[Sammelthread] ASUS ROG Crosshair X670E Reihe - Gene/Hero/Extreme (AM5)

ASUS ROG Crosshair X670E Sammelthread

ASUS ROGCrosshair X670E GeneCrosshair X670E HeroCrosshair X670E Extreme
ASUS_ROG_CX670EG.jpgASUS_ROG_CX670EH.jpgASUS_ROG_CX670EE.jpg
LinksProduktseite | Handbuch | Downloads | PreisvergleichProduktseite | Handbuch | Downloads | PreisvergleichProduktseite | Handbuch | Downloads | Preisvergleich
Spezifikationen
ASUS_ROG_Crosshair_X670E_GN_Spec.jpg
ASUS_ROG_Crosshair_X670E_HR_Spec.jpg
ASUS_ROG_Crosshair_X670E_EX_Spec.jpg
ReviewsHardwareLUXX Test
Unofficial BIOS
(Modded &
Test/OC
Releases)
1904 (01/24, ROG/Safedisk, PHX Fixed Some bugs)
1903 (01/24, ROG/Safedisk, AGESA 1.1.0.2b)
1902 (01/24, ROG/Safedisk, AGESA 1.1.0.2a RC2)
1806 (12/23, ROG/Safedisk, AGESA 1.1.0.1)
1802 (11/23, ROG/Safedisk, AGESA 1.1.0.0)
1801 (10/23, ROG/Safedisk, AGESA 1.0.8.0)
1602 (08/23, ROG/Safedisk, 1.0.0.7C, +Memory Presets, Perf. Tweaks)
0044 (07/23, ROG/Safedisk, AGESA 1.0.0.7C 1st Test)
1004 (03/23, ROG/Shamino)
Fixed High-V DRAM Mode & Non-UEFI GPU, 24Gbit Support removed
1003 (03/23, ROG/Shamino, 24Gbit DDR5 Support)
0009 (03/23, ROG/Shamino, 1002 Mod w. less aggressive X3D OC Preset)
1002 (03/23, ROG/Shamino, MCR Fix, Async & EXPO/XMP Tweaks)
1001 (03/23, ROG/Shamino, AGESA 1006)
0925 (03/23, OCN/Safedisk, AGESA 1005c RC3 + Bugfixes II)
0923 (03/23, OCN/Safedisk, AGESA 1005c RC3 + Bugfixes)
0922 (02/23, ROG/Shamino, Hotfix of 0921)
0921 (02/23, ROG/Shamino for X3D)
0902 (12/22, OCN/Shamino)
0805 (11/22, ROG/Shamino)
0802 (10/22, HWBOT)
1904 (01/24, ROG/Safedisk, PHX Fixed Some bugs)
1903 (01/24, ROG/Safedisk, AGESA 1.1.0.2b)
1902 (01/24, ROG/Safedisk, AGESA 1.1.0.2a RC2)
1806 (12/23, ROG/Safedisk, AGESA 1.1.0.1)
1802 (11/23, ROG/Safedisk, AGESA 1.1.0.0)
1801 (10/23, ROG/Safedisk, AGESA 1.0.8.0)
1602 (08/23, ROG/Safedisk, 1.0.0.7C, +Memory Presets, Perf. Tweaks)
0043 (07/23, ROG/Safedisk, AGESA 1.0.0.7C 1st Test)
1004 (03/23, ROG/Shamino)
Fixed High-V DRAM Mode & Non-UEFI GPU, 24Gbit Support removed
1003 (03/23, ROG/Shamino, 24Gbit DDR5 Support)
0009 (03/23, ROG/Shamino, 1002 Mod w. less aggressive X3D OC Preset)
1002 (03/23, ROG/Shamino, MCR Fix, Async & EXPO/XMP Tweaks)
1001 (03/23, ROG/Shamino, AGESA 1006)
0925 (03/23, OCN/Safedisk, AGESA 1005c RC3 + Bugfixes II)
0923 (03/23, OCN/Safedisk, AGESA 1005c RC3 + Bugfixes)
0922 (02/23, ROG/Shamino, Hotfix of 0921)
0921 (02/23, ROG/Shamino for X3D)
0902 (12/22, OCN/Shamino)
0805 (11/22, ROG/Shamino)
0802 (10/22, HWBOT)[/Spoiler]
1904 (01/24, ROG/Safedisk, PHX Fixed Some bugs)
1903 (01/24, ROG/Safedisk, AGESA 1.1.0.2b)
1902 (01/24, ROG/Safedisk, AGESA 1.1.0.2a RC2)
1806 (12/23, ROG/Safedisk, AGESA 1.1.0.1)
1802 (11/23, ROG/Safedisk, AGESA 1.1.0.0)
1801 (10/23, ROG/Safedisk, AGESA 1.0.8.0)
1602 (08/23, ROG/Safedisk, 1.0.0.7C, +Memory Presets, Perf. Tweaks)
0044 (07/23, ROG/Safedisk, AGESA 1.0.0.7C 1st Test)
1004 (03/23, ROG/Shamino)
Fixed High-V DRAM Mode & Non-UEFI GPU, 24Gbit Support removed
1003 (03/23, ROG/Shamino, 24Gbit DDR5 Support)
0009 (03/23, ROG/Shamino, 1002 Mod w. less aggressive X3D OC Preset)
1002 (03/23, ROG/Shamino, MCR Fix, Async & EXPO/XMP Tweaks)
1001 (03/23, ROG/Shamino, AGESA 1006)
0925 (03/23, OCN/Safedisk, AGESA 1005c RC3 + Bugfixes II)
0923 (03/23, OCN/Safedisk, AGESA 1005c RC3 + Bugfixes)
0922 (02/23, ROG/Shamino, Hotfix of 0921)
0921 (02/23, ROG/Shamino for X3D)
0902 (12/22, OCN/Shamino)
0805 (11/22, ROG/Shamino)
0802 (10/22, HWBOT)

Fotogalerie (von meinem Hero)
ASUS_ROG_CX670H_6459N.jpg ASUS_ROG_CX670H_6471.jpg ASUS_ROG_CX670H_6551.jpg ASUS_ROG_CX670H_6502N.jpg ASUS_ROG_CX670H_6508N.jpg ASUS_ROG_CX670H_6515N.jpg ASUS_ROG_CX670H_6570.jpg ASUS_ROG_CX670H_6593N.jpg ASUS_ROG_CX670H_6518.jpg ASUS_ROG_CX670H_6581N.jpg ASUS_ROG_CX670H_6586N.jpg ASUS_ROG_CX670H_6554N.jpg ASUS_ROG_CX670H_6524N.jpg AMD_7700X_6605.jpg ASUS_ROG_CX670H_6655N2.jpg ASUS_ROG_CX670H_6671.jpg

BIOS Screenshots (von meinem Hero)
230111110014.png 230111110028.png 230111110056.png 230111110130.png 230111110143.png 230111110205.png 230111110222.png 230111110251.png 230111110307.png 230111110328.png 230111110342.png 230111110420.png 230111110436.png 230111110500.png 230111110524.png 230111110541.png 230111110555.png 230111110625.png 230111110647.png 230111110659.png 230111110712.png 230111110727.png 230111110745.png 230111110823.png 230111110845.png 230111110854.png 230111110919.png 230111111000.png 230111111035.png 230111111048.png 230111111057.png 230111111108.png 230111111143.png 230111111227.png 230111111308.png 230111111331.png 230111111345.png 230111111412.png 230111111420.png 230111111436.png 230111111523.png 230111111533.png 230111111540.png 230111111557.png 230111111700.png 230111111812.png 230111111838.png 230111111904.png 230111111919.png 230111111952.png

Da die Anzahl der Anhänge pro Beitrag begrenzt ist, findet ihr hier die restlichen Screenshots:


Hardwareluxx Ressourcen

1) ASUS ROG Promo (Pre-Release):

2) Shamino Care @ ASUS ROG Forum (Backup @ OCN: Profile-Activity):

3) ASUS ROG Crosshair X670E Sammelthread @ OCN

4) ASUS ROG Crosshair X670E @ HWBOT Forum

5) Kedar's Hynix Guide @ OCN:

6) Sonstige Downloads

F.A.Q. (Update 15.03.23)
Q: Warum boostet meine CPU nicht mehr über 5.5GHz?
Mit AGESA 1.0.03 wurde der C-State Boost Limiter wieder implementiert. Dieser regelt den Boost-Takt bei dieser Frequenz ab. Als Workaround kann man im UEFI die Einstellung "Medium Load Boostit" aktivieren. Hier findet ihr die ausführliche Erklärung dazu:

Q: Sollte ich EXPO I, EXPO II oder EXPO Tweaked verwenden?
EXPO II - Wendet das originale Profil des Speicherherstellers an, so wie es von diesem auf Kompatibilität getestet wurde.
EXPO I - Ignoriert einen Teil der im SPD programmierten Einstellungen und lässt statt dessen das Mainboard diese während des DRAM Trainings ermitteln.
EXPO Tweaked - Entspricht EXPO I mit zusätzlichen Optimierungen der Timings.

Wer mit einer Variante Stabilitätsprobleme hat, kann in jedem Fall auch die andere testen. In der Regel gilt genau wie bei den Intel XMP-Gegenstücken

Stabilität: EXPO II > EXPO I > EXPO Tweaked
Performance: EXPO Tweaked > EXPO I > EXPO II

Wie groß die Unterschiede zwischen beiden Einstellungen ist, kann von BIOS zu BIOS variieren, da die Optimierungen durch des DRAM Training stetig angepasst werden (können).

Q: Kann man das Memory Training bei jedem Start abschalten?
Wenn ihr eure finalen/stabilen Einstellungen gefunden habt, könnt ihr das automatische Retraining bei jedem Start im UEFI mit der Funktion "Context Restore = Enabled" verhindern. Je nach BIOS Version muss ggf. zusätzlich Memory Power Down manuell aktiviert werden. Beide Einstellungen sind in den DRAM Einstellungen zu finden (unten).

Aktiviert zudem erst das EXPO/XMP, startet das System neu und prüft die Stabilität der Einstellungen, bevor ihr Context Restore aktiviert. Bei einem Kaltstart mit vorheriger Trennung vom Stromnetz oder instabilen Einstellungen kann MCR zu einem Safe Boot mit der bekannten "Overclocking failed" Meldung führen.

Update: Habt Ihr bei bestimmten BIOS Versionen Startprobleme oder Freezes bei der Nutzung von Context Restore, dann aktiviert im UEFI zusätzlich Memory Power Down.

Q: Wo finde ich im Bios den Gear Down Mode?
Die Einstellung nennt sich ADDR_CMD_MODE.

BUF= 1T (deaktiviert den GDM)
UNBUF = 2T (GDM aktiv)

Q: Kann ich vor dem Einbau herausfinden, welches WLAN Modul bei meinem Board verbaut ist?
Ja, das ist möglich. Es befindet sich ein Aufkleber mit der Bezeichnung des Moduls auf der Backplate des CPU-Sockels.

ASUS_CX670EH_6571_WIFI_N.jpg

In der Regel sollte es sich wie im Foto um ein Modul auf Basis des Intel AX210 (AX210NGW) handeln.

Dies ist rein provisorisch, da bisher keine anders lautenden Meldungen bekannt sind. Die fehlerhafte Angabe im Techpowerup Review ist inzwischen korrigiert. Falls irgendwann doch mal jemand ein AMD/MediaTek Modul vom Typ MT7922 (RZ616) auf seinem Board vorfindet, findet hier die passenden Treiber:


Q: Kann man die Mainboards nur mit einem per USB C (DisplayPort Alt Mode) angeschlossenen Monitor an der integrierten Grafik des Prozessors betreiben?
ErP Deaktiviert: Ja, das ist möglich.
ErP Aktiviert: Wenn parallel kein anderer Monitorausgang genutzt wird, verweigert das System mit den Postcodes D6 -> B1 den Start. Ist zusätzlich ein Monitor am HDMI Ausgang angeschlossen, startet das System normal. Der an USB C angeschlossene Bildschirm zeigt erst in Windows ein Bild. Bei manchen Bildschirmen kann dies ggf. einen Reconnect erfordern.

Q: Wo finde ich den AMD ECO Mode?
Dies ist ein AMD Preset für Precision Boost Overdrive. Im Advanced Mode kann man Ihn so aktivieren:

> Extreme Tweaker
>> Precision Boost Overdrive
>>> Precision Boost Overdrive: AMD Eco Mode

Ist dieser ausgewählt, taucht darunter eine zusätzliche Option zur Konfiguration der cTDP auf. Bei meinem 7700X sind dies zum Beispiel: 65W / 105W / 170W.

Q: Welche Lüfteranschlüsse sind steuerbar und wie hoch ist die Belastbarkeit der einzelnen Anschlüsse?
Gene: Es sind nur CPU_FAN, CPU_OPT und CHA_FANP regelbar. Die Belastbarkeit pro Anschluss beträgt 12W.
Hero: Es sind alle Anschlüsse regelbar und bis 12W belastbar, bis auf W_PUMP+ (12W) und AIO_PUMP (36W).
Extreme. Es sind alle Anschlüsse regelbar und bis 12W belastbar, bis auf W_PUMP+ (36W) und AIO_PUMP (36W).

Wenn Hydranode im UEFI aktivierst ist, sind auch sehr komplexe Konfigurationen möglich. Die Lüftersteuerung per Software ist auch ohne zusätzliche Installation der ASUS Suite, zum Beispiel mit Fan Control (Homepage) möglich.

Q: Deine Frage hier!
 
Zuletzt bearbeitet:
Nein man kann diese auch selbst flashen. Habe es bei meinen Strix E so gemacht und seit dem keine Probleme mehr.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Intressant,
Asus hätte eigentlich die Möglichkeit die Firmware über das Bios zu verteilen.
Aber Boardpartner sind in der Regel lazy as fuck. :rolleyes2:
 
Nein man kann diese auch selbst flashen. Habe es bei meinen Strix E so gemacht und seit dem keine Probleme mehr.
Mit dem aktuellen Intel Treiber bei mir ebenfalls keine Probleme
 
Ich danke euch. Ich bin echt am wanken. Hatte mir nach meinem x370 Crosshair VI eigentlich geschworen, nie mehr Asus-Mainboard...
Eigentlich atte ich mich schon auf das https://geizhals.de/gigabyte-b650m-aorus-elite-ax-ice-a3063206.html eingeschossen, da ich mal einen hellen Build haben wollte.
Aber die PCIe5 Slots für Graka und SSD sind schon verlockend, wenn man diese Möglichkeit für die nächsten 5 Jahre hat.

Zwei Fragen noch:
1) Ist es bei Asus immer noch so, dass ab 75°C CPU-Temperatur alle Lüfter auf max gedreht werden? Weil das war damals beim x370 in Kombi mit einem 1600x nicht auszuhalten.
2) Kann ich von einer SSD im GEN-Z.2-Modul auch booten? Ja oder? Hintergrund sind zwei M2-SSD, eine für Linux, eine für Windows.
 
Oh man, Board ist bestellt. Danke an alle.
339€ abzüglich 75€ Cashback dürfte ein ganz guter Preis sein. Starfield bringt vielleicht auch noch 10€:LOL:
Hoffentlich ist meine Frau nicht zu Hause, wenn das kommt.:fresse2:
 
ASUS Winter Promotion und Starfield Aktion sind nicht beide nutzbar (wurde @ MyDealz schon mit ASUS Support besprochen).

Was funktionieren soll ist die Kombination vom 15% Direktabzug bei ARLT (mit einem Code) plus Cashback bei ASUS.
 
Hab den selben Speicher und das gleiche Problem.

6400 mhz instabil und 6200 laufen ohne Probleme.

Hab den Ram jetzt stabil mit 6200 mhz CL30 laufen.

Anhang anzeigen 941947

Anhang anzeigen 941948
Danke für die Rückinfo. Dann scheint es ja nicht am Speicher zu liegen, denn ich dachte das dieser defekt ist.

Ich habe jetzt mit 6200 den Speicher etwas optimiert LINKS Stock mit Expo auf 6200 und RECHTS 6200 mit manuell eingestellten Timings, allerdings macht es keinen unterschied, ob ich den Speicher mit 1.35 oder 1.4 V betreibe. Hat noch jemand Tipps um noch mehr aus dem Speicher rauszuholen?

Screenshot 2023-11-23 205433.png
 
System läuft...:fresse2:

PS: RAM @6400 CL32 EXPO1
 
@Captain Apollo
GDM abschalten & testen. UCLK auf 1:1 stellen & nicht auf AUTO stehen lassen. So wie ich die Daten sehe hast Du es sicher auf AUTO stehen.
Natürlich nochmal alles mit RAM Test 1Std auf jeden Fall z.b. mit AIDA64. Mit Deinem CPU kommst Du sicher so auf 56-58ns Latenz. Was super ist.
tRFC auf 448,416 oder sogar auf 384 Testen.
RAM ruhig auf 1,4V lassen. Glaub mir. Das DDR5 System zeigt Dir kein Fehler an aber kann denoch Fehlverhalten ab & an haben. Z.b. wie bei mir beim Runterfahren
mal Memory-BSOD´s. Aber selten. Aber es passiert. Und kann das mit kein Test Proggy Reproduzieren. Ganz komisch das DDR5 System :rolleyes2:
Läuft dann alles so, las es so. Nebenbei kannste auch ANIME gucken oder sonst was ;)
 
Zuletzt bearbeitet:
Dann bedenke das beim Gene einige Lüfteranschlüße nicht steuerbar sind. Für Details kuck in das Handbuch (PDF).
 
Ja, das habe ich schon fesgestellt, dass es drei Full-Speed-Anschlüsse gibt. Und die drei steuerbaren Anschlüsse liefern auch nur 12W, was aber für jeweils drei Lüfter reichen sollte.
Muss man nur genau gucken beim Anschließen :d
 
Dann bedenke das beim Gene einige Lüfteranschlüße nicht steuerbar sind. Für Details kuck in das Handbuch (PDF).
Steht so auch im Startbeitrag.

Wenn ich Boards mit nur wenigen regelbaren Anschlüssen auf dem Benchtable habe, verwende ich als Workaround eine ASUS Fan Extension Card vom Hero Alpha. Es gibt heutzutage aber neben stackable Fans auch noch reichlich andere Alternativen. Es ist also kein Beinbruch, man sollte es nur auf dem Schirm haben.
 
Zuletzt bearbeitet:
@Captain Apollo
GDM abschalten & testen. UCLK auf 1:1 stellen & nicht auf AUTO stehen lassen. So wie ich die Daten sehe hast Du es sicher auf AUTO stehen.
Natürlich nochmal alles mit RAM Test 1Std auf jeden Fall z.b. mit AIDA64. Mit Deinem CPU kommst Du sicher so auf 56-58ns Latenz. Was super ist.
tRFC auf 448,416 oder sogar auf 384 Testen.
RAM ruhig auf 1,4V lassen. Glaub mir. Das DDR5 System zeigt Dir kein Fehler an aber kann denoch Fehlverhalten ab & an haben. Z.b. wie bei mir beim Runterfahren
mal Memory-BSOD´s. Aber selten. Aber es passiert. Und kann das mit kein Test Proggy Reproduzieren. Ganz komisch das DDR5 System :rolleyes2:
Läuft dann alles so, las es so. Nebenbei kannste auch ANIME gucken oder sonst was ;)
Hallo TurboAngel,

Danke für Deine Nachricht.

also ich habe mal UCLK im Bios von Auto auf 1:1 gestellt aber an dem benchmark hat sich nix verändert. Sobald ich bei tRFC unter 510 gehe gibt es laufend bluescreens daher habe ich 525 gewählt... (auch mit 1.4V)
 
@Captain Apollo
Je auf 32er Schritte zu den 65535. also 512 oder 544. je +0,01v/0,02v auf RAM sind ca. -32 Wert möglich. Meine RAM´s laufen mit CL28 & tREF 384 mit 1,6v.
Aber las es so. Teste auf jeden Fall FCLK auf 2100 oder 2133. Das sollte Ohne Probleme jetzt laufen mit dem BIOS. Da sollte auf jeden Fall die Latenz & Durchsatz höher werden.
Falls ja & Stabil, gerne Bilder Posten. ;)
 
Zuletzt bearbeitet:
@Captain Apollo
Je auf 32er Schritte zu den 65535. also 512 oder 544. je +0,01v/0,02v auf RAM sind ca. -32 Wert möglich. Meine RAM´s laufen mit CL28 & tREF 384 mit 1,6v.
Aber las es so. Teste auf jeden Fall FCLK auf 2100 oder 2133. Das sollte Ohne Probleme jetzt laufen mit dem BIOS. Da sollte auf jeden Fall die Latenz & Durchsatz höher werden.
Falls ja & Stabil, gerne Bilder Posten. ;)
Leider hat das ändern auf 2100 oder 2133 auch nix gebracht... sind weiter die gleichen Werte.

6200CL30-37-37-28.png
 
@Captain Apollo
Hmm also wenn AIDA64 das nicht falsch anzeigt was ich aber denke oder Du hast dann UCLK nicht auf 1:1 laufen. Daran wird es liegen. Da steht 933,3Mhz & sollte 1866 Mhz wenigstes
stehen. AIDA64 aber mußste Updaten. Du hast ne alte Version drauf & ist ca. von Anfang des Jahres. Die 6.92.6600 ist die neue. Oder check das mit HWInfo ob das mit dem
UCLK passt. Aso gerade gesehen Du hast 6200 den RAM laufen. AIDA64 hat da ein Bug oder das BIOS. Las die mit 6000 MHz laufen & scharfe Timings. Teste es so erstmal dann.

EDIT: Hab es für Dich auch noch mal getestet. Ist ein BUG von AIDA64. Selbst die neue Version zeigt es Fehlerhaft an mit 6200MHz RAM-Takt. Da wird die Hälfte angezeigt als wäre
es 2:1 UCLK... check es mit akutelle HWInfo Version. Da wird es richtig angezeigt bzw. ZenTimings scheint es auch richtig anzuzeigen. Ich checke das immer mit beiden ab.
 
Zuletzt bearbeitet:
@Captain Apollo
Hmm also wenn AIDA64 das nicht falsch anzeigt was ich aber denke oder Du hast dann UCLK nicht auf 1:1 laufen. Daran wird es liegen. Da steht 933,3Mhz & sollte 1866 Mhz wenigstes
stehen. AIDA64 aber mußste Updaten. Du hast ne alte Version drauf & ist ca. von Anfang des Jahres. Die 6.92.6600 ist die neue. Oder check das mit HWInfo ob das mit dem
UCLK passt. Aso gerade gesehen Du hast 6200 den RAM laufen. AIDA64 hat da ein Bug oder das BIOS. Las die mit 6000 MHz laufen & scharfe Timings. Teste es so erstmal dann.

EDIT: Hab es für Dich auch noch mal getestet. Ist ein BUG von AIDA64. Selbst die neue Version zeigt es Fehlerhaft an mit 6200MHz RAM-Takt. Da wird die Hälfte angezeigt als wäre
es 2:1 UCLK... check es mit akutelle HWInfo Version. Da wird es richtig angezeigt bzw. ZenTimings scheint es auch richtig anzuzeigen. Ich checke das immer mit beiden ab.
Danke fürs testen :) Hier mal mit Zen Timings und auf 2133. Ich habe das Gefühl es macht keinen unterschied ob ich IF auf 2000 oder 2133 laufen lasse^^ Ich sehe grade das sich die latency doch etwas verbessert hat um 1.2

Screenshot.png
 
Zuletzt bearbeitet:
JA das passt doch prima! Alles gut so. Mach ein Test 1 Std wenigstes & wenn alles so läuft las es so! Oh warte mal ich sehe gerade nebenbei Du hast immer noch GDM an! :LOL:
Mach das aus! :-) Dann sollte alles Perfekt sein & Latenz etwas noch mal besser werden! Wenn Das so läuft dann Speicher Dir die BIOS Einstellungen auf ein USB Stick.
Auch als TXT Datei (STRG & F2). Druck Dir das aus dann Hast Du die Basic Einstellungen auch auf Papier. Wenn ein neues BIOS rauskommt & viel geändert wurde bzw.
AGESA dann sollteste eh alles neu Einstellen & nicht die Config vom USB-Stick Laden.
 
Zuletzt bearbeitet:
Wie heisst GDM im Asus Bios ? Finde es gerade nicht......
 
Gear Down Mode findet man über die BIOS Suchfunktionen ....
 
Wenn ich es gefunden hätte,hätte ich nicht gefragt :rolleyes2:
 
@Riplex

Code:
Die Einstellung nennt sich ADDR_CMD_MODE.

BUF= 1T (deaktiviert den GDM)
UNBUF = 2T (GDM aktiv)

ist auch im Startpost verlinkt 😉
 
Guten Tag,

Ich hab mir eine T700 von Crucial im Gen.z 2 eingebaut. Im BIOS wird diese Karte auch erkannt außer unter den Boot Optionen. Hat hier jemand Erfahrung ?

Lg
 
@Chrylass
Unter Boot siehst Du die nur wenn da auch ein UEFI Installation drauf ist bzw. wenn Du im BIOS CSM aktiv hast anstatt UEFI. Oder Du hast Hybrid als beides aktiv, dann wird Sie Dir angezeigt.
 
Ich habe Windows 11 aufgespielt nachdem Neustart bleibt alles schwarz. Nach einem weiteren cmos reset komme ich wieder in das BIOS und im Boot Menü wird weiterhin nichts angezeigt.
 
Erstmal wichtig, hab gesehen Du hast eine 970 PRO SSD. Firmware aktualisieren, wenn Die nicht akuell ist! Wegen Windows 11. Sonst Windows 10 erstmal installieren entweder Als UEFI oder als CSM. Wenn es mit Windows 10 läuft wird es daran liegen. Sonst auch erstmal normal auf ein M.2 Slot Installieren.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh