Aktuelles

Die sparsamsten Systeme (<30W Idle)

estros

Urgestein
Mitglied seit
30.03.2010
Beiträge
6.988
Ort
Hamburg
AMD zieht halt etwas mehr. Aber ob das System 10 Watt mehr oder weniger verbraucht, interessiert einen klassischen Gamer auch nicht. Die APUs sind jedoch recht sparsam, wenn man in Desktop-Verhältnissen denkt. Ich habe dies Jahr zwei Passiv Systeme gebaut, da habe ich mich gezielt gegen die AMD APUs entschieden, da jedes Watt mehr Hitze bedeutet. Auch wenn die Grafik definitiv besser ist.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Schwarzmetaller

Enthusiast
Mitglied seit
12.12.2003
Beiträge
3.584
Ort
Dresden
ich lese hier quasi fast nur INTEL. AMD hat in den letzten Jahren was Leistung anbelangt richtig gut aufgeholt.
Auf Kosten der Energieeffizienz???
Bekommt man einen Energispar PC mit einem Ryzen 2200g/2400g/3200g/3400g ohne extra GPU nicht auch annähend hin?
Hat das schon mal jemand versucht?
Ich hatte schon zwei Systeme in der Richtung (2400g & 200GE) und bin mit günstigen Komponenten (Standardboard & Speicher, sowie 15€-Noname-Pico-PSU-Clones von Mindfactory) jeweils unter 15W gekommen...unter Windows wohlgemerkt und ohne Softwaretechnische Verrenkungen.

Edit: sagt: die 15W scheinen mir persönlich der Sweet Spot zwischen Anschaffungskosten, Nutzbarkeit und Aufwand zu sein.
 
Zuletzt bearbeitet:

xrated

Neuling
Mitglied seit
31.01.2007
Beiträge
502
CPUMainboardGPURAMHDDNetzteilIdleLastBSMessgerätPackage C-StateEingabe/MonitorLüfterUser
G4560MSI H110M Pro-VDIntel® HD Graphics 610Crucial 8GB 2666 CL19 SingleIntel 660p 1TB M.2 über PCIe AdapterkarteSeasonic SSA-0601HE-12 12V 60W + Morex MX0608F DC Platine~10.3W36W Prime max heatWindows 10 Pro 64bitProfitec KD302C3Dell Keyboard + Logitech Maus Wired, Acer 22" DVIIntel Boxed @1000rpmXrated
[/SIZE]

Laut Throttlestop und Hwinfo64 nur C3 Package Power aber wenn ich im Bios C8 einstelle geht der Verbrauch deutlich runter.
 
Zuletzt bearbeitet:

Sassicaia

Urgestein
Mitglied seit
24.07.2007
Beiträge
4.743
Ort
Ruine Trimburg
@xrated

lade dir mal den registry patch aus deisem Beitrag bei Heise runter und führe als Administrator aus. Nach einem Neustart müssten die package C-States C8 laufen und du solltest nochmal etwas weniger verbrauchen.

Die sparsamsten Systeme (30W Idle) - Seite 66

- - - Updated - - -

kann aber auch die M.2 über PCIe Adapterkarte sein, die das verhindert
 

xrated

Neuling
Mitglied seit
31.01.2007
Beiträge
502
Hatte ich probiert aber keine Änderung. Auch sehe ich unter Energie bei Festplatten keine neue Option.
Demnächst werde ich mal eine 2,5" SSD anschließen.

Mein kleiner Server braucht derzeit auch etwas viel, Debian mit 5x VM (libvirt/kvm) aber nur 1-3% CPU Auslastung. Verbrauch liegt bei ziemlich genau 20W.

Hardware:
MSI AM1 (nur 2x SATA) mit 3850 Quad (1715 passmark score, ausreichend)
8GB DDR3
SilImage SATA Controller
1x USB Stick Sandisk 32GB (quasi wie SSD) für Debian Host mit ext4
2x 500GB 2,5" HDD ZFS Mirror für Daten und VM
1x 640GB 2,5" HDD ZFS Backup (ginge auch über USB)
Antec ISK300-65 samt DC Platine
1x 80mm Case Fan

Ich hätte noch ein Asrock J1900 ITX mit 4x SATA Ports über und frage mich wie da das Einsparpotential ist. Auch was die 3x 2,5" HDD + 1x USB SSD verbrauchen.
Neukauf nur wegen Strom lohnt da nicht unbedingt, derzeit bei 50€ pro Jahr.

- - - Updated - - -

Also hab mal kurz getestet:
AM1 3850 + USB Stick + Case Fan 13w
AM1 3850 + USB Stick + Case Fan + SilImage 15,5w

Demnach müssten die 3x 2,5" ca. knapp 5w ziehen.
Bei den Disks lohnt sich das nicht.
Dann würde sich ein N4000T in etwas mehr als 3 Jahren amortisieren.
 

digismo

Experte
Mitglied seit
27.01.2014
Beiträge
42
AMD zieht halt etwas mehr. Aber ob das System 10 Watt mehr oder weniger verbraucht, interessiert einen klassischen Gamer auch nicht. Die APUs sind jedoch recht sparsam, wenn man in Desktop-Verhältnissen denkt. Ich habe dies Jahr zwei Passiv Systeme gebaut, da habe ich mich gezielt gegen die AMD APUs entschieden, da jedes Watt mehr Hitze bedeutet. Auch wenn die Grafik definitiv besser ist.

Ich bin kein Gamer. Audioschnitt, DJ Software, Video- Streaming, Internet...

Mein letzter PC mit Intel q9450 ist jetzt 10 Jahre alt und wird mir aktuell zu langsam. Meine Rechner laufen viele Stunden pro Tagen, sollten idealerweise sogar 24/7 laufen. Da interessieren 10 Watt schon. Nicht nur vom Geld her (ca 30€ pro Jahr = auf 10 Jahre dann 300€, wobei die Energiekosten sicher steigen werden Stichwort CO2 Abgabe). Auch was Wärmeentwicklung anbelangt. Ich habe auf meinem q9450 einen Scythe Mugen, von dem ich den Lüfter demontiert hab. Klappt einwandfrei.
 

xrated

Neuling
Mitglied seit
31.01.2007
Beiträge
502
Hallo, hier mal meine Testergebnisse der AM1 Plattform mit einem Athlon 5350 auf einem MSI AM1I:

CPUMainboardGPURAMHDDNetzteilIdleLastBSMessgerätPackage C-StateMaus, Tastatur, MonitorLüfterUser
AMD Athlon 5350MSI AM1IiGPU (Radeon R3/HD 8400 @600MHz)1x4GB DDR3-1066 Kingston KVR1066D3N7 @1.5VIntel SSD 320 Series 40GBMini-Box PicoPSU-80 + Minwa MW A2102GS-F2USB7,6W29,1WWindows 8.1 Pro 64bitProfitec KD302?Logitech K400 Wireless (Dongle),
Dell UltraSharp 2209WA (DVI)
Boxed, extern versorgtrh-ironman

Anmerkungen:
  • Den CPU-Lüfter hatte ich über ein Scythe Kama Connect 2 + 4Pin>3Pin Molex-Adapter extern mit Strom versorgt und nicht mitgemessen.
  • Der Package C-State ist im Bios auf C6 eingestellt. Da die CPU von Throttlestop nicht unterstützt wird konnte ich allerdings nicht überprüfen ob dieser auch erreicht wird.
  • Zum Vergleich: mit einem 250W FSP250-60EGA(90) 80+ GOLD Netzteil anstatt des PicoPSU komme ich nur auf 9,8W im Idle.
  • Auf die 6,1W aus dem Review bei Planet3DNow komme ich nur mit abgezogenem LAN-Kabel und Monitor im Standby.
  • Den niedrigsten gemessenen Idle-Wert (5,9W) hatte ich ohne CPU-Lüfter + abgezogenem LAN-Kabel (-0,5/-0,6W) + abgezogenem USB-Dongle (-0,2W) + Monitor im Standby (-0,9/-1,0W). Ob durch das Deaktivieren der entsprechenden Schnittstellen im BIOS noch mehr drin gewesen wäre hab ich ebenso wenig getestet wie das Undervolten des RAMs.

Foto vom Testaufbau:

Gruß
rh-ironman

Was muss man denn da im Bios einstellen? Bei mir habe ich 16w unter Win10 mit Default Treiber und 13w unter Linux. Netzteil vom Antec ISK300-65 also auch nicht das schlechteste.
 

rh-ironman

Enthusiast
Mitglied seit
11.02.2005
Beiträge
148
Was muss man denn da im Bios einstellen? Bei mir habe ich 16w unter Win10 mit Default Treiber und 13w unter Linux. Netzteil vom Antec ISK300-65 also auch nicht das schlechteste.
Das Einzige was ich im Bios eingestellt hatte war unter "Overclocking" -> "CPU Features" die 3 Settings "AMD Cool 'n' Quiet", "SVM Mode" und "Core C6 State" jeweils auf "Enabled" zu stellen (d.h. sofern das nicht sowieso schon der Fall war). Ansonsten waren für die erreichten Messwerte mit dieser Hardware damals keine besonderen Verrenkungen notwendig. Ich weiß es zwar nicht mehr 100%ig, aber ich gehe mal davon aus dass ich ansonsten unter Win8.1 lediglich noch die passenden AMD Chipsatz Treiber installiert hatte. Wie es unter Windows 10 aussieht weiß ich nicht, hatte ich auf der Plattform nie installiert. Unter Linux war der Verbrauch bei mir damals jedenfalls nicht so gut wie unter Windows.

Du hast auch das MSI Board? Werte unter 10W waren mit den hier erhältlichen AM1 Mainboards nämlich nur damit machbar, ASUS und Co. hatten nen deutlich höheren Verbrauch.
 

ph0b0s

Enthusiast
Mitglied seit
03.05.2009
Beiträge
205
Hallo Zusammen,

vielen Dank schon mal vorab für die vielen nützlichen Informationen in diesem Thread. Ich bin ziemlich froh auf diesen gestoßen zu sein.

Ich habe eine Idee / Vorhaben, die wohl etwas Nische ist und wollte gern eure Meinung dazu hören.

Bis vor kurzen hatte ich 2 PC-Systeme zu Hause. Ein klassischen PC für Daily Kram und Daddeln und einen zweiten als Server / NAS mit Platten + Medienservices (Plex, etc). Soweit so gut. Dann hat mich ein Kollege auf unRaid aufmerksam gemacht und meine Bastellaune geweckt. Die Idee war geboren, beide Systeme auf ein unRaid System zu konsolidieren. Also hab ich mir ein ein größeres Gehäuse (Fractal Design R5) besorgt, um das AMD Ryzen System und die ganzen Festplatten in einem Gehäuse zu vereinen. unRaid installiert konfiguriert und absolut begeistert. Alle Services laufen sauber, eine Win 10 VM dient mit GPU Passthrough als Daily Driver für alles was ich so an einem PC eben so mache und die ganzen Services laufen als Docker zur selben Zeit. Leider hat das ganze Thema einen Haken den ich bei der Planung nicht wirklich berücksichtigt hatte. Den Idle Verbrauch. Da kommt dieser Thread und eure Erfahrung ins Spiel. Kurz zu den Eckdaten vom aktuellen System:

Komponentenliste auf Geizhals: klick
Ryzen 5 2600 gekühlt von Noctua NH-U12S
48 GB DDR4 (4 Riegel 2x8 und 2x16)
MSI B450 Carbon Gaming AC
Gigabyte 1080 8GB
Samsung 970 EVO 512GB NVMe M2
2x 256GB SSD per SATA (1x Cache, 1x unassigned Device für Win10 VM für Games)
4x HDD (2x 5400 rpm, 2x 7200 rpm) als Array (3x 8TB, 1x 10TB)
3x 140mm Gehäuselüfter (vom Fractal Design)
1x Intel SASUC8I PCIe IT-Firmware Raid Karte
be quiet! Straight Power 11 450W
An dem System sind zwei Monitore + Maus + Tastaur angeschlossen.

Das System braucht im besten Fall wenn alle HDD's stehen noch zwischen 72-80 Watt im idle.

Leider schafft es unraid scheinbar nicht die Grafikkarte in die Stromsparmodi zu schicken. Daher bleibt Sie immer im Powerstate P0 das bedeutet das die Karte dann alleine zwischen 40-45 Watt zieht. Starte ich meine Windows 10 VM mit GPU Passthrough, dann zieht sie noch zwischen 11-15 Watt. Zwar immer noch viel aber schon besser. Aber natürlich ist dieses Konstrukt für einen 24/7 Betrieb einfach viel zu Energie hungrig.

Soweit so schlecht. Was also tun?

Wieder einen zweiten PC mit extra Gehäuse bauen, oder ggf. ein Gehäuse suchen, indem man zwei Systeme verbauen kann. Ich finde das aktuelle Konstrukt mit einem Gehäuse eigentlich ganz praktisch und schön. Also bin ich irgendwie auf den Phanteks Enthoo Luxe 2 Tower gekommen. Dieser bietet Platz für ein zweites ITX System, sofern man das Phanteks Revolt X Netzteil verwendet. Die Vorstellung eines zweiten unabhängigen Systems im selben Case finde ich ganz charmant. Nur zweifle ich daran, dass ein 1000 Watt PSU tatsächlich im Idle bei einem kleinen ITX System sonderlich effizient sein kann? Hat ggf. jemand von euch Erfahrungen mit so einem PSU für zwei Systeme gesammelt und kann dazu etwas sagen? Kann man ggf. den Verbrauch berechnen, der ggf. anfällt? Können überhaupt beide Systeme wirklich "getrennt" von einander betrieben werden? Powerhouse schläft, während das ITX mit unRaid alle Dienste bereitstellt, am liebsten mit einem Idle um die 20-30Watt?

Abgesehen davon, dass so eine Kombo natürlich in der Anschaffung sehr teuer ist und ein Breakeven mit der Stromersparnis quasi nie eintreffen wird, wäre es interessant, ob so eine Kombo funktionieren kann. Was meint Ihr?
 

xrated

Neuling
Mitglied seit
31.01.2007
Beiträge
502
Das Einzige was ich im Bios eingestellt hatte war unter "Overclocking" -> "CPU Features" die 3 Settings "AMD Cool 'n' Quiet", "SVM Mode" und "Core C6 State" jeweils auf "Enabled" zu stellen (d.h. sofern das nicht sowieso schon der Fall war). Ansonsten waren für die erreichten Messwerte mit dieser Hardware damals keine besonderen Verrenkungen notwendig. Ich weiß es zwar nicht mehr 100%ig, aber ich gehe mal davon aus dass ich ansonsten unter Win8.1 lediglich noch die passenden AMD Chipsatz Treiber installiert hatte. Wie es unter Windows 10 aussieht weiß ich nicht, hatte ich auf der Plattform nie installiert. Unter Linux war der Verbrauch bei mir damals jedenfalls nicht so gut wie unter Windows.

Du hast auch das MSI Board? Werte unter 10W waren mit den hier erhältlichen AM1 Mainboards nämlich nur damit machbar, ASUS und Co. hatten nen deutlich höheren Verbrauch.

Also unter 10.5 komme ich nicht mit einer 2,5" HDD. Habe jetzt auch nicht Ewigkeiten gewartet aber der Prozessor hatte im Windows max 1% Auslastung, weniger geht bei der schwachen CPU wohl eh nicht.
Netzteile habe ich ein Delta 19V und ein Seasonic 12V mit jeweils ca 60W probiert und DC Wandler von Morex und Antec. Da waren nur 0,2W Differenz.
Chipsatztreiber habe ich aktuelle installiert, keine Ahnung ob der Chipsatz damit noch funktioniert aber es kam auch keine Fehlermeldung.
 

rh-ironman

Enthusiast
Mitglied seit
11.02.2005
Beiträge
148
Also unter 10.5 komme ich nicht mit einer 2,5" HDD. Habe jetzt auch nicht Ewigkeiten gewartet aber der Prozessor hatte im Windows max 1% Auslastung, weniger geht bei der schwachen CPU wohl eh nicht.
Netzteile habe ich ein Delta 19V und ein Seasonic 12V mit jeweils ca 60W probiert und DC Wandler von Morex und Antec. Da waren nur 0,2W Differenz.
Chipsatztreiber habe ich aktuelle installiert, keine Ahnung ob der Chipsatz damit noch funktioniert aber es kam auch keine Fehlermeldung.
Also der Aufbau von mir war schon extrem auf Effizienz getrimmt, siehe die externe Stromversorgung des CPU Lüfters (was aber ja auch erforderlich war für die Tabelle), die Kabellose Tastatur/Maus, oder die Tatsache dass es nur 4GB RAM mit 1066MHz waren.

Als Festplatte hatte ich eine 2,5" SSD, die verbraucht im Idle laut Datenblatt nur 100mW. Deine 2,5" HDD kann da im Idle schon mal 2W verbrauchen. Da müsstest du vllt. mal solange warten bis sich die Platte schlafen legt (im Windows Energie-Profil "ausbalanciert" standardmäßig glaub ich nach 20 Minuten).

Was das Netzteil betrifft hatte ich halt extra eine Kombination genommen die nach dem damaligen Stand möglichst effizient, aber dennoch bezahlbar war. Das PicoPSU-80 bietet laut Datenblatt bei 1A eine Effizienz von 93% bzw. 94% bei 3.3V bzw. 5V und ist damit genau so gut ist wie das "extra grüne" PicoPSU-90 XLP. Dazu das Minwa MW A2102GS mit EuP Class IV, welches damals auf jeden Fall effizienter war als das beliebte Morex. Und ich bin später sogar auch nochmal umgestiegen auf ein 75W FSP DIBAN2 mit EuP Class VI, welches dann nochmals minimal besser war. Wie gut deine Netzteil-Kombiniationen sind vermag ich leider nicht zu beurteilen.

Es wäre aber mal noch interessant zu wissen welches Messgerät du verwendest. Hier gibt es auch Unterschiede, manche messen im niedrigen Lastbereich nicht mehr sonderlich genau.
 

xrated

Neuling
Mitglied seit
31.01.2007
Beiträge
502
KD302. Vielleicht ist es wirklich 2,5" + Netzteil.

Schon interessant das sich im low budget Bereich die letzten 5 Jahre nicht sooooo viel getan hat. Das N4000T ist da schon eine Ausnahme.
 

Seelbreaker

Enthusiast
Mitglied seit
28.11.2010
Beiträge
604
Mal ne Frage zu den Pico-PSUs.
Kann man die "einpacken", dass die Elektronik am ATX Stecker nicht so frei liegt?
 

xrated

Neuling
Mitglied seit
31.01.2007
Beiträge
502
Stromverbrauch
-----------------------
Idle 2,5W-3W [Edit: mit KD302 gemessen: 2,7 W]
Last 8W-9W [Edit: mit KD302 gemessen und Headless: 5,7 W]

Hardware
-------------
CPU: Intel Celeron N4000 [EDIT: (Passiv)]
Mainboard: ASUS Prime N4000T
Netzteil: LEICKE Netzteil 12V 3A (Wandnetzteil)
SSD: Intel SSD 760p 128GB, M.2 (SSDPEKKW128G8XT/SSDPEKKW128G801)
RAM: G.Skill RipJaws SO-DIMM Kit 8GB, DDR4-2400, CL16-16-16-39 (F4-2400C16D-8GRS)

Software
-------------
Ubuntu Server 18.04 (headless)
BIOS: 0401
(Onboard Sound deaktiviert)

Preis
-------
~220€ (mit Netzteil)
https://geizhals.de/?cat=WL-1212356

[Edit: Jetzt mit Fotos]
Ich hab mir ein besseres Messgerät besorgt (KD 302), und nochmals Messungen durchgeführt. Die Werte (oben) entsprechend korrigiert. Der Lastwert ist jetzt deutlich niedriger, da keine Monitor mehr angeschlossen war. (auch keine Tastatur, Headless)
Der Server ist in der Zwischenzeit im Serverschrank eingebaut, daher der andere Hintergrund.
Idle
Anhang anzeigen 467171
100% CPU Last
($sysbench --test=cpu --threads=2 --time=600 run)
Anhang anzeigen 467172

Und wie schaut es mit ganz leichter Last von 1-5% aus? Ist bei dem N4000T auch ein SATA Power Kabel dabei?
 
Zuletzt bearbeitet:

jojo1184

Profi
Mitglied seit
10.02.2018
Beiträge
5
Hallo zusammen,

ich wollte mal fragen was ihr von den billig Mainboards von Gigabyte für ein effizientes kleines Homeserversystem haltet.
Vorgestellt hätte ich mir das Gigabyte H310M S2H 2.0. Sollte sich im Idle verbrauch nicht viel vom Fujitsu D3643-H weg bewegen, zumal ich schätzungsweise immer so ca 5% CPU Auslastung haben werde und er denke ich kaum in besonders tiefe C-States rutschen wird oder?

Danke schonmal und
Grüße
 

daaawooo

Enthusiast
Mitglied seit
19.07.2006
Beiträge
503
Grob würde ich sagen die billigen Dinger schlagen die teuren Fujitsu's bezogen auf Anschaffungspreis, die Stromkosten und geplante (und später auch erreichte) Laufzeit des Systems ...
Ist allerdings etwas Lotterie mit BIOS, C-States etc..
Bei den "Einsteiger"-Fujitsu's wird es dann schon enger, ob man wegen 20 EUR sich den Ärger ins Haus holen will.
Wenn man Nerven schonen will, ist man wohl bei bekannten Boards wie z.b. von Fujitsu besser aufgehoben.
Wenn man gebaucht kauft, wird die Ersparnis natürlich größer, weil halt auch weniger der "guten" Fujitsu's auf dem Gebrauchtmarkt sind aber viele MSI, AsRock oder Gigabytes.


Ich habe ein AsRock H310M-HDV - damals gebraucht geschossen unter 30 EUR inkl. Versand.
Verbrauch mit Enermax Triathlor 300w, 2x 8GB 2400er Crucial 0815 RAM, 1x SSD, LAN verbunden, QHD Monitor via Intel HDMI, 2x 120mm Lüfter (im idle auf 20% bzw. 45% via UEFI geregelt), Maus und KB (beide USB):

mit G5400 10,8 Watt idle
mit i3-8350K 12,0 Watt idle

unter ClearLinux
 

Sassicaia

Urgestein
Mitglied seit
24.07.2007
Beiträge
4.743
Ort
Ruine Trimburg
@jojo1184

Fujitsu D3643-H - 7.7W mit 300W ATX Netzteil

Gigabyte H310M S2H 2.0 versus Fujitsu D3643-H (S26361-F5010-V160)

Gigabyte 58€ vs. Fujitsu 88€

Soweit das Gigabyte als komplettes System 3W mehr verbraucht und nonstop 24/7 läuft würde es 3W x 8760 Std pro Jahr = 26.280W mehr verbrauchen = 26.8kWh x 0.30€ = 7.88€ pro Jahr

Soweit beide Systeme 4 Jahre nonstop laufen, würde das Fujitsu ab dem 5 Jahr günstiger werden.

Damit kann man seine eigene Entscheidung treffen. ;)


Z390i unter 10W
CPUMainboardGPURAMHDDNetzteilIdleLastBSMessgerätPackage C-StateEingabe/Monitor
Chassis
KühlerUser
i5-9600KZ390 I AORUS PRO WIFI Intel HD Graphics 630 F4-3000C16D-32GISB970 EVO NVMe M.2 + 850EVOSeasonic SS-400FL² ~9,6WPrime V28.9 103.6WW10 Pro 1903 Profitec KD302Package C-States C10Cherry KC6000 slim silver, Perixx MX-1800, U2414H

[td]Noctua NH-L12S [/td]
[td] Sassicaia[/td]


Z170N unter 10W
Linux Debian Stretch 9.5, funktioniert analog für Linux Mint und Ubuntu.

Stabiler Betrieb zwischen 6.9W und 7.4W inkl. Maus und Tastatur

Stabiler Betrieb bei ~6.1W ohne Maus und Tastatur, Steuerung über VNC


CPUMainboardGPURAMHDDNetzteilIdleLastBSMessgerätPackage C-StateEingabe/Monitor
Chassis
KühlerUser
i3-7100 Z170N-WIFI rev. 2.0 Intel HD Graphics 630 2x 8GB Crucial BLS8G4D240FSESamsung SSD CM871aLC-Power LC420-12 ~7,1W - 7,6W Prime 28.9 61,2WW10 Pro 1803/17134 oder Debian Stretch 9.5 Profitec KD302Package C-States C8Cherry KC1000, Perixx MX-1800, Fujitsu SL23T-1 LED

[td]Alpine 11 - Passive [/td]
[td] Sassicaia[/td]
Windows 10 1803 Build 17134
 
Zuletzt bearbeitet:

daaawooo

Enthusiast
Mitglied seit
19.07.2006
Beiträge
503
@jojo1184

Bei der Preisdynamik ist man aktuell für Gigabyte vs Fujitsu bei 60 vs 99 € ohne Versand ... da es für das Fujitsu weniger Anbierter gibt kann, ist die Chance geringer es in einer Filiale abzuholen oder es in einer Kombibestellung unterzubringen zwecks Versandkosten sparen. Damit verschlechtert ist die Rechnung zu Ungunsten des Fujitsu's mal schnell um 1-2-3 Jahre.

Die Rechnung mit 30 Cent Strompreis funktioniert meist nur, wenn man wirklich nur Strom für Computerbetrieb/nutzung kauft. Also ansonsten im Dunkeln sitzt, kein Kühlschrank hat, keine Mikrowelle, kein E-Herd, kein DSL/Kabel/Fiber-Modem/Router etc.
Die 30 Cent Ansetzung ist quasi nur richtig bei ca. 1/3 der Stromanbieter, die keine Grundgebühr haben.
Zur Vereinfachung ist 30 Cent OK, aber bei solchen engen Rechnungen bitte den persönlichen aktuellen Preis ansetzen, was durchaus nur 20 Cent sein können und schwupps ist man ca. bei 7,x Jahren, die das Fujitsu im Einsatz sein muß.

Im Vergleich zum gebrauchten Anschaffungsfall ist man dann durchaus bei 13,x Jahren.

Die eigentlich recht einfache Schwarz-Weiß-Zahlenspielerei ist leider viel komplexer.
z.B.:
Ist Rechnerschrauben Dein Hobby und willst Du neue Wege ausloten, die mit weniger noch mehr Sparen können ?
Oder willste einfach nur User sein und Ruhe haben und die höheren Mehranschaffungskosten sind es Dir wert ?
Oder verdienste die höheren Mehranschaffungskosten in 30 min ? Dann macht es für viele auch kein Sinn auch nur 1 h Zeit zu verschwenden, für eventuell ähnlich sparsame aber billigere Alternativen.

Nebenbei:
Wie soll die weitere Ausstattung Deines kleines Homeserversystem sein ?
1x 2TB SSD (System und Daten)
oder
12x 6TB 7200er oder 10000er HDDs, sowie notwendige 3-4 120er Lüfter ? (ja manche bezeichnen dies als "klein", weil erst ab 36 HDDs "groß" anfängt)
 

Sassicaia

Urgestein
Mitglied seit
24.07.2007
Beiträge
4.743
Ort
Ruine Trimburg
Die Rechnung mit 30 Cent Strompreis funktioniert meist nur, wenn man wirklich nur Strom für Computerbetrieb/nutzung kauft. Also ansonsten im Dunkeln sitzt, kein Kühlschrank hat, keine Mikrowelle, kein E-Herd, kein DSL/Kabel/Fiber-Modem/Router etc.
Die 30 Cent Ansetzung ist quasi nur richtig bei ca. 1/3 der Stromanbieter, die keine Grundgebühr haben.
Zur Vereinfachung ist 30 Cent OK, aber bei solchen engen Rechnungen bitte den persönlichen aktuellen Preis ansetzen, was durchaus nur 20 Cent sein können und schwupps ist man ca. bei 7,x Jahren, die das Fujitsu im Einsatz sein muß.

Und wie kommst du auf einen Strompreis von 20 Cent kWh und wie auf die exotische These:
dass man nur Strom für Computerbetrieb/nutzung kauft. Also ansonsten im Dunkeln sitzt, kein Kühlschrank hat, keine Mikrowelle, kein E-Herd, kein DSL/Kabel/Fiber-Modem/Router etc. ?

Nenne uns mal einen Stromanbieter bei welchem man die letzten 5 Jahre konstant 20 Cent pro kWh zahlen musste, das wäre sehr hilfreich.
 

<oo>

Enthusiast
Mitglied seit
24.07.2006
Beiträge
279
Ort
Schleswig-Holstein
Hallo zusammen,

ich wollte mal fragen was ihr von den billig Mainboards von Gigabyte für ein effizientes kleines Homeserversystem haltet.
Vorgestellt hätte ich mir das Gigabyte H310M S2H 2.0. Sollte sich im Idle verbrauch nicht viel vom Fujitsu D3643-H weg bewegen, zumal ich schätzungsweise immer so ca 5% CPU Auslastung haben werde und er denke ich kaum in besonders tiefe C-States rutschen wird oder?

Danke schonmal und
Grüße


Hier mein neues Wohnzimmer/Server Setup mit einem aktuellen Gigabyte Board.
Soll ASRock H81M-ITX + G3256 ersetzen, mit dem ich nur 14W und C2 Package schaffe.
Musste nur Board, Speicher und CPU kaufen. Alle 3 Komponenten zusammen für ca. 74 Euro bei Ebay(KA) erklickert.

Idle: 8 W
Last: 36 W
C3 Package (C8 nur bei deaktiviertem LAN)
Intel Pentium G5400 (2C/4T)
Gigabyte B360M D2V Bios F13
China PSU 120W + 12V Standardnetzteil 5A
iGPU UHD 610
Intertek"Energy Monitor" (plus Abgleich mit einem weiteren Messgerät)
Samsung M.2 128GB
Adata DDR4 8GB 2400 Mhz 1,2V Single Channel
Win 10 64 bit Ver 1903
Rapoo Funkmaus und Tastatur
Kühler erstmal boxed später passiv
Netzwerkstecker steckt, Serial deaktiviert

Update: Blink LED aus, Lan deaktiviert, Vcore Offset -0.1V, Monitor aus: 6 Watt und C8
 
Zuletzt bearbeitet:

hYpe_

Enthusiast
Mitglied seit
05.10.2008
Beiträge
1.495
Ort
Lindenberg i. Allgäu
/EDIT: Mir ist jetzt im Nachhinein aufgefallen, dass mein Post in diesem Thread eigentlich falsch ist. Gibt's irgendwo einen passenden?

Hi miteinander,

ich hatte vor einiger Zeit mal einen Xeon E3-1245 v2 24/7 für BOINC im Betrieb.
Die CPU lief auf einem Mini-ITX Board, da iGPU war keine separate GPU notwendig.
Im BIOS hatte ich alles abgeschaltet was nicht benötigt wird (Audio etc.).
Dadurch kam ich auf knapp unter 60 Watt unter 100% Last, was ich ziemlich cool fand.

Nun habe ich mal meine aktuelle Kiste unter die Lupe genommen - Ryzen 7 3700X, ASUS B350 Board, ASUS 1080 Ti.
Idle - 60 Watt, gemessen an der Steckdose.
HWINFO64 zeigt 20 Watt Idle CPU und 20 Watt Idle die 1080 Ti, also 20 Watt Rest für Mainboard, 1x SSD und 1x HDD.

Auf Standard VCore bei 4.050 Mhz frisst die CPU 100 Watt unter 100% Last.
Wenn ich die Spannung auf 1.2v senke noch 80 Watt, Gesamt an der Steckdose dann ~ 140 Watt.

Habe ich da jetzt noch irgendwo Spielraum nach unten?

Die 1080 Ti habe ich mir noch nicht genau angesehen, bei 100% CPU- und ~ 80% GPU-Last habe ich an der Steckdose ca. 300 Watt, HWINFO zeigt dann auch 160 Watt nur bei der GPU.
 
Zuletzt bearbeitet:

Mr Bob Felder

Enthusiast
Mitglied seit
18.02.2009
Beiträge
413
@hYpe_
Interessant, ziemlich ähnlich wie bei mir, nur dass ich von nem i5-3450 komme, den ich unter Last auf unter 60W gebracht habe.

Um die Effizienz von Zen 2 unter Last zu verbessern soll man wohl besser das PPT Limit anpassen als die Spannung zu senken: vpcf90 auf Twitter:

Das hat bei meinem Ryzen 7 3700X gut funktioniert, wobei ich Undervolting gar nicht versucht und dafür daher keine Vergleichswerte habe.

Mit einem PPT Wert von 60W komme ich auf ca. 4150 Cinebench R20 Punkte und einen Verbrauch von um die 80 Watt für das gesamte System unter CPU Vollast (Ryzen 7 3700X, AsRock B450M Pro4, 4*32GB DDR4-2666, 400W be quiet! Pure Power 11, 1TB Samsung Evo 860, keine Grafikkarte verbaut).
 
Zuletzt bearbeitet:

hYpe_

Enthusiast
Mitglied seit
05.10.2008
Beiträge
1.495
Ort
Lindenberg i. Allgäu
Wo stellt man dieses PPT Limit ein?
Bei 80 Watt Gesamt läuft deiner dann bei ca. 3,6 Ghz?
Der Ryzen hat ja keine iGPU, wie funktioniert das bei dir dann ohne GPU?
 

Mr Bob Felder

Enthusiast
Mitglied seit
18.02.2009
Beiträge
413
Zum Rumtesten habe ich das PPT Limit im Ryzen Master Tool verändert, damit ich nicht immer neustarten muss.
Dauerhaft habe ich das dann im BIOS eingestellt, müsste sich vermutlich meist irgendwo bei den Spannungseinstellungen finden.
Über das Ryzen Master Tool geht das denke ich auch dauerhaft, aber jetzt läuft der Rechner unter Debian Linux und da gibt es das Tool nicht.

Aktuell rendert gerade Blender und lastet alle Kerne voll aus, da liege ich jetzt bei 3,44GHz auf allen Kernen.

Der Rechner läuft bei mir ohne Maus/Tastatur/Bildschirm als Render-Slave, daher brauche ich keine GPU.
Ich greife einfach über das Netzwerk per SSH oder RDP darauf zu.
Das mögen aber glaube ich nicht alle Mainboards. Das AsRock B450M Pro4 piept beim Starten zwar etwas rum, weil es keine Grafikkarte findet, startet dann aber weiter.

Wobei ich mit dem Mainboard nicht 100% zufrieden bin. Wenn ich das BIOS auf Version 3.40, 3.50 oder 3.60 aktualisiere bekomme ich nach der Änderung von Einstellungen im BIOS und "Save and exit" nur einen schwarzen Bildschirm und die Änderungen werden nicht gespeichert.
Die letzte Version, die bei mir richtig funktioniert, ist 3.30.
 

Sassicaia

Urgestein
Mitglied seit
24.07.2007
Beiträge
4.743
Ort
Ruine Trimburg
CPU: G5400, RAM: 2x BLS4G4S26BFSD, SSD: Intel 600p NVMe, NT: nt00347, Stromzähler: kd-302, Tastatur+Maus: k400+

wie es aussieht scheint auch hier die NVMe ssd eine Rolle gespielt zu haben. testweise habe ich Windows Server 2019 auf usb gezogen und siehe da, bei der Konfiguration der Installation unter 9W. Dann ist schon alles klar...
nach ersten kurzen Settings gehts nun runter auf 3,6W. C8 State wird erreicht. mit aktivem Display geht der Verbrauch 0,2-0,5W hoch.

habe vor dieses System in einem Q05 passiv zu betreiben. Ohne sich jetzt schon darüber informiert zu haben: kann man das Problem mit eingebauter NVMe umgehen?

Hast du dieses board noch, falls ja, welche Bios Version?

Hast du die D3674-B1x.R1.21.0 vom Mai 2019 bereits versucht und besteht der bug mit der NVMe immer noch?
 

jojo1184

Profi
Mitglied seit
10.02.2018
Beiträge
5
Hallo,

kurze Rückmeldung von mir. Habe mir den Pentium G5400 auf dem Gigabyte H310M A 2.0 mit 2x 16GB Gskil Aegis DDR4 2400 geholt. Zum Testen bisher mein altes FSP Hyper 600W Netzteil (Solange bis alles läuft) komme ich auf 14-15W mit einer 480 GB Sandisk Sata SSD sowohl Windows 10 als auch Ubuntu. Später kommt dann noch eine 4TB WD Red dazu.

Grüße
Jojo
 

Biolante

Urgestein
Mitglied seit
26.03.2011
Beiträge
1.850
Ort
Tavistock Institute

daaawooo

Enthusiast
Mitglied seit
19.07.2006
Beiträge
503
Und wie kommst du auf einen Strompreis von 20 Cent kWh und wie auf die exotische These:
dass man nur Strom für Computerbetrieb/nutzung kauft. Also ansonsten im Dunkeln sitzt, kein Kühlschrank hat, keine Mikrowelle, kein E-Herd, kein DSL/Kabel/Fiber-Modem/Router etc. ?

Nenne uns mal einen Stromanbieter bei welchem man die letzten 5 Jahre konstant 20 Cent pro kWh zahlen musste, das wäre sehr hilfreich.

Ich möchte jetzt keine Werbung für irgendwelche Anbieter machen.
Aber im letzten Abrechnungszeitraum hatte ich 24,06 cent und 23,89 cent pro kWh als Stromverbrauchspreis mit Märchensteuer und dies ohne (jährliches) Anbieterhopping, damit geht es noch billiger, aber man hat mehr Aufwand.
Dazu kommen dann 6,67 EUR Monatsgrundgebühr, die ich auch bezahlen würden, falls ich 0 kWh im Monat verbrauche weil z.b. 5 Wochen in Australien bin und ich sogar Kühlschrank leergeräumt und ausgeschaltet habe ... OK, dann könnte ich mich abmelden, wenn es der Vertrag zulassen würden ... unmöglich bei meisten Verträgen ... in teurer Grundversorgung geht dies, aber den hohen Grundversorgungsverbrauchspreis will ich auch nicht haben.
Die Grundgebühr zahle ich also damit ich Licht und Kühlschrank, etc. betreiben kann, je nach dem wie es mir beliebt, unabhängig von Computer/Server etc. ... OK, manche Leute setzen ihre Prioritäten anders, ja Beleuchtung geht durchaus mit Monitoren, Eier braten auf CPU oder stromfrei auf Gasherd, die Frau kuschelt mit dem Fileserver auf der Couch, weil er die einzigste Wärmequelle im Haushalt ist ... falls Frau noch nicht weggerannt ist ... sorry für diese exotische These aber knapp 50% der Bevölkerung leben noch nicht in Singlehaushalten und sicher großer Anteil von den Singlehaushalten, will die Dinge wie Licht, Kühlschrank, Waschmaschine, etc. auch nicht missen.

Wenn ich jetzt bei meinen Anbieter mehr verbrauchen würde (weil ich z.b. größerer Haushalt wäre) dann steigt die Monatsgrundgebühr und der Verbrauchspreis fällt dann wirklich Richtung 20 Cent.
Vereinfacht kommen in vielen Fällen dann ca. die 30 Cent raus, mit denen oft gerechnet wird. Was ich auch als erste Eingangsgröße zur Wirtschaftlichkeitsberechnung garnicht ablehne, sondern nur den Hinweis gab, es ist nicht ganz korrekt für ca. 2/3 der Stromanbieter und bei den engen Berechnungen es damit dann eventuell schiefgehen kann.

Wenn sich eine Hardwarekombination erst nach 8 Jahren rechnet als fälschlicherweise nach 5 Jahren hochgerechnet, es aber vermieden hätte können mit mehr Aufklärung wie z.B. durchs Forum, dann finde ich dies gut.



Hallo,

kurze Rückmeldung von mir. Habe mir den Pentium G5400 auf dem Gigabyte H310M A 2.0 mit 2x 16GB Gskil Aegis DDR4 2400 geholt. Zum Testen bisher mein altes FSP Hyper 600W Netzteil (Solange bis alles läuft) komme ich auf 14-15W mit einer 480 GB Sandisk Sata SSD sowohl Windows 10 als auch Ubuntu. Später kommt dann noch eine 4TB WD Red dazu.

Grüße
Jojo

Dies klingt doch schon gut. Ich hatte auch erst einmal nur das AsRock H310M-HDV mit altem 550W Seatronic getestet, hatte da ca. 6W mehr als dann später mit dem 300W Enermax.
 
Zuletzt bearbeitet:

<oo>

Enthusiast
Mitglied seit
24.07.2006
Beiträge
279
Ort
Schleswig-Holstein
Hallo,

kurze Rückmeldung von mir. Habe mir den Pentium G5400 auf dem Gigabyte H310M A 2.0 mit 2x 16GB Gskil Aegis DDR4 2400 geholt. Zum Testen bisher mein altes FSP Hyper 600W Netzteil (Solange bis alles läuft) komme ich auf 14-15W mit einer 480 GB Sandisk Sata SSD sowohl Windows 10 als auch Ubuntu. Später kommt dann noch eine 4TB WD Red dazu.

Grüße
Jojo

Mit einem PICO PSU oder Nachbau solltest Du auch unter 10W kommen. Mit einem normalen ATX Netzteil habe ich auch so 14 W. Kannst ja mal mit Throttlestop die C-State Packagewerte auslesen. Tricky wird's immer auf C6-C8 zu kommen.
 
Oben Unten