[Sammelthread] Custom-WaKü Quatschthread

Gibts einen Grund warum du von der USB auf die PWM wechselst? Ich bin gerade beim stöbern in Kleinanzeigen über eine entsprechende Pumpe gestolpert und bin ins grübeln gekommen eine zusätzliche D5 in den Loop zu setzten. 🙈
Funktioniert soweit alles normal, möchte aber beide Pumpen lieber über PWM vom Octo regeln.
Einfach ein Komfort-Faktor. Habe aktuell 2x D5 Pumpen verbaut, 1x USB und 1x PWM. Eine zweite PWM-Pumpe habe ich bereits liegen.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Tatsächlich druckt aquacomputer den Satz selbst auf sein Etikett beim DPU. "Wir empfehlen einen jährlichen Austausch des Kühlmittels". Aber gut, es soll ja auch weiterhin verkauft werden :LOL:. Vielleicht geht es dabei auch um zunehmende Leitfähigkeit (oder so)?
Kann auch rechtliche Gründe haben - Haftung usw.
 
Vielleicht auch mit so einem Teil kurz Durchbürsten.
Danke, gleich mal bestellt - das sieht sinnvoll aus. Wenn dann hatte ich auch eher im EPDM noch Staub rausgespült, als aus Radis/Mo-Ras.
 
ich habe ein problem: ich habe gerade fallout 4 gespielt (max 150w gpu) und habe nun festgestellt, das mein luft/wasser delta ist bei 15°c anstatt wie bisher bei max 10°c (und das war es bei 350w gpu).
ich kann leider nicht genau festmachen woran es liegt. durchfluss liegt bei 220l/h.
Staub? Das macht ne Menge aus. ^^
 
ich habe ein problem: ich habe gerade fallout 4 gespielt (max 150w gpu) und habe nun festgestellt, das mein luft/wasser delta ist bei 15°c anstatt wie bisher bei max 10°c (und das war es bei 350w gpu).
ich kann leider nicht genau festmachen woran es liegt. durchfluss liegt bei 220l/h.
alter schwede, manchmal könnte man echt meinen, ich baue erst seit gestern an wasserkühlungen.

ich habe tatsächlich vergessen, meine 18x p12 an den beiden moras anzustecken 🙈
 
:haha:Sei froh das es nur das ist.
 
Da kann ich @ebniv nur zustimmen. Die Beschreibung ist wirklich irreführend.
Wenn das ein Druckausgleichsmembran wäre, wie AC auch im Angebot hat, dann könnte man sich das einbauen.
 
Würde mich auch wundern wenn das was anderes kann als ein Druckausgleich im AGB (ohne Kontakt zur Kühlflüssigkeit) zu sein.
Dürfte auch nur sinnvoll sein wenn der AGB oben einen freien Anschluss hat.
 
Ahh, Druckausgleichsmembran. Also keine "automatische Entlüftung" die man an allerhand hohen Stellen einbauen kann :d
Ist so ein Druckausgleich sinnvoll? Da dürften doch eigentlich nur größere Druckdifferenzen entstehen, wenn man viel (wie viel?) Luft mit großen Temperaturhüben im System hat.
 
Einfach den AGB nicht randvoll machen und min. 50-100ml Lift im AGB lassen. Damit kann dann die Wärmeausdehnung der Kühlflüssigkeit aufgefangen werden. Der Druckanstieg der Luft ist da nicht sooo groß bei üblichen Wakü-Temperaturen.
 
Der Druckanstieg der Luft ist da nicht sooo groß bei üblichen Wakü-Temperaturen.

Findest du?
1L Wasser mit 40% Frostschutz dehnt sich von 20°C auf 30°C bereits um ein Viertel Schnapsglas aus. Bei 2 Litern hast du schon ein halbes Schnapsglas.
Je nachdem wie voll der AGB ist, kann das schon ein SEHR großer Druckanstieg sein :)
Beitrag automatisch zusammengeführt:

Benutzt hier jemand von euch hier solche Luftauslassventile?


Habe noch so eins bei mir rumliegen und bin mir unsicher, ob ich es überhaupt brauche?
Um ehrlich zu sein würde ich etwas mit so einer miesen Beschreibung überhaupt nicht bestellen.
Was ist das genau?
Einfach ein Anschluss mit einem kleinen Loch drin?
Oder ist das wasserdicht?
Darf es dauerhaft im Wasser stehen?
Ist es Druckfest wenn es im Wasser steht?
Usw...
 
Zuletzt bearbeitet:
Findest du?
1L Wasser mit 40% Frostschutz dehnt sich von 20°C auf 30°C bereits um ein Viertel Schnapsglas aus. Bei 2 Litern hast du schon ein halbes Schnapsglas.
Je nachdem wie voll der AGB ist, kann das schon ein SEHR großer Druckanstieg sein :)
Beitrag automatisch zusammengeführt:


Um ehrlich zu sein würde ich etwas mit so einer miesen Beschreibung überhaupt nicht bestellen.
Was ist das genau?
Einfach ein Anschluss mit einem kleinen Loch drin?
Oder ist das wasserdicht?
Darf es dauerhaft im Wasser stehen?
Ist es Druckfest wenn es im Wasser steht?
Usw...
Habe das Teil glaub irgendwann mal einfach mit in den Warenkorb gehauen ohne nachzudenken.
 

Anhänge

  • PXL_20240227_093343504.jpg
    PXL_20240227_093343504.jpg
    643,2 KB · Aufrufe: 71
  • PXL_20240227_093337092.jpg
    PXL_20240227_093337092.jpg
    604,4 KB · Aufrufe: 71
Das sieht doch aus wie ein Membran, der Luft, aber kein Wasser durch lässt. Also doch nicht für die Tonne. ;)
 
Warum nicht?
Ich habe meist ein solches Membran verbaut, denn ein erhöhter Druck im System steigert auch das Risiko, dass es irgendwo tropft. Zudem verhindert dies auch Unterduck im abgekühlten Zustand des Systems, wodurch dann auch gerne mal Luft gezogen wird, die man anschliessend wieder rausbekommen muss.

Und falls dein Kühlkreislauf auch mal etwas wärmer wird, dann ergibt dies schon Sinn. @citsejam hat das sehr schön vorgerechnet.
 
...im Rechner meiner Tochter werkelt noch eine 980 auf Wasser ;)
wenn ich die ersetze, wird es nichts aktuelles sein / werden...
bevor es im Müll landet, einfach kurz melden, findet sich 100% jemand :-)
Na gut, gibt es zu Weihnachten halt keine Geschenke mehr für den Wertstoffhof.
Wollte die ursprünglich auch hier reinstellen... Ja, manchmal kommt es halt anders als man denkt.
 
Ich wollte mal (an einem gebrauchten) Alphacool XT45 280mm v1 spaßeshalber EK-Quantum Torque Fittinge reindrehen, bevor es dann irgendwann mit basteln losgeht. Auf den den seitlichen Pots des Radiators und dem oberen Entlüftungsport scheint das Gewinde schnell zu klemmen, ich habe nicht mit Gewalt versucht die EK weiter rein zu drehen. An den unteren Ports lassen sich die Fittinge Problemlos reinschrauben, komischerweise.
Stopfen gehen in alle Gewinde ohne Probleme rein.

Hat jemand spontan eine Idee dazu?

Edit:
2 von 4 gehen doch auch problemlos in alle rein, vielleicht hat das Gewinde von Zweien einen weg und die unteren Ports am Radiator sind einfach ein bisschen "ausgenudelter", dass es ihnen egal ist :unsure:

Aber eigentlich auch egal, ich habe gerade auch gemert, dass es doch kein 16/10 ist. Eher 16/12 oder sowas wenn es das gibt. Schade, kann ich damit nicht gebrauchen :(

Edit2:
Falls wer meine (vermutlich) 16/12 er gegen seine 16/10 er tauschen wollte gerne her mit den angeboten. Da ich mir unsicher bin ob das Gewindeproblem an den Fittingen oder dem Radi liegt würde ich bei älteren Luxxern auch vorab verschicken.

Edit3:
Keine Ahnung warum es aktuell scheinbar keine Versandkosten gibt, habe jetzt aber für 5,90€ 1m EK-Loop ZMT Soft Tube 12/16mm gekauft. Ist vermutlich einfacher und billiger als jemanden mit 10/16 Fittingen zum tauschen zu finden.

Edit4:
Mit dem Code "RIGROMANCE" scheint es aktuell wohl 11% Rabatt zu geben und kostenlosen Versand. Gute Gelegenheit, falls jemand noch irgendeine Kleinigkeit benötigt
 
Zuletzt bearbeitet:
teuer bei schlechter Qualität?
(Okay, bei Fittingen und Schlauch eher nicht... Aber bei fast allem Anderen.)
Plexi / Acryl hat schonmal Spannungsrisse, die Schrauben sind legendär weich, so dass man sie prinzipiell nach einmal rausschrauben tauschen muss, weil ausgenudelt...
Und Preise sind für Produktion in China / Slowenien einfach sehr häufig nur obszön.
@ebniv :
bei deinem Reinschraub-Problem würde ich - sofern die gut sortierte Hobbywerkstatt das hergibt - einfach mal mit einem G1/4 Gewindeschneider ins Gewinde gehen und gucken, ob der sich problemlos eindrehen lässt. Sollte da was nicht passen, schneidet er das dann nach.
Wenn er sich auch in die "Problemlöcher" einfach eindrehen lässt, haben die Fittings wohl Übermaß...
 
Zuletzt bearbeitet:
- einfach mal mit einem G1/4 Gewindeschneider ins Gewinde gehen und gucken, ob der sich problemlos eindrehen lässt. Sollte da was nicht passen, schneidet er das dann nach.
Kommt so etwas häufiger mal vor bei Radiatoren? Vielleicht wegen der Lackierung?

Fittings wohl Übermaß...
Die könnte man ja sonst auch schneiden :d
Vorausgesetzt ich finde so etwas in meinem Umfeld. Ich finde ja merkwürdig das zwei von vier nur in zwei der Radiatorports wollen. Alle anderen gehen. Vielleicht sind die Toleranzen der Fittinge und des Radis dort genau entgegengesetzt, sodass es nicht mehr passt 😅
 
ja, kommt durchaus nennenswert oft vor, Qualitätsschwankungen ¯\_(ツ)_/¯
wenn man das Vermeiden will, etwas mehr Geld ausgeben und Watercool / AquaComputer kaufen bzw einen Hersteller mit ausreichend guter Endkontrolle.
Beim Fitting schneiden geht die Beschichtung ab... bei Alphacool Radis nur der Lack, darunter sollte Kupfer sein, nicht dramatisch. Außerdem willst du ja wissen, wer der Schuldige ist, dass das nicht passt :P
 
Ich würde gerne meine beiden Moras aus dem Kreislauf nehmen, weil mich der Durchfluss interessieren würde. Leider habe ich intern keinen Radi verbaut. Würde es reichen einen AGB anzuhängen oder wird das Wasser schon beim Hochfahren und dann im idle zu warm und er schaltet ab?
 
Gerade mal einen Rechner gefüttert mit Werten.

1l Wasser benötigt bei 100W Abwärme ca. 7 Minuten um sich 10°C zu erwärmen.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh