[Sammelthread] Ryzen DDR5 RAM OC Thread

Hallo,

mache ich was Falsch oder was verkehrt beim einstellen?
Habe bei VDDIO/MC und VDDQ. jetzt 1.00000 Volt! PC ging an und Prime läuft 2 Stunden ohne Fehler.
Ihr sind auch ein paar Bilder, Bios und so.

Ram-Spannung100.png Spannung_4-100.jpg VDDIO-MC_VDDQ-100.jpg 18V_PLL_Voltage.jpg MEM_VPP_Voltage.jpg

Oder ist das gut?


Gruß Enrico
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Hi

lol... 1 Volt ist krass......:oops:


Habe VDDIO/MC von default 1,38 auf 1,28 Volt im Bios. HWInfo zeigt 1,31 Volt an.

Keine Ahnung welche Auswirkungen es hat.

Gruß Bernd
 
Hallo,

mache ich was Falsch oder was verkehrt beim einstellen?
Habe bei VDDIO/MC und VDDQ. jetzt 1.00000 Volt! PC ging an und Prime läuft 2 Stunden ohne Fehler.
Ihr sind auch ein paar Bilder, Bios und so.
wow, 1.0V VDDIO ist wirklich krass :oops: lt. deinen Screenshots sieht alles soweit gut aus (y)

wenn die Kiste damit wirklich ohne Probleme läuft hast du wohl echt einen guten IMC erwischt was den Spannungsbedarf angeht
 
Hallo,
Bin jetzt bei VDD runter zunehmen!
Bei 1,24 Volt PC nicht mehr gestartet!
Bei 1,26 Volt nach 45 min Prime, 1 Fehler!
Jetzt wieder 1,28 Volt und jetzt da mehr Testen. 😀
Prime länger laufen lassen und TestMem5 = 10 Durchgänge.

Wo kann man bei Asus Strix X670E-E Board, im Bios den COLD VDDP fest einstellen und ein bissel senken 0.950V - 1.150V. Habe ich auf der ersten Seite gelesen. Und VDD MISC fest einstellen auf 1,100 Volt.

Gruß Enrico
 
Zuletzt bearbeitet:
Ich teste grad das neue AMD AGESA 1.0.0.7 b für das B650E-AORUS-MASTER. Leider Gottes wurdeeiniges rausgenommen, man kann WLAN und Bluetooth nicht mehr deaktivieren :(

Und AMD 3D V-Cache Performance Optimizer ist jetzt dauerhaft im Geräte-Manager vorhanden :( (sollte man das jetzt per Treiber installieren? Hatte es vorher ja extra per Treiber gelöscht...)

und wieviel VPP und SoC brauch man für 7200 MHz?

Danke!
 
Zuletzt bearbeitet:
Ich teste grad das neue AMD AGESA 1.0.0.7 b für das B650E-AORUS-MASTER. Leider Gottes wurdeeiniges rausgenommen, man kann WLAN und Bluetooth nicht mehr deaktivieren :(

Und AMD 3D V-Cache Performance Optimizer ist jetzt dauerhaft im Geräte-Manager vorhanden :( (sollte man das jetzt per Treiber installieren? Hatte es vorher ja extra per Treiber gelöscht...)
Fehlen PowerDown und GDM oder wodurch kommen die 5% zustande?

und wieviel VPP und SoC brauch man für 7200 MHz?
Ich würde mich hieran orientieren
1690397607929-png.2622301
 
Fehlen PowerDown und GDM oder wodurch kommen die 5% zustande?
Ich weiß es ehrlich gesagt nicht, ich hab alles so gelassen wie vorher, aber vllt. hab ich mich mit GDM vertan, danke dir jedenfalls!

*edit*

GDM hat bei mir 0 Auswirkung auf die Latenz, AGESA 1.0.0.7 b performt bei mir einfach schlechter.
 
Zuletzt bearbeitet:
Habe heute mein Gskill F5-6000J3040G32GX2_TZ5NR Ram Kit (2*32GB) erhalten. Dimms sind Hynix A (S821A). Danke noch einmal an Euch. Die Infos hier im Sammeltrhead (@Reous, speziellen Dank!)
machen eine Identifizierung einfach. Werde das Kit die nächsten Tage einbauen. Bin mir noch unschlüssig ob ich vorher oder nachher das aktuelle Beta Bios von Asus installieren soll oder nicht. Leider keine Ahnung wo die Chancen, ohne CMOS Reset., Ramriegel durchzutauschen/ 1 Riegel entfernen etc., höher sind um den Rechner nach dem Einbau überhaupt booten zu können bzw. ins BIOS zu gelangen. Habe da mit meinem ASUS (B650E-F) AM5 System leider bei der Erstinbetriebnahme einige schlechte Erfahrungen gemacht welche ich mir sparen möchte.

Der Sticker schaut auf dem Foto wenn man das Bild vergrössert etwas "zerfleddert" aus. Die Verpackung (Siegel) scheint ungeöffnet/ OK zu sein.

Danke und l. G.
Karl
 

Anhänge

  • 20230727_181332.jpg
    20230727_181332.jpg
    200,4 KB · Aufrufe: 92
Zuletzt bearbeitet:
Werde ich machen und berichten falls OK für Eiuch in diesem Thread. Falls nicht, poste ich meine Erfahrung gerne im "allgemeinen" AM5 DDR5 Thread. Meinen RAM mit den angegebenen Specs auf dem ASUS zum Laufen zu bringen ist eher "Schmalspur OC" für Anfänger und daher vermutlich für Euch wenig interessant.

Danke und l. G.
Karl
 
Zuletzt bearbeitet:
Bei mir sieht es aktuell so aus:

1690711195816.png


System ist noch keine 24 Std zusammengebaut :bigok:
Komme von einem X570 Dark Hero mit einem 5800x3D.

Hab gestern eine Stunde Tarkov und 3,5h Hunt gezockt - alles ohne WHEA.

Bin gerade am überlegen, ob ich ohne GDM probieren soll...
 
...
Hab gestern eine Stunde Tarkov und 3,5h Hunt gezockt - alles ohne WHEA.
...
ich hab mit meinem AM5 unter Win10 noch nie auch nur einen WHEA Error gesehen, selbst bei total instabilem OC
 
ich hab mit meinem AM5 unter Win10 noch nie auch nur einen WHEA Error gesehen, selbst bei total instabilem OC
🤔
Gilt das für alle hier? WHEA kein Indikator mehr?
Hab so viel getan und gemacht… scheint soweit stable zu sein.


Ich zocke jetzt erst einmal paar Tage und lass weiter Programmen laufen.
 
Soweit ich weiß gibts in der Form keine WHEAs mehr. Musst nur testen ob die ( sehr gute ) Fehlerkorrektur einspringt.
 
Hi

AIDA RAM Latenz ist gut um SOC Voltage zu testen..

FCLK : 2066 ....2100...2133 RAm Durchsatz steigt zwar...aber die Latenz verschlechtert sich Schlagartig wenn FCLK zu hoch...muß man probieren. Oder mit mehr Voltage SOC gegensteuern.

Gruß Bernd

ps. GSKILL M - DIE 6000 Die cl30-38-38 ......was ist denn damit möglich ? 6400 ? Und welche Timings ungefähr ?


6400 würde ich mal probieren...aber wenn ich dafür auf 32-40-40 muß lohnt es sich nicht.
 
Zuletzt bearbeitet:
AIDA RAM Latenz ist gut um SOC Voltage zu testen..

FCLK : 2066 ....2100...2133 RAm Durchsatz steigt zwar...aber die Latenz verschlechtert sich Schlagartig wenn FCLK zu hoch...muß man probieren. Oder mit mehr Voltage SOC gegensteuern.
Stimmt, hatte ich beim x570 auch so gemacht.

Danke, probiere ich heute Abend aus.
 
6400 MHz; Vsoc 1.165
1690743506187.png


Habe keine Vergleichswerte für einen 7800x3D :x
Ich meine, der 5800x3D hatte auch eine etwas schlechtere Latenz, als der 5950x.

*
Vsoc 1.115
1690744544406.png


Vsoc 1.22
1690744962558.png


**
Automatische Windows-Reparatur 🙃
 
Zuletzt bearbeitet:
Gene X670E
Bios 1516

GSkill 7800@8000@Iceman 2CH Wakü
Läuft.

Mit 8000CL34 bin ich bei der Gaming-Performance leicht über mein vorherigen RAM-Setup von 6600CL32 (M-Die + 1:1 MCLK=UCLK).

Bei Games profitieren die 1% und 5% FPS Percentile am besten davon. FPS Average bleibt im Grunde gleich.
TRAS konnte ich später noch auf 45 herabsetzen.

Von daher bleib ich erstmal bei 8000.

Test 8000.png
 
Zuletzt bearbeitet:
nice, wieviel Latenz hast du damit?
 
ich hab mit meinem AM5 unter Win10 noch nie auch nur einen WHEA Error gesehen, selbst bei total instabilem OC
Doch, ich ja.
Muss allerdings eingeschaltet werden:

WHEA reporting:
AMD CBS / NBIO Common Options / Advanced Error Reporting -> Supported


Möglicherweise nicht mit jedem Mainboard / Hersteller möglich.
Hatte auch meinen ersten WHEA, weil ich am experimentieren bin :d
 
@Racus

Danke für die Info, werde ich später mal nachschauen und einschalten falls bei meinem ASUS Board verfügbar 👍
 
@Racus

Danke für die Info, werde ich später mal nachschauen und einschalten falls bei meinem ASUS Board verfügbar 👍
Ich musste echt die vSOC minimal erhöhen, da PCIe BUS Error… getriggert wurde der Error bei The Last of Us.

Hunt oder Tarkov lasten den Bus nicht genug aus.
Kann ich daher nur empfehlen, es einzuschalten :)

The Last of Us nudelt den PC aber auch durch ^^ (max Settings mit DLDSR).
 
Ist es mit dem neuen agesa Beta Update möglich ein 6000er Kit (Kingston Fury beast 6000) auf 7000 MHz zu bringen? CPU ist ein 7800x3d. Hat jemand schon Erfahrungen sammeln können?

Zumindest habe ich es vor sobald das Update final ist.
 
lol
ADDR_CMD_MODE steht also für GDM bei ASUS (B650ee) :wall:

1690932843705.png


*hab eine Stunde TM5@Ex777 laufen lassen, anschließend PC vom Strom genommen und nochmal 3 Stunden laufen lassen.

1690970693414.png



Nun frage mich aber, wieso manche im Overclock Forum bei Zen Timings unter MEM VDD und MEM VDDQ 1.2v stehen haben, aber laut HWinfo auf den Riegel 1.6v anliegen.
 
Zuletzt bearbeitet:
Nun frage mich aber, wieso manche im Overclock Forum bei Zen Timings unter MEM VDD und MEM VDDQ 1.2v stehen haben, aber laut HWinfo auf den Riegel 1.6v anliegen.
Das kommt davon das die Spannungsschritte sich >1,44V Volt ändern, damit kommt Zen Timings nicht klar.

Bzw die weise wie es gezählt wird, weiß das auch nur sinngemäß.
Beitrag automatisch zusammengeführt:

Das blöde daran ist das mein Board zusammen mit dem verbauten richtek PMIC damit auch nicht klar kommen, sobald ich 1,45V einstelle bekomme ich ~2,03V auf die Speicher.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh