[Guide] Der Selbstschrauber-Thread - Die Anleitung zum Selbst-Zusammenbau für Jedermann

kkotadisa

Neuling
Mitglied seit
21.07.2020
Beiträge
6
echt klasse deine Anleitung, sehr detailliert und so geschrieben, dass es eigentlich jeder verstehen sollte... THX dafür (den nächsten Rechner darf mein dad nach der Anleitung selbst zusammen schrauben :d)
Falls ihr noch Lüfter habt, die ihr im Gehäuse unterbringen möchtet, so empfehle ich, es gleich zu tun, nachdem das Mainboard ins Gehäuse eingebaut wurde. Später kommt man noch schlechter an die Lüfter-Anschlüsse des Mainboards heran. Ganz wichtig ist der Lüfter des Prozessor-Kühlers! Tutuapp 9Apps ShowBox
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

garbel1

Enthusiast
Mitglied seit
18.12.2003
Beiträge
80
Moin,

eine kleine Geschichte "aus dem prallen Schrauberleben":

Habe am WE meinen Prozessor getauscht (Ryzen 7 2700x -> Ryzen 7 5800x). Dabei hab ich es geschafft, den Prozessor samt Kühler aus dem Sockel "herauszureißen" :oops: Ich hab nach Entfernen der beiden Halteschrauben des Kühlers ein bischen gezuppelt und gezogen. Als sich nichts tat, hab ich ein bischen stärker gezuppelt und gezogen. Dann hat es plötzlich "knack" gemacht und ich dachte, jetzt hätte sich der Kühler vom Prozessor gelöst. Aber als ich den Kühler umdrehte, hing der Prozessor noch mit dran.:ROFLMAO: Der Verriegelungshebel am Sockel war natürlich noch in Position "zu". Wie durch ein Wunder haben der Prozessor und der Sockel nichts abbekommen und ich konnte den neuen Prozessor problemlos einbauen. Wundert mich aber ein bischen, daß man sowas überhaupt schafft, denn soooo stark hab ich da jetzt auch nicht dran gezogen, naja, alles nochmal gut gegangen.

Computer"profis" in Action...also immer schön vorsichtig mit der teuren Technik herumhantieren ;)
 

2k5lexi

Moderator Lars Christmas
Hardwareluxx Team
Mitglied seit
29.03.2010
Beiträge
36.862
Ort
Rhein-Main
eine kleine Geschichte "aus dem prallen Schrauberleben":
Beim nächsten Mal vor dem Umbau ne Runde zocken dass die CPU und die WLP warm ist.
Dann den CPU Kühler drehen und nicht nach oben ziehen. :wink:
 

Lilxloenny

Neuling
Mitglied seit
05.04.2021
Beiträge
30
Ich hab meinen Rechner zusammengebaut und es läuft tendenziell alles, komme Problemlos ins bios und es wird alles erkannt. Folgendes Problem besteht: ich habe meine alte Festplatte mit Windows 10 eingebaut. Aber mein PC startet nicht sondern gelangt immer nur ins bios. Wie kann ich das beheben?
 
Mitglied seit
26.03.2021
Beiträge
32
Hatte das ursprünglich im Kaufberatungsthread gepostet, passt aber sicher eher hier hinein, drum "verschiebe" ich die Frage mal.

In meinem neuen Rechner ist alles verschraubt und das meiste verkabelt. Mit drei aus der Gebäudefront kommenden Kabeln allerdings weiß ich nichts anzufangen (Handbuch des Pure Base 500DX gibt nichts dazu her). Beim Board handelt es sich um ein Asrock B550 Phantom Gaming 4. (Die restlichen Komponenten sind hier ja vermutlich nicht von Bedeutung.)

So sehen die drei bislang nicht verkuppelten Stecker aus:

IMG_20210607_110409.jpg



Sind hoffentlich gut genug erkennbar, ansonsten kann ich auch "Einzelportraits" posten.

Kann es sein, dass der rechte die RGB-Beleuchtung ansteuert? Der RGB-Anschluss auf dem Board hat zumindest drei Pins.

Der mittlere führt offenbar zum Front USB 3.1-Anschluss. Nur wo zum Himmel schließt man den auf dem Board an? Und wo den SATA-Stecker?

Ist sicher alles erstmal nicht essenziell für die Funktion des Rechners, aber trotzdem.

Momentan kann ich den Rest noch nicht checken, da ich noch auf einen VGA-/HDMI-Konverter zwecks Anschluss des Monitors warte. Hab bis zum WE eh viel Stress, sodass ich die Sache bis dahin erstmal ruhen lasse und mich dann besser in Ruhe drum kümmere - ggf. BIOS Update und BS aufspielen steht ja eh noch an. Aber falls jemand in der Zwischenzeit einen Tipp hinsichtlich besagter Stecker hat (vielleicht kann ich sie ja auch ignorieren), dann könnte ich dahinter schon mal einen Haken setzen.
 
Zuletzt bearbeitet:

giggle

Experte
Mitglied seit
13.01.2016
Beiträge
504
Ort
Friesland

mcw88

Experte
Mitglied seit
05.03.2021
Beiträge
610
@enjoy_the_silence
  • Der SATA Power Connector (der oberste auf deinem Bild) kommt ans Netzteil (Strom für RGB, siehe Pure Base 500DX Manual Seite 24)..
  • Der ARGB Connector (rechts auf deinem Bild) gehört zum ARGB (siehe Pure Base Manual Seite 25) und damit an einen der Anschlüsse ADDR_LED1 oder ADDR_LED2 auf deinem Mainboard (Anschlüsse 8 und 27 auf Seite 7 im B550 Phantom Gaming 4 Manual)
  • Der USB3.2 Gen2 Type C Connector (unten auf deinem Bild, für den USB-C Anschluss am Gehäuse) braucht es einen entsprechenden Anschluss am Mainboard den das Phantom Gaming 4 so weit ich gesehen habe nicht hat.. Das Phantom Gaming 4 hat nur einen USB3.2 Gen1, den du aber mutmaßlich schon für den USB-A am Frontpanel benutzt..
    Evtl. kann man die beide über einen Adapter an den einen Anschluss anschließen, aber du wirst dann auf jeden Fall nicht die volle Geschwindigkeit bekommen.. Ansonsten einfach den USB-C freilassen falls du den nicht benötigst..
Edit: Hab die folgenden Manuals benutzt (falls die beigelegten die du bei dir hast nicht identisch sind):
Pure Base 500DX: https://www.bequiet.com/admin/ImageServer.php?ID=da944a30037&omitPreview=true
B550 Phantom Gaming 4: https://download.asrock.com/Manual/B550 Phantom Gaming 4.pdf
 
Zuletzt bearbeitet:
Mitglied seit
26.03.2021
Beiträge
32
Entschuldigung, hatte mich seit Tagen hier melden wollen, aber nach Wochen ohne Rechner war ich die vergangenen Tage ziemlich im Stress.

Danke @mcw88. Hatte mir den PC am WE zusammengebaut und dabei ARGB-Connector und SATA-Stecker korrekt verbunden. Der USB3.2 Gen1 baumelt tatsächlich heimatlos im Gebäuse, momentan benötige ich ihn auch nicht.

Einzige winzige Panne beim Zusammenbau: Beim Ausrichten des Motherboards ist die "Nase" an der HDMI-Öffnung des IO abgebrochen. Dadurch sitzen die Anschlüsse nicht ganz so zentriert in den Öffnungen, lassen sich aber dennoch gut stecken.

Ansonsten bin ich sehr happy mit dem neuen Rechner. Im Rahmen der Kaufberatung kam ja die Frage auf, ob der 4650 Pro etwas zu überdimensioniert für meine Zwecke ist, aber zumindest gegenüber dem bisherigen Rechner ist die Performance deutlich spürbar. Musste am WE auch gleich ein dreistündiges Video zurechtschnippeln, was auch recht flüssig über die Bühne ging. Auch das Surfen mit zahllosen geöffneten Tabs und einem mit vielen Addons beladenen Browser ist mit 16 GB RAM deutlich angenehmer.

Etwas irritiert hatte mich, dass - noch vor dem Installieren des OS - die CPU-Temperatur im BIOS bereits Sekunden nach dem Starten mit 42° C angezeigt wurde, bei einer Raumtemperatur von knapp über 20 Grad. Die Diagnosetools unter Windows zeigten während der vergangenen Tage im laufenden Betrieb aber deutlich niedrigere Werte an.

Sicherlich macht es Sinn, noch die aktuellen Chipset-Driver zu installieren, oder? Tatsächlich war ich die Tage zu sehr mit anderen Dingen auf Trab gehalten, um mich um diese sicherlich wichtigen Basics zu kümmern. Aber das lässt sich ja nachholen.

Danke für diese hilfreiche Anleitung jedenfalls, und danke auch an alle, die bei der Zusammenstellung behilflich waren, speziell @Hastemaster.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Oben Unten