Aktuelles

[Sammelthread] Qpad mk-85 & qpad mk-50

Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Benjaminkp

Experte
Mitglied seit
01.11.2011
Beiträge
979
Ort
Geesthacht
Zero würde ich mir auch nicht kaufen... :p dann doch lieber Wasser.


Bin am überlegen ob mx Brown oder Red zu nehmen was habt ihr und hattet ihr beide getestet?

Denke werd mir beide holen und was besser gefällt bleibt.
 
Zuletzt bearbeitet:

Zehkul

Neuling
Mitglied seit
22.01.2012
Beiträge
88
Klebrige Flüssigkeiten sind das einzige, mit dem du eine Mecha wirklich effektiv und sicher lahmlegen kannst, also Vorsicht. ^^
Wobei lahmlegen da relativ ist, solange du keinen Kurzen durch den Controller jagst, kann man die Schalter auslöten, säubern, und schon tut alles wieder.
Beleuchtete Mechas sind deutlich anfälliger für frittierte Controller.
 

Sepl

Enthusiast
Mitglied seit
19.11.2008
Beiträge
6.033
Ort
nähe Köln
Zero würde ich mir auch nicht kaufen... :p dann doch lieber Wasser.


Bin am überlegen ob mx Brown oder Red zu nehmen was habt ihr und hattet ihr beide getestet?

Denke werd mir beide holen und was besser gefällt bleibt.

Coke zero find ich auch mist xD

zum Thema:
Hab mittlerweile die mk85 mit browns und bin super zufrieden. Hatte vorher die reds angetestet. Die waren schon geil. Allerdings im direkten vergleich zu den browns haben mir die reds nichtmehr so zugesagt, da die für MICH irgendwie zu nah an ner rubberdome waren. ( Da meine erste mecha, wollte ich schon nen deutlich spürbaren unterschied zu ner rubberdome :d) Die browns sitzten auch etwas "spacker". Die keys der red hatten alle irgendwie mehr spiel und fühlten sich etwas "klapprig" und lose an. Allerdings konnte ich mit den reds schneller schreiben, wenn auch fehleranfälliger :d

beide testen ist auf jedenfall ne gute idee ;)
ich war doch seeehr überascht, wie unterschiedlich die schon sind^^
 
Zuletzt bearbeitet:

usopia

Enthusiast
Mitglied seit
12.08.2006
Beiträge
1.548
Wie war das noch? Browns sind dreckige Reds, oder so ähnlich. ;)
Bei mir isses genau umgekehrt @Sepl. Ich mag die Browns nicht besonders, kann auch an den Reds nichts "klappriges" oder sowas feststellen. Zum Zocken einfach genial und zum Schreiben gibts imo eh nichts besseres als Blues mit ihrem genialen Klick. :d
Sieht halt jeder anders und Testen ist immer angesagt.
 

Sepl

Enthusiast
Mitglied seit
19.11.2008
Beiträge
6.033
Ort
nähe Köln
Sieht halt jeder anders und Testen ist immer angesagt.

So siehts aus. Da der TE aber nach gefragt hatte und nun meide mögliche antworten bekommen hat, bleibt ihm sowieso nix anderers übrig :shot:
Ich zocke auch überwiegend mit der tasta^^
aber beim schreiben hab ich mich mit den reds einfach zu oft verschrieben, da man die ja echt nur schief angucken muss und die lösen schon aus :d
....aber ist wie du schon sagst: alles persönliches gusto :wink:
 

Qpad Germany

Online Support Qpad
Mitglied seit
10.04.2012
Beiträge
38
Tach zusammen...


habt ihr das gesehen? Wir hauen bei Facebook pro Tor der deutschen Mannschaft zwei Mäuse raus!!!

Also: Qpad-Germany | Facebook -> mitmachen und auf viele Tore am Freitag hoffen!


Und als ob das noch nicht genug ist, starten wir demnächst noch größere Gewinnspiele!


Viel Glück !
 

pudel

Enthusiast
Mitglied seit
25.12.2004
Beiträge
537
Ort
Bavaria/Underfrang'n/
Ich habe seid heute auch die Tastatur und habe leider das gleiche Problem. Bei der pulsierenden Beleuchtung gibt das nen richtig schönen Effekt...

Für so eine hochpreisige Tastatur ist es doch schon sehr schade, dass die Funktionen nur fehlerhaft funktionieren.

Hier habe ich mal eine Aufnahme mit dem Ton gemacht. Die Beleuchtung geht in Stufen von "aus" bis zu "pulsierend"

http://www.uploadarea.de/files/7zckh3ylm7knly2jqmcopwooe.zip

Wäre nett, wenn man hier eine kurze Analyse/Stellungnahme seitens Qpad haben könnte, da es doch wohl ein häufiger auftretendes Problem darstellt.
 

usopia

Enthusiast
Mitglied seit
12.08.2006
Beiträge
1.548
Wäre nett, wenn man hier eine kurze Analyse/Stellungnahme seitens Qpad haben könnte, da es doch wohl ein häufiger auftretendes Problem darstellt.
...ja stimmt schon. Auch wenn ich die Audio-Buchsen momentan nicht nutze, meine MK-85 hat ebenfalls dieses Problem. Es wäre schon sinnvoll, wenn QPAD den Fehler irgendwie beheben würde.
 

Qpad Germany

Online Support Qpad
Mitglied seit
10.04.2012
Beiträge
38
Hallo zusammen,


wir sind selbst gerade noch am testen, woran das Problem liegt. Bei uns jedoch besteht das Problem nicht ( haben mehrere Tastaturen getestet ).
Versuchen wir einfach mal ein paar Fehlerquellen auszuschließen:
- habt ihr bereits versucht einen anderen Audio und USB Port zu benutzen?
- besteht der "Piepton" ausschließlich nur beim Anschließen der Tastatur?
- Die Beleuchtung geht in Stufen von "aus" bis zu "pulsierend" --> was passiert bei den anderen Beleuchtungsstufen? Garnichts ?



Gruß Nils
 

pudel

Enthusiast
Mitglied seit
25.12.2004
Beiträge
537
Ort
Bavaria/Underfrang'n/
Hallo, hab mal alles durchprobiert.

- habt ihr bereits versucht einen anderen Audio und USB Port zu benutzen?
- Ja, Piepton wird von sämtlichen Audioports (Soundkarte+Onboard) wiedergegeben; Mikrofon verursacht bei allen drei Eingängen (Soundkarte, Onboard und Frontanschluss) den Piepton. Wenn man nur das Mikro anschließt, ohne über die Tastatur zu schleifen, gibt es keinen Piepton. Alle USB-Ports durchprobiert, ergab keine Änderung.

- besteht der "Piepton" ausschließlich nur beim Anschließen der Tastatur?
Ja, nur wenn die Tastatur eingesteckt ist entsteht der Piepton.


- Die Beleuchtung geht in Stufen von "aus" bis zu "pulsierend" --> was passiert bei den anderen Beleuchtungsstufen? Garnichts ?
Wenn du meine Datei anhörst: Ich lasse die Aufnahme des Mikrofons über die Lautsprecher wiedergeben, so dass ich selber hören kann was ich sage. Die Aufnahme entstand über die Quelle "Was Sie hören". Die Aufnahme beginnt mit ausgeschalteter Beleuchtung. Dann kann man hören, wie ich die Beleuchtung jeweils eine Stufe höher schalte und schließlich am Ende beim pulsierenden Modus ankomme. Ganz am Anfang kann man auch noch weitere Störsignale hören, welche durch die angeschlossene Tastatur entstehen.
 
B

blakedj06

Guest
Ich habe meine Mk-85 seit knapp 2 Wochen. Gestern Abend noch schön geschrieben und Heute nach dem einschalten des PC´s reagiert sie nicht mehr.

Lediglich die USB Ports sowie der Mic und Headphoneanschluss funktionieren noch.

Das ärgert mich bei dem Preis sehr. Ich hab zwar noch Widerrufsrecht wovon ich auch Gebrauch machen werde aber wer gibt mir die Gewissheit das sowas nicht nochmal passiert?

Ich hatte schon viele mechanische Tastaturen aber einfach tot ohne irgendwelche Gründe habe ich noch nie erlebt und lässt mich an der Qualität der Tastatur zweifeln...

Und was noch dazu kommt ist das man von der Qualität der Tastenkappen auch nichts positives im Internet hört diese sollen nach einer Weile sich auch abnutzen und sogar irgendwann brechen.

Bin echt am überlegen mir das Teil nochmal zu holen oder doch lieber eine andere. Leider ist die Auswahl in DE mit Red Switches nicht groß und von der Corsair brauchen wa nicht reden die ist Fail.
 
Zuletzt bearbeitet:

usopia

Enthusiast
Mitglied seit
12.08.2006
Beiträge
1.548
also ich hab meine zwei QPADs jetzt seit ca. einem Jahr ohne Probleme bis auf auf den Audio-Anschluss. Auch die Keycaps sind noch tadellos, wo hast du denn da was schlechtes gehört? Gib mal einen Link bitte.

Ich würde erstmal testen, ob es nicht am Mainboard (Controler etc.) liegen könnte oder so. Schon seltsam daß die einfach nicht mehr geht.
 
B

blakedj06

Guest
Ja ich habe die Tastatur auch an einen anderen PC angeschlossen ging ebenfalls nicht.
 

Qpad Germany

Online Support Qpad
Mitglied seit
10.04.2012
Beiträge
38
Hmmm,


das ist echt merkwürdig. Hat sich mitlerweile etwas getan, oder geht sie immer noch nicht? Falls nicht, dann schreib mir bitte per PN bzgl. einer Rückgabe. Ich werde dir dann weitere Schritte erläutern.


Gruß Nils
 
B

blakedj06

Guest
Nein leider funktionierte sie bis Gestern immer noch nicht. Ich hatte aber noch 3 Tage Widerrufsrecht und hab davon Gebrauch gemacht. Die Tastatur ist nun auf dem Weg zum Händler wo ich das Geld zurückerstattet bekomme.

Aber da ich so begeistert von der Tastatur war habe ich Sie mir Gestern neu bestellt und laut DHL kommt Sie Heute auch. Bin gespannt ob das nur ein einmaliger Fall war.

Vielen Dank dennoch für Ihre angebotene Hilfe!

Mfg BLaKe
 
Zuletzt bearbeitet:

Qpad Germany

Online Support Qpad
Mitglied seit
10.04.2012
Beiträge
38
Okay sehr gut. Also ich gehe davon aus, dass es ein einmaliger Fall war. Habe vorher noch nicht von dem Problem gehört. Dann wünsche ich erst mal viel Spaß mit der neuen Tastatur ;)

MFG Nils
 

Sepl

Enthusiast
Mitglied seit
19.11.2008
Beiträge
6.033
Ort
nähe Köln
So, "witziges" Problem mit den USB Anschlüssen an meiner mk85:
1. Anschluss: USB auf mini USB kabel -> Ps3 controller angeschlossen. Soweit so gut.
2. Anschluss: USB auf micro USB fürs handy -> Sobald ich das handy zum laden dranstecke, ist die tastatur tot. Also beleuchtung geht aus, und reagiert nichtmehr. Erst, wenn ich die tasta am rechner aus und wieder einstecke gehst wieder Oo Handy und Controller bleiben dran und werden dannach auch geladen :stupid:
jemand ne idee?
frisst das kurzzeitig zu viel saft und die mk verweigert den dienst?
 

pudel

Enthusiast
Mitglied seit
25.12.2004
Beiträge
537
Ort
Bavaria/Underfrang'n/
So, habe meine Tastatur tauschen lassen und gerade die neue an meine Rechner angeschlossen.

...leider besteht noch das gleiche Problem mit den Störsignalen vom Mikrofonanschluss.

Ich werde mir in den nächsten Tagen überlegen, ob ich die Tastatur behalten werde, da es zwar keine Funktionsstörung einer Tastatur an sich ist, jedoch ein Zusatzfeature welches bei einer solch teuren Tastatur dann schon reibungslos funktionieren sollte.
 

Ernie123

Experte
Mitglied seit
14.07.2012
Beiträge
2
Ich kann das Problem mit dem Mikrofonanschluß von pudel haargenau nachvollziehen. Bei mir ist es exakt das Gleiche.
Ziehe ich den Mikrofonstecker des Keyboards aus der Soundkarte ist der Piepton weg. Dabei ist es unerheblich, ob ein Mikrofon in der Tastatur steckt, oder nicht.
Der Piepton ist zu hören, weil ich im Treiber der Soundkarte das Mikrofon hörbar gemacht habe. Schalte ich den Mikrofoneingang ab, ist auch nichts zu hören (logisch).

Habe das Problem sowohl an meiner X-Fi Xtreme Music auch am Onboardsound nachvollziehen können.
Selbst bei höchster Helligkeitsstufe ist das Geräusch da, aber relativ leise. Drücke ich dazu noch Tasten habe ich den Eindruck, dass zusätzliche Töne zu hören sind.

Im Moment habe ich also den Mikrofonanschluß nicht in Benutzung.
 

Pirate85

Urgestein, Kackbratze
Mitglied seit
17.02.2009
Beiträge
19.148
Ort
Sachsen, Naunhof b. Leipzig
Na ihr macht mir Hoffnung... meine mk-85 ist Auf dem weg zu mir... o_O


So, "witziges" Problem mit den USB Anschlüssen an meiner mk85:
1. Anschluss: USB auf mini USB kabel -> Ps3 controller angeschlossen. Soweit so gut.
2. Anschluss: USB auf micro USB fürs handy -> Sobald ich das handy zum laden dranstecke, ist die tastatur tot. Also beleuchtung geht aus, und reagiert nichtmehr. Erst, wenn ich die tasta am rechner aus und wieder einstecke gehst wieder Oo Handy und Controller bleiben dran und werden dannach auch geladen :stupid:
jemand ne idee?
frisst das kurzzeitig zu viel saft und die mk verweigert den dienst?

Davon ist auszugehen - das Handy versucht ja die vollen 500mA durch die Leitung zu ziehen - vielleicht hat der Controller dafür eine Schutzschaltung.


Gesendet von meinem GT-S6102 mit der Hardwareluxx App
 
Zuletzt bearbeitet:

Pirate85

Urgestein, Kackbratze
Mitglied seit
17.02.2009
Beiträge
19.148
Ort
Sachsen, Naunhof b. Leipzig
Hm, heute ist meine MK-85 gekommen und ich finde sie soweit echt Hammer :bigok:

Nur habe ich nen dickes Problem: Ich komm mit ihr nicht ins Bios meines Boards?

Haben die Schweden das Ding etwa an den internen USB-Hub geklemmt? :eek:
 

usopia

Enthusiast
Mitglied seit
12.08.2006
Beiträge
1.548
@Pirate85: hast das neuste Mainboard-Bios drauf?
Das Problem hatten schon einige user hier. Ich habe kürzlich aufgerüstet und kam beim neuen Mainboard mit meiner MK85 auch nicht mehr ins Bios. Nach einem Bios-Update klappt es wieder.
Es gibt aber auch eine Einstellung dafür, ich weiß aber nicht mehr genau, ob die im Bios-Menü zu finden ist oder ob das ein Jumper auf dem Mainboard ist. Irgendwas mit einer 5V-USB-Einstellung wurde da geändert.
Wenn ich später Zeit habe, schaue ich nochmal nach ob ich was genaueres dazu finde.
 

Pirate85

Urgestein, Kackbratze
Mitglied seit
17.02.2009
Beiträge
19.148
Ort
Sachsen, Naunhof b. Leipzig
Das neueste BIOS ist drauf - interessanterweise ging es gestern paar mal, dann Auf einmal nicht mehr o_O

Muss mal in den USB Einstellungen schauen.

Ansonsten muss schon sagen die mk-85 ist seit meiner uralt-hp tastatur (286/368er Zeiten) die beste die mir unter die Finger gekommen ist.

Hatte zwischen browns & reds gegangen, mich dann Auf anraten vom DonBanana aber für die roten entschieden... war definitiv nicht falsch die Entscheidung :-)

Gesendet von meinem GT-S6102 mit der Hardwareluxx App
 

Pirate85

Urgestein, Kackbratze
Mitglied seit
17.02.2009
Beiträge
19.148
Ort
Sachsen, Naunhof b. Leipzig
So, Update; Tastatur geht zurück... nach dem standby braucht die mindestens 2 minuten ehe die wieder da ist... dann spinnen die AudioAnschlüsse rum und verursachen ein brummen... hallo? Ist es bei einer 140€ tastatur so schwer ein paar Kabel durchzuschleifen? Andauernd kommt alles Auf dieselbe Platine wie USB - warum lernt das nie einer?!?

So eine echt geile Tastatur und solche Dinger... das schöne ist ja das die USB Geräte, die an der Tastatur hängen, nach dem standby ebenfalls nicht funktionieren bis die Tastatur endlich mal arbeiten "möchte" (lediglich ein Logitech unify Empfänger)

Wtf???

Gesendet von meinem GT-S6102 mit der Hardwareluxx App
 
Zuletzt bearbeitet:

hulkhardy1

Neuling
Mitglied seit
05.01.2011
Beiträge
46
Ort
Am Mond vorbei und dann links!
So hab mir jetzt auch die QPAD-MK85 gekauft mit brown Switsches. Muss sagen das ich mehr als zufrieden mit ihr bin. Ist meine beste Tastatur die ich in den letzten 30 Jahren hatte!
Hab weder Probleme im Bios noch bleibt bei mir die Beleuchtung nach dem Ausschalten an!
 

stevegorden88

Neuling
Mitglied seit
22.07.2012
Beiträge
103
Würde die Beleuchtung an bleiben hätte das nichts mit der tastatur zu tun, sondern mit dem Mainboard.
 
Oben Unten