Aktuelles

[Sammelthread] OC Prozessoren Intel Sockel 1151 (Coffee Lake) Laberthread

DrZau8erstab

Experte
Mitglied seit
25.11.2013
Beiträge
2.273
Also ich habe gerade mal testweise meine SSD vom Testbench angeklemmt ans Mainsys (ist ein ziemlich frisches Win 10 ohne irgendwelche Apps)

CB R15 9900KS @ 5.2 GHz 4.9 Cache und 4500 CL16 RAM komme ich nicht weit über 2200 Punkte. Vielleicht so 2220-2240 oder so.
Kann doch nicht sein, dass du schon mit 5.0 GHz 2200 Punkte bekommst.

Spectre und Meltdown sind deaktivert worden:

Anhang anzeigen 531174
Hast du da auf dem Mainboard eine aktuelle BIOS Version installiert? Intel ME Version aktuelle oder ne alte auf dem Bios Chip?

Auf der Bench SSD hast du sicherlich keine Windows Updates ausgeführt, welche die Leistung beeinträchtigen, oder?
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

hi-tech

Enthusiast
Mitglied seit
08.09.2006
Beiträge
1.593
System
Details zu meinem Desktop
Prozessor
Intel Core i9 9900 KS @Heatkiller® IV Pro Acryl HWLuxx Edition
Mainboard
Asus Rog Maximus X Apex
Kühler
Aqua Computer D5 - Aqua Computer Aqualis XT 150 Nano - Hardware Labs Black Ice Nemesis GTS
Speicher
G.Skill Trident Z RGB DDR4 GTZR 16GB @4266 CL17
Grafikprozessor
Asus Rog Strix RTX 2080 TI OC @Heatkiller® IV Acryl Ni-Bl RGB
Display
Asus ROG Swift PG348Q + LG W2600HP
SSD
Samsung M.2 SSD 970 EVO Plus + Samsung SSD 860 EVO
HDD
Diverse WD + Seagate
Soundkarte
Creative Blaster Omni Surround 5.1
Gehäuse
Corsair Carbide Series Air 740
Netzteil
bequiet! Straight Power 11 - 750W
Keyboard
Cooler Master MasterKeys Pro L - MX RGB Red
Mouse
Logitech G403 Prodigy
Betriebssystem
Microsoft Windows 10 Pro 64
Sonstiges
Philips Fidelio X2 + V-Moda BoomPro Mic
Also wegen den paar Benchpunkten Treiber, Bios und Windows zu tweaken wäre nix für mich. Hatte bei meinem Durchlauf ca 2194. Alles von Treiber bis Windows einfach auf dem neuesten Stand.
Hintergrundprogramme wie Aquasuite und co. liefen alle wie nach einem normalen Start.
 

even.de

Ram-Mogul
Mitglied seit
15.01.2005
Beiträge
21.462
Ort
Hannover
System
Details zu meinem Desktop
Prozessor
i9 9900KS @ 5.200 MHz
Mainboard
ASUS ROG Maximus XI Apex
Kühler
Custom WaKü
Speicher
2x16GB 4.000 MHz CL 15-16-16-28-280
Grafikprozessor
EVGA RTX 2080 @ 2.040 / 8.200 MHz 1.00v
Display
2x ASUS ROG Swift PG279Q
SSD
2x Samsung 960 EVO 500GB + 1TB
Soundkarte
aune x1s / HD 6XX / FORZA Noir HPC
Gehäuse
Lian Li V3000
Netzteil
Corsair HX850i sleeved
Internet
▼ 1100 Mbit ▲ 55 Mbit
Also wegen den paar Benchpunkten Treiber, Bios und Windows zu tweaken wäre nix für mich. Hatte bei meinem Durchlauf ca 2194. Alles von Treiber bis Windows einfach auf dem neuesten Stand.
Hintergrundprogramme wie Aquasuite und co. liefen alle wie nach einem normalen Start.
5.2 Ghz?

@DrZau8erstab
Neuste BIOS und ME + neuste Windows Updates natürlich auf Mainsys und Bench SSD.
 

hi-tech

Enthusiast
Mitglied seit
08.09.2006
Beiträge
1.593
System
Details zu meinem Desktop
Prozessor
Intel Core i9 9900 KS @Heatkiller® IV Pro Acryl HWLuxx Edition
Mainboard
Asus Rog Maximus X Apex
Kühler
Aqua Computer D5 - Aqua Computer Aqualis XT 150 Nano - Hardware Labs Black Ice Nemesis GTS
Speicher
G.Skill Trident Z RGB DDR4 GTZR 16GB @4266 CL17
Grafikprozessor
Asus Rog Strix RTX 2080 TI OC @Heatkiller® IV Acryl Ni-Bl RGB
Display
Asus ROG Swift PG348Q + LG W2600HP
SSD
Samsung M.2 SSD 970 EVO Plus + Samsung SSD 860 EVO
HDD
Diverse WD + Seagate
Soundkarte
Creative Blaster Omni Surround 5.1
Gehäuse
Corsair Carbide Series Air 740
Netzteil
bequiet! Straight Power 11 - 750W
Keyboard
Cooler Master MasterKeys Pro L - MX RGB Red
Mouse
Logitech G403 Prodigy
Betriebssystem
Microsoft Windows 10 Pro 64
Sonstiges
Philips Fidelio X2 + V-Moda BoomPro Mic
Ne 5.0, Ring Cache 4.7, Ram entschäft auf 4000 cl17 (bei steigender Hitze nur mit Standard spec + loose Timings stable. Sobald man auf 4266 schärfere Subtimings anlegt leider nicht mehr so stabil)
 
Zuletzt bearbeitet:

even.de

Ram-Mogul
Mitglied seit
15.01.2005
Beiträge
21.462
Ort
Hannover
System
Details zu meinem Desktop
Prozessor
i9 9900KS @ 5.200 MHz
Mainboard
ASUS ROG Maximus XI Apex
Kühler
Custom WaKü
Speicher
2x16GB 4.000 MHz CL 15-16-16-28-280
Grafikprozessor
EVGA RTX 2080 @ 2.040 / 8.200 MHz 1.00v
Display
2x ASUS ROG Swift PG279Q
SSD
2x Samsung 960 EVO 500GB + 1TB
Soundkarte
aune x1s / HD 6XX / FORZA Noir HPC
Gehäuse
Lian Li V3000
Netzteil
Corsair HX850i sleeved
Internet
▼ 1100 Mbit ▲ 55 Mbit
Hast du R0 oder P0 Stepping? Welches Board und BIOS?
 

even.de

Ram-Mogul
Mitglied seit
15.01.2005
Beiträge
21.462
Ort
Hannover
System
Details zu meinem Desktop
Prozessor
i9 9900KS @ 5.200 MHz
Mainboard
ASUS ROG Maximus XI Apex
Kühler
Custom WaKü
Speicher
2x16GB 4.000 MHz CL 15-16-16-28-280
Grafikprozessor
EVGA RTX 2080 @ 2.040 / 8.200 MHz 1.00v
Display
2x ASUS ROG Swift PG279Q
SSD
2x Samsung 960 EVO 500GB + 1TB
Soundkarte
aune x1s / HD 6XX / FORZA Noir HPC
Gehäuse
Lian Li V3000
Netzteil
Corsair HX850i sleeved
Internet
▼ 1100 Mbit ▲ 55 Mbit
Und welches soll das sein? Ich kann maximal auf 1302 zurück oder so
 

hi-tech

Enthusiast
Mitglied seit
08.09.2006
Beiträge
1.593
System
Details zu meinem Desktop
Prozessor
Intel Core i9 9900 KS @Heatkiller® IV Pro Acryl HWLuxx Edition
Mainboard
Asus Rog Maximus X Apex
Kühler
Aqua Computer D5 - Aqua Computer Aqualis XT 150 Nano - Hardware Labs Black Ice Nemesis GTS
Speicher
G.Skill Trident Z RGB DDR4 GTZR 16GB @4266 CL17
Grafikprozessor
Asus Rog Strix RTX 2080 TI OC @Heatkiller® IV Acryl Ni-Bl RGB
Display
Asus ROG Swift PG348Q + LG W2600HP
SSD
Samsung M.2 SSD 970 EVO Plus + Samsung SSD 860 EVO
HDD
Diverse WD + Seagate
Soundkarte
Creative Blaster Omni Surround 5.1
Gehäuse
Corsair Carbide Series Air 740
Netzteil
bequiet! Straight Power 11 - 750W
Keyboard
Cooler Master MasterKeys Pro L - MX RGB Red
Mouse
Logitech G403 Prodigy
Betriebssystem
Microsoft Windows 10 Pro 64
Sonstiges
Philips Fidelio X2 + V-Moda BoomPro Mic
R0, Z370 X Apex immernoch und Bios ist noch das 2203. Hatte noch keine Lust auf das aktuellste.
 

Phoenix2000

Urgestein
Mitglied seit
07.01.2006
Beiträge
5.207
Also bei 5,2Ghz hab ich im Mittel so 2270 Punkte.
Im guten Fall so 2295, im schlechten 2240 und mit PPD auf 0 so knapp über 2300
Teste mal das 1302 das ist bei Geekbench auf jeden Fall gut bei mir.
cb.jpg


Hier noch Geekbench 5 bei 5,2Ghz 4x8GB 4400CL17 ist ohne PPD 0 also 35,5ns
https://browser.geekbench.com/v5/cpu/3776989
 
Zuletzt bearbeitet:

hi-tech

Enthusiast
Mitglied seit
08.09.2006
Beiträge
1.593
System
Details zu meinem Desktop
Prozessor
Intel Core i9 9900 KS @Heatkiller® IV Pro Acryl HWLuxx Edition
Mainboard
Asus Rog Maximus X Apex
Kühler
Aqua Computer D5 - Aqua Computer Aqualis XT 150 Nano - Hardware Labs Black Ice Nemesis GTS
Speicher
G.Skill Trident Z RGB DDR4 GTZR 16GB @4266 CL17
Grafikprozessor
Asus Rog Strix RTX 2080 TI OC @Heatkiller® IV Acryl Ni-Bl RGB
Display
Asus ROG Swift PG348Q + LG W2600HP
SSD
Samsung M.2 SSD 970 EVO Plus + Samsung SSD 860 EVO
HDD
Diverse WD + Seagate
Soundkarte
Creative Blaster Omni Surround 5.1
Gehäuse
Corsair Carbide Series Air 740
Netzteil
bequiet! Straight Power 11 - 750W
Keyboard
Cooler Master MasterKeys Pro L - MX RGB Red
Mouse
Logitech G403 Prodigy
Betriebssystem
Microsoft Windows 10 Pro 64
Sonstiges
Philips Fidelio X2 + V-Moda BoomPro Mic
btw: war das Stepping nicht Wurst? Oder gibt es messbare Unterschiede?
@Phoenix2000
Was hast du eigentlich für ein Board?
 

The Professor

Experte
Mitglied seit
08.12.2012
Beiträge
4.870
System
Laptop
Dell Latitude E7270
Details zu meinem Desktop
Prozessor
AMD Ryzen 3900X
Mainboard
ASUS Crosshair VIII Hero X570 @ Zero PCH Fan
Kühler
Noctua U12A
Speicher
32GB DDR4 G.Skill TridentZ 3200CL14 @ 3733-16-16-16-16-32-48-298-1T
Grafikprozessor
EVGA RTX2080 Super FTW3 Ultra
Display
2x27" Acer 144Hz
SSD
Samsung 960 Pro 512GB + Samsung 970Evo 1TB
Soundkarte
EVGA Nu Audio Pro + Beyerdynamic T1.2
Gehäuse
Fractal R6
Netzteil
BeQuiet P11 550W
Keyboard
Ducky Varmilo Panda MX Silent Reds
Mouse
Logitech MX Master 3 + Logitech G-Pro Wireless
Betriebssystem
Windows 10
@even.de Ich habe auf der Asus Seite geschaut. Kannst bis Bios 0231 sogar downgraden.
Kann er zwar machen, aber dann gibts den klassischen 00 Code
KS wird ab 1302 supported. Die neuen Microcodes, welche im Bios verankert sind, spielen auch ne große Rolle und die ME Updates

Der KS ist für den 0815 User zwar schneller, da höher Boost, aber du verlierst durch die neuen Microcodes Updates eben auch direkt wieder Leistung. Diese kannst du auch eben nicht umgehen, da im Bios hinterlegt.
Ich hab mich mal mit Microcode Mods beschäftigt, aber das war das letzte mal mit Z77.
 

even.de

Ram-Mogul
Mitglied seit
15.01.2005
Beiträge
21.462
Ort
Hannover
System
Details zu meinem Desktop
Prozessor
i9 9900KS @ 5.200 MHz
Mainboard
ASUS ROG Maximus XI Apex
Kühler
Custom WaKü
Speicher
2x16GB 4.000 MHz CL 15-16-16-28-280
Grafikprozessor
EVGA RTX 2080 @ 2.040 / 8.200 MHz 1.00v
Display
2x ASUS ROG Swift PG279Q
SSD
2x Samsung 960 EVO 500GB + 1TB
Soundkarte
aune x1s / HD 6XX / FORZA Noir HPC
Gehäuse
Lian Li V3000
Netzteil
Corsair HX850i sleeved
Internet
▼ 1100 Mbit ▲ 55 Mbit

Phoenix2000

Urgestein
Mitglied seit
07.01.2006
Beiträge
5.207
btw: war das Stepping nicht Wurst? Oder gibt es messbare Unterschiede?
@Phoenix2000
Was hast du eigentlich für ein Board?
Hab nen Maximus Wifi XI Bios 0602 und ja ich glaube der P0 ist durch die nicht geschlossene HW Lücke nen Hauch schneller, aber mit aktivierter SW mässig wesentlich mehr langsamer.
Mit dem KS sollte man nur R0 Bios verwenden, das 1302 war bei Geekbench schneller als mein 0602.Für "Out of the Box" OC (ohne Slope´s etc.) und Leistung finde ich das zumindestens beim Wifi mit Abstand am besten.
 

even.de

Ram-Mogul
Mitglied seit
15.01.2005
Beiträge
21.462
Ort
Hannover
System
Details zu meinem Desktop
Prozessor
i9 9900KS @ 5.200 MHz
Mainboard
ASUS ROG Maximus XI Apex
Kühler
Custom WaKü
Speicher
2x16GB 4.000 MHz CL 15-16-16-28-280
Grafikprozessor
EVGA RTX 2080 @ 2.040 / 8.200 MHz 1.00v
Display
2x ASUS ROG Swift PG279Q
SSD
2x Samsung 960 EVO 500GB + 1TB
Soundkarte
aune x1s / HD 6XX / FORZA Noir HPC
Gehäuse
Lian Li V3000
Netzteil
Corsair HX850i sleeved
Internet
▼ 1100 Mbit ▲ 55 Mbit
Geht sogar ohne Flashback :)

7D1CB5B1-9384-405D-94CE-BD064505C7C2.jpeg
 

Phoenix2000

Urgestein
Mitglied seit
07.01.2006
Beiträge
5.207
Top.

Da muss es im hwbot oder so 100% ein Mod Bios für die KS R0 geben, ohne diesen Sicherheits-Schnickschnack.....
Es ist ja HW mässig, das kannst du nicht umgehen, deswegen ist der P0 ja mit aktivierten Patches wesentlich langsamer als der R0, der macht das dann per SW.
Abschalten per SW kann man, aber der "HW Patch" des R0 bleibt halt.
 

hi-tech

Enthusiast
Mitglied seit
08.09.2006
Beiträge
1.593
System
Details zu meinem Desktop
Prozessor
Intel Core i9 9900 KS @Heatkiller® IV Pro Acryl HWLuxx Edition
Mainboard
Asus Rog Maximus X Apex
Kühler
Aqua Computer D5 - Aqua Computer Aqualis XT 150 Nano - Hardware Labs Black Ice Nemesis GTS
Speicher
G.Skill Trident Z RGB DDR4 GTZR 16GB @4266 CL17
Grafikprozessor
Asus Rog Strix RTX 2080 TI OC @Heatkiller® IV Acryl Ni-Bl RGB
Display
Asus ROG Swift PG348Q + LG W2600HP
SSD
Samsung M.2 SSD 970 EVO Plus + Samsung SSD 860 EVO
HDD
Diverse WD + Seagate
Soundkarte
Creative Blaster Omni Surround 5.1
Gehäuse
Corsair Carbide Series Air 740
Netzteil
bequiet! Straight Power 11 - 750W
Keyboard
Cooler Master MasterKeys Pro L - MX RGB Red
Mouse
Logitech G403 Prodigy
Betriebssystem
Microsoft Windows 10 Pro 64
Sonstiges
Philips Fidelio X2 + V-Moda BoomPro Mic
@Phoenix2000
Ja stimmt, da kursierten leichte Performanceunterschiede im Netz.
Wie gesagt, ich sehe das nicht so gravierend.
Habe übrigens HT und VT an, falls das auch beeinflussen kann.
LLC 5 bei Offset OC.
 

even.de

Ram-Mogul
Mitglied seit
15.01.2005
Beiträge
21.462
Ort
Hannover
System
Details zu meinem Desktop
Prozessor
i9 9900KS @ 5.200 MHz
Mainboard
ASUS ROG Maximus XI Apex
Kühler
Custom WaKü
Speicher
2x16GB 4.000 MHz CL 15-16-16-28-280
Grafikprozessor
EVGA RTX 2080 @ 2.040 / 8.200 MHz 1.00v
Display
2x ASUS ROG Swift PG279Q
SSD
2x Samsung 960 EVO 500GB + 1TB
Soundkarte
aune x1s / HD 6XX / FORZA Noir HPC
Gehäuse
Lian Li V3000
Netzteil
Corsair HX850i sleeved
Internet
▼ 1100 Mbit ▲ 55 Mbit
Seit einigen Tagen keine Möglichkeit mehr ASUS Mem TweakIt zu öffnen... Diese ASUS Software bringt einen irgendwann ins Grab...

1600290253824.png
 

even.de

Ram-Mogul
Mitglied seit
15.01.2005
Beiträge
21.462
Ort
Hannover
System
Details zu meinem Desktop
Prozessor
i9 9900KS @ 5.200 MHz
Mainboard
ASUS ROG Maximus XI Apex
Kühler
Custom WaKü
Speicher
2x16GB 4.000 MHz CL 15-16-16-28-280
Grafikprozessor
EVGA RTX 2080 @ 2.040 / 8.200 MHz 1.00v
Display
2x ASUS ROG Swift PG279Q
SSD
2x Samsung 960 EVO 500GB + 1TB
Soundkarte
aune x1s / HD 6XX / FORZA Noir HPC
Gehäuse
Lian Li V3000
Netzteil
Corsair HX850i sleeved
Internet
▼ 1100 Mbit ▲ 55 Mbit
Habs gefunden. KB4571756.

Also das Bios klaut tatsächlich Leistung.

1602 = 2190 - 2225 Punkte
1302 = 2270 - 2280 Punkte

CB R15 5.2 GHz 2225 Pts BIOS 1602.PNG CB R15 5.2 GHz 2276 Pts BIOS 1302.PNG

PPD0 / tXP4 hingegen bringt gar nichts bei den Punkten.
 
Zuletzt bearbeitet:

even.de

Ram-Mogul
Mitglied seit
15.01.2005
Beiträge
21.462
Ort
Hannover
System
Details zu meinem Desktop
Prozessor
i9 9900KS @ 5.200 MHz
Mainboard
ASUS ROG Maximus XI Apex
Kühler
Custom WaKü
Speicher
2x16GB 4.000 MHz CL 15-16-16-28-280
Grafikprozessor
EVGA RTX 2080 @ 2.040 / 8.200 MHz 1.00v
Display
2x ASUS ROG Swift PG279Q
SSD
2x Samsung 960 EVO 500GB + 1TB
Soundkarte
aune x1s / HD 6XX / FORZA Noir HPC
Gehäuse
Lian Li V3000
Netzteil
Corsair HX850i sleeved
Internet
▼ 1100 Mbit ▲ 55 Mbit
Denke schon. Hier noch Geekbench.

Geekbench 4.PNG

Single-Core Memory-Score 9905 Pts.
Multi-Core Memory-Score 11421 Pts
 

Phoenix2000

Urgestein
Mitglied seit
07.01.2006
Beiträge
5.207
Zuletzt bearbeitet:

even.de

Ram-Mogul
Mitglied seit
15.01.2005
Beiträge
21.462
Ort
Hannover
System
Details zu meinem Desktop
Prozessor
i9 9900KS @ 5.200 MHz
Mainboard
ASUS ROG Maximus XI Apex
Kühler
Custom WaKü
Speicher
2x16GB 4.000 MHz CL 15-16-16-28-280
Grafikprozessor
EVGA RTX 2080 @ 2.040 / 8.200 MHz 1.00v
Display
2x ASUS ROG Swift PG279Q
SSD
2x Samsung 960 EVO 500GB + 1TB
Soundkarte
aune x1s / HD 6XX / FORZA Noir HPC
Gehäuse
Lian Li V3000
Netzteil
Corsair HX850i sleeved
Internet
▼ 1100 Mbit ▲ 55 Mbit
Ich werd das jetzt so laufen lassen. Leider ist mit dem 9900KS kein 4600 stabil zu bekommen. Mal läufts, beim nächsten Post dann wieder 61 oder instant Errors in Prime mid-size FFTs. Der IMS ist sehr merkwürdig. Auch 4400 willl einfach nicht posten. Weder mit CL15, noch mit 16 oder 17. Alles schon versucht. Vielleicht ist bei 4600 wieder das gleiche Spiel. Wer weiß.

4533 läuft mit entspannten 1,300v (Bios IO/SA) problemlos. Prime ist da aus meiner Erfahrung was die IO/SA Spannung angeht das empfindlichste. GSAT und Karhu laufen natürlich auch. das teste ich als erstes immer. Auffällig ist auch, dass der RAM bei den mittleren Prime FFT Sizes gut 8W verballert. Bei Karhu oder GSAT nicht über 7.5 hinaus gekommen.

Eingestellt habe ich einfach 1.30 VCore im Bios mit LLC6. Temps sind nicht gut für direct Die und Custom WaKü aber das schiebe ich mal auf die CPU, denn ohne Direct Die waren die Temps noch deutlich höher.
Mir fehlt da etwas Durchfluss und vielleicht ist der Kühler auch nicht der beste für Direct Die. Aber trotz 80+°C läuft die CPU stabil.

640-800K Prime in Place 30 Minuten
9900KS 5.2-4.9 GHz 4533 CL16 Prime 640-800K inPlace.PNG
 

Phoenix2000

Urgestein
Mitglied seit
07.01.2006
Beiträge
5.207
Ich werd das jetzt so laufen lassen. Leider ist mit dem 9900KS kein 4600 stabil zu bekommen. Mal läufts, beim nächsten Post dann wieder 61 oder instant Errors in Prime mid-size FFTs. Der IMS ist sehr merkwürdig. Auch 4400 willl einfach nicht posten. Weder mit CL15, noch mit 16 oder 17. Alles schon versucht. Vielleicht ist bei 4600 wieder das gleiche Spiel. Wer weiß.

4533 läuft mit entspannten 1,300v (Bios IO/SA) problemlos. Prime ist da aus meiner Erfahrung was die IO/SA Spannung angeht das empfindlichste. GSAT und Karhu laufen natürlich auch. das teste ich als erstes immer. Auffällig ist auch, dass der RAM bei den mittleren Prime FFT Sizes gut 8W verballert. Bei Karhu oder GSAT nicht über 7.5 hinaus gekommen.

Eingestellt habe ich einfach 1.30 VCore im Bios mit LLC6. Temps sind nicht gut für direct Die und Custom WaKü aber das schiebe ich mal auf die CPU, denn ohne Direct Die waren die Temps noch deutlich höher.
Mir fehlt da etwas Durchfluss und vielleicht ist der Kühler auch nicht der beste für Direct Die. Aber trotz 80+°C läuft die CPU stabil.

640-800K Prime in Place 30 Minuten
Anhang anzeigen 531393
Solange es stabil läuft, ist es ja egal, auf jeden Fall ist das ein sehr leistungsstarkes Setup.
Ich ziehe in den "mittleren" FTT sogar etwas mehr Watt als beim 8k Test dank RamOC^^.
 

even.de

Ram-Mogul
Mitglied seit
15.01.2005
Beiträge
21.462
Ort
Hannover
System
Details zu meinem Desktop
Prozessor
i9 9900KS @ 5.200 MHz
Mainboard
ASUS ROG Maximus XI Apex
Kühler
Custom WaKü
Speicher
2x16GB 4.000 MHz CL 15-16-16-28-280
Grafikprozessor
EVGA RTX 2080 @ 2.040 / 8.200 MHz 1.00v
Display
2x ASUS ROG Swift PG279Q
SSD
2x Samsung 960 EVO 500GB + 1TB
Soundkarte
aune x1s / HD 6XX / FORZA Noir HPC
Gehäuse
Lian Li V3000
Netzteil
Corsair HX850i sleeved
Internet
▼ 1100 Mbit ▲ 55 Mbit
Das war bei meinem 4600C16 Setup auch der Fall. Vorallem bei 1344K. Aber mit dem "laschen" 32GB 4000er Setup ist das denke ich nicht mehr so.
Habe ja jetzt die 2x16GB drin mit CL15.
 
Oben Unten