Meldungen und Kritik reißen nicht ab: Hat Intel ein Problem mit degradierenden Prozessoren?

Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Im Service Fall wurden alle Beschädigten Teile gemäß in der Gewährleistungszeit ausgetauscht. Bei Intel hätte man die Anweisung gegeben das nicht zu tun. Auch damals wie bei Meltown,Spectre und Co, tauschte Intel die CPU Modelle nicht gegen verbesserte aus sondern verwies auf Patches die die Entwickler dazu beisteuern mussten. Was daraus wurde , wissen wir ja. Leistungsverluste ( je nach Anwendung) von bis zu 50% waren die Folge. Aber nein kein großartiges gejammer bei den Intel Jüngern, Sie nahmen es hin, it´s not a bug ,it´s a feature. Intel ist kein Unbescholtener Konzern. In der Vergangenheit Probleme mit diversen Speicherriegeln, dann mit Kondensatoren auf den Mainboards (siehe Dell) von den vielen Problemen mit den Chipsätzen , schreibe ich mal nix. Zwar hat AMD auch so seine Problemchen aber diese waren weitaus Harmloser als die Pleiten ,Pech & Pannen von Intel.
Wenn man beide streng Vergleicht so liegt Intel deutlich schwerer als AMD. Wobei ich selbst heute immer noch AMD Favorisiere.



Selbst Nvidia verweist an Intel bei den Aktuellen Problemen die Existieren.
Daher kann ich nur Kopfschütteln was sich so Intel leistet.


Intel hat in der Vergangeheit auch AMD mehrfach an seinen aktivitäten behindert bzw. auch durch gefakte Benchmarks das Leben schwer gemacht.
Daher hatte Intel seinerzeit auch eine strafzahlung per Anordung /Gericht dafür zahlen müssen. Daher einen einheitlichen Basistest mit Basis Werten wäre auch der richtige und faire art.


Siehe Text weiter oben.



Seit die Zen Generation von AMD existiert versucht Intel aufzuholen. Dies aber hat bis heute nicht zu 100% geklappt.
Momentan ständig die zweite Geige auf dem Markt zu spielen ,hat sich Intel ein wenig dran gewöhnt ,aber nicht ganz.
Sie Versuchen es mit der Brechstange und scheitern immer wieder. Dazu kommen noch die Probleme die sie selbst Fabrizieren.

Meine Meinung zu Intel aktuell.

FINGER WEG !
+1
Beitrag automatisch zusammengeführt:

Also hab das jetzt bissel mitverfolgt, und hab paar fragen die mich verunsichern
Ich hoffe ihr könnt mir die beantworten, ich habe 2 PCs mit einem 14900K und 13900K
Beides sind PCs von HP (Omen)

Jetzt meine frage im BIOS konnte ich noch nie ein Intel Profil einstellen hab die neuste BIOS Firmware
Wie läuft da der Prozessor auf den Standart Einstellungen oder ist der auch offen ?

Wie genau macht sich das bemerkbar, das der Prozessor an Leistung verliert ? (Performance Verlust konnte ich bis jetzt nicht feststellen außer ab und zu mal bei einem Windows Update)

Kommt das nur vor wenn man den Prozessor Übertaktet bzw. Die volle Leistung zulässt ?

Haben die CPUs nicht Übertaktet bzw auch nicht an irgendwelchen Einstellung rum gespielt
Die langsameren OEM Kisten betrifft es nicht nur die Kisten die mit OC Mainboards betrieben werden. Bei dem OEM Geräten läuft meist nichtmal der RAM auf höchsten Timings
 
+1
Beitrag automatisch zusammengeführt:


Die langsameren OEM Kisten betrifft es nicht nur die Kisten die mit OC Mainboards betrieben werden. Bei dem OEM Geräten läuft meist nichtmal der RAM auf höchsten Timings
Naja ich geb zu ich bin bei sowas bissel faul und will lieber was haben was solide hält und wo ich nicht lang rumspielen muss
Bzw. Etwas was einfach funktioniert ohne mich rumzuärgern
Naaaja Also XMP geht schon das ist aber das einzige was ich einstellen kann der RAM läuft auf 5200Mhz und das ohne Problem
 
Habe heute die neue 14900KS eingebaut. Keine Probleme mehr, läuft Stock durch jeden Test und auch Video Encode/Bearbeitung keine Probleme mehr. (y)
Alter 14900K geht heute auf den weg zur RMA, mal schauen was rauskommt.
 
Zuletzt bearbeitet:

Anhänge

  • 14900K_SP.jpg
    14900K_SP.jpg
    453,4 KB · Aufrufe: 101
  • 14900KS_SP.jpg
    14900KS_SP.jpg
    507 KB · Aufrufe: 100
Wo sind eigentlich die Beweise, dass die I9 CPUs kaputt oder fehlerhaft sind ?
Ich hab das nicht und sonst keiner. Selbst du hast diesbezüglich nichts berichtest, dass deine ganzen Raptors die du hattest instabil waren. Ist schon komisch .

Was ist nur aus diesem Forum geworden…:(


Und ehrlich finde es ein Witz, dass das Thema jetzt erst aufkommt das Boardhersteller ihre Default Einstellungen nicht
Intel Stock fahren und das PL offener voreingestellt haben. Darüber habe ich schon vor ewigkeiten geschrieben und gefragt in Threads wie es bei den anderen Boardhersteller ist und habe beschrieben wie es bei Asus ist.
Anscheinend haben manche hier die Scheuklappen auf. Jetzt wird hier rumdinskutiert, weil paar Gurken in der USA instabil sind :lol:

Intel hat jetzt wegen den Pressemitteilungen die Boardpartner dazu aufgerufen Baseline Profile rein zu patchen damit ihre
letzten Gurken aus der 14. Gen auch noch rennen. Können sie ja machen. Wen interessiert es.
Ob Intel jetzt dazu aufgerufen hat, ist noch nicht bekannt, ich stimme dir aber sonst in allen Punkten zu.

Warum Intel da nicht schon längst einen Riegel vorgeschoben hat und die PL1/Pl2 und ICCmax. nach ihren Vorgaben als Standardeinstellungen hinterlegen zu lassen, wer OC möchte, kann das dann selber entscheiden.

Und der ganze Trubel, nur weil manche nicht in der Lage sind, die 3 Einstellungen im Bios selber zu setzten.

Da kommt ein Bios von ASUS mit einem Intel Baseline Profile, was bei einem KS noch nicht einmal den Vorgaben von Intel entspricht und ICCmax.=280A einstellt.

Generell wünschte ich HOLD wäre noch hier, ich hatte zwar auch ab und an meine Auseinandersetzungen, aber er hätte sich die Zeit genommen, um den ganzen Mist zu zitieren.
 
 
Zu diesem Zeitpunkt bin ich ziemlich zuversichtlich, dass sich alle BIOS-Teams der einzelnen Board-Hersteller vor jeder Mainstream-Intel-Veröffentlichung in einem Discord versammeln und ein Gentleman's Agreement darüber abschließen, wie die All-Core-Spezifikationen und die verwendeten Leistungs-/Stromgrenzwerte aussehen werden. Ich mache keine Witze, das würde vieles erklären.
 
Ich habe im Moment wenig Lust auf BIOS-Gefummel.
Muss ich mir mit meinem 12700K überhaupt Sorgen machen?

Gruß
So viele Seiten hier in so kurzer Zeit...

Jedenfalls läuft mein 12700K auch "unlimited" seit Kauf vor gut drei Jahren und das bleibt auch so. Also die 4096er Einstellungen bleiben. Völliger Unsinn das auf Intel Specs zu ändern. Hab noch nie mehr als 160W auf der CPU gesehen.
 
Mein 14900K läuft auch unlimitiert und ich sehe keinen Grund jetzt in Panik zu verfallen.
 
Zu diesem Zeitpunkt bin ich ziemlich zuversichtlich, dass sich alle BIOS-Teams der einzelnen Board-Hersteller vor jeder Mainstream-Intel-Veröffentlichung in einem Discord versammeln und ein Gentleman's Agreement darüber abschließen, wie die All-Core-Spezifikationen und die verwendeten Leistungs-/Stromgrenzwerte aussehen werden. Ich mache keine Witze, das würde vieles erklären.
Du machst Witze. Gerade jetzt wartet jeder auf dem Fehler des anderen, um Profit daraus zu schlagen, tja unsere Mainboards sind besser,

weil wir das bessere Bios anbieten, als die Mitbewerber.
:ROFLMAO::poop::geek:
 
Ja JayTwoCents weiss Bescheid :) (Ich mag den Typ nicht allerdings, sein RAM Video war der letzte Müll)

 
Ja, 5 Monate alte Videos. Im Licht der neuen Erkenntnisse nunmehr völlig wertlos. Und auch damals schon mehr als zweifelhaft.
 
Da gibts doch bestimmt auch schon ein paar Videos von Steve zu dem Thema - das ist idR fundierter als bei Jay.
 
Dann warte doch lieber auf die Artikelupdates vom Luxx, da ist wenigstens Substanz dahinter.
Das im Artikel erwähnet neue Bios fürs Z790 Tomahawk DDR5 ist übrigens als Final 7D91vHB bei MSI online, werds mal draufpacken ob weitere "neue" Optionen dazugekommen sind.
 
Ich weiß leider nicht, wie sich mein B760M Riptide mit einem alten Bios verhalten hat, wenn ein i9 13./14. Gen drin ist. Mit dem aktuellen Bios jedenfalls sind es 125w Long, 253w Short und 56s TAU, ohne was verstellen zu müssen. Profile gibt es bei dem sparsamen Brett nicht. :d
 
*mit dem Besen wisch*
 
Ein neues System sollte ootb stabil laufen, ohne das man im Bios rumbasteln muss. Alles andere ist falsch und man sollte die Schuld nicht beim User suchen.
Achso, also muss ich bei einem Auto den Ölstand oder Reifendruck auch nicht mehr korrigieren und nachkippen/aufpumpen ? Soll doch gefälligst ootb stabil laufen ?

Ein bisschen Initiative darf man dem Selbstbauer schon abverlangen, meinst du nicht ? Ich schaue mir grundsätzlich nach dem Aufbau eines neuen Systems die Betriebsparameter an und behalte die beim Ausführen meiner Anwendungen im Blick. Und wenn da was aus dem Ruder schlägt, informiere ich mich darüber und justiere nach. Ist ja nicht so, das es darüber drölftausend Quellen zum Nachlesen. XMP Profile laden und Lüfter einstellen kriegt doch anscheinend auch jeder hin ?!
 
Stimmt schon, aber der Thread ist aufgrund der Ausuferungen bereits durchnässt, deswegen trifft es wischen eher.

Warum wischst du dann nicht richtig, die Beiträge von Nuestrass sind immer noch da, haben keinen Nährwert und richten sich nur gegen Intel, es nervt schon und das nicht nur hier.

Klar könnte man jetzt denken, dass es auch nicht schlecht ist, was er hier zum Vorschein bringt, weil die verlinkten Sachen sind ja echt zum Schreien, selten soviel Müll gelesen,

Also ganz ehrlich, wer nicht in der Lage ist, 3 Einstellungen im Bios zu setzten, sollte sich ein OEM Rechner zulegen und darauf hoffen, dass er nie ein Biosupdate durchführen muss, weil damit sind die Leute dann auch schon überfordert.

Das ganze hier dreht sich um 3 Einstellungen und so ein Trubel, echt Wahnsinn.
 
Achso, also muss ich bei einem Auto den Ölstand oder Reifendruck auch nicht mehr korrigieren und nachkippen/aufpumpen ? Soll doch gefälligst ootb stabil laufen ?
Diese Autovergleiche immer. :fresse:
 
Ja xmp und Lüfter einstellen ist auch kein CPU oc

Mein neuer Audi meldet immer brav wenn der Ölstand zu niedrig ist und der Reifendruck nicht stimmt auch. Nur klappt das mit dem Reifendruck nicht immer und er hat oft Fehlmeldungen. Als ich mal einen Riss im Reifen hatte wurde nichts gemeldet.
 
Zuletzt bearbeitet:
Ja xmp und Lüfter einstellen ist auch kein CPU oc

Mein neuer Audi meldet immer brav wenn der ölstand zu niedrig ist und der reifendruck nicht stimmt auch. Nur klappt das mit dem reifendruck und er hat oft Fehlmeldungen. Als ich mal einen riss im Reifen hatte wurde nichts gemeldet.

Gibt es kein Audi Forum?
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh