Meldungen und Kritik reißen nicht ab: Hat Intel ein Problem mit degradierenden Prozessoren?

Was hat den auch AMD hier im Intel Problematik Thread zu suchen? HIER geht es um INTEL! Das sind die AMD Patienten, die hier anfangen.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
hör doch auf, exakt das gleiche kannst du über den umgekehrten fall auch sagen.

genau das meint er ja schliesslich damit.
keiner ist da besser als der andere.
 
hör doch auf, exakt das gleiche kannst du über den umgekehrten fall auch sagen.

genau das meint er ja schliesslich damit.
keiner ist da besser als der andere.
HIER ist aber Intel Territorium. Gehen denn Intel Patienten in AMD Threads auch so vor? Würde mich nicht wundern, wenn es in dem AMD Threads mehr stören würde....

Läuft problemlos, mein Intel. Und eurer? :) :) :)



CINEBENCH_R23_CPU_Multi_Core_40930.jpg
 
Zuletzt bearbeitet:
Der Kindergarten hört einfach nicht auf...
 
Und was gibt es NEUES von der Intel Problematik?
 
Also ich fühle mich keineswegs provoziert von AMD Menschen. Vielleicht bin ich aber auch einfach nur schlauer...(Edit: Oder zu alt, kann auch sein)
Liebe Mods, macht hier aber nun bitte nicht zu.....
 
Der Thread wird so schnell nicht geschlossen, keine Sorge.
 
Mal abgesehen von Asus Boards habe ich keine Probleme mit zu hoher Spannung oder Instabilität die auf selbige zurückzuführen ist gesehen.
Das White Apex hat mir die CPU mal gleich ganz zerstört. Auf dem Z790 Nova hab ich 1,24V Standard bei 5,3GHz.
Die Funktion Intel Standard habe ich seit Anfang bei dem Board. Selbst wenn ich die Spannung bis fast 1,2V Runter ziehe bleibt die CPU stabil und ich kann dennoch P+E cores Allcore auf +1 Multiplikator einstellen, was immer noch stabil ist.
Ich denke mal das Asus damit einProblem hat mal normale Spannungen zu verwenden und erst mal lernen muß das Bios anzupassen ohne forcieren zu müssen/können wer den längsten ... Benchbalken hat.
Ich habe gestern meine CPU auf dem Asus Z790 Apex Encore Probiert und das Board hat mit Intel Baseline aktiv 1,356V draufgesetzt sobald XMP aktiv war.
Ich kann mir daher vorstellen das die hohen Spannungen auch dafür gebraucht werden um die von Intel versprochenen und bei den Enthusiasten gewollten "Beyond 8000MT/s" zu realisieren.

240426223125.png

Low V.png

Low V2.png

 
Ich glaube aber auch, dass manche mit Boards, die zig Tausende Einstellungen haben. etwas überfordert sind, weil ihnen der Überblick oder Durchblick fehlt. Und dann merkt man auch nicht, wenn man was falsch einstellt. Man denkt, man hat alles richtig gemacht. Aber..

Zum "Flex'n" wird dann der Hahn aufgemacht und hinterher sind alle anderen Schuld. :ROFLMAO:
 
Zuletzt bearbeitet:
Das White Apex hat mir die CPU mal gleich ganz zerstört.
Was zu beweisen wäre.

Leider sieht man an deinen Postings, dass du nicht sonderlich viel Ahnung vom i9 hast.
Nicht die Spannung ist das Problem, sondern die Stromaufnahme.

Schon AMD regelt die Leistungsaufnahme nicht mehr über die Vortage, sondern über die Stromaufnahme.
1,5 Volt sind kein Problem, wenn die Stromaufnahme nicht zu hoch ist.
 
Zuletzt bearbeitet:
wie ist das eigentlich mit der stromaufnahme im zusammenhang zur spannung bei cpus?
gibts da (zumindest theoretisch) so kennlinien wie bei LEDs?
 
die AMD Fanboys können sich aber wenigstens zusammenRyzen ;D
:ROFLMAO:
 
Was zu beweisen wäre.

Leider sieht man an deinen Postings, dass du nicht sonderlich viel Ahnung vom i9 hast.
Nicht die Spannung ist das Problem, sondern die Stromaufnahme.

Schon AMD regelt die Leistungsaufnahme nicht mehr über die Vortage, sondern über die Stromaufnahme.
1,5 Volt sind kein Problem, wenn die Stromaufnahme nicht zu hoch ist.

Was hat die Stromaufnahme rein mit einem I9 zu tun? Ein I5 wird genauso definiert. Stromstärke errechnet sich I=U/R , somit hat die Spannung und der Widerstand Einfluß auf die Stromstärke. Da man meist wenig einfluß auf den Widerstand einer CPU hat kann man auch durch das Senken der Spannung die Stromstärke reduzieren, auch wenn man natürlich weniger Einfluß nimmt als wennn man die Stromstärke direkt reduziert sofern man weiß wo und wie das zu machen ist und in welchem Rahmen.

Mein I5 war nach dem Biosupdate tot. Was nun die 100% Ursache war kann ich nicht sagen. Fakt ist daß ich häufig beobachtet habe daß ohne mein dazutun , als ich Änderungen am Ram gemacht habe , plötzlich mal >1,5V da stand. Was die Ursache war weiß ich nicht. Nach dem Tod der CPU und übergangsweise Nutzung eines 12400f konnte man zumindest sehen das kein mechanischer Fehler vorlag, denn das Board funktionierte danach normal. Daher rührt meine Einschätzung das die CPU den Überspannungstod gestorben ist.

Da ich nicht 100% genau die Ampere Stromaufnahmen der CPU kenne , fasse ich diese auch nicht direkt an. Somit nehme ich Einfluß über die Powerlimits und die Spannung. So kann man sowohl den I5 als auch I7 und I9 mit PL1 125/150W , PL2 181/254W Problemlos ohne wirkliche Leistungseinbußen übertakten.


Sicher weiß ich daß das White apex mir 512A freigeben wollte für meine CPU, wenn ich das limit aufgehoben hätte. Das habe ich natürlich nicht gemacht da ich weiß daß ein I9 14900k irgendwo bei ca 400A liegt (Extreme Power Delivery-Profile).

Das ich zur Zeit keinen I9 habe, da dieser für meine Nutzungszwecke keinen Sinn macht , heißt nicht das ich davon keine Ahnung habe. Ich habe mich vorher informiert und für meine Zwecke den I5 gewählt.
 
Zuletzt bearbeitet:
Liebe Mods, macht hier aber nun bitte nicht zu.....
Das sehe ich genauso:-)

Zu Anfang, hatte ich noch gedacht, das ist doch alles ein schlechter Scherz, mittlerweile sehe ich das anders und es dient für mich zur Belustigung,:d
 
Zuletzt bearbeitet:
1.7V is not a permissible load voltage.
Intel's specs clearly state that 1.72V is the absolute maximum permissible voltage with VDroop and the maximum permissible voltage without is 1.52V.
In other words, under real load, the permissible voltage is always below 1.52V and these are the upper limits of what is permissible.

The VDroop protects the CPU from voltage spikes, so a higher IDLE voltage with a lot of VDroop is better for the CPU,
as if you hardly set any/no VDroop and voltage peaks exceed the specified limits under hard load changes.

P.S
There are cucumbers that have 1.6V when idle, I have never seen one with 1.7V. The CPUs are usually between 1.3-1.4V under load.

It's a bit more complicated than this. But then again, no one cares what I say because no one believes me.
1.52v isn't even a safe IDLE voltage with LAPTOP SPEC LLC (1.1 mohms loadline calibration!). I tested this on a 13900K, 1.51v bios set, LLC Level 3, no load, idle for a week. Degraded from that (it was already degraded some from many stockfish chess abuse usage tests), so that CB R23 went from being able to do 1.375v set + LLC6 at 5.7 ghz, to crashing at 1.39v set + LLC6---just from the "1.51v + LLC3" 1 week idle test.

Intel doesn't even know what their chips can safely do anymore. I've known about this for years now.

The 1.72v thing--I remember how this first appeared.
It was only set by a VRM register "33h", it appeared **ONLY** on 9900K as a spec, allowing something called "offset capability" (NOT adaptive mode!!!). It DID NOT EXIST on 8700K --Z370 chipset !! Original Intel 8th generation spec sheet, would show max VID 1.52v only, for 6 core SKU, and 1.6 mohm AC/DC Loadline.

When 9th gen came out and spec sheet was updated, "1.520v + 200mv = 1.720v" was added in 8 core SKU ONLY (9900K), but was not listed for 6 core SKU (8700K-).
I do not know what this was for or why it was added. But Gigabyte boards DISABLED this by default.

PLZ let me explain.
This "offset mode" allowed MAX VID to exceed 1.520v cap (as allowed by AC Loadline being the INVERSE of vdroop LLC (aka "predicted" current")--the max ACLL was allowed to set native VID to (before vdroop) was 1,520v.

Offset mode was set by a VRM register, I believe the bit value in hexadecimal was "33 hex" It's listed in the 9th generation spec sheet. Also found this register on some old IR 35201 datasheet as well, just labeled as "SVID OFFSET"

Formula was:
Vcore= Native VID + ((ACLL mohms * Loadstep IOUT Current) - (VRM Loadline LLC * IOUT current)) + vOffset.
CPU VID= Native VID + ((ACLL mohms * loadstep IOUT) - (DC Loadline * OUT)) + voffset.

Loadstep IOUT was known as "dI", which was the difference between two load points
dI=d1-d0.
vOffset was offset voltage via adaptive mode (NOT related to "VRM offset capability!!")
This formula for "vcore" was only for adaptive or auto vcore. Not manual VRM set overrides.


NOW:
GIGABYTE Z390 boards had this register disabled by default!!!!!
it was called "SVID OFFSET" in those boards. So max VID was 1.520v.
Asus enabled this however (no way to disable it). So their VID's could exceed 1.520v. That was the beginning of the "Asus Z390 boards overvolting past 1.5v" rumors from so long ago.


SVID OFFSET was VERY BUGGY on gigabyte Z390 boards. It did not function as expected and could cause very erratic or failed operation. That is why it was disabled.
I talked to gigabyte BIOS engineer about this long ago. They sent me two Aorus Master test bioses, "T0d" and "T1d". This allowed SVID Offset to function correctly without errors, similar to Asus Z390 series and I tested it and CPU VID with AC Loadline boost indeed could go higher than 1.52v now (before vdroop applied). But there was still a hardwired bug--if CPU VCORE were set manually to 1.20v (This was gigabyte "white bios lettering default") and SVID OFFSET enabled, CPU would get 0 volts and POST CODE DISPLAY WOULD BE BLANK (nothing), with all fans at 100% and black screen.

Gigabyte then told me that SVID OFFSET was not doing something correct or they still didnt understand the function and they disabled this "test" feature in regular BIOS. However I did help them also fix a bug with DVID offsets at the same time.


On Z490, all boards from all ODM's had "Offset mode" (VRM) permanently enabled at all times, and max VID was now 1.72v (AC Loadline boost). But on Z490, ACLL function was also changed---it was no longer inverse of "predicted" vdroop but now was a strange "offset" to native CPU VID (then TVB boost from temps added on top after). That is why if you set ACLL manually to 1.1 mohm (= SVID=Intel Fail safe), you will get 1.65v IDLE in windows at max turbo multiplier.....(on Z390 and older, 1.6 mohm ACLL would be inverse of amps, so you would get native VID (1.3-1.4v)...

This was 14nm....14nm....1.52v VID has been this spec since ***SANDY BRIDGE*** and SB was not 14nm!!!! it was higher!
Bottom Line--Intel doesn't even know the reason for their own spec!! 1.52v idle is NOT SAFE on 10nm. They are using 18nm(?) max VID on 10nm.....no wonder this company is doing so bad!!!!!

Of course NO ONE CARES WHAT I SAY.
 
Liegen die 1.51v Idle nicht nur dann an, wenn man die Stromsparmechanismen deaktiviert? Hier sind es Idle 0.7xxv. :unsure:
Also aktuell der 14900k hier, nicht der 12400f, wie es im "System" steht.
 
Und verlassen wird sich auf die Stromsparmechanismen, die das regeln sollten, sofern aktiviert?
 
It's a bit more complicated than this. But then again, no one cares what I say because no one believes me.
1.52v isn't even a safe IDLE voltage with LAPTOP SPEC LLC (1.1 mohms loadline calibration!). I tested this on a 13900K, 1.51v bios set, LLC Level 3, no load, idle for a week. Degraded from that (it was already degraded some from many stockfish chess abuse usage tests), so that CB R23 went from being able to do 1.375v set + LLC6 at 5.7 ghz, to crashing at 1.39v set + LLC6---just from the "1.51v + LLC3" 1 week idle test.

Intel doesn't even know what their chips can safely do anymore. I've known about this for years now.

The 1.72v thing--I remember how this first appeared.
It was only set by a VRM register "33h", it appeared **ONLY** on 9900K as a spec, allowing something called "offset capability" (NOT adaptive mode!!!). It DID NOT EXIST on 8700K --Z370 chipset !! Original Intel 8th generation spec sheet, would show max VID 1.52v only, for 6 core SKU, and 1.6 mohm AC/DC Loadline.

When 9th gen came out and spec sheet was updated, "1.520v + 200mv = 1.720v" was added in 8 core SKU ONLY (9900K), but was not listed for 6 core SKU (8700K-).
I do not know what this was for or why it was added. But Gigabyte boards DISABLED this by default.

PLZ let me explain.
This "offset mode" allowed MAX VID to exceed 1.520v cap (as allowed by AC Loadline being the INVERSE of vdroop LLC (aka "predicted" current")--the max ACLL was allowed to set native VID to (before vdroop) was 1,520v.

Offset mode was set by a VRM register, I believe the bit value in hexadecimal was "33 hex" It's listed in the 9th generation spec sheet. Also found this register on some old IR 35201 datasheet as well, just labeled as "SVID OFFSET"

Formula was:
Vcore= Native VID + ((ACLL mohms * Loadstep IOUT Current) - (VRM Loadline LLC * IOUT current)) + vOffset.
CPU VID= Native VID + ((ACLL mohms * loadstep IOUT) - (DC Loadline * OUT)) + voffset.

Loadstep IOUT was known as "dI", which was the difference between two load points
dI=d1-d0.
vOffset was offset voltage via adaptive mode (NOT related to "VRM offset capability!!")
This formula for "vcore" was only for adaptive or auto vcore. Not manual VRM set overrides.


NOW:
GIGABYTE Z390 boards had this register disabled by default!!!!!
it was called "SVID OFFSET" in those boards. So max VID was 1.520v.
Asus enabled this however (no way to disable it). So their VID's could exceed 1.520v. That was the beginning of the "Asus Z390 boards overvolting past 1.5v" rumors from so long ago.


SVID OFFSET was VERY BUGGY on gigabyte Z390 boards. It did not function as expected and could cause very erratic or failed operation. That is why it was disabled.
I talked to gigabyte BIOS engineer about this long ago. They sent me two Aorus Master test bioses, "T0d" and "T1d". This allowed SVID Offset to function correctly without errors, similar to Asus Z390 series and I tested it and CPU VID with AC Loadline boost indeed could go higher than 1.52v now (before vdroop applied). But there was still a hardwired bug--if CPU VCORE were set manually to 1.20v (This was gigabyte "white bios lettering default") and SVID OFFSET enabled, CPU would get 0 volts and POST CODE DISPLAY WOULD BE BLANK (nothing), with all fans at 100% and black screen.

Gigabyte then told me that SVID OFFSET was not doing something correct or they still didnt understand the function and they disabled this "test" feature in regular BIOS. However I did help them also fix a bug with DVID offsets at the same time.


On Z490, all boards from all ODM's had "Offset mode" (VRM) permanently enabled at all times, and max VID was now 1.72v (AC Loadline boost). But on Z490, ACLL function was also changed---it was no longer inverse of "predicted" vdroop but now was a strange "offset" to native CPU VID (then TVB boost from temps added on top after). That is why if you set ACLL manually to 1.1 mohm (= SVID=Intel Fail safe), you will get 1.65v IDLE in windows at max turbo multiplier.....(on Z390 and older, 1.6 mohm ACLL would be inverse of amps, so you would get native VID (1.3-1.4v)...

This was 14nm....14nm....1.52v VID has been this spec since ***SANDY BRIDGE*** and SB was not 14nm!!!! it was higher!
Bottom Line--Intel doesn't even know the reason for their own spec!! 1.52v idle is NOT SAFE on 10nm. They are using 18nm(?) max VID on 10nm.....no wonder this company is doing so bad!!!!!

Of course NO ONE CARES WHAT I SAY.
You are one of the person who really use the CPU @Full load. In that case the voltage is much too high and i think also at lower voltage it will degrade after time x at high watt.
So i know what you mean, my 13900K/14900k see never high voltage or over 200W long time, so the chip is after years like new.
My normal usecase is arround 100W and that do nothing with the chip, but over 200W in 24/7 is for me too risky.

But if you only use the 125/150W i think you will not have big problem, if the cooling is good enough. If the chip throttle every time i don´t think thats good.
Generell i think with bad cooling is good under 1,2V Load voltage and good cooling under 1,3V load voltage.
My oc setting is arround 1,2V load and CB23 under 60°.
 
Zuletzt bearbeitet:
:ROFLMAO:
Wahrheitsgehalt gegen 0%, aber nett gemacht.
 
Was ich mich Frage wieviele Prozessoren sind "nur" bei bestimmten Workloads instabil und welche sind defekt.
Meine war damals defekt, mutmaßlich durch mein Gigabyte Mainboard geschrottet, da hätte aber auch kein Baseline-Profil mehr geholfen, die CPU war nur stabil mit PL1/PL2 auf 125 Watt und den Takt auf glaube 5,1 oder sogar 5 GHZ begrenzt.
 
Vorsicht mit Gigabyte & Intel Baseline ...


o_O

Auch Igor hat sich inzwischen zu Wort gemeldet und kommt zu dem Schluss, Mainboard Hersteller sind schuld:

Es gibt auch andere Meinungen, z.B. dass Intel für 14th Gen den Margin zwischen angeforderter(=voraussichtlich benötigter) und tatsächlich gebrauchter VC verringert hat.

Was bei extremen Lastwechseln mutmaßlich dann zu einem "undershoot" führen kann.

Und die neueren Bios Versionen könnten z.B. einfach wieder höhere VC für den selben Takt anfordern.
 
Zuletzt bearbeitet:
Auch Igor hat sich inzwischen zu Wort gemeldet und kommt zu dem Schluss, Mainboard Hersteller sind schuld:
Nimmt den noch jemand ernst?
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh