Aktuelles
  • Hallo liebe User,

    leider hatten wir in den letzten Tagen, wie ihr sicherlich bemerkt habt, größere Probleme, meistens früh morgens – auf der Startseite war nur noch „Error“ zu sehen. Das Problem war ein fehlerhafter MySQL-Server, der regelmäßig unregelmäßig die Verbindung zu unserem WWW-Server verloren hat. Eine Datenbankverbindung war nicht mehr möglich.

    Nachdem wir das Problem zunächst auf ein Konfigurationsproblem geschoben haben, und in den letzten Tagen bereits mehrfach versucht haben, das Problem zu beseitigen, hat sich heute morgen wohl der wahre Grund offenbart: Das SSD-NVME-RAID aus zwei Intel DC-SSDs war wohl wackelig – auf jeden Fall hat sich heute morgen das komplette RAID1 verabschiedet.

    Wir hatten also nur die Möglichkeit, den Datenbestand von heute Nacht zu verwenden. Insofern fehlen die Posts von ca. 02:00 Uhr heute morgen bis zum erneuten Ausfall um ca. 07:00 Uhr. Es sind sicherlich nicht viele Posts zu der Uhrzeit, aber viele werden sicherlich ein paar vermissen. Wir bitten dies zu entschuldigen.

    Wir machen uns jetzt mal auf die Suche nach einer Alternative zum SSD-NVME-RAID… neue Technik schön und gut, aber mit unseren SATA-SSDs in den Servern haben wir solche Probleme nicht…

    Trotzdem einen schönen Tag und bleibt gesund! Dennis

[Guide] Hänger mit SSD durch Ausschalten von Intel LPM (Link Power Management) beseitigen

pustekuchencake

New member
Mitglied seit
03.11.2013
Beiträge
11
Ja müssen INtel Board Besitzer nun was umstellen oder nicht?? Die/meine Frage von oben ist nach wie vor unbeantwortet :(
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Holt

Well-known member
Mitglied seit
05.07.2010
Beiträge
20.092
Bei Notebooks ist LPM durchaus sinnvoll und die aktuellen SSD kommen damit klar, sofern sie es unterstützen. In den SSD Reviews von Anandtech.com sieht man dann bei denen auch die Messung der Leistungsaufnahme mit aktivem LPM (DIPM + HIPM), die meist deutlich unter der normalen Idle Leistungsaufnahme liegt. Daher sind die Angaben zur Idle Leistungsaufnahme von SSD im Preisvergleich und in Reviews auch mit extremer Vorsicht zu sehen, wenn eben nicht dabei steht, ob diese mit oder ohne LPM ermittelt wurden.
 

pustekuchencake

New member
Mitglied seit
03.11.2013
Beiträge
11
Nachdem du dich ja auf dem Gebiet relativ gut auszukennen scheinst, glaub ichs einfach mal :d Danke!:hail:
 

Holt

Well-known member
Mitglied seit
05.07.2010
Beiträge
20.092
anik, bei den NANDs aber nicht unbedingt bei den Controllern und LPM hat nur mit den Controllern zu tun. Wobei aktuelle SSDs damit kein Problem mehr haben sollten.
 
Z

Zidane

Guest
Gestern hatte ich ein Firmenlaptop von einer Freundin in der Hand der Privat auch genutzt werden kann. Die EDV hat die Laptops "HP Elite Probook Reihe mit Core I5" um eine SSD erweitert.

Sinnigerweise hätte man dort eine Intel SSD mit Intel Controller verbauen können, statt dessen gab es eine 99 Euro Samsung EVO 256GB zum Sonderpreis.

Ergebnis einige Programme und Internet haben eine sporadische Hänger, bzw. Microruckler.

Der LPM Reg Patch half nicht, laut Intel Rapid Treiber sind SATA und Energiemanagment aktiv sind. Am Donnerstag nehme ich mich dem nochmal an und werde den neusten Rapid Treiber drauf hauen, wenn die Option möglich ist das LPM zu deaktivieren. Das prioritäre Laptop Bios gibt es nicht her.

Ist schon nervig Pfusch anderer Leute wieder hinzubiegen, ein vernünftiges Arbeiten ist so nicht wirklich möglich.
 
Zuletzt bearbeitet:

walross

Member
Mitglied seit
18.06.2011
Beiträge
163
Ahja. Also bisher hatten die Evos in meinem Umfeld keine Probleme mit LPM. Das waren eher Crucials m4, welche hier™ zu (LPM-) Hängern neigten. Probier's doch mal mit Microsofts AHCI-Treiber. Der kann kein LPM, und damit sollten deine Mikroruckler - so denn tatsächlich durch LPM verursacht - verschwinden. Wenn dem so ist, kannst' ja dann immer noch Treiber- und BIOS-Updates probieren und an den Einstellungen feilen. Ansonsten kämen da wohl eher andere Ursachen in Frage...
In einem Notebook, vor allem wenn mobil genutzt, würde ich schon versuchen, LPM eingeschaltet zu lassen (vorausgesetzt, es läuft damit vernünftig). Ein paar [100] mW lassen sich damit - modellabhängig - schon sparen. Und das wirkt sich ein wenig positiv auf Laufzeit und Wärmeentwicklung aus. Sowas nimmt man gerne mit... ;)
 
Z

Zidane

Guest
Stimmt, den MS AHCI werde ich auch noch checken.

Ich kann selbst nur für mein T60 ebenfalls Intel Chipsatz sprechen und sowohl die M4 als auch die 830 zickten rum die Intel G2 160GB dagegen nicht.

Überwiegend wird der stationär von Ihr genutzt und ab und zu daheim benutzt oder mitgenommen, ansonsten war das System neu durch die EDV eingerichtet mit Windows 7 Professional SP1, sah alles auf den ersten Blick gut aus.
 

Holt

Well-known member
Mitglied seit
05.07.2010
Beiträge
20.092
Sinnigerweise hätte man dort eine Intel SSD mit Intel Controller verbauen können
Die aktuellen Intel SSD Controller sind Enterprise SSD Controller und nur in der 730er Reihe in Consumer SSDs zu haben. Schon alleine deren Idle Leistungsaufnahme verbietet aber eigentlich die Verwendung in mobilen Geräten, von daher war die Evo da eine gute Wahl.

Ergebnis einige Programme und Internet haben eine sporadische Hänger, bzw. Microruckler.
Gerade beim Internet würde ich da aber nicht an LPM denken.

Der LPM Reg Patch half nicht, laut Intel Rapid Treiber sind SATA und Energiemanagment aktiv sind.
Welche Patch, der alte? Da ist zu beachten, dass der Intel Treiber jetzt statt isStor nun iaStorA heißen kann. Oder meintest Du diesen Registry Hack um LPM in den Energiespareinstellungen auch beim Plan "Ausgewogen" einstellen zu können? Wenn nicht, schau Dir das mal an, aber LPM sollte der Evo, wie allen aktuellen SSDs, keine Problem mehr bereiten.
 
Z

Zidane

Guest
Die aktuellen Intel SSD Controller sind Enterprise SSD Controller und nur in der 730er Reihe in Consumer SSDs zu haben. Schon alleine deren Idle Leistungsaufnahme verbietet aber eigentlich die Verwendung in mobilen Geräten, von daher war die Evo da eine gute Wahl.

Gerade beim Internet würde ich da aber nicht an LPM denken.

Welche Patch, der alte? Da ist zu beachten, dass der Intel Treiber jetzt statt isStor nun iaStorA heißen kann. Oder meintest Du diesen Registry Hack um LPM in den Energiespareinstellungen auch beim Plan "Ausgewogen" einstellen zu können? Wenn nicht, schau Dir das mal an, aber LPM sollte der Evo, wie allen aktuellen SSDs, keine Problem mehr bereiten.

Hmm, das Gerät wird aber kaum mobil benutzt, sondern wird mit sep. Bildschirm an einer Docking Station betrieben. Von daher spielt hier der Verbrauch keine Rolle.

Der alte Patch, da mich wunderte das die Intel Rapid Software, noch Energiemanagment für Sata aktiviert hatte.

Übermorgen werde ich mir das nochmal anschauen.
 
Z

Zidane

Guest
Habe den Reg Eintrag des alten LPM Patches entfernt, da ebend wie beschrieben die IaStor Einträge andere waren.

Habe den neusten Intel RST-Treiber installiert, dort war dann im Menü eine neue Karteikarte zu sehen, unter der ich das LPM deaktiviert habe.
 
Zuletzt bearbeitet:

pcjunker

Member
Mitglied seit
08.03.2012
Beiträge
41
Gibt es Erfahrungswerte im Zusammenspiel einer Samsung SSD 850 pro und eines X79-Chipsatzes (MSI-Board)?
LPM im iaStorA besser an oder aus?
Thx...
 

Holt

Well-known member
Mitglied seit
05.07.2010
Beiträge
20.092
LPM ist zum Energiesparen gedacht und spart Dir bei einer 850 Pro etwa ein halbes Watt im Idle. Das dürfte auf der X79er Plattform, die nun nicht gerade auf Energiesparen ausgelegt ist, wohl total egal sein und außerdem kostet LPM, wie alle Energiesparmaßnahmen immer auch Performance. Der Wechsel der Zustände dauert eben immer eine gewissen Zeit und bei der Geschwindigkeit von solche SSDs zeigt sich das zumindest in den Benchmarks. Wie weit das praktisch zu spüren ist, steht auf einem anderen Blatt. Aktuelle SSDs wie die 850 Pro haben aber keine Probleme mehr mit LPM, das war in der Anfangszeit anders, da litt vor allem die C300 darunter, was auch mit der letzten 0007er FW nie ganz beseitigt wurde.
 

H_M_Murdock

Active member
Mitglied seit
29.10.2007
Beiträge
6.584
Ort
München
Mal ne ganz doofe Frage die nicht direkt LPM aber RST bezogen ist, selbiger hat sich bei mir nämlich als durchaus problematisch heraus gestellt.
In meinem Zweitrechner (Intel P5Q Pro mit Intel P45 Chipsatz / ICH10R) betreibe ich jetzt meine Samsung SSD 830 mit 512 GB mit frisch installiertem Windows 7 x64. Anfangs mit dem Intel RST 10.1.0.1008.

Jetzt war mir in den letzten Tagen immer wieder aufgefallen dass das System beim Hochfahren von Windows (die animierte Windows-Fahne auf schwarzem Grund wird angezeigt) immer mal wieder aufhängt, nach einem Reset dann aber meistens fehlerfrei hoch läuft.
Heute hatte ich mal die alte Intel SSD 320 zusätzlich drin (auch am internen SATA Controller) weil ich sie eigentlich löschen wollte, dann lief das System ab besagter Stelle aber gar nicht mehr weiter hoch.

Also die SSD 320 mal wieder abgeklemmt und dann lief er wieder, dann ist mir aber aufgefallen dass er im Gerätemanager wenn ich neue Hardware suchen lass sich selbiger beim Suchen nach Hardware aufhängt, das System reagierte dann noch sehr träge und der Hardware-Suchvorgang dauerte nach 10 Minuten immer noch an (ist ja üblicherweise eine Sache von maximal 10 Sekunden).

An der Hardware hatte ich außer der anderen SSD nichts geändert, also mal den Intel RST runter und auf den msahci umgestellt- siehe da es geht wieder. Keine Hänger mehr im Gerätemanager und auch nicht beim Booten, auch nicht mit zwei SSDs.

Sind euch ähnliche Fälle bekannt?

EDIT:
Um noch was hilfreiches beizutragen:
Gibt es Erfahrungswerte im Zusammenspiel einer Samsung SSD 850 pro und eines X79-Chipsatzes (MSI-Board)?
LPM im iaStorA besser an oder aus?
Thx...
iaStorA ist schneller als MSAHCI und aus ist schneller als an, siehe http://www.hardwareluxx.de/community/f227/samsung-ssd-850-pro-850-evo-1000411-3.html#post22679219 und http://www.hardwareluxx.de/community/f227/samsung-ssd-850-pro-850-evo-1000411-3.html#post22685596 und http://www.hardwareluxx.de/community/f227/samsung-ssd-850-pro-850-evo-1000411-4.html#post22698843

Wobei ich jetzt keinen Screen mit iaStorA mit aktiviertem LPM dabei hab, bei den 4k Werten wirkt sich's aber (gerade mal schnell durch gebencht) im AS SSD Benchmark schon leicht negativ aus (~-15% Leistung im 4K sowohl lesend als auch schreibend).

Also auch wenn ich da anfangs selbst etwas großzügiger war: wenn schon 850 Pro dann doch lieber ohne LPM.
 
Zuletzt bearbeitet:

Lui Kast

New member
Mitglied seit
24.07.2016
Beiträge
3
Aktuelle Anleitung für iaStorA- und StorAHCI-Treiber

Moinsen,

da meine Transcend MTS400 mit dem LPM Probleme machen, musste ich mich zwangsweise mit der Thematik befassen. Die Anleitungen im ersten Beitrag und auch im Verlauf dieses Threads sind leider größtenteils veraltet und funktionieren schon seit Jahren nicht mehr mit den aktuellen RST-Versionen. Im Verlauf des Themas hier wurde aber auch schon mehrfach auf die aktuellen Registry-Schlüssel für die seit 2012 veröffentlichten RST-Treiber hingewiesen... Nur geht das leider immer wieder unter. Kurzum: Ich habe ein LPM Erklärvideo samt Skriptsammlung für die aktuellen RST-Treiber aber auch für den Windows-Treiber StorAHCI erstellt. Vielleicht kann ein Moderator das am Anfang des Themas irgendwo unterbringen, damit der Stand von 2011 nicht in alle Ewigkeit Ratsuchende verwirrt.
 
Zuletzt bearbeitet:

Bob.Dig

​
Mitglied seit
10.05.2007
Beiträge
14.658
Ort
Berlin
System
Details zu meinem Desktop
Prozessor
AMD Ryzen 9 3900X
Mainboard
ASRock B450M Pro4 👍
Kühler
Noctua NH-D15 👍
Speicher
Crucial Ballistix Sport LT 32 GB
Grafikprozessor
ASUS ROG Strix GeForce GTX 1070
Display
Acer XB270HU
SSD
Samsung SSD 970 EVO Plus 500GB 👍
Soundkarte
Realtek ALC892
Gehäuse
Jonsbo U5 👍
Netzteil
Cooler Master V-Series V550
Keyboard
Logitech K800 Wireless
Mouse
Glorious Model O 👎
Betriebssystem
Microsoft Windows 10 (1909)
Sonstiges
pfSense
Im RST-Control-Panel gibt es doch die Option für jeden gut sichtbar...
 

Lui Kast

New member
Mitglied seit
24.07.2016
Beiträge
3
Das ändert nur nichts daran, dass hier im Thema laufend die Registry-Schlüssel für seit Jahren nicht mehr aktuelle Treiberversionen stehen? Das Control-Panel gibt es auch nicht, wenn man RST nicht nutzt und den Microsoft-StorAHCI-Treiber verwendet. Mit der Option im Control-Panel kann man DIPM und HIPM auch nicht getrennt schalten. Und die Option schaltet LPM auch nur für bei zum Zeitpunkt des Setzens der Option genutzten Ports ab.
 
Zuletzt bearbeitet:

Bob.Dig

​
Mitglied seit
10.05.2007
Beiträge
14.658
Ort
Berlin
System
Details zu meinem Desktop
Prozessor
AMD Ryzen 9 3900X
Mainboard
ASRock B450M Pro4 👍
Kühler
Noctua NH-D15 👍
Speicher
Crucial Ballistix Sport LT 32 GB
Grafikprozessor
ASUS ROG Strix GeForce GTX 1070
Display
Acer XB270HU
SSD
Samsung SSD 970 EVO Plus 500GB 👍
Soundkarte
Realtek ALC892
Gehäuse
Jonsbo U5 👍
Netzteil
Cooler Master V-Series V550
Keyboard
Logitech K800 Wireless
Mouse
Glorious Model O 👎
Betriebssystem
Microsoft Windows 10 (1909)
Sonstiges
pfSense
Ok, nachdem ich den Link mal angeklickt habe, scheint das ja durchaus seriös zu sein. ;)
 

Lui Kast

New member
Mitglied seit
24.07.2016
Beiträge
3
Leider weiß ich nicht, wie es hier im hardwareLUXX-Forum gehandhabt wird. Es ist halt schade, dass dieses Thema oben angeheftet ist und auch bei Google mein erster Recherchetreffer war, aber der erste Beitrag so veraltet ist. Im Verlauf des Themas sind einige Perlen dabei (z.B. der Link auf das Intel-Papier mit den aktuellen Schlüsseln). Wäre es hier möglich, im ersten Beitrag per Link auf einen weiter hinten stehenden Beitrag zu verweisen? Das würde vielleicht helfen. :)
 
Oben Unten