Aktuelles

Windows 7 nachträglich installieren

marcus locos

Enthusiast
Thread Starter
Mitglied seit
20.06.2009
Beiträge
849
Ort
Braunschweig
Hallo,

auf meinem System ist Windows 10 schon installiert. Jetzt wollte ich noch auf eine neue Festplatte Windows 7 installieren.
Anfangs hatte ich Probleme das beim Startfenster von Windows 7 Maus und Tastatur nicht funktioniert haben. Außerdem hatte ich noch diese Fehlermeldungen:
IMG_20210408_013515.jpg IMG_20210408_013335.jpg


Musste es vom USB Stick starten und nicht jeder USB Anschluss hat funktioniert.

Nachdem ich das hinbekommen habe und Windows 7 installiert habe komme ich zum nächsten Problem.
Maus und Tastatur funktionieren wieder nicht und genau an diesem Punkt stehe ich jetzt:
IMG_20210408_042700.jpg

Im Bios sieht die USB Configuration so aus:
IMG_20210408_042900.jpg

Kann mir jemand sagen wie ich die Win7 Installation fortsetzen kann?
Was muss ich da einstellen damit Maus und Tastatur wieder erkannt wird?

Würde mich jede Hilfe freuen. Vielen Dank.



Gruß,
marcus locos
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

HerrAbisZ

Semiprofi
Mitglied seit
05.04.2021
Beiträge
371
Ort
Noch Wien
Versuche mal XHCI zu deaktivieren - das ist USB 3.0 - und das hat win7, wenn du es nicht vorher einbindest in die ISO nicht mit dabei

Welches AORUS ist es denn genau bitte ? Danke
 

marcus locos

Enthusiast
Thread Starter
Mitglied seit
20.06.2009
Beiträge
849
Ort
Braunschweig
Das mit XHCI deaktivieren habe ich schon versucht.

Ich habe dieses Mainboard:
Gigabyte B550 AORUS Pro ATX
 

HerrAbisZ

Semiprofi
Mitglied seit
05.04.2021
Beiträge
371
Ort
Noch Wien
Ich finde mal nur ein AX - sollte aber das gleiche sein


Da gibt es eh USB 2.0 Ports - wo steckt denn die USB Maus und Tastatur

Da gibt es aber auch nur win10 Treiber - das wird nicht einfach und ob das überhaupt funktioniert ?
Beitrag automatisch zusammengeführt:

Hier bin ich noch fündig geworden

 
Zuletzt bearbeitet:

marcus locos

Enthusiast
Thread Starter
Mitglied seit
20.06.2009
Beiträge
849
Ort
Braunschweig
Ich werde das mal testen, danke.
Hier ist der Link von meinem Mainboard:

Der hat tatsächlich nur Treiber für Windows 10 64bit.

Maus und Tastatur sind an USB 2.0 angeschlossen. Windows 7 habe ich die Version genommen:
de_windows_7_professional_with_sp1_x64_dvd_u_676919

Die musste ich erst auf nen 8GB USB Stick installieren mit diesem Tool:
WindowsImageTool

Habs auch mit "unetbootin-windows-702" versucht aber das ist nach kurzer Zeit abgebrochen.
Mit dem USB Stick hat es dann funktioniert allerdings musste ich Maus und Tastatur an meine USB-3.0-Erweiterungskarte anschließen:
HighPoint RocketU 1144D

Ich hab auch gelesen das man zuerst Windows 7 installieren sollte und danach erst Windows 10.
Sollte ich also Windows 10 löschen und erst Windows 7 installieren oder was würdet Ihr empfehlen?
Beitrag automatisch zusammengeführt:

Hier bin ich noch fündig geworden
Da werde ich leider nicht ganz schlau draus. Was soll man da genau machen? Oder muss man sich da erst die 35Seiten durchlesen? :rolleyes2:
Beitrag automatisch zusammengeführt:

Das hab ich noch vergessen zu erwähnen. Windows 10 ist auf einer m.2 NVMe SSD installiert.
Ich möchte die ungerne wieder ausbauen. Macht es Sinn Win7 auf die m.2 NVMe drauf zumachen?

Wie schon gesagt komme ich nur zu diesem Fenster:
IMG_20210408_042700.jpg

Ab da funktioniert Maus und Tastatur nicht. Ich hab im Bios die Boot Reihenfolge so eingestellt das nur die Festplatte von Windows 7 angezeigt wird. Alle anderen habe ich ausgeschaltet.
Trotzdem bleibt der Fehler.

Habt Ihr noch eine Idee für mich?

Ich würde ansonsten morgen alle SSDs abklemmen. Win7 auf die m.2 NVMe 1TB SSD installieren und danach Windows 10 auf die 500GB SSD.
Oder ich lösche Win10 und installiere zuerst Win7 auf die SSD.

Keine Ahnung was am besten ist. Wichtig ist erstmal damit überhaupt Maus und Tastatur erkannt werden bei der Win 7 Installation.
 
Zuletzt bearbeitet:

marcus locos

Enthusiast
Thread Starter
Mitglied seit
20.06.2009
Beiträge
849
Ort
Braunschweig
Die m.2 NVME kann ich im Bios nicht deaktivieren oder?
So wie ich das verstanden habe wird die Maus und Tastatur erst erkannt wenn die Win10 Festplatte deaktiviert ist.
 

HerrAbisZ

Semiprofi
Mitglied seit
05.04.2021
Beiträge
371
Ort
Noch Wien
Ich hab auch gelesen das man zuerst Windows 7 installieren sollte und danach erst Windows 10.
Das geht auch umgekehrt - zumindest habe ich das bei einem älteren Acer so gemacht - schlimmstenfalls nimmt man EasyBCD
Maus und Tastatur sind an USB 2.0 angeschlossen
Wenn die trotzdem über den USB 3.0 Anschluss laufen, funktioniert das nicht - deswegen muss man mit NTLIte den USB 3 Treiber von Win-Raid Forum einbinden vorher - sowohl in die Install.wim, als auch in die Boot.wim

Entscheidend ist auch das BIOS - win7 kommt mit einem höheren AGESA als ComboV2 1.0.8.1 nicht zurecht - deswegen darf bei dir nur das F10 installiert sein - Da habe ich was falsch verstanden möglicherweise

Welches ist bei dir installiert ?
 
Zuletzt bearbeitet:

Zwitschack

Experte
Mitglied seit
19.01.2013
Beiträge
660
so, jetzt mal was ganz anderes:

was hast du mit Win7 eigentlich vor? die Programme werden von Win10 fast alle unterstützt. Zudem gibt es für die neue Hardware keinen Win7 Support oder Treiber. Könnte es reichen, wenn du Win7 brauchst, dies als VM in Win10 aufzuziehen (bei Win10 Pro einfach per HyperV)?
 

HerrAbisZ

Semiprofi
Mitglied seit
05.04.2021
Beiträge
371
Ort
Noch Wien
Das habe ich auch schon ins Auge gefasst - zumal auch bei den Änderungen / Verbesserungen im BIOS zu lesen ist, das die CPU dann besser laufen soll. Aber nix genaues weiß man nicht
 
Zuletzt bearbeitet:

marcus locos

Enthusiast
Thread Starter
Mitglied seit
20.06.2009
Beiträge
849
Ort
Braunschweig
Das geht auch umgekehrt - zumindest habe ich das bei einem älteren Acer so gemacht - schlimmstenfalls nimmt man EasyBCD
EasyBCD kenne ich nicht. Mit meinem älteren System konnte ich Windows 7 noch ohne Probleme nutzen. Hatte vorher dieses Mainboard: MSI Z170-A PRO Intel Z170 So.1151
Den neuen PC habe ich erst gut 2 Monate.

Wenn die trotzdem über den USB 3.0 Anschluss laufen, funktioniert das nicht - deswegen muss man mit NTLIte den USB 3 Treiber von Win-Raid Forum einbinden vorher - sowohl in die Install.wim, als auch in die Boot.wim
ok ich sehe du kennst dich da gut aus. Habe auch noch keine Erfahrung mit NTLite. Tut mir leid für die vielen Fragen aber was genau muss ich da einbinden? Und wie mache ich das der USB 3.0 Treiber in die install.wim und Boot.wim auch eingebunden wird?

Entscheidend ist auch das BIOS - win7 kommt mit einem höheren AGESA als ComboV2 1.0.8.1 nicht zurecht - deswegen darf bei dir nur das F10 installiert sein
Welches ist bei dir installiert ?
Bei Mir ist F13e installiert. Ich will ja auch mit dem PC Win10 nutzen und es ist auch ein VR System mit dem PC verbunden deswegen habe ich auch die aktuellste Bios Version installiert.
Ich bin jetzt nicht 100% sicher aber ich glaub ich habe die Bios Version aktualisiert weil es da irgendwelche Probleme gab aber ich könnte es natürlich nochmal mit F10 testen wenn es was bringt.
Beitrag automatisch zusammengeführt:

so, jetzt mal was ganz anderes:
was hast du mit Win7 eigentlich vor? die Programme werden von Win10 fast alle unterstützt.
Ja richtig aber es gibt Probleme mit einer Software die ich schon seit vielen Jahren nutze: Tridef3D
Es laufen viele Spiele aber nicht alle. Manche starten gar nicht oder ich bekomme eine Fehlermeldung:
hell.PNG
insane.PNG


Die Spiele sind über Steam installiert. Wenn ich die Spiele mit Tridef starte dann sieht die Steam Bibliothek so aus:
steam.PNG

Ich muss dann erst Steam beenden und neu starten damit alles wieder richtig angezeigt wird. Das ist aber nicht so schlimm.
Das nicht alle Spiele laufen ist das Problem. Mit Windows 7 hatte ich diese Probleme nicht. Bei meinem Bruder funktioniert es auch nicht richtig.
Deswegen will er bei sich auch Windows 7 installieren. Er hatte früher unter Windows 7 auch nicht diese Probleme.
Es nutzt jetzt dieses Mainboard:
MSI MPG B550 Gaming Plus

Zudem gibt es für die neue Hardware keinen Win7 Support oder Treiber. Könnte es reichen, wenn du Win7 brauchst, dies als VM in Win10 aufzuziehen (bei Win10 Pro einfach per HyperV)?
VM? HyperV?
Sorry wenn ich das verstehen würde dann könnte ich Dir auch eine Antwort geben. Im Grunde will ja nur Windows 7 installieren damit die Spiele mit Tridef laufen.
Ich könnte mir auch gut vorstellen das man es auch irgendwie unter Windows10 hinbekommen könnte. Schließlich laufen die meisten Spiele.

Also liegt das Problem vielleicht auch weniger an Windows 10 sondern an Steam?
Ich war immer der Meinung das es an den ganzen neuen Windows Updates liegt aber sicher bin ich Mir da nicht.
Ist natürlich schwierig nach dem Fehler zu suchen weil die Software nicht von jedem benutzt wird.

Für mich ist das die beste Spielerfahrung. Ich zocke über Beamer und auf 120" und Hellblade habe ich letztes Jahr noch in 4K und 3D gezockt.
Und genau das Spiel will unter Win10 nicht starten. Die andere Fehlermeldung mit Oops! das kommt wenn ich das Spiel "Insane" starte.


Die einzige Seite wo ich Hilfe bekomme ist die hier:

Da suche ich auch schon seit einigen Wochen nach dem Problem und es ist ein einziger User der Mir da zur Hilfe steht.
 
Zuletzt bearbeitet:

HerrAbisZ

Semiprofi
Mitglied seit
05.04.2021
Beiträge
371
Ort
Noch Wien
Da gibt es aber win7 Treiber - https://de.msi.com/Motherboard/support/Z170-A-PRO#down-driver&Win7 64

Das ist wahrscheinlich sogar leichter, als mit deinem neuen


Driver Integration

Alternativ kann man auch eine PCIe auf USB 2.0 Adapter Karte versuchen - die ist aber nicht billig

Oder eben zuerst einen PCIe zu PCI Adapter und ein alte PCI zu USB 2.0 Karte hinein stecken

Hat deine win7 DVD noch keine weiteren Updates integriert ?
 

HerrAbisZ

Semiprofi
Mitglied seit
05.04.2021
Beiträge
371
Ort
Noch Wien
Da NTLite schon kostenpflichtig ist, habe ich es nach dieser Anleitung gemacht mal für die boot.wim - Force unsigned habe ich auch angehakt


DISMGUI.exe gibt es hier

Das mounten der boot.wim Datei dauerte aber ziemlich lange bei mir - Geduld ist also angesagt

Das hat mal geklappt (keine Fehlermeldungen)

Mal sehen wie das mit der install.wim funktioniert - ich kann aber nix Testen, weil ich dein Board nicht habe:sneaky:
 
Zuletzt bearbeitet:

marcus locos

Enthusiast
Thread Starter
Mitglied seit
20.06.2009
Beiträge
849
Ort
Braunschweig
Oder eben zuerst einen PCIe zu PCI Adapter und ein alte PCI zu USB 2.0 Karte hinein stecken
du bist mir wirklich eine große Hilfe. Dafür wollte ich mich erstmal bedanken.

Was genau soll das sein?
PCIe zu PCI Adapter und ein alte PCI zu USB 2.0 Karte
Hast nen Link für mich?
Kann Mir grad nichts darunter vorstellen.

Hat deine win7 DVD noch keine weiteren Updates integriert ?
Ich hab mir damals ne Win7 Version aus dem Netz heruntergeladen und hab die DVD gebrannt.
Da Sie aber schon etwas veraltet war hab ich mir die Version runtergeladen: de_windows_7_professional_with_sp1_x64_dvd_u_676919

Das war die neueste die ich gefunden habe. Sollte da der USB 3.0 Treiber schon drauf sein?
Beitrag automatisch zusammengeführt:

Das konnte ich da nicht finden.

DISMGUI habe ich von dieser Seite was du mir geschickt hast:

win7.PNG

Ok ist wohl nicht das richtige. Habs jetzt von dieser Seite:


Beitrag automatisch zusammengeführt:

Hab jetzt mal versucht den USB Stick Bootfähig zu machen aber da ist was schief gelaufen:
winusb3.PNG

Dieses Tool kann nur auf Systemen ausgeführt werden, die mit einem PC / AT-BIOS gestartet wurden. Dieses System
wurde mit EFI oder einem anderen Firmware-Typ gestartet.


Wo liegt jetzt der Fehler?
Beitrag automatisch zusammengeführt:

Muss ich bei diesem Tool noch was beachten oder kann man das so stehen lassen?
usb.PNG

Der USB Stick war auf FAT32 formatiert und damit lies sich auch Win7 installieren aber hier steht das man es auf NTFS formatieren soll:

Das habe ich jetzt auch gemacht.
 
Zuletzt bearbeitet:

marcus locos

Enthusiast
Thread Starter
Mitglied seit
20.06.2009
Beiträge
849
Ort
Braunschweig
Ich gehe grad die Seite durch:

Bei Punkt 8 komme ich jetzt leider nicht weiter:
Wechseln Sie nun in den Reiter "Driver Management" und wählen Sie mit "Choose Driver Folder" den Ordner des einzubindenden Treibers aus (hier der SATA-Treiber)
Welche SATA und USB-3.0 Treiber ???

Punkt 13 und 14 ist auch noch etwas unklar.


Bevor ich noch mehr Fragen stelle hab ich mal auf YT geschaut:



Damit sollte ich weiter kommen, danke :)
Beitrag automatisch zusammengeführt:

Der USB3.0 Treiber lässt sich nicht einbinden:
usb3.0.PNG

Was nun?
Habe verschiedene Treiber getestet u.a. diesen hier: Intel_USB_3.0_xHC_Driver_AlpineRidge_PV_5.0.0.32
 
Zuletzt bearbeitet:

HerrAbisZ

Semiprofi
Mitglied seit
05.04.2021
Beiträge
371
Ort
Noch Wien
PCIe zu PCI Adapter und ein alte PCI zu USB 2.0 Karte
Ich habe ein paar Sachen raus gesucht - je nachdem ob es schnell gehen muss



Diese habe ich mir gerade selbst bestellt


Und das ist sogar gestern schon gekommen - muss ich erst testen - da habe ich Sachen früher bestellt und die sind noch nicht da - steckten die im Suez Kanal fest ? :LOL:


PCI zu USB 2.0 - ich habe da mehrere herum liegen



Da Sie aber schon etwas veraltet war hab ich mir die Version runtergeladen:
Aktuelleste win7 DVD hier: https://www.deskmodder.de/phpBB3/viewtopic.php?p=346548#p339087

Ohne Telemetrie hier: https://www.computerbase.de/forum/threads/win7-iso.1542462/page-29#post-22819881 - Spoiler öffnen - mega.nz/ vor der # nicht vergessen

Hier werden auch schon fertige angeboten ?

Das konnte ich da nicht finden.

DISMGUI
Sorry - falscher Link - habe es auch ausgebessert oben schon

Dieses Tool kann nur auf Systemen ausgeführt werden, die mit einem PC / AT-BIOS gestartet wurden. Dieses System
wurde mit EFI oder einem anderen Firmware-Typ gestartet.


Wo liegt jetzt der Fehler?
Nimm doch Rufus - http://rufus.ie/de/ - brauchst du auch, wenn die Install.wim mehr als 4 GB hat dann
Der USB3.0 Treiber lässt sich nicht einbinden:
Der ist von Intel und du hast ja ein B550 mit AMD ? Oder willst du das für das Z170 machen ?
Beitrag automatisch zusammengeführt:

Entscheidend ist auch das BIOS - win7 kommt mit einem höheren AGESA als ComboV2 1.0.8.1 nicht zurecht - deswegen darf bei dir nur das F10 installiert sein - Da habe ich was falsch verstanden möglicherweise
Die Treiber von hier unten brauchst du


AMD B550.jpg


Zumindest hat mal die Integratíon der USB Treiber damit geklappt (weiß auch noch nicht, was gespiegelte Treiber bedeuten) :cautious:

Treiber B550.jpg


Das sind viel mehr da drinnen dann

1618039738892.png
 
Zuletzt bearbeitet:

marcus locos

Enthusiast
Thread Starter
Mitglied seit
20.06.2009
Beiträge
849
Ort
Braunschweig
Ich habe ein paar Sachen raus gesucht - je nachdem ob es schnell gehen muss
Ich frage mich gerade wozu ich Mir solche Adapter bestellen sollte.
In meinem Mainboard habe ich noch einen unbenutzten PCI und PCIe Anschluss:
IMG_20210410_134755.jpg

Da habe ich Mir jetzt diese USB-Adapterkarte bestellt die du Mir empfohlen hast:

Damit sollte doch eigentlich alles funktionieren oder nicht? Ich bräuchte ja dann keine Windows 7 Version mit USB 3.0 Treibern.
Maus und Tastatur sollten ja dann mit der Erweiterungskarte funktionieren oder hab ich da jetzt ein Denkfehler?

Dazu hätte ich jetzt noch paar Fragen. Ist es egal ob man diesen Adapter an PCI oder PCIe anschließt? Macht es da einen Unterschied?
Und ist die Karte sofort Funktionsfähig oder muss man die noch mit dem Netzteil verbinden? Die hat ja hinten noch 2 Anschlüsse:
2.PNG



Diese habe ich mir gerade selbst bestellt
Ich frage mich gerade wie du die Platine mit den PCI Anschlüssen befestigen willst oder lässt man die einfach im PC Gehäuse hängen?

Ohne Telemetrie hier: https://www.computerbase.de/forum/threads/win7-iso.1542462/page-29#post-22819881 - Spoiler öffnen - mega.nz/ vor der # nicht vergessen
Keine Ahnung was Telemetrie bedeutet. Ich hab da jetzt auf den Spoiler geklickt aber da weiß ich jetzt leider nicht was du genau meinst. Hab runter gescrollt, konnte da nix finden mit mega.nz :rolleyes2:
Und was meinst du mit "vor der # nicht vergessen" ??

Hier werden auch schon fertige angeboten ?
Wie öffnet man diesen Link? Als ich es öffnen wollte wurde ich danach gefragt wie ich es öffnen möchte dann habe ich auf Google Chrome geklickt und jetzt öffnet sich immer eine Seite ohne Inhalt:

leer.PNG


Der ist von Intel und du hast ja ein B550 mit AMD ? Oder willst du das für das Z170 machen ?
Nee, sorry dann hab ich da was falsches rausgesucht. Ich hab einfach nach USB3.0 Treiber für Windows 7 gesucht und die genommen die ich da gefunden habe:

Die Treiber von hier unten brauchst du
Cool, danke für die Erklärung. Die richtigen Treiber hab ich dann auch schon. Brauch ich noch was oder wäre das jetzt eigentlich alles?

Das sind viel mehr da drinnen dann
Anhang anzeigen 614674
Brauch ich dann alle oder sind nur die USB Controller wichtig?
 

HerrAbisZ

Semiprofi
Mitglied seit
05.04.2021
Beiträge
371
Ort
Noch Wien
Zum Installieren sollten die USB Controller mal reichen - wenn du willst kannst du ja alle versuchen zu integrieren

Und ist die Karte sofort Funktionsfähig oder muss man die noch mit dem Netzteil verbinden?
Ja, das ist ein Floppy Strom Anschluss
Damit sollte doch eigentlich alles funktionieren oder nicht? Ich bräuchte ja dann keine Windows 7 Version mit USB 3.0 Treibern.
Maus und Tastatur sollten ja dann mit der Erweiterungskarte funktionieren oder hab ich da jetzt ein Denkfehler?
JA, win7 hat ursprünglich keine USB 3.0 Treiber mit dabei - wenn man USB 2.0 einbaut kann es funktionieren - muss aber nicht, da ich dein Board nicht habe und daher kann ich es nicht testen - ist ja auch nur für den Fall, das das mit dem Integrieren der USB 3.0 Treiber in die win7 Iso nicht funktioniert
Ich frage mich gerade wie du die Platine mit den PCI Anschlüssen befestigen willst oder lässt man die einfach im PC Gehäuse hängen?
Im Gehäuse gibt es Löcher für Distanzschrauben
genau meinst. Hab runter gescrollt, konnte da nix finden mit mega.nz
Kommt per PN
Wie öffnet man diesen Link?
Der Ftp Link scheint kaputt oder nicht mehr vorhanden zu sein
 

marcus locos

Enthusiast
Thread Starter
Mitglied seit
20.06.2009
Beiträge
849
Ort
Braunschweig
Ja, das ist ein Floppy Strom Anschluss
Ich hab die USB-Adapterkarte erstmal storniert. Wollte ungerne da wieder 2 Kabel am Netzteil hängen. Ich bin aber guter Hoffnung das es mit dem USB Stick funktioniert. Werde das morgen testen.

JA, win7 hat ursprünglich keine USB 3.0 Treiber mit dabei - wenn man USB 2.0 einbaut kann es funktionieren - muss aber nicht, da ich dein Board nicht habe und daher kann ich es nicht testen - ist ja auch nur für den Fall, das das mit dem Integrieren der USB 3.0 Treiber in die win7 Iso nicht funktioniert
Ja wenn das nicht klappen sollte dann überlege ich mir das nochmal mit der USB-Adapterkarte.

Danke nochmal für die Hilfe und das Du dir die Zeit nimmst. Hätte Mir natürlich das ganze leichter gewünscht.
Konnte ja nicht wissen das es mit dem neuen Mainboard so kompliziert ist Windows 7 zu installieren.

Aber gut das es da doch Möglichkeiten gibt...
 

marcus locos

Enthusiast
Thread Starter
Mitglied seit
20.06.2009
Beiträge
849
Ort
Braunschweig
So das wird dann die richtige Version sein die ich brauche:
1618062928898.png


Jetzt habe ich ein Problem. Mein USB Stick ist 8GB groß.
Welche Möglichkeiten habe ich noch? Brennen auf DVD?
Brauche ich jetzt ein USB Stick mit 16GB?

Wie soll ich am besten die Installation ausführen?
Ich wollte das ja mit rufus-3.13 machen. Dazu brauche ich dann jetzt ein neuen USB Stick oder wie siehst du das?
 

marcus locos

Enthusiast
Thread Starter
Mitglied seit
20.06.2009
Beiträge
849
Ort
Braunschweig
Für die obere schon
Die Version von 2021 wird ja nicht kleiner sein. Da brauche ich ja dann auch ein USB Stick mit 16GB ??

Ah du hast die schon früher woher bekommen ?
Was bekommen?
Beitrag automatisch zusammengeführt:

Sorry für die ganzen Fragen. Muss mich grad beeilen weil ich gleich weg muss deswegen antworte ich schnell und vielleicht ein bisschen nervig für dich :whistle:
 

marcus locos

Enthusiast
Thread Starter
Mitglied seit
20.06.2009
Beiträge
849
Ort
Braunschweig
Ich habe irgendwo noch ein USB Stick mit 32GB und 128GB.
Sollte es damit auch gehen. Also Hauptsache größer als 8GB?

Mist jetzt habe ich die Version von 2021 gelöscht. Ich Blödmann. Muss dann morgen wieder neu runterladen. Der bleibt bestimmt wieder bei 99% stehen :sneaky:
 

marcus locos

Enthusiast
Thread Starter
Mitglied seit
20.06.2009
Beiträge
849
Ort
Braunschweig
Nochmal kurz paar Fragen. Eine Sache habe ich jetzt noch ganz vergessen zu beachten. Ich brauche die Win7 Pro Version.
Welche ist das hier genau?

W7sp1x64_v21.3.10

Ist das Win7 Home?

Sind bei dieser ISO die Treiber schon enthalten:
AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256

Ich habe mit Rufus den USB Stick Bootfähig gemacht. Beim Abschluss kam dann diese Meldung:

9.PNG


Das mit Secure Boot verstehe ich nicht ganz. Hab ich jetzt soweit alles richtig gemacht und kann die Installation von dem USB Stick starten oder muss ich noch was beachten?
Danke. :-)



Gruß,
marcus locos
 

HerrAbisZ

Semiprofi
Mitglied seit
05.04.2021
Beiträge
371
Ort
Noch Wien
W7sp1x64_v21.3.10

Ist das Win7 Home?
Hast du nicht gelesen ? Da sind alle Versionen drinnen
Sind bei dieser ISO die Treiber schon enthalten:
AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256
Das ist keine win7 ISO, sondern nur die Treiber, die du mit DISMGUI.exe noch in die Win7 install.wim und boot.wim intergrieren musst (zumindest die USB 3.0 Treiber, weil sonst funzt deine Tastatur und Maus nicht)
Das mit Secure Boot verstehe ich nicht ganz
Das bedeutet, wenn das im BIOS eingestellt ist, das du nur vom eingebauten Datenträger booten kannst. Wenn das nicht abgeschaltet ist, kannst du nicht vom USB Stick booten.

Aber du hast es ja schon geschafft vom USB Stick bzw. DVD zu booten. Oder ?
 

HerrAbisZ

Semiprofi
Mitglied seit
05.04.2021
Beiträge
371
Ort
Noch Wien
Ich frage mich gerade wie du die Platine mit den PCI Anschlüssen befestigen willst oder lässt man die einfach im PC Gehäuse hängen?

Im Gehäuse gibt es Löcher für Distanzschrauben
Hier ein Foto von meinem GROSSE GRAKA Test PC

1618131589530.jpeg


1618131650456.png


Nur braucht es dazu ein noch höheres Gehäuse eventuell, weil der USB 3 Stecker wahrscheinlich im Weg sein wird - so eines habe ich auch noch hinter der Bank stehen
 

marcus locos

Enthusiast
Thread Starter
Mitglied seit
20.06.2009
Beiträge
849
Ort
Braunschweig
Hast du nicht gelesen ? Da sind alle Versionen drinnen
Ja stimmt, Das waren jetzt so viele Informationen auf einmal das ich das schon wieder vergessen habe.

Das ist keine win7 ISO, sondern nur die Treiber, die du mit DISMGUI.exe noch in die Win7 install.wim und boot.wim intergrieren musst (zumindest die USB 3.0 Treiber, weil sonst funzt deine Tastatur und Maus nicht)
Ich dachte eigentlich das bei dieser Win7 ISO (von März 2021) schon alles integriert ist.
Bei der Version von 2019: Windows7_x64_DE_(Refresh_20190628)_(USB3_LAN_NVMe)
Da brauch ich das doch alles gar nicht machen. Da ist doch alles wichtige schon integriert oder nicht?
Man braucht nur ein größeren USB Stick, das ist alles wenn ich es richtig verstanden habe.

Aber du hast es ja schon geschafft vom USB Stick bzw. DVD zu booten. Oder ?
Ja klar. Es ist bloß jetzt ein neuer PC. Win10 habe ich vor par Monaten von DVD installiert.
Jetzt mit der neuen Win 7 Version über USB Stick muss ich schauen wie gut das funktioniert.

Ich kann mich aber erinnern das mit meinem älteren System wo noch mein MSI Mainboard eingebaut war da
hatte ich auch noch das Problem das Maus und Tastatur nicht funktioniert haben bei der Win7 Installation.
Da hat es aber gereicht im Bios die USB Configuration zu ändern. Manchmal hat sogar glaub ich ein Neustart gereicht.

Also danke nochmal und ein schönen Sonntag 😉
Beitrag automatisch zusammengeführt:

Und noch eine letzte Frage. Was wäre wenn man das ganze auf diese Weise machen würde was schon der User ganz oben erwähnt hat:

Kannst du dazu kurz was schreiben mit Vor- und Nachteilen? Danke.
Beitrag automatisch zusammengeführt:

Schon wieder ein Problem :sneaky:

Ich versuche grade die USB 3.0 Treiber zu integrieren mit DISM GUI.
Bei Punkt 8 = Driver Management
Wenn ich dort die Treiber einbinde: USB Controller

AMD_1.0.0.13_MOD_Win7
AMD_1.0.5.3_USB_MOD_Win7
AMD_HSeries_USB3.0_Win7
AMD_Zeppelin_USB3.0_Win7
ASMedia_1.16.60.1_USB3.x_MOD_WIN7

Ich habe den ganzen Ordner (USB Controller) ausgewählt.
Das funktioniert aber nicht.

Suche nach zu installierenden Treiberpaketen...
Anzahl der zu installierenden Treiberpakete: 10.
1 von 10 - F:\Neuer Ordner (2)\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\USB Controller\AMD_1.0.0.13_MOD_Win7\amdRhub3.inf wird installiert: Fehler - Das Treiberpaket enth„lt wichtige x64-Starttreiber, die Treiber sind jedoch
nicht ordnungsgem„á signiert. Verwenden Sie die Option "/forceunsigned" zur
Installation der Treiber.
2 von 10 - F:\Neuer Ordner (2)\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\USB Controller\AMD_1.0.0.13_MOD_Win7\amdRxhc.inf wird installiert: Fehler - Das Treiberpaket enth„lt wichtige x64-Starttreiber, die Treiber sind jedoch
nicht ordnungsgem„á signiert. Verwenden Sie die Option "/forceunsigned" zur
Installation der Treiber.
3 von 10 - F:\Neuer Ordner (2)\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\USB Controller\AMD_1.0.5.3_USB_MOD_Win7\amdhub31.inf wird installiert: Fehler - Das Treiberpaket enth„lt wichtige x64-Starttreiber, die Treiber sind jedoch
nicht ordnungsgem„á signiert. Verwenden Sie die Option "/forceunsigned" zur
Installation der Treiber.
4 von 10 - F:\Neuer Ordner (2)\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\USB Controller\AMD_1.0.5.3_USB_MOD_Win7\amdxhc31.inf wird installiert: Fehler - Das Treiberpaket enth„lt wichtige x64-Starttreiber, die Treiber sind jedoch
nicht ordnungsgem„á signiert. Verwenden Sie die Option "/forceunsigned" zur
Installation der Treiber.
5 von 10 - F:\Neuer Ordner (2)\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\USB Controller\AMD_HSeries_USB3.0_Win7\amdhub30.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
6 von 10 - F:\Neuer Ordner (2)\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\USB Controller\AMD_HSeries_USB3.0_Win7\amdxhc.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
7 von 10 - F:\Neuer Ordner (2)\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\USB Controller\AMD_Zeppelin_USB3.0_Win7\amdhub3.inf wird installiert: Fehler - Das Treiberpaket enth„lt wichtige x64-Starttreiber, die Treiber sind jedoch
nicht ordnungsgem„á signiert. Verwenden Sie die Option "/forceunsigned" zur
Installation der Treiber.
8 von 10 - F:\Neuer Ordner (2)\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\USB Controller\AMD_Zeppelin_USB3.0_Win7\amdxhc.inf wird installiert: Fehler - Das Treiberpaket enth„lt wichtige x64-Starttreiber, die Treiber sind jedoch
nicht ordnungsgem„á signiert. Verwenden Sie die Option "/forceunsigned" zur
Installation der Treiber.
9 von 10 - F:\Neuer Ordner (2)\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\USB Controller\ASMedia_1.16.60.1_USB3.x_MOD_WIN7\asmthub3.inf wird installiert: Fehler - Das Treiberpaket enth„lt wichtige x64-Starttreiber, die Treiber sind jedoch
nicht ordnungsgem„á signiert. Verwenden Sie die Option "/forceunsigned" zur
Installation der Treiber.
10 von 10 - F:\Neuer Ordner (2)\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\USB Controller\ASMedia_1.16.60.1_USB3.x_MOD_WIN7\asmtxhci.inf wird installiert: Fehler - Das Treiberpaket enth„lt wichtige x64-Starttreiber, die Treiber sind jedoch
nicht ordnungsgem„á signiert. Verwenden Sie die Option "/forceunsigned" zur
Installation der Treiber.

Fehler: 50

Der Befehl wurde mit Fehlern abgeschlossen. Weitere Informationen finden Sie in der Protokolldatei.

Die DISM-Protokolldatei befindet sich unter "C:\WINDOWS\Logs\DISM\dism.log".
 
Zuletzt bearbeitet:

HerrAbisZ

Semiprofi
Mitglied seit
05.04.2021
Beiträge
371
Ort
Noch Wien
Ich dachte eigentlich das bei dieser Win7 ISO (von März 2021) schon alles integriert ist.
Das steht auch im Link, das das nur win7 ohne zusätzliche Treiber ist - ich habe vorher schon mir den Intel USb 3.0 Treiber integriert
Bei der Version von 2019: Windows7_x64_DE_(Refresh_20190628)_(USB3_LAN_NVMe)
Diese Version ist von 06/2019 (gab es da die AM4 500erter Serie Boards schon ?) - Der Beitrag im Win-Raid Forum ist aber erst danach 12/2019 begonnen worden - ob das damit funktioniert ? Nimm halt deinen 32GB Stick und probiere es aus und berichte dann. Danke

Hyper-V oder eine virtuelle Machine habe ich nicht versucht, weil ich kein Gamer bin - ich lese immer wieder, das es nicht 100% funktioniert mir einer VM
 

marcus locos

Enthusiast
Thread Starter
Mitglied seit
20.06.2009
Beiträge
849
Ort
Braunschweig
Ich glaub ich hab den Fehler gefunden.

Force Unsigned und Recurse müssen beide aktiviert sein.

Konnte damit das komplette Treiberpaket integrieren:
Network Adapter
Storage Controller
System Device
USB Controller

Suche nach zu installierenden Treiberpaketen...
Anzahl der zu installierenden Treiberpakete: 37.
1 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\Network Adapter\AQNIC 10G\aqnic620.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
2 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\Network Adapter\Intel 2.5G LAN\e2f68.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
3 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\Network Adapter\Intel bluetooth\ibtusb.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
4 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\Network Adapter\Intel LAN\e1r62x64.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
5 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\Network Adapter\Intel WLAN\Netwsw04.INF wird installiert: Das Treiberpaket wurde erfolgreich installiert.
6 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\Network Adapter\Killer LAN_WLAN\11AC\netathr7x.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
7 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\Network Adapter\Killer LAN_WLAN\11AC_1525\netathr7x.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
8 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\Network Adapter\Killer LAN_WLAN\11N\netathrx.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
9 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\Network Adapter\Killer LAN_WLAN\E2K\e2kw7x64.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
10 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\Network Adapter\Killer LAN_WLAN\E2X\e2xw7x64.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
11 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\Network Adapter\Killer LAN_WLAN\E3000\e3xw7x64.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
12 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\Network Adapter\Realtek bluetooth\rtkfilter.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
13 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\Network Adapter\Realtek LAN\rt64win7.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
14 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\Network Adapter\Realtek WLAN\netrtwlane.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
15 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\Storage Controller\AMD SATA\amd_sata.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
16 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\Storage Controller\Intel_NVMe\IaNVMe.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
17 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\Storage Controller\LiteOn NVMe\nvme.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
18 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\Storage Controller\Micron NVMe\mtinvme.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
19 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\Storage Controller\Samsung NVMe\secnvme.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
20 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\Storage Controller\Toshiba NVMe\ocznvme.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
21 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\System Device\AMD Audio CoProcessor\amdacpbus.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
22 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\System Device\AMD IOMMU Device\AmdIOV.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
23 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\System Device\AMD PCI\AMDPCIDev.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
24 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\System Device\AMD PSP 4.10.0.1\amdpsp.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
25 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\System Device\AMD SMBus\smbusamd.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
26 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\System Device\AMDRadeonPCIDev\AMDRadeonPCIDev.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
27 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\System Device\AURA LED Driver\AURA LED Driver.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
28 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\USB Controller\AMD_1.0.0.13_MOD_Win7\amdRhub3.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
29 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\USB Controller\AMD_1.0.0.13_MOD_Win7\amdRxhc.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
30 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\USB Controller\AMD_1.0.5.3_USB_MOD_Win7\amdhub31.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
31 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\USB Controller\AMD_1.0.5.3_USB_MOD_Win7\amdxhc31.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
32 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\USB Controller\AMD_HSeries_USB3.0_Win7\amdhub30.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
33 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\USB Controller\AMD_HSeries_USB3.0_Win7\amdxhc.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
34 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\USB Controller\AMD_Zeppelin_USB3.0_Win7\amdhub3.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
35 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\USB Controller\AMD_Zeppelin_USB3.0_Win7\amdxhc.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
36 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\USB Controller\ASMedia_1.16.60.1_USB3.x_MOD_WIN7\asmthub3.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
37 von 37 - C:\Users\Nvidia 3D\Desktop\AMD_AM4_X399_TRX40_Drivers_B7_Win7_8.1_SHA256\USB Controller\ASMedia_1.16.60.1_USB3.x_MOD_WIN7\asmtxhci.inf wird installiert: Das Treiberpaket wurde erfolgreich installiert.
Der Vorgang wurde erfolgreich beendet.
 
Oben Unten