unvorhersehbarer freezes/system slows

SirMiki

Neuling
Thread Starter
Mitglied seit
08.12.2023
Beiträge
14
Hi, bin zum ersten mal in nem Forum darum hoffe ich das ich hier nichts flasch mache.
Ersteinmal die Hardware auflistung:
-Mainboard: Asus B650e-e gaming wifi
-Bios version 1813 (31. okt. 2023)
-CPU: Ryzen 7800x3d AM5
-RAM: G.Skill Trident Z Neo DDR5 48gb 6000Mhz (2x24gb module) F5-6000J4048F24G
-M.2 SSD: Samsung 970 evo 1tb
Samsung 980 1tb
-Netzteil: BeQuiet pure power 11 LS11 700watt
-CPU Kühler: Thermaltake Th360 wakü
-Grafikkarte: Gigabyte 2070 Super 8Gb
-Windows 10 Pro


Nun zur Problem schilderung:
Ich habe mir ein Pc upgrade geholt mit Mainborad, Ram, Wakü und Cpu. Habe darin die alte Grafikkarte und das alte Netzteil eingebaut. Festplatten komplett formatiert und Win installiert. Ram auf expo gesetzt und es lief 2 wochen stabil ohne probleme. Dann wollte ich einen Xbox controller testen und habe die Antenne vom Mainboard angeschlossen und ab da fingen dann die sporadischen Freezes an.
Freeze beschreibung:
-Browser mit musik am laufen, spiel offen und das spiel freezed, das video im browser freezed aber der ton vom video läuft weiter.
-Browser mit einem Forumstab offen freeze.
-2 browser offen wo auf einem ein stream läuft und im anderen browser ein Film, freezed der browser mit dem stream aber der andere mit dem film läuft weiter und wird immer langsamer bis irgendwann von allein der pc neustartet.
-einfach nur ein spiel offen und alles andere geschlossen freeze. mal nach 1 std spielzeit mal nach 6 std spielzeit nichts passiert.
-Freezes tauchen unterschiedlich auf, mal nach 2 std mal erst nach 14 std. (ja ich hab den testweise auch schon 3 tage laufen lassen um zu sehen ob es zu nem freeze kommt)

Natürlich habe ich die Antenne abgenommen um zu sehen ob die freezes verschwinden. Leider war dem nicht so. Ich deinstallierte die Treiber doch es half nichts.
Windows Ereignisanzeige zeichnet auch nichts vor dem freeze auf.

Was ich bislang alles probiert habe:
-2x Windows 10 neu installiert mit alten treiber und mit neuen treibern ohne erfolg.
-jeweils einen ram riegel getestet im A_2 slot ohne erfolg.
-Browser tests: chrome, firefox, opera, brave alle freeze
-bios aktualisiert ohne erfolg.
-expo aktiviert und nicht aktiviert getestet ohne erfolg.
-was mir auffiel war das das mainboard während des betriebs AA als qcode angezeigt hat was scheinbar normal war und während des betriebes auf 40 wechselte was laut handbuch ein aufwecken aus dem acpi S4 schlafmodus bedeutet, daraufhin habe ich sämtliche stromsparpläne auf leistung gesetzt bzw ausgestellt. ohne erfolg. pcie slot im bios auf leistung gestellt ohne erfolg. doch dadurch verschwand die qcode anzeige 40 was jedoch nichts brachte da die freezes weiterhin auftauchten.
-Furmark CPU und GPU jeweils 1 std laufen lassen, Temps CPU 82 grad und GPU 83 grad max. im idle liegt der CPU bei 36grad und die GPU bei 32 Grad. Furmark und cinebench liefen ohne jegliche system probleme oder freezes.

-Als ich dann eine alte gtx 970 mit der 2070 super getauscht habe, lief das System ohne Probleme bei expo mit 6000mhz 3 Tage ohne freezes durch. Habe zurück auf die 2070 gewechselt kam jetzt am 2ten Tag wieder freeze.

Ich weiß langsam nicht mehr weiter, probiere nun schon seit 6 Wochen herum woran es liegen kann. einzelne Teile zurückschicken läuft unter Garantie und bekomme sie nach 2-4 Wochen wieder zurück (repariert oder ersetzt) was mir etwas zu lang ist.
Könnte es evtl sein das der CPU oder der RAM probleme mit den Lanes der Grafikkarte hat? Die gtx 970 läuft auf 8lanes und die 2070super auf 16? Kann mir nicht so richtig vorstellen das die Grafikkarte kaputt ist da sie im Stresstest über ne std lief und das netzteil würde ich auch ausschließen denke ich, da es dann in die knie gehen würde. Da es auch im IDLE auftritt macht mich das alles nochmehr verrückt. Reparatur service in der nähe angerufen und er meinte das wenn es in 2-30std zu nem freeze kommt und nicht reproduzierbar ist kann es schnell über 400euro werden was mir nun auch nicht so entgegen kommt.

Ich hoffe jemand hat eine Idee was ich noch probieren könnte.
Liebe Grüße
 
Zuletzt bearbeitet:
Hast du es mal mit nur einer M.2 SSd versucht? Also den zweiten M.2 ssd Slot nicht belegen. Denn der wird ja idR. nicht direkt angesteuert, sondern mit Umweg über den MotherboardChipsatz.
 
CMOS Clear machen.
 
CMOS Clear habe ich tatsächlich vorgestern versucht ohne besserung. (über den cmos button hintem am mainboard)

habe vorhin die speicher timings manuell eingestellt und die spannung auf 1.25 Volt gesetzt da sie im expo auf 1.35 volt laufen. iwo hatte ich gelesen das das zu viel sein könnte.

das mit den festplatten kann ich nach dem nächsten freeze dann mal testen das ich nur die system platte drin lasse.
 
iwo hatte ich gelesen das das zu viel sein könnte.
nein 1.35 ist standart bei xmp oder expo da musste keine bedenken haben

Schau doch mal in Windows bei der Ereignisanzeige unter kritisch und eventuell Fehler was zu der Uhrzeit von einem freeze gespeichert wurde

1702072927652.png
 
Zuletzt bearbeitet:
werde ja sehen wenn der nächste freeze kommt, dann mache ich es wieder zurück auf standart.
In der Ereignisanzeige steht vorm freeze halt nichts. Fehler über und unter kritisch sind system wurde unerwartet herunter gefahren und die darunter sind alle fehler "Der Server "Windows.Gaming.GameBar.PresenceServer.Internal.PresenceWriter" konnte innerhalb des angegebenen Zeitabschnitts mit DCOM nicht registriert werden."
 

Anhänge

  • 1702075011216.png
    1702075011216.png
    18 KB · Aufrufe: 65
  • 1702075050994.png
    1702075050994.png
    10 KB · Aufrufe: 56
was passiert nach dem freeze. Startet der Rechner automatisch neu oder auch nach 5 Minuten bleibt der Rechner im freeze hängen
 
wenn der freeze kommt kann ich noch den taskmanager öffnen aber dieser friert dann auch ein. bislang ist er 2mal von selbst neugestartet aber im regelfall tut sich da nichts mehr bis ich ihn über den power button herunter fahre. längste was ich bislang gewartet habe waren 15 minuten ob er sich erholt aber da war dann nichts mehr machbar
 
So heute nacht kam der nächste freeze mit neustart, zumindest habe ich den pc im login screen vorgefunden. werde gleich einmal das Bios reseten damit alle ram einstellungen und spannungen wieder zurückgesetzt sind und die ssd vom m.2_2 slot herausnehmen und es dann nocheinmal testen.

in der ereignisanzeige kam allerdings ein neuer fehler zum vorschein mit dem 3dv-cache.
(habe auf einer windows seite bezüglich des fehlers zum v-cache gelesen das es da viele probleme auch mit freezes gab und meist nur ein mainboard wechsel half)

ich melde mich sobald der nächste freeze kommt ohne die zweite festplatte

nachtrag: das einzige was mir in den spannungen aufgefallen ist, ist der 1,0V VOUT spannungs reiter im HWinfo bild. bei einem riegel ist der bei 1 V beim anderen bei 1,8Volt? hmm vllt ein widerstand aufm board nicht in ordnung?
 

Anhänge

  • 1702119439801.png
    1702119439801.png
    17 KB · Aufrufe: 73
  • 1702142225374.png
    1702142225374.png
    15 KB · Aufrufe: 41
Zuletzt bearbeitet:
Wenn der Rechner neu startet bei einem freeze, dann musst du das hier ausschalten damit es einen Bluescreen gibt.
Diesen postest du mal:

1702155909808.png


die fehler die du zeigst oder die spannungen von hwinfo spielen keine rolle da das system nicht ausgelastet wurde was will man mit diesen werten anfangen ?
Das ist als ob du ein Auto auf den Prüfstand hast für eine Leistungsmessung aber das Auto bleibt im Leerlauf
Wird ein bischen kompliziert so Spannungen zu messen
 
Zuletzt bearbeitet:
Ja das stimmt schon mit den Spannungen hmm.. habe den Haken rausgenommen und werde den Pc wieder über nacht anlassen um zu sehen ob er wieder freezed/crashed. Allerdings stand da das die Auslagerungsdatei zu klein sei, ist zwar auf 48gb gestellt, so groß wie der Ram halt ist doch habe ich den Haken rausgenommen und auf "wird automatisch vom System zugeteilt" gesetzt. Hoffe das funktioniert dann. Neustarten und wieder abwarten, kann ich diese Memory.dmp dann irgendwie öffnen oder auslesen? Denn wenn dann über nacht ein Bluescreen kommt dann sehe ich das wahrscheinlich nicht wenn ich nicht davor sitze um den angezeigten fehler zu sehen.
 

Anhänge

  • 1702160601030.png
    1702160601030.png
    16 KB · Aufrufe: 42
1. Ich befürchte du verwechselst SA Angaben mit VDD uhnd VDQ Spannungen.
Den SA - System Agent - regelt man idr. auf unter 1.200v, die VDD und VDDQ läst man eigenltich auf xmp werte.
Eine Reduktion bringt sehr wenig und kann sehr viele unsichtbare Probleme nach sich ziehen.

Wozu ein Pagefile?
48gb reichen für jedes Gamer System lodcker aus - da braucht keiner eine pagefile.
Oder arbeitest du mit 4k Rendern?
 
Also Videobearbeitung mache ich nicht. Ich wollte lediglich ein system haben was in zukunft genug Ram hat. 32gb reichen wahrscheinlich voll und ganz aus doch ich war zwischendurch beim alten System schon bei 24gb angekommen. 64gb war mir zu viel also entschied ich mich für 48 gb.
Dachte die Pagefile ist dafür da das sie die fehler/daten bei einem Absturz ausm Ram speichert. Bin da nicht so in der Materie.

Kleiner zwischenstand: gestern beide M.2 SSD´s einmal ausgebaut und nur die Systemplatte auf M2_1 slot, CMOS clear gemacht, läuft alles auf basis takt. 17std ohne freeze :) ich werde ihn noch 2 weitere tage laufen lassen und wenn dann noch kein freeze kam die Festplatte wieder einbauen.
 
Pagefile ist, wirklich kurz:
RAM Voll->SSD "notram".
H. h. du musst erstmal 48GB füllen - und das ist schon ne ordentliche Leistung ohne extrem Szenarien.
 
Achso Okay danke, wieder was gelernt :d also ich habe schon gesehen das der Ram jetzt den Cache voll ausgefüllt hat mit 34gb wenn 14gb in benutzung waren. Was aber glaube ich nicht so schlimm ist.
Dann müsste die Einstellung das die Auslagerungsdatei jetzt vom System verwaltet wird in Ordnung sein.
 
Das kannste halten wie ein Dackdecker. Ich habe sie deaktivert - denn die SSD ist um das 10 fache oder mehr langsamer als der RAM - von dem abnutzen fange ich nicht an.Meine C Partition hat auch "nur" 100 gb.
Es gab zeiten da waren 2 SSDs im raid 0 nicht mal halb so groß^^*
 
Sooo nach 21Std kam nun wieder ein Freeze, konnte noch den Taskmanager öffnen und 2 Ordner und dann ging nichts mehr. Nach ca 2 Minuten ging er aus und startete von selbst neu, obwohl ich den automatischen Neustart deaktiviert habe. Leider kein bluescreen :(
Habe lediglich Firefox aufgehabt und ne Serie geschaut.
Ich kann ein bild vom Taskmanager machen als ich ihn im Freeze geöffnet habe aber da wird man halt auch nichts drauf erkennen können da die werte während des freeze vermutlich auch nichts aussagen.

Dieses mal ist ein neuer Kritischer eintrag neben dem normalen ID41 aufgetreten, ich poste dennoch einfach beide.

Ich werde gleich die 2te SSD´s wieder anschliessen da es daran scheinbar auch nicht gelegen hat.

Gibt es sonst noch Idee´n die ich versuchen könnte?

Nachtrag: im Zuverlässigkeitsverlauf steht auch nichts auffallendes.
 

Anhänge

  • 1702237585620.png
    1702237585620.png
    447,8 KB · Aufrufe: 36
  • 1702237785136.png
    1702237785136.png
    14,7 KB · Aufrufe: 54
  • 1702237825850.png
    1702237825850.png
    16 KB · Aufrufe: 39
  • 1702238568729.png
    1702238568729.png
    18,8 KB · Aufrufe: 49
Zuletzt bearbeitet:
Nehmen wir mal an, dass die 2 Wochen Zufall waren, würde ich die Grafikkarte als Fehlerquelle vermuten.
Hatte ich bei meiner alten 1080ti auch.

Alternativ mal den Hiberate ausschalten? Nur zum testen?
Eingabeaufforderung->admin->powercfg -h off
 
Habe gerade im Bios mal den USB C Port deaktiviert da dieser auch gelegentlich Probleme machen kann habe ich gelesen. Testen und wenn das auch nichts hilft versuche ich das mit dem Hibernate Befehl. Könnte ich den Befehl auch zum re-aktivieren bekommen falls das auch ned hilft?

Naja wäre ärgerlich wenn es die Graka ist doch dann muss ne neue her und wenn die auch freezed kann ich sie ja zurück schicken denke ich.
 
na rate mal wie der befehl zum re AKTIVIEREN aussieht ^^.
 
Eine Wortmeldung zwischendurch, hibernate ist nun aus und alles im Bios auf stock am laufen. Kein Expo kein garnichts halt. Aktuell läuft er Problemlos seit 37std ohne Freeze :d hoffe der Hibernate war nun das Problem und es kommt jetzt auch nichts mehr :) werde mich in 2 Tagen nochmal melden wenn bis dahin kein Freeze mehr kam. Schonmal ein Danke an alle Helfer :)
 
Hallo erstmal, heute wieder ein Freeze bzw ein immer langsamer werden. Nach 4 minuten kam dann der automatische Shutdown/Restart obwohl dieser deaktiviert wurde. Da kann ich dann ja eigentlich nur noch die Hardware zurückschicken und hoffen das die Hardware relativ schnell zurückkommt und dann funktioniert? :(
 
hast du was mit gsync am laufen
Es könnte auch ein Programm für die Neustarts / freezes verantwortlich sein
Könnte auch die angeschlossene USB Hardware wie usb soundkarte, externe festplatte, usb stick ..... sein
Beitrag automatisch zusammengeführt:

Dann wollte ich einen Xbox controller testen und habe die Antenne vom Mainboard angeschlossen und ab da fingen dann die sporadischen Freezes an.
Hatte mal ein Problem sobald ein wireless xbox360Controller eingeschaltet wurde, wurde kein Gamepad erkannt sondern als Soundkarte. (Denke wegen den im vorhanden Headsetanschluss im Controller)
(Controller ging trotzdem ohne Probleme, musste nur die soundausgabe wieder zurückstellen)
Falls du jetzt noch eine USB Soundkarte hast könnte dies zum freeze oder absturz beitragen
 
Zuletzt bearbeitet:
Am board sind via usb nur tastatur, maus und headset angeschlossen. karten technisch ist nur ein graka drin. der rest läuft über onboard. zudem noch lautsprecher über klinke am mainboard. anfangs knackten die lautsprecher beim pc starten 3x.. mittlerweile ist es nur noch 1x, weiß ned ob da am board iwas falsch ist.
gsync habe ich nicht am laufen. gamepad oder ähnliches habe ich seitdem nicht mehr angeschlossen oder genutzt.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh