[Sammelthread] Intel DDR5 RAM OC Thread

Ich wäge noch ab welche CPU auf welches Board und welches Board gehen muss. Aktuell habe ich ja das Gigabyte Aorus Pro X, das Z690 Tachyon und das kleine Colorful B760i.
Das Pro X ärgert mich noch etwas mit Settings die am Vortag 45 Minuten fehlerfrei in Memtest laufen und am nächsten Tag wieder nicht mehr.
Dazu hat der 14600KF im Gegensatz zum perfekten 13900K von Phoenix2000 sehr hohe Temperaturen (fast 30K mehr bei gleicher Verlustleistung!). Da ist jetzt die Frage ob ich ihn Köpfe wenn er eh schon rauskommt.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Ärger dich nicht mit dem Pro X rum. Gib dem Tachy eine Chance.

Ich habe zur Zeit nur non K Alder Lake CPUs hier. Kann es kaum erwarten, bis der i9 ankommt. SP ist mir auch egal, bin gespannt was der IMC kann. Dann kann ich mir mal etwas mehr Zeit mit dem 48GB Kit nehmen.
 
Ärger dich nicht mit dem Pro X rum. Gib dem Tachy eine Chance.
Vermutlich wird's darauf hinauslaufen. Hab das Pro X im Schnäppshop für 249€ plus Versand bekommen, da konnte ich nicht nein sagen. Hätte ich gewusst dass das Tachyon paar Tage später so günstig angeboten wird, hätte ich es auch nicht gekauft.
Ich kann mir auch immer noch nicht erklären warum ich für den Preis nicht gleich zwei bestellt habe:wall:
 
Vermutlich wird's darauf hinauslaufen. Hab das Pro X im Schnäppshop für 249€ plus Versand bekommen, da konnte ich nicht nein sagen. Hätte ich gewusst dass das Tachyon paar Tage später so günstig angeboten wird, hätte ich es auch nicht gekauft.
Ich kann mir auch immer noch nicht erklären warum ich für den Preis nicht gleich zwei bestellt habe:wall:

Na dann wird der Verlust beim Verkauf nicht so groß sein. Immerhin hast du ein top Board, reicht doch erstmal. ;)
 
700 Tacken wirklich günstig 😛
 
700 Tacken wirklich günstig 😛
War dann doch bissl günstiger😉
Screenshot_20240416_144353.jpg
 
Meins hatte mich 275 gekostet aber das ist ja noch besser. :d
 
Na dann wird der Verlust beim Verkauf nicht so groß sein.
Würde es dann für den gleichen Preis den ich gezahlt habe hier am schwarzen Brett anbieten, denke da wird jemand zuschlagen.
Beitrag automatisch zusammengeführt:

Meins hatte mich 275 gekostet aber das ist ja noch besser. :d
Effektiv habe ich so 260€ rum gezahlt. Merkwürdigerweise konnte man es sich nicht nach Deutschland schicken lassen, ist ja eigentlich kein Problem. Aber die Paketweiterleitung war auch relativ günstig.
 
ich verkauf die tage mein apex vanilla hier im "schwarzmarkt" falls jemand eins "günstig" brauch :) (ich wollte es nur mal anmerken weil einige ja noch eins suchen, und ich verkauf lieber hier als bei Kleinanzeigen an irgendjemanden der das ding mit xmp rumgurken lässt).
 
ich komme bei den googlesheet nicht ganz mit, was ist mein tRFC2 Wert und was oder wie leite ich den tRFCpb ab?

im Calculator hab ich 8 Werte, irgendwie für tRFC (die für 3Gb M-Dies noch per tRFC ns Wert angepasst werden müssen oder?)
Er ist nur für DDR4.
Für DDR5 gibt es eine kleine Timing section, um gegenzuchecken ob auf Auto das Board dir etwas fragwürdiges reinladet.
Aber im Disclaimer steht, dass das nicht für DDR5 möglich sein kann.
Es fehlen Research-Papers um mit "Chargeloss Predictions" sowie tRET Information der IC-Vendors, damit arbeiten zu können.

Man kann das Sheet ansonsten nur dafür verwenden, keine rounding errors zu erstellen.
Darin ist es gut und muss korrekt sein, ansonsten wäre es unmöglich irgendetwas auszurechnen. :-)

Sprich
1713304074547.png
1713304098808.png

Das ding und eventuell das darunter, ist das einzige was dich darin Interessiert
Abseits dem ersten Sheet, die Error Liste für die 1usmus_v3 config.
Das Sheet ist roh, es war nur für mich gedacht, aber anstelle dass ich Leuten hin und her renne, wurde dieses Modul davon veröffentlicht :)

Brauchbar ist es :-)
Aber ich hab wenig Zeit um es hübscher zu gestallten. Da vergeht genug davon es gegen Trolls, welche es corrupten ~ wiederherzustellen.
Etwa 3-4x die Woche, seit 2020
1713305346380.png

sei es aus neidischer LUXX/ComputerBase/KoreanForum/OCN ~ Nutzerbase.
Wenn ich ehrlich bin kommt vieles von hier, etwa 2-3 sicherlich von OCN [EU] und hier und da mal etwas aus TW & Korea :d
Googles permission system ist misst, aber wie dem auch sei :) Oft tretet dann nach einiger Zeit wieder ruhe ein für paar Wochen;

mit den Fehlercodes aus TM5 so nach und nach zusammengestückelt.
8400C40.jpg
nach 10-12 Minuten kommen dann 10er, Luftgekühlt halt...
brave_Dv8y84Jfr0.png

brave_pXXo3frusG.png

10 ist meistens ein Spannungsfehler (VDD/DATA) oder ein tWR/WTR_ error CPU seitig.
Beide RTTs , NOM & PARK ~ können sich als RRD_ & WTR_ Errors herrausstellen.

So grob würde ich sagen dass es definitiv daran liegt:
brave_Bg4jimZBZ1.png
brave_RSgYbhbHtN.png

Sie sind zu hoch.

RRD_S auf 10, ändert von dem Burst alle 8nCK , einen Read auf alle 10nCK
woSviYRyRP.png

Da du aber das hier hast
Read to Read Burst 8nCK (short jump , DG) , und Roundtrip als 16nC (SG)
Bzw write to write (2 stück):
bei 16 sind

Du jedoch WTRS auf 16 hast (ATC gibt +4 oben drauf)
Es kann keine 2 writes innerhalb 16nCK starten, wenn einer schon 16nCK dauert :d
// hier müsste WRWR_DG auf 32 [intern CCDLWR auf 32] wie es JEDEC möchte ~ das hat SD aber wohl vergessen für das 9905 Bios. 🙊

WR WR geht folgendermaßen (erneuert erwähnt)
der erste write ist half clock innerhalb des aktiven reads - in dem fall 4nCK
Der nächste darauffolgende write braucht aber etwas Zeit bis der read fertig ist, da writes immer geschehen können
// RAM jedoch nur auf BurstLength 16 (roundtrip) oder BurstChop 8 , per command arbeiten kann.
Somit ist der nächste früheste write nach exakt 8nCK + X delay.
Also minimum WRWR 12, Optimalfall 16.

Du kannst keine WR 2 WR in 16nCK ausführen wenn einer schon bei dir auf 16nCK gesetzt ist.
WTR_S muss runter auf RRD_S höhe oder tiefer. Also 7 bis 4 :-)
// Ein WRite geschieht im Optimallfall immer in der hälfte der Read-duration, kann aber früher und später auch gesehen, somit (8-1) = 7 bis runter zu (8/2) = 4.
RRD_S muss runter auf RDRD_DG höhe. Also auf 8.

die _L sind vorerst unwichtig, aber 3GB M-Die kann RRD_L auf 12 mit WTR_L auf 24
// Grund https://www.hardwareluxx.de/communi...-ram-oc-thread.1306827/page-485#post-30353558 reine IC Dichte. Dauert einfach minimal länger für den Roundtrip.
und 2GB M/A-Die kann RRD_L auf 8-10 , und WTR_L auf 18-20 :)
// Generell haben beide kein Problem mit dem Failsafe 8-12-32, 7-24 (RRD, FAW, WTR) ~ Preset.
// _L auf 12/24 ist nicht soo schlimm. _Longs (_SG) werden nicht aktiv geladen wenn sie es nicht müssen.

EDIT:
1713305470762.png

tRTP bitte nur in dieser Range. Alles andere ist invalid für den Controller.
tRTP 15 ist genug, 12 gehe eigentlich für fast alle ICs. (Processing pause after done Read ~ tRTP, done read to pre charge)
tWR bitte niemals unter WTR_L (steps of 6 wurde dank FGR & Intels doppel MC-Linkk design für writes, unwichtig)


Das als Foundation
Ob es an etwas anderem liegt und die CPU eher instabil ist und random TM5 errors erstellt,
das bemerkt man dann.

Es ist gut immer y-cruncher VST+VT3 oder N63+VT3 , mindestens 4 cycles schaffen zu lassen
Bevor man potentiell Blödsinn aus TM5 herausbekommt, da die CPU wohl instabil war.
// EDIT: 4 cycles heißen nicht "stabil". Sie garantieren dir nur, dass low-IPC TM5 nahezu nicht dank potentieller CPU Instabilität crashen wird. Eine Variablen Isolierung.
Viel Glück (y)

Ah sheet Thema,
Schaue mal nach ganz unten in den Haupt Post ~ Community Work
Geplant wäre es für Intel, aber AMDs Timings sind minimal anders.

Irgendwann mal wenn sich Zeit und Resourcen findet~
Motivation natürlich auch
 
Zuletzt bearbeitet:
prime1hr.jpg


Oldschool Prime95 angeschmissen. Kost wenigstens nix. :bigok:
 
8400 scheint entweder die (K*tz)Grenze von meinem alten Apex, meinem miesen IMC oder doch vom RAM zu sein.

8200C36 hab ich auch nicht wirklich geschafft. 8200C38 leicht angezogen läuft okayish...
8400C38 bastel ich immer noch, Belüftung erst mal verbessert.

ich kämpfe noch.... seit einigen Abenden ;)
8400_Screenshot 2024-04-18 155216.jpg

läuft aber auch länger fehlerfrei, oder es kommt ein z.b. 1x Error 5 nach 18Minuten
 
Zuletzt bearbeitet:
schon 1337x mal hier geschrieben das es buggen kann mit 0 ...

Qhi2Q5u.png


deine vdd/vddq sind minimal zu hoch, twr ist falsch eingestellt und tras auch

und bei der sa würde ich auch noch mal schauen ob da nicht niedriger besser ist.
und schau bitte mal ob du einen imc voltage bug hast

4ChAzBc.png


grüße :sneaky:
 
Was kann man gegen den bug tun?

Unter 1.4v bleiben oder neue cpu kaufen

vielleicht gibts auch andere Möglichkeiten , aber kenn ich nicht. bin ja auch kein "experte" oder so und hab mir den kram selbst beigebracht - ram oc ist ja im Grunde auch nur try and error ... (+ paar Grundregeln und zusammenhängende dinge)

ich hatte das beim meinem 13900k , ab 1.4v imc voltage hat er errors geschmissen , 1.39v war alles okay (das hatten wir hier aber glaube auch schon mal vor Ewigkeiten diskutiert und ist wohl eher selten)

Prof. @Veii wird vermutlich dann mehr dazu sagen
 
Zuletzt bearbeitet:
8400 scheint entweder die (K*tz)Grenze von meinem alten Apex, meinem miesen IMC oder doch vom RAM zu sein.

8200C36 hab ich auch nicht wirklich geschafft. 8200C38 leicht angezogen läuft okayish...
8400C38 bastel ich immer noch, Belüftung erst mal verbessert.

ich kämpfe noch.... seit einigen Abenden ;)
Anhang anzeigen 991534

läuft aber auch länger fehlerfrei, oder es kommt ein z.b. 1x Error 5 nach 18Minuten
Bitte ping mich an oder quote, die Nachricht
Ich bemerke es sonnst nicht. Viele Posts :)

Also im grundegenommen failst du die 8400 immer innerhalb 15min ?
Machst du den 3-4 Sachen auf einmal , wenn ich "Mem-Timings mit MemClock anziehen" mitlese
Oder trennst du das

Wie testest du den bzw was versuchst du momentan ?
Ich sehe ein Report, aber ich weiß nicht ob du nur zufälliges rumprobierst oder step by step arbeitest

Ich weiß nicht wo ich starten soll, und dir aushelfen kann
Wo bist du genau nun und was läuft falsch ?

"#3 signal dropout from CPU side"
Kann durch zuu hohe Spannungen geschehen.

Exportiere mir mal bitte die aktuelle config, mit dem aktuellen Problem und das vorherige Stabile Ergebnis bitte.
Ich kann soweit nur rauslesen dass du "zu viel" versuchst.
 
schon geht gar nix mehr, y-cruncher ist kein Indiz für Stabilität aber wenn er gleich abraucht und nicht mal einen Durchgang schafft liegt etwas sehr im Queren.
Dann weiß ich auch gleich TM5 steigt zeitig aus...

anbei mein komplettes Setting.
tWR hab ich über tWRPDE und tWRPDEN eingestellt, (tWRPDEN eins höher) aber wohl komplett falsch zur Zeit.
tRTP höher? niedriger?
tCKE höher niedriger?
tRAS exact tRCD+tRTP auch schon probiert.

ein safes Setting ohne JEDEC Schnitzer wäre ein Anfang aber von diversen Formeln und Anregungen glüht mir schon der Kopf.
Ich versuche immer ein Setting je Run zu ändern.

Spannungen hab ich hoch und runter, mal eine mal mehrere. SA von 1,10-1.3, TX von 1,25-1,35, VDD/VDDQ gleich 1,4-1,55 oder mal 1,56 zu 1,47 und dann TX 1,32 oder das die 90 und 150mV Differenz auch noch insgesamt 10-30mV runter.

IMC VDD von 1,3-1,5V

Es ist aber immer so, mit den "hohen" Werten läuft es mal, y-cruncher geht mal, geht mal 2x. TM5 rent auch mal 20min ohne Fehler mit dem falschen TWR und tRAS

error.jpge1.jpge2.jpge3.jpg


Als letze Option, mit 8200 irgendwie zu leben (wenn da aber auch schon mal y-cruncher keine 4 kleine runs schafft) wohl doch A noch anderen RAM, B Board zum Teufel jagen und ein Encore samt C: 14900KF mit MCSP mind über 85 suchen....

Jetzt erst mal 2500m² Wiese mulchen! Aus Frust!
 

Anhänge

  • 8400C40hwluxx_setting.txt
    39,2 KB · Aufrufe: 22
schon 1337x mal hier geschrieben das es buggen kann mit 0 ...

Qhi2Q5u.png

Inwiefern buggen ? Die werden einfach nur mit 0 angezeigt, so wäre es auch richtig wenn der Intel IMC diese Werte ignoriert. Es gibt einfach kein different rank und different dimm Wert bei seinem single rank Kit.
 
Inwiefern buggen ? Die werden einfach nur mit 0 angezeigt, so wäre es auch richtig wenn der Intel IMC diese Werte ignoriert. Es gibt einfach kein different rank und different dimm Wert bei seinem single rank Kit.

ne viele leute tragen den wert so ein , und bei 0 wirft karhu und co dann einfach nen error wo eigentlich garkeiner ist. (bzw "KANN" einen error werfen)

daher trägt man da halt immer 1 oder 4 ein.

add// auch das ist wieder eigene Erfahrung (ich hatte das mit 0 auch getestet weil das hier auch schon oft geschrieben wurde)
 
Als letze Option, mit 8200 irgendwie zu leben (wenn da aber auch schon mal y-cruncher keine 4 kleine runs schafft) wohl doch A noch anderen RAM, B Board zum Teufel jagen und ein Encore samt C: 14900KF mit MCSP mind über 85 suchen....
D: Es so lassen und sich nicht so reinsteigern.

Ja ich weiß, vernünftig sein ist nicht besonders spannend. :d
 
tWR hab ich über tWRPDE und tWRPDEN eingestellt, (tWRPDEN eins höher) aber wohl komplett falsch zur Zeit.
1713455568232.png

Es ist schon so richtig.
Versuche es womöglich damit https://drive.google.com/file/d/1-PdgLkCf-5cA3b1kqO2CmFyhXtz-tiS3/view

tRTP höher? niedriger?
1713455788733.png

Übersetzt:
12-8-20-8-16

Geht eigentlich, WTR_L könnte auf +4 noch

Ich würde aber alle Formeln welche CWL benötigen, auf AUTO lassen
Den das hin und her ausrechnen jeden clock, ist nervig.

tWR fixiert, WTR fixiert, RRD fixiert
SA in 5mV schritten macht schon große Unterschiede.

brave_Ar3mQDHMIl.png
brave_gAgcMa5Ou9.png
brave_PTKUMWqHId.png


8200MT/s:
1713456476075.png

8400MT/s
1713456597982.png


Also tCKE and tXP müssen geändert werden.
1713456637992.png

R1 soll an bleiben.

tRDWR_sg [25] 22
tRDWR_dg [25] 22
Beide zu hoch.
MCH Full Check [Disabled] AUTO
CPU Core/Cache Current Limit Max. [Auto] Auto is unlimited, 400A bitte

Actual VRM Core Voltage [Manual Mode] AUTO
- CPU Core Voltage Override [1.40000]
Auto bitte ~ lass die CPU sich das nehmen was sie braucht, kein fixen clock.
Ich hoffe du hast nie y-cruncher mit 1.4v gerannt , ansonsten tut mir die CPU leid. :cry:
// y-cruncher VST+VT3 Last würde hier sich bei 1.16-1.22v aufhalten

- CPU System Agent Voltage Override [1.25000] 1.18v tendenz Richtung 1.14v
DRAM VPP Voltage [1.90000] immer 1.8v, mit ausnahmen
Intel (VMX) Virtualization Technology [Enabled] kann aus, solange du keine Emulatoren benützt oder Virtuelle Machinen/Mining oder andere simulationen.
VT-d [Enabled] ebenso AUS

1713457052755.png


Memory timings, skew section, dann noch ein untermenü
Die ersten 2 kannst du fixieren.
Notepad_so76cj17iY.png
3Wvm1F5Aj1.png



Das wars vorerst

Ich würde mit 1.42, VDD2_CPU (MC-Link) starten
Bei 1.52 VDD_MEM
Auf 1380mV (IVR TX) VDDQ_CPU
Und dabei bleiben

Bei den vielen Eingaben, mache dir ein Profil
speichere das bios, save and exit
Und dann PSU aus !

VDDQ Training aus und große Änderungen in SA und VDDQ, brauchen einen cold boot !
 
Muss ich mir heute Nacht in Ruhe anschauen danke!

@Veii

Wie meinst du das?

Ich hoffe du hast nie y-cruncher mit 1.4v gerannt , ansonsten tut mir die CPU leid. :cry:
// y-cruncher VST+VT3 Last würde hier sich bei 1.16-1.22v aufhalten“?

Mit der LLC4 war die CPU dann bei 5400 und 1,4V auf ca. 1,2V runter bei y-cruncher, mehr Spannung wäre dann mehr Temperatur (über 90 Grad), weniger vcore war zu wenig.
 
Zuletzt bearbeitet:
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh