[Sammelthread] Intel DDR5 RAM OC Thread

Der neue Ram ist da und Funktioniert einwandfrei. Wie erhofft kann ich ihn etwas niedriger getaktet bei niedrigeren Spannungen betreiben.
Bisher funktionieren Anwendungen und Benchmarks. Stabilität konnte ich noch nicht testen, kommt aber noch. Ich bin dabei gespannt ob ich es Passiv lassen kann oder kühlen muß.
Ich hab mal alle Timings die ich so auslesen kann, falls jemand was zum Probieren braucht/will :

T1.pngMT1.pngMT2.pngMT3.pngMT4.png

Die Benchmarks :

7800 1,4V.png

Aida 7800 1,4V.png


Die Spannungen sind : SA 1,15V , VDD_CPU 1,38V , VDD_IMC 1,3V , VDD 1,4V , VDDQ 1,34V .

Bisher bin ich mit dem Kauf mehr als zufrieden :-)(y)
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
What a good result with the new CPU.
Hello!

I didn't make any new curves, I'm using the old ones.
I made the 57-60x (for factory setting) and did the TM5 and Cinebench ac 57x test with it. But 57x is unnecessary overdrive for me, I don't use it. I just set it to benchmark out of curiosity.
Of course, this is different for everyone who needs this kind of power, use it accordingly.

Now with this cpu it is ~205W and 1.05V.
I'll say it again, Veii also wrote it, he doesn't agree with it. I don't recommend it, but an optimal UV that doesn't cause instability is good and useful.
I am attaching some pictures
I will try the next step, but I need some information. For those that are not on the ATC board. For some reason Veii excel is not working for me now. Maybe I'm lame, I don't know.

Edit:
I'm look your Video, R15 extreme 2x tested. ~100 point minus, but 1.048V and 190W. Looking forward afternoon, gotta go now.


///Edit:
Many people wrote to me that testing on 54x is not good, it crashes immediately on 57x, I refute this now. Everything crashes exactly the same on 54x as on 57x if there is an error.
Sorry, tested 10 min long, i don't wanna see this Amper/Wattage. Stock Frequ, just Ring oc'ed to 48x.

Cb R15 Extreme 57P 44E 48R
Cb R15 Extreme 58P 47E 50R
Y Cruncher VST/VT3 Mix 57P 44E 48R
TimeSpy 58P 47E 50R 30499 CPU Points 3DMark

Load 1.14V=WHEA, 1.15V is the Vmin for Y C.
 

Anhänge

  • C-Ratio.jpg
    C-Ratio.jpg
    96,1 KB · Aufrufe: 38
  • V-F.jpg
    V-F.jpg
    112,3 KB · Aufrufe: 31
  • P-E_SP.jpg
    P-E_SP.jpg
    76,1 KB · Aufrufe: 36
  • MC_SP.jpg
    MC_SP.jpg
    84,6 KB · Aufrufe: 42
  • Curve_to_54-57x.jpg
    Curve_to_54-57x.jpg
    122,3 KB · Aufrufe: 424
  • CbR15Extr.jpg
    CbR15Extr.jpg
    759,1 KB · Aufrufe: 41
Zuletzt bearbeitet:
I am attaching some pictures
I will try the next step, but I need some information. For those that are not on the ATC board. For some reason Veii excel is not working for me now. Maybe I'm lame, I don't know.
Not your fault~
Google's fault for lacking a better permission system.
 
Damit hab ich gedumped:
Screenshot 2024-04-07 203637.png


... und hab jetzt erstmal 8533 gemacht. Verrückter IMC... einfach mal Spannungen rein gerotzt und es läuft schon auf Anhieb 10 min im memtest. Hab jetzt bissl runter optimiert, das ist so fehlerfrei. Ml sehn obs auch nach ner stromlosen Nacht noch steht.

8533_14900KS.png


DDR5 Kühlung wird auch überbewertet ;)

Screenshot 2024-04-07 203333hot.png


Bei 68 grad hauts dann früher oder später Fehler. Aber da kommt man normalerweise ja nicht hin. Hab hier mal ohne Fan getestet.
 
Damit hab ich gedumped:
Anhang anzeigen 988538

... und hab jetzt erstmal 8533 gemacht. Verrückter IMC... einfach mal Spannungen rein gerotzt und es läuft schon auf Anhieb 10 min im memtest. Hab jetzt bissl runter optimiert, das ist so fehlerfrei. Ml sehn obs auch nach ner stromlosen Nacht noch steht.

Anhang anzeigen 988539

DDR5 Kühlung wird auch überbewertet ;)

Anhang anzeigen 988546

Bei 68 grad hauts dann früher oder später Fehler. Aber da kommt man normalerweise ja nicht hin. Hab hier mal ohne Fan getestet.
...gab´s einen besonderen Grund warum du da so wenig Speicher im Karhu getestet hattest?
 
Hänge auch bei 7600 fest. Gleiches Board, aber ein 14600KF mit 96,3 Biscuits der mit richtiger Kühlung wohl über 6Ghz rennt.
Schnelleres Kit (7800) hat bei mir nichts gebracht. Beide Kits laufen 8000 auf einem B760i Board.
Habe heute morgen ein bisschen Zeit gefunden und nochmal mit den Spannungen experimentiert, aber da ist nix zu holen.
Solltest du die Zaubereinstellung finden bei der was über 7600 läuft, gerne hier posten.
An den Timings scheint es nicht zu liegen, selbst mit Cl40 XMP Profil vom Board wird's nicht stabil.
7800 laufen jetzt auch bei mir durch 2.5b:
7800 cl36 5.0.png


Board: Gigabyte Z790 Aorus Pro X
SA 1,15V
VDDQ TX 1,35V
VDD2 1,37V
VDDQ/VDD 1,5V

CPU habe ich der Ohren wegen auf 5GHz runtergetaktet. Hat dann übrigens in etwa den gleichen Verbrauch wie mein 8700K@5Ghz damals.
Beitrag automatisch zusammengeführt:

Auch wenn ich mir sicher bin die Einstellungen schon getestet zu haben, jetzt läuft es mit den gleichen Spannungen und Timings von oben auch mit 8000:
8000 cl36 5.0.png

Hab's zweimal hintereinander durchlaufen lassen weil ich es nicht glauben konnte.
Bastel die Tage noch nen Lüfter vor den Speicher, dann starte ich noch nen längeren Testlauf und feile an den Timings.
 
Zuletzt bearbeitet:
...gab´s einen besonderen Grund warum du da so wenig Speicher im Karhu getestet hattest?
Ah shit... vergessen umzustellen. Aber hab vorhin schon mit 42 GB laufen lassen, ging auch fehlerfrei 2h. Das hier war nur der temperaturtest.
 
Bastel die Tage noch nen Lüfter vor den Speicher, dann starte ich noch nen längeren Testlauf und feile an den Timings.
Weder das 800er noch das 7800er Profil haben die stromlose Nacht überstanden und heute morgen wieder Fehler bei 2.5B gebracht.
Beim Spannungen verschieben ist mir aufgefallen dass bei höherer SA die Fehler schneller kamen und bin daher mal auf 1,13V runter. Damit liefen dann 7800 und 8000 wieder.
Mal schauen wie lange...
 
Na ja, es ist nicht so leicht. Y Cruncher 2.5b lauft immer durch, VST/VT3 max 10 min, TM5 um ca. einem Stunden nach Start.
Eingestellt nur die Werte, die auf ATC sind. XSR, PRPDEN usw sind auto.

90mV Delta muss ich halten, 60mV schlecht.
1.47/1.56V VDDQ/VDD
1.26V Tx
1.42500V MC
1.12V SA
Schaut nicht so gut aus...:fresse:
 

Anhänge

  • 8200_Start.jpg
    8200_Start.jpg
    765,8 KB · Aufrufe: 54
  • 20240408_112738.jpg
    20240408_112738.jpg
    1,4 MB · Aufrufe: 61
Well, it's not that easy. Y Cruncher 2.5b always runs, VST/VT3 max 10 min, TM5 about an hour after start.
Set only the values that are on ATC. XSR, PRPDEN etc are auto.

I have to maintain 90mV delta, 60mV is bad.
1.47/1.56V VDDQ/VDD
1.26V Tx
1.42500V MC
1.12V SA
Doesn't look so good... :eat:
maybe try doing 36/48-48 instead of 36/47-47, those voltages are about what I use for 8400C36-49-49, one thing i noticed was even though it seems like the bigger delta you go the worse it gets, sometimes you have to try to keep going past the range that doesn't work and keep trying lower, if it just keeps getting worse after trying a couple more past where it was getting worse before then yeah delta prob can't go higher but I had a point where like 1.45-1.5 wouldn't work well but then I kept trying lower eventually got down to 1.41 - your SA looks good that's what I also use for 8400C36, could also maybe try lowering TX, I use 1.2 for that..there is def gonna be a little variance obv but just trying to give an idea of what i'm using and was using, this is on TG 8200 Xtreems as my ram
 
Zuletzt bearbeitet:
@Vhypur

Thanks for the ideas. Today is over, I gave up.
There is a timing problem, because it (doesn't) work exactly the same at lower and higher voltages.
I'll continue, but that's all I had time for now.
Unfortunately, some timings have to be increased, although I don't want to.
 
So, auch wenn ich mich nun oute kann ich sagen das der Ram Anwendungsstabil läuft. Die hier geforderten Stabilitätstests wollen nicht so recht laufen. In der Hinsicht hat sich bisher nichts geändert. Bei 7600MT/s hört die TM5 ect. stabilität auf.
Aber ich möchte nicht an der Voltage drehen nur um eine stabilität zu haben in einem Szenario welches ich nicht nutze.
Die 7800MT/s laufen bisher in jeder Lebenslage stabil, daher lasse ich die Finger davon. Auch weil alles so schön Kühl funktioniert bei niedriger Spannung. Selbst bei OC der CPU ohne Voltage erhöhung (P5,6/E4,3) läuft einfach alles :)
Ich hoffe Ihr lyncht/steinigt und zerreißt mich nicht dafür ^^

5,6 5,3 PI5b.png
5,6 4,3 Pi2,5b.png
5,6 4,3 Aida.png
 
Zuletzt bearbeitet:
mein erster Kontakt mit 24Gb ICs

ADATA XPG Lancer Blade RGB 6400CL32 48GB günstig geschossen, mit SK Hynix M-Dies

8000 laufen erst mal grob, 8200 zicken sie, 8400 wird's mit meinem Setup schwierig IMC muss dann schon auf 1,52v, brauchen etwas mehr Spannung als "gute" Module, booten bis 8600 ins Win,
PMIC ist leider ohne Pad. Müsste man umbauen.

Mal sehen ob ich mit 8200er Patriots (aus'm MP) weiter komme oder ob meine Büchse einfach nicht mehr will.

A-DATA_8000C38_3.jpg
 
Zuletzt bearbeitet:
Trotzdem gut das du deine Ergebniss gepostet hast. Ich denke du meinst 2x48GB ? 79°C ist schon heftig wenn das kein Sensorglitch ist, war RGB an wenn man fragen darf ?
 
48GB Kit, 2x24GB, korrigiert

Die 79Grad sind Ausreißer, Durchschnitt bei ca. 60 mit 63 max.

RGB war an. Ein Pad könnte man eventuell sogar ohne komplette Demontage dazwischen bekommen wenn die LED Abdeckung einfach abgeklipst werden kann.
 
So. 3 Monate später und 8400 CL36 laufen noch. Booten jedes mal und gab noch keinen Blauen oder Anwendungsfehler. Ich geb aber zu das mich die 8600 immer noch anlachen ^^.

Gibts mit neueren Bios Versionen vom Encore Fortschritte an der Front?
 
mein erster Kontakt mit 24Gb ICs

ADATA XPG Lancer Blade RGB 6400CL32 48GB günstig geschossen, mit SK Hynix M-Dies

8000 laufen erst mal grob, 8200 zicken sie, 8400 wird's mit meinem Setup schwierig IMC muss dann schon auf 1,52v, brauchen etwas mehr Spannung als "gute" Module, booten bis 8600 ins Win,
PMIC ist leider ohne Pad. Müsste man umbauen.

Mal sehen ob ich mit 8200er Patriots (aus'm MP) weiter komme oder ob meine Büchse einfach nicht mehr will.

Anhang anzeigen 989286

Deine Spannungen sehen aber auch etwas komisch aus. Viel zu hoch für meinen Geschmack.
 
..kann für mich vlt. jmd. bitte nochmal die Spannungsverhältnisse VDD VDDQ VCCSA VDDQ TX zusammenfassen?
Also z.b. je niedriger VCCSA desto niedriger kann VDDQ usw.
Danke
 
niedriger geht mit meinem 13900KF nicht, für mein 32GB Kit A-Dies (6600er G.Skill) brauchte ich ich schon SA 1.25, TX 1.35, IMC 1,4, VDD/VDDQ 1,5

Die 3 anderen RAM Spannungen hab ich aktuell testweise etwas hoch gesetzt

EDIT: Ich setze jetzt noch mal alles extrem runter, event. war ich durch die alten 2023Bios Versionen und mein 32GB Kit auch "betriebsblind" geworden. Mal etwas frischen Wind und neue Erfahrungen einfließen lassen ;)
 
Zuletzt bearbeitet:
Deine Spannungen sehen aber auch etwas komisch aus. Viel zu hoch für meinen Geschmack.

suchbild - was ist noch viel schlimmer als die gewählten spannungen von @the_patchelor :

9qKB9Xi.png


:popcorn:

add// falls das noch niemand von euch bemerkt hat - es gibt bald ein karhu update , + karhu hat gerade einen discountpreis (5euro/lizenz) also 50% rabatt.
 
Zuletzt bearbeitet:
ja die temperaturen sind overall zu hoch (nicht nur die max sondern auch die avg) , die solltest du senken.

und ein tipp:

nimm bios version 9905 und den microcode 0x11F

8rsHqCG.png


//add : und vst+vt3 solltest du auch testen + karhu min. 4000%

du benötigst dafür y-cruncher v0.8.2.9524 und musst folgende tasten drücken : leertaste -> 1 -> 8 -> 15 -> 17

4NSyjGK.png

und dann zum starten 0
 
Zuletzt bearbeitet:
9905 fürs vanilla? Muss ich gleich mal suchen. Die Temperaturen sind so hoch weil der PMIC quasi nackig unter dem dünnen Blech liegt. Lüfter hängt drüber.

IMG_1229.jpeg
 
suchbild - was ist noch viel schlimmer als die gewählten spannungen von @the_patchelor :
VDDQ höher als VDD hab ich auch noch nie gesehen.

Ist das 9905 besser als 9903 bzw. worin liegt der Unterschied?

MC11 soll in 7zip etwas besser performen als neuere MCs hab ich gehört. Gibts noch andere "Auffälligkeiten"?
 
9905 fürs vanilla? Muss ich gleich mal suchen. Die Temperaturen sind so hoch weil der PMIC quasi nackig unter dem dünnen Blech liegt. Lüfter hängt drüber.

Z790 APEX ENCORE/ Z790 APEX TEST BIOS For G.SKILL OC WORLD CUP 2024


1. need ln2 mode enabled and mode2 if use gear 4 dont use mode 2 (Only used in xoc)
2. can switch 11F ucode in bios


ROG MAXIMUS Z790 APEX TEST BIOS 9905 (Based on 2102)


https://drive.google.com/file/d/19uEgY7GFciEbKt0CAAa6Qkgw86HbSvWK/view?usp=sharing


ROG MAXIMUS Z790 APEX ENCORE TEST BIOS 9905 (Based on 1102)


https://drive.google.com/file/d/1I5xsUNAXLvaRICG52xIT5mKxnO1KHtOe/view?usp=sharing



Quelle
Beitrag automatisch zusammengeführt:

Ist das 9905 besser als 9903

ja deutlich besser , versuchs einfach mal :) , im oc forum haben da einige leute deutlich bessere ergebnisse hinbekommen (mit dem microcode change) ...

zb.
bsIVCx5.png


und bei mir läuft die Version echt auch stabiler :)
 
Zuletzt bearbeitet:
MC11 soll in 7zip etwas besser performen als neuere MCs hab ich gehört. Gibts noch andere "Auffälligkeiten"?
Wüsste nicht wo der neue überhaupt schneller sein sollte 😅. Also das ist nicht nur in 7zip so.
 
hat einer Spannungs Vergleichswerte für 2x24GB, 8000 entspannt?

Hab's noch weiter gesenkt und fühle mich gerade als wäre ich nach 1,5Jahren aus dem falschen Zug ausgestiegen...
Und ja, nur Schnelltest mit 1000-1500% Karhu
8000C38_neu2.jpg
 
ok.... dann probiert ich das mal.
Besser im Sinne von memory-OC ginge bei mir eigentlich nur noch, wenn der VCCSA bedarf noch geringer wäre oder man VDD senken könnte (woran ich nicht glaube)... dann würde ich auf 8600 gehen.... oder wenn die Performance bei gleichen Einstellungen besser wird.

hat einer Spannungs Vergleichswerte für 2x24GB, 8000 entspannt?

Ich kann Dir sagen, mit den Spannungen könnte ich sogar 8266 bzw. mit bissl mehr VDD und 1.125V VCCSA auch 8400 fahren.

Hier laufen jetzt (auch nach 2 stromlosen Nächten) ycruncher und karhu stabile 8533C36 mit echt scharfen Timings bei 1.195V VCCSA, 1.225 VDDQTX, 1.4V MC, 1.63V VDD und 1.44V VDDQ. Und das ist auch bei 60 Grad noch fehlerfrei.

Es hat sich schon viel getan im letzten Jahr.
 
gskill8200.jpg


Wer hat das denn die ganze Nacht reserviert gehabt, aber dann doch nicht gekauft? Als es dann endlich wieder frei war, hab ich zugeschlagen. :shot:
 
Netter Deal!!!
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh