[Sammelthread] Intel DDR4 RAM OC Thread + Guides und Tipps

1.50Vdimm - SA1.30V - IO 1.20V ?
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Weiß nicht so recht, wohin mit meinen Screens. Im Grunde beschränkt sich mein Testen auf SuperPi 32m. Also nix für daily Clocker zum abkuggen.

Bin noch viel am rumspielen, experimentieren und so.. hier ein netter Run mit einem 32GB Kit 4700 14-13.
 

Anhänge

  • snaphsot0013.png
    snaphsot0013.png
    49,7 KB · Aufrufe: 57
Wenn auf der Plattform die 3600 Gear 1 Vollbestückt wirklich die Hürde ist, mit zwei Riegeln in Bank 2 und 4 checken was geht.
 
Beim mitlesen dachte ich mir auch schon, dass für das Board eine Vollbestückung und Gear 1 ab einem gewissen Takt herausfordernd sein wird. Aber vllt unterschätze ich auch nur das Board.
 
mit würde 3600 vollkommen reichen wenn stabil und hauptsache besser als die üblichen 3200:)
Am einfachsten wäre es, deine 4x8GB zu verkaufen und ein 2x16GB Kit zu kaufen. Am besten direkt ein 3600 16-16 Kit. Dann einfach XMP aktivieren, Timings evtl. noch etwas optimieren und kein Kopfzerbrechen mehr. Oder weiter testen, testen, testen. ;)
 
Zuletzt bearbeitet:
Teste zu erst mal mit zwei Riegeln in Bank 2 und 4 dabei schauen was das Board an SA und IO auto anlegt.
 
Hallo Manu,

normalerweise testet man zuerst mit laschen Timings, durch manuelles Hochziehen des Taktes, was taktmäßig überhaupt geht.

28 halt ich für quatsch. Mach lieber +20. Also bei 14--14 ... mach 34. Durch 28 gewinnst du nichts außer Instabilität.

Im zweiten Block der Timings holt man die meiste Performance.

Das wo bei dir 640 is, mach das Richtung 300 oder niedriger. und die beiden darunter kanst 6 und 4 versuchen.

Man muss sich einarbeiten.

Abschreiben bringt bei Ram oc nix
 
1707381174673.png


Moin Moin, Irgendwie passt der Durchsatz überhaupt nicht, komme nur auf 160-170mb/s (mit Cache Enabled). SA steht noch auf 1.35 jemand Tipps?

Hab mein DDR5 Bundle abgestoßen, 3 Wochen Krampfhaft versucht irgendwas stable zu bekommen mal läufts mal nicht, und das 4200 CL15 Gear 1 hat direkt in allen Spielebenchmarks 8200c36 geschlagen.

@Phoenix2000 welche ME Version nutzt du? Warum nicht das neueste Bios 1801? Wäre es möglich die Bios einstellungen freizugeben?

Edit : Sorry wie Peinlich habs gefunden wegen dem Durchsatz, bin jetzt wieder bei 220-230MB/s.
 
Zuletzt bearbeitet:
Ist so das beste NoBrainer Kit in der DDR4 Geschichte. (y)
 
Auf einem Asus T-Topo ist 4x8 gut, mit 2x16 wirst du nichts gewinnen.
Ram-OC is ok un kahn Spass machen, aber man sollte jetzt auch nicht hohldrehen. Ram OC kahn man nicht kaufen, man kahn nur Sticks kaufen.
Was isch eigentlich dei Ziel?

Edit: Ich bin nicht sicher, ob Asus Rocket Boards immernoch T-Topo haben, ist das so?
 
Zuletzt bearbeitet:
Bist du sicher, dass das B560M-PLUS T-Topology hat? Ich denke eher, dass es Daisy-Chain ist.
 
Ich weiß nicht, ob du Gamerin bist, aber das einzige, was für eine Gamerin zählt, sind die CPU-FPS. Sie sind wichtig, man ist zwar üblicherweise, außer in Dingern wie Suicide Squad, immer im GPU-Limit, da bringt Ramtakt nix.
Aber, wenn du B-Dies hast, kannst du fühlbar nichts besseres kaufen.
Beitrag automatisch zusammengeführt:

Bist du sicher, dass das B560M-PLUS T-Topology hat? Ich denke eher, dass es Daisy-Chain ist.
Ich habe editiert, weil ich nicht sicher bin, danke dir.
Beitrag automatisch zusammengeführt:

@Manu, wenn dun Daisy Board hast, sind 2x16 besser wie 4x8. Es ist die Anbindung der Slots, bei T-Topo 4x8 sind alle 4 quasi gleich angebunden, bei Daisy sind Slot 2 u. 4 (von der CPU aus gesehen) direkt angebunden und 1 und 3 hängen halt mit dran, quasi neben angeschlossen.

@falconch ich habe das Ja rauseditiert, weil es mißverstanden werden könnte.
 
Zuletzt bearbeitet:
Anhang anzeigen 968505

Moin Moin, Irgendwie passt der Durchsatz überhaupt nicht, komme nur auf 160-170mb/s (mit Cache Enabled). SA steht noch auf 1.35 jemand Tipps?

Hab mein DDR5 Bundle abgestoßen, 3 Wochen Krampfhaft versucht irgendwas stable zu bekommen mal läufts mal nicht, und das 4200 CL15 Gear 1 hat direkt in allen Spielebenchmarks 8200c36 geschlagen.

@Phoenix2000 welche ME Version nutzt du? Warum nicht das neueste Bios 1801? Wäre es möglich die Bios einstellungen freizugeben?

Edit : Sorry wie Peinlich habs gefunden wegen dem Durchsatz, bin jetzt wieder bei 220-230MB/s.
Das neuste Bios ist kacke, daher vermeide es am besten auch die ME mit zu flashen.Das 2802(Z690)/1402(Z790) und ich würde dir auch raten versuch nix anderes neueres egal was noch kommt.

Generell würde ich dir raten versuch es eher mit TCWL 15, je nach Board, CPU, Speicher kann das variieren. TX Spannung sollte eher bei 1,4-1,45V liegen je nach HW.
Auf dem Z690 wird es bei mir über 1,445 massiv schlechter, beim Z790 ging bis es auch höher noch brauchbar ca. 1,47V.Generelle Bereich wäre aber 1,43V rum am besten und nicht über 1,46V.

Ich hab 2x Z790 und 4xZ690 Strix D4 getestet, die Z790 mochten keine höheren Temps, über 27° H2O war da schon nen Problem. Also wenn die MB Platine warm war und die Dimms über 32° hatten, dann könnte ich das so ziemlich knicken mit 4400. Das Z690 ist da wesentlich stabiler bis 40° Dimm´s getestet bei 35°H2O, es íst auch nicht perfekt aber da bist du immer die erste Zeit Dauerlast stable, was für´s 24/7 reicht, also 15min- 1h+ Karhu ist da drin genauso bei Memtest und immer! 1h GSat was mit am wichtigsten ist. Harte unrealistische Dauerlast im Grenzbereich ist nicht ganz so einfach.^^

Für´s Stable ausloten würde ich dir raten GSat zu testen aber unter Win10! , das ist zum ausloten der TX Spannung wichtig, zu wenig=Fehler. Als nächstes hast du zu wenig VCore drauf schmeißt er dir Fehler, also CB23 VCore ist evtl. zu wenig.Sprich als erstes die richtigen Spannungen und Timings finden.
Da steh ich auch grade^^, da ich jetzt erstmal nen Board sekektiert hab was bei GSat am besten läuft und auch Y-Cruncher schon ab 1,31V SA packt.


Den Rest muss ich noch testen, sprich das was ich beschrieben hab ist die Out of the box Stability, also Vref die 3 Stück ist um die 10500, da muss man sich rantesten,
die ODT original sind glaub 80/40/0, sie Skrews/Slopes Data/CMD/CTL liegen um die 80-120 und teilweise aber auch 180-210 war bei mir ein Data Wert.
Großen Impact hat die Dll_bwseln oder wie die heißt, würde ich die 4 testen, Range ist 4-6 meistens.
Das Training kannst du fixen auf Late Command, Roundtrip, man kann auch Early Command nehmen aber da wäre ne TCWL von 13 denke ich besser.

Ich kann dir folgendes sagen ich hatte ja wenig Zeit um was zu testen das letzte Jahr, die beschriebene Out of the Box Stabilität wenn GSat läuft und du mind. immer 15min Memtest packst reicht aus nie einen Fehler Absturz oder sonstiges zu haben.Und ich hab einige Terabyte gepackt und entpackt und hier und da gezockt.


Hier mal auf dem Z790 aber wie gesagt 4300 ging da auch bei höheren Temps bei mir aber 4400 wie hier nur in niedrigeren.
1 (1).jpg
 
Zum Thema Temperaturentwicklung bei RAM-Riegeln ohne Temperaturfüller.

Ich habe aus Interesse mir mal einen RAM-Kit 4x32 G.Skill RipJaws V DDR4-3600 CL18 (F4-3600C18Q-128GVK) einfachmal geköpft, um zu schauen wie gut die Chips von den Heatsreader bedeckt werden.
Was bei bestückten Riegeln verdächtig auffiel, wurde sofort sichtbar: nur die äußeren beiden "Steine" hatten einen Kontakt mit den Aluplatten und das auch nur zur Hälfte. Die restlichen 4 mittleren je Seite hatten überhaupt keinen Kontakt. Und das bei allen 4 Riegeln!
IMG_20240208_211418_DRO.jpg
Das Konzept der Kühlung ist vermutlich von einem Designer entwickelt worden, der von der Thermodynamik überhaupt keine Ahnung hatte.

Beim vergleichbaren Kit von Kingston FURY Beast (2 x 64GB Dual-Kit DDR4-3600 CL18 - KF436C18BBK2/64) war die Bedeckung wesentlich besser und das Abreißen der Radiatorbleche war erheblich schwieriger.

Der Kingston Set von 2x 64 GB ist bei mir derzeit mit neuen Radiatoren von JEYI iMemory-1 RAM Heatsink (chinesischer Herkunft) im Einsatz und damit kann ich endlich die minimalen/maximalen Werte für tRFC=496 und tREFI=32767 fahren. Der tREFI - Wert ist bei EVGA Dark x299 auf 32767 limitiert – mehr geht leider nicht. Selbst bei diesen Beträgen und 1.3 V RAM-Spannung heizen sich die Radiatoren bei weitem mehr auf als mit originalen Blechen. Davor konnte ich den RAM mit minimalen/maximalen Werten für tRFC=595 und tREFI=22000 stabil kriegen, niedrigere/höhere Werte führten jedes Mal zur Instabilität. Interessant war, dass Karhu bis 10000% Abdeckung ohne Fehler durchlief und TM5 dagegen nach weinigen Minuten Fehler brachte.

Die aktuellen AIDA Werte beim TM5 und Karhu stabilen RAM:
aida.png

Fortsetzung mit dem G.Skill RAM in Verbindung mit neuen Radiatoren folgt, sobald die neuen Kupferbleche da sind.
 
Zuletzt bearbeitet:
Danke @Phoenix2000, mit dem Bios 1402 kann Ich sogar mit den selben Timings 4400c15 Booten und sogar 4500c15

sooo.. Aktueller Stand erstmal 4300 stable bekommen wenn überhaupt, SA sollte jetzt passen mit 1.31v. VDDQ TX 1.40v DRAM 1.616v (Im Bios sinds glaub Ich 1.6v)
Was muss Ich bei Error #12 Tun?

1707511146736.png
 
Danke @Phoenix2000, mit dem Bios 1402 kann Ich sogar mit den selben Timings 4400c15 Booten und sogar 4500c15

sooo.. Aktueller Stand erstmal 4300 stable bekommen wenn überhaupt, SA sollte jetzt passen mit 1.31v. VDDQ TX 1.40v DRAM 1.616v (Im Bios sinds glaub Ich 1.6v)
Was muss Ich bei Error #12 Tun?

Anhang anzeigen 969093
Andere Timings denke dran ich hab nen 4000C14Bin, der nicht aus einem Kit besteht, also besser als nen AVG Bin davon.
tRDRD_sg 7 tWRWR_sg7 tWRRD_dr 6 oder 7.
 
"Wir haben in diesem Bild einige Fehler versteckt, kannst du sie alle finden?"

Screenshot (11).png



(ich hab grad keine andere 1200 CPU)
(its just a prank)
 
"Wir haben in diesem Bild einige Fehler versteckt, kannst du sie alle finden?"
Wozu ist das gut? :)

Mal zwei: Die Module stecken in A1 und B1, und 14 % RAM-Test sind nicht unbedingt ein Stabilitätsnachweis, falls das so gedacht war. Die RTL sind nicht align, wobei auch alle anderen Timings noch etwas Zuwendung verdient hätten.
 
Hallo, im Rocket Lake Bios gibt es 2 IO
- CPU VCCIO auto 1,05V
- VCCIO Mem OC Voltage

welche muss hoch, oder müssen beide hoch?
 
IO auf 1,05V fixen und vergessen
IO MEM musst du ausloten für deinen RAM Takt
 
jop, hätt ich auch gesagt. eigtl. nur die zweite, die mem oc voltage. die vccio 1.05V ist das, was zB msi recht einfach betitelt mit "cpu 1.05 voltage", die versorgt wohl alles mögliche andere periphere außer eben den RAM.

hab jetzt mal mehr getestet mit dieser ominösen trefi, die ich als ehemalig ryzen nutzender gar nicht kannte, war dort nicht einstellbar und es wurden nur kalkulierte werte genommen. das ist ja jedenfalls dann doch schon noch so einiges, was dadurch an durchsatz herausgeholt werden kann, hätte ich echt nicht gedacht :d 65535 sollte für jeden das ziel sein hehe (y) aber erstmal weitersehen, da ist scheinbar beobachtung nötig von wegen corruption of files etc? standard testprocedere ist zumindest schon sehr gut stable soweit.
 
Zuletzt bearbeitet:
Hallo, wisst ihr zufällig auch, wo im ASUS-Bios das für den Bustakt zuständige Spread Spectrum ist. 99,76 soll 100,0. Das liegt meist am Spread Spectrum, aber i finds nicht.
 
probiere vllt. auch, den takt festzusetzen? das steht sicher noch auf automatisch könnte ich mir vorstellen, dort 100.0 fest setzen und ggf. in der nähe noch eine option suchen a la "lock clock". asus bin ich leider unbewandert, von daher kann ich zum spread spectrum speziell nix sagen eigtl., sry :( msi hat glücklicherweise eine suchfunktion im uefi, seitdem bin ich da drin echt faul geworden lol
es könnte auch durch die virtualisierung und die sicherheitsfeatures von windoze verursacht sein. im bios testweise mal virtualisierungsbezogene sachen wie intel VT ausstellen kann da ggf. klarheit bringen.
 
Danke, das ist zu gefährlich, nachher bootet er nicht mehr. Dieses 99,76 Problem ist eigentlich mmer Spread Spectrum, das muss auf Disabled, wenns dann gefunden worden ist 😊.
 
nur virtualisierung ausstellen zerschießt glücklicherweise nicht das windows, zumindest ist das hier nie passiert. :) ein zwei sicherheitsfeatures funktionieren dann halt nicht mehr, aber vllt. ist bitlocker da auch noch mit drin? das weiß ich nicht da ich den nicht nutze. wenn deine platten damit jedoch nicht verschlüsselt sind, wäre testen also eigtl. ohne auswirkungen. :d
bclk spread spectrum sollte in der nähe der cpu optionen sein: kann aber sein dass es gar nicht existiert bei dem uefi deines boards: welches ist es?
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh