[Sammelthread] HP ProLiant G8 G1610T/G2020T/i3-3240/E3-1220Lv2 MicroServer

cuco

Enthusiast
Mitglied seit
16.11.2006
Beiträge
1.812
Ort
74080
Ich bin gerade am überlegen ob ich mir den neuen Microsever kaufen soll oder einen eigenen auf Haswell Xeon basis bauen will.
Wie sieht es denn mit den Lautstärke problemen aus? Treten die auch mit den von HP zertifizierten Raid Controllern auf?
Wollte mir dann den P222 einbauen.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

hppmsfan

Enthusiast
Mitglied seit
03.05.2011
Beiträge
1.134
Ort
Niedereschach, Deutschland
Eingeschränkte Kompatibilität WD RED 3 TB mit Controller HP SA P222

Hallo zusammen,
aus aktuellem Anlass der folgende Hinweis:

Mit dem derzeit aktuellen BIOS und folgender Firmware
BIOS: 24.08.2013
ILO4: 1.22
P222: 3.54
332i NIC: - Bootcode: 1.31, PXE: 15.4.2, NCSI: 1.1.15 (Datei bei HP: cp020092.exe)

besteht das Problem, das der P222 beim ersten Boot "übersehen" wird und daher nicht starten kann,
wenn der P222 als Bootcontroller aktiv ist und folgende Platten verwendet werden: WD30EFRX alias WD RED 3TB

Workaround: Im RBSU unter Advanced Options -> Advanced System ROM Options -> Reset on Boot Device Not Found: Enabled

Dann startet der Server nochmal neu, da er kein Bootgerät findet, und beim zweiten Mal wird der P222 dann auch wieder erkannt.

Ich werde noch prüfen, ob der B120i ebenfalls dieses Verhalten zeigt.

Gruß

Edit: Ist seit BIOS 2013.11.09 behoben.
 
Zuletzt bearbeitet:

Janero

Moderator
Hardwareluxx Team
Thread Starter
Mitglied seit
27.08.2002
Beiträge
4.274
danke für die nHinweis hppmsfan werde mal sehen wie ich das im Startpost unterbringe
 

gego

Neuling
Mitglied seit
13.02.2006
Beiträge
3
ich möchte mir gerne einen stromsparenden Server kaufen für MS Windows Server 2012 und Exchange 2010. Derzeit schwanke ich noch zwischen G7 N54L und G8 G1610T. Lohnt sich denn der Aufpreis von über 150 EUR?
 

esemuhdeoh

Neuling
Mitglied seit
12.09.2013
Beiträge
5
Hallo zusammen,
hat jemand schon Erfahrung mit Wii-Emulation auf dem Gerät, d.h. hat jemand schon Dolphin installiert (natürlich einem vorherigen Einbau einer vernünftigen Grafikkarte)?
Meine Idee wäre das Gerät ins Wohnzimmer zu stellen und es für folgende Tätigkeiten zu nutzen:
- Medienserver (XBMC)
- TV-Zentrale (Elgato EyeTV Sat über USB anschließen)
- Spielekonsole (SNES-Emulatoren sowie halt Dolphin für Wii)
- NAS
- Downloadstation
- hin und wieder surfen

Als Alternative würde natürlich auch ein Microserver N54L reichen, ich denke mal das der auch alles packen würde, bei Dolphin bin ich mir aber nicht sicher, daher wären ein paar Ratschläge oder Alternativen von Vorteil.

Danke schon mal im Voraus!
 

JD1973

Neuling
Mitglied seit
04.07.2013
Beiträge
29
Hallo Leute,

Ihr werdet es sicher schon wissen - sicherheitshalber trotzdem ;-)

Es ist das neue SPP mit allen neuen Treibern/Firmware zum MicroServer Gen8 veröffentlicht worden

Firmware.jpg

HP Service Pack for ProLiant Download
HP Service Pack for ProLiant

Durch die neuen Treiber/Firmware läuft mein Baby jetzt noch ruhiger - ich sage nur .... 12% FanSpeed

Fan.jpg

Sorry für die kleinen Bilder....
 
Zuletzt bearbeitet:

LichtiF

Enthusiast
Mitglied seit
09.02.2012
Beiträge
1.364
Ort
Kleinniedesheim
naja die 4GB variante gibts inzwischen für 355 aber ich denke nicht das der viel billiger wird wie 300
 

bast0711

Neuling
Mitglied seit
02.08.2013
Beiträge
32
Hab das halbe Wochenende damit verbracht auf den HP ProLiant MicroServer G8 G1610T, um 2x 8GB Kingston ECC (KTH-PL316E/8G) erweitert,
Microsoft Windows Server 2012 R2 Essentials zu installieren.
Schon während der Installation bekomme ich zu unterschiedlichen Zeitpunkten einen Blue Screen mit der Meldung "Kernel security check failure".
Habe die Installation mehrmals durchgeführt keine Installation lief ohne o.g. Fehlermeldung. Selbst mit dem org. HP 2GB Speichermodul bekomme ich den Fehler. Selbige mit einer anderen HDD.

Wenn ich nun "fehlerhafte" Installation zu Ende durchlaufen lasse macht der HP Server zu unterschiedlichen Zeiten einen spontanen Neustart.
Im Windows Ereignis log steht dann " Ereignis ID 41 - Windows-Kernel-Power.....". Ach so Treiber und Bios entspricht dem Stand der HP Homepage ist somit aktuell. Bios ist auf Default Werte gesetzt

- Hat jemand von Euch ähnliche Probleme?
- Hab ich womöglich ein defektes Gerät erhalten?
Wäre für Tipps dankbar

Ich bin auch dabei von 2012 Essentials (stabil) auf 2012 Essentials R2 zu migrieren. Komme je nach Setup-Routine (Smart Prov. / Windows Iso boot) mal weiter, mal nicht, letztendlich schmiert 2012 R2 mit Kernel Security Failure ab.

Somit wären wir zwei - hast du es gelöst bekommen? Ich vermute start es liegt am 120i Treiber - gerade beim installieren vom Windows Iso ist sonst nichts geladen.

Update: Drei: http://social.technet.microsoft.com...ce-e39b3eb6e4b6/server-2012-r2-keeps-crashing
Update 2: Es gibt einen Beta Supplement Pack für 2012 R2 - siehe http://h20195.www2.hp.com/v2/GetPDF.aspx%2F4AA4-7658ENW.pdf

Stefan
 
Zuletzt bearbeitet:

Janero

Moderator
Hardwareluxx Team
Thread Starter
Mitglied seit
27.08.2002
Beiträge
4.274
also wenn man einen Preisvergleich bemüht findet man die 2GB Variante schon für 385-390,- für 355 habe ich ihn bis jetzt aber auch noch nicht gesehen.
 

LichtiF

Enthusiast
Mitglied seit
09.02.2012
Beiträge
1.364
Ort
Kleinniedesheim
war 2 tage bei Geizhals für den preis drin aber halt nur die zwei Tage hatte gehofft die gehen jetzt endlich mal etwas runter brauche zwei als Homelab ^^
 

klm

Neuling
Mitglied seit
20.07.2013
Beiträge
12
Hallo JD1973,

Das System-ROM-Update 08/24/13 gabe es vorher schon. Es hat bei mir aber selbst im RAID-Mode unter Windows keine Verbesserungen gebracht. Bei der ersten Durchsicht der Microserver-relevanten SPP-Komponenten ist mir überhaupt wenig aufgefallen, was neuer ist als die Treiber, die HP auf deren Support-Website anbietet. Nur iLO scheint mit 1.30 (bisher 1.22) wirklich neuer zu sein. Ich werd's nachher trotzdem mal einspielen...

Update: Mit dem Update auf iLO 1.30 und den aktualisierten Treibern aus dem SPP läuft auch meinem Microserver nun etwas leiser. Die Lüfterdrehzahl unter Windows 2012 mit B120i im AHCI-Mode liegt im Leerlauf bei konstanten 32%. Gegenüber den 50% vor dem Update ist das ein deutlicher Fortschritt - die Lücke zu einem Büro-tauglichen Geräuschpegel schliesst sich also etwas...

Update 2: Mit meinen HGST-Festplatten ist der Microserver deutlich lauter als mit einer testweise eingebauten original HP-Platte. Für die HGST-Platten wird im iLO immer eine Temperatur von 50°C am Sensor "HD-Max" angezeigt, auch wenn diese tatsächlich noch nicht einmal handwarm sind. Konsequenterweise röhrt dann der Lüfter, weil die Kiste in die Nähe der HD-Temperaturgrenze von 60° kommt. Bei der HP-Platte werden hingegen plausible Werte angezeigt und der Lüfter dreht entsprechend viel langsamer (=leiser)...

James3020 berichtet in einem HP-Forum von ähnlichen Erfahrungen bei einem ML110G7: http://208.74.205.44/t5/ProLiant-Servers-ML-DL-SL/Ml110-G7-Fan-speed/td-p/5761879/page/3#.UjYD-xbxLLc

Welche Platten (HP und Nicht-HP) habt ihr verbaut? Wie sind eure Erfahrungen mit den unterschiedlichen Modellen, vor allem in Richtung Geräusch und Temperaturwerte im iLO?

Peter
 
Zuletzt bearbeitet:

hppmsfan

Enthusiast
Mitglied seit
03.05.2011
Beiträge
1.134
Ort
Niedereschach, Deutschland
Treiberpaket fuer Win7 x64 / Server 2008 R2 / WHS 2011 vom 16.09.2013

Meine eigene Zusammenstellung an Treibern für Win7 x64 / Server 2008 R2 / WHS 2011:

Bitte sehr

Einfach nach "C:\" entpacken, danach findest Du unter C:\Drv\hppms_g8\ alle genannten Treiber.

Code:
Verzeichnis	Version		Treiberdatum	Beschreibung / Geraetemanagertext

00_inf:		9.40.1026	mehrere		Treiber für den C204-Chipsatz

01_dsa:		6.6.2.64	31.01.2013	Treiber für den B120i-Controller

02_iLO4_vga:	1.3.1.0		11.04.2012	Matrox G200eH (HP)

03_iLO4_chif	3.9.0.0		22.05.2013	HP ProLiant iLO 4 Management Controller (CHIF)
04_iLO4_core	3.9.0.0		22.05.2013	HP ProLiant iLO 4 Management Controller (CORE)

05_nc332i:	16.0.0.17	07.06.2013	HP Ethernet 1Gb 2-port 332i Adapter

06_usb3:	3.0.23.0	21.08.2012	Renesas Electronics USB 3.0 Host Controller

sa_drv:		6.26.0.64	15.10.2012	Treiber des optionalen HP Smart Array P222 Controllers
sa_event:	6.34.0.64	-		Software, um Ereignisse des optionalen HP Smart Array Controllers ins Windows-Log aufzuzeichnen
sa_hpacu:	9.40.12.0	-		Die "alte" Verwaltungssoftware für den optionalen HP Smart Array Controller (HP Array Configuration Utility)
sa_hpssa:	1.50.4.0	-		Die "neue" Verwaltungssoftware für den optionalen HP Smart Array Controller (HP Smart Storage Administrator)
 

JD1973

Neuling
Mitglied seit
04.07.2013
Beiträge
29
Hallo klm,

Ich habe eigentlich keine Hitzeprobleme mit meinem Platten - laut ILO werden bei den HDDs 35C angezeigt

Bei mir sind 2x2TB WD-Green und 2x3TB WD-Red verbaut - nicht zu hören die Platten

FANs laufen auf 13C

Jack
 
Zuletzt bearbeitet:

klm

Neuling
Mitglied seit
20.07.2013
Beiträge
12
Hallo Jack,

danke für die Info. Ein Hitzeproblem habe ich auch nicht wirklich - nur iLO meint, dass die Platten 50°C hätten - in echt sind die nicht mal handwarm. Wie auch immer, Deine Erfahrungen lassen hoffen, dass ausser den teuren HP-Platten auch andere normal funktionieren. Schade nur, dass das für meine 2.5"-HGSTs in den Adapterrahmen nicht gilt...

Eine Frage noch: Wo hast Du die 5. Platte montiert? Die Kiste hat ja eigentlich nur vier Bays...

Grüße,

Peter
 

JD1973

Neuling
Mitglied seit
04.07.2013
Beiträge
29
Hallo klm,

eigentlich habe ich nur 4 HDDs verbaut 2x2TB WD-Green und 2x3TB WD-Red - da ist kein Platz mehr für eine weitere HDD

Jack
 

klm

Neuling
Mitglied seit
20.07.2013
Beiträge
12
Hmm, das war wohl gestern schon zu spät für mich... habe irgendwie was von 3 WD Red und 2 WD Green gelesen... danke für die Klarstellung.

Peter
 

annihilator2k

Neuling
Mitglied seit
18.09.2013
Beiträge
6
Hallo zusammen,

ich habe bisher einen N54L und bin gerade dabei mir einen Gen8 zu konfigurieren. Was würdet Ihr eher empfehlen, Boot des OS (Windows 2012 R2) vom USB-Stick (2.0 / 3.0) oder von einer microSD-Card?

Gruß,

annihilator
 
Zuletzt bearbeitet:

JD1973

Neuling
Mitglied seit
04.07.2013
Beiträge
29
Guten Morgen,

ich habe gerade von meinem IT-Händler des Vertrauens erfahren, dass er mindestens 5 Stück MicroServer Gen8 zu einem Sonderpreis von € 279,- am Dienstag auf Lager bekommt.

Modell: 712317-421 - HP ProLiant MicroServer Gen8 G1610T - 2.30 GHz Dual-Core Intel Celeron G1610T Prozessor, 2 GB RAM, B120i SATA RAID 0/1/10 Controller, Dual-Port Gigabit LAN Interface, iLO4 Management, ohne Festplatten

Also wer Lust hat schickt mir eine Nachricht und bekommt von mir die Händlerdaten - der Händler ist in Österreich!

VG
Jack
 
Zuletzt bearbeitet:

therealJMC

Enthusiast
Mitglied seit
14.01.2010
Beiträge
3.699
Hört sich mal echt sehr interessant an, Frage ist nur wo der Versand nach DE liegt. Aber für den Preis (wenn Versand OK ist) würd ich wohl zuschlagen :d
 

JD1973

Neuling
Mitglied seit
04.07.2013
Beiträge
29
Liefert nach AT und DE - Versand leigt bei € 4,99 soweit ich informiert bin...
 

JD1973

Neuling
Mitglied seit
04.07.2013
Beiträge
29
Habe gerade die Info erhalten, dass alle Stück verkauft sind.

Viel Spaß den Glücklichen...
 

therealJMC

Enthusiast
Mitglied seit
14.01.2010
Beiträge
3.699
HP ProLiant G8 G1610T/G2020T MicroServer

Schade auch, war bis gerade eben unterwegs und wollt gleich schreiben. Aber nur der frühe Vogel fängt den Wurm... :d
 

SmithyNZ

Neuling
Mitglied seit
21.09.2013
Beiträge
47
Hallo zusammen,

hab mir meinen Gen8 MicroServer jetzt auch zusammen gebaut.

Xeon CPU E3-1265L V2
2x 8 GB Kingston KTH-PL313E/8G
2x 4TB Samsung NAS (ST4000VN000)
1x Samsung 840 EVO 250GB SDD für Windows Server 2012 R2 Standard (im 9.5mm ODD HDD Bay)

Jetzt habe ich auch immer die Bluescreens im RAID Modus. AHCI scheint zu gehen. Allerdings bekomme ich hier nicht die Bootreihenfolge eingestellt. Möchte dass von der 840iger (am 5. SATA Anschluss) gebootet wird. Irgend wer eine Idee?

Oder gibt es jetzt für den 120i schon 2012R2-taugliche Treiber?

UPDATE1: Im Beta-Pack für 2012R2 von HP befindet sich die cp020488.exe Dieser Treiber funktioniert wie aus der XML-Datei ersichtlich wunderbar mit dem Server 2012R2.

</operating_system_xlate>
</operating_system>
<operating_system key="">
<operating_system_xlate>
Microsoft Windows Server 2012 R2
</operating_system_xlate>
</operating_system>
<operating_system key="">
<operating_system_xlate>

Der Treiber hat die Version 6.6.0.64 (Meiner Meinung nach unlogisch, da kleiner, aber so lange es läuft...)

Bin noch auf der Suche nach einer Soundkarte (ggf. auch extern) und Grafikkarte für den Server... Ideen?

Danke schon mal...

SmithyNZ
 
Zuletzt bearbeitet:

MaVeRiCk (AUT)

Semiprofi
Mitglied seit
16.01.2005
Beiträge
1.984
Guten Morgen,

Würde noch interesse an HP MicroServer G8 712317-421 bestehen?
Versand aus Österreich!
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Oben Unten