Aktuelles

[Sammelthread] AMD Zen3 (5000er) Vermeer OC und Laberthread

SoDoM-XP

Enthusiast
Mitglied seit
05.03.2007
Beiträge
333
Ort
NRW
genau das such ich auch :d leider gibts bis jetzt noch nicht wirklich eine Doku oder Erfahrungen.
Hatte nur einen Link gesehen und die Dinge nachgestellt.

Bei mir waren +50 MHZ und -15 im all core nicht stable.
Musste dann schon mit Offset ran :(

Mein Ziel habe ich schon erreicht. PBO enalbe mit gleicher oder besserer SingleBoost Takt und Score.

Hattest du bei deinen +100MHZ einen Offset eingestellt?

Viele Grüße
Markus
Ich habe alles mal stock gelassen.
Habe dann in -5er Schritten getestet, Ergebins ~4,8 Ghz all Core (5800x) = 6414 war mein bester CB20, CB23 ~16400
Temps und Verbrauch gehen runter. Stock = 4,6 Allcore um 80 Grad
Mit der Curve 4,8,bei 74 Grad Vcore drop unter 1,30 V
Offset von Singecoreboost ist etwas zickig wenn man schon einen großen Offset ingesamt hat.
Im Dauerbetrieb lasse ich nun -20 und die beide Singleboostcores haben -10
Offset +100 = Multicore 4,75 Ghz und Singelcore bis 4950 Mhz
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

SoDoM-XP

Enthusiast
Mitglied seit
05.03.2007
Beiträge
333
Ort
NRW
Hier mal meine Bioseinstellungen:
MSI Tomahawk b550
16 GB RAM 3600 auf 15 cl, IF kann ich bis 2000 benchen, aber Intercomfehler
Dezente Wakü
1. Standardsetting:
1MSI_SnapShotCurve_OC.jpg

2. EDC auf 130, 140 ist Standard, aber dann habe ich weniger Boost. Mehr ist auch nicht gut, dies ist wohl um maximale Spannungsspitzen einzugrenzen.
2MSI_SnapShotCurve_OC_PBO.jpg

3.Dann in das AMD Overclocking Menü wechseln, Pfad sieht man im Bild. Hier haben nicht alle Einstellungen eine Wirkung, ich muss das EDC Limit wie in 2. setzen, da es hier nicht zieht.
3MSI_SnapShot.jpg

4. Curve, Core 1 und 7 sind bei mir die, die im Singlecoreboost angesprochen werden, daher der Wert 10,
4MSI_SnapShotCurve.jpg

Das ist für mich bisher ein stabiles Setting, die üblichen Tests.
Im CB 20 sieht es damit so aus:
CinebenchHWL.PNG

Ich kann auch Allcore bis -30 benchen. ~6400 CB20 Multi

HWInfo unter Last:
HWBesser.PNG

EDIT: zum Spaß, und Vergleich mit HWINFO
Curve -30 Kein Singlecoreboost
-30.PNG
Resultat:
CBHWLL.PNG

Mit dem letzten Beispiel kann man an den HWInfo Bildern sehen, wie es sich verhält, wenn man den Curve Wert von -20 auf -30 verstellt.
Mehr MHZ aber weniger Verbrauch, Temp. CPU ist aber bei 4,8 am Ende im Multicore.
Und wenn ich schon dabei bin. Time Spy CPU Score mit den gezeigten Einstellungen:
3dm.PNG
 
Zuletzt bearbeitet:

the_patchelor

Urgestein
Mitglied seit
21.09.2004
Beiträge
7.210
Ort
Sachsen
@epica80
schreibt er doch:


"Im Dauerbetrieb lasse ich nun -20 und die beide Singleboostcores haben -10
Offset +100 = Multicore 4,75 Ghz und Singelcore bis 4950 Mhz"

= Curve und 100Mhz extra Boost über PBO normal (was aber nicht wirklich 100Mhz sein müssen)


EDIT: mit den Bildern sollte man es auch besser verstehen :)
 
Zuletzt bearbeitet:

SoDoM-XP

Enthusiast
Mitglied seit
05.03.2007
Beiträge
333
Ort
NRW
Schaffe es nun 4850 -35 Curve mit derzeit LLC 5 stabil zu bekommen. LLC Auto drop Vcore bei 4,85 ghz bis 1,22 v
LLC5 hält es auf ~1,30
teste mal weiter...
 

Seba580

Semiprofi
Mitglied seit
14.06.2020
Beiträge
648
Sagt mal, bei meinem Board gibts noch keinen curve optimizer, daher bin ich mal zum allcore OC gegangen und hab Sorge 😅
5900x

Scheinbar ne Kartoffel, 4,55 ghz allcore gehen bei 1,31V idle. So zeigt mir HWinfo bei CB20 1,27V Spannung unter Last an. Temperaturen um die 70 °, 200W. Spiele Temp natürlich nur um die 50°. Scheinbar passt das.
Schmeiße ich aber prime an (small, maximum heat etc.) zieht sich die CPU 300W bei 1,24V, Temperatur steigt auf ganze 90° - und das mit Wasserkühlung im Winter. Takt ist halt wirklich stabil bei 4,55 ghz.

Ist das Alltagstauglich? Ich meine prime läuft natürlich sonst nie, aber ich finde die Temperaturen schon krass, vor allem da einige ja nochmal locker einiges mehr an Spannung auf die CPU hauen. Und es wird auch wieder Sommer.... Außerdem gehen meine Spannungswandler auch mal auf knackige 85° Grad :oops:

Mit PBO kommen im CB20 4350 ghz an, das gibt etwas weniger Punkte, aber gar nicht so viel... @stock sinds 4250 ghz bei nochmal weniger Punkten. Dabei liegt die Taktrate in prime aber wirklich wesentlich niedriger, selbst mit PBO nur bei rund 4,2 ghz - und ich hab das alle limits absurd hoch gesetzt.

Mir schwant das sinnvollste ist da wirklich erst mit dem curve optimizer ranzugehen.... Was sagt ihr Erfahrenen dazu?
 

VelleX

Enthusiast
Mitglied seit
24.08.2009
Beiträge
767
@Seba580
Hast du das Asrock X570 Steel Legend?
Ich weiß nicht wann das bei meinem X570 Taichi hinzukam, ob mit der 3.62 oder 3.66, aber das ist ja etwas versteckt. Also man muss erst PBO auf Advanced einstellen damit das aktiv ist.
Kannst ja mal bei dir schauen
1605989256662.png
 
Zuletzt bearbeitet:

SoDoM-XP

Enthusiast
Mitglied seit
05.03.2007
Beiträge
333
Ort
NRW
Daher bei mein BIOS noch kein Undervolting geht, ist der Curve Optimizer schon ganz gut. denke mit uv wirds auch nicht besser. Teste die Curve, kost ja nichts :d
Nur dem dem Single Boost Offset muss man vorsichtig sein, da kann auch mal der PC nicht mehr starten.
4,8 Ghz CB23 130 Wat, als nach den vielen Jahren Intel... nettes Stück Technik :)
 

funkflix

Urgestein
Mitglied seit
26.07.2002
Beiträge
8.964
Ort
Heilbronx
Letztes Mla hab ich auf Twitch gestreamt, hat keiner zugeschaut.. Hab aber auch niemand was gesagt :d

Naja, gerade wieder ganz komische Probleme hier.. Ich änder den Multi der CPU, dann macht der ewig oft nen Neustart vom Board und bootet aber dann plötzlich hoch,
nur RAM ist immer @ Bios-Defaults und CPU z.B. @ 5200MHz 1,4V. Der übernimmt mir einfach das RAM-Oc nicht mehr..
20201121_222148.jpg
 

SoDoM-XP

Enthusiast
Mitglied seit
05.03.2007
Beiträge
333
Ort
NRW
Ich und nen Kumpel gucken uns immer zum beim basteln, gerade auch. Finde sowas spannend. Muss man halt nur wissen, wenn Du sowas machst...
Beitrag automatisch zusammengeführt:

Kühlst Du mit Trockeneis oder LN?
 

funkflix

Urgestein
Mitglied seit
26.07.2002
Beiträge
8.964
Ort
Heilbronx
Gerne, heute aber schwierig, weil ich aufm Balkon sitze.. :fresse:

Erstmal BIOS Update bei - 70 °C machen,, wird schon schief gehen..
 

Seba580

Semiprofi
Mitglied seit
14.06.2020
Beiträge
648
Hast du das Asrock X570 Steel Legend?
Ich weiß nicht wann das bei meinem X570 Taichi hinzukam, ob mit der 3.62 oder 3.66, aber das ist ja etwas versteckt.
X570 steel legend ist richtig, allerdings gibt es da auch mit pbo advanced keinen curve optimizer.
Gibt's hier keinen der allcore OCler die mal prime maximum heat getestet haben? Was ist da bei euch rausgekommen? Oder sollte man allcore oc dann doch die Leistungsaufnahme begrenzen auf 200W oder so?
Ist schon bitter weil es 8200 vs 8900 im cb 20 ausmacht.
 

SoDoM-XP

Enthusiast
Mitglied seit
05.03.2007
Beiträge
333
Ort
NRW
Gerne, heute aber schwierig, weil ich aufm Balkon sitze.. :fresse:

Erstmal BIOS Update bei - 70 °C machen,, wird schon schief gehen..
Dann PM nächstes Mal bitte, sonst bekommt man es ja nicht mit.
Beitrag automatisch zusammengeführt:

Was bencht Du denn? CPU Z Validation, oder Benchmarks?
 

SoDoM-XP

Enthusiast
Mitglied seit
05.03.2007
Beiträge
333
Ort
NRW
Nice, die 700 müssen aber fallen!
Beitrag automatisch zusammengeführt:

Ich klinke mich mal ein...

Anhang anzeigen 552456Anhang anzeigen 552457 Anhang anzeigen 552460 Anhang anzeigen 552458


@SoDoM-XP : Schaut schon richtig gut aus bei dir, an den Mulit-Score komme ich bisher nicht dran. Curve Optimizier funktioniert hier aber gut.
Schau doch mal hier vorbei: https://www.hardwareluxx.de/community/threads/cinebench-r23-rangliste.1281
Bekommst Du Probleme, wenn Du niedrigere Werte nimmst? Sonst LLC verändern.
 

Youngtimer

Experte
Mitglied seit
25.10.2011
Beiträge
504
Ich teste gerade mal -10, -20 usw. bisher habe ich meine bestern Kerne mit -15 und den Rest mit -5 laufen lassen. Am LLC war ich noch gar nicht. Auch wenn es für mich gleich in die Heia geht, bleibe ich gerne am Ball. Cool das du die gleiche CPU/Board Kombination hast, da können wir gut was testen.
 

Youngtimer

Experte
Mitglied seit
25.10.2011
Beiträge
504
Danke! -20 bringt mich im Multi Core schon gut weiter. Scheint der richtige Weg zu sein. Eigentlich wollte ich ja in die Falle...
 

Holzmann

Enthusiast, The Saint
Thread Starter
Mitglied seit
02.05.2017
Beiträge
23.390
Ort
50.969

iLLuminatusANG

Legende
Mitglied seit
05.01.2008
Beiträge
5.125
Ort
Heilbronn
Für die Statistikfreaks, mein 5800X out of the box 4,65GHz / 4,85GHz allcore / singlecore
111222.PNG
 

Anarchist

Enthusiast
Mitglied seit
09.02.2005
Beiträge
2.398
ja ohne SMT oder, der Screen sagt ja nur 8C mit 4584 Punkten.

Es sollte mal zusammengefasst werden wie weit die CPUs @ Stock auseinanderliegen.

Auch die 5600x´s haben Schwankungen von ~200mhz @ Stock

Auch nicht wenig was da an Spannung bei dir anliegt verglichen mit einem 5600x und etwas weniger Takt.

Unbenannt4.JPG
 
Zuletzt bearbeitet:

iLLuminatusANG

Legende
Mitglied seit
05.01.2008
Beiträge
5.125
Ort
Heilbronn
Oben Unten