Aktuelles

[Sammelthread] AIO-WaKü Quatschthread

busiderbaer

Experte
Thread Starter
Mitglied seit
27.07.2015
Beiträge
2.850
Ort
Hannover
Du kannst das Foto bei Abload drehen, dann muss man sich nicht verrenken :d
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

ElBlindo

Urgestein
Mitglied seit
31.01.2009
Beiträge
9.427
Ort
Dortmund

busiderbaer

Experte
Thread Starter
Mitglied seit
27.07.2015
Beiträge
2.850
Ort
Hannover
Gerne ;)
Sieht ganz schick aus mit mehr G als R und B.
 

ElBlindo

Urgestein
Mitglied seit
31.01.2009
Beiträge
9.427
Ort
Dortmund
Ist nur eine Moment Aufnahme..............die Farben wechseln ständig.:wink:
 

ElBlindo

Urgestein
Mitglied seit
31.01.2009
Beiträge
9.427
Ort
Dortmund
Nein, ist mit Lüfter doppelt bestückt.

Gesendet von meinem SM-G960F mit Tapatalk
 

Holzmann

Enthusiast, The Saint
Mitglied seit
02.05.2017
Beiträge
22.171
Ort
50.969

Neo52

Enthusiast
Mitglied seit
06.04.2010
Beiträge
1.932
Ort
Leipziger Umland
sieht fast aus als ob Du unten Wasser im Gehäuse hast :p
 

Holzmann

Enthusiast, The Saint
Mitglied seit
02.05.2017
Beiträge
22.171
Ort
50.969
Ja was ist das genau, gehört das zum Gehäuse?
 

ElBlindo

Urgestein
Mitglied seit
31.01.2009
Beiträge
9.427
Ort
Dortmund
Das ist eine RGB Lichtplatte von coldzero. Auch die wechselt, unabhängig von Asus Aura, ständig die Farbe.

Corsair Air 540 Lightbox
 
Zuletzt bearbeitet:

Barbell

Semiprofi
Mitglied seit
02.01.2019
Beiträge
9
Hat schon jemand die SilentiumPC Navis RGB 280 AIO getestet? Kostenpunkt 75 Euro.
 

ElBlindo

Urgestein
Mitglied seit
31.01.2009
Beiträge
9.427
Ort
Dortmund
Kenne ich garnicht..........

Gesendet von meinem SM-G960F mit Tapatalk
 

bundymania

Das Bastelorakel !
Mitglied seit
14.05.2005
Beiträge
52.190
Ort
der 1000 Waküteile
Ich hatte einige der Luftkühler von der polnischen Marke - die sind ok. AIO Wakü kannte ich bisher noch nicht. Preislich klingt das schon mal ganz ok
 

Doomchen

Neuling
Mitglied seit
19.11.2010
Beiträge
44
Hab mir heute eine NZXT Kraken X52 eingebaut. Unglaublich, wie sehr die einen Ryzen 7 1700 wegkühlt. Hab sie mir eigentlich nur aus Spaß an der Freude geholt, aber so muss ich dann doch mal die OC-Schrauben anziehen. Bisher hab ich nur auf 3.6GHz gestellt, blieb nach 10 Mins Prime noch auf 55° bei 1,23v durch den automatischen Regler. Ich denke, da geht noch etwas nach oben. Außerdem unglaublich leise, man könnte die ganze Zeit meinen, der PC wäre kaputt :d
 

trendresistent

Experte
Mitglied seit
04.07.2015
Beiträge
1.015
Ort
Hamburg
Stimmt es eigentlich, daß die Schläuche der Krakenserie den ersten RAM-Slot "penetrieren"?
Kaum ein AiO-Hersteller hat sich bisher darum gekümmert, daß man das Logo der Pumpeneinheit drehen kann, wenn man die Schläuche mal woanders verlegen möchte als nach rechts.
 

busiderbaer

Experte
Thread Starter
Mitglied seit
27.07.2015
Beiträge
2.850
Ort
Hannover
Welcher OEM ist denn der Navis-Kühler?
 

NeKro-

Enthusiast
Mitglied seit
26.03.2008
Beiträge
2.094
Ort
schönste Stadt am Rhein
Ich wollte mal meine Erfahrung nach ca. 2 Monaten mit der EKWB MLC 240 Radi Vega Fullcover GPU mitteilen.

Die Kühleistung ist Top. Meine Vega56 @ Vega64 LC Bios liegt meist so um die 40Grad trotz leichtem OC bei ca 200 bis 240W. Die HBMs um die 40. Die Pumpe ist quasi lautlos und daher steht der Radi auch ausserhalb. Einzig die EK Lüfter hört man minimal bei 1000rpm. Nachfüllen usw total easy und super geile Quick Disconnects. Bin mega zufrieden




Gesendet von meinem SM-G950F mit Tapatalk
 

JanV

Semiprofi
Mitglied seit
03.03.2015
Beiträge
1.682
Ort
zu Hause
Bei 1000 RPM hört man die Lüfter minimal??? Hast du da ne 0 zu viel geschrieben?
 

NeKro-

Enthusiast
Mitglied seit
26.03.2008
Beiträge
2.094
Ort
schönste Stadt am Rhein
Nein hab keine 0 vergessen. Vielleicht bin ich nicht so empfindlich und zarte 18 bin ich auch nicht mehr. Da waren die Be Quite für mich lauter.

Gesendet von meinem SM-G950F mit Tapatalk
 

dabrain230

Neuling
Mitglied seit
03.02.2013
Beiträge
262
Moinsens ... ich überlege grad, mir ne AIO für meinen neuen 8700k zu holen statt LuKü.

OC is nicht wirklich geplant, eher UV. Falls dann noch bisschen OC drin ist, dann gern.

Für eine Custom WaKü hätte ich zwar Lust, aber aktuell hab ich nicht die Zeit dafür noch denk ich, dass es für meine Zwecke wirklich nötig wäre. Mal von den Kosten abgesehen.

Daher die Überlegung, eine AiO mit 240/280er Radi auszprobieren. Wichtig sind mir vor allem die Lautstärke, dann Design (RGB) und "zuletzt" Performance. Sollte schon noch gesunde Temperaturen bei rumkommen. Kostenpunkt um 100€, wobei es an paar Euro mehr nicht scheitern soll.

Alternativ würde ich mir etwas wie den Mugen 5 draufpacken.
 

VDC

Legende
Mitglied seit
17.11.2004
Beiträge
28.000
Ort
Stadtlohn in NRW
Dann biste bei ner AiO falsch, Lautstärke im Idle ist unter Luft immer besser, da der Luffi ausbleiben kann, die Pumpe allerdings durchlaufen muss und mehr Power haben die idR nicht, dafür muss die Fläche schon massiv größer sein als der Luftkühler.

Design ist halt immer die Frage, ob einem das den Aufpreis wert ist.
 

JanV

Semiprofi
Mitglied seit
03.03.2015
Beiträge
1.682
Ort
zu Hause
Wie nutzt du den Rechner? Im Idle und im unteren Lastbereich ist ein guter Luftkühler immer leiser als eine AIO!
 

dabrain230

Neuling
Mitglied seit
03.02.2013
Beiträge
262
Eigentlich hauptsächlich zum spielen. Rein von der Auslastung her würde ich wahrscheinlich selten an der oberen Grenze agieren. Es ist wohl hauptsächlich eine Design-Frage. Aber wenn das Negative in Sachen Lautstärke und Kosten zu groß ausfällt, dann nehm ich davon Abstand. Selbst mit 280er Radi a la h115i komm ich da vermutlich nicht wirklich weiter?!
 

JanV

Semiprofi
Mitglied seit
03.03.2015
Beiträge
1.682
Ort
zu Hause
Problem ist nicht die Radiatorgröße und damit die Lüfterlautstärke sondern die Geräusche der Pumpe. Die ist meistens in den CPU Kühler integriert und lässt sich folglich nicht entkoppelt betreiben. So bekommst du die Geräusche nicht abgemildert.
 

dabrain230

Neuling
Mitglied seit
03.02.2013
Beiträge
262
Alles klar, dann bleiben nur LuKü oder Custom, wenns wirklich um Lautstärke geht!?
 

der_Schmutzige

Enthusiast
Mitglied seit
24.07.2005
Beiträge
4.324
Ort
Thüringen
Welch Quark hier ratsuchenden Usern erzählt wird, wahrscheinlich ohne die aktuelle Pumpengeneration zu kennen bzw. selbst gehört zu haben.
Entkoppelte Pumpe nötig... :rolleyes: von der Pumpe meiner H150i Pro höre ich nix und vibrieren tut da auch nichts mehr.
Die mitgelieferten Lüfter laufen im idle mit ca. 400 rpm und das Ding ist einfach nur still.
Die aktuellen Asetek-Pumpen sind einfach nur klasse, da muss man sich keine gebrauchten WaKü-Parts in den Rechner packen, als würde mit einer Custom plötzlich alles gut und als gäbe es dort keine nervenden Pumpen.
 

ElBlindo

Urgestein
Mitglied seit
31.01.2009
Beiträge
9.427
Ort
Dortmund
Welch Quark hier ratsuchenden Usern erzählt wird, wahrscheinlich ohne die aktuelle Pumpengeneration zu kennen bzw. selbst gehört zu haben.
Entkoppelte Pumpe nötig... :rolleyes: von der Pumpe meiner H150i Pro höre ich nix und vibrieren tut da auch nichts mehr.
Die mitgelieferten Lüfter laufen im idle mit ca. 400 rpm und das Ding ist einfach nur still.
Die aktuellen Asetek-Pumpen sind einfach nur klasse, da muss man sich keine gebrauchten WaKü-Parts in den Rechner packen, als würde mit einer Custom plötzlich alles gut und als gäbe es dort keine nervenden Pumpen.

+1
 
Oben Unten