Seite 1 von 134 1 2 3 4 5 11 51 101 ... LetzteLetzte
Ergebnis 1 bis 25 von 3341
  1. #1
    Vizeadmiral Avatar von che new
    Registriert seit
    31.07.2006
    Beiträge
    6.732


    Standard Alltagstaugliche Desktop-Systeme mit 10W Idle-Verbrauch (inkl. Llano FM1 Beispiel)

    Hallo Stromspar-Enthusiasten,

    da AMD mit dem Release der Fusion "Brazos"-Plattform für Desktops (CPU-Codename: Zacate) auf Basis der Bobcat-Architektur neue Möglichkeiten im Bereich Stromspar-Systeme eröffnet hat, wurde es mal Zeit ein neues Thema ins Rollen zu bringen. Dieser Thread soll sich rund um alltagstaugliche Desktop-Systeme drehen, die sich im 10W Idle-Bereich oder darunter bewegen. Neben Auflistungen von Systemvorstellungen/-vorschlägen (die ich im Start-Posting zusammenfassen werde), kann gerne über Konfigurationen und Maßnahmen diskutiert/philosophiert werden, die nötig sind um solche Systeme zu realisieren.

    Durch den laufenden Forschritt in der Halbleitertechnik (Verkleinerung der Fertigung, Architekturverbesserungen, neue Stromspartechnologien) welcher insbesondere CPUs, Chipsätze und Speicher betrifft, ist zu erwarten, dass in Zukunft auch weitere Desktop-Plattformen Systeme mit 10W Leerlaufverbrauch ermöglichen. Die ebenfalls laufenden Verbesserungen im Netzteil-Segment tragen hoffentlich auch in Zukunft ihren wichtigen Teil dazu bei, dieses und bessere Verbrauchsziel(e) zu erreichen. Nun aber genug der graue Theorie, hier folgt die Praxis mit ersten Ergebnissen.


    Update:

    Zitat Zitat von che new Beitrag anzeigen
    Testsystem

    APU: AMD A8-3820 (65W TDP), VID 1,3875V
    Mainboard: Gigabyte GA-A75N-USB3 (ITX), Bios F3c
    RAM: 2 x 4GB Samsung DDR3L-1600 CL9 (~1,18V)
    SSD: Corsair P64 64GB
    NT#1: PicoPSU-80-WI-32V (rot, 80W)
    NT#2: Seasonic SSA-0601D-12 (60W)
    Kühler: Noctua NH-L12 (nur 120mm PWM-Lüfter)
    Tastatur: Cherry Cymotion Pro (USB)
    Maus: Logitech OEM RX 250 (USB)


    BS: Windows 7 Professional 64-bit
    Treiber: AMD Catalyst Grafik-, Chipsatz- & AHCI-Treiber 12.3
    Energiemonitor: No-Energy NZR (SEM 16)

    Einstellungen: C6 State aktiviert, AHCI aktiviert, VDIMM(RAM)@~1,180V, FCH-V(Chipsatz)@0,900V, VDDP-V(PCIe)@1,020V, [email protected] -0,150V, Vcore 0,825V (Idle) / 1,150V (Last), Lüfter im Idle durch Lüftersteuerung aus (Passiv-Modus), Energiesparplan: 'Ausbalanciert' (kein CPU-Leistungsverlust wie bei Energiesparmodus), Audio-Energiemanagement aktiviert (mit Realtek-Treiber)


    Stromverbrauch

    Idle (Alltag) -> 10,7W
    Idle (Energy Check 3000) -> 9,7W

    Idle (Monitor aus) -> 10,3W

    CPU-Last (Prime95) -> 59,6W

    Volllast (Prime95+Kombustor D3D) -> 73,8W

    Crysis (720p / Medium Details) -> ~47W

    Testsystem

    APU: AMD E-350 (Zacate 18W TDP)
    Mainboard: MSI E350IA-E45 (Bios V1.2) alternativ MSI E350IS-E45
    RAM: 1 x 4GB Elixir DDR3 1333 alternativ diverse 4GB DIMMs
    SSD: Corsair P64 64GB alternativ Kingston SSDNow V+ (100) o. Samsung SSD 470 Series
    NT#1: PicoPSU-80-WI-32V (rot) alternativ PicoPSU-120 (gelb) o. PicoPSU-150-XT
    NT#2: 80W AC-Adapter (Morex PJF80-PSADP) alternativ MINWA MW A2102GS/F2USB
    Lüfter: be quiet! Silent Wings Pure (92mm) alternativ diverse sparsame Lüfter
    Tastatur: Cherry Cymotion Pro (USB o. PS/2) alternativ diverse Tastaturen
    Maus: Cherry Wireless Travel Mouse (USB) alternativ diverse Mäuse


    BS: Windows 7 Pro (64-bit)
    Treiber: Catalyst 11.3 inkl. CCC & AHCI-Treiber 11.3
    Energiemonitor: NZR No-Energy (SEM 16)

    Zusätzliche Einstellungen: C6 State aktiviert, [email protected],35V, automatische Lüfterabschaltung (bis 55°C CPU-Temperatur), AHCI aktiviert


    Idle-Werte

    Idle "Default" -> 10,2W
    Idle (USB3.0 deakt.) -> 9,9W*
    Idle (USB3.0 + Sound deakt.) -> 9,6W
    Idle (zusätzl. Monitor off) -> 9,2W
    Idle (Energy Check 3000) -> 8,3W

    *Meine Alltagskonfiguration, da ich momentan ohnehin keine USB3.0 Speichermedien besitze


    Last-Werte (mit Alltagskonfig => USB3.0 deakt. = von 9,9W Idle ausgehend)

    MP3 hören (foobar2000) -> 10,4W
    MP3 hören (VLC Player) -> 10,6W

    Youtube-Video (1080i) -> 14,6-15,2W
    Youtube-Video (1080p) -> 14,2-15,0W
    Youtube-Video (1080i/p nachladend) -> ~17,5W

    CPU-Last (Prime95) -> 20,1W
    GPU-Last (Furmark) -> 21,9-22,3W

    Voll-Last (CPU + GPU) -> 26,8-27,2W


    Edit: Zotac Fusion ITX WiFi A-Series restliches System wie beim MSI E350IA-E45
    Zitat Zitat von che new Beitrag anzeigen
    Ich habe das Zotac Fusion ITX nun kurz getestet, @Default ist es bei mir mit dem [email protected] leider nur gleichauf (im Idle). Wenn ich allerdings WLAN und USB3.0 deaktiviere hat es einen Vorteil von 1W gegenüber dem MSI im Idle (8,9W vs. 9,9W).

    Ausführliche Messungen inkl. Volllast, Medienwiedergabe (DVD Slim-LW), youtube 1080p Videos (bisher ~12,5-13W mit dem Zotac gemessen), etc. folgen noch. Edit: CPU-Last mit Prime95 lag Default ungefähr bei 18W, undervoltet bei ca. 16W

    Neben diversen Idle-Werten, haben ich auch Last-Werte aufgelistet um zusätzlich einen kleinen Einblick in die effiziente Arbeitsweise des Systems zu geben. Beim Testsystem habe ich dort wo ich momentan Spielraum für Veränderungen sehe Alternativen genannt, die ebenfalls ein 10W Idle-System ermöglichen. Geplant sind noch weitere Werte mit einem Blu-Ray Slim Laufwerk (inkl. BD-Disc Play) und Fotos vom System (inkl. einigen Messungen). Wenn ihr Fragen, Anregungen oder allgemein eine Meinungen zu dem Ganzen habt, fühlt euch willkommen.


    Liste mit Systemen, die im Leerlauf bei 10W Gesamtverbrauch oder darunter liegen:

    Zitat Zitat von $chakal

    OCZ Vertex 2 60GB, 2.5", SATA II (OCZSSD2-2VTXE60G)
    Kingston ValueRAM SO-DIMM 2GB PC3-8500S CL7 (DDR3-1066) (KVR1066D3S7/2G)
    Zotac Fusion ITX, A50M (PC3-8500U DDR3) (FUSION350-A-E)
    LC-Power LC-1360mi, 75W extern, Mini-ITX

    Mit allen Treibern komme ich auf 10W konstant. (alles angeschlossen)
    Ja, die 10W sind mit WLAN und USB3.0.

    Zitat Zitat von jOcKeL Beitrag anzeigen

    - Zotac FUSIONITX-A-E
    - 1x 2GB Kingston DDR3 1333 @ 1066
    - Crucial C300 64GB
    - picoPSU 120W gelb + HI-POWER AD1280MB 80W

    - Windows 7 Professional 64bit SP1

    Leistungsaufnahme im Leerlauf:

    - default 11,1 W
    - ohne WLAN 10,3 W
    - ohne LAN 9,4 W
    - ohne USB3.0 8,7 W
    - ohne Sound 8,4 W

    Die Komponenten wurden alle über den Gerätemanager deaktiviert.

    Zitat Zitat von peru3232 Beitrag anzeigen

    Gerät: nt-A3500 Nettop von Foxconn
    Ausstattung: 64GB m4 Crucial SSD, 4 GB Kingston Value SO-DIMM 1066 CL7 1,5V
    Logitech Maus + Tastatur (USB)

    BS: Windows 7 Ultimate (32-bit)
    Treiber: Catalyst 11.7 inkl. CCC
    Energiemonitor: Energy Check 3000

    Zusätzliche Einstellungen: C6 State aktiviert, RAM-Spannung leider nicht abgesenkt -> keine Option im BIOS, automatische Lüfterabschaltung, AHCI aktiviert,
    CPU-Spannungen über BrazosTweaker angepaßt

    Idle-Werte: (Alltagskonfig - nur LAN über Gerätemanager deaktiviert, sonst alles i.B. also mit USB3.0, WLAN und Sound)
    9,8W
    9,2W (Monitor aus)
    8,8W (Monitor und CPU-Lüfter aus)

    als Sicherungsmedium habe ich jetzt noch einen 16GB USB Stick JetFlash 600 angesteckt (~ +0,5W an USb2 Port, oder +0,6W an USB3.0 Port)

    Geändertes Setting für max Energiesparen:
    8,6W (Monitor und CPU-Lüfter aus, LAN anstatt von WLAN)
    7,5W (Monitor und CPU-Lüfter aus, LAN,WLAN und Sound deaktiviert)

    Last-Werte (mit Alltagskonfig):
    CPU-Last(Prime95)-> 19,2W
    GPU-Last(Furmark) -> max 18,7W
    Voll-Last (CPU+GPU) -> max 23,4W

    ach ja, noch ein paar Werte:
    Ruhezustand/Off ->0,4W
    Standby -> 1,2W

    Zitat Zitat von che new Beitrag anzeigen
    Nach ein paar Monaten Bastelpause habe ich mich nochmal kurz mit dem Sockel FM1 beschäftigt, da ich Potential in den Gigabyte-Modellen gesehen habe und erste Ergebnisse vielversprechend waren. Das ist zwar vorerst mein letztes "Projekt", da ich mich zuküftig dem Hobby PC weniger widmen werde, dennoch wollte ich euch mein aktuelles Resultat nicht vorenthalten.


    Testsystem

    APU: AMD A6-3670 BE (Llano B0), VID 1,025V / 1,4125V
    Mainboard: Gigabyte GA-A75N-USB3 (ITX), Bios F1
    RAM: 2 x 4GB Mushkin [email protected] (~1,19V)
    SSD: Corsair P64 64GB
    NT#1: PicoPSU-80-WI-32V (rot)
    NT#2: 80W AC-Adapter (Morex PJF80-PSADP)
    Kühler: AM2 Boxed-Kühler (45W TDP Modell) + 80mm Noctua
    Tastatur: Cherry Cymotion Pro (USB)
    Maus: Logitech OEM RX 250 (USB)


    BS: Windows 7 Pro (64-bit)
    Treiber: Catalyst & AHCI-Treiber 11.??
    Energiemonitor: NZR No-Energy (SEM 16)

    Zusätzliche Einstellungen: C6 State aktiviert, AHCI aktiviert, VDIMM(RAM)@~1,190V, FCH-V(Chipsatz)@0,900V, VDDP-V(PCIe)@1,000V, [email protected] -0,250V, [email protected],725V (Idle), Energiesparplan "Energiesparmodus" zwecks Sound on Demand -> 1,2W Ersparnis (da stromhungriger ALC889); Lüfter im Idle off (Passiv-Modus)


    Idle-Werte

    Idle -> 10,8W
    Idle (Energy Check 3000) -> 9,8W
    Idle (USB3.0 deakt.) -> 10,5W
    Idle (zusätzl. Monitor off) -> 10,2W





    Es ist zwar möglich den Idle-Verbrauch durch Nutzung von nur einen RAM-Riegel um ca. weitere 0,5W zu senken, allerdings leidet die Speicher-Bandbreite darunter und die Spieleleistung bricht dadurch stark ein. Die Erhöhung des RAM-Taktes von 1333MHz auf 1600MHz erhöht wiederrum den Idle-Verbrauch um ca. 0,5W, die "magische" 10W-Marke ist damit aber nur noch schwer zu erreichen.

    PS: Mit einem aktuellen Dual-Core Llano (A4-3400) sind im Leerlauf keine besseren Ergebnisse zu erreichen, eher im Gegenteil -> ca. 0,2W Mehrverbrauch (Gigabyte ITX), bei anderen Boards sogar bis zu 0,6W Mehrverbrauch (z.B. Gigabyte A55 µATX).
    Geändert von che new (26.06.12 um 20:23 Uhr)

  2. Die folgenden 70 User sagten Danke an che new für diesen nützlichen Post:

    -=Kemot=- (05.04.11), -DDD- (02.11.13), aden (21.06.11), agaiz (14.03.13), Alpha008 (25.12.12), André [HWLUXX] (05.04.11), Andy08 (03.09.14), AyGee (27.08.11), Bachi (05.08.13), Beans (05.04.11), Chocolover (18.09.11), chris_te (07.06.11), Chuckyy (19.04.12), D3rs3lbi43 (09.06.14), DeZomB (18.02.13), DonBanana (04.04.11), EddyG (16.04.13), Elementarteilchen (15.05.11), emerald (08.04.11), emissary42 (31.01.12), Equilibrium (10.09.12), Fimbultyr (08.04.11), FOGG2 (29.06.12), foxxx (16.05.11), FrauKrauter (04.04.11), goofy84 (05.03.12), GRSXO (14.04.12), Gustav007 (24.10.12), heiner.hemken (04.01.14), herrmuesli (19.05.13), hirschi 94 (19.07.12), Hoomer2 (28.01.12), iBankai (19.05.13), indianahorst (15.11.12), jurke (16.01.14), KAF (28.06.13), mbato (29.11.12), mepf (05.10.11), miriquidi (14.04.11), monosurround (12.05.11), mr.dude (30.04.12), mru (22.04.11), Musicman (11.02.12), n1Ko (18.08.13), NemesisTheKing (29.05.12), OT71 (02.12.11), Patric_ (23.04.11), penga (21.04.11), Phantomias88 (11.05.11), Plentman (14.06.11), Pringels (26.04.11), rayray (14.12.11), ROB87 (27.01.13), Roboant (14.04.11), romeon (23.06.12), Ronny180 (15.08.11), roooot (16.12.12), Schaffe89 (15.04.13), shorty71 (13.04.11), smilling_bandit (15.05.11), sonnyboy (03.08.13), Stegan (15.05.11), Suichi (31.01.12), Techtrancer (20.10.11), thom_cat (04.04.11), v1rusk1ll3r (05.06.11), W4kker (28.05.11), Wernersen (18.05.12), wind_change (03.08.11), xymon (16.05.11)

  3. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  4. #2
    Kapitänleutnant Avatar von manikend
    Registriert seit
    20.03.2011
    Ort
    Hamburg
    Beiträge
    1.993


    • Systeminfo
      • Motherboard:
      • EGA FTW 200
      • CPU:
      • i7 870
      • Systemname:
      • PC ;)
      • Kühlung:
      • Orochi, Shaman, semipassiv
      • Gehäuse:
      • Lian Li
      • RAM:
      • 16 GB DDR 1333
      • Grafik:
      • GTX 580 /Shaman
      • Storage:
      • 2 mal SSD 120 GB (OCZ und Patriot)
      • Monitor:
      • 2 mal LP2475 W
      • Sound:
      • Xonar Essence STX
      • Netzteil:
      • Seasonic X 760
      • Betriebssystem:
      • Win 7 64 SP 1
      • Notebook:
      • Thinkpad X60s SXGA mod.
      • Photoequipment:
      • Mehrere Kameras (50D 1000D, kompakte)
      • Handy:
      • Keine Ahnung

    Standard

    Find ich schick, denke aber dass das Netzteil überdimensioniert ist und man eine passive Kühlung hinkriegen könnte so dass der Lüfter entfällt. Damit würden dann die 10 Watt tatsächlich unterschritten, oder?

  5. #3
    Admiral Avatar von DonBanana
    Registriert seit
    03.05.2007
    Ort
    Gießen / Exil-Münchner
    Beiträge
    13.210


    • Systeminfo
      • Motherboard:
      • MSI Z170 SLI Plus
      • CPU:
      • I7-6700K
      • Systemname:
      • Bananarama
      • Kühlung:
      • Mora 360, MCP35X2, HK4 CPU/GPU
      • Gehäuse:
      • Corsair Air 540
      • RAM:
      • Ripjaws V 16GB 3200
      • Grafik:
      • EVGA GTX 1080
      • Storage:
      • Samsung 950 Pro 256GB
      • Monitor:
      • X-Star 27inch IPS 100Hz
      • Sound:
      • K612 Pro, T90, Yulong U100, Speaka DAC
      • Netzteil:
      • Seasonic Prime Titanium 750W
      • Betriebssystem:
      • Win10 Pro x64
      • Sonstiges:
      • MX-Board 3.0 + Bloody V3
      • Handy:
      • BQ X5 Plus

    Standard

    Auf den Thread habe ich nur gewartet. Mal wieder ein sehr schöner Test, che new.

  6. #4
    Moderator Avatar von thom_cat
    Registriert seit
    01.02.2006
    Ort
    Hessen\LDK
    Beiträge
    40.801


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z270E Gaming
      • CPU:
      • I7 6700k
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Phanteks Enthoo Pro
      • RAM:
      • G.Skill Trident Z 16GB 2800
      • Grafik:
      • ASUS ROG Strix GTX1080
      • Storage:
      • Samsung 950 Pro 512GB+256GB
      • Monitor:
      • LG 27UD68P
      • Netzteil:
      • Seasonic Prime Titanium 650W
      • Betriebssystem:
      • WIN 10 Home 64bit
      • Notebook:
      • MacBook Pro 13
      • Handy:
      • IPhone 7

    Standard

    wunderbar, wie immer eine tolle arbeit von dir und man sieht was heute alles machbar ist.

  7. #5
    Flottillenadmiral Avatar von FrauKrauter
    Registriert seit
    12.05.2007
    Beiträge
    4.490


    Standard

    Alltagstaugliche Desktop-Systeme mit 10W Idle-Verbrauch
    jetzt übertreibst du aber che

    als nächstes kommt dann

    4.April.2012
    Dein Desktopsystem als Perpetuum Mobile einrichten
    4.April.2013
    Desktopsysteme - Die Perfekten Energielieferanten

    GA-A75M-UD2H / F6f / Win7-64 / A8-3870K / 4x 4GB DDR1333 / SSD + 3,5" FP / CoolerMaster V450S

    idle - 4x prime / FusionTweaker / 0,8GHz - 3,0GHz / 1,0V - 1,1875V / 28W - 100W __________________________

  8. #6
    Vizeadmiral Avatar von che new
    Registriert seit
    31.07.2006
    Beiträge
    6.732
    Themenstarter


    Standard

    Zitat Zitat von manikend Beitrag anzeigen
    Find ich schick, denke aber dass das Netzteil überdimensioniert ist und man eine passive Kühlung hinkriegen könnte so dass der Lüfter entfällt. Damit würden dann die 10 Watt tatsächlich unterschritten, oder?
    Also im Idle schaltet sich der Lüfter automatisch ab und verbraucht dadurch nichts, erst ab 55°C aufwärts springt er an, je nach CPU-Temperatur und -Last dreht er dann langsam oder etwas schneller. Die Netzteile sind natürlich überdimensioniert, aber ich habe die Erfahrung gemacht, dass kleinere Modelle (60-65W) häufig etwas ineffizienter sind als das 80W Morex, selbst im niedrigen Leistungsbereich. Ich werde evtl. noch kleine 40W Netzteile testen, vielleicht finde ich noch etwas, das sich besser eignet.


    @DonBanana und thom_cat
    Danke, die Sucht nach neuen Hardware-Experimenten hat halt mal wieder zugeschlagen.

    Zitat Zitat von FrauKrauter Beitrag anzeigen
    jetzt übertreibst du aber che

    als nächstes kommt dann

    Hehe FrauKrauter, man braucht Visionen für Fortschritt. Damit wäre dann auch die "Energiewende" schnell geschafft^^
    Geändert von che new (04.04.11 um 17:37 Uhr)

  9. #7
    Kapitänleutnant Avatar von alex.
    Registriert seit
    29.01.2007
    Ort
    .at
    Beiträge
    1.845


    Standard

    schönes Ding, vielen Dank für die Arbeit!
    Rechner: Phenom II x4 955 @ Mugen | GA-MA770T-UD3P | 16GB Mushkin Silverline | Sapphire HD5450 | BeQuiet Straight Power 350W @ Sflex | C300 64GB | CM Centurion 5 | Win 7 x64 | 2x BenQ G2400W 24" 1920x1200
    HTPC: Pentium G620 | MSI H61I-E35 | 4GB Corsair XMS | Intel X25-V G2 40GB | MS-Tech CI-70 | Win 7 x86 | XBMC, DVBViewer | Logitech Harmony 600
    Home Entertainment: Panasonic P50UT50 | Pioneer VSX-527 | xBox 360 Elite | Xtrend ET6000 | on.the.road: WD TV HD Live
    Server: Athlon II x4 620 | MSI 880GM-E41 | 8GB Mushkin Silverline | 2x Samsung F4 2TB, 2x Samsung F2 1,5TB, 1x Samsung F1 1TB | TBS 6981 DVB-S2 | Win 7 x64
    Mobile: Acer 4810TG - ST UD ME 64GB | MSI s270 | HTC Desire | Nokia e71 | HP Touchpad 32GB

  10. #8
    Vizeadmiral Avatar von che new
    Registriert seit
    31.07.2006
    Beiträge
    6.732
    Themenstarter


    Standard

    Die Werte ermitteln ging eigentlich recht schnell Aber was richtig Zeit kostet ist die Recherche (Foren, Hersteller-Seiten, technische Dokumente & Datenblätter, Magazin-Artikel etc.) um schon mal die möglichst geeignetsten Komponenten "vorzusortieren". Früher habe ich recht viel Hardware durchprobiert, aber mittlerweile verbringe ich fast mehr mit Lesen.
    Geändert von che new (05.04.11 um 21:12 Uhr)

  11. #9
    Admiral Avatar von Beans
    Registriert seit
    19.01.2007
    Ort
    Bayern
    Beiträge
    12.425


    • Systeminfo
      • Motherboard:
      • Asrock B85M Pro3
      • CPU:
      • Intel Pentium G3260
      • Gehäuse:
      • Silverstone TJ-08E
      • RAM:
      • 8GB Crucial Ballistix
      • Grafik:
      • KFA² GeForce GTX 750 Ti
      • Storage:
      • Crucial M4 256GB, WD20EARX
      • Monitor:
      • Dell U2311H
      • Sound:
      • Superlux HD681
      • Netzteil:
      • Be Quiet Straight Power E9 400
      • Betriebssystem:
      • Windows 10
      • Notebook:
      • Thinkpad T420, Acer C720 Chromebook
      • Photoequipment:
      • Fuji S5800
      • Handy:
      • Honor 5x, Samsung GT-5260

    Standard

    Schick, gefällt mir.

  12. #10
    Obergefreiter
    Registriert seit
    07.05.2009
    Ort
    Salzburg
    Beiträge
    86


    Standard

    Hallo che,

    super Test - genau auf solche Werte hätte ich spekuliert. Das klingt fast zu gut um wahr zu sein!
    Ich würde die Plattform für XBMC und/oder MediaPortal einsetzen. Kannst du zur Wiedergabeleistung etwas sagen (Youtube hast du ja getestet)? Ist genug Schmackes dahinter, oder kann es bei aufwändigeren Formaten doch zu unsauberem Lauf oder gar Rucklern kommen?

    Gruß, peru

  13. #11
    Vizeadmiral Avatar von che new
    Registriert seit
    31.07.2006
    Beiträge
    6.732
    Themenstarter


    Standard

    Hallo peru, um diese Werte zu erreichen muss natürlich alles stimmen, jede Hardware-Komponente ist entscheidend. Ansonsten hat man schnell mal 1-2 Watt mehr im Leerlauf drauf.

    Zu umfassenden Performance-Tests bin ich bisher noch nicht gekommen, ich wollte auch erstmal abwarten bis ich ein Blu-Ray Slim LW aufgetrieben habe. In die ganze Media Center Sache muss ich mich einarbeiten, da ich auf dem Gebiet noch keine Erfahrungen gesammelt habe. Wenn es unkomplizierte, schnelle Tests gibt, könnte ich die evtl. dennoch für dich durchführen.

    Bezüglich Youtube, da funktioniert die GPU-Beschleunigung momentan nur wenn man den Vollbildmodus gleich am Anfang wählt, sobald man in den kleinen Fenster-Modus zurückwechselt, gibt es keine Hardwarebeschleunigung mehr (und deshalb auch Ruckeln bei Youtube HD-Material). Ich bin mir fast sicher, dass das vor 1-2 Wochen noch anders war, aber scheinbar wurde durch ein Adobe (Flash) oder youtube Update etwas verschlimmbessert. Den AMD-Treiber hatte ich nämlich zuerst nicht gewechselt. Wenn die Beschleunigung greift ist alles sehr flüssig, mit dem MPC oder VLC laufen meine bisherigen 1080p Videos wunderbar.
    Geändert von che new (05.04.11 um 22:24 Uhr)

  14. #12
    Admiral Avatar von taurus01
    Registriert seit
    08.02.2006
    Ort
    Oldenburg
    Beiträge
    13.289


    Standard

    Wirklich tolles Projekt! (Mal wieder ).

    laufen FullHD-MKVs flüssig?
    Allround: Intel i5 4440s/ Asrock B85N-ITX/ Corsair 2x4GB DDR3-1600/ @HD4000/ PicoPSU @16 Watt idle
    Gaming:Intel i7-3770k @4,1Ghz/ AsRock Z77 Pro4-M/ Corsair 2x4GB DDR3-1600/ R9 290 TurboDuo OC / Seasonic SS6550HT
    HTPC: Intel G2020/ Intel DH67CF B3/Corsair 2x4GB DDR3-1600/ @HD2000/ 120GB SSD/ PicoPSU 150W

  15. #13
    Bootsmann
    Registriert seit
    12.09.2009
    Beiträge
    667


    • Systeminfo
      • Motherboard:
      • MSI P67A-C43
      • CPU:
      • Intel Core i5-2500K
      • Kühlung:
      • Scythe Mugen 2 Rev. B
      • Gehäuse:
      • Lian Li PC-7FN
      • RAM:
      • G.Skill RipJaws 8GB 1333
      • Grafik:
      • EVGA GeForce GTX 560 Ti
      • Storage:
      • Samsung Spinpoint F3 500GB
      • Monitor:
      • Dell Ultrasharp 2310
      • Netzteil:
      • Seasonic X-Series X-560
      • Betriebssystem:
      • Win7
      • Notebook:
      • Latitude XT
      • Photoequipment:
      • IS SX200
      • Handy:
      • T610

    Standard

    Würde mich auch interessieren.

    Nebenbei so gesehen schon ein recht teures unterfangen, um auf die 10W zu kommen. Extra eine PicoPSU, wieiviel braucht der denn mit einem normalen Netzteil? Ich könnte mir vorstellen mit diesem Teil, meinen WDTV Live Player zu ersetzen. Gibs da denn auch Platinen mit optischen Ausgang?
    Zitat Zitat von MpsDriver Beitrag anzeigen
    Ich bin auch der Meinung, dass 15 Paar Schuhe für alle Menschen ausreichend sein sollten... trotzdem gibt es diverse Gegenbeispiele, die damit nur bedingt lebensfähig wären

  16. #14
    Matrose
    Registriert seit
    14.02.2011
    Ort
    Niederlande
    Beiträge
    20


    Standard

    I'd like to know the DC current values to verify your AC measurements... Can you do that? AC measurements are pretty inaccurate with these meters in this measurement range.
    Geändert von demultiplexer (06.04.11 um 20:12 Uhr)

  17. #15
    Vizeadmiral Avatar von che new
    Registriert seit
    31.07.2006
    Beiträge
    6.732
    Themenstarter


    Standard

    Zitat Zitat von taurus01 Beitrag anzeigen
    Wirklich tolles Projekt! (Mal wieder ).

    laufen FullHD-MKVs flüssig?
    Zitat Zitat von Qimple Beitrag anzeigen
    Würde mich auch interessieren.

    Nebenbei so gesehen schon ein recht teures unterfangen, um auf die 10W zu kommen. Extra eine PicoPSU, wieiviel braucht der denn mit einem normalen Netzteil? Ich könnte mir vorstellen mit diesem Teil, meinen WDTV Live Player zu ersetzen. Gibs da denn auch Platinen mit optischen Ausgang?
    Hi, da ich leider keine MKVs auf dem Rechner hatte, habe ich mir 2 aus dem Netz geladen. Zuerst dieses frei verfügbare Download HD-DVD Demo 1080p VC-1 DDPlus 5.1 | techPowerUp, dann hatte ich aber bemerkt, dass es VC-1 statt x264 nutzt, deshalb habe ich mir noch die Samsung Demo Oceanic Life x264 1080p 40Mbps geladen (keine Ahnung ob die legal im Netz ist?).

    Die MKV mit VC-1 läuft mit dem MPC-HC butterweich (CPU-Last ca. 20%), mit dem VLC aber nicht wirklich geschmeidig (CPU-Last >50%).
    Die MKV mit x264 läuft dagegen mit dem VLC recht flüssig (CPU-Last ca. 20%), dafür mit dem MPC-HC ziemlich schlecht (zeitlupenmäßig, CPU-Last >50%).
    Ich habe aber bisher weder ffdshow noch CoreAVC verwendet. Da muss ich mich erstmal mit befassen, wenn ich Zeit habe.

    Edit:

    Nachdem ich folgendes beim MPC-HC beherzigt habe: https://www.hardwareluxx.de/community...6-post510.html
    Generell ist es jetzt aber notwendig im Dekoder die Kompatiblitätsprüfung komplett auszuschalten "Deaktiviere alle Tests". Der Dekoder schaltet bei einigen Dateien die DXVA-Beschleunigung nicht mehr automatisch ein, da er wohl die neueren Radeon 6000er-Karten noch nicht berücksichtigt. Wenn man das deaktiviert wird DXVA für jedes Video erzwungen, und soweit ich feststellen konnte, läuft jedes Video vollkommen fehlerfrei mit DXVA.
    ... flutschen auch die x264 1080p MKVs mit dem Media Player Classic - Home Cinema perfekt, bei lediglich ca. 20% CPU-Last. Damit dürften also externe Dekoder wie CoreAVC oder ffdshow nicht nötig sein.



    @Qimple
    Wegen dem Picopsu, ist natürlich nicht gerade günstig, das stimmt. Aber man holt damit halt so ziemlich das Maximum momentan heraus. Die gelben PicoPSUs sind ja nicht so teuer und nur 0,1W im Idle und 0,3W unter CPU-Last schlechter als das rote PicoPSU (wobei ich das gebraucht deutlich unter Neupreis bekommen habe und es mir auch aus anderen Gründen zugelegt habe). Mit einem Antec Earthwatts Green 380W (inkl. 80mm Lüfter Mod), benötigt das System nur 3W mehr im Leerlauf, also ~13 Watt.

    Zitat Zitat von demultiplexer Beitrag anzeigen
    I'd like to know the DC current values to verify your AC measurements... Can you do that? AC measurements are pretty inaccurate with these meters in this measurement range.
    Hi demultiplexer, regrettably I can't measure the DC current at the moment, maybe at the weekend or next week, when I get a proper multimeter.

    But you can be sure, my energy meter "NZR No-Energy (NZR SEM16)" is very accurate, even in this low measurement rang. The most famous IT-Magazin of Germany called "c't Magazin" verified it. The deviation of that device was never more than 0,1-0,2W. No matter what they tested (for example AC Adapter from a Notebook or Router at 2,6W, 8W oder 20W). It is one of the most accurate Energy Monitor (if not the most accurate) you can buy for 50,- Euro.
    Geändert von che new (10.04.11 um 02:37 Uhr)

  18. #16
    Vizeadmiral Avatar von Bogi
    Registriert seit
    09.02.2003
    Beiträge
    7.677


    Standard

    wie kann man die leistung einstufen im gegensatz zu einem x2 [email protected] 785GM-E65 ?

  19. #17
    Flottillenadmiral Avatar von FrauKrauter
    Registriert seit
    12.05.2007
    Beiträge
    4.490



    GA-A75M-UD2H / F6f / Win7-64 / A8-3870K / 4x 4GB DDR1333 / SSD + 3,5" FP / CoolerMaster V450S

    idle - 4x prime / FusionTweaker / 0,8GHz - 3,0GHz / 1,0V - 1,1875V / 28W - 100W __________________________

  20. #18
    Vizeadmiral Avatar von che new
    Registriert seit
    31.07.2006
    Beiträge
    6.732
    Themenstarter


    Standard

    Zitat Zitat von Bogi Beitrag anzeigen
    wie kann man die leistung einstufen im gegensatz zu einem x2 [email protected] 785GM-E65 ?
    Etwas unterhalb eines auf 1,6GHz getakteten Athlon II X2, das merkt man z.B. auch beim Surfen mit viel Flash, wenn man ein sensibler Surfer ist

    Aber das liegt momentan wohl auch zum Teil daran Youtube mit Problemen bei der HD-Wiedergabe - News - Hardware-Infos

  21. #19
    Vizeadmiral Avatar von che new
    Registriert seit
    31.07.2006
    Beiträge
    6.732
    Themenstarter


    Standard

    Nachdem ich folgendes beim MPC-HC beherzigt habe: https://www.hardwareluxx.de/community...6-post510.html
    Zitat Zitat von mironicus Beitrag anzeigen
    Generell ist es jetzt aber notwendig im Dekoder die Kompatiblitätsprüfung komplett auszuschalten "Deaktiviere alle Tests". Der Dekoder schaltet bei einigen Dateien die DXVA-Beschleunigung nicht mehr automatisch ein, da er wohl die neueren Radeon 6000er-Karten noch nicht berücksichtigt. Wenn man das deaktiviert wird DXVA für jedes Video erzwungen, und soweit ich feststellen konnte, läuft jedes Video vollkommen fehlerfrei mit DXVA.
    ... flutschen auch die x264 1080p MKVs mit dem Media Player Classic - Home Cinema perfekt, bei lediglich ca. 20% CPU-Last. Damit dürften also externe Dekoder wie CoreAVC oder ffdshow nicht nötig sein.
    Geändert von che new (10.04.11 um 02:36 Uhr)

  22. #20
    Bootsmann
    Registriert seit
    12.09.2009
    Beiträge
    667


    • Systeminfo
      • Motherboard:
      • MSI P67A-C43
      • CPU:
      • Intel Core i5-2500K
      • Kühlung:
      • Scythe Mugen 2 Rev. B
      • Gehäuse:
      • Lian Li PC-7FN
      • RAM:
      • G.Skill RipJaws 8GB 1333
      • Grafik:
      • EVGA GeForce GTX 560 Ti
      • Storage:
      • Samsung Spinpoint F3 500GB
      • Monitor:
      • Dell Ultrasharp 2310
      • Netzteil:
      • Seasonic X-Series X-560
      • Betriebssystem:
      • Win7
      • Notebook:
      • Latitude XT
      • Photoequipment:
      • IS SX200
      • Handy:
      • T610

    Standard

    So wie ich das jetzt mitbekommen habe, ist das jetzt wohl doch nicht mehr so interessant. Da der Chipsatz nur HDMI 1.3 unterstützt, hat man auch nichts von Bluray 3Ds. Eigentlich schade. Ist ja nicht so das wir schon bei HDMI 1.4a wären.
    Zitat Zitat von MpsDriver Beitrag anzeigen
    Ich bin auch der Meinung, dass 15 Paar Schuhe für alle Menschen ausreichend sein sollten... trotzdem gibt es diverse Gegenbeispiele, die damit nur bedingt lebensfähig wären

  23. #21
    Vizeadmiral Avatar von che new
    Registriert seit
    31.07.2006
    Beiträge
    6.732
    Themenstarter


    Standard

    Solche speziellen Dinge, wofür es nur eine sehr kleine Zielgruppe gibt, finde ich muss ein günstiges Massenprodukte wie der Zacate auch nicht wirklich unterstützen. Bei Atom/ION2-Platinen konnte ich beim Überfliegen auch keinen Blu-Ray 3D-Support entdecken.

    Ich kann zwar nicht beurteilen ob die kleinen Prozessoren und Grafikchips für BD-3D in jedem Fall schnell genug wären, aber die CPU/GPU-Hersteller wollen sicher auch noch Kaufanreize für ihre größeren Plattformen/Modelle schaffen. Mal sehen ob Llano mit 1.4a Support kommt.

    btw, 1080p Videos inkl. youtube, MKV, etc. laufen selbst wenn ich die CPU mit Prime95 auslaste absolut flüssig
    Geändert von che new (10.04.11 um 22:48 Uhr)

  24. #22
    Hauptgefreiter
    Registriert seit
    27.10.2010
    Beiträge
    205


    Standard

    Weiß einer, wie sich diese Plattform unter MythTV schlägt? Google hat dazu leider keine aussagekräftigen Links ausgespuckt.

    Anscheinend ist HD-Wiedergabe überhaupt kein Problem. Fraglich ist eben, wie die Linux-Treiber sind.
    Geändert von PStran (11.04.11 um 12:56 Uhr)

  25. #23
    Fregattenkapitän Avatar von Labello
    Registriert seit
    23.10.2008
    Beiträge
    2.818


    • Systeminfo
      • Motherboard:
      • H170N-Wifi
      • CPU:
      • i5-6400
      • Systemname:
      • Endgegner
      • Kühlung:
      • boxed
      • Gehäuse:
      • Raijintek Metis
      • RAM:
      • 8GB DDR4
      • Grafik:
      • Onboard
      • Storage:
      • 120GB SSD
      • Monitor:
      • Dell U2414H
      • Sound:
      • M-Audio BX5 D2, AKG K92, Sennheiser MM30i
      • Netzteil:
      • SF-450
      • Betriebssystem:
      • Linux Mint KDE; OS X 10.10
      • Notebook:
      • MacBook Pro 13" (late 13)
      • Photoequipment:
      • Minolta XG-1; 50mm
      • Handy:
      • Apple iPhone 5c

    Standard

    Wie kann ich meinen ASRock 330Pro (Ion+Atom330) weiter "runterschruaben" im verbrauch und Lautstärke?
    Ist komplett Sandart außer das ich ihn auf 1,8GHZ hochgezogen habe,
    das ist schon echt besser mit 1,8 anstatt 1,6.
    Würde ihn gerne so behalten SSD, andere Lüfter sonst geht da nicht viel oder?!
    ...

  26. #24
    Fregattenkapitän Avatar von Geforce
    Registriert seit
    12.04.2005
    Ort
    Reutlingen
    Beiträge
    2.857


    Standard

    wäre es arg schlimm einfach ein ca 300watt bequit netzteil zu nehmen?

    steigt der verbrauch arg an?

    Prozessor: Intel Core [email protected] 1,32VKühlung: Arctic Liquid Freezer 240
    Mainboard: Gigabyte Aorus GA-Z270X-Gaming K5
    Grafikkarte: EVGA GTX 1070 Black Edition 1725|2088|2250
    Arbeitsspeicher: G.Skill RipJaws V 32GB DDR4-3200 CL16
    Festplatte: Samsung 960 Evo 500GB & WD Green 4TB
    Gehäuse: Fractal Design Define R5 Netzteil: be quiet! Straight Power 10-CM 500W
    Monitor: 32" ASUS PB328Q Sound: ASUS Xonar DX
    Betriebssystem: Win 10 Prof 64bit 3DMark - 6409PCMark 8 - 4079 Cinebench 15 -1111
    Iphone 6S 64GB - Lenovo thinkpad e130

  27. #25
    Flottillenadmiral Avatar von FrauKrauter
    Registriert seit
    12.05.2007
    Beiträge
    4.490



    GA-A75M-UD2H / F6f / Win7-64 / A8-3870K / 4x 4GB DDR1333 / SSD + 3,5" FP / CoolerMaster V450S

    idle - 4x prime / FusionTweaker / 0,8GHz - 3,0GHz / 1,0V - 1,1875V / 28W - 100W __________________________

Seite 1 von 134 1 2 3 4 5 11 51 101 ... LetzteLetzte

LinkBacks (?)

  1. 15.05.11, 08:25

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •