Aktuelles

Silent Wings 3 zu laut?

GrumpyDude

Member
Thread Starter
Mitglied seit
08.04.2008
Beiträge
116
Hallo,

ich habe wegen den guten Testberichten und dem komplett schwarzen Finish die Silent Wings 3 gekauft in der 140mm und High Speed Variante. Letzteres deswegen, weil die High Speed Variante wohl einfach mehr Kapazität nach oben haben sollte aber sich genauso herunterregeln und somit leise sein sollte wie die Non-HS Variante. Ich dachte das schadet nicht wenn ich Potenzial nach oben habe.

Allerdings bin ich vom Geräuschpegel zwischen 600-1000 RPM extrem enttäuscht (über 1000 RPM ist es wie eine Turbine). Ich habe in der Front die im Gehäuse mitgelieferte Phanteks Gehäuselüfter (auch 140mm) verbaut und fand die oberhalb von 600 RPM zu laut, daher dachte ich dass ich mit den SW3 leiser fahren kann.
Vom Geräuschpegel her sind beide Lüfter ab 600 RPM sehr deutlich wahrnehmbar (auch im geschlossenen Gehäuse) wobei der Silent Wings sogar ein hochfrequentes, echt nerviges Geräusch hat, was irgendwie "klackert". Die Phanteks "brummen" eher und sind deutlich weniger nervig wahrzunehmen.

Ich habe mal ein Video gemacht -leider mit einem bescheidenen Mikrofon- vielleicht könnt ihr es trotzdem wahrnehmen, wenn ihr vielleicht ein bisschen lauter dreht dann besser.
Die D5 Pumpe ist auf 2200 RPM heruntergefahren.

Zum Start ist der Phanteks mit 1000 RPM bereits an,
bei Sekunde 8 wird der Bequiet mit 1000 RPM eingeschaltet.
Ab sekunde 20 wird der Bequiet ausgeschaltet und ab Sekunde 30 auch der Phanteks heruntergefahren.


(bevor ihr fragt: Ich habe den Lüfter mal blasend/saugend eingebaut um auszuschließen ob es an dem Gitter irgendwie liegt, allerdings ist es in beiden Konfigurationen gleich laut)

Drei Fragen hätte ich:
Frage 1) Hat die High Speed Variante irgendein anderes Lager was bei identischen Drehzahlen lauter ist als die Non-Highspeed?
Frage 2) Nehmt ihr euren Bequiet SW3 ab 600 RPM deutlich wahr?
Frage 3) Habe ich vielleicht ein Montagsgerät erwischt?
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Mitglied seit
04.07.2015
Beiträge
973
Ort
Hamburg
Trägt zwar nichts zum Problem bei, aber danke fürs Video...selten so laute 140er gehört. Dagegen säuseln meine 120er Enermax T.B. Silence ja geradezu.
 

Narbennarr

Well-known member
Mitglied seit
11.10.2013
Beiträge
8.631
Am Board oder Lüftersteuerung angeschlossen? (da kannes probleme geben bei sw3).
Du hast ihn natürlich saugend an einem Lüftergitter, das mögen viele Lüfter akkustisch nicht
 

berntBrandon

Member
Mitglied seit
07.06.2015
Beiträge
647
Ort
Hannover
Habe einen 140mm SW2 einblasend unten im Deep Silence3 montiert, der Einbau Platz ist mit runden Löchern versehen die starke Ansauggeräusche verursacht haben. Habe die Öffnung raus geschnitten und ein Staubfilter davor gesetzt, jetzt ist er leise. Ist zwar eine ganz andere Situation aber vielleicht hilft es irgendwie.

Edit: hab gerade im Video gesehen das der hintere Lüfter über die Wabenförmigen Löcher einsaugt, könntest es vielleicht mal mit Abstandshalter Probieren. Wenn der Lüfter Ausblasend auch so laut ist weiß ich nicht weiter.
 
Zuletzt bearbeitet:
Oben Unten