Aktuelles

[Sammelthread] G.Skill RMA Erfahrungen

Fimbulvetr

Member
Mitglied seit
04.12.2007
Beiträge
771
Ort
Wien
Ich habe zwar keine e-Mails bekommen, weder bei der Ankunft des Kits, noch heute bei der Fertigstellung der Bearbeitung meines RMA-Antrags, aber ich hab zumindest auf der RMA-Center-Seite den Status aufrufen können, was ich auch recht häufig getan hab. Dadurch wusste ich recht bald, dass das Paket an der richtigen Adresse angekommen war, und heute lese ich bei Status: "completed", das hat also genau 2 Wochen ab Ankunft gedauert. Ich weiß zwar nicht, ob das auch heißt, dass ich schon heute mit dem Rückversand rechnen kann, aber hoffen darf man ja, dass das bald passiert.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Nozomu

Active member
Mitglied seit
11.03.2011
Beiträge
6.121
Completed heißt für mich dass es Verpackt ist und zu dir unterwegs nach Hause fährt ^^
 

Cody [G.SKILL]

Offizieller G.Skill-Account
Mitglied seit
16.06.2017
Beiträge
274
Ort
DE
Ich habe zwar keine e-Mails bekommen...
Hallo

Bitte prüfe den Spamordner deines Postfachs, ob sich unsere E-Mail Mitteilungen dort befinden.

Wenn der RMA-Vorgang bereits abgeschlossen ist, solltest du auch eine Versandbestätigung erhalten haben.

Gruß

Cody

G.SKILL Deutschland
Tech Support Team
 

Fimbulvetr

Member
Mitglied seit
04.12.2007
Beiträge
771
Ort
Wien
Am 09.10. hab ich eine e-Mail von rma @ gskill.com bekommen, mit "Your RMA has been approved!" etc. Seit dem nichts. In den Spamordner schau ich sowieso immer, aber der ist meist eh ziemlich leer.

Interessant wäre eine Trackingnummer für das Paket, auf dass ich versuchen kann, zuhause zu sein, wenn es kommt, um es entgegenzunehmen.

edit: ist heute Vormittag angekommen. Gestern hat mir UPS eine Mail geschrieben, dass da was kommt, habe nur zuerst nicht einordnen können, um welche Sendung es da geht.
 
Zuletzt bearbeitet:

Cody [G.SKILL]

Offizieller G.Skill-Account
Mitglied seit
16.06.2017
Beiträge
274
Ort
DE
Danke für deine Rückmeldung.

In der Regel werden Sendungen nach Deutschland vom RMA Center tatsächlich mit UPS verschickt. Wer also auf einen Austausch wartet und eine Zustellbenachrichtigung von UPS bekommt, kann damit rechnen dass es sich um ein Paket von uns handelt, sofern dies aus dem Online Tracking nicht hervor geht.

Gruß

Cody

G.SKILL Deutschland
Tech Support Team
 

sayer

 Super Moderator   Random cool Title
Hardwareluxx Team
Mitglied seit
26.09.2008
Beiträge
4.629
Ort
Köln
System
Laptop
Razer Blade 15 (2019 / 2070MQ)
Details zu meinem Desktop
Prozessor
i9-9900K@5,2
Mainboard
ASUS ROG Maximus XI Formula
Kühler
Custom WaKü @ Mora
Speicher
32GB G.Skill Trident Z
Grafikprozessor
EVGA RTX 2080Ti
Display
ASUS ROG Swift PG279Q
SSD
850 Pro (512) + 970 EVO (1TB) + Intel 660P (2TB)
Soundkarte
RME ADI-2 DAC FS + Sennheiser HD800
Gehäuse
Phanteks Evolv X
Netzteil
DPP P11 850W
Keyboard
Corsair K95 RGB Platinum Silver
Mouse
Logitech G903
Betriebssystem
W10
Sonstiges
Pixel 4 XL
Also die RMA lief wirklich gut, relativ zügig und gut und ich habe heute ein neues Paket bekommen aber die Kommunikation ist wirklich bescheiden, es gab nämlich absolut gar keine! Die einzige Mail die jemals bei mir angekommen ist, war die Bestätigung der RMA. Danach habe ich regelmäßig den Spam Filter kontrolliert und absolut nichts. Ebenso ist im RMA Center absolut nichts hinterlegt obwohl das Paket heute gekommen ist. Die Einzige Veränderung war das Recieved und Completed auf der Hauptseite.



09.11.2018RMA beantragt
09.11.2018 RMA angenommen
12.11.2018Paket versandt
14.11.2018Paket zugestellt
15.11.2018Status "Received"
28.11.2018Status "Completed"
30.11.2018Neue Ware bekommen

Danke für den schnellen und unkomplizierten Tausch der auch fix ging aber eine geringfügig bessere Kommunikation hätte was ;)
 

sadasone

New member
Mitglied seit
13.02.2015
Beiträge
11
Moinsen, sonst treib ich mich hier eher selten in dem HL Forum rum, aber nun muss ich ja auch mal hier fragen und schreiben :P

Habe heute auch ein gskill Trident Z Kit bekommen, gekauft bei Amazon.
Aber eins der Module scheint defekt zu sein. Jedenfalls bootet der PC gar nicht erst in Windows und Fehlercode F9 mit Dauergepiepe.
Nunja, jetzt habe ich einen Riegel aus dem Kit drin und die Kiste läuft. Habe schon alle Slots auf dem Mainboard getestet mit dem "defekten" Modul aber überall das gleiche Spiel. F9 und gepiepe.

Über Amazon möchte ich die ganze Rücksende Sache nicht regeln; man hat ja nun öfter gehört, dass Konten gesperrt werden, wenn man Hochpreisiges zurückschickt. Das will ich einfach mal vermeiden.

Nun eine ganz blöde Frage von mir... wo kann ich denn den RMA Status sehen, ausser in einer Email? Weil... erm... ich sehe hier eigentlich auf der gskill Seite nur, dass ich ein RMA auslösen kann, mehr aber nicht. o_O
 

websmile

Active member
Mitglied seit
17.12.2007
Beiträge
11.706
Ort
Berlin
Du kannst einen account bei gskill machen und dann schauen, vorher aber musst du natürlich die rma einreichen und eine rma nummer per mail bekommen.
 

Nozomu

Active member
Mitglied seit
11.03.2011
Beiträge
6.121
Hab schon jede menge zurückgesendet bei Mf und mein ACC ist heute noch nicht gesperrt.

Auch teure Sachen waren darunter.
 

Cody [G.SKILL]

Offizieller G.Skill-Account
Mitglied seit
16.06.2017
Beiträge
274
Ort
DE
Nun eine ganz blöde Frage von mir... wo kann ich denn den RMA Status sehen, ausser in einer Email? Weil... erm... ich sehe hier eigentlich auf der gskill Seite nur, dass ich ein RMA auslösen kann, mehr aber nicht. o_O
Hallo sadasone

Innerhalb der Gewährleistungsfrist von 2 Jahren ab Kaufdatum sollte der Händler dein erster Ansprechpartner sein.

Sollte ein Austausch durch den Händler nicht möglich sein, nutze bitte das RMA Formular auf unserer Webseite, um einen Garantieaustausch zu beantragen. Nach Prüfung deiner Garantieansprüche erhältst du eine E-Mail mit Hinweisen zur weiteren Abwicklung durch unser RMA Center. Nachdem du einen Login erstellt hast, kannst du dort deine RMA anlegen und den Status verfolgen.

Gruß

Cody

G.SKILL Deutschland
Tech Support Team
 

Skorupiak

Member
Mitglied seit
15.04.2008
Beiträge
38
Hallo. Ich habe am 17.06 eine RMA nr bekommen und am 18.06 Paket nach NL abgeschickt. Wie es aussieht, hat DHL das Paket verloren, oder es steht seit Freitag im stau von Köln nach Veldhoven ;)

Meine Frage lautet: wie Lange ist RMA nr Gültig ? Vielleicht kommt das Paket irgendwann mal an.

LG
 

Cody [G.SKILL]

Offizieller G.Skill-Account
Mitglied seit
16.06.2017
Beiträge
274
Ort
DE
Hallo,

die Gültigkeit der RMA Nummer beträgt 30 Tage. Wenn das Paket im RMA Center angekommen ist, ändert sich der Status im RMA Center auf "received".

Falls sich herausstellt, dass DHL das Paket verloren hat, als Absender bitte einen Nachforschungsantrag stellen.

Gruß

Cody

G.SKILL Deutschland
Tech Support Team
 

Skorupiak

Member
Mitglied seit
15.04.2008
Beiträge
38
Hallo,

die Gültigkeit der RMA Nummer beträgt 30 Tage. Wenn das Paket im RMA Center angekommen ist, ändert sich der Status im RMA Center auf "received".

Falls sich herausstellt, dass DHL das Paket verloren hat, als Absender bitte einen Nachforschungsantrag stellen.

Gruß

Cody

G.SKILL Deutschland
Tech Support Team
Hi Cody,

Vielen Dank für deine Antwort.

Hab nachvorschungsantrag gestellt und jetzt möchte dhl schriftlich oder per Mail von GSkill das das Paket bei euch nicht angekommen ist. Kannst Du mir da weiter helfen? LG
 

dosenfisch

Member
Mitglied seit
04.09.2004
Beiträge
347
Hi Cody,

Vielen Dank für deine Antwort.

Hab nachvorschungsantrag gestellt und jetzt möchte dhl schriftlich oder per Mail von GSkill das das Paket bei euch nicht angekommen ist. Kannst Du mir da weiter helfen? LG
Moin,
nur so prinzipiell: DHL hat hier gefälligst selber "nachzuforschen", d.h. nicht Du musst Dich drum kümmern, dass G.Skill eine Nichtlieferung bestätigt, sondern DHL hat gefälligst klipp und klar nachzuweisen, dass sie abgeliefert haben - genau das ist nämlich deren zugesicherte Leistung. Alles andere ist ein Problem von DHL und nicht Deins.
Natürlich könnte es den ganzen Prozess beschleunigen, wenn die Leute von G.Skill hier unkompliziert mithelfen.

Gruß,
fisch
 

Skorupiak

Member
Mitglied seit
15.04.2008
Beiträge
38
@dosenfisch: hab eben mit DHL gesprochen. Ich soll versuchen von dem Empfänger so eine formlose Bestätigung per Mail zu bekommen, das er das Paket nicht erhalten hat, sonst wird mein anlegen nicht weiter bearbeitet.

@Cody: kannst Du da weiter helfen bitte?
 

Cody [G.SKILL]

Offizieller G.Skill-Account
Mitglied seit
16.06.2017
Beiträge
274
Ort
DE
Ich soll versuchen von dem Empfänger so eine formlose Bestätigung per Mail zu bekommen, das er das Paket nicht erhalten hat, sonst wird mein anlegen nicht weiter bearbeitet.

@Cody: kannst Du da weiter helfen bitte?
Leite mir das Schreiben von DHL zum Nachforschungsantrag und die Informationen aus der Sendungsverfolgung bitte per E-Mail weiter.

Ich frage dann bei den Kollegen vor Ort im RMA Center nach.

Gruß

Cody

G.SKILL Deutschland
Tech Support Team
 
Zuletzt bearbeitet:

dosenfisch

Member
Mitglied seit
04.09.2004
Beiträge
347
@dosenfisch: hab eben mit DHL gesprochen. Ich soll versuchen von dem Empfänger so eine formlose Bestätigung per Mail zu bekommen, das er das Paket nicht erhalten hat, sonst wird mein anlegen nicht weiter bearbeitet.
Das ist typisch DHL, man versucht hier Verantwortung und Aufwand abzuwälzen - und baut gleich noch eine Drohkulisse auf. Lass' Dich da nicht ins Bockshorn jagen: DHL ist in der Pflicht nachzuweisen, dass das Paket ordnungsgemäß abgeliefert wurde. Wenn die das nicht können... tja, dann müssen sie halt selber rumlaufen und nachfragen. Du hast bei der Nachforschung keine besonderen Mitwirkungspflichten und könntest Dich ganz entspannt zurücklehnen.

Es ist natürlich spitze, wenn Cody Dir hier unbürokratisch weiterhelfen kann und die Sache dadurch ins Rollen kommt - Daumen hoch für G.Skill!

Grüße,
fisch
 

Skorupiak

Member
Mitglied seit
15.04.2008
Beiträge
38
Also laut DHL sollte ich Nachforschungsantrag stellen (Laufzeit ungewöhnlich bzw nicht normal). Und Cody meinte ich soll noch warten, da er aus Erfahrung sagen kann, das die lange Laufzeiten nicht ungewöhnlich sind,und sollte bis Ende nächste Woche das Paket nicht ankommen, dann geht es weiter mit Nachforschungsantrag.

Super coole Sache von Cody@gskill hier :) Dankeschön.
 

Low

Active member
Mitglied seit
02.07.2002
Beiträge
2.624
Ort
Bonn
13.07: RMA Antrag
15.07: RMA Antrag angenommen
15.07: Versand mit DPD (PLZ: 5503 LR Veldhoven soll heißen 5503LR Veldhoven; günstiger als wie mit DPD für 9,90 geht es wohl nicht).
17.07: Received Email von Gskill
01.08: Versandankündigung durch TNT
05.08: Ankunft.

Insgesamte Dauer: knapp über 3 Wochen. Nagelneue Ersatzriegel.
 

NordlichtHH

New member
Mitglied seit
16.08.2019
Beiträge
4
Moin,

bei mir sieht es folgendermaßen aus:

28.07: RMA Antrag
29.07: RMA Antrag bestätigt
30.07: Versand mit DHL ( 17,99€, versichert)
02.08: Received Email G.skill

Seitdem heißt es warten ^^
Hoffe es ist nächste Woche durch.
Verschickt wurde ein defektes RAM Kit
 

Cody [G.SKILL]

Offizieller G.Skill-Account
Mitglied seit
16.06.2017
Beiträge
274
Ort
DE
Hallo NordlichtHH

Die Bearbeitungsdauer einer RMA beträgt zur Zeit etwa 2,5 Wochen ab Erhalt des Artikels im RMA Center.

Du kannst also in den nächsten Tagen mit einer Versandbenachrichtigung rechnen.

Gruß

Cody

G.SKILL Deutschland
Tech Support Team
 

NordlichtHH

New member
Mitglied seit
16.08.2019
Beiträge
4
Hey Cody,

Vielen Dank für die Rückmeldung. Schön zu sehen dass du bzw G.Skill solche Beiträge beobachtet.

Das wäre absolut toll, bekomme schon Entzugserscheinungen ^^
In der Mail die man bekommt werden im Durchschnitt sogar 3 Wochen angegeben, also wäre ich positiv überrascht, wenn es schneller geht.

Grüße aus dem kühlen Norden

NordlichtHH
 

Cody [G.SKILL]

Offizieller G.Skill-Account
Mitglied seit
16.06.2017
Beiträge
274
Ort
DE
Die exakte Dauer kann leicht um ein paar Tage variieren.

Das hängt auch davon ab, ob direkt vor Ort Ersatz verfügbar ist oder dieser erst angefordert werden muss/musste.

Gruß

Cody

G.SKILL Deutschland
Tech Support Team
 

NordlichtHH

New member
Mitglied seit
16.08.2019
Beiträge
4
Moin Cody,

erstmal ein großes Lob, die RMA ist fast ohne Probleme abgelaufen.
Ich habe heute das Paket, geliefert von TNT, entgegen genommen.

Nun zum einzigen negativen Punkt, der G.Skill eigentlich nicht direkt betrifft.

Das Paket kam geöffnet an.
Es wurde einseitig mit einem scharfen Gegenstand aufgeschnitten. :/

20190826_151107.jpg

Da das RAM-Kit selbst noch original versiegelt ist mache ich mir weniger Gedanken, dass etwas damit nicht in Ordnung ist. Ich werde das Kit direkt Zuhause prüfen.

Vllt ist es dir ja möglich diese negative Erfahrung an euren Logistikpartner TNT weiterzugeben.
Hier wurde das Postgeheimnis verletzt, was meiner Meinung nach keine schöne Sache ist.


Dennoch 10/10 Punkten für die RMA.
Danke, G.SKILL :)

PS. Entschuldige, dass das Bild auf dem Kopf ist

27.08.Edit: Kit funktioniert tadellos
 
Zuletzt bearbeitet:

Cody [G.SKILL]

Offizieller G.Skill-Account
Mitglied seit
16.06.2017
Beiträge
274
Ort
DE
Hallo

So etwas darf natürlich nicht sein :(

Das ist der erste Fall dieser Art, der an mich herangetragen wurde, seit unserer Umstellung von UPS zu TNT.

Wenn es nicht zu viele Umstände macht, würdest du mir bitte die Versandbestätigung zu deiner RMA per E-Mail weiterleiten?

(Meine Adresse ist unter Kontakt auf unserer Webseite angegeben.)

Damit kann ich den Vorfall eskalieren um dies gegebenenfalls auch von TNT selbst prüfen zu lassen.

Gruß

Cody

G.SKILL Deutschland
Tech Support Team
 

NordlichtHH

New member
Mitglied seit
16.08.2019
Beiträge
4
Moin Cody,

ist geschehen, sprich habe ich dir weitergeleitet.
Ich habe aber nie eine wirkliche Versandbestätigung erhalten, sondern eine Mail in der Angekündigt wurde dass TNT für den Versand des Pakets zuständig ist bzw die Abholung arrangiert wurde.

Falls du weitere Infos benötigst hast du ja nun meine Mailadresse.

Danke, dass du dich drum kümmerst :)

Grüße
 

Cody [G.SKILL]

Offizieller G.Skill-Account
Mitglied seit
16.06.2017
Beiträge
274
Ort
DE
Das war genau die richtige Nachricht. Sie enthält neben der Sendungsnummer auch einen Link zur Sendungsverfolgung.

Ich habe dies weitergeleitet und wir werden uns darum kümmern.

Gruß

Cody

G.SKILL Deutschland
Tech Support Team
 

Low

Active member
Mitglied seit
02.07.2002
Beiträge
2.624
Ort
Bonn
Ich hatte mir vor 2 Jahren ein 2x8gb DDR4-4400 CL19 Kit (F4-4400C19D-16GTZKK) gekauft. Die aktuelle QVL sieht auch anders aus wie damals. Nun ist mein Problem, dass ich auf dem aktuellen Gene XI zwar die 4400Mhz per XMP erreiche, aber mit den neueren Versionen der Speichertestprogramme bekomme ich Fehler, was wohl auch die Ursache für die Reboots bei Anno 1800 gewesen ist. Die Frage ist nun, ob ich noch etwas falsch eingestellt habe oder ob das Kit die 4400mhz nicht schafft? XMP + angepaßte IO/SA läßt mich nicht direkt auf 4400Mhz gehen, sondern nur in Zwischentaktschritten.
 
Oben Unten