Aktuelles

ROG Strix X570-E Gaming - 8d Fehler

HighGrow22

Member
Thread Starter
Mitglied seit
13.09.2014
Beiträge
982
Ort
Aschaffenburg
Mahlzeit !

Ein wohl bekanntes Problem das ich hier habe ... dennoch brauche ich eine Lösung und kein gebastel !

Bis gestern hatte ich einen 3700X auf o.g. Mainboard (Bios 1408) verbaut der auch ohne Probleme gelaufen ist , XMP aktiviert (3600 Mhz) .

Gestern Abend auf einen 3900X umgebaut, startet mit 2133 Mhz Speichertakt ohne Probleme , sobald ich aber XMP aktiviere bleibt der Bildschirm schwarz
und nichts geht mehr . Q-Code "8d" erscheint dann .
Ich habe nun 3 Bios Versionen getestet : 1408, 1407, 1405 bei allen bleibt das Problem gleich.

Die einzige Möglichkeit war die SOC Spannung auf 1,075 zu fixieren und es somit lauffähig zu machen.

Damit bin ich aber absolut nicht zufrieden , ich erwarte von einem Produkt wie diesem Board dass es
läuft ohne an den Spannungen schrauben zu müssen oder was auch immer.

System :

CPU : 3900X
Speicher : F4-3600C16D-32GTZNC, Trident Z Neo
GPU : Aorus RTX2080 Extreme Waterforce
PSU : BeQuiet DPP10 650W
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Reous

Mr AMD
Mitglied seit
14.01.2007
Beiträge
7.428
System
Details zu meinem Desktop
Prozessor
AMD Ryzen 3700X
Mainboard
ASUS Prime X470-Pro (Bios 5406X)
Kühler
Noctua NH-D15
Speicher
G.Skill TridentZ 4000C19 32GB @ DDR4-3600C16
Grafikprozessor
Sapphire Radeon RX 560
SSD
Crucial MX500 M.2
HDD
Seagate BarraCuda Compute 2TB + 3TB
Soundkarte
Creative Titanium Fatality Pro
Netzteil
Seasonic Platinum Fanless 400W
Betriebssystem
Windows 10 x64 (1909)
Der Support ist hier leider nicht mehr wirklich aktiv. Er wird dir aber vermutlich nichts anderes sagen als: OC -> Kein Support
 

Nozomu

Well-known member
Mitglied seit
11.03.2011
Beiträge
6.425
Tja, bei sowas sollte man besser nichts erwähnen.
 

StarGeneral

Verluxxt nochmal!
Mitglied seit
12.04.2007
Beiträge
9.572
Ort
Nahe Münster
System
Details zu meinem Desktop
Prozessor
AMD Ryzen 9 3950X
Mainboard
ASUS ROG Strix X570-E Gaming
Kühler
Wasser: CPU + GPU + Chipsatz
Speicher
4x16GB DDR4-3600 CL16 G.Skill
Grafikprozessor
Nvidia GeForce GTX 1080Ti
Display
ASUS PG278QR
SSD
2x Corsair MP510 1TB NVME M.2
Gehäuse
Lian Li PC-A70F
Netzteil
Be Quiet Straight Power 11 1000W
Keyboard
Corsair Strafe RGB
Mouse
Logitech G502 Hero SE
Betriebssystem
Windows 10 Pro x64
Der Fehler ist der Grund, wieso das X570-E bei mir in Kürze rausfliegt. Das Board macht einfach so viele Probleme...
 
Oben Unten