Neuer PC, Spiele stürzen ab

Phil46

Neuling
Thread Starter
Mitglied seit
26.02.2023
Beiträge
19
Ich grüße euch!

Ich wende mich mit einem ziemtlich lästigen problem an euch ...
Seit Freitag besitze ich einen neuen PC (Selber zusammengestellt und gebaut) der aber nicht das macht was er soll.

Hardware:

Asus Gaming B650 Plus Mainboard
Gigabyte RTX 3070 OC 8G
AMD Ryzen 7 Serie 7700X
32GB DDR5 Arbeitsspeicher Vengeance (2x16)
Wasserkühlung be quiet! 280mm
850W Netzteil
2x SSD
1x M2 SSD
1x HDD

Software:

Windows 10 Pro 64Bit
Geforce Experience Treiber 528.49

Nun zu meinem problem

Es fing gestern bei Planetside 2 an, nach ca 15 Minuten schließte sich das Spiel ohne eine Fehlermeldung, sprich, ich landete einfach auf dem Desktop.
Nach 3-5 versuchen kam dann endlich mal eine Fehlermeldung vom Spiel selbst : G12, dieser besagt dass ein Grafikfehler vorliegt.
Ich versuchte stück für stück es zu fixen/herauszufinden woran es lag, zwischendurch kam es auch zu einem Piexelfehler, mein Sichtfeld wurde komplett schwarz unr nur noch das HUD vom Spiel war zu sehen. (Wie auf dem Foto)
Ich fing an zu glauben das meine Graka defekt ist ...
Also suchte ich weiter, ich führte jeweils 2 test mit Benchmark vor : Time Spy und Firestrike
Beide liefen ohne probleme, auch die Temperatur war im Normalbereich, meistens liegt die CPU und die Graka bei 40°
Unter dem Gerätemaneger war unter den Grafikkarten ein Micrsoft Adapter angezeigt, der Fehlerhaft war. Ich updatete mein BOIS und schon verschwand der Adapter, jetzt zeigt er mir dort normal die RTX und den intigrierten Grafikchip vom Prozessor an.
Ich Installierte den Grafiktreiber neu und updatete Windows.
Dann lief Planetside immerhin für ganze 3 Stunden bevor es wieder zum Crash kam.

Ich versuchte ein anderes Spiel.
Ich schloß die VR-Brille an, dort lief alles ohne probleme, weder abstürze, noch irgendwelche laggs.
Dann versuchte ich es mit Hogwarts Legeacy auf Ultra (Ohne Ray) und es stürzt immer nach genau 5 minuten ab, natürlich ohne Fehlermeldung ...
Ich weiß absolut nicht mehr weiter und hoffe das mir eventuell jemand helfen kann!!!
 

Anhänge

  • WhatsApp Image 2023-02-26 at 12.43.28.jpeg
    WhatsApp Image 2023-02-26 at 12.43.28.jpeg
    128 KB · Aufrufe: 162
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Ich habe es jetzt eingestellt wie du gesagt hast. 3DMARK TimeSpy lief jetzt zweimal problemlos durch. Freuen kann ich mich aber irgendwie noch nicht, dass ganze ging mir jetzt zu einfach😅.

Ich probiere später noch mal ein paar Spiele aus.

Ich danke dir erstmal vielmals für deine Hilfe und die schnellen Antworten.
 
Ich habe es jetzt eingestellt wie du gesagt hast. 3DMARK TimeSpy lief jetzt zweimal problemlos durch. Freuen kann ich mich aber irgendwie noch nicht, dass ganze ging mir jetzt zu einfach😅.

Ich probiere später noch mal ein paar Spiele aus.

Ich danke dir erstmal vielmals für deine Hilfe und die schnellen Antworten.
Ja ich weiß was du meinst ... Das Vertrauen bzw die Hoffnung das es jetzt geht, ist noch nicht so richtig da.
Sehr gern, gib mir dann einfach eine Rückinfo!
Wir suchen dann weiter wenn es nicht geht
 
Wenn sich der Micrsoft Adapter durch ein Update installiert hat muss man bei den Treibereinstellungen Werkseinstellungen anklicken. Einfaches drüberinstallieren funktioniert nicht
 
SAMSUNG 970 EVO Plus 1 TB
Für die Samsung 970 EVO den Samsung NVMe Treiber installieren, im Spoiler unten ist der Download erklärt.

Es gab hier im Forum in der letzten Zeit einige Threads in dem der Microsoft NVMe Treiber mit den Samsung NVMe SSD diverse Probleme verursacht hat, bei den AM5 Mainboards sogar Ram Probleme.
Samsung NVMe Treiber Version 3.3 (vom Samsung Server): https://semiconductor.samsung.com/resources/software-resources/Samsung_NVM_Express_Driver_3.3.exe

Der Treiber aus meinem Samsung Link ist von hier (bei Driver): https://semiconductor.samsung.com/consumer-storage/support/tools/
NVMe Treiber.jpg
...Memtest laufen lassen, schlappe 4 Stunden und 55 Minuten und es wurde kein Fehler gefunden.
Memtest oder den Windows Ram Test kannst du vergessen in Verbindung mit den Ryzen CPU´s, häufig wird kein Ram Fehler gefunden obwohl der Ram fehlerhaft läuft.
Besser TestMem5 verwenden, Anleitung im Spoiler unten mit Custom Setting anta777 Extreme1.

Den Ram kannst du mit TestMem5 prüfen.

Beim Windows Ram Test oder Memtest hast du häufig keine Ram Fehler obwohl der Ram fehlerhaft läuft.
Wenn TestMem5 einen Ram Fehler findest kannst du den Test sofort abbrechen, der Ram läuft dann nicht stabil.

TestMem5 Custom Setting anta777 Extreme1 verwenden um den Ram zu testen, Spoiler für Anleitung unten anklicken, dieser Ram Test ist zuverlässiger als Memtest86 oder der Windows Ram Test.

Direkt Download TestMem5 (Mega.nz)

Download Link TestMem5 von : https://www.overclock.net/threads/memory-testing-with-testmem5-tm5-with-custom-configs.1751608/

TestMem5 muss als Administrator gestartet werden (rechte Maustaste als Administrator ausführen) !!!
testmem5-jpg.866438
 
Ich vermute die Grafikkarte. Mach hwinfo drauf. Sensor only run. Lass ihn die Sachen speichern das du es nach dem Absturz abrufen kannst. Mach dein spiel und schau dir die temp von gpu junction und RAM an...

Hatte selbiges Problem. Hab dann auch furmark und so laufen lassen alles was geht. Kein Problem. Nur in meinem Spiel. 10 bis 30 Minuten meistens aber eher so gegen 10. Alles schwarz.. Dann Desktop.

Die 3d test Programme hatten die Grafikkarte nicht so belastet wie das Spiel. Afterburner zeigt mir auch nur die gpu temp an da dachte ich das wäre bei 70 im Rahmen während die junction temp bei knapp über 100 war... Also. M. Kurzzeitig über 100 dann zack.

Wenn es das wirklich ist Grafikkarte zurückschicken. Wenn das nicht geht. Igors Lab schauen der hatte mal für die 30 er Reihe paar Sachen gezeigt...
 
Danke für eure Antworten, habe jetzt gestern nochmal ca. 2 Stunden ein paar Spiele ausprobiert, alles ohne Probleme.

Für die Samsung 970 EVO den Samsung NVMe Treiber installieren, im Spoiler unten ist der Download erklärt.
Der Treiber ist aktuell, hatte ich schon installiert.
Memtest oder den Windows Ram Test kannst du vergessen in Verbindung mit den Ryzen CPU´s, häufig wird kein Ram Fehler gefunden obwohl der Ram fehlerhaft läuft.
Besser TestMem5 verwenden, Anleitung im Spoiler unten mit Custom Setting anta777 Extreme1.
Weist du wie lange der Test dauert?

@dark2k Die Grafikkarte hatte ich ja zwischendrin aufgebaut und das System mit der Onboard betrieben, um die Grafikkarte auszuschließen.
 
Hallo zusammen und schöne Pfingsten..

Ich leide ebenfalls unter dem hier beschriebenen Problem. Spielabztürze ohne Fehlermeldungen und Bluescreens mit den bereits beschriebenen Fehlern. Mein System ist ähnlich;

MSI B650 Tomagahwk Wifi
AMD Ryzen 7 7700X
MSI Radeon 6700 XT
32GB (2x16) Kingston Fury Beast ARGB DDR5-5200 CL36
Nen günstiger beQuiet Kühler weil ich mir demnächst eine WK einbaue
Samsung 970 Evo 500GB (System)
Samsung 970 Evo 1TB (Games)
Kingston UV400 480GB (Daten)
Win11 Pro 64bit

OS in den letzten drei Wochen sieben mal neu aufgesetzt, zeitweise sogar wieder zurück zu Win10 Pro 64 gewechselt, gestern wieder zurück zu Win11... BIOS dazu up to date, alle Treiber aktuell, jegliche Software aktuell... wirklich alles was hier an Lösungsvorschlägen genannt wird habe ich ausprobiert (einen fastboot Modus hat mein Bios nicht), ich habe die RAM Module getauscht, es nur mit einem probiert, ich habe sogar seit gestern den oben genannten Speicher erst neu, davor hatte ich 32GB (2x16) Kingston Renegade DDR5-6000 aber der tauchte nicht in der Liste der "Supporteten" Modulen auf deswegen habe ich mir den Fury Beast geholt. Ich habe es mit EXPO oder XMP Profil und ohne probiert, und auch mit ausgeschalteten Profil den Takt selbst auf 5200 festgesetzt... es hilft einfach nichts, und kein einziges Spiel läuft ohne Abstürze. Mit eingeschalteten EXPO oder XMP Profil sind die BSOD häufiger als ohne, am längsten hält es aber im Automatischen Modus durch, da taktet er auf 4800mhz... Es ist frustrierend!

Vielleicht hat sich hier in den letzten Wochen etwas getan und mir wird bald jemand die zündende Idee kundgeben aber viel Hoffnung habe ich nicht mehr übrig.
 
Zuletzt bearbeitet:
Moin Olly

Gib uns mal mehr Infos was der Bluescreen sagt bzw den Fehlercode durch. Schick uns Screenshots vom: Windows-Ereignisprotokoll (augenmerkmal auf die Uhrzeit nachdem die Games Crashen), Grafikkartentest (Windows + R und dxdiag eingeben)
 
das kit läuft hier auf dem gleichen board problemfrei im expo und ist sowohl bei MSI als auch bei gskill auf der QVL


 
Danke für die schnelle Anteilnahme :)
Ich habe aktuell nichts an Screenshots da weil ich wie erwähnt gestern alles neu aufgesetzt habe. Ich werde gleich mal los legen und Material sammeln. Jedenfalls ist es wie erwähnt genau so wie meine Vorredner beschrieben haben, Bluescreen sagt oft MEMORY_MANAGEMENT oder irgendwas mit read write error... Wie gesagt, ich muss jetzt erstmal wieder neue Abstürze erzeugen.. bis gleich ;)
 
Hat etwas gedauert bis ich einen Absturz mit Fehlermeldung bekam aber soeben beim starten von Scum hatte ich einen Bluescreen mit der Meldung MEMORY_MANAGEMENT und die Ereignisanzeige spuckt folgendes dazu aus;

Protokollname: System
Quelle: Microsoft-Windows-Kernel-Power
Datum: 28.05.2023 13:15:53
Ereignis-ID: 41
Aufgabenkategorie:(63)
Ebene: Kritisch
Schlüsselwörter:(70368744177664),(2)
Benutzer: SYSTEM
Computer: Maschine-IV
Beschreibung:
Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" />
<EventID>41</EventID>
<Version>9</Version>
<Level>1</Level>
<Task>63</Task>
<Opcode>0</Opcode>
<Keywords>0x8000400000000002</Keywords>
<TimeCreated SystemTime="2023-05-28T11:15:53.4147540Z" />
<EventRecordID>7852</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>Maschine-IV</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="BugcheckCode">26</Data>
<Data Name="BugcheckParameter1">0x41792</Data>
<Data Name="BugcheckParameter2">0xffffd73fffc8f268</Data>
<Data Name="BugcheckParameter3">0x109000000000000</Data>
<Data Name="BugcheckParameter4">0x0</Data>
<Data Name="SleepInProgress">0</Data>
<Data Name="PowerButtonTimestamp">0</Data>
<Data Name="BootAppStatus">0</Data>
<Data Name="Checkpoint">0</Data>
<Data Name="ConnectedStandbyInProgress">false</Data>
<Data Name="SystemSleepTransitionsToOn">0</Data>
<Data Name="CsEntryScenarioInstanceId">0</Data>
<Data Name="BugcheckInfoFromEFI">false</Data>
<Data Name="CheckpointStatus">0</Data>
<Data Name="CsEntryScenarioInstanceIdV2">0</Data>
<Data Name="LongPowerButtonPressDetected">false</Data>
<Data Name="LidReliability">false</Data>
<Data Name="InputSuppressionState">0</Data>
<Data Name="PowerButtonSuppressionState">0</Data>
<Data Name="LidState">3</Data>
</EventData>
</Event>
 
Ziehe mal der Reihe nach die RAM Module raus und teste das durch, ob sich da was ändert...
 
Jau, hat sich was geändert. Mit einem RAM läuft er sehr viel besser. Habe damit über zwei Stunden Spiele gespielt die sonst abstürzen oder garnicht starten, wie Scum. Als ich dann den 2. RAM wieder eingesteckt habe bekam ich schon beim starten von Windows diesen Bluescreen:
 

Anhänge

  • IMG_1362.jpeg
    IMG_1362.jpeg
    198,3 KB · Aufrufe: 35
Dann ersetze diesen Riegel und versuche es erneut...
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh