[Sammelthread] Micron 8GBit E-Die DDR4

Was meinst du mit "IC" ? Bei Zen Timings sieht man oben rechts dass ich alles 1:1:1 laufen habe.
Ups, sorry... Wurstfingeralarm - meinte IF (infinity fabric).
Danke für die Rückmeldung und Glückwunsch :d
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
@dollmaster
Compare your Zen Timings shot with mine at #1246, the second one - just above your post.
What I can see as differences and my relate to your reported issues:
- you have a 3200, maybe the 3800 Cl 16 is too much and it runs unstable?
- your VSOC is rather low, your VDDG CCD is rather high, your procODT is high
- seveal of your sub timings are smaller than mine, maybe one or several of them also leas to instability
So, I made these changes but it didn't make it better. Which settings should I change so I can have lower latency like yours?
 

Anhänge

  • Screenshot_1.jpg
    Screenshot_1.jpg
    193,8 KB · Aufrufe: 372
Hier bin ich wieder mit meinen 64GB / 2x 32GB M16E Micron 16Gb E-Die. Für die gibts keinen eigenen Thread so weit ich weiß, also findet es hier vielleicht jemand der Referenzwerte sucht.

Finally 3800 MHz mit FCLK 1900 1:1:1
- Primäre Timings OK. Ich denke die Formel tRAS >= tRCDRD + tRP (+2) war der Durchbruch in der Stabilität.
- Sub-Timings ziemlich gut denk ich. Hier war tRC = tRP + tRAS und tRFC = tRC x 10 der Durchbruch. Der letzte Stabilitätsschliff war dann tRRDL von 4 auf 6, dafür ging tWRTL und tWR runter auf 10.
- Spannungen sind Standard, oder drunter wenn man vSOC mit 1,1V annimmt bei 3800RAM. vSoc 1,05V & VDDG IOD 0,95V nur 0,05v über den 3200er Settings (1,0V / 0,9V), VDDP und VDDG CCD auf 0,9V Std.

CL geht nicht stabil unter 18 und TCRDRD nicht unter 22 T, auch bei deutlich höheren Spannungen. OK 1,2V und drüber hab ich nicht versucht. Es ist so für mich ein runderes Paket mit >54000MB read und ~63ns Latenz.
Und das Ganze 90min Primestable mit Custom Run 768 - 800 FFT Size (nur bei diesen FFTs gabs bei Blended Runs immer die Fehler). Und auch Benches laufen fehlerfrei durch, 3DMark Firestrike und Timespy.
Alltagstauglichkeit wird sich zeigen, da fehlt mir aktuell die Zeit den Gamecomputer regelmäßiger zu verwenden.

Und noch eine Erkenntnis, zu der Google nix ausspuckt: unter Windows 11 ist meine 2070 deutlich langsamer in 3Dmark Timespy gewesen. Lösung: Hardware Accelerated GPU Scheduling deaktivieren, das ist scheinbar in Win 11 automatisch aktiviert. Scheint aber Firestrike langsamer zu machen - ich teste später wieder wenn ich Zeit hab.

1646379484794.png
 

Anhänge

  • 1646379151711.png
    1646379151711.png
    765,5 KB · Aufrufe: 296
Zuletzt bearbeitet:
Hab jetzt ein paar Tage mit den Timings von meinem 32Gb E-Die DR Kit beschäftigt und bin vorerst auf das mMn sehr gute Ergebnis gekommen, nach 2std Aida64 Stresstest und 2std Membench

Anhang anzeigen 734595

Alle rot markierten Timings hab ich auf bis zum minimalsten stabilen Wert runter gesetzt. Die grün markierten sogar auf den minimal einstellbaren Wert im Bios setzen. Bis auf den tCL und tRCDRD wert bin ich super zufrieden. tCL und tCWL habe ich schon versucht gemeinsam auf 16 zu setzen, verursacht aber leider Fehler. Als Spannung im Bios hab ich 1,46V eingestellt, wie in HWinfo zu sehen sind es effktiv max 1,448V. Als nächstes werd ich versuchen herrauszufinden mit der erhöhung welcher Timings ich die Spannung auch noch weiter senken kann.

Hat ansonsten noch jemand Tipps bspw welche Timings ich noch zueinander anpassen sollte?

Die letzten drei Tage war ich nun damit beschäftigt herrauszufinden, welche Timings bei mir auf eine Spannung Absenkung reagieren. Memo an mich selbst und Tipp an alle anderen: Vorab nicht mit einer zu hohen Spannung anfangen, wenn man am Ende eh noch die Spannung senken will. :wall: Sondern dabei schon testen ob ein Timing auf bspw +0,05V reagiert.
Vorab hab ich mal tRP und tRCDWR von 15 auf 16 erhöht. Danach kam ich irgendwie drauf dass tRAS, tFAW tRRDS und tRDDL auf die Spannung Senkung negativ reagieren, was eine falsche Vermutung war. Am Ende reichte eine Erhöhung von tRC von 62 auf 68 um die Spannung von 1,448 auf 1,384 zu senken :d

Final Test 2.jpg
 
Dass du da mit dem DRAM-Calculator rummachst? Der wird als recht veraltet und wenig tauglich angesehen. Oder nur zum Test - aber auch dazu denk ich, gibts bessere Tester.
Ich würd eher mich mit dem Kanal in Discord und dem Loretta Bot beschäftigen, auch wenn der nicht für alle Cases Timings parat hält.
 
Beim DRAM Calculator nutz ich nur den Membench aufgrund der einfachen Handhabung und weil es Kostenlos ist. Verglichen mit dem Stresstest von Aida64 reagiert der MemBench eher/empfindlicher mit Fehlern beim finalen testen. Dass die Timing Settings die da raus kommen veraltet sind weiß ich. Zum schnellen testen ob eine Timingveränderung Fehler verursacht nutzte ich Aida64 für 3-10min, da ist Aida64 schneller.
Als Vorlage habe ich mir hier und im CB Forum ein paar 4000er Settings rausgesucht und daraus ein Startsetting gemacht. Um auf das Setting zu kommen habe ich alle rot gekennzeichneten Timings, in meinem Post vor drei Tagen, einzeln bis zum minimalsten stabilen Wert getestet.
 
loretta.jpg

Das wäre jetzt mal was von Loretta
 
Hola zusammen!

Jemand eine Idee, wieso meine Latenz so hoch ist und welchen Wert ich evtl noch verbessern könnte?
Evtl ist der RingBus des 10600k der Übeltäter? Leider bekomme ich den nicht höher...

Edit: Sind Ballistik Sport LT 3600Mhz

Latency.jpg
 
Zuletzt bearbeitet:
du meinst die 46,2ns ?
Ja, wenn ich andere Screens im Vergleich betrachte, bei gleichen Primär und größtenteils sek-/tertiär Timings, dann kommen die idR auf 40ns oder darunter.

Der Unterschied ist jedoch, dass deren Ringbus deutlich höher läuft (ich bekomm meinen trotz VCCA/VCCIO nicht höher).

Deswegen denke ich, es liegt daran. Aber ich dachte, ich frag mal nach, evtl. liegts ja auch an zu hohen sekundärtimings :)
 
Ich hab keine direkten Vergleichswerte, aber das OS spielt auch eine Rolle. Wenn das sehr zugemüllt ist und viel Kram im Hintergrund läuft, frisst dass die Latenz auf.
 
Ich hab keine direkten Vergleichswerte, aber das OS spielt auch eine Rolle. Wenn das sehr zugemüllt ist und viel Kram im Hintergrund läuft, frisst dass die Latenz auf.
Du willst mir also unterstellen, dass mein BS zugemüllt wäre! Lügenpresse!1! (nicht ernst gemeint :p)
Also bis auf Games und die klassischen Utensilien - Aida, GPU-/CPU-Z, MSI-Afterburner, Treiber und HW-Info und MS Office - hab ich nicht viel auf dem Rechner und der wird auch einmal pro Jahr frisch aufgesetzt, trotzdem muss das natürlich nichts heißen.
Ich hab jetzt nochmal ein paar Runs ohne Afterbruner und Co im Hintergrund laufen lassen, die Latenz hat sich sogar auf 47ns verschlechtert (Messfehler vermutlich).
Danke trotzdem für den Hinweis mit dem BS und der Problematik mit Diagnosetools im Hintergrund! :)
 
Ich wollte dir gar nichts unterstellen, nur darauf hinweisen. Übliche Verdächtige sind zum Beispiel Virenscanner, Monitoring- & RGB-Apps usw...
 
Ich habe mit meinen 4x 8GB Ballistix LT spaßeshalber etwas rumgespielt und mich anhand mehrerer Settings hier im Thread orientiert. Die Einstellungen sind über mehrere Stunden im Aida Stresstest stabil, jedoch scheint mir die Leserate im Vergleich zu anderen Nutzern etwas mau zu sein. Hat jemand eine Ahnung, woran das liegen könnte?

^Bench.jpg
 
Die Einstellungen sind über mehrere Stunden im Aida Stresstest stabil, jedoch scheint mir die Leserate im Vergleich zu anderen Nutzern etwas mau zu sein. Hat jemand eine Ahnung, woran das liegen könnte?

Ich empfehle dir noch den Memtest vom DRAM Calculator für 2std durchlaufen zu lassen. Der ist empfindlicher als der AIDA Stresstest.
Teste mal die Timings noch mit 3600 und 3200, wie die sich da die Leserate verändern. Wenn die geringer wird, wird es wohl nicht an den Timings liegen.
 
@ByteRipper
Die beiden *SCL Werte von 6 auf 4 ändern, dann passt auch deine Leserate.
 
Meine Corsair Dominator Platinum RGB 32GB DDR4-4000 (2x16GB) haben auch Micron E-Dies drauf und die wollen mit 4000 MHz ums Verrecken nicht mit meinem Ryzen 7 5700X booten. Spontan einen noch vorhandenen 3950X eingebaut und damit funktionieren sie.

Das PCB soll laut Corsair 10 Layers haben, Thaiphoon Burner zeigt aber nur 8 Layers. Auslesefehler, oder ?

 
Das PCB soll laut Corsair 10 Layers haben, Thaiphoon Burner zeigt aber nur 8 Layers. Auslesefehler, oder ?
Der Wert im SPD entspricht dem der verwendeten RAW Card und wird von den Herstellern meist nicht angepasst. Die Anzahl der PCB Layer kann man aber mit Hilfe einer seitlichen Stempelung kontrollieren und teilweise sogar an der Platine sehen.
 
Hab jetzt ein paar Tage mit den Timings von meinem 32Gb E-Die DR Kit beschäftigt und bin vorerst auf das mMn sehr gute Ergebnis gekommen, nach 2std Aida64 Stresstest und 2std Membench

Anhang anzeigen 734595

Alle rot markierten Timings hab ich auf bis zum minimalsten stabilen Wert runter gesetzt. Die grün markierten sogar auf den minimal einstellbaren Wert im Bios setzen. Bis auf den tCL und tRCDRD wert bin ich super zufrieden. tCL und tCWL habe ich schon versucht gemeinsam auf 16 zu setzen, verursacht aber leider Fehler. Als Spannung im Bios hab ich 1,46V eingestellt, wie in HWinfo zu sehen sind es effktiv max 1,448V. Als nächstes werd ich versuchen herrauszufinden mit der erhöhung welcher Timings ich die Spannung auch noch weiter senken kann.

Hat ansonsten noch jemand Tipps bspw welche Timings ich noch zueinander anpassen sollte?


tFAW sollte auf 16 stehen (tRRDS x4), nicht auf 6

Die anliegende VSOC finde ich persönlich gruselig hoch... bist du sicher, dass du so viel brauchst? Bei mir reicht weniger für 2100/4200...


Bezüglich der Werte mit denen du nicht zufrieden bist:

- Meine 2x16GB DR E-Die machen bei 4000MHz noch tCL16, bei 4066MHz schon nur noch tCL18 (also offensichtlich wie deine) und bei 4133/4200 geht unter tCL20 nix mehr... versuch vielleicht einfach mal 2000/4000 tCL16 - wenn das geht, wäre es deutlich sinnvoller als deine aktuellen 4066 tCL18

- der tRCDRD ist für Micron E-Die mMn normal, unter 10ns machen die selten... mit 4000MHz wirste vermutlich auf 20 runter kommen (was dann genau 10ns wären), auf 19 schon eher nicht mehr




Bei mir ist aktuell folgendes in der Stabilitäts-Verifizierung, vielleicht hilfts dir

ram.jpg
 
Er hat doch vor circa 8 Wochen noch selber etwas zu genau diesem Thema hier in diesem Thread geschrieben (siehe #1.275)...
Die Hardware ist aktuell, mit relativ hoher Wahrscheinlichkeit wird er das System auch jetzt noch so betreiben, also dürfte der Hinweis auch nach wie vor Relevanz haben - vielleicht sogar nicht nur für ihn, sondern auch für andere
 
Der von dir zitierte Post ist 5 Monate alt. :fresse:
Heißt ja nix ... weitere Motivation was zu optimieren hatte ich seitdem eh nicht mehr :fresse:

@highwind
Erstmal danke für die Hinweise und Tipps (y)
Hab nach dem einstellen dieses Setup noch eine Std noch einige std in Aida64, Memtest und anderen Stresstests rein gesetzt, was problemlos durch lief. Im Daily betrieb hatte ich trotzdem noch ab und an Abstürze, weshalb ich dann von 4066 auf 4000 runter gegangen bin, womit ich bis heute keine Probleme mehr hatte. Da es wie schon erwähnt seit Monaten schon stabil läuft, belasse ich es auch so. Auch wenn mich die neugier ein wenig triggert um zu testen ob ich auf die selben Timings komme wie du sie hast. Aber der Aufwand ist es für mich echt nicht mehr wert, das dann noch am End auf 100%ige Stabilität zu testen.
Die VSOC war zu dem Zeitpunkt übrigens auf Auto gestellt :fresse: aktuell fahr ich mit der selben Spannung wie du.
Was mich noch interessiert: Welche VDIMM brauchst du für die Timmings?
Ich brauch dafür laut HWinfo 1,384V
 

Anhänge

  • Zen aktuell.jpg
    Zen aktuell.jpg
    42,8 KB · Aufrufe: 176
Gerne ;)

Meine VDIMM steht aktuell noch auf 1,46V... die runter zu setzen wird dann das letzte sein, was ich optimiere (hab die neue CPU erst seit Ende letzter Woche)
 
Er hat doch vor circa 8 Wochen noch selber etwas zu genau diesem Thema hier in diesem Thread geschrieben (siehe #1.275)...
Die Hardware ist aktuell, mit relativ hoher Wahrscheinlichkeit wird er das System auch jetzt noch so betreiben, also dürfte der Hinweis auch nach wie vor Relevanz haben - vielleicht sogar nicht nur für ihn, sondern auch für andere
So oft wie Leute hier ihre Config ändern, ging ich echt nicht davon aus, dass das noch aktuell ist. Aber das war dann wohl ein Irrtum. :)

Frage am Rande - wieso eig. ein neuer 5600x? Oder wars vorher ein 3600x? Mit dem IMC scheinst du aber mal richtig Schwein gehabt zu haben. :bigok:
 
So oft wie Leute hier ihre Config ändern, ging ich echt nicht davon aus, dass das noch aktuell ist. Aber das war dann wohl ein Irrtum. :)

Frage am Rande - wieso eig. ein neuer 5600x? Oder wars vorher ein 3600x? Mit dem IMC scheinst du aber mal richtig Schwein gehabt zu haben. :bigok:
War es wohl :cool:
;)

Ist ein 5600 non-X... Der war letzte Woche für 149€ inkl. bei MF im Angebot und da ein Kollege fürs Business n neues System braucht (und da mit dem 8-Kerner deutlich mehr anfangen kann als ich) hat er mir den für 140€ abgenommen.

Ja, der IMC ist wohl bärenstark, mein Speicher -wie sich jetzt rausstellt- aber leider so gar nicht, zumindest wenn ich 100% fehlerfrei TM5 mit anta777 config als Maßstab nehme... da muss ich "schon" ab 4000MHz dermaßen mit den Timings zurück (18-22-21-21-42 :-[), dass das keinen wirklichen Sinn macht.
Bei 3933 geht dann aber noch CL16, so dass ich das wohl als Alltags-Takt nehmen werde...
 
Bei mir ist es bei den 4000 vor allem tRCDRD, welche auf 21 muss. Einige deine Subs würde ich da allerdings auch nicht mehr schaffen, CL16 geht allerdings weiterhin.
Hier mal meine Settings, die sind bei mir auch TM5 extrem stabil.
Vielleicht hilfts dir ja, zumal dein IMC ja scheinbar eine ganze Ecke besser ist. Von 2100 kann ich nur träumen, GDM off ist auch nicht drin (nie).
 

Anhänge

  • 2000IF_Final_EDie_1.44vdimm_2.jpg
    2000IF_Final_EDie_1.44vdimm_2.jpg
    114,4 KB · Aufrufe: 159
Moin,
Latenz und Write kommen mir noch nicht optimal vor.
Habt ihr Verbesserungsvorschläge?
 

Anhänge

  • Aida.jpg
    Aida.jpg
    61,7 KB · Aufrufe: 168
  • Zen.jpg
    Zen.jpg
    59 KB · Aufrufe: 175
Da bist auch noch Meilenweit vom optimal entfernt!
4 Riegel verbaut?
Was für ein MB ist denn verbaut?

Mit den Micron E-Dies die du da hast sind locker <60ns Latenz und 55k Read drin.
30,5k Wirte und 54,5k Copy.
 
Zuletzt bearbeitet:
4 Riegel a 8 GB, MSI B550 Gaming Plus.
Vorher war ein Cezanne drin, da war ich auch anderes gewohnt...
 
Ja gut das kannst vom Speichercontroller nicht vergleichen :d

3800MHz und scharf das ist drin!
4 Riegel sind auch Dualranked also auch da glück gehabt.
In deinem Bios kannst Kombo Strike einstellen bei Advanced CPU Settings.

Das ist PBO für den 5800X3D.

K1 = -10 PBO
K2 = -20 PBO
K3 = -30 PBO

Cinebench R23 sind das in etwa 700-800 Punkte die noch mitnehmen kannst!
K3 schaffen sehr viel 5800X3D stabil!

Mehr dazu auch bei mir in der Signatur!

Ramtimings kann ich dir auch geben wenn ich Zeit finden sollte, aktuell aber schwer :d
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh