Aktuelles

Magicool DCP450: kleine Pumpe mit AGB

SANY

Well-known member
Mitglied seit
12.04.2005
Beiträge
2.861
System
Desktop System
Gaming PC
Details zu meinem Desktop
Prozessor
Intel Core i5-8600K @5 GHz allcore
Mainboard
MSI Z370 Tomahawk
Kühler
Custom Wakü, EK Velocity, Phanteks Glacier, HeatkillerTube, D5,420er Radi extern, 240er Radi intern
Speicher
32 GB G.Skill Trident Z RGB, DDR4-3600, Samsung B-Die
Grafikprozessor
ASUS ROG Strix GeForce RTX 2070 OC
Display
ASUS ROG Swift PG279Q, IPS 165 Hz; Zweitmonitor: AOC G2590VXQ, TN 75 Hz
SSD
NVMe: Samsung SSD 970 EVO 250GB, Corsair Force Series MP510 960GB; SSD: Samsung SSD 860 EVO 500GB
Gehäuse
Phanteks Eclipse P600S Anthracite Gray
Netzteil
ASUS ROG-THOR-850P, Platinum 850W
Keyboard
Logitech G610 Orion, Cherry MX Brown
Mouse
Logitech G Pro Wireless
Betriebssystem
Windows 10 Pro
Ich hatte meine DCP450 nun knapp 8 Monate im Betrieb. Vielleicht hatte ich Glück gehabt, aber ich hatte nicht das geringste Problem mit der. War immer dicht und stehts absolut leise (immer auf 12V betrieben).
Mal gucken wie sich die D5 im Vergleich schlägt.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Arno63

Member
Mitglied seit
22.05.2019
Beiträge
58
Ort
Germany
ich nutze die DCP450 bisher schon über 1 Jahr und hatte auch keinerlei Probleme mit ihr. Alles dicht und es läuft. Dafür das ich meine Wasserkühlung mit dem wenigsten Geldeinsatz zusammengebaut habe, bin ich echt sehr zufrieden.
 

brainwash

New member
Mitglied seit
10.11.2010
Beiträge
2
Ich habe seit ein paar Monaten auch eine DCP450 in Betrieb und hatte leider nicht so viel Glück wie viele hier. Bevor ich sie eingebaut hatte, hatte ich die Pumpe einen kompletten Tag lang außerhalb des Gehäuses in einem geschlossenen Loop getestet und hierbei war sie auch dicht. Kaum war sie im PC eingebaut, ist sie ausgelaufen, weil der untere Dichtring scheinbar nicht richtig abdichtet.
Dann habe ich die Dichtringe gekauft, die hier mehrfach empfohlen wurden. Dadurch wurde es allerdings noch viel schlimmer - diese Dichtringe waren aber auch deutlich dünner als die bereits verbauten.
Danach habe ich festgestellt, dass oben und unten in der Pumpe verschiedene Dichtringe verbaut waren und habe diese beiden einfach mal vertauscht. Der Wasserstand ist danach zwar nochmals leicht gesunken, aber ich dachte das wäre einfach nur Luft die aus dem Radiator usw. entweicht ist. Es schien als wäre es dicht. Nach ein paar Wochen wurde der Wasserstand aber immer noch niedriger. Aktuell gehen jeden Tag ~4 ml Wasser verloren die unten heraus laufen und in das Gehäuse tropfen.

Ich werde jetzt wohl probieren das Ganze irgendwie mit Silikon abzudichten. Mittlerweile bin ich aber wirklich genervt, da es in meinem mATX Gehäuse sehr aufwändig ist den Kreislauf zu leeren und die Pumpe jedes mal heraus zu bauen.
 

brainwash

New member
Mitglied seit
10.11.2010
Beiträge
2
Du verwendest die mitgelieferter Halterung? Wo dran hast du sie befestigt? Am Acryl oder am Pumpenkörper?
Ja, ich habe sie aber beide ganz unten am Pumpenkörper befestigt, da ich auch gelesen hatte, dass bei manchen Leuten das Acryl durch die Spannung der Halterung beschädigt wurde.
 

wwwnutzer

Active member
Mitglied seit
20.07.2017
Beiträge
2.730
Ort
Irgendwo hinter den blauen Bergen
Versuch es mal am Acryl, das Nylon ist sehr weich und die Klammern relativ hardcore von der Spannkraft her. Gibt Leute bei denen funktioniert das so rum besser andere wiederum genau anders aber allein die Tatsache das es im Testloop nicht geleakt hat untermauert meine Vermutung.
 

Sologu

Active member
Mitglied seit
07.03.2014
Beiträge
1.345
Ort
Schleswig-Holstein
System
Details zu meinem Desktop
Prozessor
R7 3700X
Mainboard
ASUS B350I
Kühler
CPU+GPU+Ram@Wakü + 3x Phobya Extrem 400 + 6 Noctua A20
Speicher
Apeacer 16Gb @ 3733Mhz CL16
Grafikprozessor
Rx 5700XT
Display
ASUS TUF VG259Q
SSD
Corsair MP510 960Gb + WD BLACK SN750 1Tb
Soundkarte
Creative G6
Gehäuse
Lian Li Q37
Netzteil
Corsair SF600
Betriebssystem
Win10
Er kann es am Acryl versuchen, der AGB wird aber Risse bekommen, war bei mir genau so, mit der Befestigung unten am Pumpenkörper hat er das schon richtig gemacht.

Ich hatte inzwischen drei DCP, nur zum Teil wegen defekt, ehr wegen basteldrang.

Die erste war aber auch undicht, hab dann Teflonband aus dem Sani Bereich genommen, dann war sich dicht und man musste nichts verkleben, die zweite hatte Spannungsrisse im Acryl bekommen, weil eine klammer oben und eine unten, die Gummis wurden gleich zum anfang ausgetauscht (ja die dünnen) und war ansonsten dicht. Die dritte hängt jetzt direkt an zwei Schottverschraubungen an der Gehäusewand (ohne Entkopplung), mit den dünnen Gummis und ist dicht.

@ Brainwash

Ich würde es noch mal mit Teflon versuchen, kostet nicht viel und ist keine Sauerei.
 

AssassinWarlord

Moderator
Hardwareluxx Team
Mitglied seit
28.08.2004
Beiträge
2.014
Ort
Radeberg (Bierstadt)
Servus...gibt es eigentlich eine andere AGB Tube die auf die DCP450 draufpasst? Der Original Acryl AGB ist leider gebrochen , und jetzt suche ich natürlich nach ersatz - ohne gleich die ganze Pumpe austauschen zu müssen...
 

bundymania

Das Bastelorakel !
Mitglied seit
14.05.2005
Beiträge
51.273
Ort
der 1000 Waküteile
Mir ist bisher leider keine passende AGB Röhre bekannt, hatte profilaktisch schon einige Marken probiert, von denen ich AGBs , bzw. Röhren gerade in der Mache hatte :(
 

wwwnutzer

Active member
Mitglied seit
20.07.2017
Beiträge
2.730
Ort
Irgendwo hinter den blauen Bergen
Dem ist auch so da ein recht eigenartiges Gewindemaß benutzt wird, wer nen befreundeten Dreher oder so hat kann das sicherlich nachfertigen lassen für kleines Geld.

Übrigens Andy weißt du was über ne neue Revision mir wurde kürzlich so was in der Richtung angedeutet von meinem Chinamann des Vertrauens.
 

AssassinWarlord

Moderator
Hardwareluxx Team
Mitglied seit
28.08.2004
Beiträge
2.014
Ort
Radeberg (Bierstadt)
Wobei Silikon ja nichtsosher auf Nylon Kunststof hält...also Silkaflex nehmen, das ist ein PU Kleber/Dichtstoff, und PU klebt auf Nylon :d

werde mal eine Röhre mit 64mm durchmesser und 10cm höhe bestellen und Einkleben...mal schauen ob das Hält aber da werd ich zur sicherheit die ganze Pumpeneinheit unten mit einkleben, nicht dass da irgendwann der Flach-Dichtring mal nachgibt :d Weil wenn die Tube Eingeklebt ist, kommt man ja nichtmehr so leicht an die Schrauben ran :d
 
Oben Unten