Liquid Freezer II 240 viel zu heiß ?

Nahlin1

Enthusiast
Thread Starter
Mitglied seit
05.03.2013
Beiträge
22
Ort
in meinem Haus mit Garten und Selbstschussanlage
Hallo
Ich brauche dringend Hilfe bei dem Liquid Freezer II 240.. Ich hab ihn neu, und nach der genauen Anleitung einbebaut. Hat alles super geklappt, aber er wird viel zu heiß.
Im Bios lag er schon bei 55°. Wenn ich im Google Chrom eine Seite aufmache, geht er hoch bis 68°. Mein Spiel (Taonga Farm) kann ich garnicht öffnen. Ich habe ihn schon
eine halbe umdrehung lockerer gedreht, aber er hat im Ruhezustand dann immer noch bei 50° bis 53°. Kann mir da vielleicht jemand helfen?
Mein System
Board: MSI Z 77 M Power
CPU: Intel (R) core (TM) i7-2700K
Graphik zur zeit nur die auf dem Board Intel (R) HD Graphics 3000
 

Anhänge

  • Screenshot_3.png
    Screenshot_3.png
    9,5 KB · Aufrufe: 72
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Ich hab noch eine ventro v5 liegen, den kannst geschenkt haben.
 
Danke an alle..:-) ich schau sie mir mal an..


(y)Ohh.. Danke wie laut ist der so?
Ja.

Korrigiert ins uphere v5 sogar mit unangetasteter Wärmeleitpaste

Passt bei 115x/1200/1366/775/AM2/AM3 und AM4
 

Anhänge

  • IMG_20240306_201807991.jpg
    IMG_20240306_201807991.jpg
    1,2 MB · Aufrufe: 23
  • IMG_20240306_201920250.jpg
    IMG_20240306_201920250.jpg
    1,1 MB · Aufrufe: 21
Zuletzt bearbeitet:
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh