I5 13600k zu heiß?

NomexX

Enthusiast
Thread Starter
Mitglied seit
29.05.2013
Beiträge
205
Ort
Braunschweig
Hallo

ich habe einen 13600K und einen Pure Rock 2 verbaut.
Beim Auslasten musste ich feststellen, dass die Temperaturen immer sehr schnell springen. Er springt direkt auf 91°C und hält die natürlich dann nicht lange und taktet dann von 4,6GHz auf 3,5, dabei springt die Temperatur direkt auf 54°C, sobald er wieder hoch taktet, springt auch die Temperatur wieder hoch.

Zuerst dachte ich, dass ich einen Fehler beim Kühler gemacht habe, aber die Wärmeleitpaste war gut verteilt und auch keine Folie am Kühlkörper. Ich habe die MX4 genommen. Kann es da defekte CPUS geben? Der Kühler selber wird halt nicht so heiß. Ich kann den überall anfassen in der Zeit.

Verbaut ist das Ganze auf einem Gigabyte B660 DS3H DDR4 mit aktuellem Bios.

Hier mal ein Video, wie das aussieht:

Danke
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Das Internet ist voll mit dem gleichen Thema.
It's not a bug, it's a feature.


Ich hab es nicht groß verfolgt, ich weiß nicht was der letzte Stand ist.

Aber ich vermute es ist ein mechanisches Problem von CPU, CPU Sockel, Anpressdruck usw.
 
Das Internet ist voll mit dem gleichen Thema.
It's not a bug, it's a feature.


Ich hab es nicht groß verfolgt, ich weiß nicht was der letzte Stand ist.

Aber ich vermute es ist ein mechanisches Problem von CPU, CPU Sockel, Anpressdruck usw.

Also ist der Kopf nicht richtig montiert?

Kann ja jetzt nicht so viele kaufen, bis Intel mal den Kopf richtig montiert hat

Ist Alder Lake nicht die 12er Generation? Ich habe ja die 13er. Raptor Lake

Bringt es da überhaupt etwas, einen anderen kühler zu verbauen? Wasserkühlung?
 
Ist Alder Lake nicht die 12er Generation? Ich habe ja die 13er. Raptor Lake

Die Annahme ist richtig.

Der Fehlerbeschreibung nach würde ich auch eher auf eine falsche Montage vermuten.
Kannst du auch die Lüfterdrehzahl noch zusätzlich auslesen, wobei natürlich trotzdem der Kühlkörper selbst, speziell die Heatpipes der Pure Rock spürbar warm werden sollten.

Hast du auch das Socket 1700 Montage Kit nachträglich gekauft? Ein Kollege hatte nämlich laut Be Quiet! keines mehr bekommen und hat deswegen dann einfach einen neuen Dark Rock 4 im Angebot fürn 50er geschossen.
 
Ist Alder Lake nicht die 12er Generation? Ich habe ja die 13er. Raptor Lake
Wenn's ein mechanisches Problem von Sockel und Packaging ist, dann ist es egal.

Dazu müsstest du buddeln was die Tech Community dazu herausgefunden hat.
 
Hmm, bei 150 Watt aufnahme schon über 90 Grad!? Hast du die CPU Spannung fix eingestellt? (Glaube HWinfo zeigt was von 1.35) Versuch es mal per Offset und dann - 0.075 oder sowas.

Gruss,
 

Die Annahme ist richtig.

Der Fehlerbeschreibung nach würde ich auch eher auf eine falsche Montage vermuten.
Kannst du auch die Lüfterdrehzahl noch zusätzlich auslesen, wobei natürlich trotzdem der Kühlkörper selbst, speziell die Heatpipes der Pure Rock spürbar warm werden sollten.

Hast du auch das Socket 1700 Montage Kit nachträglich gekauft? Ein Kollege hatte nämlich laut Be Quiet! keines mehr bekommen und hat deswegen dann einfach einen neuen Dark Rock 4 im Angebot fürn 50er geschossen.

Ja ich habe das Kit bzw. war es damals dazu gewesen. Den Lüfter habe ich schon länger, da vorher ein i3 12100 drin war.
Lüfter habe ich also schon mehrmals verbaut (auch in meinem anderen Pc mit einem AMD 5600X)
Aber er sitzt nicht schief, erbsengroße Leitpaste darauf, gleichmäßig verschraubt (wie beim Auto Reifenwechsel)

Die Lüfterdrehzahl geht natürlich hoch, sobald er heiß wird. Das gibt ja auch die Kurve im Bios vor
Beitrag automatisch zusammengeführt:

Wenn der Kühler nicht richtig drauf sei, müsste es ja ohne genauso aussehen? Heutzutage explodieren die CPUs ja nicht mehr wie bei den alten AthlonXP

An Spannungen und Co wollte ich jetzt nicht rumdrehen, das muss doch so laufen.
 
Zuletzt bearbeitet:
Naja was bleibt übrig? In Deinem Video zieht sich die CPU maximal 150W, sowas kühlt man heutzutage auch auf Luft easy weg. Dein Pure Rock 2 ist bis 150W spezifiziert, also wenn alles ordentlich verbaut ist, sollte es zumindest im Szenario aus dem Video keine Probleme geben.

Es gibt hier meiner Meinung nach definitiv ein mechanisches Problem. Vielleicht ist ja der Heatspreader der CPU nicht richtig montiert, kommt aber höchst selten vor.

Ansonsten gehört es aber seit Alder Lake fast zum guten Ton, p1, p2 und TAU richtig einzustellen oder zumindest mal die BIOS Werte zu checken. Kannst es ja mal mit 125/181W probieren.

Aber wie gesagt, der Pure Rock sollte mit der CPU wenig Probleme haben.
 
Da kommt halt alles zusammen, günstiges Board, was sich bestimmt schon beim Anschauen durchbiegt, der Kühler mit einer TDP 150W.
Ein Noctua NH-D15, mit gedrosselten Lüftern, kann schon bei 150-160W auf 90° kommen.

Die CPU kann sich beim LGA1700 durchbiegen, Lösung wäre ein Contact Frame, kann etwas bringen muss aber nicht, ich würde beim 12xxx und beim 13xxx immer einen verbauen.



Wenn dann würde ich den Thermalright verbauen, da er einfacher zu Montieren ist.

Es sieht auch so aus, als würde er auch schon an der 160W kratzen, das Video ist da leider zu klein für meine Augen, nächste mal paar Screenshots machen, das ist besser für meine Augen.

Generell denke ich das die CPU schon drosselt und er so nur auf die 150-160W kommt, kann gut möglich sein, dass er auch mit einem guten Kühler bis 180W verballert, hatte auch schon einen 13600K verbaut, der ohne Limit die 180W gezogen hatte.

Günstige Boards, verbrauchen da auch oft mehr als ein Mittelklasse 400€ Board.:d
 
Anbei noch mal ein ordentliches Video wie es sich verhält.


(hoffe man kann es auch besser lesen, da schärfer und alles)

Ich baue nun die Lüfter zum zweiten mal ab und werde mit hoher Wahrscheinlichkeit feststellen, dass er richtig montiert ist / war.

Fotos folgen
Beitrag automatisch zusammengeführt:

Da kommt halt alles zusammen, günstiges Board, was sich bestimmt schon beim Anschauen durchbiegt, der Kühler mit einer TDP 150W.
Ein Noctua NH-D15, mit gedrosselten Lüftern, kann schon bei 150-160W auf 90° kommen.

Die CPU kann sich beim LGA1700 durchbiegen, Lösung wäre ein Contact Frame, kann etwas bringen muss aber nicht, ich würde beim 12xxx und beim 13xxx immer einen verbauen.



Wenn dann würde ich den Thermalright verbauen, da er einfacher zu Montieren ist.

Es sieht auch so aus, als würde er auch schon an der 160W kratzen, das Video ist da leider zu klein für meine Augen, nächste mal paar Screenshots machen, das ist besser für meine Augen.

Generell denke ich das die CPU schon drosselt und er so nur auf die 150-160W kommt, kann gut möglich sein, dass er auch mit einem guten Kühler bis 180W verballert, hatte auch schon einen 13600K verbaut, der ohne Limit die 180W gezogen hatte.

Günstige Boards, verbrauchen da auch oft mehr als ein Mittelklasse 400€ Board.:d

hm, das klingt zumindest schon mal plausibel und ein Thermalright kostet jetzt auch nicht die Welt, wenn es etwas gegen die Probleme hilft.
 
Zuletzt bearbeitet:
Anbei noch mal ein ordentliches Video wie es sich verhält.


(hoffe man kann es auch besser lesen, da schärfer und alles)

Ich baue nun die Lüfter zum zweiten mal ab und werde mit hoher Wahrscheinlichkeit feststellen, dass er richtig montiert ist / war.

Fotos folgen
Na , da geht er schon über 160W hinweg, man nimmt auch kein Furmark Stress Test. CB23 reicht da und den Kühler zu demontieren ohne dass du dir einen Kontakt Frame besorgt hast, macht keinen Sinn.
 
Na , da geht er schon über 160W hinweg, man nimmt auch kein Furmark Stress Test. CB23 reicht da und den Kühler zu demontieren ohne dass du dir einen Kontakt Frame besorgt hast, macht keinen Sinn.

Hab schon bestellt. Kommt halt erst Donnerstags.

Was ist mit der "Lösung" von den 1mm Unterlegscheiben? Das könnt ich auf dem Baumarkt noch auf die Schnelle holen

bei CB23 ist dasselbe verhalten zu sehen mit den Temperaturen
 
Zuletzt bearbeitet:
So hier nun auch ein paar Bilder.

Ist ja wirklich nicht der erste Pc, den ich aufbaue und war alles in 15min erledigt. Ist eigentlich einzig die Leitpaste, die immer nervt.

Die Unterlegscheiben haben zumindest schon mal eine Besserung gebracht. Er hält zwar weiterhin nicht dauerhaft die volle Leistung, aber definitiv länger bevor es einbricht.
 

Anhänge

  • 20230117_195414.jpg
    20230117_195414.jpg
    751,2 KB · Aufrufe: 404
  • 20230117_195455.jpg
    20230117_195455.jpg
    1,3 MB · Aufrufe: 415
  • 20230117_195556.jpg
    20230117_195556.jpg
    1 MB · Aufrufe: 423
  • 20230117_195602.jpg
    20230117_195602.jpg
    1,3 MB · Aufrufe: 423
  • 20230117_200539.jpg
    20230117_200539.jpg
    1,7 MB · Aufrufe: 394
  • 20230117_200812.jpg
    20230117_200812.jpg
    1,1 MB · Aufrufe: 397
  • 20230117_201036.jpg
    20230117_201036.jpg
    1,3 MB · Aufrufe: 401
was ist denn deine wirkliche last? 24/7 cinebench oder gaming?
Beitrag automatisch zusammengeführt:

und wie viel WLP willst du da eigentlich noch drauf hauen? :d

das ist viel zu viel

das hier müsste eigentlich reichen. mit ec karte verstreichen und dann am ende mim qtip am rand entlang fürs finish :d

1673986081735.png


was sagen die vrm temps? du hast dir da ein relativ einfaches board geholt.
Beitrag automatisch zusammengeführt:

noctua u12s + 2x silentwing 4 @ 800rpm.
kein antibending ding vom bauer oder thermaldings.

nach 3 cinebench runs

1673987239179.png


ist aber nur ein 12700 non k aber mit unlimited TAU. also 165w sagt hwinfo im max. schnitt war 140-150w im cb run
 
Zuletzt bearbeitet:
Wieso nimmt der nur 165W gesamt? Ist das dein powerlimit? Mein 13900KF mit 240-250W powerlimit nimmt sich auch die max 250W im R23.
 
Wieso nimmt der nur 165W gesamt? Ist das dein powerlimit?
Wenn er ein CPU Kühler hat der nur für 150W ist, sollte sein PL1 Power Limit auch nicht höher als 150W sein, wenn er nicht möchte das die CPU zu heiß wird. Wenn sie trotzdem zu heiß wird und dies auch noch so schnell, dann ist da irgendwas falsch und ich würde erstmal sagen, nimmt weniger WLP und dann sollte klar sein, dass der Kühler mit dem passenden Montage Kit für den Sockel nach Montage Anleitung montiert werden sollte. Ob das hier der Fall was / ist? Wenn ich sowas lese, habe ich da meine Zweifel:
Die Unterlegscheiben haben zumindest schon mal eine Besserung gebracht.

Mein 13900KF mit 240-250W powerlimit nimmt sich auch die max 250W im R23.
Die Leistungsaufnahme einer CPU hängt von der Last, den im BIOS für diese Last auf so vielen Kernen hinterlegten Zieltakten, Power Limits und natürlich auch der CPU selbst ab, wobei ein 13600K halt weniger Kerne und als ein13900KF hat.
 
Kontakt vom Kühler ist beschissen, das ist des Rätsels Lösung. In der mitte sammelt sich die WLP und ist kaum verteilt, an den Ecken fehlts dafür. Der Abdruck sollte über ganze Fläche des IHS eigentlich so aussehen, wie auf dem unteren Drittel.
Contact frame regelt (und die WLP von Haus aus besser auftragen), oder halt n Kühler mit besserem mounting. Aber ich vermute das budget lässt keinen Kühler für 100 EUR zu, macht auch nich wirklich Sinn.

1673994073452.png
 
Aber ich vermute das budget lässt keinen Kühler für 100 EUR zu, macht auch nich wirklich Sinn.
Eben und dieser kostet die Hälfte und sollte locker reichen:

 
Also mir werden da 54,90€ angezeigt und gebraucht würde ich den nicht kaufen, denn da dürfte kaum das Montagekit für den S.1700 dabei sein.
 
War das nicht so dass man das LGA1700 Kit kostenlos von Noctua bekommen kann falls es fehlt, glaube aber der wird bereits damit ausgestattet sein weil ab 11/2021 sollte das Werksseitig dabei sein laut Noctua.



Mfg.
 
Zuletzt bearbeitet:
und wie viel WLP willst du da eigentlich noch drauf hauen? :d

das ist viel zu viel

das hier müsste eigentlich reichen. mit ec karte verstreichen und dann am ende mim qtip am rand entlang fürs finish :d

Anhang anzeigen 842793
Bisschen weniger, ist durchaus nicht verkehrt, verstreichen ist Blödsinn weil Anpressdruck regelt.
Das kommt aber halt auch auf die Kühlermontage an, wenn man den nicht gerade praktisch ausgegelichen anziehen kann, dann wäre das vielleicht eine adequatere Lösung mit dem Verstreichen, Boxen Geklippse beispielsweise.

Eine Erbse in der Mitte, Fertig, ist in den meisten Fällen genau das richtige.

Wenn ich mir anschaue was dabei nachher rauskam, auch mit den AMD-Boxed bei AM4 also beispielsweise Spire und Wraith PRISM verhalten sich da schonmal unterschiedlich, es sei denn man hat den gekonnten Griff dazu, ist das so aber völlig i.O.
Spire verschraubt man, PRISM ist halt das typische einhaken auf einer und dann auf der anderen Seite, kann man und sollte aber diese beim "Einhaken" ohnehin auch richtig halten, denn auch nur den Heatspreader verkratzen oder an der Kante angesetzt, ist schonmal bei letzterem auch für den Kühler nicht wirklich gut, dann kann auch der nen dicken Kratzer bekommen.

Wenn man keine zwei linken Hände hat jedenfalls, ist die Klecksmethode perfekt, Erbsengrösse
Für alle Athlon-XP-Killer ist ohnehin Hopfen und Malz verloren... :ROFLMAO:

Gruss Dennis
Beitrag automatisch zusammengeführt:

Wenn ich mir den Pure Rock 2 so auf der Produktpage ansetze, lässt der sich mit dem Montagematerial schön gleichmäßig anziehen, da brauchts absolut kein Verstreichen
Allenfalls könnte man sinnigerweise, da diese Sockel 1700er CPU's ja auch eine eher rechteckige Oberfläche haben, ne Wurst anstelle einer Erbse machen.

Dann ist das Hexenwerk aber auch schon erledigt...
 
Bisschen weniger, ist durchaus nicht verkehrt, verstreichen ist Blödsinn weil Anpressdruck regelt.
Das kommt aber halt auch auf die Kühlermontage an, wenn man den nicht gerade praktisch ausgegelichen anziehen kann, dann wäre das vielleicht eine adequatere Lösung mit dem Verstreichen, Boxen Geklippse beispielsweise.

Eine Erbse in der Mitte, Fertig, ist in den meisten Fällen genau das richtige.

Wenn ich mir anschaue was dabei nachher rauskam, auch mit den AMD-Boxed bei AM4 also beispielsweise Spire und Wraith PRISM verhalten sich da schonmal unterschiedlich, es sei denn man hat den gekonnten Griff dazu, ist das so aber völlig i.O.
Spire verschraubt man, PRISM ist halt das typische einhaken auf einer und dann auf der anderen Seite, kann man und sollte aber diese beim "Einhaken" ohnehin auch richtig halten, denn auch nur den Heatspreader verkratzen oder an der Kante angesetzt, ist schonmal bei letzterem auch für den Kühler nicht wirklich gut, dann kann auch der nen dicken Kratzer bekommen.

Wenn man keine zwei linken Hände hat jedenfalls, ist die Klecksmethode perfekt, Erbsengrösse
Für alle Athlon-XP-Killer ist ohnehin Hopfen und Malz verloren... :ROFLMAO:

Gruss Dennis
Beitrag automatisch zusammengeführt:

Wenn ich mir den Pure Rock 2 so auf der Produktpage ansetze, lässt der sich mit dem Montagematerial schön gleichmäßig anziehen, da brauchts absolut kein Verstreichen
Allenfalls könnte man sinnigerweise, da diese Sockel 1700er CPU's ja auch eine eher rechteckige Oberfläche haben, ne Wurst anstelle einer Erbse machen.

Dann ist das Hexenwerk aber auch schon erledigt...

Danke :)

AthlonXP war auch eine Wissenschaft früher. 1. richtig gerade, sonst ist die DIE direkt eine ecke abgebrochen und der CPU war schrott. 2. dann die Halter, bloß nicht abrutschen mit den Schraubenfreher, gleich mal das Mainboard geschrottet :d Man, das waren Zeiten

Hier auch ein vergleich der ganzen Methoden des Auftragens:


Ich warte noch auf den Frame, dann mache ich es noch mal
 
Ich auch.... :sneaky:
 
Hier Mal ein Bild von meinem zu großen Punkt in der Mitte. Hab den ab, da der Rechner heute ein anderes Problem hat (startet nicht bzw. Extrem langsam und SSD ist immer auf 100%) hatte deshalb mein alten i3 kurz rein, der keine Besserung bringt.
 

Anhänge

  • 20230119_202806.jpg
    20230119_202806.jpg
    1,2 MB · Aufrufe: 361
  • 20230119_202810.jpg
    20230119_202810.jpg
    884 KB · Aufrufe: 346
das verstreichen mach ich aus dem grund dass bei schiefem aufsetzten die erbse sich mit pech in eine richtung drückt.

das da oben ist immer noch zu viel wlp. ordentlich gemacht sollte keine wlp neben dem HS oberfläche landen. soweit ich weiß ist aber etwas zu viel wlp nicht unbedingt sofort dafür verantwortlich dass die temps deutlich schlechter werden
 
Zuletzt bearbeitet:
Du könntest auf eine gerade Montage achten, der Kühler war jetzt zwei mal gleich schief montiert (immer an der selben Stelle gekippt, siehe Abdruck).

Mfg.
 
das verstreichen mach ich aus dem grund dass bei schiefem aufsetzten die erbse sich mit pech in eine richtung drückt.

das da oben ist immer noch zu viel wlp. ordentlich gemacht sollte keine wlp neben dem HS oberfläche landen. soweit ich weiß ist aber etwas zu viel wlp nicht unbedingt sofort dafür verantwortlich dass die temps deutlich schlechter werden
Das Ergebnis von der Erbse sieht man ja dann in dem Post davor von dir.
Ich hatte ihn abgebaut, da ich auf der Suche nach anderen Fehlern war.
Beitrag automatisch zusammengeführt:

Das liegt vermutlich an Windows, da musst Du dann mal schauen was es da macht, ggf. ein Update oder sowas.

Leider nein, es dauerte 5min bis Startbildschirm, 10 min bis überhaupt Desktop, weitere 10min bis Taskmanager und die Datenrate war in kB Bereich, per USB komme ich auch kaum noch auf die Festplatte.
AS SSD über USB war auch unter 1MB/s. CrystalDiskInfo sagt aber alles ok :d

Intenso TOP. Hat nicht lange gehalten.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh