Gigabyte Mainboard MC12-LE0 AM4, IPMI, Dual Intel GB Lan ECC fähig

Meine Güte, mein Netzwerkschrank zieht derzeit mehr Saft als mein(e) Server... ~180W vs. ~74W...
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Könnte aber ggfls auch dem Board liegen, IPMI lief nämlich plötzlich auch nichtmehr richtig und es wurden keine USB Geräte mehr erkannt.
Ich tausche das Board kommende Woche aus und dann mal sehen, hoffe es läuft stabil.
IPMI war bei mir nicht stabil, wenn ein RAM Stick Defekt war. Login hat funktioniert, aber dann einige Funktionen nicht mehr. Ich würde auch einfach ein Memtest einmal laufen lassen.
 
Welche PCIe-Karte wird denn nun empfohlen, wenn ich weitere SATA-Ports benötige? Die 6 Ports und der NVMe sind bereits belegt. :-(
Falls relevant - 4650 Pro ist verbaut.
Danke sehr.
 
LSI/Broadcom 8i HBA. 8 Ports SATA/SAS und kann man immer mal brauchen. Gebraucht geht auch.
 
Oder halt eine PCIe Karte (oder M.2 Modul) mit einem ASM1166 SATA Controller, gibt's von Silverstone oder No-name bei Amazon, eBay oder AliExpress. Gibt 6 weitere SATA Anschlüsse und ist mit PCIe 3.0 x2 angebunden. (16 GT/s ≈ 2 GByte/s PCIe Bandbreite)
Der SAS Controller hätte pro angeschlossenes SATA-Laufwerk mehr Bandbreite, aber mit nur HDDs kann man den ASM1166 eh nicht ausreizen. Zudem verbraucht der SAS Controller mehr Strom und sollte aktive Kühlung bekommen. (Die Kühlkörper auf denen sind für Server Airflow ausgelegt)
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: scs
..., der Austausch mit einer RTL8125B Karte auf 2.5Gig hat leider 100millionen Log errors in proxmox geschmissen, keine ahnung was ich dafür machen muss, vielleicht die bridge neu erstellen, hab ich aber erstmal sein gelassen.
Mein TUF GAMING B550-PLUS mit Realtek RTL8125B 2.5Gb Ethernet lief nie stabile, selbst nach dem x-ten Update, immer nach einigen Stunden oder wenigen Tagen war das komplettere System abgestürzt. Ich würde auf eine andere LAN Karte setzen. Ich hatte aber auch die Mellanox MCX311A-XCAT ConnectX-3 geplant und nutze diese nun schon länger.
 
Ich musste gerade bei meinem System ein seltsames Verhalten feststellen:
Vor 2 Tagen habe ich den Rechner das letzte Mal laufen gehabt. An dem Tag bin ich auch das BIOS durchgegangen auf der Suche nach Optionen die wohlmöglich den Stromverbrauch im idle noch etwas senken können. Bei knapp unter 30W im idle hing es fest.

Jetzt gerade habe ich den Rechner nochmal gestartet um einen neuen Versuch zu waagen. Nun ohne weitere Dinge zu ändern bin ich bei knapp unter 16W im idle ? Das einzige was dazwischen passiert ist: ich habe nicht bemerkt dass der Schukostecker nicht eingesteckt ist und habe mehrmals den Power Button gedrückt und am Netzteil den Kippschalter betätigt.

Kann sich das jemand erklären? Gab es unter Umständen BIOS Einstellungen die schlichtweg nicht wirksam übernommen wurden vor zwei Tagen und erst jetzt ?


Nachtrag:
Der Verbrauch unter Belastung ist ebenso gesunken. Hatte sonst beim Start peaks vom bis zu 75W ca.
Nun ist es deutlich weniger. Unter prime95 höchste Belastung und Temperatur 55Watt.
 
Zuletzt bearbeitet:
Hast du ein Foto wie das Board mit dem si-100 montiert aussieht? Passt alles gut? In welche Richtung hast du ihn positioniert?

Da noch keins gepostet ist Mal mein si-100. Er ist so gedreht, dass der RAM mit gekühlt wird, da sonst die Grafikkarte nicht passt.
PXL_20240410_152938603.jpg
 
Falls keine Grafikkarte da wäre, würde er auch 180 Grad gedreht passen ?
Ja, ist aber knapp mit dem PCIe. Die 2xNVME x16 adapterkarte passt trotzdem sehr gut rein. Mit einer GPU evtl. zu knapp.

Edit:
Hatte noch Fotos.
 

Anhänge

  • Imagepipe_202.jpg
    Imagepipe_202.jpg
    441,4 KB · Aufrufe: 109
  • signal-2024-05-01-19-14-19-862.jpg
    signal-2024-05-01-19-14-19-862.jpg
    469,6 KB · Aufrufe: 110
  • Imagepipe_203.jpg
    Imagepipe_203.jpg
    253,7 KB · Aufrufe: 109
Zuletzt bearbeitet:
Oder halt eine PCIe Karte (oder M.2 Modul) mit einem ASM1166 SATA Controller, gibt's von Silverstone oder No-name bei Amazon, eBay oder AliExpress. Gibt 6 weitere SATA Anschlüsse und ist mit PCIe 3.0 x2 angebunden. (16 GT/s ≈ 2 GByte/s PCIe Bandbreite)
Der SAS Controller hätte pro angeschlossenes SATA-Laufwerk mehr Bandbreite, aber mit nur HDDs kann man den ASM1166 eh nicht ausreizen. Zudem verbraucht der SAS Controller mehr Strom und sollte aktive Kühlung bekommen. (Die Kühlkörper auf denen sind für Server Airflow ausgelegt)
Und liegt bei +1w im idle, passthrough möglich in trunas scale usw. Siehe meine letzten Posts.
 
  • Danke
Reaktionen: scs
Servus zusammen

Sofern ich das richtig verstanden habe:
Nativ ohne BIOS/uefi patch laufen 5000er series CPU
Zum upgrade daher einen CPU 3000er series nutzen

Könnt ihr da etwas empfehlen was funktioniert und nicht im Portemonnaie weh tut?
 
was willst du denn einsetzen?
 
Sofern ich das richtig verstanden habe:
Nativ ohne BIOS/uefi patch laufen 5000er series CPU
Zum upgrade daher einen CPU 3000er series nutzen
Die Sätze machen so keinen Sinn.
Da Du auch im IPMI flashen kannst, sollte die CPU keine Rolle spielen, es wird dir ggf. nur nicht direkt angezeigt.
 
Zuletzt bearbeitet:
Zur Not könnte ich Dir nen 5600G leihen…
 
Sofern ich das richtig verstanden habe:
Nativ ohne BIOS/uefi patch laufen 5000er series CPU
Zum upgrade daher einen CPU 3000er series nutzen
Also wenn ich das Dokument von Gigabyte richtig interpretiere, so sind alle aufgelisteten CPUs ohne Update nutzbar:


Auch wenn es unschön beschrieben ist, so hätte man zumindest eine Mindest BIOS Version reinschreiben können wie es viele andere Hersteller auch machen.
 
Hallo zusammen,

ich baue auch gerade einen Nachfolger von meinem HP Microserver Gen8 auf folgender Basis auf:

- MC12-LE0 (wer hätte das gedacht :-) )
- AMD Ryzen 5 5600 mit Endorfy Spartan 5 Kühler
- 2x 16GB Kingston KSM32ED8/16HD DDR4-3200 ECC
- Seasonic G12 GM 550W teilmodular
- Jonsbo C3 plus mATX Gehäuse
- 4x WD RED 4TB (wird vom Microserver übernommen)

Bei mir läuft TrueNAS Scale als OS auf dem ich noch einige VMs laufen lasse (VPN Server, NextCloud, PiHole, ...).

Im Microserver boote ich TrueNAS über 2 (vom OS) gespiegelte 2.5" SSDs, die ich aus Platzgründen und aufgrund fehlender SATA-Anschlüssen per externem USB-Gehäuse angeschlossen habe (ja ich weiß:sneaky: ).

Diese SSDs würde ich gerne ersetzen (klar, könnte ich 1:1 im neuen Gehäuse übernehmen und ohne USB-Gehäusekrücke verwenden - ist aber nicht meine bevorzugte Variante).
Stattdessen würde ich diese durch 2 ältere SATA SSDs im M.2 Format (Intel SSDSCKKF256G8) ersetzen, die ich noch zuhause rumliegen habe.

Dazu habe ich folgende Fragen:
1. Hat jemand getestet ob SATA SSDs im M.2 Slot des Mainboards funktionieren (booten)? Falls nicht - sollte es theoretisch funktionieren (teste ich ggf. selbst noch)
2. Wie sieht es mit den Riser-Karten aus? Meine Idee wäre ggf. eine M.2 Riser-Card in den PCIe Slot einzustecken und dort die 2 M.2 SATAs laufen zu lassen. Gibt es hier Erfahrungswerte und/oder Empfehlungen für eine Risercard die damit funktionieren sollte?

Danke euch schonmal!
 
Im Microserver boote ich TrueNAS über 2 (vom OS) gespiegelte 2.5" SSDs
Überlege dir doch die Redundanz aufzugeben und stattdessen einen Job laufen zu lassen der deine TNS Konfig regelmäßig sichert…

Sofern du keine Hochverfügbarkeit benötigst, könnte das passen. Ich glaube gelesen zu haben dass das Board nur NVME M. 2 unterstützt
 
Ich glaube gelesen zu haben dass das Board nur NVME M. 2 unterstützt
Ich meine auch sowas, sonst steht da doch immer etwas von wegen Sata Port xy wird disabled wenn man eine Sata M2 einsteckt. Und im Blockbild im Handbuch sind der M2 mit PCIe und die Sata Ports auch an vollkommen anderen Stellen ohne Verbindung eingezeichnet.
 
Ok danke euch für die Rückmeldung - dann werde ich wohl bei den 2,5" SSDs bleiben und die nativ via SATA dranhängen.
Auf die Redundanz würde ich nur ungerne verzichten.
 
gerade vom Noctua Support erhalten fürs MC12-LE0

AMD Ryzen 5 5600XAMD Ryzen 7 5700X
Jonsbo N4NH-L12S (nur mit Lüfter unter dem Kühlkörper kompatibel)NH-L12S (nur mit Lüfter unter dem Kühlkörper kompatibel)
SilverStone Case Storage CS351 NH-L12Sx77 (nur mit Lüfter unter dem Kühlkörper kompatibel) NH-L12Sx77 (nur mit Lüfter unter dem Kühlkörper kompatibel)
Fractal Design Node 804
  1. NH-U12A
  2. NH-D15S
  3. NH-C14S
  4. NH-L12Sx77
  1. NH-U12A
  2. NH-D15S
  3. NH-C14S
  4. NH-L12Sx77
 
Hat hier jemand ebenfalls das Problem, dass eine angeschlossene Tastatur teilweise die Verbindung verliert?
Muss diese dann abstöpseln und neu einstecken.

Eben wieder im installer von Proxmox passiert.
An dem anderen USB Port hängt ein USB Stick
 
Hat hier jemand ebenfalls das Problem, dass eine angeschlossene Tastatur teilweise die Verbindung verliert?
Muss diese dann abstöpseln und neu einstecken.

Eben wieder im installer von Proxmox passiert.
An dem anderen USB Port hängt ein USB Stick
Passiert das in festen Intervallen und hat vielleicht mit einer Art Stromsparmodus der USB-Ports/-controller zu tun?
 
Gute frage, konnte noch kein Muster ausmachen.
Ist mir mitlerweile allerdings schon einige male aufgefallen.
 
Meiner war neulich einfach mal komplett aus. Kann mich beim besten Willen nicht daran erinnern, ihn hart vom Strom genommen zu haben und in Log stand nach reboot auch „unexpected“‘ shutdown/poweroff oder so ähnlich.

War aber fairerweise als ich in der Nähe am Werkeln war. Mal beobachten.
 
Wer noch eine Ryzen Pro 5650G haben will für sein Board, bekommt bei Galaxus gerade mit dem Code GAXDIS20 eine für 130 Euro. Lt. dem Forum hier soll er ja auf dem Board laufen.

Mein derzeitiger 3800XT soll damit ersetzt werden. Läuft soweit gut bis jetzt, keine Probleme. Manchmal beim hochfahren wird die SSD nicht erkannt, spätestens beim 2. Start aber schon. Das Board ist echt klasse.
Konfig: mc12 le0, 2x32 Gb Kingston Server Premier ECC, SSD WD red sn700 1tb, Ryzen 3800XT, Arctic Freezer 36, in einem Fractal Design Node 804 mit be quiet! TFX Power 3 gold (300 W)
mit insgesamt 5 Arctic P12 und den 3 Fractal Gehäuselüftern
3x WD red plus HDD, 1x USB 2.0 stick an USB 3.0 fürs OS unraid.
Derzeitiger Stromverbrauch:
3-4 Watt Standbye IPMI
25 Watt idle W10 mit alter LaptopHDD
22 Watt idle unraid 1x ssd
35 Watt idle unraid ssd & 2x12TB WD (HDD s nix standby)
26 Watt idle unraid ssd & 3x WD (HDDs standby)
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh