FSP Hydro TI PRO 1000W: Das neue Referenz-Netzteil im Bereich Effizienz?

Netzteil starten ohne Last ist nicht ideal. Jedenfalls war das immer landläufige Meinung
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
KLeine, sehr späte Anmerkung: In der Tabelle auf Seite der Geizhals-Link führt zum SilverStone Extreme Series EX850R Platinum 850W SFX 4.0, ATX 3.0 und nicht zum FSP.

 
Ich habe jetzt mal für alle Fälle einen passenden Adapter zum Überbrücken besorgt
Beitrag automatisch zusammengeführt:

Wie ist es um das Thema Spulenpfeifen bei dem Netzteil bestellt? Ich bin da leider ein gebranntes Kind:
  • Straight Power 11 650W extremes Spulenpfeifen unter Last, reklamiert
  • Ersatzgerät (750W Version) hat ebenfalls extrem Spulenpfeifen
  • ASUS ROG Strix Gold Aura Edition 850W ratternder Lüfter, hörbares Spulenpfeifen unter Last
  • DeepCool PX1000G WH Spulenpfeifen bereits ohne Last
  • Seasonic Vertex GX-1000, kein Spulenpfeifen, dafür zu hohe Minimaldrehzahl des Lüfters
Ich möchte doch einfach nur ein in allen Lebenslagen leises Netzteil haben. In einem anderen Thread wurde mir bereits die MSI MPG PCIE5 Serie und auch die hier getestete FSP Hydro Ti Pro Serie empfohlen. Erschwerend kommt hinzu, dass ich mir gerne einen weißen PC zusammenbauen möchte, daher hatte ich auch einfach mal das Deepcool getestet, aber das ging so schnell zurück wie ich es ausgepackt hatte. Alternative gäbe es da noch die Focus GX Serie von Seasonic. Laut Cybenetics drehen die Lüfter mit 650 upm etwas langsamer als bei der Vertex-Serie, aber ob die Qualität genauso gut ist, wie beim Vertex weiß ich leider nicht.
Ich führe die Liste mal fort:
  • Corsair RM850x im Idle am Fiepen (hörte sich aber nicht wie das übliche Spulenpfeifen an), hörbares Spulenpfeifen unter Last
  • Corsair HX1000i Spulenpfeifen bereits im Idle, schleifender Lüfter, unter Last Spulenpfeifen mit merkwürdiger Tonfolge (wie ein Sägezahnmuster)
  • Seasonic Focus GX-750 ATX30 leises Spulenpfeifen unter Last, Lüfter auf Minimaldrehzahl wahrnehmbar.
Ich dreh echt so langsam am Rad. Egal aus welchem Preissegment ich ein Netzteil ausprobiere, die Mängel sind prinzipiell immer die gleichen und teurere Netzteil sind dann auch nicht unbedingt besser. Am Besten abgeschnitten habe bislang die beiden Netzteile von Seasonic, aber beim Vertex war von vorn herein die zu hohen Minimaldrehzahl des Lüfter störend. Beim Focus dachte ich erst, dass es für mich akzeptabel sein könnte. Wäre es auch, wenn der Lüfter nicht schon so früh bei 30% Last aufdrehen würde. Mir ist es nun mehrmals passiert, dass beim normalen Arbeiten am PC (z.B. mit Blender) ohne dauerhafter Last der Lüfter angesprungen ist. Die Minimaldrehzahl ist nun wirklich nicht laut, aber in einem ansonsten stillen Raum für mich eindeutig zu hören und das ist dann störend. Abhilfe könnte hier die 1000er Version schaffen, da sollte der Lüfter dann auch erst bei 300W aufdrehen, statt wie beim 750er ab 225W, aber ich bin nicht sicher, ob die 75W da wirklich ausreichend sind.

Ich weiß echt nicht mehr, welche Alternativen ich da noch ausprobieren sollte. Was die Lautstärke unter Last laut Cybenetics anbelangt sehe ich da grad nichts mehr (ok, vielleicht noch das MSI MPG A1000G PCIE5 1000W). Das Schlimme ist, die Probleme gehen dann in den anderen Bereichen weiter. Spulenpfeifen und schleifende Lüfter an der Grafikkarte, ratternder Lüfter auf dem Kühler (SilentWings 3 135mm), schleifender Lüfter am Gehäuse (SilentWings 3 140). Das ist echt ein Trauerspiel. Vielleicht sollte ich, um das Übel komplett zu machen mir eine AiO-Wasserkühlung besorgen. Wahrscheinlich wird mich die Pumpe abnerven, egal wie leise die angeblich sein soll.
 
Zuletzt bearbeitet:
Mache mich jetzt sicher unbeliebt, aber das Netzteil alleine ist aus meiner Sicht nicht alleine verantwortlich für Fiepen oder nicht.
Es hängt immer von der gesamten Hardware zusammen.
Jedenfalls meine Erfahrung.
Aber ihr könnt das ja gerne weiter nur am Netzteil fest machen.
Den Erfolg habt ihr ja gut dokumentiert…
 
@TopAce888
Also wenn ich das richtig verstanden habe, bleibt beim FSP Hydro TI PRO 1000W (um das PSU geht es ja schliesslich hier) bis ca. 80% Last (= 800 Watt) der Luefter aus im Semi-Passiv-Modus.
Wenn dein System nicht mehr Watt "zieht" als 800 Watt, sollte das Luefter Problem keines sein.
Zu dem Fiepen hat @thom_cat direkt ueber mir schon etwas geschrieben.
Vielleicht verursacht nur eine Komponente in deinem System dieses Geraeusch.
Um diese Komponente zu finden, koenntest du die einzelnen Verbraucher nach und nach an das PSU haengen.
Bei dem Verbraucher, wo das Fiepen beginnt, hast du den Verursacher des Fiepens gefunden.
So wuerde ich es zumindest machen.
 
Mache mich jetzt sicher unbeliebt, aber das Netzteil alleine ist aus meiner Sicht nicht alleine verantwortlich für Fiepen oder nicht.
Es hängt immer von der gesamten Hardware zusammen.
Jedenfalls meine Erfahrung.
Aber ihr könnt das ja gerne weiter nur am Netzteil fest machen.
Den Erfolg habt ihr ja gut dokumentiert…
Kannst du das bitte näher erläutern? Meinst du, dass das Geräusch nicht vom Netzteil kommt, sondern von anderen Komponenten oder dass unterschiedliche Verbraucher in Summe auf dem Netzteil eine andere "Akustik" erzeugen?

Über den ersteren Punkt als Falle, bin ich schon drüber hinaus. Ich habe einige Zeit beim Kauf einer neuen Grafikkarte, durchweg die getesteten Grafikkarten beim Spulenpfeifen unter Verdacht, welches bei manchen je nach Last extrem laut wurde, bis ich dann mal zufällig bemerkt hatte, dass es in einem Fall nicht die Grafikkarte selbst war, sondern das Netzteil. Seitdem betrachte ich die Geräuschkulisse immer getrennt voneinander, indem ich Grafikkarte und Netzteil beim ersten Betrieb nicht zusammen im Gehäuse nutze und beurteile das Verhalten auch bei unterschiedlichen Laststufen.

Zu letztere Punkt kann ich nur sagen, dass sich bei mir die Hardware im Laufe des Jahres grundlegend geändert hat (von Sockel AM4-Plattform auf AM5). Die Probleme sind aber geblieben. Dazu kommt, dass ich in meinem AM5-System auch schon diverse unterschiedliche Grafikkarte verbaut hatte, auch hier ist das Problem am Netzteil immer geblieben. Die Akkusitk am Netzteil war immer gleich, egal welche Grafikkarte ich verwendet hatte (4070, 7800XT, 7900XT unterschiedlichster Hersteller). Dazu kommt, dass es bei meinen Tests durchaus Unterschiede gibt. Das Seasonic Vertex z.B. hatte überhaupt kein Spulenpfeifen. Im Nachhinein klingt das für mich eigentlich unglaublich, aber ich habe es ja selbst getestet, das Netzteil extern betrieben und mit dem Ohr Netzteil nichts gehört (außer dem Lüfter) und auch das Focus war hier weitaus weniger auffällig als andere Netzteile. Meine Probleme mache ich auch nicht allein am Spulenpfeifen aus. Das Focus wäre hier für mich hier absolut erträglich gewesen, nur war es hier dann schlussendlich Anlaufzeitpunkt und Drehzahlkurve des Lüfters, weswegen ich mich dann gegen den Einsatz des Netzteils entschieden habe.

Beitrag automatisch zusammengeführt:

@TopAce888
Also wenn ich das richtig verstanden habe, bleibt beim FSP Hydro TI PRO 1000W (um das PSU geht es ja schliesslich hier) bis ca. 80% Last (= 800 Watt) der Luefter aus im Semi-Passiv-Modus.
Wenn dein System nicht mehr Watt "zieht" als 800 Watt, sollte das Luefter Problem keines sein.
Zu dem Fiepen hat @thom_cat direkt ueber mir schon etwas geschrieben.
Vielleicht verursacht nur eine Komponente in deinem System dieses Geraeusch.
Um diese Komponente zu finden, koenntest du die einzelnen Verbraucher nach und nach an das PSU haengen.
Bei dem Verbraucher, wo das Fiepen beginnt, hast du den Verursacher des Fiepens gefunden.
So wuerde ich es zumindest machen.
Das hast du richtig verstanden, aber da kommt dann noch zusätzlich das kurzzeitige deutliche Aufdrehen des Lüfters ins Spiel, welches je nach Testberichten zu unterschiedlichen Laststufen auftreten kann. Im Cybenetics-Prüfbericht wurde ist das auch sehr gut nachzuvollziehen. Dazu kommt noch die unklare Garantie-Situation, wo ich im ungünstigsten Fall nach den 2 Jahren Gewährleistung vom Händler bei einem Defekt auf dem Netzteil sitzen bleibe. In den Garantiebedingungen von FSP heißt:
"*Für den Fall, dass die Garantiebestimmungen in bestimmten Regionen unterschiedlich sein können; Bitte wenden Sie sich an den lokalen autorisierten FSP-Händler, bei dem Sie das Produkt gekauft haben."

Aber wer hier in Deutschland ein autorisierter Händler ist, darüber schweigt sich die Webseite aus. Diese beiden Punkte bereiten mir Bauchschmerzen, wenn ich über den Kauf des Netzteils nachdenke, zu mal es für ein Netzteil alles andere als günstig ist.

Zum Verursacher des Spulenpfeifens: Das Netzteil betreibe ich beim ersten Betrieb nicht im Gehäuse, um klar zu differenzieren, woher die Geräusche kommen.
 
Zuletzt bearbeitet:
Ich weiß echt nicht mehr, welche Alternativen ich da noch ausprobieren sollte. Was die Lautstärke unter Last laut Cybenetics anbelangt sehe ich da grad nichts mehr (ok, vielleicht noch das MSI MPG A1000G PCIE5 1000W). Das Schlimme ist, die Probleme gehen dann in den anderen Bereichen weiter.

Nichts gegen Cyb aber die Laustärke-Reports von da helfen euch nichts für eure Anforderungen! Die sind zwar technisch einwandfrei gemacht, aber das Problem ist die Methodik. Schaut euch einfach mal an wie die genau gemacht werden und dann wisst ihr auch wieso.

Das Dark Power 13 ist dort eines der leisesten Netzteile mit < 6 dBA. Wenn ich das behaupten würde, würd hier 90% das gesamte Forum aus dem Lachen nicht mehr raus kommen.

Also wenn ich das richtig verstanden habe, bleibt beim FSP Hydro TI PRO 1000W (um das PSU geht es ja schliesslich hier) bis ca. 80% Last (= 800 Watt) der Luefter aus im Semi-Passiv-Modus.

Nur, wenn die Temperatur auch entsprechend niedrig ist, was schon davon abhängen kann wie und wo du das Ding im Gehäuse eingebaut hast usw.
Dazu auch noch davon wie lang die Last anliegt.

hier hast du mal eine Messkurve wo du das in etwa ablesen kannst, die gilt aber nur für Raumtemperatur. Je höher deine Temperatur im PC ist, um so mehr verschiebt sich das nach unten. Es ist nicht gerade einfach darzustellen wie sich der Lüfter verhält ;)
1708958832949.png


Wenn das Netzteil "kalt" ist und die Last steigt (gelbe kurve), dann fängt es bei etwa 75%-80% mit dem gezappel an, entsprechend früher wenn es warm ist.
Wenn es warm ist und runter geht (rote kurve), hört es bei etwa 60% mit dem gezappel wieder auf. Kannst also ganz grob davon ausgehen das du auch unter ungünstigeren Bedingungen so bis etwa 50% Last "zappelfrei" bist.

Das hast du richtig verstanden, aber da kommt dann noch zusätzlich das kurzzeitige deutliche Aufdrehen des Lüfters ins Spiel, welches je nach Testberichten zu unterschiedlichen Laststufen auftreten kann.
Es ist eben gerade nicht kurzzeitig! Das FSP Hydro hat das Problem das der Lüfter rein temperaturgesteuert ist. Wenn man da im richtigen Lastbereich landet mit der richtigen Temperatur, dann geht der Lüfter quasi ständig an und aus und dreht auf bis zu 1400 UPM hoch immer wieder. Lustig ist, wenn es dann richtig warm wird, bleibt der Lüfter an und dreht komplett aber eben nicht mit 1400 upm sondern so 800 UPM. Die Lüftersteuerung von dem Ding ist eine einzige Katastrophe.

Bei dem Modell kann man tatsächlich besser den Semi passiv abschalten, dann läuft der Lüfter nämlich konstant niedrig durch.

Mache mich jetzt sicher unbeliebt, aber das Netzteil alleine ist aus meiner Sicht nicht alleine verantwortlich für Fiepen oder nicht.
Es hängt immer von der gesamten Hardware zusammen.
Kommt drauf an welches Fiepen, das Spulenfiepen durch Lastwechsel hängt mit der gesamten Hardware zusammen. Das Fiepen um unteren Last Bereich kommt durch den Burst-Mode und die damit einhegend deutlich höhere Frequenz mit der das Netzteil arbeitet.
 
Zuletzt bearbeitet:
Nichts gegen Cyb aber die Laustärke-Reports von da helfen euch nichts für eure Anforderungen! Die sind zwar technisch einwandfrei gemacht, aber das Problem ist die Methodik. Schaut euch einfach mal an wie die genau gemacht werden und dann wisst ihr auch wieso.
Könntest du genauer erläutern, was du da meinst?

Für mich ist es ein Anhaltspunkt, wann ein Lüfter z.b. aus dem passiven Modus aufwacht und sich dreht und mit wie vielen Umdrehungen es dann los geht. Allerdings musste ich z.B. beim Seasonic Focus mit 750W feststellen, dass das so auch nicht passte. Die Anfangsdrehzahl mag vielleicht gestimmt haben, wenn ich die Lautstärke in Betracht ziehe, aber die Drehzahl stieg unter Last bei mir schon viel eher an, als es dort angegeben war. Aber der einzige Anhaltspunkt bei mir ist auch nur der an der Steckdose gemessene Verbrauch, zur Temperatur im Netzteil habe ich keine Information.

Aber immerhin kann ich da Netzteile direkt ausschließen, wenn die Startdrehzahl bereits viel zu hoch ist, insofern hilft mir das schon weiter.
Es ist eben gerade nicht kurzzeitig! Das FSP Hydro hat das Problem das der Lüfter rein temperaturgesteuert ist. Wenn man da im richtigen Lastbereich landet mit der richtigen Temperatur, dann geht der Lüfter quasi ständig an und aus und dreht auf bis zu 1400 UPM hoch immer wieder. Lustig ist, wenn es dann richtig warm wird, bleibt der Lüfter an und dreht komplett aber eben nicht mit 1400 upm sondern so 800 UPM. Die Lüftersteuerung von dem Ding ist eine einzige Katastrophe.
Sag ich doch, kurzzeitig. :sneaky: Ich meinte damit, dass der Lüfter nicht permanent aufdreht, sondern die Drehzahl immer wieder hoch und runter geregelt wird. Das Abschalten des Semi-Passiven-Modus wäre für mich aber auch keine Lösung, da die Drehzahl und die Lautstärke für mich viel zu hoch ist.
Beitrag automatisch zusammengeführt:

Kommt drauf an welches Fiepen, das Spulenfiepen durch Lastwechsel hängt mit der gesamten Hardware zusammen. Das Fiepen um unteren Last Bereich kommt durch den Burst-Mode und die damit einhegend deutlich höhere Frequenz mit der das Netzteil arbeitet.
Und das Spulenpfeifen bei nahezu konstanter Last? Ich starte ein Spiel und der Verbrauch schwankt zwar, aber im niedrigen zweistelligen Bereich. Oder gehört das für dich schon zum Lastwechsel? Die Schwierigkeit, die ich mit @thom_cats Aussage habe ist, dass ich tatsächlich auch schon das gleiche Netzteil mit unterschiedlicher Hardware betrieben habe und das keinen Einfluss auf das Spulenpfeifen hatte. Nehme ich ein anderes Netzteil, dann verhält sich es jedoch wieder anders mit dem Spulenpfeifen. Da waren bislang die beiden Netzteile von Seasonic und Focus am Besten, das Vertex war da herausragend und das Focus absolut erträglich.
 
Zuletzt bearbeitet:
Könntest du genauer erläutern, was du da meinst?
Hab jetzt gerade keine Zeit das hier darzulegen, aber stell dir mal einfach folgende einfache Frage.
Wie kann man bei einem Netzteil eine feste Drehzahl/dBA Y bei Last X angeben, wenn sich doch die Drehzahl dort ständig ändert und gar nicht konstant ist?
Welcher Wert wird denn da genommen ? Min Max Durchschnitt? usw. Dieses Problem lässt sich durch die gesamte Messmethodik da gar nicht ablichten. Man müsste den gesamten Messablauf ändern um das zu erfassen. Das geht aber nicht, weil das viel zu lange dauern würde.

Und das Spulenpfeifen bei nahezu konstanter Last? Ich starte ein Spiel und der Verbrauch schwankt zwar, aber im niedrigen zweistelligen Bereich. Oder gehört das für dich schon zum Lastwechsel? Die Schwierigkeit, die ich mit @thom_cats Aussage habe ist, dass ich tatsächlich auch schon das gleiche Netzteil mit unterschiedlicher Hardware betrieben habe und das keinen Einfluss auf das Spulenpfeifen hatte. Nehme ich ein anderes Netzteil, dann verhält sich es jedoch wieder anders mit dem Spulenpfeifen. Da waren bislang die beiden Netzteile von Seasonic und Focus am Besten, das Vertex war da herausragend und das Focus absolut erträglich.
Man kann keine generellen Aussagen zu spulenfiepen machen, außer bei diesem Burst Mode, da fiepen die Dinger eigentlich immer. Das andere Fiepen hängt vom kompletten System ab.

Sieht man z.b. schon daran, das gerade beim Vertex das bei dir so gut war, das Netz voll mit fiepen ist, Aris (hwbusters, cybenetics) hat das sogar aus der "ATX3 Top liste" deswegen raus geworfen, weil er so viele berichte dazu bekommen hat.
 
Zuletzt bearbeitet:
Kannst du das bitte näher erläutern? Meinst du, dass das Geräusch nicht vom Netzteil kommt, sondern von anderen Komponenten oder dass unterschiedliche Verbraucher in Summe auf dem Netzteil eine andere "Akustik" erzeugen?

Über den ersteren Punkt als Falle, bin ich schon drüber hinaus. Ich habe einige Zeit beim Kauf einer neuen Grafikkarte, durchweg die getesteten Grafikkarten beim Spulenpfeifen unter Verdacht, welches bei manchen je nach Last extrem laut wurde, bis ich dann mal zufällig bemerkt hatte, dass es in einem Fall nicht die Grafikkarte selbst war, sondern das Netzteil. Seitdem betrachte ich die Geräuschkulisse immer getrennt voneinander, indem ich Grafikkarte und Netzteil beim ersten Betrieb nicht zusammen im Gehäuse nutze und beurteile das Verhalten auch bei unterschiedlichen Laststufen.

Zu letztere Punkt kann ich nur sagen, dass sich bei mir die Hardware im Laufe des Jahres grundlegend geändert hat (von Sockel AM4-Plattform auf AM5). Die Probleme sind aber geblieben. Dazu kommt, dass ich in meinem AM5-System auch schon diverse unterschiedliche Grafikkarte verbaut hatte, auch hier ist das Problem am Netzteil immer geblieben. Die Akkusitk am Netzteil war immer gleich, egal welche Grafikkarte ich verwendet hatte (4070, 7800XT, 7900XT unterschiedlichster Hersteller). Dazu kommt, dass es bei meinen Tests durchaus Unterschiede gibt. Das Seasonic Vertex z.B. hatte überhaupt kein Spulenpfeifen. Im Nachhinein klingt das für mich eigentlich unglaublich, aber ich habe es ja selbst getestet, das Netzteil extern betrieben und mit dem Ohr Netzteil nichts gehört (außer dem Lüfter) und auch das Focus war hier weitaus weniger auffällig als andere Netzteile. Meine Probleme mache ich auch nicht allein am Spulenpfeifen aus. Das Focus wäre hier für mich hier absolut erträglich gewesen, nur war es hier dann schlussendlich Anlaufzeitpunkt und Drehzahlkurve des Lüfters, weswegen ich mich dann gegen den Einsatz des Netzteils entschieden habe.
ich habe persönlich die erfahrung gemacht, dass man solche geräusche sehr oft eben nicht an einer einzugen komponente im system festmachen kann.
weder am netzteil noch an der grafikkarte, wobei gerade grafikkarten natürlich nochmal ein ganz eigenes thema sind.

bei mir war zum beispiel einmal das mainboard die ursache von störgeräuschen im netzteil.
nach einem boardwechsel war das netzteil ruhig.

auch viele andere erfahrungen die ich über jahre hier im luxx gelesen habe bescheinigen eher keinen einfluss des netzteils auf verhalten zum beispiel bei grafikkarten.
dass es natürlich auch immer mal modelle gibt die eher dazu neigen können, das ist durchaus möglich.
 
Das sind die Reseller in Deutschland laut Website von FSP:
 

Anhänge

  • Screenshot_20240301-012210.png
    Screenshot_20240301-012210.png
    101,5 KB · Aufrufe: 52
Sag ich doch, kurzzeitig. :sneaky: Ich meinte damit, dass der Lüfter nicht permanent aufdreht, sondern die Drehzahl immer wieder hoch und runter geregelt wird. Das Abschalten des Semi-Passiven-Modus wäre für mich aber auch keine Lösung, da die Drehzahl und die Lautstärke für mich viel zu hoch ist.
kann ich in meinem fall nicht nachvollziehen. wie viel last liegt denn bei dir an?
ich habe meins im normalen modus laufen und komme auf 600-650w last. das netzteil habe ich bisher noch nie gehört und der restliche rechner ist quasi lautlos.
 
Hab das FSP Hydro TI PRO 850W jetzt seit mehr als einem Monat im Einsatz. Den Lüfter hab ich bisher noch nicht wahrgenommen. Ist wirklich leise. Meine 4080 oder mein Noctua sind deutlich hörbar, wenn die beiden unter Last geraten.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh