EZModding/Bykski Produktinfo-Supportthread

Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Hallo,

habe heute diesen Kühler montiert:

Allerdings sind die orignal Verschlussschrauben nicht richtig dicht, trotz festem Anzug:


Ist da was bekannt, was kann man da am besten machen?
 
neuen O-Ring sollte helfen.
 
Hallo,

habe heute diesen Kühler montiert:

Allerdings sind die orignal Verschlussschrauben nicht richtig dicht, trotz festem Anzug:
Ist da was bekannt, was kann man da am besten machen?

Welche Blindstopfen werden verwendet? O-Ringe sind alle ok? im Normalfall kann das eigentlich nur an den O-Ringen liegen, oder nicht richtig z.B. schief eingeschraubt.
Beitrag automatisch zusammengeführt:

Passt der byski RAM kühler auch auf DDR5?
Haben wir noch nicht getestet da kann ich dir leider keine Antwort drauf geben.
 
Mittwochnachmittag das erste mal bei EZModding bestellt - was soll ich sagen, heute kam die Bestellung an - Gummibärchen lassen grüßen 8-) - Mega, bei euch bestell ich öfter, danke!

P.s., die Gummibärchen sind sogar noch schön weich, nachdem sie jetzt aufgetaut sind :fresse2:
 
Zuletzt bearbeitet:
Werde das heute in Verbindung mit zwei neuen Verschlussschrauben noch mal testen, gehe aber auch davon aus, dass es der O-Ring ist.

Es fehlte an einer Schraube der O-Ring, war mir beim Einschrauben nicht aufgefallen :ROFLMAO:
 
Hi, habt ihr einen Tipp?
Ich hatte mir die Bykski B-RBW-C8 5v RBW-Controller eingebaut und nutze diese um den CPU und GPU Wasserkühler von euch zu beleuchten. Seit einiger Zeit machen die LEDs was sie wollen und reagieren auch nicht mehr auf die Fernbedienung. Batterie ist neu und den Strom am Contorller habe ich bereits mehrmals abgezogenn und neu angesteckt. Bringt alles nichts. Habs erstmal abgeklemmt, da das schnell wechselnde geblinke nervt. Ist aber keine Lösung.
Vielleicht habt ihr eine Idee?
 
Hi, habt ihr einen Tipp?
Ich hatte mir die Bykski B-RBW-C8 5v RBW-Controller eingebaut und nutze diese um den CPU und GPU Wasserkühler von euch zu beleuchten. Seit einiger Zeit machen die LEDs was sie wollen und reagieren auch nicht mehr auf die Fernbedienung. Batterie ist neu und den Strom am Contorller habe ich bereits mehrmals abgezogenn und neu angesteckt. Bringt alles nichts. Habs erstmal abgeklemmt, da das schnell wechselnde geblinke nervt. Ist aber keine Lösung.
Vielleicht habt ihr eine Idee?
Ansteuerung über die Fernbedienung klappt aber insgesammt noch? Ansonsten einmal die M/B Taste drücken um zwischen Mainboard und Fernbedienung umzuschalten.

Alternativ nachschauen ob evt. eine der Modus-Tasten aktiviert ist.
 
Gibt es eine Prognose oder (Ein-)Schätzung ab wann die 10x16 Softtube Anschlüsse (102007) wieder verfügbar sein könnten?
 
Gibt es eine Prognose oder (Ein-)Schätzung ab wann die 10x16 Softtube Anschlüsse (102007) wieder verfügbar sein könnten?
Die Typ1 werden langfristig eingestellt, wir bekommen vorerst nur noch Schwarze und Silberne rein in begrenzter Stückzahl. Dafür kommen demnächst noch andere Fittinge hinzu.
 
Ansteuerung über die Fernbedienung klappt aber insgesammt noch? Ansonsten einmal die M/B Taste drücken um zwischen Mainboard und Fernbedienung umzuschalten.
Nein, funktioniert nichts mehr richtig. Die Tasten habe ich bereits gedrückt. Teilweise zucken die LEDs auch nur, das ist auch kein Modus, das spinnt denke ich nur noch rum.
Ich bestelle mir ein neues (Bestellnummer: DE12863), wenns damit geht, weiß ich ja, dass dieses ein Deffekt hat, wenn nicht, muss ich den Fehler weiter suchen.
 
Zuletzt bearbeitet:
Habe diesen Block im Einsatz:

Die Temperaturen sind im Vergleich allerdings recht hoch, also das Delta vom Wassertemp zu GPU Temperatur liegt so ca. bei 25 Grad.

Ich vermute dass der Kühler nicht optimal auf der GPU aufliegt und möchte daher dünnere pads probieren, die originalen haben 1.8mm mit 1.5mm habe ich es schon probiert, ohne nennenswerte Verbesserung, jetzt möchte ich noch 1.0mm probieren, spricht dort was dagegen, gibt es bzgl. der 1.0mm pads hier Erfahrungswerte?
 
Habe diesen Block im Einsatz:

Die Temperaturen sind im Vergleich allerdings recht hoch, also das Delta vom Wassertemp zu GPU Temperatur liegt so ca. bei 25 Grad.

Ich vermute dass der Kühler nicht optimal auf der GPU aufliegt und möchte daher dünnere pads probieren, die originalen haben 1.8mm mit 1.5mm habe ich es schon probiert, ohne nennenswerte Verbesserung, jetzt möchte ich noch 1.0mm probieren, spricht dort was dagegen, gibt es bzgl. der 1.0mm pads hier Erfahrungswerte?
Mit 1mm könnte man es probieren, hängt aber Stark von den Pads ab ob noch genug Kontakt besteht,
Bei 25° Delta liegt das Problem aber höchst wahrscheinlich eher an einem zu krummen Package, da helfen auch andere Wärmeleitpads meistens nicht mehr viel sondern nur die Karte zu tauschen oder versuchen die Auflagefläche Konkav zu schleifen.
 
Mit 1mm könnte man es probieren, hängt aber Stark von den Pads ab ob noch genug Kontakt besteht,

Wollte es genau mit diesen probieren:

sondern nur die Karte zu tauschen oder versuchen die Auflagefläche Konkav zu schleifen.

Die Auflagefläche sah eigentlich in Ordnung aus, also völlig eben, neue Karte wäre natürlich ungünstig, gerade in der heuteigen Zeit. /:
 
Kann man beim N-RTX3090FE-TC die Blattfeder des Originalkühlers für höheren Anpressdruck verwenden, um zu versuchen die Krümmung des Packages zu mildern oder ist eher davon abzuraten?
Auf Reddit meinte jemand, dass die Blattfeder merklich helfen würde (Link).
 
Kann man beim N-RTX3090FE-TC die Blattfeder des Originalkühlers für höheren Anpressdruck verwenden, um zu versuchen die Krümmung des Packages zu mildern oder ist eher davon abzuraten?
Auf Reddit meinte jemand, dass die Blattfeder merklich helfen würde (Link).
Ich hoffe doch, dass auch ein Bykski Kühler so konstruiert ist, dass die beiliegenden Schrauben für genügend Anpressdruck ausreichen sollten. Zudem die Feder für mehr Aufbauhöhe auf der Seite der Backplate sorgen dürfte. Ich würde die Finger von solchen Experimenten lassen.
Wollte es genau mit diesen probieren:



Die Auflagefläche sah eigentlich in Ordnung aus, also völlig eben, neue Karte wäre natürlich ungünstig, gerade in der heuteigen Zeit. /:
Wie sieht denn das Abbild der Wärmeleitpaste auf Heatspreader und Kühler aus? Daran lässt sich doch auch ein wenig erkennen, ob überall genügend Kontakt zw. den Komponenten ist, bzw. wo nicht.
 
Wollte es genau mit diesen probieren:



Die Auflagefläche sah eigentlich in Ordnung aus, also völlig eben, neue Karte wäre natürlich ungünstig, gerade in der heuteigen Zeit. /:
Die plane Fläche ist ja das Problem bei den 3090er Karten da das Package in sich verbogen ist, der Kühler also je nach Karte teilweise "krumm" sein müsste damit er perfekt aufliegt.

Mit der Feder könnte man mal probieren, wirklich kaputt machen kann man ja nicht viel. Versucht haben wir das noch nicht, zurzeit auch keine 3090FE hier um es auszuprobieren. Geschieht natürlich auf eigene Gefahr.
 
Habe diesen Block im Einsatz:

Die Temperaturen sind im Vergleich allerdings recht hoch, also das Delta vom Wassertemp zu GPU Temperatur liegt so ca. bei 25 Grad.

Ich vermute dass der Kühler nicht optimal auf der GPU aufliegt und möchte daher dünnere pads probieren, die originalen haben 1.8mm mit 1.5mm habe ich es schon probiert, ohne nennenswerte Verbesserung, jetzt möchte ich noch 1.0mm probieren, spricht dort was dagegen, gibt es bzgl. der 1.0mm pads hier Erfahrungswerte?

Ich habe vor 2 Wochen einen Bykski-Block auf eine 3090 Suprim von MSI gebaut.
Ich dachte ich wär auch schlauer als Bykski und habe direkt mit Arctic 1,5mm Pads zusammengebaut.
Ergebnis war GPU über 70 Grad bei 30 Grad Wassertemperatur.
Also wieder auseinander gebaut und mit den 1,8mm Pads gemacht, die halt sehr weich sind. Ergebnis 43 Grad bei dem selben benchmark.

Also der Block Funktioniert.

Was nur etwas arm ist das bei der aktiven Backplate 2 schrauben direkt über den VRam-Modulen auf der Rückseite sitzen.
VRAM-Temps sind zwar von 94 auf 80 Grad (Beim mining) gefallen aber da wäre wahrscheinlich mehr drin wenn die Verschraubung nicht so doof sitzen würde
 
Ich hoffe doch, dass auch ein Bykski Kühler so konstruiert ist, dass die beiliegenden Schrauben für genügend Anpressdruck ausreichen sollten.
Ich hab mir gedacht, dass durch die Blattfeder der Anpressdruck mehr mittig als am Rand des doch ziemlich großen Packages wirkt.
Mit der Feder könnte man mal probieren, wirklich kaputt machen kann man ja nicht viel. Versucht haben wir das noch nicht, zurzeit auch keine 3090FE hier um es auszuprobieren. Geschieht natürlich auf eigene Gefahr.
Ich werde das in 1-2 Monaten, wenn ich Urlaub hab, in Angriff nehmen.
 
Nein, funktioniert nichts mehr richtig. Die Tasten habe ich bereits gedrückt. Teilweise zucken die LEDs auch nur, das ist auch kein Modus, das spinnt denke ich nur noch rum.
Ich bestelle mir ein neues (Bestellnummer: DE12863), wenns damit geht, weiß ich ja, dass dieses ein Deffekt hat, wenn nicht, muss ich den Fehler weiter suchen
Danke für die schnelle Lieferung. Mit dem neuen Controler gehts wieder. Der alte scheint deffekt zu sein. Ist natürlich schade, nach so kurzer Zeit :(
Vor allem da ist nichts weiter angeschlossen, außer der CPU und GPU Kühler.
 
Danke für die schnelle Lieferung. Mit dem neuen Controler gehts wieder. Der alte scheint deffekt zu sein. Ist natürlich schade, nach so kurzer Zeit :(
Vor allem da ist nichts weiter angeschlossen, außer der CPU und GPU Kühler.
Wo wurde der 1. denn gekauft? Von den Controllern gibt es leider aktuell ne menge Fälschungen im Umlauf mit den unterschiedlichsten Platinen.

Ansonsten wenn es von uns bezogen wurde einfach kurz ne Mail schreiben, dann erstatten wir den 2.
 
Danke für die Info und das Angebot. (y)
Ja hatte ich von euch. E-Mail ist raus. Beste Grüße
 
Mit 1mm könnte man es probieren, hängt aber Stark von den Pads ab ob noch genug Kontakt besteht,

Hier kurze Rückmeldung mit 1,0mm pads hier die Gelid Extreme habe ich besser Temperaturen erreicht, das Delta Wasser zu GPU Temp ging von 25 auf 17 Grad runter.
Denke damit kann man zufrieden sein.
 

Anhänge

  • temp test final.PNG
    temp test final.PNG
    267,9 KB · Aufrufe: 48
Hab noch eine Frage zu dem Block mit akiver Backplate:

Wäre es nicht sinnvoll genau hinter der GPU/Chip noch ein Pad zu platzieren mit Kontakt zu backlapte, roter Pfeil?
 

Anhänge

  • active backplate.PNG
    active backplate.PNG
    94,5 KB · Aufrufe: 83
Zuletzt bearbeitet:
Wir überarbeiten aktuell unsere Anleitungen für die GPU-Kühler, deswegen wollte ich hier mal nach etwas Kritik fragen was wir noch anpassen sollten bzw. ob die Anleitungen in der aktuellen Fassung für den Durchschnittskunden verständlich sind.
Finde ich gut, denke der Aufwand wird gerechtfertigt sein und dankend angenommen werden ;)
Das ging aber aus Eigeninitiative und nicht seitens BykskiCH aus?

Seid Ihr egtl. DE oder EU exclusive für das Bykski Geschäft in Europa tätig?
 
Finde ich gut, denke der Aufwand wird gerechtfertigt sein und dankend angenommen werden ;)
Das ging aber aus Eigeninitiative und nicht seitens BykskiCH aus?

Seid Ihr egtl. DE oder EU exclusive für das Bykski Geschäft in Europa tätig?
Ist komplett von uns (Ezmodding) erstellt, von Bykski selbst kommt da leider nichts deswegen dauert das auch leider eine weile bis wir alle Kühler abgedeckt haben.

Wir sind exklusiv für die gesammte EU zuständig, deswegen kommen da auch noch ein paar Sprachen langfristig dazu.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh