[Sammelthread] Die sparsamsten Systeme (<30W Idle)

Habe noch Energy Star, CEC, ERP aktiviert und wichtig ist, dass der Arbeitsspeicher mit den JEDEC Einstellungen läuft und nicht mit XMP.
Danke für die schnelle Antwort. Ich habe all das aktiviert aber ich finde nicht wo man von XMP auf JEDEC umstellen soll? Laut Google soll das ja bei "AI OVERCLOCK TUNER" zu finden sein aber da ist nur C.O.R.S. (oder so). Unterstützt mein RAM das nicht oder ist die Einstellung wo anders? Ich weiß nicht ob du damit Erfahrung hast aber muss man vielleicht in Proxmox noch was umändern damit der in C6 geht?
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Gibt es für das Asrock N100M eigentlich ne passende passable aktive Kühllösung? Gern auch nen Link per PN.
Ich hab das relativ baugleiche ASUS Prime N100I-D D4 in ein Inter-Tech 88887112 Case IPC SC-4100 gedengelt und ein Noctua NF-R8 PWM hinten rein.
Der Luftstrom ist so ausrechend für die Platten und die Passive Kühlung:
1713690273003.png
 
Auch wenn es nicht wirklich zum Hardware-Thema passt, sind hier im Thread vermutlich doch eher Leute unterwegs, die eine Optimierung des Stromverbrauchs zu schätzen wissen:

Mit ist auf meinem nackten Testsystem (Ubuntu Server 22.04 LTS, headless, eine Sata SSD, keine USB-Geräte) aufgefallen, dass die Installation von Plex zu einem zusätzlichen idle-Stromverbrauch von durchschnittlich 1,2 W führt. Plex ist ebenfalls noch komplett nackt, also ohne jegliche Medien in der Bibliothek, laufende Tasks oder Nutzerzugriffe.

Laut powertop ziehen einige Plex Plug-Ins und Prozesse im Hintergrund CPU cycles und führt dazu, dass C8 statt zu 94% nur noch zu knapp 70% der Zeit erreicht wird.

Bildschirmfoto 2024-04-20 um 14.31.02.png
Dabei würden die ganzen Prozesse nicht mal benötigt, weil ja überhaupt keine Medien vorhanden sind, für die Plex nach Lyrics oder Metadaten Scannen müsste. Oder das der "Tuner Service" läuft, wenn kein TV-Tuner mit dem System verbunden ist.

Kann man diese nutzlosen Dienste irgendwie deaktivieren? Konnte in den Plex Einstellungen zumindest keine passenden Settings dazu finden.
 
Auch wenn es nicht wirklich zum Hardware-Thema passt, sind hier im Thread vermutlich doch eher Leute unterwegs, die eine Optimierung des Stromverbrauchs zu schätzen wissen:

Mit ist auf meinem nackten Testsystem (Ubuntu Server 22.04 LTS, headless, eine Sata SSD, keine USB-Geräte) aufgefallen, dass die Installation von Plex zu einem zusätzlichen idle-Stromverbrauch von durchschnittlich 1,2 W führt. Plex ist ebenfalls noch komplett nackt, also ohne jegliche Medien in der Bibliothek, laufende Tasks oder Nutzerzugriffe.

Laut powertop ziehen einige Plex Plug-Ins und Prozesse im Hintergrund CPU cycles und führt dazu, dass C8 statt zu 94% nur noch zu knapp 70% der Zeit erreicht wird.

Anhang anzeigen 992334
Dabei würden die ganzen Prozesse nicht mal benötigt, weil ja überhaupt keine Medien vorhanden sind, für die Plex nach Lyrics oder Metadaten Scannen müsste. Oder das der "Tuner Service" läuft, wenn kein TV-Tuner mit dem System verbunden ist.

Kann man diese nutzlosen Dienste irgendwie deaktivieren? Konnte in den Plex Einstellungen zumindest keine passenden Settings dazu finden.
1000053890.jpg
 
Bei mir steht der Ram auf "Auto". Dann läuft er mit den JEDEC Einstellungen (BIOS Version 3002).
Ich benutzte ja Windows 11 als OS. Bezüglich Linux könnte der Thread für dich interessant sein: https://forums.unraid.net/topic/121551-erlaubt-der-neue-linux-kernel-stromsparende-amd-server/
Ich habe jetzt alles gemacht was im Thread stand: cpufreq installiert, idle angepasst auf I/O, C-States auf C6 geschaltet und CPPC target auf <1>. In powertop wird mir jetzt auch C1-C6 angezeigt mit 99% in C6 und es hat sich absolut gar nichts am Verbrauch geädert 🫠

Kannst du vielleicht mal kurz das System mit Ubuntu Live CD booten und schauen ob du da einen ähnlichen hohen Stromverbrauch hast?
 
Also mein N100 läuft im Idle doch recht sparsam:

Anhang anzeigen 957426
@Tremendous Setzen wir es mal ins Verhältnis: Wenn dein System (zu dem du dich ja bislang trotz mehrfacher Rückfragen nie gemeldet hast 🤭) im Idle tatsächlich die fabelhaften 3,3 W verbrauchen sollte, wären 1,2 W ein Mehrverbracht von stolzen 36 %.

Es geht mir auch nicht um die eigentlich Zahl "1,2", sondern prinzipiell um schlecht optimierten Code. Wenn jedes Tool, welches ich auf meinem Server laufen lassen möchte, sich im Idle unnötig ähnliche CPU cycles nimmt, ist man bei 10 Programmen direkt mal auf 12 W, die nicht sein müssten. Ich verstehe nicht, warum im konkreten Fall, irgendwelche Medienagenten und Plug-Ins dauerhaft laufen müssen, wenn es faktisch bei einer leeren Bibliothek nichts zu tun gibt.
 
@Tremendous Setzen wir es mal ins Verhältnis: Wenn dein System (zu dem du dich ja bislang trotz mehrfacher Rückfragen nie gemeldet hast 🤭) im Idle tatsächlich die fabelhaften 3,3 W verbrauchen sollte, wären 1,2 W ein Mehrverbracht von stolzen 36 %.

Es geht mir auch nicht um die eigentlich Zahl "1,2", sondern prinzipiell um schlecht optimierten Code. Wenn jedes Tool, welches ich auf meinem Server laufen lassen möchte, sich im Idle unnötig ähnliche CPU cycles nimmt, ist man bei 10 Programmen direkt mal auf 12 W, die nicht sein müssten. Ich verstehe nicht, warum im konkreten Fall, irgendwelche Medienagenten und Plug-Ins dauerhaft laufen müssen, wenn es faktisch bei einer leeren Bibliothek nichts zu tun gibt.
Meine beiden Systeme sind hier detailliert aufgelistet Kollege. Bevor du hier mit Anschuldigungen kommst mach erstmal deine Hausaufgaben.
Und im unraid Forum wurde dir gestern schon mitgeteilt dass deine Frage zu 1,2 Watt unfassbare Zeitverschwendung ist. Und da gehe ich zu 100% mit.
 
Hinzufügen eines weiteren Datenpunkts für AMD Cezanne 5650G und ECC-Speicher aus Großbritannien.

16,5
105,2
C6
AMD Ryzen 5650G
ASUS ROG Strix B550-F Gaming
Corsair RM550x (2018)
iGPU
KD302 (Großbritannien)
Samsung 840 250 GB SSD
2 x 16 GB DDR4 2666 MHz ECC
W11 Pro
Logitech K400r
AMD Wraith

Oben mit angeschlossenem LG UK850 4K-Monitor

Ich habe die üblichen Energiesparoptionen im Asus-BIOS verwendet und auch HD-Audio deaktiviert (Audio wird weiterhin über HDMI empfangen).

Ich werde das Netzteil wie bei Be Quiet auf vielleicht 300 W umstellen, um die Leerlaufzeit zu verkürzen.

Entschuldigung für das schlechte Deutsch, ich habe aus dem Englischen übersetzt.

1713716485766.jpeg
2024-04-19 19.03.17.jpg
2024-04-19 20.55.15.jpg
 
Ich hab das relativ baugleiche ASUS Prime N100I-D D4 in ein Inter-Tech 88887112 Case IPC SC-4100 gedengelt und ein Noctua NF-R8 PWM hinten rein.
Der Luftstrom ist so ausrechend für die Platten und die Passive Kühlung:
Anhang anzeigen 992276
Nen Gehäuselüfter habe ich auch in der Nähe des passiven CPU-Kühlers. Ich dachte es gibt ne schöne Lösung, die direkt auf diesen zu montieren ist. Naja, geht auch ohne..

PC ausschalten spart natürlich am meisten Strom, alternativ kann man auch Port 9 UDP forwarden und den Rechner bei Bedarf jederzeit von unterwegs starten (wake on LAN). Oder man hat nen VPN-Zugang ins LAN und macht es darüber :) Ausschalten kann man ihn natürlich auch. Wenn der Rechner nicht unbedingt 24/7 on sein MUSS.. Aber 1-2 Watt Verbrauch hat man dann trotzdem.
 
Zuletzt bearbeitet:
Was wären aus dem Stegreif AM4-Boards, die 4 RAM-Steckplätze und mindestens 3 SATA-Anschlüsse haben, aber eine geringe Leistungsaufnahme? Gibt es dafür irgendwelche Suchmaschinen oder Excel-Tabellen?
Ich weiß, dass APUs der 5000g-Serie mit DeskMini X300 im Idle eher spielend unter 10W zu bekommen sind, die werden auch hier im Thread erwähnt - dann gibt es die HP SFF und Minis, die im Idle spielend unter 15W zu bekommen sind. Beide sind für mich nicht flexibel genug, da ich 2-3 3,5" HDDs verbauen möchte. Soweit ich gesehen habe, sind die anderen AMD AM4 Systeme hier im Thread eher bei 15+W, noch ohne drehende Festplatten.
Beitrag automatisch zusammengeführt:

AMD Ryzen 5650G
ASUS ROG Strix B550-F Gaming
Corsair RM550x (2018)
Das wäre von der Art eine gute Kombination, das Board sehr vielseitig. Sind hier die Idle-Watt wegen der normalen PSU jenseits der 10W? Eine PicoPSU kommt für mich wegen SATA-Platten nicht in Frage. Bei einem Gaming-Board (mit wenn auch abschaltbaren LEDs), habe ich intuitiv das Gefühl, dass das die falsche Auslegung hat.
 
Zuletzt bearbeitet:
Das wäre von der Art eine gute Kombination, das Board sehr vielseitig. Sind hier die Idle-Watt wegen der normalen PSU jenseits der 10W? Eine PicoPSU kommt für mich wegen SATA-Platten nicht in Frage. Bei einem Gaming-Board (mit wenn auch abschaltbaren LEDs), habe ich intuitiv das Gefühl, dass das die falsche Auslegung hat.
Danke für Ihre Rückmeldung. Ja, mein Netzteil ist nicht das goldene 550x (2021), das bei etwa 20 W eine gute Leistung bringt, sondern mein Netzteil aus dem Jahr 2018, das ich übrig hatte. Ich bin mir sicher, dass ein PicoPSU im Leerlauf viel besser abschneiden würde.

Ich habe vor, dieses Board für einen NAS/Heimserver mit 2 SSDs und 2 HDDs zu verwenden, also brauchte ich die SATA-Anschlüsse, also denke ich, dass 300 W ausreichen werden. Ich habe auch eine Intel x710 10G-Netzwerkkarte, die in TrueNAS auf C8 herunterfällt.

Der Ryzen 5650G ist der „PRO“, daher bekomme ich zur Sicherheit auch ECC-RAM-Unterstützung.

Entschuldigung für das schlechte Deutsch, ich habe aus dem Englischen übersetzt.
 
Was wären aus dem Stegreif AM4-Boards, die 4 RAM-Steckplätze und mindestens 3 SATA-Anschlüsse haben, aber eine geringe Leistungsaufnahme? Gibt es dafür irgendwelche Suchmaschinen oder Excel-Tabellen?
Ich weiß, dass APUs der 5000g-Serie mit DeskMini X300 im Idle eher spielend unter 10W zu bekommen sind, die werden auch hier im Thread erwähnt - dann gibt es die HP SFF und Minis, die im Idle spielend unter 15W zu bekommen sind. Beide sind für mich nicht flexibel genug, da ich 2-3 3,5" HDDs verbauen möchte. Soweit ich gesehen habe, sind die anderen AMD AM4 Systeme hier im Thread eher bei 15+W, noch ohne drehende Festplatten.
Hab einen "HP EliteDesk 705 G5" mit AMD Ryzen 5 PRO 3400GE (4/8 Cores/Threads - 35W TDP)...
Den unter 9W @ idle zu bekommen, ist praktisch unmöglich. K.A. was ich noch probieren kann :cry:

Alle meine "HP EliteDesk 800 G4" mit 8500 (6/6 Cores/Threads - 65W TDP) gehen locker unter 4W @ idle (minimal 3,1W)
 
Hinzufügen eines weiteren Datenpunkts für AMD Cezanne 5650G und ECC-Speicher aus Großbritannien.

16,5
105,2
C6
AMD Ryzen 5650G
ASUS ROG Strix B550-F Gaming
Corsair RM550x (2018)
iGPU
KD302 (Großbritannien)
Samsung 840 250 GB SSD
2 x 16 GB DDR4 2666 MHz ECC
W11 Pro
Logitech K400r
AMD Wraith

Oben mit angeschlossenem LG UK850 4K-Monitor

Ich habe die üblichen Energiesparoptionen im Asus-BIOS verwendet und auch HD-Audio deaktiviert (Audio wird weiterhin über HDMI empfangen).

Ich werde das Netzteil wie bei Be Quiet auf vielleicht 300 W umstellen, um die Leerlaufzeit zu verkürzen.

Entschuldigung für das schlechte Deutsch, ich habe aus dem Englischen übersetzt.

Anhang anzeigen 992478Anhang anzeigen 992479Anhang anzeigen 992480
Hallo nochmal, kann mir jemand ein effizientes 250-300W-Netzteil für diese Konfiguration empfehlen? Vielleicht um die 100 Euro.

Ich werde etwa 2 Festplatten und 2 SSDs + 10 GB NIC betreiben, daher denke ich, dass ich nicht mehr Strom benötige und 250–300 W ausreichen sollten, um die Spitzenlast beim Hochfahren zu bewältigen.

Entschuldigung für das schlechte Deutsch, ich habe aus dem Englischen übersetzt.
 
Ich werde etwa 2 Festplatten und 2 SSDs + 10 GB NIC betreiben, daher denke ich, dass ich nicht mehr Strom benötige und 250–300 W ausreichen sollten, um die Spitzenlast beim Hochfahren zu bewältigen.
Da reicht sogar eine Wanderplatine für die Last beim Booten.
 
Hab einen "HP EliteDesk 705 G5" mit AMD Ryzen 5 PRO 3400GE (4/8 Cores/Threads - 35W TDP)...
Den unter 9W @ idle zu bekommen, ist praktisch unmöglich. K.A. was ich noch probieren kann :cry:
Das mag vielleicht auch an dem 3400G/3400GE liegen, zumindest war mein Eindruck beim Stolpern über die Angaben anderer, dass die 5000G Serie APUs im Idle sparsamer sind, als die 3000G Serie APUs.
Alle meine "HP EliteDesk 800 G4" mit 8500 (6/6 Cores/Threads - 65W TDP) gehen locker unter 4W @ idle (minimal 3,1W)
Ja, die sind heiß, aber maßgeblich wegen der schwächeren iGPU nicht was ich suche.

Danke!
 
Auch wenn es nicht wirklich zum Hardware-Thema passt, sind hier im Thread vermutlich doch eher Leute unterwegs, die eine Optimierung des Stromverbrauchs zu schätzen wissen:

Mit ist auf meinem nackten Testsystem (Ubuntu Server 22.04 LTS, headless, eine Sata SSD, keine USB-Geräte) aufgefallen, dass die Installation von Plex zu einem zusätzlichen idle-Stromverbrauch von durchschnittlich 1,2 W führt. Plex ist ebenfalls noch komplett nackt, also ohne jegliche Medien in der Bibliothek, laufende Tasks oder Nutzerzugriffe.

Laut powertop ziehen einige Plex Plug-Ins und Prozesse im Hintergrund CPU cycles und führt dazu, dass C8 statt zu 94% nur noch zu knapp 70% der Zeit erreicht wird.

Anhang anzeigen 992334
Dabei würden die ganzen Prozesse nicht mal benötigt, weil ja überhaupt keine Medien vorhanden sind, für die Plex nach Lyrics oder Metadaten Scannen müsste. Oder das der "Tuner Service" läuft, wenn kein TV-Tuner mit dem System verbunden ist.

Kann man diese nutzlosen Dienste irgendwie deaktivieren? Konnte in den Plex Einstellungen zumindest keine passenden Settings dazu finden.

Wenn du docker compose verwendest, dann einfach den command Teil zu deinem Plex Service hinzufügen.
Merkwürdigerweise verbraucht der Server dann mehr Strom.



YAML:
services:
  plex:
    ...
    command: bash -c 'chmod -x /usr/lib/plexmediaserver/Plex\ Tuner\ Service && pkill -9 -f Plex\ Tuner\ Service'
    ...
 

Anhänge

  • plex.png
    plex.png
    25,3 KB · Aufrufe: 33
Zuletzt bearbeitet:
Da reicht sogar eine Wanderplatine für die Last beim Booten.
Danke, das sieht sehr gut aus.
Ich habe Schwierigkeiten, dafür ein kompatibles 200-W-Netzteil zu finden. Gibt es dafür ein Leicke-Modell?

Entschuldigung für mein schlechtes Deutsch, ich benutze einen Übersetzer.
 
Ups - hatte mir weniger erhofft (ab Minute 13:21). Und da ist noch nicht mal was drin... :oops:

Ok, ein 1235U-CPU (10/12 Cores/Threads) ist auch kein Spielzeug mehr...
Bleibt zu hoffen, dass bis zum offiziellen Release noch ein paar Updates kommen, die den Idle-Verbauch drücken können. Oder geht da nichts mehr? Kenne die 1235U-CPU nicht
Aber für umgerechnet 609€ (inkl. 35% Rabatt) unschlagbar geile HW und kein Plastik-Gedöns (bin gespannt, was QNAP und Synology macht)
 
Zuletzt bearbeitet:
Aber für umgerechnet 609€ (inkl. 35% Rabatt) unschlagbar geile HW und kein Plastik-Gedöns (bin gespannt, was QNAP und Synology macht)

Meh. Hardware/Preis etc. sehen cool aus. Aber die Software ist mittelmäßig und um das OS zu wechseln muss man einen 'void warranty'-Sticker entfernen. Ne danke.
 
Mal schauen, ob Ugreen zu Release doch fremde OS´ zulässt...
K.A. ob das auch ohne Siegelbruch geht. Also über USB-Stick zu NVMe, wie es auch bei PCs üblich ist
 
Nen Gehäuselüfter habe ich auch in der Nähe des passiven CPU-Kühlers. Ich dachte es gibt ne schöne Lösung, die direkt auf diesen zu montieren ist. Naja, geht auch ohne..

PC ausschalten spart natürlich am meisten Strom, alternativ kann man auch Port 9 UDP forwarden und den Rechner bei Bedarf jederzeit von unterwegs starten (wake on LAN). Oder man hat nen VPN-Zugang ins LAN und macht es darüber :) Ausschalten kann man ihn natürlich auch. Wenn der Rechner nicht unbedingt 24/7 on sein MUSS.. Aber 1-2 Watt Verbrauch hat man dann trotzdem.
Hatte ich auch versucht aber baulich bedingt waren dann nur 10mm zwischen Festplattencage und Lüfter. Hat also nicht wirklich Sinn ergeben. Hier würde eher ein 3D printed Gehäuse sinn machen mit 120er Lüfter an der Backplane um einen richtigen Airflow zu haben.
 
Idle-Verbrauch in Watt: ~19W trotz Spindown der HDDs :(. 14,5-16,5W ~ 15,5W. Bevor ich die ganzen Tipps, die ich hier im Thread/Forum und in anderen Foren gefunden habe, verwendet hab, waren's noch über 30W.
Last-Verbrauch in Watt: 103W (prime95, HDDs drehen, aber ohne Zugriff)
Package C-State: 63% C6, 18% C2 siehe unten
CPU (wenn passiv gekühlt, bitte beim Lüfter unten angeben): Intel i3 12100
Mainboard: Gigabyte B760M DS3H DDR4
Netzteil: bequiet System Power 9 400W
GPU: iGPU
Messgerät: Shelly Plug S
HDD: 2x Seagate Exos X20 16TB
SSD: 2x Crucial P3 2TB M.2 PCIe Gen3 NVMe
RAM: 16 GB Crucial DIMM DDR4-3200 CL22
Betriebssystem: Unraid
Maus, Tastatur, Monitor, etc.: Logitech K400 via USB Dongle, LG 27GN800 via HDMI
Anzahl und Art der Lüfter: CPU Stock Intel Lüfter, 3x 60mm Case Fans mit variabler Drehzahl

Package C-States (via powertop):
[CODE}
C2 (pc2) 2.3%
C3 (pc3) 4.1%
C6 (pc6) 0.9%
C7 (pc7) 0.0%
C8 (pc8) 0.0%
C9 (pc9) 0.0%
C10 (pc10) 71.3%
[/CODE]

Maßnahmen zum Senken des Idle-Verbrauchs bisher:
* BIOS-Update
* BIOS Settings
** alles, was nach ASPM klang aktiviert
** alle C-States aktiviert
** Zusatzhardware (Serial Port, Audio Controller, etc.) deaktiviert
* sudo sh -c "echo 1 > /sys/bus/pci/devices/0000:04:00.0/link/l1_aspm" um den Netzwerkcontroller und die dazugehörige PCI bridge auf L1 zu bekommen. Scheint laut lspci -vv zu wirken, ich hoff mal es hat keine Nebenwirkungen.
* powertop --auto-tune
* Monitor und Keyboard abstecken

Eventuelle weitere Möglichkeiten:
* Mehr BIOS Settings?
* PicoPSU?

lspci gibt folgendes aus:
Code:
lspci -vv | awk '/ASPM/{print $0}' RS= | grep --color -P '(^[a-z0-9:.]+|ASPM )'
00:06.0 PCI bridge: Intel Corporation 12th Gen Core Processor PCI Express x4 Controller #0 (rev 05) (prog-if 00 [Normal decode])
                LnkCap: Port #5, Speed 16GT/s, Width x4, ASPM L1, Exit Latency L1 <16us
                LnkCtl: ASPM L1 Enabled; RCB 64 bytes, Disabled- CommClk+
00:1a.0 PCI bridge: Intel Corporation Raptor Lake PCI Express Root Port #25 (rev 11) (prog-if 00 [Normal decode])
                LnkCap: Port #25, Speed 16GT/s, Width x4, ASPM L1, Exit Latency L1 <64us
                LnkCtl: ASPM L1 Enabled; RCB 64 bytes, Disabled- CommClk+
00:1c.0 PCI bridge: Intel Corporation Raptor Lake PCI Express Root Port #1 (rev 11) (prog-if 00 [Normal decode])
                LnkCap: Port #1, Speed 8GT/s, Width x1, ASPM L0s L1, Exit Latency L0s <1us, L1 <4us
                LnkCtl: ASPM L0s L1 Enabled; RCB 64 bytes, Disabled- CommClk-
00:1c.2 PCI bridge: Intel Corporation Device 7a3a (rev 11) (prog-if 00 [Normal decode])
                LnkCap: Port #3, Speed 8GT/s, Width x1, ASPM L1, Exit Latency L1 <64us
                LnkCtl: ASPM L1 Enabled; RCB 64 bytes, Disabled- CommClk+
01:00.0 Non-Volatile memory controller: Micron/Crucial Technology P2 [Nick P2] / P3 / P3 Plus NVMe PCIe SSD (DRAM-less) (rev 01) (prog-if 02 [NVM Express])
                LnkCap: Port #1, Speed 8GT/s, Width x4, ASPM L1, Exit Latency L1 unlimited
                LnkCtl: ASPM L1 Enabled; RCB 64 bytes, Disabled- CommClk+
02:00.0 Non-Volatile memory controller: Micron/Crucial Technology P2 [Nick P2] / P3 / P3 Plus NVMe PCIe SSD (DRAM-less) (rev 01) (prog-if 02 [NVM Express])
                LnkCap: Port #1, Speed 8GT/s, Width x4, ASPM L1, Exit Latency L1 unlimited
                LnkCtl: ASPM L1 Enabled; RCB 64 bytes, Disabled- CommClk+
pcilib: sysfs_read_vpd: read failed: No such device
04:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8125 2.5GbE Controller (rev 05)
                LnkCap: Port #0, Speed 5GT/s, Width x1, ASPM L0s L1, Exit Latency L0s unlimited, L1 <64us
                LnkCtl: ASPM L1 Enabled; RCB 64 bytes, Disabled- CommClk+

Updates:
-24.04.2024: C-States und Idle-Power mit abgestecktem Keyboard & Display aktualisiert; Last-Verbrauch (prime95) angegeben
 
Zuletzt bearbeitet:
Wie hoch ist der Verbrauch maximal?
Könnte sein, dass dein NT in einem ungünstigen Bereich arbeitet


btw:
WIN11 bzw. meine "Tiny´s" verhalten sich teilweise sehr unterschiedlich...
Eben zum ersten Mal min. 2,3W gesehen. Hab noch nicht geprüft, welcher C-State das ist. Aber die letzte Zeit war es bisher so,
wenn der Energiespar-Mode den Moni abgeschaltet hat, die Leistungsaufnahme ca. 1-2W höher lag - k.A. warum. Nun funktioniert es so, wie es soll

Lenovo ThinkCentre M720q Tiny
HP EliteDesk Mini 800 G4 (<- korrigiert)
- Core i5-8500 (65W TDP)
- 2x 16GB RAM 2.666 Mhz / CL 16
- 256GB SSD NVME
- WIN 11 Pro
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: mf4
Muss ich erst ausprobieren, aber 70W hab ich schonmal gesehen. Inzwischen, ohne weiteres Zutun, ist es noch etwas gesunken und es wird auch c10 erreicht, allerdings schwankt es etwas
 
Inzwischen, ohne weiteres Zutun, ist es noch etwas gesunken und es wird auch c10 erreicht, allerdings schwankt es etwas
Wieviel Leistungsaufnahme siehst du denn jetzt?

Ich kann mir nicht vorstellen, daß du das System groß unter ca. 16 W kriegst. Das ist einfach der normale Bereich für solche Hardware. Signifikant einstellig dürfte erst mit PicoPSU und ggf. einem passenden ITX-Board gehen.

Nach meinem Eindruck ist das Pure Power 11 400 W da unten evtl. sogar minimal weniger effizient als ein Straight Power 11 550W, aber viel nehmen sie sich so oder so nicht.
 
Intel Alder-Lake hat hier die N-prozessoren die auch sehr sparsam sind im IDLE.
 
Zwischenzeitlich hat Shelly mal 14W angezeigt, aber aktuell ist es wieder C6 und ~19W. Ich werd morgen mal weiter testen und Monitor, sowie USB Dongle abhängen, vielleicht wirds dann etwas konsistenter.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh