[Sammelthread] Custom-WaKü Quatschthread

Team nur 1 Pumpe und damit wahrschlich die Minderheit hier. Ich bin echt ein Wakü-Quäler, MoRa und Pumpe in Einzelhaltung. :fresse:
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Ihr armen Durchgeknallten trifft es besser.
Beitrag automatisch zusammengeführt:

Was habt Ihr eigentlich in Eurer Wasserkühlung integriert was nicht für eine Wasserkühlung vorgesehen ist?
 
Zuletzt bearbeitet:
In mein neues Hyte Y70 wurde ein zweites Dualtop passen.
Was sagt die Gemeinde? 🤣
 
Bin gegen Massenhaltung. :d

@coolbeer
RGB Beleuchtung, sonst fällt mir nix ein. Aber meine Wakü ist eh minimalistisch und praktisch gehalten. ^^
 
Kühlerfrostschutz Autobereich zählt

Ich benutze Passscheiben um bei meinen Schottverschrauben die Auflagefläche zu vergrößern
 
Vorher 4x d5 next und 2xddc 3,25
Nun
4xddc 4.2 (im Wallcooler)

Hab im Moment aber noch zusätzlich 2x d5 next und die 2x dccs hier
Könnte also 8 pumpen nutzen wenn ich wollte
 
Ich benutze Fitschenringe mit Innen 13,2 mm als Abstandhalter für mein Absperrhahn der jetzt für Wasserkühlung angeboten wird, weil das Gewinde so lang ist.

Fitschenring2.jpg

zu guter Letzt das Heileid der Durchflusssensor mit Hallsensor der funktioniert richtig gut.
An ihm habe ich eine LED angeschlossen die im AGB für Licht sorgt und anzeigt ob meine SinglePumpe noch funktioniert
s-l1600.jpg
 
Zuletzt bearbeitet:
Nach ein paar Tagen Pause muss ich mich nochmals melden. Es ist jetzt doch ein Mora geworden und zwar der MORA3 420. Das hat auch alles gut geklappt mit dem. Aber es gibt Probleme mit der Ultitube D5. Ich musste das Video stark komprimieren und in der Auflösung reduzieren, aber man kann die Geräusche ganz gut hören. Ist das normal? Die Pumpe läuft zwar ungeregelt mit voller Leistung, aber ohne Luft im System ist das für meinen Geschmack zu laut, oder? Dieses Brummgeräusch ist ja vielleicht normal, aber das "klackern" empfinde ich als sehr störend!
Ich hatte bisher immer Eheim Pumpen. Die waren, wenn die Luft aus dem System raus war, flüsterleise. Fast unhörbar. Trifft das auf eine D5 nicht zu?
 

Anhänge

  • 2024-03-29.zip
    4,8 MB · Aufrufe: 56
Es wäre sehr schön, wenn sich hier jemand meldet, der eine D5 in Betrieb hat. Wenn das Geräusch normal sein sollte tausche ich die nämlich aus. Und wenn es nicht normal ist, dann tausche ich auch :)
 
Es wäre sehr schön, wenn sich hier jemand meldet, der eine D5 in Betrieb hat. Wenn das Geräusch normal sein sollte tausche ich die nämlich aus. Und wenn es nicht normal ist, dann tausche ich auch :)

Genau das gleiche Geräusch hat die defekte D5 gehabt welche ich umgehend zurück gesendet habe.
Die neue welche ich heute bekommen habe ist flüsterleise.

Deine D5 ist definitiv defekt. Würde diese zurückgeben.
 
Ich hatte das Video vorhin gehört und gedacht, dass der Rotor eventuell ab und zu aufsetzt. Das wäre nicht gut.
 
Die neue welche ich heute bekommen habe ist flüsterleise.
Das habe ich befürchtet. Dann werde ich nach Ostern mal bei Caseking anrufen. Hoffentlich tauschen die das problemlos um.
Noch eine Frage: Die D5 hat als Stromanschluß nur einen Molex-Stecker mit zwei belegten Kontakten (rot und schwarz) und dann noch eine Steuerleitung zweiadrig für PWM. Eigentlich wollte ich die Pumpe am Motherboard anschließen (AIO-Punp). Aber das ist ja nur so ein kleiner dreipoliger Header. Da kann ich keinen Molexstecker anschließen. Hätte ich dann sowieso eine andere Pumpe nehmen sollen?
 
Wenn du PWM nutzen wolltest ja aber mit den 3-poligen kannst du auch die Geschwindigkeit deiner Pumpe zumindest anzeigen, wenn du ihn auf einen Anschluss bei Motherboard steckst.
 
Sind doch alle in meinem Worklog?
Hier kurz der aktuelle Stand... Es fehlen lediglich die USB Kabel für die AC Produkte, aber das mit Cu Draht ist mir zu heikel aufgrund komplett fehlender Schirmung...
Fun Fact:
Bis jetzt sind zweihundert Meter Cu Lackdraht verbaut :)
Hab mir aber schon eine Alternative überlegt, muss aber noch auf ein bestelltes Kabel warten...
Beitrag automatisch zusammengeführt:

Nachtrag:
Am Slave Aquaero sind zwei angeschlossene Lüfterbahnen schief, die muss ich nochmal neu machen. Hatte bislang aber noch keine Lust...
Beitrag automatisch zusammengeführt:

@coolbeer :
Jetzt kannst du evtl die Sache mit den Messingblenden nachvollziehen :P
 

Anhänge

  • PXL_20240307_085329530.jpg
    PXL_20240307_085329530.jpg
    1,1 MB · Aufrufe: 82
  • PXL_20240307_085304504.jpg
    PXL_20240307_085304504.jpg
    993,9 KB · Aufrufe: 88
  • PXL_20240307_085241888.jpg
    PXL_20240307_085241888.jpg
    1 MB · Aufrufe: 82
Zuletzt bearbeitet:
Welchen Trafo hatte da geblündert?
 
Noch eine Frage: Die D5 hat als Stromanschluß nur einen Molex-Stecker mit zwei belegten Kontakten (rot und schwarz) und dann noch eine Steuerleitung zweiadrig für PWM.
Also eine normale D5 mit Molex und PWM Eingang ?
Eigentlich wollte ich die Pumpe am Motherboard anschließen (AIO-Punp).
Genau so ist es ja auch gedacht.
Aber das ist ja nur so ein kleiner dreipoliger Header.
Da kann ich keinen Molexstecker anschließen.
Der Strom für die Pumpe kommt vom Netzteil direkt. Eine D5 zieht locker 20 Watt wenn die volle Pulle läuft.
Anlaufstrom vermutlich das doppelte. Das ist i.d.R. zu viel für ein Mainboard.

Geregelt wird die Pumpe dann durch den PWM Stecker vom Mainboard.
Hätte ich dann sowieso eine andere Pumpe nehmen sollen?
Nein.
Wenn du PWM nutzen wolltest ja aber mit den 3-poligen kannst du auch die Geschwindigkeit deiner Pumpe zumindest anzeigen, wenn du ihn auf einen Anschluss bei Motherboard steckst.
Er hat doch aber eine PWM Pumpe, oder hab ich das falsch verstanden?
 
3 polig ist bei mir kein PWM
 
Ein Bild sagt mehr als tausend Worte ;) So sehen die beiden Stecker der D5 aus. Also einmal Spannung vom Netzteil über den Molex und einmal der Headerstecker mit zwei Adern. Und der kommt dann auf das Motherboard? Und dann kann ich die Pumpe über das PWM-Signal in der Leistung steuern?
 

Anhänge

  • Ultitube D5-4.jpg
    Ultitube D5-4.jpg
    766,3 KB · Aufrufe: 48
  • Ultitube D5-1.jpg
    Ultitube D5-1.jpg
    1,7 MB · Aufrufe: 50
Ja und Ja
 
Irgend wie habe ich überlesen das du eine Steuerleitung zweiadrig erwähnt hast. Schudigung
dein Motherboard hat aber nur 3-polig darum bin ich davon ausgegangen das du PWM nicht nutzen kannst. Neues Board oder diese komischen Steuerungen
 
Zuletzt bearbeitet:
Kann jemand sagen ob die Alphacool Core Kühler im Vergleich zum klassischen Aurora einen Vorteil haben?
Abseits des massieren Terminals?

Bin am überlegen meinen aurora gegen einen Core zu tauschen auf der 4090 ;)

Temperaturen sind aber bereits 1A
 
 
dein Motherboard hat aber nur 3-polig darum bin ich davon ausgegangen das du PWM nicht nutzen kannst. Neues Board oder diese komischen Steuerungen
Das mit den zweipoligen auf dreipoligen Stecker hat mich auch verwirrt. Aber laut Ifin1tum soll das ja funktionieren.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh