Aktuelles

[User-Review] Crucial Ballistix BL16G36C16U4R im OC-Test mit Coffee Lake (2x16GB DDR4-3600 CL16)

snak3x

Einsteiger
Mitglied seit
05.08.2020
Beiträge
31
@bscool
Thanks!!!
Thats' weird - i just found the version 4,04 and assumed the "newest" will work.
With 4,03 its finally working :) Big thanks!
Now i need to figure out my subtimings for 4000mhz to allign the latency a bit.
Still a bit high - unfortunately 4133mhz wasnt working stable, but 4000mhz is still ok.

ATC.jpg


Ich habe mal auf 4133mhz gestellt und die primärs- angepasst, aber nicht stable - crashte nach einiger Zeit im office modus, trotz 1,45V
Also bleib ich bei 4000mhz @1,4V und schaue mal das ich die Latenz was runterbekomme.

4133.jpg
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

snak3x

Einsteiger
Mitglied seit
05.08.2020
Beiträge
31
Update: @emissary42

Da ATC nun funktioniert hab ich nochmal die IOTL Werte getestet, aber ohne Erfolg.
Alle anderen Werte wurden von dir nun übernommen.
Habe mich gewundert, warum die Werte im ATC nach dem Boot nicht korrekt standen, aber man muss bei meinem Board in den Timiings nochmal manuell auf fixed stellen. Geht auch dynamisch.

Edit: Was ich nun auch eingestellt habe, denn auf fixed gabs nen crash nach 2x cinebench r20, auf dynamisch läuft cinebench mit stabilen punkten 6500 3x in Folge stabil durch, jedoch in game crashes - also primär und sub noch drin. Die teritärtimings erstmal wieder raus.

Soweit hab ich dann wohl meine Werte, auch wenn der Rest der Werte keine Besserung in Form der Latenz oder anderen Verbesserungen brachte.
Vll. einfach nur mehr stable damit. Wir werden sehen. Danke für deine Hilfe!!!

4000mhz all.jpg


fixed ram.jpg
 
Zuletzt bearbeitet:

emissary42

Kapitän zur See
Thread Starter
Mitglied seit
13.04.2006
Beiträge
36.259
Ort
Nehr'esham
Da ATC nun funktioniert hab ich nochmal die IOTL Werte getestet, aber ohne Erfolg.
Wie schon gesagt, es ist bei vielen Low End / Midrange Boards nicht ohne weiteres möglich diese direkt anzupassen.

Soweit hab ich dann wohl meine Werte, auch wenn der Rest der Werte keine Besserung in Form der Latenz oder anderen Verbesserungen brachte.
Der große Latenzuntererschied liegt sicherlich am Betriebssystem, welches bei mir quasi jungfräulich war, und der neuen Aida64 Benchmark API, die auch schon bei den Ryzen 5000 CPU Reviews dadurch aufgefallen ist, dass es Performanceunterschiede zu älteren Versionen gibt.

Wenn du die restlichen Timings zu deinem ATC Screen oben noch an meine 4000er angepasst hast, dann sollte das so aber passen als Daily Setup.
 
Oben Unten