[Sammelthread] AMD Zen 4 (Ryzen 7000) OC- und Laberthread

Ist das Ryzen-Mastertool für AM5 noch zu empfehlen?
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Hey @LL,

komme aus dem 4090 OC Thread :< mit Leistungsproblemen :( o/

2023-01-18 (10).png


2023-01-18 (8).png
 
Ähm, kann es sein, dass deine CPU auf 65W TDP läuft? Schau dir mal die Watt-Angaben an...

Ich hab tatsählich mal spasseshalber Prime95 gestartet und das ist das Resultat.. Cinebench 23 zieht einfach mal 100W weniger! Jetzt weiss ich auch warum keiner mehr mit Prime95 testet... :d
330w.JPG
 
Hm, meinst das ist das Problem? Wie löse ich das ? Zur Zeit hab ich das Problem ... Das der PC beim starten wieder komplett spinnt Mal grüne Debug led oder die Orange... Ins BIOS kommen ist auch immer eine Qual ... Weiß nicht ob es an Asus oder AM5 liegt aber wenn es so weiter geht hau ich das Teil raus und hol mir n 13900k...

Jetzt leuchtet die Debug les ROT 🥲 ich war echt ein AMD Freund aber langsam hab ich keine Lust mehr 😂
 
Hm, meinst das ist das Problem? Wie löse ich das ? Zur Zeit hab ich das Problem ... Das der PC beim starten wieder komplett spinnt Mal grüne Debug led oder die Orange... Ins BIOS kommen ist auch immer eine Qual ... Weiß nicht ob es an Asus oder AM5 liegt aber wenn es so weiter geht hau ich das Teil raus und hol mir n 13900k...

Jetzt leuchtet die Debug les ROT 🥲 ich war echt ein AMD Freund aber langsam hab ich keine Lust mehr 😂

Fangen wir mal von vorne an...

  • Welche BIOS-Version hast du aktuell drauf?
  • Haben deine RAMs kein EXPO-Profil?
  • Hast du schon viel im BIOS rumgespielt?
  • Hast du schon mal ein CMOS-Deafault probiert?
  • PBO irgendwie aktiv?
 
Hab jetzt Grad ein BIOS reset gemacht...

Danke, für deine Unterstützung erstmal!

BIOS ist das aktuelle 0805 x64 (11.04.2022)

Nein hab günstig den Gskill RAM mit XMP Profil bekommen, hatte gelesen das es im Prinzip das gleiche ist.

Hab 2 Profile im BIOS

DOCP 1
6400MHz tcl 32 trcd 39 Tras102 VDD1.4 VDDQ 1.4

Und DOCP 2
6400MHz tcl 32 trcd 39 tras 102 trc 141 twr 96 trfc1 943 trfc2 512

BIOS hab ich jetzt gerade resetet. Das einzige was ich gemacht hatte war DOCP 2 und damit die LED aus bleiben wenn der PC aus ist ERP aktiviert? Glaub so hieß das.

Ansonsten hab ich alles so gelassen wie es ist im BIOS . PBO hatte ich nicht angefasst.
:(
 
Beide DOCP leider absolut suboptimal, ich möchte nicht wissen was das Board da für Spannungen anlegt um den Kram zum laufen zu bekommen... Und nein XMP und EXPO sind leider
nicht ansatzweise das Gleiche...

Zum Glück hast du ja ein Asus Board, deswegen musst du jetzt mal veruschen alles langsam aber sicher manuell zu setzen.

Hmm, wie soll ich anfangen... Ich gehe mal davon aus, dass es tatsächlich Hynix M-Die sind, dann poste ich gleich mal ein paar Scrrenshots.
 
Der RAM hat die F5-6400J3239GX2-TZ5RK und ist laut Asus kompatibel. :/

Sind soweit ich weiß hynix
 
Bei Bild 2-3 kann ich die Werte nicht eingeben also ich kann es zwar auf Manuel stellen aber er lässt mich nicht die Voltage eintragen da steht dann noch immer AUTO ?

🙈 Mein Fehler! Man muss einfach nur ins Feld klicken und dann tippen 😬🫣
 

Anhänge

  • IMG_20230119_000901.jpg
    IMG_20230119_000901.jpg
    1 MB · Aufrufe: 92
Zuletzt bearbeitet:
Mein Fehler 🙈 geht bin noch am tippen sorry 😬 ist für mich das erste den RAM Manuel einzustellen 😁👍

Hab die Einstellungen alle übernommen und starte jetzt neu.

Soll ich ein Benchmark laufen lassen ?
 
Zuletzt bearbeitet:
Du musst dich jetzt langsam nach vorne arbeiten.

Kannst dir mal Benchmate runter laden, da sind einige Benches bei die dir einen Anhaltspunkt geben.
 

Du musst dich jetzt langsam nach vorne arbeiten.

Kannst dir mal Benchmate runter laden, da sind einige Benches bei die dir einen Anhaltspunkt geben.
Also am besten eine Anleitung suchen ? 🙈 Ich sag dir ehrlich ich hab keine Ahnung bzw. Ich kann es nur erhaben was ich jetzt eingestellt hab. Aber vielen Dank !

Was ich mich jetzt noch Frage: läuft die CPU wie sie soll ? Weil du vorher meintest sie läuft nur mit 60 Watt .
 
Öffne nochmal HWInfo und lass dann mal Cinebench Multi-CPU laufen und mach am besten einen Screenshot während es läuft.
 
Hat sich nix geändert. CPU ist noch schlechter wie vorher

Kann doch echt net sein das CPU und GPU so schlecht laufen.
:(


Muss jetzt auch in die Kiste, morgen ruft die Arbeit! Danke dir für deine Unterstützung und würde mich freuen wenn wir in Kontakt bleiben. Liebe Grüße und eine schöne Gute Nacht :)



2023-01-19 (2).png
 
Ja, ich bin auch raus für heute...

Es ist definitiv irgendwas mit der grundsätzlichen Performance im Argen, aber ich kann so nicht erkennen was.. Die CPU sollte bei dem effektiven Takt der dir in HWInfo angezeigt wird locker 38 - 39k Punkte machen.
Aber ich bin jetzt auch aktuell raus.. Eventuell sehe ich das Problem morgen eher, oder eventuell jemand anders. :)
 
Wie läuft eigentlich das 0902er BIOS?
Auf der ASUS-SEITE ist es noch gar nicht eingestellt.
 
Kann man mit dem 0902er die CPU höher als 5600 MHz takten?
Das 0805er zickt rum.
 
Was nutzt man heute eigentlich um CPU-OC zu testen? Ich kenne nur von meinen OC-Zeiten, welche inzwischen fast 10 Jahre her sind, Prime95. Nach kurzer Internetrecherche ist das für Zen4 aber ja scheinbar das falsche.

Hintergrund: Ich hab ein neues AM5-System (Asus B650E-F, 7600X, RX6800, 32GB G.Skill Trident EXPO-Ram, BeQuiet Straigt Power 750W), das endlich stabil zu liefen schien (zumindest war auch eine 8h PUBG-Session kein Problem).
Ich nutze ein EXPO-Profil für den RAM. Führte im AIDA-Test immer zu Fehlern, bis ich UCLK=MEMCLK im BIOS eingestellt hab. Ein AIDA-Test über 15,5h lief dann ohne Probleme durch.
Außerdem nutze ich für die CPU das Asus PBO Level 1 Profil.

Nach 1,5 Wochen fing es nun vor ein paar Tagen an, dass das System ohne erkennbaren Grund einfach ausgeht und dann direkt restartet. Ist bisher 2 mal vorgekommen, beide male In-Game.


Würde nun gerne testen woran es liegt. Hab jetzt als ersten Test das PBO-Profil deaktiviert und CB2077 11h laufen lassen -> kein Absturz. Nun läuft CB gerade wieder seit 3h mit Level 1 PBO, bisher auch ohne Absturz.
Es gibt hier doch bestimmt bessere Tests als Cyberpunk? :)
 
Ich habe mich nun endlich intensiv mit dem Thema Zen4 OC beschäftigt und, so meine ich, ein ganz gutes Resultat erzielt:

PBO Override +200 MHz
Curve Optimizer all core -40
Voltage Offset + 50mv
BCLK 0 102 MHz
BCLK 1 100 MHz
LLC 2

Damit läuft der 7600 auf maximal 5.450 MHz und hält sogar bei P95 small FFT 5.250 MHz bei 95 Grad Core-temp. In Spielen hält die CPU ganz entspannt die 5.450 MHz.
Mehr scheint aber nicht zu gehen, bei 103 MHz BCLK 0 bootet der Rechner nicht mehr sauber. Aber evtl. schaue ich mir das in Ruhe nochmal an 😬👍🏻.
Beitrag automatisch zusammengeführt:

Was nutzt man heute eigentlich um CPU-OC zu testen? Ich kenne nur von meinen OC-Zeiten, welche inzwischen fast 10 Jahre her sind, Prime95. Nach kurzer Internetrecherche ist das für Zen4 aber ja scheinbar das falsche.

Hintergrund: Ich hab ein neues AM5-System (Asus B650E-F, 7600X, RX6800, 32GB G.Skill Trident EXPO-Ram, BeQuiet Straigt Power 750W), das endlich stabil zu liefen schien (zumindest war auch eine 8h PUBG-Session kein Problem).
Ich nutze ein EXPO-Profil für den RAM. Führte im AIDA-Test immer zu Fehlern, bis ich UCLK=MEMCLK im BIOS eingestellt hab. Ein AIDA-Test über 15,5h lief dann ohne Probleme durch.
Außerdem nutze ich für die CPU das Asus PBO Level 1 Profil.

Nach 1,5 Wochen fing es nun vor ein paar Tagen an, dass das System ohne erkennbaren Grund einfach ausgeht und dann direkt restartet. Ist bisher 2 mal vorgekommen, beide male In-Game.


Würde nun gerne testen woran es liegt. Hab jetzt als ersten Test das PBO-Profil deaktiviert und CB2077 11h laufen lassen -> kein Absturz. Nun läuft CB gerade wieder seit 3h mit Level 1 PBO, bisher auch ohne Absturz.
Es gibt hier doch bestimmt bessere Tests als Cyberpunk? :)

Bei mir war es der Aida64 Test und insbesondere Witcher 3 Next-Gen. Das Teil reagiert auf jedes MHz zu viel bei egal was extrem zickig!
 
PS: was auch ärgerlich ist, dass es bei Asus 2 PBO Menüs gibt. Ich weiß nicht so Recht welches Priorität hat und ob die sich gegenseitig stören. 😖
Das ist mir ebenfalls störend aufgefallen. Welches PBO Menü sollte man nutzen? Denn z.B kann man den CO in dem einen Menü auf -60 stellen und in dem anderen nur bis -30 . Und das quasi parallel . Die Einstellungen überschreiben sich also nicht gegenseitig.
 
Servus Zusammen!

Hab folgendes Problem und bitte um Rat;

Neues System:
7900x
DDR5 CL30 6000 (expo aktiviert)
Asus X670E Crosshair (aktuellstes Bios)

System läuft soweit stabil!

Jetzt wollt ich mal im Bios den Curved Opti ausprobieren und hab den aktiviert, All Cores auf Negativ mit -10 oder -15 oder -20 egal was...
ich bekomm nach dem booten sofort nen BlueScreen ... hab sonst im Bios an den Werten etc. nichts verstellt.

So hatte ich das bei meinen vorherigen System noch nie :-/ find das jetzt recht komisch, vielleicht weis einer mehr!

Danke Euch

VG

PS:,Selbst AMD Master Tool und AllCore Curved-Test läuft seid 1,5h und hängt dauernd bei 96% und dauernd Bluescreen, Neustart…

Da stimmt doch was nicht 🤥
 

Anhänge

  • B000D0E7-432D-4373-B703-5FC212AB0385.jpeg
    B000D0E7-432D-4373-B703-5FC212AB0385.jpeg
    615,4 KB · Aufrufe: 54
Zuletzt bearbeitet:
Hat hier schon jmd allcore oc getestet ? Soll angeblich sehr gut laufen mit Ryzen 7000

Hab ich schon vor Jahren mehrmals gepostet(kein neues Phänomen), manuell takten ist schneller und weniger Verbrauch, PBO und Schnickschnack halbiert manchmal die Min FPS mal abgesehen von den Temperaturen die kommen.
 
Zuletzt bearbeitet:
Hab mir jetzt mal das Delid-Die-Mate und den Direct-Die-Frame bestellt, bin mal gespannt.

Versuche mich aber erstmal an einem 7600X.. :fresse:

Bin extrem gespannt auf Deinen Bericht 😬👍🏻
 
Mich triggert es nur wieder so arg, dass man die X3D wieder nicht richtig übertakten kann und soweit wie man es aktuell an den ersten geleakten Ergebnissen sehen kann, sind die
gerade wieder bei normalen Anwendungen eh schon unterlegen.. So traurig! :(

Aber egal, der 13900KS fliegt wieder raus.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh