13900KS im Stresstest einfach nicht stabil zu bekommen (Cinebench, XTU, Prime95)

Ich würde die Firmware updaten, testen.
Dann auf 3600 runtertakten, testen.
Und wenn das nicht hilft, slot a2+b2 bestücken und testen. Laufen die 2 riegel 1h+, die anderen beiden rein. Laufen die auch, kannste den RAM ERSTMAL ausschießen.
Wobei ich als ersten den Takt senken würde, wenn Gigabyte dass schon so expliziert in die Fussnoten schreibt^^*
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Prime95 bricht nach ca. 3 Minuten mit einem Neustart ab.
Schau doch mal mit BlueScreenView was die Ursache war und dannn wäre noch die Frage ob alle Anschlüsse vom Netzteil überhaupt korrekt sind, denn eigentlich wäre bei Prime95 eher zu erwarten das ein Worker mit einem Fehler abbricht als das ein Neustart passiert.
 
DDR5 4800 MHz speed drops down to 4400 MHz when 2 DIMMs of the same channel are populated e.g., DDR5_A1/ _A2. Please adjust your setup according to the recommendation above.
DDR5 4800 MHz speed drops down to 4000 MHz when 4 DIMMs are populated (1Rx8/ x16 modules).
DDR5 4800 MHz speed drops down to 3600 MHz when 4 DIMMs are populated (2Rx8/ x16 modules).
Das wird es sein. Hier ist die Erklärung:
https://www.hardwareluxx.de/community/threads/amd-expo-funktioniert-nicht.1342495/post-30100384
Auf YouTube gibt's ein Video von jayz2cents zum Thema 13900 und viel RAM, er musste bei 4x32gb auf 4400 oder 4000 runter.
 
Lass mich raten: du hast nicht geklickt und nicht gelesen?

ich hab geklickt und das gelesen & das stimmt halt nur bedingt bei intel (vorallem nicht wenn er nur 2 riegel nutzt mit je 48gb und es dennoch passiert) :

YDx8XTZ.png
 
Zuletzt bearbeitet:
ich hab geklickt und das gelesen :
Wenn's am Leseverständnis fehlt Versuch es noch Mal mit ein paar Jahren Grundschule. Schuljahr hat gerade angefangen. :wall:

Punkt ist: viel RAM stresst den IMC, also zu Takt runter und Timings hoch.
Wenn's dann immer noch nicht mit allen Riegeln läuft muss man weiter suchen. Vermutlich Richtung Board/BIOS.
Wenn das BIOS schon aktuell ist und es nicht geht hilft vermutlich nur ein anderes Board eines anderen Herstellers. Ist aber dann tauschen auf gut Glück.
 
Wenn's am Leseverständnis fehlt Versuch es noch Mal mit ein paar Jahren Grundschule. Schuljahr hat gerade angefangen. :wall:

Punkt ist: viel RAM stresst den IMC, also zu Takt runter und Timings hoch.
Wenn's dann immer noch nicht mit allen Riegeln läuft muss man weiter suchen. Vermutlich Richtung Board/BIOS.

der threadersteller hatte es bereits mit 2x 48gb versucht und das bei 4800mhz (das schafft JEDER 13900k easy) - das wüsstest du wenn du richtig gelesen hättest ... du sitzt dann wohl neben mir in der grundschule oder ? :wink:

vielleicht ist auch wirklich nur ein riegel defekt ?!? - mich würde mal ein screenshots von den wheas interessieren
 
Man kann durchaus 192 GB stabil mit nem 13900K betreiben. Dieser Rechner läuft stabil produktiv seit ca. 2 Monaten:
5600.jpg
Einstellungen: alles default, nur XMP geladen. Es kommt aufs Mobo an.
 
es könnte alles mögliche sein - zb auch ein frame mit zu festen schrauben ...
 
ich hab geklickt und das gelesen & das stimmt halt nur bedingt bei intel
das stimmt bei Intel schon auch so. Könnte man aber auch einfach weniger verwurschtelt formulieren.
1695981832863.png

= je mehr Ranks bei gleicher IC Größe, desto niedriger der Takt.
 
Zuletzt bearbeitet:
das stimmt halt nur bedingt bei intel
Eben, bei AMD gab es da schon immer viel mehr Probleme als bei Intel, man schau sie nur mal z.B. hier die Tabellen der für die jeweiligen AM4 Prozessoren je nach RAM Bestückung unterstützten RAM Frequenzen an und auch wenn ich solche Tabellen bei AM5 Mainboards noch nicht gesehen habe, so gilt es auch hier:
Solche Angaben habe für Intel CPUs nie gesehen, was natürlich nicht bedeutet, dass dort nicht auch der maximal mögliche RAM Takt mit mehr Bestückung geringer ausfällt, aber dies sollte immer noch ausreichen um die maximal von Intel spezifizierten Taktraten zu erreichen. Es hängt auch vom Mainboard ab. Bel dem Preis sollte man von dem Mainboard einiges erwarten können, aber ich füchte der Preis alleine sagt eben nicht so über die Qualität aus und da die Stückzahlen wohl nicht so hoch ausfaalen dürften, werden dann auch Probleme eher selten auffallen und dem Hersteller gemeldet werden.
 
Eben, bei AMD gab es da schon immer viel mehr Probleme als bei Intel, man schau sie nur mal z.B. hier die Tabellen der für die jeweiligen AM4 Prozessoren je nach RAM Bestückung unterstützten RAM Frequenzen an
Bei Intel waren die RAM speeds bis incl. B460 künstlich kastriert. Da gab es auch keinen Stress. Und die von dir verlinkte Liste bezieht sich auf 1000er(?) bis 5000er Generation und Chiplets und Monolithen. (Müsste die Codenamen der Chips nachschauen)
Schau dir die RAM speeds von Intel 8000 bis Intel 11000 an... dann hast du Vergleichswerte.
(Was zu was das Pendant aus dem jeweils gleichen Jahr ist bitte ebenfalls nachschauen).
Kann man bei AMD je nach Blickwinkel als Fortschritt im RAM Controller über die Generationen bewerten oder als Problem. 🤷🏻‍♂️
Das ansich ist aber garnicht der Punkt.
auch wenn ich solche Tabellen bei AM5 Mainboards noch nicht gesehen habe, so gilt es auch hier:
Solche Angaben habe für Intel CPUs nie gesehen, was natürlich nicht bedeutet, dass dort nicht auch der maximal mögliche RAM Takt mit mehr Bestückung geringer ausfällt, aber dies sollte immer noch ausreichen um die maximal von Intel spezifizierten Taktraten zu erreichen.
Das ist eine Annahme, kein Fakt.
Fakt ist, dass du mit einem 13900k (5600 gerated, weiß ich gerade nicht sicher, ggf. Nachschauen) und 4x32 GB unter Umständen auf Jedec 4800 CL40 runter musst, oder sogar noch langsamer. Vgl. Jayz2cents der auf 4400 oder sogar 4000 runter musste.
Ich halte daher deine Annahme für nicht korrekt.

Bei Ryzen 7000 ist bekannt dass er bis 6000 CL30 bei 2 Riegeln in gear 1 läuft.
Bei Intel 13000 weiß ich das man 7200 CL36 bei 2 Riegeln a 16gb relativ zuverlässig ans laufen bekommen kann. Ob das dann Gear 1 oder Gear 2 ist müsste ich nachsehen.
Aber auch darum geht es nicht.

Es geht darum dass mehr Riegel und größere Riegel (=mehr Ranks) weniger RAM Speed notwendig machen, weil sonst der IMC nicht mitkommt.

Tatsächlich ist die eine von mir verlinkte AMD Liste die einzige die ich in dieser Art kenne.
Weswegen ich sie immer wieder raussuche und als Beispiel heranziehe.

Und wenn es bei vielen Riegeln mit vielen Ranks und viel RAM Kapazität Probleme gibt würde ich persönlich mich erstmal von unten rantasten.
Speeds so langsam wie möglich, möglichst den IMC ausschließen.

Es gibt mit Boardqualität und Leiterbahnen und Signalqualität in Lötpunkten über BIOS Probleme mit 48gb Riegeln über Betriebsspannungen und mechanische Kontaktprobleme im Sockel genug Variablen die nacheinander auszuschließen sind.

Die propagierte Haltung eine der Variablen, den IMC, kategorisch auszuschließen "weil Intel besser ist" ist einfach nicht zielführend.
Und vermutlich nichtmal korrekt.

Mir geht's nicht um Team blau oder rot. Ist mir komplett egal. Es geht mir um Zusammenhänge und wie ich im Fall von RAM Problemen mein Aufschlussverfahren zur Eingrenzung der Ursache anfangen würde.
 
Zuletzt bearbeitet:
Es geht darum dass mehr Riegel und größere Riegel (=mehr Ranks) weniger RAM Speed notwendig machen, weil sonst der IMC nicht mitkommt.
Das bestreitet ja keiner, aber es ist eben egal wie viel mehr erreichbar ist oder ob der Chipsatz/das Mainboard sowieso nicht mehr erlaubt als der CPU Hersteller für die CPU spezifiziert hat. Es geht darum:
Tatsächlich ist die eine von mir verlinkte AMD Liste die einzige die ich in dieser Art kenne.
Eben, von AMD gibt es für jede CPU seit Zen solche Listen und für Intel habe ich nie eine gesehen. Daher würde ich behaupten, dass Intels Spezifikation auch bei Vollbestückung mit der maximal unterstützten Menge an RAM erreichbar sein sollte. Ist sie das nicht dürfte das Mainboard oder die RAMs selbst eher das Problem sein als die CPU selbst. Genau wie dies bei AMD zu unterstellen wäre, wenn man nicht den der Liste für die Bestückung entsprechenden RAM Takt erreicht, auch wenn es dann bei einer AM5 CPU vielleicht nur 3600MT/s sind, weil halt zwei DIMM pro Channel verbaut sind und AMD eben für den Fall nicht mehr spezifiziert hat. Bekommt man die nicht zum Laufen, ist was faul und da Intel eben keine Angaben zu den Taktraten in Abhängigkeit zu der RAM Bestückung macht, erwarte ich das man diese bei jeder Bestückung (sofern die RAMs dies mitmachen, logisch) auch erreichen können sollte. Ob und wenn, wie viel mehr noch geht, ist nice aber dies ist dann Übertaktung und da gilt ja immer: Alles kann, nichts muss!
 
Einfach das Board tauschen, gegen das was @Kullberg hat, spart unnötig verprasste Lebenszeit.

Gedacht dass sich das MSI dann höhere Spannungen für den IMC gönnt bei Vollbestückung mit 192GB.
 
Also, heute gings weiter, leider eher schlecht als Recht. Ich versuche dass mal zusammenzufassen:

1. Ich habe mit der Vollbestückung von 192GB und dem richtigen Takt von 5.200 MT ein Cinebench Test durchgeführt - Negativ
2. Ich habe daraufhin auf zwei Riegel gewechselt und einen neuen Test mit den gleichen Einstellungen durchgeführt - Negativ
3. Ich habe einen weiteren Test mit den anderen beiden Riegeln mit denselben Einstellungen durchgeführt - Negativ
4. Ich habe daraufhin das Bios zurückgesetzt und mit zwei Riegeln ohne XMP auf 4.800 MT erneut getestet - Erfolgreich
5. Ich habe daraufhin den gleichen Test mit allen Riegeln durchgeführt - Negativ
6. Ich habe daraufhin im Bios die Einstellungen für die DRAM Voltage auf Split gestellt - Negativ
7. Ich habe daraufhin die Spannung auf 1.3V erhöht - Kein Post

Ich habe noch einige Male (kein vollständiger Testlauf) das Core Enhancement Feature für die CPU ausgeschaltet - Negativ

Interessanterweise habe ich dann mal nach den zweiten Schritt Prime 95 angeworfen und für ca. 30 Minuten laufen lassen, kann natürlich sein, dass das viel zu kurz war aber bei allen anderen Tests schmierts ja sonst innerhalb von ca. 5 Minuten ab.

Ich habe dann mal mit Vollbestückung und dem richtigen Takt von 5.200 MT einfach Starfield angeschmissen und lustig ca. 2-3 Stunden vor mich hingedaddelt - Kein Problem.
 
Naja Games können stunden laufen oder Minuten hängt halt vom Case ab.
Aber wie ich bereits mehrfach sagte - du must mit dem Takt noch weiter runter^°*.
 
es könnte alles mögliche sein - zb auch ein frame mit zu festen schrauben ...
Contact Frame ist im Einsatz, aber ich hatte die CPU ja bereits einmal getauscht, bin nicht gerade einer mit zwei linken Händen, dass ich es dann zweimal nicht hinbekommen habe, halte ich erstmal für sehr unwahrscheinlich.
Beitrag automatisch zusammengeführt:

Naja Games können stunden laufen oder Minuten hängt halt vom Case ab.
Aber wie ich bereits mehrfach sagte - du must mit dem Takt noch weiter runter^°*.
Habe ich einmal auf 4.000MT und dann auf 3.600 MT gemacht, beides mal Negativ, bei 3.600 gabs nicht mal einen Post
 
Also, heute gings weiter, leider eher schlecht als Recht. Ich versuche dass mal zusammenzufassen:

1. Ich habe mit der Vollbestückung von 192GB und dem richtigen Takt von 5.200 MT ein Cinebench Test durchgeführt - Negativ
2. Ich habe daraufhin auf zwei Riegel gewechselt und einen neuen Test mit den gleichen Einstellungen durchgeführt - Negativ
3. Ich habe einen weiteren Test mit den anderen beiden Riegeln mit denselben Einstellungen durchgeführt - Negativ
4. Ich habe daraufhin das Bios zurückgesetzt und mit zwei Riegeln ohne XMP auf 4.800 MT erneut getestet - Erfolgreich
5. Ich habe daraufhin den gleichen Test mit allen Riegeln durchgeführt - Negativ
6. Ich habe daraufhin im Bios die Einstellungen für die DRAM Voltage auf Split gestellt - Negativ
7. Ich habe daraufhin die Spannung auf 1.3V erhöht - Kein Post

Ich habe noch einige Male (kein vollständiger Testlauf) das Core Enhancement Feature für die CPU ausgeschaltet - Negativ

Interessanterweise habe ich dann mal nach den zweiten Schritt Prime 95 angeworfen und für ca. 30 Minuten laufen lassen, kann natürlich sein, dass das viel zu kurz war aber bei allen anderen Tests schmierts ja sonst innerhalb von ca. 5 Minuten ab.

Ich habe dann mal mit Vollbestückung und dem richtigen Takt von 5.200 MT einfach Starfield angeschmissen und lustig ca. 2-3 Stunden vor mich hingedaddelt - Kein Problem.
was heißt das bitte ? BSOD ? Wenn ja wie war die Fehlermeldung.
 
Das ist ja das schräge, es gibt keine Fehlermeldung, keine BSOD‘s, einfach nur einen hard reset und der Rechner startet neu.
 
Du kannst versuchen den contact frame an jeder Schraube 1/2 Umdrehung zu lockern.

Ansonsten:

Finde 2 Riegel die mit XMP laufen.
Wenn du 2 bekannt gute Riegel hast, nimm einen davon und teste über alle RAM Bänke.

Wenn der eine Riegel auf allen Bänken läuft kannst du ansich mechanische und elektrische Probleme erstmal vergessen. Die würden sich mit nicht booten oder irgendwas bemerkbar machen.

Wenn alle Bänke OK sind und alle Riegel einzeln OK sind, kannst du Board und CPU ausschließen.
Die funktionieren.

Dann kannst du probieren ob du 2x48gb mit XMP in verschiedenen Riegel Kombinationen zum Laufen bekommst.
Dann weißt du ob da alles OK ist.

Und wenn Board, CPU, Riegel in beliebiger Kombination laufen ,aber immer nur 2x48gb, dann sind die OK.
Dann reden wir aber wieder über BIOS, Kompatibilität von 48gb Riegeln oder über IMC.

Wobei ich inzwischen denke, dass wenn es mit 3600 nicht läuft, der IMC nicht das Problem ist. Sondern eher Board bzw BIOS.

PS:
Prime und cinebench sind meines Wissens nicht RAM intensiv. Das sind meines Wissens CPU Rechenleistung benches.
Müsstest du nicht mit memtest95 oder sowas testen? 🤔
 
Zuletzt bearbeitet:
Das ist ja das schräge, es gibt keine Fehlermeldung, keine BSOD‘s, einfach nur einen hard reset und der Rechner startet neu.
Stelle mal bitte sicher, daß Windows nach einem bsod nicht automatisch neu startet. Das ist so verdammt selten daß der im CB run einfach einen Neustart macht ohne bsod.Du kannst auch mal einen avx minus offset im BIOS einstellen um zu sehen ob cb dann durchläuft. Und du musst mal zwingend karhu ramtest laufen lassen.
 
Na dann gehste erstmal testweise noch weiter runter - 3600 sollte laufen - probiert mit 3200 oder 3000
Wobei ich immernoch ans NT glaube^^.
 
also dass der PC einfach aus geht, ist normalerweise kein Indiz für ein RAM Problem wäre meine Meinung. Beim RAM Fehlern hängt sich dich Kiste normalerweise auf oder wirft BSODs.
 
Du kannst versuchen den contact frame an jeder Schraube 1/2 Umdrehung zu lockern.

Ansonsten:

Finde 2 Riegel die mit XMP laufen.
Wenn du 2 bekannt gute Riegel hast, nimm einen davon und teste über alle RAM Bänke.

Wenn der eine Riegel auf allen Bänken läuft kannst du ansich mechanische und elektrische Probleme erstmal vergessen. Die würden sich mit nicht booten oder irgendwas bemerkbar machen.

Wenn alle Bänke OK sind und alle Riegel einzeln OK sind, kannst du Board und CPU ausschließen.
Die funktionieren.

Dann kannst du probieren ob du 2x48gb mit XMP in verschiedenen Riegel Kombinationen zum Laufen bekommst.
Dann weißt du ob da alles OK ist.

Und wenn Board, CPU, Riegel in beliebiger Kombination laufen ,aber immer nur 2x48gb, dann sind die OK.
Dann reden wir aber wieder über BIOS, Kompatibilität von 48gb Riegeln oder über IMC.

Wobei ich inzwischen denke, dass wenn es mit 3600 nicht läuft, der IMC nicht das Problem ist. Sondern eher Board bzw BIOS.

PS:
Prime und cinebench sind meines Wissens nicht RAM intensiv. Das sind meines Wissens CPU Rechenleistung benches.
Müsstest du nicht mit memtest95 oder sowas testen? 🤔
Jo, das hatte ich auch so im Gefühl, hatte dazu auch einen Kommentar zum Contact Frame bei Igors Lab gelesen, der die 90 Grad Drehung am Ende als "zu viel" bezeichnet hat.

Ich habe deshalb heute morgen den Contact Frame nochmal deutlich gelockert, und danach mit Vollbestückung und 5.200MT einen Cinebench Test gemacht, leider auch wieder negativ.

Ich werde mal systematisch die von Dir genannten Schritte runtertesten und dann schauen was passiert. Allerdings bekomme ich ja die 4 Riegel mit XMP bereits zum laufen, leider ändert das nichts an der Durchführbarkeit von diversen Stresstests. Es ist ja egal was ich anwerfe, Prime95, cinebench oder XTU, alle bringen den PC zum hard reset ohne Fehlermeldung.

Prime95 hat auch einen Stresstest für Memory drin, aber Memtest habe ich auch schon ca. 2,5 Stunden am Stück laufen lassen - ohne Fehlermeldung.

@NeonKnights, ich habe keine BSOD, lediglich hard resets.

@Snake7, das Netzteil ist ein ROG Thor Platinum II mit 1.200 Watt und neu, das wäre doch dann bestimmt auch an anderer Stelle problematisch und nicht nur bei CPU Stresstests.
 
Ich werde mal systematisch die von Dir genannten Schritte runtertesten und dann schauen was passiert. Allerdings bekomme ich ja die 4 Riegel mit XMP bereits zum laufen,
Dann sind die Riegel, das Board, das BIOS, der contact frame vermutlich OK.

Was du noch machen kannst:
Nur einen Riegel rein, memtest95 oder ähnlich über Nacht laufen lassen. Das über 4 Nächte, alle Riegel einzeln. Evtl hast du einen Riegel der grundsätzlich OK, aber dennoch mit Knacks erwischt.

Wenn die Riegel es grundsätzlich tun hatte ich Mal ganz früher, vor über 10 Jahren, einen Halbtoten IMC in einem i5-2400. Der ist gelaufen, memtest95, Alltagsnutzung alles gut, aber immer wieder ist er aus gegangen.
Am Ende hatten wir alles getauscht, andere Boards, RAM, SSD, bis auf die CPU. Fehler war immer noch da. Ich hatte bis dahin noch nie eine halbtote CPU in der Hand. Wie dem auch sei, alles dokumentiert, RMA aufgemacht, einen neuen i5 als Ersatz bekommen. Ruhe war. Es war die CPU.

Was passiert wenn du im BIOS das powerlimit auf 1000w laufen lässt?
Dann müsste sich der 13900k etwa 350w nehmen dann im thermal throttling laufen.
Heiß, aber stabil.
https://www.hardwareluxx.de/index.p...r-intels-core-i9-13900ks-im-test.html?start=9
 
Zuletzt bearbeitet:
Prime95 hat auch einen Stresstest für Memory drin, aber Memtest habe ich auch schon ca. 2,5 Stunden am Stück laufen lassen - ohne Fehlermeldung.

@NeonKnights, ich habe keine BSOD, lediglich hard resets.
Letzteres ist eben extrem seltsam, zumal wenn Memtest86 keine Fehler angezeigt hat. Beides spricht eigentlich eher für Probleme mit der Spannungsversorgung als wirklich für RAM Fehler. Ist das Netzteil wirklich richtig angeschlossen?

Was passiert wenn du im BIOS das powerlimit auf 1000w laufen lässt?
Dann müsste sich der 13900k etwa 450w nehmen dann im thermal throttling laufen.
Stabil, aber heiß.
Aber wenn die CPU ins Power Limit läuft und deswegen runtertaktet so ist sie deswegen normalerweise ja trotzdem stabil.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh