Seite 1 von 86 1 2 3 4 5 11 51 ... LetzteLetzte
Ergebnis 1 bis 25 von 2137
  1. #1
    Korvettenkapitän Avatar von Holzmann
    Registriert seit
    02.05.2017
    Beiträge
    2.474


    • Systeminfo
      • Motherboard:
      • Asus 370 Hero VI ch6 1501
      • CPU:
      • AMD Ryzen7 1700
      • Systemname:
      • [email protected]
      • Kühlung:
      • AIO 360 AM3+
      • RAM:
      • 8 GB [email protected]/cl19
      • Grafik:
      • AMD Vega 64 black air
      • Storage:
      • Samsung 950 pro
      • Monitor:
      • Dell
      • Netzteil:
      • Bel Mondo 1000is
      • Betriebssystem:
      • Win10

    Standard AMD RX VEGA Sammelthread + FAQ

    AMD RX Vega Sammelthread + FAQ




    Die technischen Daten der AMD Radeon RX Vega in der Übersicht:




    Was zur Netzteilleistung: Einige User haben mit Netzteilen bei einer Leistung um 500 Watt von Stabilitätsproblemen berichtet, nach Tausch auf ein NT mit einer Leistung um 700 Watt sind diese behoben worden, die Empfehlung von AMD als Minium ein NT mit 750 Watt Leistung zu verwenden, scheint hier in der Praxis sehr relevant zu sein. Es empfiehlt sich außerdem zwei getrennte Stränge der 8-Pin Stecker vom NT zu verwenden.

    Aktuelle Treiber: noch keiner, nur Beta:
    Radeon Software Crimson ReLive Edition for Radeon RX Vega Series Release Notes


    Radeon Software Crimson ReLive Edition 17.8.1 Release Notes


    Radeon Software Crimson ReLive Edition 17.8.2 Release Notes


    Radeon-Software-Crimson-ReLive-Edition-17.9.1-Release-Notes


    Radeon-Software-Crimson-ReLive-Edition-17.9.2-Release-Notes


    Radeon Software Crimson ReLive Edition 17.9.3 mit verbesserter mGPU-Unterstützung - Hardwareluxx

    Radeon Software Crimson ReLive Edition 17.10.1 Release Notes



    Radeonâ„¢ Software Crimson ReLive Edition 17.10.2 Release Notes


    Radeonâ„¢ Software Crimson ReLive Edition 17.10.3 Release Notes


    Radeon Software Crimson ReLive Edition 17.11.1 Release Notes


    Radeonâ„¢ Software Crimson ReLive Edition 17.11.2 Release Notes



    Treiber für Mining:
    Radeon Software Crimson ReLive Edition Beta for Blockchain Compute Release Notes

    Anmerkung: User haben berichtet, dass im Gegensatz zum Beta Treiber mit dem Mining Treiber CrossfireX aktivieren lässt!

    Bzgl. CF Support hat AMD in Aussicht gestellt, das dieser zu einem späteren Zeitpunkt in gewohnter Form wieder zur Verfügung steht:
    "There is no difference regarding CF but as we said previously, it's support for RX Vega will come at a later point."

    Tool zum Boisflash:
    ATI Winflash - Download - CHIP

    Und Bios Kollektor
    VGA Bios Collection | TechPowerUp

    [/B][/B]Tool zum einstellen der P-States:
    WattTool: A simple tool that combines overclocking with VRM monitoring/tweaking for RX 400 series

    Tutorial zum Watt tool:
    Vega 56 OC + UV gut oder Müll? - YouTube

    saaphire trixx funktioniert offiziell mit vega
    SAPPHIRE Technology

    Custom Karten: noch keine ab Oktober 2017

    Radeon RX Vega 64 56: Die Custom-Design-Situation ist ein Chaos

    Asus ROG Strix RX Vega64 O8G Preview - YouTube

    RX VEAG64 Umbau auf Morpheus 2 Core Edition von RAIJINTEK by user pickebuh
    [Guide] RX VEAG64 Umbau auf Morpheus 2 Core Edition von RAIJINTEK

    User BerntBrandon gibt folgendes zu bedenken bzgl. RX Vega56/64 und Raijintek Morpheus II Core Edition

    Zitat Zitat von berntBrandon Beitrag anzeigen
    Anscheinend ist die Kombination aus RX Vega56/64 und Raijintek Morpheus II Core Edition nicht zu empfehlen.
    Das Problem bei montierten Morpheus II Core Edition ist eine gegenüber der GPU ca.65°C und HBM ca.70°C Temperatur stark erhöhte HotSpot Temperatur, teilweise in einen bedenklichen bereich von weit über 90°C. (Temperaturen sind je nach Belüftung und Last abweichend)
    Der Referenz Kühler weißt keine so hohe Abweichung auf. 4Stroke hat Werte zu Verfügung gestellt.
    Mehr vergleichswerte ob vom Referenz Kühler oder anderen sind erwünscht, gemessen wurde mit: Unigine Valley Benchmark @ DX11, Quality:Ultra, AA 8x, 1920x1080p, bitte die GPU /HBM/ HotSpot Temperaturen und GPU Chip Power angeben.

    Die Ursache des Problems ist anscheinend das der Morpheus II im Gegensatz zum Referenzkühler nur mit einer relativ kleinen Fläche direkt auf dem Vega10 Chip aufliegt.
    Was ein vergleich der Verteilung von Wärmeleitpaste auf Referenzkühler und Morpheus II Core Edition aussagt.

    Morpheus: Anhang 417227
    Referenzkühler:Anhang 417228

    Vermutet wird das der Morpheus II Core Edition einen leicht konvexen schliff hat, wenn das so ist hat das gute Gründe und wäre kein Mangel!
    Raijintek wurde auf Facebook gefragt ob die Kupferbasis des Morpheus II Core Edition plan ist, wenn eine Antwort vorliegt wird das hier ergänzt.

    Das soll keine Kaufwarnung sein, es sollte aber beachtet werden das der Morpheus II Core Edition vom Hersteller nicht für die RX Vega56/64 freigegeben ist!



    Test/Multimedia:
    AMD Radeon RX Vega 64 und RX Vega 56 im Test - Seite 46

    AMD Radeon RX Vega 64 und Vega RX 56 im Test: Heiße Vega?

    Seite 4: Radeon RX Vega 64 Liquid Cooled - Vergleich mit Nvidias GTX 1080 (Ti) - GameStar

    The RX Vega Liquid Edition Review - YouTube

    UV mit Vega im Test:
    AMD Radeon RX Vega 56 und Vega 64 im Undervolting-Test - Hardwareluxx

    TechPowerUp GPU-Z v2.3.0 Released | techPowerUp

    user Review:

    [User-Review] XFX AMD Vega 64 Air - Unboxing und Einbau

    Aktuelle Preise:
    amd rx vega bei idealo.de

    Overclocking guide:
    RX Vega 56 Overclocking Undervolting GUIDE - YouTube

    Overclocking Ergebnisse user: (Auszug, beste Ergebnisse)
    Fire Srtike vega64 Grafik Score 23124 OC: 1750mhz 1750/1015 @Holzmann
    Pic-Upload.de - strike.png

    Fire Strike vega64 Grafik Score 24421 stock @RoughNeck mit vega 64 LC
    Forum de Luxx

    Fire Strike vega64 Grafik Score 24651 OC: 1752/1070 stock @Shevchen
    Generic VGA video card benchmark result - Intel Core i7-4930K,ASUSTeK COMPUTER INC. RAMPAGE IV BLACK EDITION
    Generic VGA video card benchmark result - Intel Core i7-4930K,ASUSTeK COMPUTER INC. RAMPAGE IV BLACK EDITION


    25235 GPU Score @DerEisbär
    AMD Radeon RX Vega 64 video card benchmark result - Intel Core i5-6600K,ASRock Z170 Gaming K4


    20423 GPU Score Vega56 Undervolted Vega 56, Eingestellt 1700 Mhz Core, 900 Ram, 850mv Vcore, PT 50% @salzcracker
    Bild: vegaturbowruvk.jpg - abload.de

    24299 GPU Score Vega56 1750-1200mV/1100 HBM mit 64 LC Bios @Spankmaster

    26115 GPU Score Vega64 1655/1100 HBM @iLLuminatusANG
    AMD Radeon RX Vega 64 video card benchmark result - Intel Core i7-6700K,ASUSTeK COMPUTER INC. Z170 PRO GAMING

    Superposition Score vega64 4536 OC: 1750mhz/1015 @Holzmann


    Superposition Score vega64 4259 OC: 1700/1100 @Shevchen
    Forum de Luxx
    Superposition Score 5078 mit VegaLC @ignis
    Pic-Upload.de - Superposition_Benchmark_v1.0_5078_1503375389.jpg

    Superposition Score 5006 vega64 [email protected]
    XFX Vega 64 @ EKWB
    GPU-P6 1600MHz @ 1080mV
    GPU-P7 1660MHz @ 1150mV (real liegen "nur" 1630MHz an)
    HBM2 1100MHz @ 1050mV

    Super Position Score 5220 [email protected]@1100mhz mit 64LC @crynis
    http://saved.im/mja5otq0azjl/04-09-_2017_01-14-51.jpg

    Super Position Score 5311 Vega64 mit 1780 mhz und HBM 1150mhz / Bios von der Vega LC version. GPU UV 1080 mVolt.
    Treiber 17.9.1 @Motkachler
    [Sammelthread] AMD RX VEGA Sammelthread + FAQ - Seite 16

    Super Position Score 4434 mit Vega56 1750-1200mV/1100 HBM / mit 64 LC Bios air @Spankmaster

    Super Position Score 4827 Vega56 1680/1100 @ 1,05V (Vega64 Air Bios). Effektiv liegen 1,05V an durch den VDrop, Wattmann eingestellt 1712 GPU Takt @Spankmaster
    [Sammelthread] AMD RX VEGA Sammelthread + FAQ - Seite 64

    Hier können Erfahrungen und News rund um die Karten gepostet werden
    Geändert von Holzmann (17.11.17 um 18:10 Uhr)




    Zitat: "99% of the time the cause of the issues is an incompatible Wi-fi adapter. If disabling your Wi-Fi doesn’t help, check the problem drivers to find the source of the issue."

  2. Die folgenden 16 User sagten Danke an Holzmann für diesen nützlichen Post:

    4Stroke (20.10.17), Bangee (22.08.17), Berni_ATI (27.09.17), Ceiber3 (04.11.17), McItchy (23.08.17), Motkachler (08.09.17), oposum (29.08.17), palace (05.09.17), Phantomias88 (21.08.17), Pirate85 (11.09.17), ragman1976 (14.11.17), Remedyz (22.10.17), Shevchen (21.08.17), Spankmaster (13.09.17), sualk027 (11.09.17), Wernersen (23.09.17)

  3. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  4. #2
    Bootsmann
    Registriert seit
    12.04.2008
    Beiträge
    762


    Standard

    Laut diesem Test Seite 4: Radeon RX Vega 64 Liquid Cooled - Vergleich mit Nvidias GTX 1080 (Ti) - GameStar
    und auch anderen macht es beim Stromverbrauch enorm viel aus die Karte auf Power Safe im Treiber zu stellen.

    Zwichen Standard und power safe sind es fast 100 Watt. Und trotzdem kostet es kaum Leistung.

    Und eine Vega 56 verbraucht kaum mehr als eine Custom RX 580. 15 % mehr Stromverbrauch bei 40 % mehr Leistung
    Geändert von freezecooler (21.08.17 um 18:43 Uhr)

  5. Der folgende User sagte Danke an freezecooler für diesen nützlichen Post:

    Holzmann (21.08.17)

  6. #3
    Korvettenkapitän Avatar von Holzmann
    Registriert seit
    02.05.2017
    Beiträge
    2.474
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus 370 Hero VI ch6 1501
      • CPU:
      • AMD Ryzen7 1700
      • Systemname:
      • [email protected]
      • Kühlung:
      • AIO 360 AM3+
      • RAM:
      • 8 GB [email protected]/cl19
      • Grafik:
      • AMD Vega 64 black air
      • Storage:
      • Samsung 950 pro
      • Monitor:
      • Dell
      • Netzteil:
      • Bel Mondo 1000is
      • Betriebssystem:
      • Win10

    Standard

    @freezecooler
    Der Beta Treiber lässt aber glaube ich kein OC zu, solange man im Power Safe ist ...

    Danke für den Link zum Test




    Zitat: "99% of the time the cause of the issues is an incompatible Wi-fi adapter. If disabling your Wi-Fi doesn’t help, check the problem drivers to find the source of the issue."

  7. #4
    Leutnant zur See Avatar von Shevchen
    Registriert seit
    20.01.2011
    Beiträge
    1.062


    • Systeminfo
      • Motherboard:
      • Asus X79 Rampage IV Extreme BE
      • CPU:
      • I7 4930k @4.2 GHz
      • Kühlung:
      • Thermalright HR-02 Macho B
      • Gehäuse:
      • Corsair 800D
      • RAM:
      • 32 GB DDR3 2133
      • Grafik:
      • AMD Radeon RX Vega 64 Black
      • Storage:
      • 1 TB Crucial MX 200 SSD
      • Monitor:
      • Asus XV279Q
      • Netzwerk:
      • Intel 82579V // 50 MBit
      • Sound:
      • MOTU Traveler
      • Netzteil:
      • be-quie! Dark Power Pro 10 1kW
      • Betriebssystem:
      • Win 10 (64) // Arch Linux

    Standard

    Okay, ich mache dann mal den Anfang: (Angaben können sich noch ändern, ist mein erster Tag mit der Dame)

    Hier mal meiner Ergebnisse und wie ich dazu gekommen bin:

    Erst hab ich sie Stock laufen lassen und hatte ein Superpositions-Ergebnis von ~3800 Punkten (1080p extreme DX). Dann Wattman auf "custom" und ich habe mich dem Memory-Clock gewidmet und bin überrascht gewesen, dass dem die Voltage völlig egal war. Ob 1050 oder 1200 mV, hat beides die 1100 MHz einfach so gefressen. Entweder hab ich da goldenen HBM2-Speicher erwischt, oder die Volt-Zahl zum eintragen ist Placebo. Ich tippe eher auf #2. Ab 1110 wurde es dann instabil und der Benchmark ist dann abgeschmiert, auf 1105 ging er noch durch. Das hatte ich aber mit konservativen Lüftereinstellungen gemacht. Die 1105 waren dann semi-stabil und sind im weiteren Verlauf bei weiteren Benches dann ebenfalls instabil geworden, bis ich meine Lüfter aufgedreht habe - dann gings wieder. Temp-Einstellungen sind 85/70 Max/Ziel und Lüftereinstellungen sind 1500/4600 - natürlich alles in Wattman.

    Dann hab ich mich an den Core gemacht und diesen in 10'er Schritten bis 1700 übertaktet. Das hat den Chip gar nicht interessiert und er ist einfach weitergelaufen. Bei 1702 hab ich dann erstmal aufgehört und angefangen zu undervolten um zu sehen, was bei 1700/1100 so geht. Ging runter bis auf 1.110 V semi-stabil (minimalste Artefakte im Benchmark) und bei 1.115 hab ich dann keine mehr gesehen. Das war dann also mit Augenkontrolle stabil.

    Endresultat des Getweakes war ein Superpositions-Ergebnis von ~4250, was einem Performancegewinn von ~12% entspricht.

    PT50_mem1100_core1752.jpg

    Meine Karte ist die XFX RX Vega64 Black Edition, die ich bei Mindfactory für 609 € ergattern konnte.

    Der Rest meines Systems:
    Asus Rampage IV extreme BE (X79)
    Intel Core I7 4930k @4.2 GHz
    24 GB DDR3 RAM @2133 (musste 2 Slots wegen dem großen CPU kühler opfern)
    1 TB Crucial MX200 SSD
    Windows 10 64 bit

    Linux wird in den nächsten Tagen compiliert und wenn ich die Zeit dazu finde auch mal ordentlich durchgebencht. ^^

    Zusätzlich Ergebnisse von meinem Bench-Versuch auf Firestrike. (Nur Basic - will da kein Geld für ausgeben)

    http://www.3dmark.com/3dm/21699159
    http://www.3dmark.com/3dm/21699499
    http://www.3dmark.com/3dm/21699743
    http://www.3dmark.com/3dm/21700190

    Ende vom Fisch hat somit einen Graphics-Score von: 24651
    Geändert von Shevchen (21.08.17 um 21:14 Uhr)

  8. Der folgende User sagte Danke an Shevchen für diesen nützlichen Post:

    Holzmann (21.08.17)

  9. #5
    Korvettenkapitän Avatar von Holzmann
    Registriert seit
    02.05.2017
    Beiträge
    2.474
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus 370 Hero VI ch6 1501
      • CPU:
      • AMD Ryzen7 1700
      • Systemname:
      • [email protected]
      • Kühlung:
      • AIO 360 AM3+
      • RAM:
      • 8 GB [email protected]/cl19
      • Grafik:
      • AMD Vega 64 black air
      • Storage:
      • Samsung 950 pro
      • Monitor:
      • Dell
      • Netzteil:
      • Bel Mondo 1000is
      • Betriebssystem:
      • Win10

    Standard

    @Shevchen

    Versuche doch den Superposition mal wie ich mit 1750/1015 ohne uv, kann mir nicht vorstellen das deine CPU dort limitiert ...
    Geändert von Holzmann (21.08.17 um 20:47 Uhr)




    Zitat: "99% of the time the cause of the issues is an incompatible Wi-fi adapter. If disabling your Wi-Fi doesn’t help, check the problem drivers to find the source of the issue."

  10. #6
    Vizeadmiral Avatar von Phantomias88
    Registriert seit
    19.04.2008
    Ort
    PorscheTown
    Beiträge
    6.311


    • Systeminfo
      • Motherboard:
      • ASUS Sabertooth Gen3/R2.0
      • CPU:
      • AMD FX-8350 (Vishera)
      • Systemname:
      • DragonBooster III
      • Kühlung:
      • EK WB Supreme LTX
      • Gehäuse:
      • SuperFlower SF-2000 Big Tower
      • RAM:
      • 4x 8GB DDR3-1866 DualRank ECC
      • Grafik:
      • 2x XFX R7970 DD 925M 3GiB CfX
      • Storage:
      • 3x SSD SATA III native + 3 HDDs
      • Monitor:
      • Samsung FHD TV 37" 550cdm
      • Netzwerk:
      • FritzBox!
      • Sound:
      • onboard
      • Netzteil:
      • Corsair HX850 80+ [email protected]%
      • Betriebssystem:
      • Windows 10 x64 Pro 15063
      • Notebook:
      • ?
      • Handy:
      • SAMSUNG Galaxy SIII
    CPU: AMD FX-8350 1.3625Vid @ my style | MB: ASUS Sabertooth 990FX R2.0/Gen3 -> zwo x16 Lanes PCIE3.0 onboard
    RAM: 4x 8GiB DDR3-1866 CL13 2T ECC Crucial | GraKa: 2x XFX Radeon R7970 DD 925M 3GiB @ CrossfireX
    NT: Corsair HX850 80+ [email protected]% load | WaKü: EK WB Supreme LTX / 6l | Displays: Samsung 37" LCD Full HD @ 550cd/m²

  11. Der folgende User sagte Danke an Phantomias88 für diesen nützlichen Post:

    Holzmann (21.08.17)

  12. #7
    Korvettenkapitän Avatar von Holzmann
    Registriert seit
    02.05.2017
    Beiträge
    2.474
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus 370 Hero VI ch6 1501
      • CPU:
      • AMD Ryzen7 1700
      • Systemname:
      • [email protected]
      • Kühlung:
      • AIO 360 AM3+
      • RAM:
      • 8 GB [email protected]/cl19
      • Grafik:
      • AMD Vega 64 black air
      • Storage:
      • Samsung 950 pro
      • Monitor:
      • Dell
      • Netzteil:
      • Bel Mondo 1000is
      • Betriebssystem:
      • Win10

    Standard

    Zitat Zitat von Phantomias88 Beitrag anzeigen
    Was wäre den ein Grund als Gamer diesen Treiber zu probieren, wegen OC?




    Zitat: "99% of the time the cause of the issues is an incompatible Wi-fi adapter. If disabling your Wi-Fi doesn’t help, check the problem drivers to find the source of the issue."

  13. #8
    Bootsmann
    Registriert seit
    12.04.2008
    Beiträge
    762


    Standard

    Crossfire Support,was er sonst noch bringt weiss ich nicht.

  14. #9
    Korvettenkapitän Avatar von Holzmann
    Registriert seit
    02.05.2017
    Beiträge
    2.474
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus 370 Hero VI ch6 1501
      • CPU:
      • AMD Ryzen7 1700
      • Systemname:
      • [email protected]
      • Kühlung:
      • AIO 360 AM3+
      • RAM:
      • 8 GB [email protected]/cl19
      • Grafik:
      • AMD Vega 64 black air
      • Storage:
      • Samsung 950 pro
      • Monitor:
      • Dell
      • Netzteil:
      • Bel Mondo 1000is
      • Betriebssystem:
      • Win10

    Standard

    Zitat Zitat von freezecooler Beitrag anzeigen
    Crossfire Support,was er sonst noch bringt weiss ich nicht.
    Interessant wäre wenn jmd mal einen 3d bench mit dem mining Treiber machen könnte, falls das überhaupt geht




    Zitat: "99% of the time the cause of the issues is an incompatible Wi-fi adapter. If disabling your Wi-Fi doesn’t help, check the problem drivers to find the source of the issue."

  15. #10
    Bootsmann
    Registriert seit
    12.04.2008
    Beiträge
    762


    Standard

    Zitat Zitat von Shevchen Beitrag anzeigen
    Okay, ich mache dann mal den Anfang: (Angaben können sich noch ändern, ist mein erster Tag mit der Dame)

    Hier mal meiner Ergebnisse und wie ich dazu gekommen bin:

    Erst hab ich sie Stock laufen lassen und hatte ein Superpositions-Ergebnis von ~3800 Punkten (1080p extreme DX). Dann Wattman auf "custom" und ich habe mich dem Memory-Clock gewidmet und bin überrascht gewesen, dass dem die Voltage völlig egal war. Ob 1050 oder 1200 mV, hat beides die 1100 MHz einfach so gefressen. Entweder hab ich da goldenen HBM2-Speicher erwischt, oder die Volt-Zahl zum eintragen ist Placebo. Ich tippe eher auf #2. Ab 1110 wurde es dann instabil und der Benchmark ist dann abgeschmiert, auf 1105 ging er noch durch. Das hatte ich aber mit konservativen Lüftereinstellungen gemacht. Die 1105 waren dann semi-stabil und sind im weiteren Verlauf bei weiteren Benches dann ebenfalls instabil geworden, bis ich meine Lüfter aufgedreht habe - dann gings wieder. Temp-Einstellungen sind 85/70 Max/Ziel und Lüftereinstellungen sind 1500/4600 - natürlich alles in Wattman.

    Dann hab ich mich an den Core gemacht und diesen in 10'er Schritten bis 1700 übertaktet. Das hat den Chip gar nicht interessiert und er ist einfach weitergelaufen. Bei 1702 hab ich dann erstmal aufgehört und angefangen zu undervolten um zu sehen, was bei 1700/1100 so geht. Ging runter bis auf 1.110 V semi-stabil (minimalste Artefakte im Benchmark) und bei 1.115 hab ich dann keine mehr gesehen. Das war dann also mit Augenkontrolle stabil.

    Endresultat des Getweakes war ein Superpositions-Ergebnis von ~4250, was einem Performancegewinn von ~12% entspricht.

    Meine Karte ist die XFX RX Vega64 Black Edition, die ich bei Mindfactory für 609 € ergattern konnte.

    Der Rest meines Systems:
    Asus Rampage IV extreme BE (X79)
    Intel Core I7 4930k @4.2 GHz
    24 GB DDR3 RAM @2133 (musste 2 Slots wegen dem großen CPU kühler opfern)
    1 TB Crucial MX200 SSD
    Windows 10 64 bit

    Linux wird in den nächsten Tagen compiliert und wenn ich die Zeit dazu finde auch mal ordentlich durchgebencht. ^^
    Was hast du für ein Netzteil ? Hab von einem gelesen das trotz seines 750 Watt Netzteil es nicht ausreicht.Er hat ein Coolermaster V750
    Geändert von freezecooler (21.08.17 um 19:16 Uhr)

  16. #11
    Gefreiter
    Registriert seit
    19.05.2017
    Beiträge
    39


    Standard

    @Holzmann
    Weil der "Gaming" Treiber wie ein Sack Nüsse läuft.

    Bei mir taktet die Karte im Game plötzlich von 1750 MHz auf 850 - 1100 MHz runter, obwohl die Temperaturen durchgehend bei ca. 50 - 55 Grad liegen.
    Die FPS brechen natürlich komplett zusammen.
    Oft beobachte ich im Game ein "komisches" Verhalten.
    Die Durchschnitts FPS liegen im grünen Bereich, nur daß das Spiel regelmäßig im 3 Sekunden Takt kurz (ca. 0,5 Sek) einfriert.
    Abhilfe schafft nur wenn man HBCC einmal umschaltet (egal von welcher Stellung).
    Hierdurch wird offensichtlich der komplette Treiber resetet, danach läuft´s dann besser.

  17. Der folgende User sagte Danke an Ignis für diesen nützlichen Post:

    Holzmann (21.08.17)

  18. #12
    Korvettenkapitän Avatar von Holzmann
    Registriert seit
    02.05.2017
    Beiträge
    2.474
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus 370 Hero VI ch6 1501
      • CPU:
      • AMD Ryzen7 1700
      • Systemname:
      • [email protected]
      • Kühlung:
      • AIO 360 AM3+
      • RAM:
      • 8 GB [email protected]/cl19
      • Grafik:
      • AMD Vega 64 black air
      • Storage:
      • Samsung 950 pro
      • Monitor:
      • Dell
      • Netzteil:
      • Bel Mondo 1000is
      • Betriebssystem:
      • Win10

    Standard

    Zitat Zitat von Ignis Beitrag anzeigen
    @Holzmann
    Weil der "Gaming" Treiber wie ein Sack Nüsse läuft.

    Bei mir taktet die Karte im Game plötzlich von 1750 MHz auf 850 - 1100 MHz runter, obwohl die Temperaturen durchgehend bei ca. 50 - 55 Grad liegen.
    Die FPS brechen natürlich komplett zusammen.
    Oft beobachte ich im Game ein "komisches" Verhalten.
    Die Durchschnitts FPS liegen im grünen Bereich, nur daß das Spiel regelmäßig im 3 Sekunden Takt kurz (ca. 0,5 Sek) einfriert.
    Abhilfe schafft nur wenn man HBCC einmal umschaltet (egal von welcher Stellung).
    Hierdurch wird offensichtlich der komplette Treiber resetet, danach läuft´s dann besser.
    Interessant,
    habe ich bisher nicht beobachtet, den HBCC habe ich aktiviert und meine das dies die Leistung verbessert hat ^^




    Zitat: "99% of the time the cause of the issues is an incompatible Wi-fi adapter. If disabling your Wi-Fi doesn’t help, check the problem drivers to find the source of the issue."

  19. #13
    Oberbootsmann Avatar von RoughNeck Reloaded
    Registriert seit
    21.05.2012
    Ort
    Wien
    Beiträge
    935


    • Systeminfo
      • Motherboard:
      • MSI Gaming M7 ACK
      • CPU:
      • I7 7820X @ 4,4 GHZ
      • Systemname:
      • Baustelle
      • Kühlung:
      • BeQuiet Dark Rock 3
      • Gehäuse:
      • Fractal Design Define R5
      • RAM:
      • 4x 8GB DDR4 3200 Corsair
      • Grafik:
      • 1080 TI STRIX OC / VEGA 64 LC
      • Storage:
      • Samsung 850 EVO 2TB
      • Monitor:
      • AOC Agon AG271QG
      • Netzwerk:
      • Intel Onboard
      • Sound:
      • Onboard
      • Netzteil:
      • Lepa Max Gold 800W
      • Betriebssystem:
      • Win 10 Pro 64 Bit
      • Sonstiges:
      • Corsair Strafe Silent RGB, Logi G500S
      • Photoequipment:
      • Canon 750D
      • Handy:
      • Iphone 7+ 256GB

    Standard

    GTX 1080 TI @ Stock
    3D Mark 1080 TI.jpg

    RX VEGA 64 LC @ Stock
    3D Mark Vega 64.jpg

  20. #14
    Leutnant zur See Avatar von Shevchen
    Registriert seit
    20.01.2011
    Beiträge
    1.062


    • Systeminfo
      • Motherboard:
      • Asus X79 Rampage IV Extreme BE
      • CPU:
      • I7 4930k @4.2 GHz
      • Kühlung:
      • Thermalright HR-02 Macho B
      • Gehäuse:
      • Corsair 800D
      • RAM:
      • 32 GB DDR3 2133
      • Grafik:
      • AMD Radeon RX Vega 64 Black
      • Storage:
      • 1 TB Crucial MX 200 SSD
      • Monitor:
      • Asus XV279Q
      • Netzwerk:
      • Intel 82579V // 50 MBit
      • Sound:
      • MOTU Traveler
      • Netzteil:
      • be-quie! Dark Power Pro 10 1kW
      • Betriebssystem:
      • Win 10 (64) // Arch Linux

    Standard

    @Holzmann bist du dir mit den 1150 MHz auf dem Speicher sicher? Ich glaube nicht, dass ich den ohne voltage-Mod da hingedrückt bekomme. Hab grad 1120 eingestellt und das ding ist mit 5 Sekunden nach Start direkt abgeschmiert.

    Endergebnis mit 1752 und 1100 MHz ist 4259. ^^ Du hast halt ne bessere CPU und RAM.

    @freezecooler Be quiet dark power pro 10 1kW

  21. #15
    Korvettenkapitän Avatar von Holzmann
    Registriert seit
    02.05.2017
    Beiträge
    2.474
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus 370 Hero VI ch6 1501
      • CPU:
      • AMD Ryzen7 1700
      • Systemname:
      • [email protected]
      • Kühlung:
      • AIO 360 AM3+
      • RAM:
      • 8 GB [email protected]/cl19
      • Grafik:
      • AMD Vega 64 black air
      • Storage:
      • Samsung 950 pro
      • Monitor:
      • Dell
      • Netzteil:
      • Bel Mondo 1000is
      • Betriebssystem:
      • Win10

    Standard

    Zitat Zitat von Shevchen Beitrag anzeigen
    @Holzmann bist du dir mit den 1150 MHz auf dem Speicher sicher? Ich glaube nicht, dass ich den ohne voltage-Mod da hingedrückt bekomme. Hab grad 1120 eingestellt und das ding ist mit 5 Sekunden nach Start direkt abgeschmiert.

    Endergebnis mit 1752 und 1100 MHz ist 4259. ^^ Du hast halt ne bessere CPU und RAM.

    @freezecooler Be quiet dark power pro 10 1kW
    1015 für den Speicher bei mir, sorry




    Zitat: "99% of the time the cause of the issues is an incompatible Wi-fi adapter. If disabling your Wi-Fi doesn’t help, check the problem drivers to find the source of the issue."

  22. #16
    Vizeadmiral Avatar von Phantomias88
    Registriert seit
    19.04.2008
    Ort
    PorscheTown
    Beiträge
    6.311


    • Systeminfo
      • Motherboard:
      • ASUS Sabertooth Gen3/R2.0
      • CPU:
      • AMD FX-8350 (Vishera)
      • Systemname:
      • DragonBooster III
      • Kühlung:
      • EK WB Supreme LTX
      • Gehäuse:
      • SuperFlower SF-2000 Big Tower
      • RAM:
      • 4x 8GB DDR3-1866 DualRank ECC
      • Grafik:
      • 2x XFX R7970 DD 925M 3GiB CfX
      • Storage:
      • 3x SSD SATA III native + 3 HDDs
      • Monitor:
      • Samsung FHD TV 37" 550cdm
      • Netzwerk:
      • FritzBox!
      • Sound:
      • onboard
      • Netzteil:
      • Corsair HX850 80+ [email protected]%
      • Betriebssystem:
      • Windows 10 x64 Pro 15063
      • Notebook:
      • ?
      • Handy:
      • SAMSUNG Galaxy SIII

    Standard

    Zitat Zitat von Holzmann Beitrag anzeigen
    Was wäre den ein Grund als Gamer diesen Treiber zu probieren, wegen OC?
    AMD Radeon RX Vega 64 XFX keine Option im Crimson Treiber für CF!?

    Scheint wohl ein etwas potenter zu sein.
    CPU: AMD FX-8350 1.3625Vid @ my style | MB: ASUS Sabertooth 990FX R2.0/Gen3 -> zwo x16 Lanes PCIE3.0 onboard
    RAM: 4x 8GiB DDR3-1866 CL13 2T ECC Crucial | GraKa: 2x XFX Radeon R7970 DD 925M 3GiB @ CrossfireX
    NT: Corsair HX850 80+ [email protected]% load | WaKü: EK WB Supreme LTX / 6l | Displays: Samsung 37" LCD Full HD @ 550cd/m²

  23. #17
    Bootsmann
    Registriert seit
    12.04.2008
    Beiträge
    762


    Standard

    Also ich finde dieses Review am besten bis jetzt : The RX Vega Liquid Edition Review - YouTube

    Interessanter Vergleich der DX 12 Performance zwichen RX VEGA und GTX 1080TI.

    Und nicht nur auf reinen FPS Zahlen fixiert sondern auch auf das ingame feeling.

    Und auch Interessante Analyse zum Stromverbrauch.

    @Shevchen : Gut zu wissen,hab das Gleiche nur mit 750 Watt, müsste ja eigentlich dicke reichen.

  24. #18
    Korvettenkapitän Avatar von Holzmann
    Registriert seit
    02.05.2017
    Beiträge
    2.474
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus 370 Hero VI ch6 1501
      • CPU:
      • AMD Ryzen7 1700
      • Systemname:
      • [email protected]
      • Kühlung:
      • AIO 360 AM3+
      • RAM:
      • 8 GB [email protected]/cl19
      • Grafik:
      • AMD Vega 64 black air
      • Storage:
      • Samsung 950 pro
      • Monitor:
      • Dell
      • Netzteil:
      • Bel Mondo 1000is
      • Betriebssystem:
      • Win10

    Standard

    @freeze

    Danke ist eingetragen

    Bzgl: NT Amd gibt als Minimum 750 Watt an, steht sogar auf der Packung




    Zitat: "99% of the time the cause of the issues is an incompatible Wi-fi adapter. If disabling your Wi-Fi doesn’t help, check the problem drivers to find the source of the issue."

  25. #19
    Oberbootsmann Avatar von RoughNeck Reloaded
    Registriert seit
    21.05.2012
    Ort
    Wien
    Beiträge
    935


    • Systeminfo
      • Motherboard:
      • MSI Gaming M7 ACK
      • CPU:
      • I7 7820X @ 4,4 GHZ
      • Systemname:
      • Baustelle
      • Kühlung:
      • BeQuiet Dark Rock 3
      • Gehäuse:
      • Fractal Design Define R5
      • RAM:
      • 4x 8GB DDR4 3200 Corsair
      • Grafik:
      • 1080 TI STRIX OC / VEGA 64 LC
      • Storage:
      • Samsung 850 EVO 2TB
      • Monitor:
      • AOC Agon AG271QG
      • Netzwerk:
      • Intel Onboard
      • Sound:
      • Onboard
      • Netzteil:
      • Lepa Max Gold 800W
      • Betriebssystem:
      • Win 10 Pro 64 Bit
      • Sonstiges:
      • Corsair Strafe Silent RGB, Logi G500S
      • Photoequipment:
      • Canon 750D
      • Handy:
      • Iphone 7+ 256GB

    Standard

    Mein Lepa Max Gold 800W NT hat auch nur 3 Ampere mehr auf der 12V Leitung.
    Kann mir nicht vorstellen dass das V750 da nicht reicht.

    @Holzmann

    Diese Angaben sind eigentlich immer für China Böller Netzteile gedacht.
    Bei der LC empfiehlt AMD ein 1000W NT
    Geändert von RoughNeck Reloaded (21.08.17 um 20:12 Uhr)

  26. #20
    Leutnant zur See Avatar von Shevchen
    Registriert seit
    20.01.2011
    Beiträge
    1.062


    • Systeminfo
      • Motherboard:
      • Asus X79 Rampage IV Extreme BE
      • CPU:
      • I7 4930k @4.2 GHz
      • Kühlung:
      • Thermalright HR-02 Macho B
      • Gehäuse:
      • Corsair 800D
      • RAM:
      • 32 GB DDR3 2133
      • Grafik:
      • AMD Radeon RX Vega 64 Black
      • Storage:
      • 1 TB Crucial MX 200 SSD
      • Monitor:
      • Asus XV279Q
      • Netzwerk:
      • Intel 82579V // 50 MBit
      • Sound:
      • MOTU Traveler
      • Netzteil:
      • be-quie! Dark Power Pro 10 1kW
      • Betriebssystem:
      • Win 10 (64) // Arch Linux

    Standard

    So, die Ursache für meinen doch eher geringen Score ist nun auch bekannt: Meine altersschwache CPU. Die skaliert mit rein. ^^ Der pure Grafik-Score im Firestrike ist hingegen schon eher aussagekräftig.

  27. #21
    Korvettenkapitän Avatar von Holzmann
    Registriert seit
    02.05.2017
    Beiträge
    2.474
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus 370 Hero VI ch6 1501
      • CPU:
      • AMD Ryzen7 1700
      • Systemname:
      • [email protected]
      • Kühlung:
      • AIO 360 AM3+
      • RAM:
      • 8 GB [email protected]/cl19
      • Grafik:
      • AMD Vega 64 black air
      • Storage:
      • Samsung 950 pro
      • Monitor:
      • Dell
      • Netzteil:
      • Bel Mondo 1000is
      • Betriebssystem:
      • Win10

    Standard

    @Shevchen

    Hab deinen Score oben eingetragen, welcher bestätigt. dass SpeicherOC mehr bringt als gpu Takt, 1070 werde ich auch mal ausprobieren ...

    Deine CPU sollte aber oc bis 4.5 abkönnen
    Geändert von Holzmann (21.08.17 um 21:07 Uhr)




    Zitat: "99% of the time the cause of the issues is an incompatible Wi-fi adapter. If disabling your Wi-Fi doesn’t help, check the problem drivers to find the source of the issue."

  28. #22
    Oberbootsmann Avatar von Simpl3Moe
    Registriert seit
    01.07.2008
    Beiträge
    994


    • Systeminfo
      • Motherboard:
      • Gigabyte GA-AX370-Gaming K7
      • CPU:
      • AMD Ryzen 7 1700X @3,8GHz
      • Kühlung:
      • Wasserkühlung
      • Gehäuse:
      • Lian Li PC-J60WRX
      • RAM:
      • G.Skill Flare X 3200 CL 14
      • Grafik:
      • Sapphire RX Vega 64
      • Storage:
      • Samsung SM961
      • Monitor:
      • Asus VN279QLB
      • Netzteil:
      • Seasonic Prime Titanium 650W
      • Betriebssystem:
      • Windows 10 64bit
      • Notebook:
      • MacBook Pro 2011
      • Handy:
      • OnePlus 3

    Standard

    Als laut dem Video sind ca 1500MHz wohl der Sweet Spot von Leistung/Verbrauch. Mal sehen was da am Speicher noch geht.

    Gesendet von meinem ONEPLUS A3003 mit Tapatalk

  29. #23
    Leutnant zur See Avatar von Shevchen
    Registriert seit
    20.01.2011
    Beiträge
    1.062


    • Systeminfo
      • Motherboard:
      • Asus X79 Rampage IV Extreme BE
      • CPU:
      • I7 4930k @4.2 GHz
      • Kühlung:
      • Thermalright HR-02 Macho B
      • Gehäuse:
      • Corsair 800D
      • RAM:
      • 32 GB DDR3 2133
      • Grafik:
      • AMD Radeon RX Vega 64 Black
      • Storage:
      • 1 TB Crucial MX 200 SSD
      • Monitor:
      • Asus XV279Q
      • Netzwerk:
      • Intel 82579V // 50 MBit
      • Sound:
      • MOTU Traveler
      • Netzteil:
      • be-quie! Dark Power Pro 10 1kW
      • Betriebssystem:
      • Win 10 (64) // Arch Linux

    Standard

    Zitat Zitat von Holzmann Beitrag anzeigen
    @Shevchen

    Hab deinen Score oben eingetragen, welcher bestätigt. dass SpeicherOC mehr bringt als gpu Takt, 1070 werde ich auch mal ausprobieren ...

    Deine CPU sollte aber oc bis 4.5 abkönnen
    Meine Krücke hat bei 4.2 GHz ne Mauer. Ich kann die zwar noch auf 4.3 GHz treten, das ist dann aber 1.35 V im Vergleich zu 1.2V bei 4.2 GHz - lohnt sich nicht mehr wirklich. Außerdem wird dann der Speicher instabiler (der jetzt schon grenzwertig läuft) und das bringt dann auch nix, wenn ich den wieder auf 1800 runterbügeln muss. Das ist schon auf 24/7 maximum getweakt.

    btw - eine Bitte: Kannst du die Firestrike Ergebnisse NUR nach Grafik-Score auflisten? Dann sind so Sachen wie CPU/RAM etc dort halbwegs rausgerechnet (wenn auch nicht komplett - aber hey, wir sind keine Magier xD ) Das sind dann auch die relevanten Scores zum Vergleich mit Nvidia Karten...

    Oh - und ich hab einen Bench #4 hinzugefügt - das ist bisher der Beste. ^^ Der ist wie der davor, nur mit leichtem UV (1.19 anstatt 1.2) mit 1752 MHz Core und 1070 memory.
    Geändert von Shevchen (21.08.17 um 21:43 Uhr)

  30. #24
    Korvettenkapitän Avatar von Holzmann
    Registriert seit
    02.05.2017
    Beiträge
    2.474
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus 370 Hero VI ch6 1501
      • CPU:
      • AMD Ryzen7 1700
      • Systemname:
      • [email protected]
      • Kühlung:
      • AIO 360 AM3+
      • RAM:
      • 8 GB [email protected]/cl19
      • Grafik:
      • AMD Vega 64 black air
      • Storage:
      • Samsung 950 pro
      • Monitor:
      • Dell
      • Netzteil:
      • Bel Mondo 1000is
      • Betriebssystem:
      • Win10

    Standard

    Verstehe, hatte mal die selbe CPU ging glaube ich bis 4.7 iss lange her, time to ryzen up^^

    nach Grafik-Score ok werde mich bemühen, #4 wird immer besser
    Geändert von Holzmann (21.08.17 um 21:44 Uhr)




    Zitat: "99% of the time the cause of the issues is an incompatible Wi-fi adapter. If disabling your Wi-Fi doesn’t help, check the problem drivers to find the source of the issue."

  31. #25
    Leutnant zur See Avatar von Shevchen
    Registriert seit
    20.01.2011
    Beiträge
    1.062


    • Systeminfo
      • Motherboard:
      • Asus X79 Rampage IV Extreme BE
      • CPU:
      • I7 4930k @4.2 GHz
      • Kühlung:
      • Thermalright HR-02 Macho B
      • Gehäuse:
      • Corsair 800D
      • RAM:
      • 32 GB DDR3 2133
      • Grafik:
      • AMD Radeon RX Vega 64 Black
      • Storage:
      • 1 TB Crucial MX 200 SSD
      • Monitor:
      • Asus XV279Q
      • Netzwerk:
      • Intel 82579V // 50 MBit
      • Sound:
      • MOTU Traveler
      • Netzteil:
      • be-quie! Dark Power Pro 10 1kW
      • Betriebssystem:
      • Win 10 (64) // Arch Linux

    Standard

    Ich tweake/undervolte grad die Flöhe aus meiner Karte und hab #5 für dich: Gleicher Grafik-Score wie mein bestes Ergebnis (24650 glatt) aber mit: 1727/1060 mit Undervolting. ^^ (State 7 auf 1170 mV - weiter sinkend)

    btw - state 6 ist auf 1702 mit 1115 mV - stabil.

    Generic VGA video card benchmark result - Intel Core i7-4930K,ASUSTeK COMPUTER INC. RAMPAGE IV BLACK EDITION

Seite 1 von 86 1 2 3 4 5 11 51 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •