Seite 10 von 10 ErsteErste ... 6 7 8 9 10
Ergebnis 226 bis 248 von 248
  1. #226
    Admiral Avatar von MysteriousNap
    Registriert seit
    17.10.2012
    Beiträge
    10.409


    • Systeminfo
      • Sound:
      • JBL LSR 305
      • Notebook:
      • MacBook Air 2018
      • Handy:
      • Apple iPhone Xs Max & AW 4

    Standard

    Für mich bleibt es halt Pfusch. Ein Build steht und fällt bei mir mit den Kabeln (da es stellenweise auch einfach die ekligste Fleißarbeit ist). Und Extensions hinter irgend einem Cover zu verstecken bleibt für mich Pfusch. Vor allem bei den Hauptkabeln die vom Aufwand zum Bauen wirklich überschaubar sind und bedeutend weniger Stress als AE Kabel oder Radi Lüfter Kabel sind (drum verstehe ich auch nicht warum du da jetzt anfängst Kompromisse zu machen).

    Und du wirst in meinem alten V7 Build kein Kabel finden das nicht auf Maß gekürzt wurde und gesleeved war (Evolve X war dann eben mehr ein Kompromiss).

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #227
    Admiral Avatar von TurricanM3
    Registriert seit
    13.06.2002
    Ort
    Nähe Olpe
    Beiträge
    11.548
    Themenstarter


    Standard

    Wie schon geschrieben, die Kabel von AE & Co. passen ziemlich sicher auch bei einem evtl. Nachfolger. Die nativem vom NT können in vielleicht einem halben Jahr schon veraltet sein und dann hab ich keine Verwendung mehr dafür - könnte alles neu machen. Ich weiß auch nicht wie du auf die Idee kommst, die NT-Kabel zu sleeven sei einfacher. Mit meiner Methode ist das mehr Arbeit gewesen. Du setzt da solche Standards bei mir, gehst selbst aber noch viel größere Kompromisse ein. Wenn meine Lösung Pfusch für dich ist, dann hat der Begriff für uns eine andere Bedeutung. Bringt aber nun nichts wenn wir uns hier fortlaufend wiederholen.

    Ich habe mal probeweise das ATX-Kabel passend "gebogen" und angeschlossen:



    Sitzt bei dem eigentlichen MB dann aber etwas tiefer. Gefällt mir so aber schon richtig gut.
    9900K @5.0 | Apex X | 16GB @4400 | 2080 Ti OC | ROG G-Sync | NVMe only | custom loop 2x 560+280 intern @CaseLabs SMA8-A (Buildlog)
    Verkaufe: Aquaero, Bitspower Anschlüsse NP400+ etc.

  4. Die folgenden 10 User sagten Danke an TurricanM3 für diesen nützlichen Post:

    AG1M (12.04.19), estros (09.04.19), Germanium (08.04.19), ivory2k14 (09.04.19), Kazuja (08.04.19), Lartens (03.06.19), Mephiston (14.04.19), patrock84 (09.04.19), Puh (26.05.19), SANY (09.04.19)

  5. #228
    aka h0schi Avatar von XTaZY
    Registriert seit
    01.11.2004
    Ort
    RLP
    Beiträge
    5.385


    • Systeminfo
      • Motherboard:
      • ASUS ROG Maximus X Hero
      • CPU:
      • Intel i7-8700K @ 5000 MHz
      • Systemname:
      • BLACK.
      • Kühlung:
      • Custom Loop WaKü
      • Gehäuse:
      • LianLi PC-O11 Air
      • RAM:
      • 16GB G.Skill DDR4-4000
      • Grafik:
      • EVGA GTX 1080 Ti FTW3 @ Elite
      • Storage:
      • Samsung 950 Pro 256GB u. 960 Evo 1TB
      • Monitor:
      • Dell S2716DG
      • Netzteil:
      • Corsair RM750i
      • Betriebssystem:
      • Windows 10 Enterprise x64
      • Notebook:
      • Lenovo ThinkPad Edge E330
      • Handy:
      • Apple iPhone XS 64GB

    Standard

    ... und nur dir muss es gefallen - niemand anderem

    Geschmäcker und Vorgensweisen sind einfach verschieden, was auch gut is.
    Intel Core i7-8700K | ASUS ROG Maximus X Hero | 16GB G.Skill Trident Z DDR4-4000 | EVGA GTX 1080 Ti FTW3 | Samsung 950 Pro 256GB | Samsung 960 Evo 1TB | Corsair RM750i | Custom Loop WaKü

  6. Der folgende User sagte Danke an XTaZY für diesen nützlichen Post:

    TurricanM3 (08.04.19)

  7. #229
    Oberleutnant zur See Avatar von StylusDark
    Registriert seit
    16.11.2010
    Ort
    Bayern
    Beiträge
    1.512


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-I Gaming
      • CPU:
      • I5 8600K @5GHz geköpft
      • Kühlung:
      • Wakü
      • Gehäuse:
      • MetallicGear Neo Mini
      • RAM:
      • 2 x 8 GB G-Skill 3000
      • Grafik:
      • EVGA GTX 1080 ti FE
      • Storage:
      • Samsung 950 EVO 500GB
      • Monitor:
      • LG 34GK950G-B
      • Netzwerk:
      • NAS (i3, 3x4TB im Raid5)
      • Sound:
      • Objective DAC, Samp, Beyerdynamics T90
      • Netzteil:
      • BeQuiet SP 11 550
      • Betriebssystem:
      • Windows 10 Education
      • Sonstiges:
      • Pok3r, Zowie ECI-B
      • Notebook:
      • Lenovo Ultrabook
      • Handy:
      • ZTE Axon 7

    Standard

    Zitat Zitat von TurricanM3 Beitrag anzeigen
    Wie schon geschrieben, die Kabel von AE & Co. passen ziemlich sicher auch bei einem evtl. Nachfolger. Die nativem vom NT können in vielleicht einem halben Jahr schon veraltet sein und dann hab ich keine Verwendung mehr dafür - könnte alles neu machen. Ich weiß auch nicht wie du auf die Idee kommst, die NT-Kabel zu sleeven sei einfacher. Mit meiner Methode ist das mehr Arbeit gewesen. Du setzt da solche Standards bei mir, gehst selbst aber noch viel größere Kompromisse ein. Wenn meine Lösung Pfusch für dich ist, dann hat der Begriff für uns eine andere Bedeutung. Bringt aber nun nichts wenn wir uns hier fortlaufend wiederholen.

    Ich habe mal probeweise das ATX-Kabel passend "gebogen" und angeschlossen:



    Sitzt bei dem eigentlichen MB dann aber etwas tiefer. Gefällt mir so aber schon richtig gut.
    Wow. Das sind mal wirklich sauber verlegte Kabel.

  8. Der folgende User sagte Danke an StylusDark für diesen nützlichen Post:

    TurricanM3 (08.04.19)

  9. #230
    Admiral Avatar von TurricanM3
    Registriert seit
    13.06.2002
    Ort
    Nähe Olpe
    Beiträge
    11.548
    Themenstarter


    Standard

    Leider gab es ja wie geschrieben die nativen Molex only Kabel nicht fertig gesleevt zu kaufen. Da habe ich mir drei einzelne gesleevt:





    Ist für die beiden Pumpen und das Aquaero.
    Das Hauptkabel der LEDs habe ich mir noch mit einer Schelle ausgerichtet:



    Seht ihr auf dem nächsten Bild links oben. Die Rückseite ist nun zu 98% fertig:



    Hier mal noch das versprochene Bild der Kabel als Fotomontage:



    Ist alles recht übersichtlich und könnte ohne großen Aufwand getauscht / dran gearbeitet werden.

    Die AGB habe ich schon verschlaucht. Viel mehr kann ich nun nicht mehr machen. So langsam ist es an der Zeit das alte System zu zerlegen.
    Ich bin echt schon gespannt wie das Teil läuft.
    9900K @5.0 | Apex X | 16GB @4400 | 2080 Ti OC | ROG G-Sync | NVMe only | custom loop 2x 560+280 intern @CaseLabs SMA8-A (Buildlog)
    Verkaufe: Aquaero, Bitspower Anschlüsse NP400+ etc.

  10. Die folgenden 11 User sagten Danke an TurricanM3 für diesen nützlichen Post:

    AG1M (12.04.19), Bullseye13 (11.04.19), estros (11.04.19), Fliwatut (09.06.19), Germanium (11.04.19), Kazuja (18.05.19), Mephiston (14.04.19), Puh (26.05.19), SANY (12.04.19), schnitzel128 (11.09.19), XTaZY (11.04.19)

  11. #231
    Flottillenadmiral Avatar von estros
    Registriert seit
    30.03.2010
    Ort
    Hamburg
    Beiträge
    5.193


    • Systeminfo
      • Motherboard:
      • ASRock Fatal1ty Z270 Gaming K4
      • CPU:
      • Intel Pentium Gold G4560
      • Kühlung:
      • H70 @5V
      • Gehäuse:
      • H-Frame
      • RAM:
      • 16GB Crucial
      • Grafik:
      • EVGA Geforce GTX 680
      • Storage:
      • 830 Series 512GB
      • Monitor:
      • Dell 23 Zoll, Samsung UHD Premium 55 Zoll
      • Netzwerk:
      • Fritzbox 7590
      • Sound:
      • Grundig Soundbar
      • Netzteil:
      • Be quiet! Straight Power E9
      • Betriebssystem:
      • Windows 10 x64
      • Notebook:
      • MacBook, iPad Air Pro
      • Photoequipment:
      • GoPro Hero 7 Black
      • Handy:
      • iPhone 7

    Standard

    Den Kreislauf kannst du vorher allerdings noch testen.

  12. #232
    Kapitänleutnant Avatar von Bullseye13
    Registriert seit
    05.05.2015
    Ort
    Steiamoak
    Beiträge
    1.824


    • Systeminfo
      • Motherboard:
      • ASUS ROG Crosshair VI Hero
      • CPU:
      • R7 2700 @ 4,2AC @ 1,38V
      • Systemname:
      • Jonsbo RM4 - modded
      • Kühlung:
      • WaKü 1072cm² + 2096cm² extern
      • Gehäuse:
      • Jonsbo RM4 - AMD Red
      • RAM:
      • 4x8GB 3400 14-14-14-14-28-42
      • Grafik:
      • XFX Radeon VII @ Bykski
      • Monitor:
      • Samsung C34F791, 21:9, 100Hz, Freesync
      • Netzwerk:
      • ASUS RT-AC1200
      • Sound:
      • Onboard, Logitech G430
      • Netzteil:
      • Seasonic Platinum 80 Plus 860W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Handy:
      • iPhone XR

    Standard

    Einfach nur genial.
    Echt meinen größten Respekt für deinen grenzenlosen Perfektionismus.

  13. Der folgende User sagte Danke an Bullseye13 für diesen nützlichen Post:

    TurricanM3 (11.04.19)

  14. #233
    Gefreiter
    Registriert seit
    25.08.2018
    Ort
    Ederheim
    Beiträge
    55


    • Systeminfo
      • Motherboard:
      • Gigabyte Aorus Pro Z390
      • CPU:
      • I7 9700K
      • Kühlung:
      • Corsair H115i RGB
      • Gehäuse:
      • Anidees AI Crystal white
      • RAM:
      • 2*8 GB Corsair DDR4 3600er
      • Grafik:
      • Aorus RTX 2080 8GB
      • Storage:
      • 1000GB M2 NVMe+2000GB WD HDD
      • Monitor:
      • Asus VG248
      • Sound:
      • Asus Essence STX II 7.1/Teufel E 450 Digital
      • Netzteil:
      • be Quiet! 650W StraightPower11
      • Betriebssystem:
      • Win 10 Pro
      • Photoequipment:
      • Nikon D3400 + Tamron 16-200 Objektiv
      • Handy:
      • LG G5

    Standard

    WOW......bei der Menge an Kabeln, die du verbaut hast....der Sleeve-Job is dir verdammt gut gelungen....vorallem unter dieser Deckplatte. Sehr schöner Worklog, ich drück dir die Daumen das alles klappt beim befüllen der Wakü bzw beim ersten Test!

  15. Die folgenden 2 User sagten Danke an Mephiston für diesen nützlichen Post:

    Kazuja (14.04.19), TurricanM3 (14.04.19)

  16. #234
    Oberstabsgefreiter Avatar von ivory2k14
    Registriert seit
    30.07.2014
    Ort
    Zu Hause
    Beiträge
    464


    • Systeminfo
      • Systemname:
      • J.A.R.V.I.S. MKI
      • Kühlung:
      • Custom Water Loop
      • Sonstiges:
      • PS4 , Wassergekühlter HTPC
      • Photoequipment:
      • Canon EOS 6D

    Standard

    Ganz ehrlich das mit den Extensions finde ich eine super Lösung habe das bei meinen letzten Projekt nur mit dem 24 Pin gemacht. Das werde ich in Zukunft mit allen machen wie du schon sagst falls das PSU auszutauschen ist geht's schnell und einfach

  17. Der folgende User sagte Danke an ivory2k14 für diesen nützlichen Post:

    TurricanM3 (16.04.19)

  18. #235
    Ram-Mogul Avatar von even.de
    Registriert seit
    15.01.2005
    Ort
    Hannover
    Beiträge
    20.274


    • Systeminfo
      • Motherboard:
      • ASUS XI Apex
      • CPU:
      • diverse
      • RAM:
      • diverse
      • Grafik:
      • ASUS GTX 1080
      • Monitor:
      • ASUS PG279Q
      • Sound:
      • aune x1s / Sennheiser HD 6XX

    Standard

    Wann gibt's mal finale Bilder von deinem Projekt Turri?

    | Intel CFL RAM-OC - Guide + Quatsch-Thread | Ergebnis-Thread |

  19. Die folgenden 3 User sagten Danke an even.de für diesen nützlichen Post:

    Kazuja (17.05.19), Neo52 (18.05.19), SANY (17.05.19)

  20. #236
    Fregattenkapitän Avatar von SANY
    Registriert seit
    12.04.2005
    Beiträge
    2.604


    • Systeminfo
      • Motherboard:
      • MSI Z370 Tomahawk
      • CPU:
      • Intel i5 8600K @5 GHz
      • Kühlung:
      • WaKü 420+240 Radi, EK Velocity
      • Gehäuse:
      • Phanteks Eclipse P600S
      • RAM:
      • 32GB B-Die G.Skill TridentZRGB
      • Grafik:
      • ASUS RTX2070 ROG Strix OC Edt
      • Storage:
      • NVMe: 250Gb 970Evo, 960Gb MP510; SSD: 500Gb 860Evo
      • Monitor:
      • ASUS ROG Swift PG279Q
      • Netzteil:
      • ASUS ROG Thor 850W Platinum
      • Betriebssystem:
      • Win 10 Pro 64

    Standard

    Hab mich das nicht getraut auch mal zu fragen
    Bräuchte mal paar schöne Bilder als Pro-Argument für den EK ZMT Schlauch
    Bin auch sehr gespannt wie der PC final aussieht. Ich glaube aber Turri war noch nicht 100%ig mit der Lautstärke der Pumpen zufrieden und evtl. baut er erst wieder um?

  21. #237
    Admiral Avatar von TurricanM3
    Registriert seit
    13.06.2002
    Ort
    Nähe Olpe
    Beiträge
    11.548
    Themenstarter


    Standard

    Das System läuft schon einige Wochen und ist im Grunde fertig, ja. Ich bin total zufrieden damit, bis auf den einen bereits im Quatscher erwähnten Punkt mit den Pumpen. Leider arbeiten die nicht so leise wie ich es mir gewünscht hätte. Tagsüber hört man die weniger, Abends/Nachts hingegen, bei absoluter Stille, schon mehr. Die linke neue ist lauter als die rechte uralte. Da das zum Teil auch Körperschall ist, dachte ich schon der Impeller wäre schlecht gewuchtet und habe den mit der Übergangspumpe vom alten Sys getauscht (Pic), was aber leider gar nichts gebracht hat. Wenn ich die AGB oder den Schlauch etwas belaste, ändert sich das Geräusch. Der ZMT ist da schon zu starr für. Ich will da gar nicht an Hardtubes denken, damit wäre ich so wohl nie glücklich geworden. Ich habe schon überlegt wie ich das Problem lösen könnte, aber leider fällt mir keine Alternative ein, die die Optik nicht verschlechtert und inwiefern dass dann überhaupt besser wäre steht auf einem anderen Blatt.

    Ein paar andere Probleme gab es auch. Ich habe im Zuge des Umbaus noch die alte Backplate gegen die neue getauscht. Damit wollte aber reproduzierbar mein RAM-Takt nicht mehr posten. Nicht so unempfindlich die Gen. da hinsichtlich Anpressdruck, der DirectDie Frame macht ja auch gerne Probleme deshalb. Auch war mein DFS scheinbar schon Jahre defekt. Er hat auch im neuen Sys keine plausiblen Werte ausgespuckt und ziemlich geschwankt. Da habe ich mir einen neuen gekauft und der funktioniert nun ohne Probleme. Kleiner Bonus ist, der hat keine weißen Buchsen mehr, alles schön schwarz. Ich hatte schon Bedenken, ob sich bei der Einbaulage nicht zwangsweise Luft festsetzt und ich alles anders verschlauchen müsste. Ein Glück doch nicht. Mein Durchfluss liegt übrigens bei um 110l/h mit einer Pumpe @44% und der anderen @36% (ist am leisesten), deutlich mehr als ich erhofft hatte. Mit beiden Pumpen auf 70% komme ich schon an die Grenze dessen, was für den DFS freigegeben ist (200l/H).
    Dann lief die Graka nur mit x8. Grund war ein defektes Riser-Kabel. Das neue 90° abgewinkelte passt leider nicht in den Caselabs Schlitz. Ich musste bei dem defekten schon die Arretierungsnase entfernen. Aktuell habe ich übergangsweise das hässliche von Caselabs, was x16 läuft. Dann stören mich noch einige LEDs vom Mainboard, die ich nicht abschalten kann. Habe die mit Isolierband überklebt, aber das scheint trotzdem durch. Wollte da was zum Drüberstreichen probieren. Daher noch keine finalen Pics.

    Kühlleistung ist spitze, besser als erwartet und die Lüfter bei den niedrigen Drehzahlen superleise. Ich habe die Kennlinie noch nicht ganz fertig, aber aktuell laufen sie bei den meisten Games mit um 300-350rpm und das Wasser kommt dabei auf um ~30° (Raum 21-22°). In Win beim Surfen etc. läuft es passiv. Die Staubentwicklung sollte sehr gering sein. Optisch bin ich auch absolut happy, mir gefällt es 1a und ich schaue immer wieder einfach nur rein, hehe.

    Habe dann noch die verlötete CPU geköpft und mit dem Dremel poliert:









    Bei dem letzten Pic liegt der Fokus absichtlich nicht auf der sich spiegelnden Münze, sondern dem Die selbst. Ansonsten spiegeln selbst eigentlich recht stumpfe Flächen noch gut.
    Den ori. HS habe ich auch noch poliert:



    Eine Sache hätte ich fast vergessen:
    Ich habe ja nach einem normalen Font-Panel gesucht, ohne USB/Audio. Bei Kauf war das schon leider nicht mehr verfügbar. Nichts gefunden. Habe die Reset-Bohrung selbst gemacht und die Kabel gesleevt:





    Und für die unbelegten USB/Audio-Aussparungen ein Emblem anfertigen lassen, das schwarz lackiert:



    "1 Of The Last" da es eines der letzten SMA8-A ist.
    9900K @5.0 | Apex X | 16GB @4400 | 2080 Ti OC | ROG G-Sync | NVMe only | custom loop 2x 560+280 intern @CaseLabs SMA8-A (Buildlog)
    Verkaufe: Aquaero, Bitspower Anschlüsse NP400+ etc.

  22. Die folgenden 10 User sagten Danke an TurricanM3 für diesen nützlichen Post:

    estros (27.05.19), Germanium (18.05.19), ivory2k14 (18.05.19), Kazuja (18.05.19), Lartens (03.06.19), Neo52 (19.05.19), Puh (26.05.19), SANY (18.05.19), schnitzel128 (11.09.19), Wheelchair (19.05.19)

  23. #238
    Bootsmann Avatar von Kazuja
    Registriert seit
    29.05.2017
    Ort
    Süddeutschland
    Beiträge
    642


    Standard

    Zitat Zitat von TurricanM3 Beitrag anzeigen
    ...Optisch bin ich auch absolut happy, mir gefällt es 1a und ich schaue immer wieder einfach nur rein, hehe...
    Das Freut mich wirklich sehr zu hören, hast du dir echt verdient und ohne es jetzt final gesehen zuhaben, fein gemacht .

    Grüße Kazuja

  24. Der folgende User sagte Danke an Kazuja für diesen nützlichen Post:

    TurricanM3 (18.05.19)

  25. #239
    Puh
    Puh ist offline
    Matrose Avatar von Puh
    Registriert seit
    25.05.2019
    Ort
    Rees/NRW
    Beiträge
    8


    Standard

    Sage mal Hallo an Alle und möchte mich bei TurricanM3 für diesen erstklassigen Buildlog und dafür bedanken, dass er mich einzig mit einem Foto seines Case aus dem AC-Forum hierher „gelockt“ hat!

    Ich selbst habe mein erstes Wakü-System um 2001 gebaut. Damals mussten wir noch Radiatoren aus dem KFZ-Bereich, Aquariumpumpen und Verbinder aus dem Pneumatik-Bereich benutzen. Damals war nix besser!

    Lange habe ich nichts mehr mit WaKü gebaut, aber habe mir Ende letzten Jahres (2018) vorgenommen, einen neuen PC zu bauen. Zuerst war eine einfache Luftkühlung geplant, aber nachdem ich die meiste Hardware bereits hatte, entschied ich mich doch dafür, wieder mal eine WaKü zu bauen... ich hatte ja keine Ahnung, wie Aufwendig das werden würde.

    Ich überlege jetzt, auch einen Buildlog hier zu veröffentlich, da ich noch nicht mit den Arbeiten angefangen habe und wahrscheinlich jede Menge fremde Hilfe und Tipps benötige - bin inzwischen wieder ein blutiger Anfänger. o.o

    Freundliche Grüße vom Niederrhein
    Patrick

    PS: Falls noch jemand ein SMA8 A Gunmetal sucht, habe zufällig eins bei eBay gefunden, welches dort gebraucht für *hust* “kleines Geld” verkauft wird. Ich war schon sehr in Versuchung, zuzugreifen, aber 800,-€ sind mir da momentan doch etwas zuviel. Wahrscheinlich werde ich mich später noch darüber ärgern, nicht zugegriffen zu haben, aber ich will es erst einmal mit dem Define R6 USB-C Gunmetal TG versuchen, welches ja schon hier steht.
    Geändert von Puh (26.05.19 um 16:25 Uhr) Grund: PS

  26. Der folgende User sagte Danke an Puh für diesen nützlichen Post:

    TurricanM3 (26.05.19)

  27. #240
    Puh
    Puh ist offline
    Matrose Avatar von Puh
    Registriert seit
    25.05.2019
    Ort
    Rees/NRW
    Beiträge
    8


    Standard

    Hey TurricanM3,
    hast Du eigentlich erwähnt, welchen Paracord du verwendest und woher Du den hast? Ich würde das auch gerne mal ausprobieren.

    Freundliche Grüße
    Patrick

  28. #241
    Admiral Avatar von TurricanM3
    Registriert seit
    13.06.2002
    Ort
    Nähe Olpe
    Beiträge
    11.548
    Themenstarter


    Standard

    Na dann mal willkommen hier.

    Den qualitativ besten Paracord kriegt man meiner Meinung nach bei paracord.eu. Farben sind bei mir "Colonial Blue", "Charcoal Grey" und schwarz. Für die meisten Kabel reicht 550er. Mehr dazu findest du im Sammler hier:

    [Sammelthread] Sleeving mit Paracord?

    Die Hauptkabel sind bei mir aber quasi doppelt gesleevt, damit die so schön dick werden. Hier mein Beitrag dazu.

    Das schwarze SMA8 auf eBay ist die alte Revision, kein -A, also kein Echtglas etc. Den Zustand finde ich nicht so gut.

    PS:
    Ich hab endlich den neuen Asus Dimm.2 Adapter inkl. Kühler bekommen:



    Habe ja nur meine zwei M.2 darauf, sonst keine Datenträger. Der alte vom Apex X hat jedoch keinen Kühler und sieht nicht so schick aus. Hätte am liebsten das neue Apex XI verbaut, aber ich mag das optisch einfach nicht. Das alte hat zusätzlich noch das breitere E-ATX Format.

    Die Beleuchtung der Grafikkarte werde ich übrigens mit einem Farbwerk nano regeln. AquaComputer hat da ja den neuen RGBpx Standard, den mein MB leider nicht unterstützt. Daher ist die aktuell unbeleuchtet.
    9900K @5.0 | Apex X | 16GB @4400 | 2080 Ti OC | ROG G-Sync | NVMe only | custom loop 2x 560+280 intern @CaseLabs SMA8-A (Buildlog)
    Verkaufe: Aquaero, Bitspower Anschlüsse NP400+ etc.

  29. Die folgenden 3 User sagten Danke an TurricanM3 für diesen nützlichen Post:

    estros (03.06.19), Kazuja (28.05.19), Puh (30.05.19)

  30. #242
    Puh
    Puh ist offline
    Matrose Avatar von Puh
    Registriert seit
    25.05.2019
    Ort
    Rees/NRW
    Beiträge
    8


    Standard

    Zitat Zitat von TurricanM3 Beitrag anzeigen
    Na dann mal willkommen hier.

    Die Hauptkabel sind bei mir aber quasi doppelt gesleevt, damit die so schön dick werden. Hier mein Beitrag dazu.
    Nimmst du beim doppelt sleeven 2x 550er oder was nimmst für die 2. Lage? Welche Größe nimmst du für 2-5 adrige Kabel (USB, Lüfter, etc.)? Woher hast du den gewinkelten Laufwerks-Power Stecker?

    Du hast geschrieben, du nutzt die Combs von AC - woher hast du die, bzw. steht AC für Aqua Computer? Denn da habe ich keine Combs gefunden. Überhaupt finde ich mit dem Begriff „Comb“ bei Google, Ebay, etc. nicht das Richtige. -.-

    Freundliche Grüße
    Patrick
    Geändert von Puh (30.05.19 um 19:52 Uhr)

  31. #243
    Admiral Avatar von TurricanM3
    Registriert seit
    13.06.2002
    Ort
    Nähe Olpe
    Beiträge
    11.548
    Themenstarter


    Standard

    Ich habe bereits gesleevte Verlängerungen benutzt und dort den hochwertigen gekauften Sleeve noch drübergezogen. Ich habe für das meiste 550er genommen, nur z.B. für die dicken zwei Stromadern der Pumpen größeren, weil ich die nicht einzeln haben wollte.

    Bez. der Alphacool Combs musst du bei Aquatuning mal nach "Eiskamm" suchen.

    Den gewinkelten Molex Stecker kriegst du bei EZmodding, such nach "4 Pin Power Push-in Style Connector Black". Die Kappe musst du dort separat bestellen.
    9900K @5.0 | Apex X | 16GB @4400 | 2080 Ti OC | ROG G-Sync | NVMe only | custom loop 2x 560+280 intern @CaseLabs SMA8-A (Buildlog)
    Verkaufe: Aquaero, Bitspower Anschlüsse NP400+ etc.

  32. Der folgende User sagte Danke an TurricanM3 für diesen nützlichen Post:

    Puh (31.05.19)

  33. #244
    Flottillenadmiral Avatar von estros
    Registriert seit
    30.03.2010
    Ort
    Hamburg
    Beiträge
    5.193


    • Systeminfo
      • Motherboard:
      • ASRock Fatal1ty Z270 Gaming K4
      • CPU:
      • Intel Pentium Gold G4560
      • Kühlung:
      • H70 @5V
      • Gehäuse:
      • H-Frame
      • RAM:
      • 16GB Crucial
      • Grafik:
      • EVGA Geforce GTX 680
      • Storage:
      • 830 Series 512GB
      • Monitor:
      • Dell 23 Zoll, Samsung UHD Premium 55 Zoll
      • Netzwerk:
      • Fritzbox 7590
      • Sound:
      • Grundig Soundbar
      • Netzteil:
      • Be quiet! Straight Power E9
      • Betriebssystem:
      • Windows 10 x64
      • Notebook:
      • MacBook, iPad Air Pro
      • Photoequipment:
      • GoPro Hero 7 Black
      • Handy:
      • iPhone 7

    Standard

    Zitat Zitat von TurricanM3 Beitrag anzeigen
    Dann stören mich noch einige LEDs vom Mainboard, die ich nicht abschalten kann. Habe die mit Isolierband überklebt, aber das scheint trotzdem durch. Wollte da was zum Drüberstreichen probieren.
    Die LEDs könnte man auch zerstören. Mich nervt selbst nur das Standby Licht und habe entsprechendes vor.

  34. #245
    Admiral Avatar von TurricanM3
    Registriert seit
    13.06.2002
    Ort
    Nähe Olpe
    Beiträge
    11.548
    Themenstarter


    Standard

    Ich habe sie nun mit selbstklebenden Gummis abgeklebt. Man sieht sie nur noch leicht durchschimmern, wenn man weiß wo man gucken muss, aber nichts mehr ausleuchten. Kann man leicht wieder entfernen.
    9900K @5.0 | Apex X | 16GB @4400 | 2080 Ti OC | ROG G-Sync | NVMe only | custom loop 2x 560+280 intern @CaseLabs SMA8-A (Buildlog)
    Verkaufe: Aquaero, Bitspower Anschlüsse NP400+ etc.

  35. #246
    Puh
    Puh ist offline
    Matrose Avatar von Puh
    Registriert seit
    25.05.2019
    Ort
    Rees/NRW
    Beiträge
    8


    Standard

    Zitat Zitat von estros Beitrag anzeigen
    Die LEDs könnte man auch zerstören. Mich nervt selbst nur das Standby Licht und habe entsprechendes vor.
    Warum gleich alles kaputt machen? Bei normalen 3mm oder 5mm LEDs braucht man nur ein Stück Schrumpfschlauch und evtl ein Stück dunkles Gummi oder Kunststoff der in den Schrumpfschlauch passt und das obere Ende nach dem Schrumpfen dicht verschließt. Alles auf die LED und kurz Flamme oder Heißluft dran. SMD-LEDs kann man einfach mit einem Klecks schwarzem Silikon (z.b. womit man Heatspreader der CPU festklebt) abdecken. Lässt sich ggf. einfach wieder Zurückbauen.

    Freundliche Grüße
    Patrick

    - - - Updated - - -

    Zitat Zitat von TurricanM3 Beitrag anzeigen
    Ich habe sie nun mit selbstklebenden Gummis abgeklebt. Man sieht sie nur noch leicht durchschimmern, wenn man weiß wo man gucken muss, aber nichts mehr ausleuchten. Kann man leicht wieder entfernen.
    Wenn du eine richtig geile Optik für dein MB willst, dann klebst mit gutem Abklebeband alle Schnittstellen, Buchsen, CPU-Sockel, RAM-Sockel, etc.. (alles was später frei sein soll) ab und besprühst dann das komplette Motherboard mit Sprühfolie. Danach Abklebeband vorsichtig entfernen und durchtrocknen lassen. Macht das MB zusätzlich an allen nicht abgeklebten Stellen wasserdicht! Die Sprühfolie soll sich später auch „einfach“ wieder ablösen lassen.

    Freundliche Grüße
    Patrick

  36. Die folgenden 2 User sagten Danke an Puh für diesen nützlichen Post:

    estros (06.06.19), Kazuja (Heute)

  37. #247
    Admiral Avatar von webmi
    Registriert seit
    27.02.2013
    Beiträge
    14.136


    Standard

    wie schon dein alter build, ragt dieser hier heraus wie es nur sehr wenige tun
    MacBookPro -- Cinnamon USB -- ifi iDSD PRO -- Red River XLR -- ifi iCAN PRO -- Noir HPC Mk2 XLR -- Audeze LCD-X (2018) -- Noir Hybrid HPC XLR -- Hifiman Arya

  38. Der folgende User sagte Danke an webmi für diesen nützlichen Post:

    Kazuja (Heute)

  39. #248
    Kapitänleutnant
    Registriert seit
    24.01.2006
    Ort
    im PC
    Beiträge
    1.954


    Standard

    würde mich über ein paar weitere aktuelle bilder sehr freuen
    [S] Sunbeam Rheobus Lüftersteuerung schwarz/black "mit LianLi-Mod" & außerdem noch ein AquaInjet und AquaTube Plexi|Standfüße Led blau

    Bin noch auf der Suche
    Mit Deutschland wäre das WM-Finale 2006 spannender gewesen, 100 Pro !
    ATI = (a)lle (T)reiber (i)nkompatibel

  40. Der folgende User sagte Danke an Vista für diesen nützlichen Post:

    Kazuja (Heute)

Seite 10 von 10 ErsteErste ... 6 7 8 9 10

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •