Seite 3 von 43 ErsteErste 1 2 3 4 5 6 7 13 ... LetzteLetzte
Ergebnis 51 bis 75 von 1069
  1. #51
    Leutnant zur See
    Registriert seit
    22.06.2011
    Beiträge
    1.143


    Standard

    Schade, dass sie nicht auch noch OC betrachtet haben

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #52
    Kapitän zur See Avatar von REDFROG
    Registriert seit
    12.02.2011
    Ort
    Baden Württemberg
    Beiträge
    3.451


    • Systeminfo
      • Motherboard:
      • X399 GAMING PRO CARBON AC
      • CPU:
      • Ryzen TR 1950X @ Water
      • Kühlung:
      • 560mm+420mm Radis
      • Gehäuse:
      • Fractal Design Define R5
      • RAM:
      • 64GB F4-3200C14Q-64GTZ
      • Grafik:
      • KFA2 1080ti EXOC @ watercool
      • Storage:
      • 960Evo250+850Pro250, VertexII60GB,1x4TB
      • Monitor:
      • Samsung U28D590D UHD
      • Netzwerk:
      • onboard @ 100Mbit T-com
      • Sound:
      • onboard @ Teufel Concept E200 und HD 681
      • Netzteil:
      • BeQuiet Dark Power Pro 850 93%
      • Betriebssystem:
      • 10
      • Sonstiges:
      • Pimax 5k+ & Vive
      • Photoequipment:
      • Nikon D3300 & Sony A7 iii (2018)
      • Handy:
      • Samsung Galaxy S5

    Standard

    Heute mein Quad Channel 64GB 3200Mhz RAM Kit bekommen und direkt eingebaut.
    G.Skill Ripjaws F4-3200C14Q-64GVK


    Mit laschen timings und (nur) 4GHz. CPU Geschwindigkeit habe ich bisher nicht weiter als 4025Mhz bei 1,337V getrieben.

    3366 Punkte in Cinebench. (edit: altes Ergebnis mit "schlechter Windows Installation", siehe Posts weiter unten)

    Tweaking geht weiter...

    Die 3200Mhz hat er direkt angenommen, ich habe auch XMP Profil 1 ausgewählt, falls das was bringt.
    Wie viel mehr RAM-Takt möglich ist, falls überhaupt, wird sich zeigen.

    Im Quad Channel verbraucht die CPU offenbar noch mehr Strom. Ich habe erstmals 280Watt rein für die CPU überschritten. 283Watt peak!! Mein armes Netzteil. Min. sinds 48,8Watt, fester Takt.

    --
    In RealityCapture wird mit dem neuen Speicher eine bestimmte von mir erstellte Szene mit 100K Polygonen jetzt in 7:01min statt 14:43min mit 7x8K Texturen berechnet.
    Flaschenhals war offenbar der geringe Speicher UND sehr wahrscheinlich auch der DualChannel Mode.
    Threadripper sollte man wohl nicht im DualChannel betreiben. 2 Dies teilen sich den DualChannel was zu Performanceeinbrüchen führt. Je nachdem welche Anwendung kann das stäker oder schwächer ausfallen.
    Eine derart starke Thread Auslastung hatte ich mit dem anderen Speicher im DualChannel absolut nicht!
    Angehängte Grafiken Angehängte Grafiken
    Geändert von REDFROG (28.08.17 um 17:01 Uhr)
    Vive, Pimax 5K+, Index GTX1080ti + Ryzen TR 1950X 16x4025Mhz + 64GB 3200CL14 QuadChannel + MSI Gaming Pro Carbon AC 3539Cinebench
    Creator - Gamer - Enthusiast.
    FPS Limiter - 50fps vs 32fps - Make your games playable! (YouTube)

  4. #53
    Flottillenadmiral Avatar von butcher1de
    Registriert seit
    20.08.2012
    Beiträge
    5.045


    • Systeminfo
      • Motherboard:
      • MSI MEG X399 Creation
      • CPU:
      • Ryzen Threadripper 2950X
      • Systemname:
      • Workstation
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Akasa Alu
      • RAM:
      • 64 GB Ballistix Tactical DDR 4
      • Grafik:
      • Nvidia GTX 2080TI
      • Storage:
      • 3,2 TB NVME
      • Monitor:
      • Philips BDM4065UC
      • Netzwerk:
      • 1 GBE Intel
      • Sound:
      • Creative Xfi Prof
      • Netzteil:
      • Seasonic 1000 Watt
      • Betriebssystem:
      • Windows 10
      • Handy:
      • Note 9

    Standard

    Sauber ! Meine zusätzlichen 32 GB sind noch unterwegs. Ich sollte dann die gleiche Bestückung haben wie du, nur 200 MHZ weniger CPU Takt. Das wird der Noctua aber auch nicht schaffen.

  5. #54
    Kapitän zur See Avatar von REDFROG
    Registriert seit
    12.02.2011
    Ort
    Baden Württemberg
    Beiträge
    3.451


    • Systeminfo
      • Motherboard:
      • X399 GAMING PRO CARBON AC
      • CPU:
      • Ryzen TR 1950X @ Water
      • Kühlung:
      • 560mm+420mm Radis
      • Gehäuse:
      • Fractal Design Define R5
      • RAM:
      • 64GB F4-3200C14Q-64GTZ
      • Grafik:
      • KFA2 1080ti EXOC @ watercool
      • Storage:
      • 960Evo250+850Pro250, VertexII60GB,1x4TB
      • Monitor:
      • Samsung U28D590D UHD
      • Netzwerk:
      • onboard @ 100Mbit T-com
      • Sound:
      • onboard @ Teufel Concept E200 und HD 681
      • Netzteil:
      • BeQuiet Dark Power Pro 850 93%
      • Betriebssystem:
      • 10
      • Sonstiges:
      • Pimax 5k+ & Vive
      • Photoequipment:
      • Nikon D3300 & Sony A7 iii (2018)
      • Handy:
      • Samsung Galaxy S5

    Standard

    Bin ja mal gespannt ob der Speicher auch tatsächlich CL14 fährt.
    Ich habe absichtlich erst mal CL18 genommen damit nicht direkt die Enttäuschung groß wäre.... erst mal vorher gute Ergebnisse anschauen und dann später schauen was sonst noch geht.
    Ich wollte den TR ja eigentlich jenseits 4,1Ghz laufen lassen falls das geht ... aber allein die Wattzahl bei 4Ghz lässt meine Augen schon nur bei 280Watt größer werden. Wie soll das bei 4,1Ghz aussehen.... 310Watt, 320Watt? LOL! Ich befürchte das irgendwann der Punkt erreicht wird, an dem auch das Netzteil nicht mehr mit macht? Ob da was am Board durchbrennen kann? Ich will ja einen Takt haben der dann 24/7 läuft. Und die Kiste ist dann auch des öfteren 100% auf allen threads.

    Mein Ryzen7 1800X hatte damals noch 1776 Punkte erreicht (2933Mhz RAM, 4GHz). Jetzt mit 3366 Punkte ist das nahe an einer Verdopplung. Irre!! Aber fast genau so verdoppelt sich auch der Verbrauch. So habe ich das auch alles kommen sehen.


    Wie es aussieht, ist auch mein Problem mit der elendig herum-laggenden Maus auf dem Desktop mit dem neuen Speicher (wegen QuadChannel?) behoben.
    Geändert von REDFROG (23.08.17 um 18:29 Uhr)
    Vive, Pimax 5K+, Index GTX1080ti + Ryzen TR 1950X 16x4025Mhz + 64GB 3200CL14 QuadChannel + MSI Gaming Pro Carbon AC 3539Cinebench
    Creator - Gamer - Enthusiast.
    FPS Limiter - 50fps vs 32fps - Make your games playable! (YouTube)

  6. #55
    Flottillenadmiral Avatar von butcher1de
    Registriert seit
    20.08.2012
    Beiträge
    5.045


    • Systeminfo
      • Motherboard:
      • MSI MEG X399 Creation
      • CPU:
      • Ryzen Threadripper 2950X
      • Systemname:
      • Workstation
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Akasa Alu
      • RAM:
      • 64 GB Ballistix Tactical DDR 4
      • Grafik:
      • Nvidia GTX 2080TI
      • Storage:
      • 3,2 TB NVME
      • Monitor:
      • Philips BDM4065UC
      • Netzwerk:
      • 1 GBE Intel
      • Sound:
      • Creative Xfi Prof
      • Netzteil:
      • Seasonic 1000 Watt
      • Betriebssystem:
      • Windows 10
      • Handy:
      • Note 9

    Standard

    Wie es aussieht, ist auch mein Problem mit der elendig herum-laggenden Maus auf dem Desktop mit dem neuen Speicher (wegen QuadChannel?) behoben.
    WTF das hattest du auch o.O Ich dachte eigentlich es liegt an meiner Installation. Das hat die Schüssel den ersten Tag ab und an gemacht, aber seit meinem xfachen Cmos Clear nicht mehr. Ich tippe eher auf die noch etwas ungaren Bios Versionen.

  7. #56
    Kapitän zur See Avatar von REDFROG
    Registriert seit
    12.02.2011
    Ort
    Baden Württemberg
    Beiträge
    3.451


    • Systeminfo
      • Motherboard:
      • X399 GAMING PRO CARBON AC
      • CPU:
      • Ryzen TR 1950X @ Water
      • Kühlung:
      • 560mm+420mm Radis
      • Gehäuse:
      • Fractal Design Define R5
      • RAM:
      • 64GB F4-3200C14Q-64GTZ
      • Grafik:
      • KFA2 1080ti EXOC @ watercool
      • Storage:
      • 960Evo250+850Pro250, VertexII60GB,1x4TB
      • Monitor:
      • Samsung U28D590D UHD
      • Netzwerk:
      • onboard @ 100Mbit T-com
      • Sound:
      • onboard @ Teufel Concept E200 und HD 681
      • Netzteil:
      • BeQuiet Dark Power Pro 850 93%
      • Betriebssystem:
      • 10
      • Sonstiges:
      • Pimax 5k+ & Vive
      • Photoequipment:
      • Nikon D3300 & Sony A7 iii (2018)
      • Handy:
      • Samsung Galaxy S5

    Standard

    Gut zu wissen! Ich konnte per google nichts finden also dachte ich es liegt an meinem windows install.

    Ich habe windows mit dem i7 2600k-Wechsel auf 1800X so belassen. Jetzt auch zum Threadripper wieder. Und da ich von Asus auf MSI umgestiegen bin, wusste ich nun gar nichts mehr was nicht stimmen würde. Ein frisches windows install war geplant aber mache ich nicht gern. Theoretisch habe ich noch das originale win7 64bit von damals zu release + upgrade auf win10. Keine Formation seit Ewigkeiten.

    Aber ich hatte auch den Verdacht es liegt am dualchannel. Selbst wenn nur 1 thread 100% auslastung bekam, ging manchmal das laggen los.

    Es sieht wirklich so aus als würde Threadripper im dual channel nichts taugen. Dann kann man den gleich im Game Mode mit nur einem aktiven Die laufen lassen. Vor allem halt viel verlorene Leistung ohne Quad.

  8. #57
    Fregattenkapitän Avatar von Sporck
    Registriert seit
    16.01.2012
    Ort
    Bremen
    Beiträge
    2.578


    • Systeminfo
      • Motherboard:
      • ASrock x399 Taichi
      • CPU:
      • AMD Threadripper 1950x
      • Kühlung:
      • Aquaduct 360 Mark II
      • Gehäuse:
      • Corsair 600T
      • RAM:
      • 32 GB Kingston DDR4
      • Grafik:
      • Zotac RTX2080ti AMP
      • Storage:
      • Samsung 951 M.2 SSD / Intel 750 NVME / Samsung 960
      • Monitor:
      • Samsung C32HG70
      • Netzwerk:
      • Fritzbox Cable / Qnap TS 112p
      • Sound:
      • Asus Xonar Phoebus / Beyerdynamic DT990 Pro
      • Netzteil:
      • Seasonic Prime Titanium 850W
      • Betriebssystem:
      • Windoof 10 Prof.
      • Sonstiges:
      • Logitech G910 / Logitech Proteus Core
      • Notebook:
      • Dell Latitude (Arbeitsnotebook)
      • Handy:
      • IPhone X 64GB / Ipad Pro 10,5

    Standard

    Also ich habe die Lags auch mit dem Quad-Channel. Komischerweise aber auch nicht in allen Einstellungen. Ich schätze mal das da irgendwas noch nicht ganz rund läuft. Ich hatte bei mir auch die Win Installation im Verdacht. Die ist nämlich auch nicht mehr ganz tau frisch ^^
    Mainboard: ASrock X399 Taichi
    CPU: AMD Threadripper 1950x @ Aquaduct 360eco+ MarkII
    PSU/DDR-Ram: Seasonic Prime Titanium 850W / 32 GB Kingston 2133Mhz
    GPU: Zotac RTX2080ti AMP @ Samsung C32HG70
    Speicher / Gehäuse: Corsair 600T + SAMSUNG SM951 & Intel 750 SSD-PCIe & 1 TB Seagate Barracuda
    Aktueller Verkauf: -

  9. #58
    Flottillenadmiral Avatar von butcher1de
    Registriert seit
    20.08.2012
    Beiträge
    5.045


    • Systeminfo
      • Motherboard:
      • MSI MEG X399 Creation
      • CPU:
      • Ryzen Threadripper 2950X
      • Systemname:
      • Workstation
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Akasa Alu
      • RAM:
      • 64 GB Ballistix Tactical DDR 4
      • Grafik:
      • Nvidia GTX 2080TI
      • Storage:
      • 3,2 TB NVME
      • Monitor:
      • Philips BDM4065UC
      • Netzwerk:
      • 1 GBE Intel
      • Sound:
      • Creative Xfi Prof
      • Netzteil:
      • Seasonic 1000 Watt
      • Betriebssystem:
      • Windows 10
      • Handy:
      • Note 9

    Standard

    Ähnlicher weg bei mir, vom Xeon zum 1700 zum TR. Neuinstallation nicht geplant, da zuviel Zeug neu registriert werden muss. Win 10 juckt das ja nicht mehr wirklich.

  10. #59
    Kapitän zur See Avatar von REDFROG
    Registriert seit
    12.02.2011
    Ort
    Baden Württemberg
    Beiträge
    3.451


    • Systeminfo
      • Motherboard:
      • X399 GAMING PRO CARBON AC
      • CPU:
      • Ryzen TR 1950X @ Water
      • Kühlung:
      • 560mm+420mm Radis
      • Gehäuse:
      • Fractal Design Define R5
      • RAM:
      • 64GB F4-3200C14Q-64GTZ
      • Grafik:
      • KFA2 1080ti EXOC @ watercool
      • Storage:
      • 960Evo250+850Pro250, VertexII60GB,1x4TB
      • Monitor:
      • Samsung U28D590D UHD
      • Netzwerk:
      • onboard @ 100Mbit T-com
      • Sound:
      • onboard @ Teufel Concept E200 und HD 681
      • Netzteil:
      • BeQuiet Dark Power Pro 850 93%
      • Betriebssystem:
      • 10
      • Sonstiges:
      • Pimax 5k+ & Vive
      • Photoequipment:
      • Nikon D3300 & Sony A7 iii (2018)
      • Handy:
      • Samsung Galaxy S5

    Standard

    Jop so denke ich auch. Die Leute machen sich alle nur schalu. Selbiges Spiel mit Grafiktreiber. Ich installiere die Treiber einfach drüber und heutzutage ist ja nichtmal ein reboot notwendig.
    Wie oft musste ich in letzter Zeit lesen: "VR Brille XY geht nicht, habe auch schon Windows neu installiert und geht immer noch nicht" haha

    Kommt das also vielleicht doch vom BIOS? Hmmm.. Ich habe eben auch am MSI board von Bios 1.20 auf 1.30 geupdated. Wird sich nicht viel getan haben.
    Mit 3200Mhz CL14 bekomme ich Cinebench: 3388 (zweiter Lauf 3389). Also sehr viel mehr werde ich wohl nicht mehr sprengen können. Ein mal die 3400 Marke wäre noch nett. :-)
    Würde nur gerne wissen wie viel man tatsächlich dem TR und vor allem dem Board zumuten kann. Selbst wenn der Chip 16x4,2Ghz machen KÖNNTE, wie viel Strom müsste da fließen? Ich habe keinen Anhaltspunkt ob 280Watt bereits viel sind oder ob da noch Luft nach oben ist.

    PS: Wenn man CPU/MB etc wechselt, dann kann (sollte?) man alte ausgeblendete Treiber vom Gerätemanager entfernen. Das war nervig jeden einzelnen Ryzen 1800X zu entfernen. Der 1950X wird wohl eher länger bleiben
    Geändert von REDFROG (23.08.17 um 22:54 Uhr)
    Vive, Pimax 5K+, Index GTX1080ti + Ryzen TR 1950X 16x4025Mhz + 64GB 3200CL14 QuadChannel + MSI Gaming Pro Carbon AC 3539Cinebench
    Creator - Gamer - Enthusiast.
    FPS Limiter - 50fps vs 32fps - Make your games playable! (YouTube)

  11. #60
    Admiral Avatar von Techtrancer
    Registriert seit
    21.08.2007
    Ort
    Wien
    Beiträge
    15.735


    • Systeminfo
      • Motherboard:
      • Gigabyte GA-970A UD3 Rev. 1.2
      • CPU:
      • FX-9370 @ 4,7 GHz @ 1,425
      • Kühlung:
      • MORA 2 + 9 x 120mm + Laing D5
      • Gehäuse:
      • Chieftec Bravo BA-01
      • RAM:
      • 32 GB DDR3 @ 800 MHz CL9
      • Grafik:
      • XFX HD7750 2GB Core Edition
      • Storage:
      • Samsung 850 Pro 512GB
      • Monitor:
      • 3 x Samsung SyncMaster 214T
      • Netzteil:
      • Xilence Performance A+ 730W
      • Sonstiges:
      • 3 x Zalman ZM-FMC1 Plus

    Standard

    Mit nem 850w NT solltest du ja mehr als genug Luuft haben um 4,1 bzw 4,2 GHz zu testen solange du nicht nebenbei die GPU belastest
    AMD GHz Club | AMD Ryzen OC | AMD FX Vishera OC | AMD FX Zambezi OC | AMD Phenom II X6 OC
    ---------------------------------------------------------------------------------------------
    HWL SPD Datenbank | DDR4 / DDR3 / DDR2 SuperPi 32M OC-Liste
    ---------------------------------------------------------------------------------------------
    AMD FX-9590 @ 4500 MHz all Core @ 1,312 V
    32 GB DDR3 1600 CL11 1,5V @ 952 MHz @ CL 11 @ 1,296 V
    MO-RA 2 + Laing D5 + 9 x 120mm @ 5 V

  12. #61
    Kapitän zur See Avatar von REDFROG
    Registriert seit
    12.02.2011
    Ort
    Baden Württemberg
    Beiträge
    3.451


    • Systeminfo
      • Motherboard:
      • X399 GAMING PRO CARBON AC
      • CPU:
      • Ryzen TR 1950X @ Water
      • Kühlung:
      • 560mm+420mm Radis
      • Gehäuse:
      • Fractal Design Define R5
      • RAM:
      • 64GB F4-3200C14Q-64GTZ
      • Grafik:
      • KFA2 1080ti EXOC @ watercool
      • Storage:
      • 960Evo250+850Pro250, VertexII60GB,1x4TB
      • Monitor:
      • Samsung U28D590D UHD
      • Netzwerk:
      • onboard @ 100Mbit T-com
      • Sound:
      • onboard @ Teufel Concept E200 und HD 681
      • Netzteil:
      • BeQuiet Dark Power Pro 850 93%
      • Betriebssystem:
      • 10
      • Sonstiges:
      • Pimax 5k+ & Vive
      • Photoequipment:
      • Nikon D3300 & Sony A7 iii (2018)
      • Handy:
      • Samsung Galaxy S5

    Standard

    Naja es geht mir dabei eher um die Leiterbahnen und Stromphasen. Kabel- und Steckertemperaturen auch nicht bekannt.

    Overclocking bleibt nunmal Overclocking. Die Kiste läuft außerhalb der eigentlichen Spezifikationen.
    Jedoch bietet mir das MSI board von sich aus Overclockingprofile (per Drehknopf oder BIOS einstellbar) und es ist davon auszugehen, die sollten wohl mehr oder weniger sicher sein, sonst würde MSI das in der Form auch nicht anbieten. Ich glaube da war das maximum 16x4025 oder 4050Mhz.

    Threadripper 1950X benötigt ziemlich wenig Spannung für hohe Taktraten und läuft dabei herrlich stabil. Das sind wirklich die gelungensten Exemplare von Zeppelin. Ob der 1900X die auch bekommt muss sich zeigen. Wie es wohl beim 1920X aussieht? Jedenfalls mein 1800X hat sich vollkommen anders verhalten.

    Theoretisch müsste ich meine Kühlung auch gar nicht mehr ändern. Allerdings drosseln die zwei Schläuche und die 4 Anschlüsse vom Celsius S36 extrem und es sieht optisch mal so richtig kacke mit den gesleevten Schläuchen aus.. Durch die Fittings passt gerade so der Kopf einer Stecknadel. o_O Von außen machen die schläuche einen dicken Anschein aber das täuscht. Durchfluss durch das system trotz 2 Pumpen erscheint mir niedrig. Große Luftblasen wollten durch einem größeren Schlauch gar nicht wandern.

    Alphacool bietet für den Eisblock XPX umrüstkits zum vorbestellen an. Wenn das dann da ist, mal schauen... wehe die Temperaturen sind dann sogar höher, wer weiß Mit 71°C bei 4Ghz wird das mir langsam zu eng. Mit dem DualChannel 2933Mhz RAM waren das wenigstens noch 60-65°C.

  13. #62
    Flottillenadmiral Avatar von butcher1de
    Registriert seit
    20.08.2012
    Beiträge
    5.045


    • Systeminfo
      • Motherboard:
      • MSI MEG X399 Creation
      • CPU:
      • Ryzen Threadripper 2950X
      • Systemname:
      • Workstation
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Akasa Alu
      • RAM:
      • 64 GB Ballistix Tactical DDR 4
      • Grafik:
      • Nvidia GTX 2080TI
      • Storage:
      • 3,2 TB NVME
      • Monitor:
      • Philips BDM4065UC
      • Netzwerk:
      • 1 GBE Intel
      • Sound:
      • Creative Xfi Prof
      • Netzteil:
      • Seasonic 1000 Watt
      • Betriebssystem:
      • Windows 10
      • Handy:
      • Note 9

    Standard

    PS: Wenn man CPU/MB etc wechselt, dann kann (sollte?) man alte ausgeblendete Treiber vom Gerätemanager entfernen. Das war nervig jeden einzelnen Ryzen 1800X zu entfernen. Der 1950X wird wohl eher länger bleiben
    Leck mich am Ar......... 20 minuten nur gelöscht ^^ Netzwerktreiber zieren sich bisschen, und die Pci Brücke ist von 20 Einträgen bei 4 auch unentspannt ;-)
    War noch ein i5 dazwischen... den hatte ich ganz vergessen.

    @Topic Bei mir limitiert im moment noch die Temperatur, mehr als 3800 MHZ mit 1.2 Volt (1.15V bei Last) ist nicht drin. Bisher nur weniger Vcore getestet, heute kommt wenn alles klappt der Nocouta dann mal sehen. Da kommt auch Flüssigmetall drunter, bisher hatte ich damit noch nicht gearbeitet, gibts da was ausser nicht rumsauen zu beachten?

  14. #63
    Admiral Avatar von Techtrancer
    Registriert seit
    21.08.2007
    Ort
    Wien
    Beiträge
    15.735


    • Systeminfo
      • Motherboard:
      • Gigabyte GA-970A UD3 Rev. 1.2
      • CPU:
      • FX-9370 @ 4,7 GHz @ 1,425
      • Kühlung:
      • MORA 2 + 9 x 120mm + Laing D5
      • Gehäuse:
      • Chieftec Bravo BA-01
      • RAM:
      • 32 GB DDR3 @ 800 MHz CL9
      • Grafik:
      • XFX HD7750 2GB Core Edition
      • Storage:
      • Samsung 850 Pro 512GB
      • Monitor:
      • 3 x Samsung SyncMaster 214T
      • Netzteil:
      • Xilence Performance A+ 730W
      • Sonstiges:
      • 3 x Zalman ZM-FMC1 Plus

    Standard

    @redfrog

    Ich kühle seit jeher meine CPU's mit nem mora2 und CPU only
    Ne Weile sogar mit 9 x 200m3/h Lüfter @ 12v
    Auf den spawas sitze ein 92er Lüfter
    Mainboard ist mir trotz CPU am Limit noch nie eines @ Prime verstorben!
    Auch nicht bei nem FX @ 5,1 GHz @ 8+2 ......Ka was der da zieht, aber denk 350-400w bestimmt
    Geändert von Techtrancer (24.08.17 um 10:14 Uhr)
    AMD GHz Club | AMD Ryzen OC | AMD FX Vishera OC | AMD FX Zambezi OC | AMD Phenom II X6 OC
    ---------------------------------------------------------------------------------------------
    HWL SPD Datenbank | DDR4 / DDR3 / DDR2 SuperPi 32M OC-Liste
    ---------------------------------------------------------------------------------------------
    AMD FX-9590 @ 4500 MHz all Core @ 1,312 V
    32 GB DDR3 1600 CL11 1,5V @ 952 MHz @ CL 11 @ 1,296 V
    MO-RA 2 + Laing D5 + 9 x 120mm @ 5 V

  15. #64
    Kapitän zur See Avatar von REDFROG
    Registriert seit
    12.02.2011
    Ort
    Baden Württemberg
    Beiträge
    3.451


    • Systeminfo
      • Motherboard:
      • X399 GAMING PRO CARBON AC
      • CPU:
      • Ryzen TR 1950X @ Water
      • Kühlung:
      • 560mm+420mm Radis
      • Gehäuse:
      • Fractal Design Define R5
      • RAM:
      • 64GB F4-3200C14Q-64GTZ
      • Grafik:
      • KFA2 1080ti EXOC @ watercool
      • Storage:
      • 960Evo250+850Pro250, VertexII60GB,1x4TB
      • Monitor:
      • Samsung U28D590D UHD
      • Netzwerk:
      • onboard @ 100Mbit T-com
      • Sound:
      • onboard @ Teufel Concept E200 und HD 681
      • Netzteil:
      • BeQuiet Dark Power Pro 850 93%
      • Betriebssystem:
      • 10
      • Sonstiges:
      • Pimax 5k+ & Vive
      • Photoequipment:
      • Nikon D3300 & Sony A7 iii (2018)
      • Handy:
      • Samsung Galaxy S5

    Standard

    Zitat Zitat von butcher1de Beitrag anzeigen
    Da kommt auch Flüssigmetall drunter, bisher hatte ich damit noch nicht gearbeitet, gibts da was ausser nicht rumsauen zu beachten?
    ich habe vorsichtshalber das board rings um den TR4 sockel kurz abgeklebt. Eigentlich muss man dabei nur beachten das Zeug auf beide Oberflächen richtig schön einzuarbeiten, sonst perlt es eher ab.
    Und nur so viel das es gerade so gleichmäßig auf der Oberfläche spannt. Die Spritze vorsichtig mit zwei händen halten, ggfs erst mal testhalber über ein Küchentuch falls der erste Schub arg spritzen sollte.
    Leider bekommt man die CPU danach nicht mehr richtig sauber, was höchstens am Wiederverkauf stört. Nicht aber am späteren Wärmeübergang.

  16. #65
    Fregattenkapitän Avatar von Sporck
    Registriert seit
    16.01.2012
    Ort
    Bremen
    Beiträge
    2.578


    • Systeminfo
      • Motherboard:
      • ASrock x399 Taichi
      • CPU:
      • AMD Threadripper 1950x
      • Kühlung:
      • Aquaduct 360 Mark II
      • Gehäuse:
      • Corsair 600T
      • RAM:
      • 32 GB Kingston DDR4
      • Grafik:
      • Zotac RTX2080ti AMP
      • Storage:
      • Samsung 951 M.2 SSD / Intel 750 NVME / Samsung 960
      • Monitor:
      • Samsung C32HG70
      • Netzwerk:
      • Fritzbox Cable / Qnap TS 112p
      • Sound:
      • Asus Xonar Phoebus / Beyerdynamic DT990 Pro
      • Netzteil:
      • Seasonic Prime Titanium 850W
      • Betriebssystem:
      • Windoof 10 Prof.
      • Sonstiges:
      • Logitech G910 / Logitech Proteus Core
      • Notebook:
      • Dell Latitude (Arbeitsnotebook)
      • Handy:
      • IPhone X 64GB / Ipad Pro 10,5

    Standard

    Zitat Zitat von butcher1de Beitrag anzeigen
    Leck mich am Ar......... 20 minuten nur gelöscht ^^ Netzwerktreiber zieren sich bisschen, und die Pci Brücke ist von 20 Einträgen bei 4 auch unentspannt ;-)
    War noch ein i5 dazwischen... den hatte ich ganz vergessen.

    @Topic Bei mir limitiert im moment noch die Temperatur, mehr als 3800 MHZ mit 1.2 Volt (1.15V bei Last) ist nicht drin. Bisher nur weniger Vcore getestet, heute kommt wenn alles klappt der Nocouta dann mal sehen. Da kommt auch Flüssigmetall drunter, bisher hatte ich damit noch nicht gearbeitet, gibts da was ausser nicht rumsauen zu beachten?
    Krass...da sollte ich mich vllt heute Abend auch mal dran machen^^

    Sonst noch zufrieden mit dem System

    Ich komme leider aufgrund der Arbeit aktuell kaum zum testen...nur abends mal nen bisschen zocken ist drin^^
    Mainboard: ASrock X399 Taichi
    CPU: AMD Threadripper 1950x @ Aquaduct 360eco+ MarkII
    PSU/DDR-Ram: Seasonic Prime Titanium 850W / 32 GB Kingston 2133Mhz
    GPU: Zotac RTX2080ti AMP @ Samsung C32HG70
    Speicher / Gehäuse: Corsair 600T + SAMSUNG SM951 & Intel 750 SSD-PCIe & 1 TB Seagate Barracuda
    Aktueller Verkauf: -

  17. #66
    HW-Mann
    Guest

    Standard

    Zitat Zitat von REDFROG Beitrag anzeigen
    ich habe vorsichtshalber das board rings um den TR4 sockel kurz abgeklebt. Eigentlich muss man dabei nur beachten das Zeug auf beide Oberflächen richtig schön einzuarbeiten, sonst perlt es eher ab.
    Und nur so viel das es gerade so gleichmäßig auf der Oberfläche spannt. Die Spritze vorsichtig mit zwei händen halten, ggfs erst mal testhalber über ein Küchentuch falls der erste Schub arg spritzen sollte.
    Leider bekommt man die CPU danach nicht mehr richtig sauber, was höchstens am Wiederverkauf stört. Nicht aber am späteren Wärmeübergang.
    Mein Die und IHS sind nach LiquidMetal immer wieder sauber geworden. Ich hab Nagellackentferner mit Öl-Anteil verwendet dazu. Sieht aus wie neu.

  18. #67
    Flottillenadmiral Avatar von butcher1de
    Registriert seit
    20.08.2012
    Beiträge
    5.045


    • Systeminfo
      • Motherboard:
      • MSI MEG X399 Creation
      • CPU:
      • Ryzen Threadripper 2950X
      • Systemname:
      • Workstation
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Akasa Alu
      • RAM:
      • 64 GB Ballistix Tactical DDR 4
      • Grafik:
      • Nvidia GTX 2080TI
      • Storage:
      • 3,2 TB NVME
      • Monitor:
      • Philips BDM4065UC
      • Netzwerk:
      • 1 GBE Intel
      • Sound:
      • Creative Xfi Prof
      • Netzteil:
      • Seasonic 1000 Watt
      • Betriebssystem:
      • Windows 10
      • Handy:
      • Note 9

    Standard

    Ich werde das Metall auf jeden Fall ausserhalb des Sockels draufmachen (falls möglich).
    Direkt im Rechner rumfummeln ist mir da zu gefährlich.
    Runterlaufen sollte da nichts beim Einsetzen.

    Gesendet von meinem Redmi 3S mit Tapatalk

  19. #68
    Kapitän zur See Avatar von REDFROG
    Registriert seit
    12.02.2011
    Ort
    Baden Württemberg
    Beiträge
    3.451


    • Systeminfo
      • Motherboard:
      • X399 GAMING PRO CARBON AC
      • CPU:
      • Ryzen TR 1950X @ Water
      • Kühlung:
      • 560mm+420mm Radis
      • Gehäuse:
      • Fractal Design Define R5
      • RAM:
      • 64GB F4-3200C14Q-64GTZ
      • Grafik:
      • KFA2 1080ti EXOC @ watercool
      • Storage:
      • 960Evo250+850Pro250, VertexII60GB,1x4TB
      • Monitor:
      • Samsung U28D590D UHD
      • Netzwerk:
      • onboard @ 100Mbit T-com
      • Sound:
      • onboard @ Teufel Concept E200 und HD 681
      • Netzteil:
      • BeQuiet Dark Power Pro 850 93%
      • Betriebssystem:
      • 10
      • Sonstiges:
      • Pimax 5k+ & Vive
      • Photoequipment:
      • Nikon D3300 & Sony A7 iii (2018)
      • Handy:
      • Samsung Galaxy S5

    Standard

    Du solltest die CPU in das Mainboard einbauen während es auf dem Tisch liegt. Sockel dabei so kurz wie möglich geöffnet haben.
    Und dann das Flüssigmetall drauf. Bei dieser Arbeitsweise hast du den meisten Platz und am wenigsten Stress.
    SO gefährlich ist das nun auch wieder nicht. Da geht normalerweise gar nichts daneben. Auf Klebeband sollte man trotzdem nicht verzichten, den 20Sekunden Arbeitsgang sollte man sich nun wirklich nicht sparen.

    Eine beschmierte, eventuell noch tropfende CPU durch den TR4 Schlitten zu rutschen halte ich für ebenso schlecht. Und eine bereits montierte CPU vom TR4 zu entfernen halte ich auch für keine gute Idee. Einbauen und unbedingt drin lassen...

    - - - Updated - - -

    Zitat Zitat von HW-Mann Beitrag anzeigen
    Mein Die und IHS sind nach LiquidMetal immer wieder sauber geworden. Ich hab Nagellackentferner mit Öl-Anteil verwendet dazu. Sieht aus wie neu.
    Hört sich gut an, muss ich mir merken!
    Geändert von REDFROG (24.08.17 um 20:02 Uhr)
    Vive, Pimax 5K+, Index GTX1080ti + Ryzen TR 1950X 16x4025Mhz + 64GB 3200CL14 QuadChannel + MSI Gaming Pro Carbon AC 3539Cinebench
    Creator - Gamer - Enthusiast.
    FPS Limiter - 50fps vs 32fps - Make your games playable! (YouTube)

  20. #69
    Flottillenadmiral Avatar von butcher1de
    Registriert seit
    20.08.2012
    Beiträge
    5.045


    • Systeminfo
      • Motherboard:
      • MSI MEG X399 Creation
      • CPU:
      • Ryzen Threadripper 2950X
      • Systemname:
      • Workstation
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Akasa Alu
      • RAM:
      • 64 GB Ballistix Tactical DDR 4
      • Grafik:
      • Nvidia GTX 2080TI
      • Storage:
      • 3,2 TB NVME
      • Monitor:
      • Philips BDM4065UC
      • Netzwerk:
      • 1 GBE Intel
      • Sound:
      • Creative Xfi Prof
      • Netzteil:
      • Seasonic 1000 Watt
      • Betriebssystem:
      • Windows 10
      • Handy:
      • Note 9

    Standard

    Jo der Schlitten könnte echt ein Problem sein. Ma guggen

    Gesendet von meinem Redmi 3S mit Tapatalk

  21. #70
    HW-Mann
    Guest

    Standard

    Zitat Zitat von REDFROG Beitrag anzeigen
    Du solltest die CPU in das Mainboard einbauen während es auf dem Tisch liegt. Sockel dabei so kurz wie möglich geöffnet haben.
    Und dann das Flüssigmetall drauf. Bei dieser Arbeitsweise hast du den meisten Platz und am wenigsten Stress.
    SO gefährlich ist das nun auch wieder nicht. Da geht normalerweise gar nichts daneben. Auf Klebeband sollte man trotzdem nicht verzichten, den 20Sekunden Arbeitsgang sollte man sich nun wirklich nicht sparen.

    Eine beschmierte, eventuell noch tropfende CPU durch den TR4 Schlitten zu rutschen halte ich für ebenso schlecht. Und eine bereits montierte CPU vom TR4 zu entfernen halte ich auch für keine gute Idee. Einbauen und unbedingt drin lassen...

    - - - Updated - - -


    Hört sich gut an, muss ich mir merken!
    Ausm DM oder Rossmann war der Kram - schwarze Schraubfalsche mitm Schwamm drin. Ich schau mal ob ich das noch hab, damit du weißt, was ich meine.

  22. #71
    Flottillenadmiral Avatar von butcher1de
    Registriert seit
    20.08.2012
    Beiträge
    5.045


    • Systeminfo
      • Motherboard:
      • MSI MEG X399 Creation
      • CPU:
      • Ryzen Threadripper 2950X
      • Systemname:
      • Workstation
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Akasa Alu
      • RAM:
      • 64 GB Ballistix Tactical DDR 4
      • Grafik:
      • Nvidia GTX 2080TI
      • Storage:
      • 3,2 TB NVME
      • Monitor:
      • Philips BDM4065UC
      • Netzwerk:
      • 1 GBE Intel
      • Sound:
      • Creative Xfi Prof
      • Netzteil:
      • Seasonic 1000 Watt
      • Betriebssystem:
      • Windows 10
      • Handy:
      • Note 9

    Standard

    So gerade erstmal den zusätzlichen Speicher eingebaut.
    Natürlich direkt geloopt
    Gerade mit 3066 ist er dann hochgefahren aber beim hier schreiben neu gestartet.
    64 Gig mit scharfen Timings hat er kein Bock drauf.
    Ich fummel später den Noctua drauf und Versuche dann den RAM mit 3066 stabil zu bekommen.
    3200 wird wohl mit den Timings nicht laufen.

    Gesendet von meinem Redmi 3S mit Tapatalk

  23. #72
    Kapitän zur See Avatar von REDFROG
    Registriert seit
    12.02.2011
    Ort
    Baden Württemberg
    Beiträge
    3.451


    • Systeminfo
      • Motherboard:
      • X399 GAMING PRO CARBON AC
      • CPU:
      • Ryzen TR 1950X @ Water
      • Kühlung:
      • 560mm+420mm Radis
      • Gehäuse:
      • Fractal Design Define R5
      • RAM:
      • 64GB F4-3200C14Q-64GTZ
      • Grafik:
      • KFA2 1080ti EXOC @ watercool
      • Storage:
      • 960Evo250+850Pro250, VertexII60GB,1x4TB
      • Monitor:
      • Samsung U28D590D UHD
      • Netzwerk:
      • onboard @ 100Mbit T-com
      • Sound:
      • onboard @ Teufel Concept E200 und HD 681
      • Netzteil:
      • BeQuiet Dark Power Pro 850 93%
      • Betriebssystem:
      • 10
      • Sonstiges:
      • Pimax 5k+ & Vive
      • Photoequipment:
      • Nikon D3300 & Sony A7 iii (2018)
      • Handy:
      • Samsung Galaxy S5

    Standard

    Durch den QuadChannel sind jetzt bei der Prozessoraffinität im Task Manager die "Knoten" verschwunden. Ich hatte vorher CPU 0 - CPU 15 (Knoten 0) und CPU 16 - CPU 31 (Knoten 1).
    Das war erstens unübersichtlich und zweitens verwirrend. Jetzt seit dem QuadChannel steht dort CPU0 bis CPU31 ohne die Knoten.
    Vive, Pimax 5K+, Index GTX1080ti + Ryzen TR 1950X 16x4025Mhz + 64GB 3200CL14 QuadChannel + MSI Gaming Pro Carbon AC 3539Cinebench
    Creator - Gamer - Enthusiast.
    FPS Limiter - 50fps vs 32fps - Make your games playable! (YouTube)

  24. #73
    Flottillenadmiral Avatar von butcher1de
    Registriert seit
    20.08.2012
    Beiträge
    5.045


    • Systeminfo
      • Motherboard:
      • MSI MEG X399 Creation
      • CPU:
      • Ryzen Threadripper 2950X
      • Systemname:
      • Workstation
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Akasa Alu
      • RAM:
      • 64 GB Ballistix Tactical DDR 4
      • Grafik:
      • Nvidia GTX 2080TI
      • Storage:
      • 3,2 TB NVME
      • Monitor:
      • Philips BDM4065UC
      • Netzwerk:
      • 1 GBE Intel
      • Sound:
      • Creative Xfi Prof
      • Netzteil:
      • Seasonic 1000 Watt
      • Betriebssystem:
      • Windows 10
      • Handy:
      • Note 9

    Standard

    So Metall ist drauf, und weil ich doof bin den Kühler vergessen und musste den noch einmal runterzupfen. Dabei hat man schön gesehen das am Kühlerboden nur ein paar Kleckse haften geblieben sind und der Rest komplett Blank. Jetzt ist auf beiden Teilen das Zeug drauf und die Temps sehen echt gut aus. Bisschen Last auf der CPU bei 3800 und 1.2Volt 31°C, das lässt sich doch sehen.
    Richtig testen kann ich erst wieder wenn der Speicher wieder läuft. Momentan zickt das Board rum und lässt nur 2133 MHZ zu, alles was drüber geht Loopt die Kiste. Warum das jetzt so ist keine Ahnung. Morgen nochmal Cmos Clear und dann neu einstellen, ich geh jetzt Pennen....

    EDIT: Es war nicht das Board, alle Ram Riegel noch einmal herausgezupft und neu rein und schon läuft es wieder. War wohl einer dabei der nicht 100% drin war.
    Geändert von butcher1de (25.08.17 um 09:10 Uhr)

  25. #74
    Kapitän zur See Avatar von REDFROG
    Registriert seit
    12.02.2011
    Ort
    Baden Württemberg
    Beiträge
    3.451


    • Systeminfo
      • Motherboard:
      • X399 GAMING PRO CARBON AC
      • CPU:
      • Ryzen TR 1950X @ Water
      • Kühlung:
      • 560mm+420mm Radis
      • Gehäuse:
      • Fractal Design Define R5
      • RAM:
      • 64GB F4-3200C14Q-64GTZ
      • Grafik:
      • KFA2 1080ti EXOC @ watercool
      • Storage:
      • 960Evo250+850Pro250, VertexII60GB,1x4TB
      • Monitor:
      • Samsung U28D590D UHD
      • Netzwerk:
      • onboard @ 100Mbit T-com
      • Sound:
      • onboard @ Teufel Concept E200 und HD 681
      • Netzteil:
      • BeQuiet Dark Power Pro 850 93%
      • Betriebssystem:
      • 10
      • Sonstiges:
      • Pimax 5k+ & Vive
      • Photoequipment:
      • Nikon D3300 & Sony A7 iii (2018)
      • Handy:
      • Samsung Galaxy S5

    Standard

    Gestern hatte ich dann doch wieder diesen mauslag bzw. systemaufhänger. Ich wollte die CPU auf einigen Kernen etwas berechnen lassen und gleichzeitig eine Runde Rainbow Six im free weekend zocken. Das war mit dem Ryzen 1800X immer möglich. Das Spiel hatte dabei die übelsten Aussetzer und wurde permanent schneller und wieder langsamer. Die ragdoll physics sind verrückt geworden.

    Ich frage mich echt was das für ein Käse ist und setze heute wohl doch mal ein neues windows auf. Natürlich nur testweise auf einer herumliegenden SSD (sollte schon windows drauf sein). Auch das OCing mal komplett zurücksetzen.

    Ich habe das Gefühl, das selbst beim Zocken ohne zusätzliche Last die CPU rumspackt. Und ich meine auch das passiert immer, sobald auch nur 1 thread 100% Auslastung hat.
    Das Spiel fühlte sich nicht gut an, kenne es aber auch nicht. Heute mal VR ausprobieren. Wenn hier Performance Probleme auftreten dann kann man das Spielergebnis (mit TR?) vergessen.

    Dumm nur, das ich über google so überhaupt nichts finden kann.
    Geändert von REDFROG (25.08.17 um 08:20 Uhr)

  26. #75
    Flottillenadmiral Avatar von butcher1de
    Registriert seit
    20.08.2012
    Beiträge
    5.045


    • Systeminfo
      • Motherboard:
      • MSI MEG X399 Creation
      • CPU:
      • Ryzen Threadripper 2950X
      • Systemname:
      • Workstation
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Akasa Alu
      • RAM:
      • 64 GB Ballistix Tactical DDR 4
      • Grafik:
      • Nvidia GTX 2080TI
      • Storage:
      • 3,2 TB NVME
      • Monitor:
      • Philips BDM4065UC
      • Netzwerk:
      • 1 GBE Intel
      • Sound:
      • Creative Xfi Prof
      • Netzteil:
      • Seasonic 1000 Watt
      • Betriebssystem:
      • Windows 10
      • Handy:
      • Note 9

    Standard

    Bei mir treten keine Hänger mehr auf. CPU läuft gerade in Prime und ich kann normal weiterarbeiten. Geht halt alles etwas zäher auf , aber das ist ja klar bei 100% Last.

    Gerade festgestellt, das ich mehr Strom mit Vollbestückung brauche. Vorher waren es 1.2Volt (1.15V Last) @3800/Speicher 32 Gb 3200Mhz@Prime, jetzt brauche ich 1.225Volt (1.169V Last) @3800/Speicher 64 Gb 2933Mhz@Prime. Timings des Ram ist gleich geblieben.

    Edit: Bin jetzt schon bei eingestellten 1.25 Volt (Last 1.219Volt). 60 Minuten bisher ohne Core Austieg, das ist mit weniger Volt aber auch so, mal abwarten. Nur jetzt ist die Tempbei 86°C und er fängt an zu Throttlen. In HWinfo immer wieder runter auf 500 MHZ. Ich nehme den ganzen übertaktungkram jetzt raus und lass es so . Mit Luftkühlung ist das alles vor die Füsse.

    Mal sehen ob dann mein Ram wieder auf 3.2Ghz läuft.

    Edit2: Bin wieder zurück auf 32 GB ram. System rennt wieder auf 3800 MHZ@1.2Volt und Ram auf 3200@14.... Naja 64 Gig brauche ich auch nicht von daher egal.
    Geändert von butcher1de (25.08.17 um 20:16 Uhr)

Seite 3 von 43 ErsteErste 1 2 3 4 5 6 7 13 ... LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •