Aktuelles

Zu viel PPT=Hitze durch "biasing" ??? (Ryzen)

Huppifluppi

Experte
Thread Starter
Mitglied seit
23.02.2014
Beiträge
328
Hallo zusammen bin leider erst Gestern auf diesen Thread gestoßen:


Warum ich es hier poste?
Da ich glaube, das dieses Verhalten bei vielen Nutzern für die vermeintlich "hohen" Temperaturen sorgen kann, obwohl sie potente Kühllösungen haben.

(Vorbehaltlich scheint es die Besitzer von Asus Boards nicht zu betreffen, wie aus dem Thread im HWiNFO Forum hervorgeht)

Was macht "biasing" ?? oder hierzu (Power Reporting Deviation Googlen)
kurz und knapp manche Mainboards täuschen ein zu niedriges oder "selten" ein zu hohes PPT vor um das Boost verhalten des Prozessors zu beeinflussen.

Welches in meinem Fall und des individuellen Settings (Board/Bios/Kühlung) leider Negativ ist.

Überprüfen kann man dies mit dem CB20 und der HWiNFO Version 7.07+ (BETA) oder die 1 Seite im obigen verlinkten Thread lesen!
_________________________________________________________________________________________________________

Kommen wir zu meinem System und meinem Ergebnis und ich halte es nun so kurz wie möglich:

Board: Gigabyte B550 AORUS ELITE V2 (rev. 1.0) // Bios: F13 13.07.2021 // AMD AGESA ComboV2 1.2.0.3 B
CPU: Ryzen 7 5800X
Kühlung: CoolerMaster MasterLiquid ML360R

Screenshot wurde während dem Multi-Run im CB20 aufgenommen. Alle Bios Einstellungen sind auf Default bis auf das Ram XMP Profil und Lüfter / Pumpe.

2021-08-10 09_42_52-Screenshot.png


Das Board gibt hier nun eine CPU Package Power von 123,351 Watt aus und eine Power Reporting Deviation von 74,2%

Um nun heraus zu finden welche CPU Package Power tatsächlich anliegt rechnen wir einfach

123,351 Watt / 0,742 = 166,241 Watt

das Problem denke ich liegt nun auf der Hand wenn die PPT von AMD mit 142 Watt angegeben wird.


diese 24 Watt sind für die °C mehr verantwortlich die keiner in seinem System haben möchte.

Simpler Dreisatz führt nun zum Erfolg um das System auf die Gewünschten 142 Watt zu bekommen.

In den PBO Einstellungen unter AMD Overclocking / Advanced habe ich nun folgende Werte eingegeben

105w PPT
95A TDC
140A EDC


Ergebnis 70 °C - 74 °C im CB20 gleiches Boostverhalten und wesentlich Kühler beim Zocken.

Das ist für viele sicherlich nichts Neues die instinktiv ihre PPT verringert haben aber ich denke das ist der Hintergrund.

Im meinem Board ist es sogar so, dass die Einstellungen PBO AUTO / DISABLED oder ADVANCED keinerlei Auswirkungen auf dieses Verhalten haben. (werde hier noch einen Screenshot vom Bios einfügen)

Nur wenn die Werte händisch unter Advanced eingetragen werden, werden diese auch übernommen und gehalten.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

TheOpenfield

Urgestein
Mitglied seit
22.10.2011
Beiträge
7.579
Ort
München
Interessant, dass die Abweichung mittlerweile noch höher geworden ist bei Gigabyte, obwohl die Thematik mittlerweile aufgedeckt ist (bei meinem X570 Elite F11 BIOS liegt es bei ~92%).

Unterm Strich entspricht das vorgehen, wie du schon sagst, einem entsprechend hohen PBO Setting. Wirklich problematisch ist es nicht, da die CPU eigenen Schutzmechanismen immer noch greifen (Stichwort "FIT"). Nennenswerte Auswirkungen hat man natürlich nur bei sehr hoher CPU Last. Extreme Single-Thread Last verursacht weiterhin ähnlich hohe Temperaturen.
 

RAZ0RLIGHT

Enthusiast
Mitglied seit
19.08.2007
Beiträge
15.031
Ort
Bayern
Also bei meinem MSI B550 Gaming Carbon Wifi spuckt HWInfo bei 142W Package Power während eines CB23 Multi Runs 105% Power Reporting Deviation aus.
Dennoch wird mein 5800X mit 82-83°C trotz Liquid Freezer II 360 relativ warm.
Bei bestimmten Single Core Lasten gibts natürlich ähnliche Temperaturen.

Werde mal versuchen, ob manuelle Werte das verbessern oder ich ein schlechtes Sample erwischt habe.
Denn man liest immer wieder von deutlich niedrigeren Temperaturen trotz schlechterer Kühlung.
 
Zuletzt bearbeitet:

Huppifluppi

Experte
Thread Starter
Mitglied seit
23.02.2014
Beiträge
328
Hatte denn das Limitieren der PPT einen Einfluss auf deinen CB20-Score?
Nein. Plus nun funktionierende Curve-Optimizer-Einstellungen komme ich nun besser bei raus.

Also bei meinem MSI B550 Gaming Carbon Wifi spuckt HWInfo bei 142W Package Power während eines CB23 Multi Runs 105% Power Reporting Deviation aus.
Dennoch wird mein 5800X mit 82-83°C trotz Liquid Freezer II 360 relativ warm.
Bei bestimmten Single Core Lasten gibts natürlich ähnliche Temperaturen.

Werde mal versuchen, ob manuelle Werte das verbessern oder ich ein schlechtes Sample erwischt habe.
Denn man liest immer wieder von deutlich niedrigeren Temperaturen trotz schlechterer Kühlung.

Um etwaige Kühlungs-Probleme zu erörtern würde ich momentan erst mal checken ob das Board einen abweichenden Power Reporting Deviation Wert ausgibt und dann gucken ob nicht doch was am Kreislauf macken hat.

Leider wie erwähnt viel zu spät über diese Thematik gestolpert. Viele Hersteller haben mit AGESA ComboV2 1.2.0.3 B nachgebessert aber nicht alle Boards.
 

Dummbatz

Enthusiast
Mitglied seit
28.08.2010
Beiträge
663
Ort
Near Hamburg
Moin Kollegen,

Ich habe die aktuelle HW Info am laufen finde den Wert Power Reporting Deviation aber nicht.

ist das ein Einstellungs Problem ??

Mainboard ist ein MSI MAG B550 Tomahawk mit einer 7 3700X CPU

Ich wollte mir das mal eben schnell ansehen und scheitere schon an den einfachen Sachen :cry:

Danke
 

SushYm4n

Enthusiast
Mitglied seit
20.12.2009
Beiträge
3.261
Ort
Rötgesbüttel
Ich habe deine Werte auch gerade mal ausprobiert. Ergebnis: Die CPU zieht wirklich nur 105W und wird hart limitiert, schafft den vorherigen Takt nicht mal ansatzweise mit entsprechend deutlich geringerem CB-Score. Und viel kühler ist sie dadurch auch nicht.
 

Huppifluppi

Experte
Thread Starter
Mitglied seit
23.02.2014
Beiträge
328
Ich habe deine Werte auch gerade mal ausprobiert. Ergebnis: Die CPU zieht wirklich nur 105W und wird hart limitiert, schafft den vorherigen Takt nicht mal ansatzweise mit entsprechend deutlich geringerem CB-Score. Und viel kühler ist sie dadurch auch nicht.
Hast du denn einen schlechten PDR Wert unter 100% Auslastung mit deinem Board?
 

get low

Enthusiast
Mitglied seit
18.05.2007
Beiträge
894
Ort
Im sonnigen Süden.... Schleswig-Holsteins
@Dummbatz
Hast du auch die aktuelle Version von HWInfo?

Wollte ebend auch mal nach dem Wert schauen, aber meine alte HWInfo Version hatte Power Reporting Deviation noch nicht.
Ryzen 7 2700X auf einem MSI X470 Gaming Pro Carbon:
 

Anhänge

  • hwinfo_01.jpg
    hwinfo_01.jpg
    120,1 KB · Aufrufe: 39

Dummbatz

Enthusiast
Mitglied seit
28.08.2010
Beiträge
663
Ort
Near Hamburg
@get low

Jep.

V7.07-4520 extra dafür geholt.

Evtl. liegt es am BIOS, da der Rechner rund läuft habe ich die neuste Version noch nicht drauf.

Aber trotzdem müsste der Parameter ja angezeigt werden, zumindest ohne Wert ??

Danke & Grüße
 

ApolloX

Experte
Mitglied seit
20.01.2017
Beiträge
1.703
Ort
München
@Darki24 hat sich da im PCGH oder CB oder Discord schon mal ausführlich Gedanken gem plus nen Guide geschrieben, wie man die Abweichung im BIOS korrigiert. Du hast hier jetzt nen andren Ansatz beschrieben, die Abweichung nicht zu korrigieren sondern die Leistung zu reduzieren. Ich denk, dein Ansatz wird Nachteile haben, wenn ein nächstes Agesa besser läuft oder es aus Gründen nicht (mehr) zu diesen Abweichungen kommt.
 

TheOpenfield

Urgestein
Mitglied seit
22.10.2011
Beiträge
7.579
Ort
München
Musste das nicht ohnehin für unterschiedliche VRMs und BIOS Versionen händisch kalibriert werden? Folgt dann ggf. wieder in einer aktualisierten HWiNFO.
 

gimme7

Experte
Mitglied seit
11.10.2020
Beiträge
708
der elegantere Weg ist die Telemetry im BIOS zu justieren, dass bei einem CB20/23 Run die PRD ~100% anzeigt. Bei meinem X570 Unify musste ich dazu den CPU VDD Full Scale Current Standardwert von 240 auf 232 herabsetzen.
 

get low

Enthusiast
Mitglied seit
18.05.2007
Beiträge
894
Ort
Im sonnigen Süden.... Schleswig-Holsteins
Tut mir leid das zu hören, habe inzwischen auch das MSI MAG B550 Tomahawk und die Einstellung wird nicht mehr angezeigt. Wahrscheinlich wird das Board noch nicht unterstützt, aber das Beta Bios läuft hier stabil. Hast du die Einstellungen/Profil vom vorherigen Bios übernommen?
 

CBOT

Enthusiast
Mitglied seit
02.01.2005
Beiträge
8.046
Ort
GM/HW
Habe selbst das Tomahawk mit aktuellem 7C91vA81(Beta version) und es wird angezeigt.
 

Anhänge

  • Tomahawk.jpg
    Tomahawk.jpg
    65,8 KB · Aufrufe: 39

Schrotti

Enthusiast
Mitglied seit
15.10.2004
Beiträge
4.412
Ort
Berlin
Man mag es nicht glauben aber da ich aktuell nicht spiele, hab ich meine CPU auf 65 Watt gedrosselt und merke faktisch keinen Unterschied (außer bei den Temps).
 

W124

Semiprofi
Mitglied seit
22.04.2021
Beiträge
123
Sonst läuft alles auf stock?
 

Dummbatz

Enthusiast
Mitglied seit
28.08.2010
Beiträge
663
Ort
Near Hamburg
Tut mir leid das zu hören, habe inzwischen auch das MSI MAG B550 Tomahawk und die Einstellung wird nicht mehr angezeigt. Wahrscheinlich wird das Board noch nicht unterstützt, aber das Beta Bios läuft hier stabil. Hast du die Einstellungen/Profil vom vorherigen Bios übernommen?

Nein alles neu, bis auf CTR.

Das war auch das Problem, ich musste den neu machen und habe nun etwas weniger Takt bei gleicher Spannung.

25 MHz sind es weniger.

Warum das nun nicht angezeigt wird.. KA

Kann ja nur an der CPU liegen oder am Proggi, aber ich habe alle Einstellung kontrolliert.
 

Schrotti

Enthusiast
Mitglied seit
15.10.2004
Beiträge
4.412
Ort
Berlin
Oben Unten