ZOTAC RTX 4000 Series - Silent Mod für AMP AIRO & Trinity

Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Ich konnte den Rahmen jetzt auch in Betrieb nehmen und soweit ist alles Top.

Auf der Karte laufen jetzt 3x Arctic P12 PWM PST Lüfter. (Man kann auch mal günstig einkaufen)
Damit läuft die Karte jetzt selbst bei 100% von den Lüftern sehr ruhig.
Aktuell hab ich die 60% PT aktiv und man kommt so ca. auf 60°C - 62°C Chip mit FurMark.
Aber es kommt auch ziemlich darauf an, wie gut das Gehäuse belüftet ist.
Bei mir wird es von einem Aquaero über Spannung gesteuert und der Temperaturfühler sitzt hinter der Backplate und kommt so auf max. 52°C. Die Steuerung wird nicht von der Karte gemacht, da ich gemerkt habe, dass bei 60% PT die PWM relativ früh bereits auf 30% gesetzt wird und das einfach nicht notwendig ist. Keine Ahnung, ob man das ändern kann. Es läuft auch nicht über Softwaresensoren, da bei der Steuerung über Temperaturfühler keine Software auf dem Rechner laufen muss.

Auch mit der Größe der Karte muss man noch zurecht kommen, da die jetzt nicht ohne ist.

Alles in allem ein echt lohnenswertes Unterfangen. Die original Lüfter sind einfach derartig schlecht. Wieso zum Henker baut man sowas?!
 
ich hab am meisten Bammel vorm entfernen des RGB Steckers :giggle: aber vorher muss ich sowieso ne Amp erhalten die nach Möglichkeit wenig bis gar nicht fiept :fresse2: morgen sollte die 2te kommen mal schauen, ich hoffe halt mal das Beste.
 
ich hab am meisten Bammel vorm entfernen des RGB Steckers
War nicht auch mal ein Rahmen geplant, wo der RGB-Teil mit dran gemacht werden kann? Dann könnte man sich das Abziehen des Steckers sparen :d
 
ja den Rahmen gibt es auch hier im Thread schon. Aber das wird für mich dann leider zu groß. Da bekomme ich die Karte nicht mehr eingebaut. Das wird bei mir so schon sehr knapp.
 
Zuletzt bearbeitet:
Ein ganz großer DANK geht raus an den lieben BIRNE21, der mir den 2x 140er bzw. 2x Noctua A15 Rahmen designed und als STL zur Verfügung gestellt hat. Ursprünglich wollte ich lediglich den bestehenden Rahmen erhalten und diesen dann mit meinen Minimal-CAD Skills ummodeln, er hat jedoch sofort von sich aus angeboten sich um die passenden Änderungen zu kümmern. (y)
Den Rahmen habe ich in zwei Teile gesplittet (Split in PrusaSlicer genau bei 50%) und in DasFilament PLA gedruckt - 0.6er Düse, 0.2mm Layer Height, 20% Infill, Supports für die tieferen Löcher, ca. 1.5h pro Hälfte.



Die Zotac 4080 Trinity OC (keine Vapor-Chamber) läuft nun undervolted und mit besagten Lüftern am Mainboard-Header über FanControl gesteuert flüsterleise. In normalen Games springen die Lüfter kaum an, unter Volllast im SpeedWay Loop habe ich diese mit extrem leisen 830RPM (entspricht 50% PWM) bei 25°C Umgebungstemperatur gemessen. Hier würden aber auch weniger RPM reichen, da die Karte allein durch ihren ziemlich miesen Kühler limitiert wird.

Außerdem hat die Karte nun sogar mehr Platz im Fractal North als vorher, da der Plastikspoiler wegfällt.
Es handelt sich um die 1500RPM Version des Noctua NF-A15.

Zum Entfernen des RGB-Kabels ein Tipp: Nehmt einfach kurz den Kühler ab, bevor ihr was kaputtmacht, dann man kommt ganz gut dran.
Die Backplate kann dranbleiben und die Thermalpads sind stabil genug, dass man diese nicht gleich ersetzen muss.

P.S. Im letzten Bild ist eine noch nicht ganz passende Beta-Version des Rahmens zu sehen.
 
Zuletzt bearbeitet:
Jetzt würde mich mal interessieren, ob 3x 120 NF-A12x25 oder 2x 140mm Lüfter leiser sind? Das Pendant zu den 120er Noctua ist noch in der Entwicklung, aber zum Übergang tun es sicher auch Arctic P14.

Außerdem hab ich das hier auf Etsy gefunden. Vielleicht ein wenig Inspiration :d

@BIRNE21 Du hattest recht, ich kann erst morgen bezüglich der Dateien antworten. Schreibst du mir mal was du dir bezüglich der Datei oder eines Rahmens (3x120mm) vorstellst?
 
Zuletzt bearbeitet:
Soooo, ich hatte jetzt doch keine Geduld mehr auf das XL Monster zuwarten (und der Sound des Originallüfters hat genervt) und hab den 2x140er Rahmen auf dem Prusa Mini in durchsichtigen Prusament PETG (schwarz war leider aus :rolleyes:) gedruckt mit 0,4er Nozzle, 0,2 mm Layer und zuviel Infill :d. Ich hab mich für PETG entschieden, da PLA für den nächsten Sommer möglichweise nicht so geeignet ist, wenn die Bude wieder über 30 °C hat...

Als Lüfter sind 2x Fractal Aspect 140 PWM verbaut, welche noch vom Fractal North übrig waren. Bislang läuft die Steuerung noch über die GPU, aber werde ich vermutlich doch über das Mainboard steuern lassen. Die Lüfter laufen aktuell mit 550 RPM bei 0 % der GPU, dachte eigentlich die könnten ganz stoppen, aber scheinbar nicht :d. Sie sind aber nicht hörbar. Bei den Minimum 30 % sind sie dann hörbar, aber wesentlich weniger störend als dieses Gebrumme des Originallüfters.

Temperaturen scheinen auch gut zu sein und sind eventuell minimal besser als vorher. Da muss ich aber noch weiter testen. Memory Junction war max. 72 °C, Hot Spot max. 60 °C, GPU max. 55 °C. Aktuell 20 °C Raumtemp.

Demontage des alten Lüfter und auch die Montage des Rahmen liefen problemlos. Das RGB Kabel hat ein wenig gekämpft, aber dann doch verloren. Kabelmanagement wird auch noch verbessert.



Danke nochmal @BIRNE21 für die Arbeit und @Xploder270 fürs Betatesten!
 

Anhänge

  • Screenshot 2023-09-20 103443.png
    Screenshot 2023-09-20 103443.png
    17,5 KB · Aufrufe: 147
  • PXL_20230919_200739300.jpg
    PXL_20230919_200739300.jpg
    961,6 KB · Aufrufe: 141
  • PXL_20230920_074337600.jpg
    PXL_20230920_074337600.jpg
    1,1 MB · Aufrufe: 141
  • PXL_20230920_074353568.jpg
    PXL_20230920_074353568.jpg
    1 MB · Aufrufe: 137
Soooo, ich hatte jetzt doch keine Geduld mehr auf das XL Monster zuwarten (und der Sound des Originallüfters hat genervt) und hab den 2x140er Rahmen auf dem Prusa Mini in durchsichtigen Prusament PETG (schwarz war leider aus :rolleyes:) gedruckt mit 0,4er Nozzle, 0,2 mm Layer und zuviel Infill :d. Ich hab mich für PETG entschieden, da PLA für den nächsten Sommer möglichweise nicht so geeignet ist, wenn die Bude wieder über 30 °C hat...

Als Lüfter sind 2x Fractal Aspect 140 PWM verbaut, welche noch vom Fractal North übrig waren. Bislang läuft die Steuerung noch über die GPU, aber werde ich vermutlich doch über das Mainboard steuern lassen. Die Lüfter laufen aktuell mit 550 RPM bei 0 % der GPU, dachte eigentlich die könnten ganz stoppen, aber scheinbar nicht :d. Sie sind aber nicht hörbar. Bei den Minimum 30 % sind sie dann hörbar, aber wesentlich weniger störend als dieses Gebrumme des Originallüfters.

Temperaturen scheinen auch gut zu sein und sind eventuell minimal besser als vorher. Da muss ich aber noch weiter testen. Memory Junction war max. 72 °C, Hot Spot max. 60 °C, GPU max. 55 °C. Aktuell 20 °C Raumtemp.

Demontage des alten Lüfter und auch die Montage des Rahmen liefen problemlos. Das RGB Kabel hat ein wenig gekämpft, aber dann doch verloren. Kabelmanagement wird auch noch verbessert.



Danke nochmal @BIRNE21 für die Arbeit und @Xploder270 fürs Betatesten!
Hast du Tipps für das RGB Kabel? Möchte nicht unbedingt den Heatsink abnehmen. Hab ein iFixit toolkit hier, aber der Stecker ist so schräg, dass da kaum was halt findet.

Edit: Nehme sie jetzt auseinander. Da kann ich direkt die Honeywell ptm7950 testen, die ich noch rumfliegen hab.
 
Zuletzt bearbeitet:
Hast du Tipps für das RGB Kabel? Möchte nicht unbedingt den Heatsink abnehmen. Hab ein iFixit toolkit hier, aber der Stecker ist so schräg, dass da kaum was halt findet.

Edit: Nehme sie jetzt auseinander. Da kann ich direkt die Honeywell ptm7950 testen, die ich noch rumfliegen hab.
Eine Lange Zange hat geholfen von der Seite dranzukommen, Stecker sieht jetzt leicht angeschlagen aus :d
 
Der Stecker ging selbst mit demontiertem Kühler nicht raus. Unterm Strich ist jetzt ein wenig von der Plastikbuchse oben mittig weggebrochen, aber der Stecker raus :fresse:.
Hoffentlich gibts das kein Drama bei nem Garantieanspruch. Ist diese rote Buchse auch RGB?

Jetzt freue ich mich nur noch auf den Rahmen von Birne, damit ich die Kabelbinder wieder abmachen kann.
 
Der Stecker ging selbst mit demontiertem Kühler nicht raus. Unterm Strich ist jetzt ein wenig von der Plastikbuchse oben mittig weggebrochen, aber der Stecker raus :fresse:.
Hoffentlich gibts das kein Drama bei nem Garantieanspruch. Ist diese rote Buchse auch RGB?

Jetzt freue ich mich nur noch auf den Rahmen von Birne, damit ich die Kabelbinder wieder abmachen kann.
An die rote Buchse kann man IIRC einen externen LED Streifen anstöpseln.

Wegen Garantie: der Stecker muss schon so gewesen sein, du hast doch gar nicht den Lüfter demontiert :angel:
 
Hello everyone! My mod is finally out! :) Enjoy!

Btw if you want black cables you can find the links to Aliexpress at my video's description.

1695293053422.png


3D designs can be found here: https://www.thingiverse.com/randomtechchannel/designs

1695293088225.png
 
Der Stecker ging selbst mit demontiertem Kühler nicht raus. Unterm Strich ist jetzt ein wenig von der Plastikbuchse oben mittig weggebrochen, aber der Stecker raus :fresse:.
Hoffentlich gibts das kein Drama bei nem Garantieanspruch. Ist diese rote Buchse auch RGB?

Jetzt freue ich mich nur noch auf den Rahmen von Birne, damit ich die Kabelbinder wieder abmachen kann.
Ich habe da ein Déjà-vu.:LOL: Genau das ist mir auch passiert. Ein kleines Stück von der Buchse oben ist mir auch abgebrochen. Ich muß aber auch sagen das ich die Qualität der Buchse nicht so dolle finde. Die ist schon sehr weich und bald porös.
 
Hier ein Cent gespart. Bei den Lüfter 20 ct gespart. So mach man Profit
 
Danke an @BIRNE21 für die Idee und die gesamte Umsetzung.

Habe mich für die Variante mit Shroud entschieden. Das Ergebnis kann sich echt sehen lassen!
Als Lüfter verwende ich die Silent Wings 4 high-speed, die laufen im Idle gar nicht und unter Gaminglast mit etwa 1200-1300 rpm.
Die Temperaturen sind durch den Umbau gefühlt um 1-2 °C gesunken.

Falls es jemanden interessiert, man kann das RGB-Modul der Grafikkarte ans Mainboard anschließen.
Dadurch lässt es sich unabhängig von FireStorm steuern, z.B. über SignalRGB.
 

Anhänge

  • IMG_9587.jpeg
    IMG_9587.jpeg
    779 KB · Aufrufe: 159
  • IMG_9607.jpeg
    IMG_9607.jpeg
    1,1 MB · Aufrufe: 157
schaut gut aus, ist das an lian li 011 ? welches genau wenn ich fragen darf

hast du eventuell auch nen guten Tipp wie man das RGB Kabel verlustfrei rausbekommt ?

ich weiss es ist ein bisschen OT, aber da hier die meisten ne Zotac haben was laufen eure Zotacs so mit Standard Einstellungen und mit dem normalen Bios ?

meine macht so maximal 2730 Mhz und bringt im Time Spy Extreme 19100 Grafik Punkte

mit uv dann 2580 Mhz bei 0,875V und bringt im Time Spy Extreme dann 18600 Grafik Punkte
 
Zuletzt bearbeitet:
schaut gut aus, ist das an lian li 011 ? welches genau wenn ich fragen darf

hast du eventuell auch nen guten Tipp wie man das RGB Kabel verlustfrei rausbekommt ?

ich weiss es ist ein bisschen OT, aber da hier die meisten ne Zotac haben was laufen eure Zotacs so mit Standard Einstellungen und mit dem normalen Bios ?

meine macht so maximal 2730 Mhz und bringt im Time Spy Extreme 19100 Grafik Punkte

mit uv dann 2580 Mhz bei 0,875V und bringt im Time Spy Extreme dann 18600 Grafik Punkte

Genau, ist das o11d evo.
Das Kabel habe ich mit nem kleinen Schraubenzieher rausbekommen. Habe den abwechselnd von der Vorder- und Rückseite gegen den Stecker gedrückt.
Meine Karte läuft nach dem Auto-OC von GeForce Experience mit 2920 Mhz.
 
Hallo Birne kannst du auch Lüfter Ölen? Ich komme aus Wolfsburg und meine Lüfter meiner 4070 TI machen Lärm. Würde dir auch Geld dafür geben.

Oder 3 artic p12 auf meine Karte montieren?
 
Genau, ist das o11d evo.
Das Kabel habe ich mit nem kleinen Schraubenzieher rausbekommen. Habe den abwechselnd von der Vorder- und Rückseite gegen den Stecker gedrückt.
Meine Karte läuft nach dem Auto-OC von GeForce Experience mit 2920 Mhz.
Diese 2920 sind stabil in Quake 2 RTX? Das ist halt das Problem, dass du bei den Workloads die instabil werden vorher ins Powerlimit läufst und die 2920 dann gar nicht auskömmlich testen kannst.
 
Hallo Birne kannst du auch Lüfter Ölen? Ich komme aus Wolfsburg und meine Lüfter meiner 4070 TI machen Lärm. Würde dir auch Geld dafür geben.
Von Öl würde ich da jetzt dringend abraten! Bitte nicht machen!
Aber wir können gerne deine Karte vermessen und dann für die 4070/Ti einen Rahmen entwickeln, so dass du ebenfalls die Lüfter tauschen kannst. :wink:
 
Von Öl würde ich da jetzt dringend abraten! Bitte nicht machen!
Aber wir können gerne deine Karte vermessen und dann für die 4070/Ti einen Rahmen entwickeln, so dass du ebenfalls die Lüfter tauschen kannst. :wink:
Hallo ich bin mir nur nicht sicher ob meine
IMG_20230918_182123.jpg
IMG_20230918_192529.jpg
Karte für Gehäuse lüfter geeignet ist. Die heatpipe ist nicht glatt und der pwm Controller steht auch ab. Wäre es trotzdem möglich?
 
Diese 2920 sind stabil in Quake 2 RTX? Das ist halt das Problem, dass du bei den Workloads die instabil werden vorher ins Powerlimit läufst und die 2920 dann gar nicht auskömmlich testen kannst.
Stimmt, gerade mit Cyberpunk getestet. Die 2920 werden nur kurz erreicht, danach läuft die Karte aber durchgehend mit 2910 und zieht dabei ca. 390 Watt
 
@4070ti lover Das würde schon gehen, muss man vmtl. nur etwas mehr Gehirnschmalz rein stecken.

Aber wie ich sehe, probierst du aktuell schon andere Lüfter von einer Palit. Ist das nicht schon die Lösung für dich?
 
@4070ti lover Das würde schon gehen, muss man vmtl. nur etwas mehr Gehirnschmalz rein stecken.

Aber wie ich sehe, probierst du aktuell schon andere Lüfter von einer Palit. Ist das nicht schon die Lösung für dich?
OK und wie würde das mit den abmessen ablaufen? Ja ich hab selber gefühlt schon alles versucht. Habe eine 4070 TI palit Gamerock Classic. Habe mir bei Amazon baugleiche ZOTAC 3090 Lüfter bestellt. Leider hatten die auch nebengeräusche. Als wär bei mir ne Grille in der Wohnung.
 
Hallo ich habe mein Problem jetzt mit einen anderen Bios gelöst. Habe auf meiner 4070 TI Palit gamerock Classic das MSI suprimx Bios geflasht. Die Lüfter laufen jetzt bei 30% mit 800 rpm anstatt 1200 rpm. Die Lüfter laufen jetzt so leise das dieses BIP BIP nebengeräusch so gut wie nicht mehr hörbar ist. Auf 33% bei 900 rpm ist das Geräusch so gut wie nicht mehr vorhanden. Wenn ich sehe was andere für lüfterumdrehungen fahren, da wird das Rauschen viel ausgeprägter sein. Mit undervolt kann ich die 33% durchgehend halten weil die Karte nicht wärmer als 67c wird. Der Wahnsinn.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh