Aktuelles

Soundprobleme

fiero

Neuling
Thread Starter
Mitglied seit
24.09.2013
Beiträge
57
Hallo zusammen.


Bei mir tritt ein Problem auf, bei dem manche Sounds von den angeschlossenen Boxen abgespielt werden und manche nicht.

Beispiele:
Ich spiele Civilization V - Der Ingame Sound ist zu hören, jedoch nicht die Sprachausgabe im Spiel.
Dasselbe gilt für Audiodateien, wie Sprachmemos, die ich über mein Desktop WhattsApp abspiele.

Schließe ich jedoch Kopfhörer an, sind eben diese Sound über Kopfhörer zu hören.

Habe schon alle Pegel im Soundmenü hochgestellt, die es hochzustellen gibt.

Neues Soundsystem kaufen?
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Mitglied seit
16.02.2017
Beiträge
4.486
Ort
Ubi bene, ibi patria
System
Details zu meinem Desktop
Prozessor
Ryzen 3200G
Mainboard
ASRock B550M-itx/ac
Kühler
Arctic Alpine 12 Passiv
Speicher
gskill 16GB DDR4 3200
Grafikprozessor
Vega
Display
Philips Momentum 43" - LG OLED B8C65
SSD
Samsung 860 Pro 1 TB, Sandisk Ultra II 960GB
Gehäuse
Jonsbo U1 Plus Silber
Netzteil
Silverstone SST-SX500-LG
Keyboard
Sharkoon PureWriter RGB
Mouse
Logitech G602
Betriebssystem
Windows 10 Pro
Webbrowser
Firefox - EDGE
Sonstiges
HD58x Jubilee
Windows Sound für das Ausgabegerät auf Stereo setzen und nochmal testen
 

fiero

Neuling
Thread Starter
Mitglied seit
24.09.2013
Beiträge
57
Welche Einstellung meinst du genau?
Öffne ich rechts unten den Lautstärkemixer habe ich unter "Lautsprecher" diese Option nicht.
 
Mitglied seit
16.02.2017
Beiträge
4.486
Ort
Ubi bene, ibi patria
System
Details zu meinem Desktop
Prozessor
Ryzen 3200G
Mainboard
ASRock B550M-itx/ac
Kühler
Arctic Alpine 12 Passiv
Speicher
gskill 16GB DDR4 3200
Grafikprozessor
Vega
Display
Philips Momentum 43" - LG OLED B8C65
SSD
Samsung 860 Pro 1 TB, Sandisk Ultra II 960GB
Gehäuse
Jonsbo U1 Plus Silber
Netzteil
Silverstone SST-SX500-LG
Keyboard
Sharkoon PureWriter RGB
Mouse
Logitech G602
Betriebssystem
Windows 10 Pro
Webbrowser
Firefox - EDGE
Sonstiges
HD58x Jubilee
Rechtsklick auf den Lautsprecher, Wiedergabegeräte, auf das gewünschte Ausgabegerät klicken, konfigurieren, Stereo einstellen und durchlaufen lassen.
 

fiero

Neuling
Thread Starter
Mitglied seit
24.09.2013
Beiträge
57
Unter Windows 10 gibt es diese Einstellungen nicht.
audio1.jpg
audio 2.jpg

- - - Updated - - -

Hat die "...erfordert weitere Installation" Meldung eine Bedeutung?
 
Mitglied seit
16.02.2017
Beiträge
4.486
Ort
Ubi bene, ibi patria
System
Details zu meinem Desktop
Prozessor
Ryzen 3200G
Mainboard
ASRock B550M-itx/ac
Kühler
Arctic Alpine 12 Passiv
Speicher
gskill 16GB DDR4 3200
Grafikprozessor
Vega
Display
Philips Momentum 43" - LG OLED B8C65
SSD
Samsung 860 Pro 1 TB, Sandisk Ultra II 960GB
Gehäuse
Jonsbo U1 Plus Silber
Netzteil
Silverstone SST-SX500-LG
Keyboard
Sharkoon PureWriter RGB
Mouse
Logitech G602
Betriebssystem
Windows 10 Pro
Webbrowser
Firefox - EDGE
Sonstiges
HD58x Jubilee
Lies meinen Text und mache das, was ich dort geschrieben habe, ich nutze selbst Windows 10.

Der Unterschied ist, du hast statt auf konfigurieren, auf Eigenschaften geklickt.

PS: Falls mein Text nicht verständlich war, liegts vermutlich an der Sprachbarriere :)

PPS: Anscheinend ist das, nach Rückmeldung von anderen Usern, seit 1903 geändert, diese hatte ich bis zu diesem Zeitpunkt noch nicht genutzt.
Deshalb war meine nachfolgende Frage nach der Version auch durchaus zielführend.
Falls ich überheblich reagiert habe, dann wars nicht meine Absicht, kannte den Weg einfach nicht anders.
 
Zuletzt bearbeitet:

fiero

Neuling
Thread Starter
Mitglied seit
24.09.2013
Beiträge
57
Genau daran wird es liegen.
Daran, dass du nicht verstehen willst, dass ich weder die Option "Wiedergabegeräte", noch "Konfigurieren" habe, klicke ich auf den Lautsprecher.
Aber lass gut sein. :)
 
Mitglied seit
16.02.2017
Beiträge
4.486
Ort
Ubi bene, ibi patria
System
Details zu meinem Desktop
Prozessor
Ryzen 3200G
Mainboard
ASRock B550M-itx/ac
Kühler
Arctic Alpine 12 Passiv
Speicher
gskill 16GB DDR4 3200
Grafikprozessor
Vega
Display
Philips Momentum 43" - LG OLED B8C65
SSD
Samsung 860 Pro 1 TB, Sandisk Ultra II 960GB
Gehäuse
Jonsbo U1 Plus Silber
Netzteil
Silverstone SST-SX500-LG
Keyboard
Sharkoon PureWriter RGB
Mouse
Logitech G602
Betriebssystem
Windows 10 Pro
Webbrowser
Firefox - EDGE
Sonstiges
HD58x Jubilee
Welche Windows Version nutzt du und welche Soundkarte, onboard?

Ich nutze sowohl hier in der Firma Win 10, wie auch auf allen privaten Rechner und habe diese Option überall.

PS: Nachdem du ja Sound hast, kann es mMn nur bedingt an Treibern liegen.
 
Zuletzt bearbeitet:

L_uk_e

Urgestein
Mitglied seit
08.11.2007
Beiträge
5.189
Rechtsklick auf den Lautsprecher, Wiedergabegeräte, auf das gewünschte Ausgabegerät klicken, konfigurieren, Stereo einstellen und durchlaufen lassen.
Komisch, ich habe auch Win 10 und wenn ich einen Rechtsklick auf den Lautprecher mache habe ich nur:
Lautstärkemixer öffnen
Sound-Einstellungen öffnen
Raumklang
Sounds
Soundprobleme beheben

Man muss also auf "Sounds" klicken, dann den Reiter Wiedergabe und da dann das Gerät auswählen --> Konfigurieren
 
Mitglied seit
16.02.2017
Beiträge
4.486
Ort
Ubi bene, ibi patria
System
Details zu meinem Desktop
Prozessor
Ryzen 3200G
Mainboard
ASRock B550M-itx/ac
Kühler
Arctic Alpine 12 Passiv
Speicher
gskill 16GB DDR4 3200
Grafikprozessor
Vega
Display
Philips Momentum 43" - LG OLED B8C65
SSD
Samsung 860 Pro 1 TB, Sandisk Ultra II 960GB
Gehäuse
Jonsbo U1 Plus Silber
Netzteil
Silverstone SST-SX500-LG
Keyboard
Sharkoon PureWriter RGB
Mouse
Logitech G602
Betriebssystem
Windows 10 Pro
Webbrowser
Firefox - EDGE
Sonstiges
HD58x Jubilee
Hängt dann vermutlich mit der genutzten Version zusammen. Ich habe bisher keine genutzt, die die Einstellungen nicht so hatte. Deshalb hatte ich ja auch nach der genutzten gefragt.

PS: Home, Pro etc, und der eingesetzte Build
 

L_uk_e

Urgestein
Mitglied seit
08.11.2007
Beiträge
5.189
Ok, habe selbst Pro und zu Hause 1903. Auf der Arbeit habe ich ebenfalls Pro aber mit 1803
 

VDC

Legende
Mitglied seit
17.11.2004
Beiträge
28.000
Ort
Stadtlohn in NRW
Lies meinen Text und mache das, was ich dort geschrieben habe, ich nutze selbst Windows 10.

Der Unterschied ist, du hast statt auf konfigurieren, auf Eigenschaften geklickt.

PS: Falls mein Text nicht verständlich war, liegts vermutlich an der Sprachbarriere :)
Seit 1903 ist das anders, man kommt nicht mehr direkt zu Wiedergabegeräte.

Genau daran wird es liegen.
Daran, dass du nicht verstehen willst, dass ich weder die Option "Wiedergabegeräte", noch "Konfigurieren" habe, klicke ich auf den Lautsprecher.
Aber lass gut sein. :)
Einfachster Weg:

Rechtsklick auf Lautsprecher in der Taskleiste --> Soundeinstellungen --> Fenster maximieren und auf der rechten Seite Sound-Systemsteuerung anklicken, ab da findest du dann auch Wiedergabegeräte.
 
Mitglied seit
16.02.2017
Beiträge
4.486
Ort
Ubi bene, ibi patria
System
Details zu meinem Desktop
Prozessor
Ryzen 3200G
Mainboard
ASRock B550M-itx/ac
Kühler
Arctic Alpine 12 Passiv
Speicher
gskill 16GB DDR4 3200
Grafikprozessor
Vega
Display
Philips Momentum 43" - LG OLED B8C65
SSD
Samsung 860 Pro 1 TB, Sandisk Ultra II 960GB
Gehäuse
Jonsbo U1 Plus Silber
Netzteil
Silverstone SST-SX500-LG
Keyboard
Sharkoon PureWriter RGB
Mouse
Logitech G602
Betriebssystem
Windows 10 Pro
Webbrowser
Firefox - EDGE
Sonstiges
HD58x Jubilee
Danke, hab ich erst gestern eingespielt und noch nicht durchgestöbert, jetzt weiß ichs auch :)

Hab mich schon gewundert.

PS: Wieder eine wirklich notwendige Änderung!
 
Zuletzt bearbeitet:

L_uk_e

Urgestein
Mitglied seit
08.11.2007
Beiträge
5.189
Es ist auch bei 1803 anders. Das habe ich ja eben getestet
 
Mitglied seit
16.02.2017
Beiträge
4.486
Ort
Ubi bene, ibi patria
System
Details zu meinem Desktop
Prozessor
Ryzen 3200G
Mainboard
ASRock B550M-itx/ac
Kühler
Arctic Alpine 12 Passiv
Speicher
gskill 16GB DDR4 3200
Grafikprozessor
Vega
Display
Philips Momentum 43" - LG OLED B8C65
SSD
Samsung 860 Pro 1 TB, Sandisk Ultra II 960GB
Gehäuse
Jonsbo U1 Plus Silber
Netzteil
Silverstone SST-SX500-LG
Keyboard
Sharkoon PureWriter RGB
Mouse
Logitech G602
Betriebssystem
Windows 10 Pro
Webbrowser
Firefox - EDGE
Sonstiges
HD58x Jubilee
Hmm, vielleicht hängt es auch mit den Versionen zusammen, in der Firma war die Einstellung noch genau so vorhanden und dort müsste 1803 laufen. Egal, wir haben ja jetzt gemeinsam den richtigen Weg gefunden, Danke dafür.
 

L_uk_e

Urgestein
Mitglied seit
08.11.2007
Beiträge
5.189
Bei 1803 ist allerdings der Punkt "Sounds" noch zusätzlich da. Windows wird in Sachen Einstellungen auch immer komplizierter. Genauere Einstellungen findet man echt nur noch durch suchen.
Bei 1903 muss man jetzt tatsächlich auf "Soundeinstellungen öffnen" und da dann auf "Sound-Systemsteuerung" rechts.
Wieso muss das alles nur immer tiefer versteckt werden?
 

VDC

Legende
Mitglied seit
17.11.2004
Beiträge
28.000
Ort
Stadtlohn in NRW
Weil man das tolle neue UI nutzen sollen, bei der 3-farbigen Kacke kann man ja nicht von gui sprechen.
 
Oben Unten