Aktuelles

Samsung 970 EVO Geschwindigkeit Problem

contao

Experte
Thread Starter
Mitglied seit
14.07.2012
Beiträge
799
Ort
www
Hallo

Folgendes Problem beschäftigt mich schon eine ganze Weile und lässt mich verzweifeln:

Meine 970 EVO hat laut Windows eine Lesegeschwindigkeit von nur 200MB/s

winsat.PNG


CrystalDiskMark sagt 2400MB/s. max. 3500MB/s sollte es laut Datenblatt sein

crystaldisk.PNG

CrystalDiskMark.PNG


Im Bios wird die M.2 soweit ich das verstehe - oder eben nicht - nicht erkannt

bios_m2_2.png

bios_m2_1.png


Die SSD M.2 ist am Board am M2P Anschluss angeschlossen
mp2.PNG
m2p.PNG



Die 970 Evo ist mit VeraCrypt komplett verschlüsselt (Systempartition).
Hat das eine Auswirkung bzw. was habe ich da alles falsch gemacht?

Edit:
Am PCIEX1_2 Steckplatz ist eine Soundkarte angeschlossen.

Gruss und Dank
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

contao

Experte
Thread Starter
Mitglied seit
14.07.2012
Beiträge
799
Ort
www
Hab nun die SSD entschlüsselt:
Bild_2021-07-01_164411.png


Hätte nie gedacht, dass über 40% Leistung damit verloren geht.
 

Roach13

Computersüchtig
Mitglied seit
17.07.2004
Beiträge
26.199
Ort
Laupheim
Wow, das ist heftig.

Jetzt musst du dich entscheiden, speed oder security 😁
 

Luxxiator

Experte
Mitglied seit
01.12.2017
Beiträge
2.407
@TE Merkst Du jetzt einen Unterschied in Sachen Datenträgerperformance?
 

contao

Experte
Thread Starter
Mitglied seit
14.07.2012
Beiträge
799
Ort
www
Wollte eigentlich den bequemen Weg gehen: 1x beim Booten Passwort und gut ist.
Muss jetzt wohl Container erstellen und diese dann halt immer einbinden.


Anscheinend gibts da Probleme und ich bin nicht alleine:
 
Oben Unten