[Sammelthread] Ryzen RAM OC + mögliche Limitierungen

Glaube den ganzen aktuellen HCI run kann ich mir in die Haare schmieren. Wenn man das System während dessen nutzt, wird bei Firefox Öffnung irgendwie massiv Ram "abgezwackt" (obwohl unbelegt) und der Speed bei HCi geht auf ~500MB/s /Task runter. Der Haken bei low prio threads ist zwar raus, hilft aber leider auch nichts (mehr).

Denke das muss ich irgendwann wiederholen, auch wenns mich nervt. Da drücke ich nun Stop.
 

Anhänge

  • Zwischenablage02.jpg
    Zwischenablage02.jpg
    81,7 KB · Aufrufe: 48
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Ich hab gerade mal flott Widerstände ein wenig getestet. Bin an der Vdimm Kotzgrenze, so das HCI ab und zu mal einen Fehler wirft.
Ob nun off/3/1, 7/3/1 oder 5/3/1 macht 0 Unterschied bei mir. Gleiches gilt für 24/24/24/24 oder 24/20/24/24 (auch in Kombination mit den RTT Settings). Zumindest meiner IMC/Board/Speicher scheint das reichlich egal zu sein bei 1900/3800. Obs bei 2000/4000+ anders aussieht, ka.

EDIT:
Und gerade mal ins Micron DDR3 PDF geschaut. Schade das PARK dort noch nicht existiert, aber vom Verständnis her ist rtt_nom disabled dann wirklich einfach "aus", also "0 Ohm". Jetzt weiß ich endlich mal, was da technisch passiert. Ist die Frage, ob PARK eh nur bei PowerDownMode eine Rolle spielt und sonst gar nicht aktiv ist.
Weist du das?
 
Zuletzt bearbeitet:
Und gerade mal ins Micron DDR3 PDF geschaut. Schade das PARK dort noch nicht existiert, aber vom Verständnis her ist rtt_nom disabled dann wirklich einfach "aus", also "0 Ohm". Jetzt weiß ich endlich mal, was da technisch passiert. Ist die Frage, ob PARK eh nur bei PowerDownMode eine Rolle spielt und sonst gar nicht aktiv ist. Weist du das?

Steht alles in dem von mir verlinkten Dokument, Seite 50 und vor allem 245 die Tabelle ist interessant. Kurz: RttPark kommt zur Anwendung, wenn ODT Pin Low ist.
In der Tabelle steht auch sehr deutlich, dass RttNom bei Dual-Rank und generell Multi-Slot Memories am besten ist. Glaubst du mir jetzt endlich und drehst das verflixt nochmal auf? :d

Aus der Tabelle lese ich raus, dass jedenfalls RttNom und RttPark empfohlen sind bei 2 oder mehr Dual-Rank Modulen. Auf RttWr könnte man ggf verzichten, also bei 7/3/4 (34 / 80 / 60 Ohm) könnte man 7/0/4 versuchen, weil entweder die 34 Ohm (Nom) oder 60 Ohm (Park) direkt aus dem Standby zur Anwendung kommen, und nicht so viel Unterschied sind. Meine Tests mit 7/0/4 waren wenig erfolgreich, 7/3/4 war deutlich fehlerfreier unterwegs in TM5. Macht auch Sinn, weil weniger Terminierungswiderstand bedeutet mehr Strom, bei Writes will man laut Micron aber weniger Strom, RttWr lässt sich ja auch nur auf 80, 120 oder 240 Ohm setzen, was auch ins Bild passt.

Dokument, Seite 50: ODT RTT(NOM) Values
The device is capable of providing three different termination values: RTT(Park), RTT(NOM), and RTT(WR). The nominal termination value, RTT(NOM), is programmed in MR1. A separate value, RTT(WR), may be programmed in MR2 to enable a unique RTT value when ODT is enabled during WRITE operations. The RTT(WR) value can be applied during WRITE commands even when RTT(NOM) is disabled. A third RTT value, RTT(Park), is programed in MR5. RTT(Park) provides a termination value when the ODT signal is LOW.

Dokument, Seite 245
1717772381597.png

Beitrag automatisch zusammengeführt:

GDM off booten/benchen kann ich btw problemlos, auch mit default ClkDrvStr/ProdODT Werten. HCI Fehler gabs aber bisher immer relativ flott, wobei ich ClkDrvStr nie auf 120Ohm hatte. Wäre aber auch ein Weg, den ich nicht bereit wäre zu gehen. :fresse: Mit meinem 1600er hatte ich da einfach mehr Glück (3467 1:1:1 CL14 GDM off mit den gleichen M8E)
Hab jetzt mal aus Spaß bissel rumgespeilt im WinToGo. GDM off geht einfach nicht mit meinem 5900x, ClkDrvStr hilft hier auch nicht.
Wenn ich weiß wo mein Problem liegt, klar, dann gehe ich gerne nochmal ans Feintuning. GDM off mag die CPU/IMC leider gar nicht, wobei ich mit der ClkDrvStr noch schauen könnte, ob der IMC sich "überreden" lässt.
Aber wie gesagt, das geht ja am aktuellen Problem vorbei. Ein Timing ist bereits jetzt schon zu stramm und die tRFC kann ich leider bereits ausschließen.
Ich würde das ja anders sehen. Wenn Dein GTA Phänomen wirklich am RAM liegt, ist "GDM off geht nicht" genau Dein aktuelles Problem, bzw zeigt es Dir viel deutlicher auf.
Ich würde genau mit GDM off 1T auf Fehlersuche gehen. Wenn das läuft, dann läuft der RAM wirklich. Zumindest mit Setup Timings (55-0-0 oder 56-0-0) lief das bis jetzt noch mit jedem RAM. Hab auch immer gelesen dass DR RAMs 1T GDM off wenn überhaupt, dann nur mit Setup laufen. Den Gegenbeweis mit 64GB DR RAM mit 120 ClkDrvStr hast Du mit meinem Screenshot ;)
 
Zuletzt bearbeitet:
Hey @Veii good to know, new updated Agesa 1.2.0.C cutted off 3 error sources from 10 on earlier 1.2.0.A, idk from 1.2.0.B cause just skipped btw
 

Anhänge

  • 58X3D_3800C15_GearOFF__ Offset -0,0375_PBO Limits_OFF_CO-PerCore_LCLK auto_DPM off.png
    58X3D_3800C15_GearOFF__ Offset -0,0375_PBO Limits_OFF_CO-PerCore_LCLK auto_DPM off.png
    557,8 KB · Aufrufe: 28
  • 58X3D_3800CL15_103,50 BCLK_ Offset -0,0375_PBO Limits_OFF_CO-15 LCLK auto DPM off.png
    58X3D_3800CL15_103,50 BCLK_ Offset -0,0375_PBO Limits_OFF_CO-15 LCLK auto DPM off.png
    352,5 KB · Aufrufe: 28
Zuletzt bearbeitet:
Gerade wieder was gelernt. Rechner läuft 100% stabil mit diesen RAM OC Settings::
1718094643227.png


Hab jetzt mal testweise Spread Spectrum auf Enabled gestellt (vorher Disabled), da ging gar nichts mehr. Rechner hat manchmal noch gebootet, aber dann recht schnell Blackscreen und "Memory Test Failure" nach 5 Post Versuchen. Man liest ja widersprüchliches dazu, die einen sagen Spread Spectrum bringt Stabilität beim OC, die anderen sagen es kostet Stabilität.
Bei mir eindeutig zweiteres, Empfehlung: Spread Spectrum Disabled!
 
Ein hoher ProcOdt (um die 50-60ohm) sollte auch helfen, dann braucht man nicht so ein arg hohen ClkDrvStr

Als Vergleich wie es bei mir läuft:
1718126498222.png
 
Danke, nur Du übersiehst dass wir hier von 1T GDM off reden. Du hast GDM on, damit kann ich auch CAD 20-20-20-20 mit ProcODT 32 fahren. Hohe ClkDrvStr ist das Geheimnis hinter "true 1T" mit GDM off, trotz 2x32 = 64 GB Dual-Rank ;) RttNom 7 ist btw lt Micron empfohlen bei DR, sowie AddrCmdDrvstr 20 - hohe ProcODT wiederum nicht bei Ryzen 5000.

Nettes RAM OC sonst btw, 64Gb sieht man selten. Wie sieht AIDA aus bei Dir?
 
@Bread

@Exlua sollte eigentlich mit seinen 16gbit rev-b genauso wie ich, GDM off mit niedrigem ProcODT (30) und niedrigem Clkdrvstr(40) schaffen.

Ich fahre zwar alles 18, aber 16-18-18 läuft damit auch. 16-17-17 habe ich nicht getestet, da ich lieber low voltage fahre und den Unterschied eh nicht merke.
 
@unifyx ach das sind auch Rev-B - danke! Woran erkennst du das?
@Exlua wie viel vDIMM brauchst Du bei den Settings? Ich frage weil ich die auch in der Lade liegen hab, aber noch keine Zeit für den Zusammenbau des Zweitrechner gefunden hab ;)
 
@unifyx ach das sind auch Rev-B - danke! Woran erkennst du das?
@Exlua wie viel vDIMM brauchst Du bei den Settings? Ich frage weil ich die auch in der Lade liegen hab, aber noch keine Zeit für den Zusammenbau des Zweitrechner gefunden hab ;)
ja er hat das Glück noch crucial ballistix gekauft zu haben und M16FB1 steht für 16 ICs der Revision B.
Diese haben ein XMP von 3600 16-18-18-38@1.35v bei 2x32GB. Bessere gibt es nicht.
1000030718.jpg
 
Zuletzt bearbeitet:
@unifyx ach das sind auch Rev-B - danke! Woran erkennst du das?
@Exlua wie viel vDIMM brauchst Du bei den Settings? Ich frage weil ich die auch in der Lade liegen hab, aber noch keine Zeit für den Zusammenbau des Zweitrechner gefunden hab ;)
Dank Golden Sample reichen 1,36V, die machen auch 2000Mhz mit nur macht das nicht die CPU mit.
 
@Bread:

Kurze Frage
RttNom 7 ist btw lt Micron empfohlen bei DR, sowie AddrCmdDrvstr 20 - hohe ProcODT wiederum nicht bei Ryzen 5000.
Auf welche Seite steht das? RttNom an steht auf Seite 254 (du hast btw 245 geschrieben), aber RttNom 7 fand ich nirgends im PDF.

Zu 7/3/1 - das setzte ich bereits, nachdem ich das DDR3 PDF gelesen hatte. Hier landete nur kein Screeni davon. :fresse: Änderte allerdings nichts. GTA kickt es mich trotzdem noch ab und zu, aber vielleicht liegts auch einfach an GTA, will ich nicht einmal ausschließen.
Für einen elends langen HCI run hatte ich bisher keine Zeit/Lust.

Ich würde genau mit GDM off 1T auf Fehlersuche gehen. Wenn das läuft, dann läuft der RAM wirklich. Zumindest mit Setup Timings (55-0-0 oder 56-0-0) lief das bis jetzt noch mit jedem RAM. Hab auch immer gelesen dass DR RAMs 1T GDM off wenn überhaupt, dann nur mit Setup laufen.
Da gehen unsere Ansichten etwas auseinander. Für mich ist GDM off primär eine IMC Geschichte.
Gleiches Board, gleicher Speicher, inoffizielle CPU (1600 auf B550) - Ergebnis siehe Anhang.

Was meinst du mit "Setup Timings (55-0-0 oder 56-0-0)"? Kann dir hier gerade nicht folgen.

Wie gesagt, mit dem 5900X wills bei 1900+ einfach nicht. Ich versuchs grad wieder, einfach aus Neugier und werde jetzt mal SoC/IOD/CCD anheben bei ProcODT 40 / 7/3/1 und ClkDrvStr von 60 (auf 120 will ich dafür nicht gehen, da ich das dann 24/7 eh nicht fahren wollen würde).
Vdimm hoch bringt schon mal 0.

EDIT:

Bringt nix, GDM off will nicht, wie gesagt. Da sind die einzelnen Tasks noch nicht mal am laufen und es gibt Fehler. :fresse:

wefewfewfew.png
EDIT2:

Hab die Timings mal komplett entschärft und "unnötig" viel Spannung gegeben, auch die Vdimm erhöht. Bringt ebenfalls nichts. Die CPU will GDM off einfach bei >=3800 nicht mehr. Kannst gerne noch was vorschlagen, was ich mal versuchen sollte. Ich teste es dann mit GDM off. :)

blubdiewupp.png



EDIT3:

Auch noch versucht:

wehfeow.png
 

Anhänge

  • final_stable.png
    final_stable.png
    440 KB · Aufrufe: 21
Zuletzt bearbeitet:
@Bread:
Auf welche Seite steht das? RttNom an steht auf Seite 254 (du hast btw 245 geschrieben), aber RttNom 7 fand ich nirgends im PDF.
Doch, Seite 245, Table 72 siehe mein Screenshot - da steht nicht 7 als Zahl, aber dass RttNom für Multi-Slot generell empfohlen ist. 7 ist halt der geringste Widerstand -> meiste Strom, und de-facto Standard
Da gehen unsere Ansichten etwas auseinander. Für mich ist GDM off primär eine IMC Geschichte.
Gleiches Board, gleicher Speicher, inoffizielle CPU (1600 auf B550) - Ergebnis siehe Anhang.
Das kann sein, ich meinte eh RAM + IMC Kombi. Geht bei gefühlt "fast jedem" ;)
Was meinst du mit "Setup Timings (55-0-0 oder 56-0-0)"? Kann dir hier gerade nicht folgen.
Konkret AddrCmdSetup auf 55, (ev 56), die anderen beiden auf 0. Dafür die CAD / DrvStr mal alle auf 20, vor allem AddrCmdDrvStr.
Das ist deutlich gutmütiger als der Weg über 60-20-2x-2x.
Wie gesagt, mit dem 5900X wills bei 1900+ einfach nicht. Ich versuchs grad wieder, einfach aus Neugier und werde jetzt mal SoC/IOD/CCD anheben bei ProcODT 40 / 7/3/1 und ClkDrvStr von 60 (auf 120 will ich dafür nicht gehen, da ich das dann 24/7 eh nicht fahren wollen würde).
Bitte mach endlich ProcODT auf 32, ich weiß nicht warum Du da nicht runter willst ;)
Und Rtt auf 7/3/4.

Das sind mal gute Referenzwerte zum Start.
 
Doch, Seite 245, Table 72 siehe mein Screenshot - da steht nicht 7 als Zahl, aber dass RttNom für Multi-Slot generell empfohlen ist. 7 ist halt der geringste Widerstand -> meiste Strom, und de-facto Standard
Bei mir ist das Seite 254 im PDF. :confused: Nachtrag: Da steht enabled als Empfehlung, aber dann kannst du ja nicht behaupten, dass Micron RttNom 7 empfehlen würde. Das stimmt einfach nicht. De-facto Standard laut wem? Bei meinem B550 Asus und dem B450 vom Kollegen ist der Standard z.B. off/3/1. Ich weiß das die 7/3/1 in Foren oft gepredigt werden, aber zu einem Standard wird es dadurch für mich nicht, zumal >95% der User das einfach unreflektiert "weitertragen" ohne je etwas zu hinterfragen.

Zwischenablage02.jpg

Bitte mach endlich ProcODT auf 32, ich weiß nicht warum Du da nicht runter willst ;)
Ich war damit runter und dann brauchts einfach nur mehr Vdimm, daher die 40. 7/3/4 hab ich schon getestet, den Screen hast ja selbst verlinkt.

Das kann sein, ich meinte eh RAM + IMC Kombi. Geht bei gefühlt "fast jedem" ;)
Dein Ernst? Du meinst GDM off geht gefühlt bei "fast jedem"? :hmm:

Beitrag automatisch zusammengeführt:

Läuft nochmals deutlich schlechter und um ehrlich zu sein, hab ich damit auch gerechnet. :fresse: Bezüglich Spannungen spielte ich paar mal rum, änderte daran auch nichts. Die sind für 1900/3800 eh schon unnötig hoch (für die CPU).

dfdfew.png


dfdfew.png


Zu den Cadbus Timings fand ich nur folgende Info bei Reddit.
cadbus.png

Da fragte ich mich dann natürlich woher die 55/56 stammen, finde dazu aber auch nichts verwertbares - leider. Klar, in Foren findet man viele, die das "empfehlen", aber das wird einfach unreflektiert wiederholt, weil es ein anderer sagte und da ecke ich dann an. (Ist nicht auf dich gemünzt. Ich landete eben halt bei overclock.net und sah genügend Postings in die Richtung. Vielleicht hast du da ja Hintergrundwissen zu, welches ich leider nicht gefunden habe. )
Im Endeffekt ist das hier eh komplett aus dem Ruder gelaufen. xD Zu Anfang suchte ich ein zu strammes Subtiming und es endete in einem "Stell die 5 hier auch mal noch strammer!" :fresse2:

GDM off testen war nett/spaßig, auch wenn ich von Anfang an nicht damit rechnete, dass das läuft. Wäre natürlich schön gewesen, aber hat halt nicht sollen sein - die CPU will es einfach nicht. Der 1600er hatte damit z.G. 0 Probleme. Ich kenne auch nur sehr wenige Zen3 User die GDM off bei 3800+ wirklich stabil betreiben können. Glückwunsch an jeden, wo es geht, egal ob nun durch Feintuning oder durch einen IMC Siliconlottery Gewinn, der dann einfach läuft (mit bios defaults bei DrvStr und co).
Meiner will es definitiv nicht, ist halt so.
Ich denke ich klinke mich hier jetzt aus, dennoch Danke für deine Hilfe. Ich werde um elends lange HCI runs für die einzelnen Subs wohl nicht drumherum kommen, leider, denn ich denke das nach wie vor der "Schuh" bei den Settings hier irgendwo drückt.

1900if-3800mem-2000-hci-png.971489


tRCDWR auf 16 ist schon lange, daran liegts nicht
tRAS 32 -> 48
tRC 58 -> 64 wars (zusammen) auch nicht

Die aktuellen Timings sind folgende (bei 3800/1900 - falscher Screeni :ugly: )

ZenTimings_Screenshot.png


Mehr Spannung (Vdimm, SoC, IOD, CCD) half nichts. VDDP bin ich hoch und runter - auch egal.
ProcODT 32 braucht mehr Vdimm und bringt 0 Vorteile bei mir. Bei 40Ohm blieb die Vdimmgrenze gleich. Was ich allerdings für mich mitnehmen konnte, war die Erkenntnis, dass tRAS 32 / tRC 58 zu tRAS 48 / tRC 64 zumindest in Aida64, Memtest und Geekbench3 keinerlei Speedunterschiede ergibt.

Beim GDM off testen bin ich halt die Widerstandsgeschichte nochmal durch. Es bringt einfach nichts und mit ProcODT 32 7/3/4 20/20/20/20 AddrCmdSetup 56 läufts nochmal schlechter.
 
Zuletzt bearbeitet:
wenn ich auch noch meinen Senf dazu geben darf ...
meine micron 8gbit rev-e DR wollen auch kein GDM off, laufen aber strammer als deine @Mr.Mito mit dem 5900X.
GDM off scheint mit DR wohl nur mit 16gbit rev-b und rev-e (2x32GB) zu laufen.
Bei @Bread mit dem 5800X3D und mir mit dem 5900X zumindest.
 
wenn ich auch noch meinen Senf dazu geben darf ...
meine micron 8gbit rev-e DR wollen auch kein GDM off, laufen aber strammer als deine @Mr.Mito mit dem 5900X.
GDM off scheint mit DR wohl nur mit 16gbit rev-b und rev-e (2x32GB) zu laufen.
Bei @Bread mit dem 5800X3D und mir mit dem 5900X zumindest.
Jo, danke für den Senf ... und jetzt hab ich echt Lust auf ne richtig gute Bratwurst. :fresse: Haste mal nen Screeni deiner Timings?
Wenn ich mit den primären Timings massiv zurück gehe, kann ich bei 1900/3800 GDM off damit ein Stück weit "lauffähiger" bekommen. (Lief die letzte Stunde durch HCI mit 18-21-18-18-48-64 1T)
Anders gesagt: Ich kann wohl Fehler damit kaschieren/runter drücken. Ob ein TM5 Lauf drin wäre, weiß ich nicht - aber das wäre dann eh nur Selbstbetrug.
Mit dem 1600er liefen die gleichen DR Sticks GDM off bei 3467MHz CL 14 1T und stramme Subs (Screeni ist oben im Anhang). Allein an den M8E DR liegts also nicht, aber kann natürlich sein das Zen3 damit mehr zickt, als Zen1.

@F|Marsman

Hast du das auch mal durch HCI geschickt oder "nur" TM5 und dann eben benutzt? Ich habe für mich gemerkt, dass TM5 (absolute oder extreme) bei "größeren" Instabilitäten schneller Fehler wirft, im absoluten Grenzbereich aber keine mehr, wo HCI mir dann nach paar Stunden noch welche meldet. Gleiches für Karhu vs TM5.

Da haste aber echt nen schicken 5800X3D erwischt, wenn er das bei gerade mal 1,0V SoC schafft. IMC Lotto gewonnen. :d <3 2000IF mal versucht?
 
HCI hab ich nie getestet. Immer Karhu 10-30k%, TM5 absolut und extreme, bisschen Prime95 und halt zocken.
Spannungen gehen sicher noch weiter runter, hatte nach 6 Monaten kein Bock mehr weiter zu testen. IF2000 keine Chance, wirft wie immer WHEAs :fresse:
Die ganze WHEA Geschichte ist mir eh suspekt... wüsste nur zu gern woran das genau liegt. Hat mich auch Monate des Testens gekostet.. insofern das ich sie bei 1933 weg bekomme, bei 2000 von hunderten/tausenden pro Stunde auf unter 10 aber nicht ganz weg.
 
HCI hab ich nie getestet. Immer Karhu 10-30k%, TM5 absolut und extreme, bisschen Prime95 und halt zocken.
Spannungen gehen sicher noch weiter runter, hatte nach 6 Monaten kein Bock mehr weiter zu testen. IF2000 keine Chance, wirft wie immer WHEAs :fresse:
Die ganze WHEA Geschichte ist mir eh suspekt... wüsste nur zu gern woran das genau liegt. Hat mich auch Monate des Testens gekostet.. insofern das ich sie bei 1933 weg bekomme, bei 2000 von hunderten/tausenden pro Stunde auf unter 10 aber nicht ganz weg.
Hi enthusiast, yeap precisely costs me 6month of researches, just to realize cutted PBO Limits are involved in Wheas free IF2000 with tones of voltages for 12h long-gaming session used Profile, gaming only 🤓
Guess better stick with my BCLK IF1900 will do just fine same both scenarios, daily & gaming 😜
58X3D_4000CL14_GearON_PBO 90-75-60_CO- perCore_LCLK AUTO LCLK DPM off
CP2077_1440p_58X3D_4000C14ON_101,75_PBO100-70-60_CO-PerCore_LCLKAUTO_DPMOFF.png

Starfield_1440p_58X3D_4000C14ON_101,75_PBO100-70-60_CO-PerCore_LCLKAUTO_DPMOFF.png

58X3D_3800C14OFF_103,50 BCLK_ Offset -0,0375_PBO Limits_OFF_CO-15_LCLK_800_DPM_OFF
CP2077_58X3D_3800C15_GearOFF_103,50_Offset-0,0375_PBOOFF_CO-15_LCLKauto_DPMoff_copy_2560x1440.png

Starfield_1440p_58X3D_3800C15OFF_103,50_BCLK_PBOLimitOFF_CO-15_LCLKauto_DPM_OFF_copy_2048x1152.png
 

Anhänge

  • 58X3D_4000CL14_GearON_PBO 90-75-60_CO perCore1x18_LCLK AUTO LCLK DPM off.png
    58X3D_4000CL14_GearON_PBO 90-75-60_CO perCore1x18_LCLK AUTO LCLK DPM off.png
    266,7 KB · Aufrufe: 34
  • CP2077_5800X3D_4000CL14_GearON_101,75_PBO 100-70-60_CO-PerCore_LCLK DPM off #.png
    CP2077_5800X3D_4000CL14_GearON_101,75_PBO 100-70-60_CO-PerCore_LCLK DPM off #.png
    1 MB · Aufrufe: 28
  • IMG_20240516_173053.jpg
    IMG_20240516_173053.jpg
    832,9 KB · Aufrufe: 20
  • IMG_20240516_220453.jpg
    IMG_20240516_220453.jpg
    917,8 KB · Aufrufe: 23
  • IMG_20240404_001727_copy_4523x2072.jpg
    IMG_20240404_001727_copy_4523x2072.jpg
    1,2 MB · Aufrufe: 20
  • IMG_20240516_192457.jpg
    IMG_20240516_192457.jpg
    903,1 KB · Aufrufe: 18
  • 58X3D_3800C14OFF_103,50 BCLK_ Offset -0,0375_PBO Limits_OFF_CO-15_LCLK_800_DPM_OFF.png
    58X3D_3800C14OFF_103,50 BCLK_ Offset -0,0375_PBO Limits_OFF_CO-15_LCLK_800_DPM_OFF.png
    360,4 KB · Aufrufe: 19
  • IMG_20240526_083750.jpg
    IMG_20240526_083750.jpg
    1 MB · Aufrufe: 24
  • IMG_20240524_075835.jpg
    IMG_20240524_075835.jpg
    963 KB · Aufrufe: 20
  • IMG_20240514_071626.jpg
    IMG_20240514_071626.jpg
    682,4 KB · Aufrufe: 19
Zuletzt bearbeitet:
Bei mir ist das Seite 254 im PDF. :confused: Nachtrag: Da steht enabled als Empfehlung, aber dann kannst du ja nicht behaupten, dass Micron RttNom 7 empfehlen würde. Das stimmt einfach nicht.
Hab ich ja nicht, bzw dann nachgeschärft auf RttNom, bedeutet RttNom enabled, bedeutet >0. Und kennst du nur 1 Board dass bei >0 einen anderen Wert als 7 als Default hat? Wenn RttNom Enabled von Micron für Multi-Slot empfohlen ist, und RttNom 7 der Standard bei den Boards ist die das enabled haben, kann man daraus imho ableiten, dass RttNom 7 de-facto Std ist?
De-facto Standard laut wem? Bei meinem B550 Asus und dem B450 vom Kollegen ist der Standard z.B. off/3/1. Ich weiß das die 7/3/1 in Foren oft gepredigt werden, aber zu einem Standard wird es dadurch für mich nicht, zumal >95% der User das einfach unreflektiert "weitertragen" ohne je etwas zu hinterfragen.
Die 7 sind bei etlichen Boards Standard, nach meiner Erfahrung am besten, und auch in der beobachteten Erfahrung vieler anderer. Ich hab es auch nicht als absolute Wahrheit empfohlen, sondern als alternativen Startpunkt. Btw ich bin ziemlich sicher dass 6-3-1 oder 5-3-1 schlechter läuft, auch bei Dir.
Ich war damit runter und dann brauchts einfach nur mehr Vdimm, daher die 40. 7/3/4 hab ich schon getestet, den Screen hast ja selbst verlinkt.
Warum nicht einfach mit mehr vDIMM und ProcODT 32 testen? Ich sage nur dass das bei den meisten am besten läuft.
Dein Ernst? Du meinst GDM off geht gefühlt bei "fast jedem"? :hmm:
Mit Setup ~55/56 bei erstaunlich vielen, die es ernsthaft versuchen, schau mal auf OCN.
Zu den Cadbus Timings fand ich nur folgende Info bei Reddit.
Anhang anzeigen 1005882
Da fragte ich mich dann natürlich woher die 55/56 stammen, finde dazu aber auch nichts verwertbares - leider. Klar, in Foren findet man viele, die das "empfehlen", aber das wird einfach unreflektiert wiederholt, weil es ein anderer sagte und da ecke ich dann an. (Ist nicht auf dich gemünzt. Ich landete eben halt bei overclock.net und sah genügend Postings in die Richtung. Vielleicht hast du da ja Hintergrundwissen zu, welches ich leider nicht gefunden habe. ) Im Endeffekt ist das hier eh komplett aus dem Ruder gelaufen. xD Zu Anfang suchte ich ein zu strammes Subtiming und es endete in einem "Stell die 5 hier auch mal noch strammer!" :fresse2:
Die 55/56 stammen einfach von vielen, die das schlicht getestet haben, und Feedback gegeben dass es funktioniert, und andere Werte eben nicht. Gibt vereinzelt Leute bei den 61 das stabile Setting war. Ich selbst hab 60+ getestet -> schlecht. 50-, schlecht. 55, 56 gut.

Das ist einfach Empirik, während du offenbar nur auf "theoretische Beweise" fokussiert bist. Ich hab irgendwie den Eindruck, dass du Fehler bei den Empfehlungen auf Basis von Erfahrungen suchst? Nochmal ganz deutlich: meine Erfahrung und Beobachtungen aus ca 1000 Test-Konfigs, davon ~400 mit je ~100 Parametern dokumentiert, müssen ja in Deinem Setup nicht funktionieren. Sind nur gut gemeinte empirische Tips mit Theorie-Backup.

Apropos Theorie-Backup, zu AddCmdSetup zB in den AMD BKDG von 2016 gibts was dazu, Seite 367:
1718616494397.png


In diesem Dokument werden Setup-Violation und Hold-Violation auch schön dargestellt:
1718617687571.png


Btw die Links hab ich von diesem Reddit-Beitrag.

Ich versteh das so, dass das Signal optimal zwischen den Taktflanken (" clock edges ") positioniert wird, bei 1T gibts halt deutlich weniger Spielraum.
GDM off testen war nett/spaßig, auch wenn ich von Anfang an nicht damit rechnete, dass das läuft. Wäre natürlich schön gewesen, aber hat halt nicht sollen sein - die CPU will es einfach nicht. Der 1600er hatte damit z.G. 0 Probleme. Ich kenne auch nur sehr wenige Zen3 User die GDM off bei 3800+ wirklich stabil betreiben können. Glückwunsch an jeden, wo es geht, egal ob nun durch Feintuning oder durch einen IMC Siliconlottery Gewinn, der dann einfach läuft (mit bios defaults bei DrvStr und co).
Meiner will es definitiv nicht, ist halt so.
Das kann eh sein. Wenn Du so veranlagt bist wie ich, dann willst Du halt testen, was bei den "glücklichen" funktioniert hat ;)
Und wie gesagt, es ist im Ergebnis eh egal, bringt kaum was. Ist aber interessant zum Testen, weil es halt deutlicher auf suboptimale Settings reagiert, deshalb der Tip.
Ich denke ich klinke mich hier jetzt aus, dennoch Danke für deine Hilfe. Ich werde um elends lange HCI runs für die einzelnen Subs wohl nicht drumherum kommen, leider, denn ich denke das nach wie vor der "Schuh" bei den Settings hier irgendwo drückt.
Sehr gerne, das Ergebnis Deiner Tests würde mich dann auch interessieren. Vielleicht liegts wirklich nur an den Subs, bin gespannt.
Mehr Spannung (Vdimm, SoC, IOD, CCD) half nichts. VDDP bin ich hoch und runter - auch egal.
ProcODT 32 braucht mehr Vdimm und bringt 0 Vorteile bei mir. Bei 40Ohm blieb die Vdimmgrenze gleich. Was ich allerdings für mich mitnehmen konnte, war die Erkenntnis, dass tRAS 32 / tRC 58 zu tRAS 48 / tRC 64 zumindest in Aida64, Memtest und Geekbench3 keinerlei Speedunterschiede ergibt.
Na bitte, immerhin ein Mehrwert für Dich ;)
Beim GDM off testen bin ich halt die Widerstandsgeschichte nochmal durch. Es bringt einfach nichts und mit ProcODT 32 7/3/4 20/20/20/20 AddrCmdSetup 56 läufts nochmal schlechter.
Schlechter im Sinne von Scores?
 

Anhänge

  • 1718616371516.png
    1718616371516.png
    101,8 KB · Aufrufe: 15
Zuletzt bearbeitet:
Da wir uns hier so nett über WHEA unterhalten, und mein Setup auch nicht unfehlbar ist, genau wie ich ;): seit ich die 6900XTX hab, hab ich selten einzelne WHEA, wenn ich die massiv übertakte (400-500W).
Wenn ich mir die CPU-Logs in HWinfo ansehe, fällt mir das hier auf:
1719041509432.png

Normal sieht das nach einem HWinfo-Reset so aus, nach einem TimeSpy Durchlauf:
1719042102916.png

PRD hat ja nur unter Vollast Relevanz, daher auch während eines Cinebench Laufes gemessen:
1719042767099.png

Das sieht ja normal aus.

Ideen? Btw Ryzen Master hab ich natürlich aus dem Adrenalin entfernt, da ich den Treiber mit Radeon Software Slimmer aufs Minimum verschlanke.
 
Zuletzt bearbeitet:
Hatte jemand solches Fehler-Fenster beim Starten von TM5 gehabt? Kommt immer wieder.

< Thread Error Handler >>
State: 7
Core number: 4
Exception code: C0000005h
Exception addr: 10001853h

0F 29 07 0F 29 4F 10 0F 29 57

<< Thread Error Handler >>
State: 7
Core number: 11
Exception code: C0000005h
Exception addr: 10001853h

0F 29 07 0F 29 4F 10 0F 29 57

<< Thread Error Handler >>
State: 7
Core number: 10
Exception code: C0000005h
Exception addr: 10001853h

0F 29 07 0F 29 4F 10 0F 29 57

<< Thread Error Handler >>
State: 7
Core number: 15
Exception code: C0000005h
Exception addr: 10001853h
Davor 2 Stunden Memtest86 durchlaufen lassen, den ich mit 2 Fehlern abgebrochen habe.
 
Zuletzt bearbeitet:
Also wenn Memtest schon Fehler wirft... dann tip ich jetzt mal blind auf Hardware Probleme...
Was haste denn zu vorher-hats-funktioniert geändert?
 
Eigentlich nichts geändert. Habe sogar die Frequenz auf 3600 statt 3733 reduziert. Der Test an sich läuft weiter und wirft keine Fehler aus. Aida64 meldet auch nichts. Das Problem ist, bei so vielen Einstellungen, weiss ich nicht mal im Ansatz, wo ich anfangen könnte. Vielleicht liegt es schlicht an der Anwendung selbst.

ZenTimings_Screenshot.png
1.jpg
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh