Aktuelles

ROG Delta kein 7.1

FloGo

Enthusiast
Thread Starter
Mitglied seit
20.12.2008
Beiträge
955
Huhu all,

I bought the ROG Delta based on many good reviews and I am satisfied so far.
However, despite the virtual surround sound being activated, I only have sound on the FL and FR channels.
Also in the 7.1 volume control, I can only set the FL and FR channels.

No matter what I try (reinstall drivers and software), I just can't get it set.
I have added 2 screenshots that show that the other channels cannot be set and do not work either.
In the test it shows surround at the bottom, but as I said, it only plays on the FL and FR channels.

How do I get this to work?!



MfG FloGo
 

Anhänge

Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

FloGo

Enthusiast
Thread Starter
Mitglied seit
20.12.2008
Beiträge
955
Push..
 
Zuletzt bearbeitet:

Scrush

Legende
Mitglied seit
31.12.2008
Beiträge
36.171
Ort
Hessen
System
Details zu meinem Desktop
Prozessor
i9 9900K
Mainboard
Gigabyte Z390 Aorus Master
Kühler
Corsair H150i Pro
Speicher
32GB Corsair Vengeance 3200
Grafikprozessor
Gigabyte Aorus RTX 2080 Super
Display
Dell AW3420DW, Dell U2414h
SSD
Samsung 960evo 250gb, 850 250gb, 840 500gb,
HDD
WD Red 3TB
Gehäuse
LianLi PC011 Dynamic
Netzteil
Be-Quiet Straight Power 11 650W CM
Keyboard
Varmilo VA69M
Mouse
Logitech G Pro Wireless
Betriebssystem
Windows 10 Pro
Webbrowser
Vivaldi
the asus support isnt as active as it should be

would try it in the rog forum
 
Oben Unten