Aktuelles

[Sammelthread] RETRO PC Projekt(e)

digitalbath

Mr. Oldschool-Bios
Mitglied seit
04.05.2008
Beiträge
2.964
Ort
Moers
Auf einem Msi k7n2 Platinum mit einem Athlon xp würde die Karte bestimmt auch schick aussehen :)
Das MSI Platinum ist ein schickes board. Ich bin mir nur nicht sicher wie es um die PCI Performance vom Nforce2 Chip aussieht. Soweit ich weiß, soll es eher mäßig sein.
Ich denke mal, Martin wir eh nichts mehr verraten. :d

1626986653474.jpeg
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Martin K.

Urgestein
Thread Starter
Mitglied seit
03.01.2004
Beiträge
8.602
Ort
Bayerischer Wald
Ich denke mal, Martin wir eh nichts mehr verraten. :d
So spannend wird das nicht mehr. Es ändern sich nur CPU, Board, RAM und der CPU-Kühler.

Der Rest bleibt ja identisch. Apropos CPU-Kühler, hab in der Bucht einen neuen, passenden Kühler für 5€ geschossen. Gefällt mir richtig gut.

s-l1600.jpg

Board habe ich mich für ein AOpen i865Gm-I entschieden. Schönes Board mit i865 Chipsatz und vor allem fast schwarzes PCB. :)

Dann sind die Specs für "Projekt Unvernunft" also wie folgt:

CPU: Intel Pentium 4 Extreme Edition 3,4GHz (Gallatin)
CPU Cooler: Cooler Master Ultra Vortex
Motherboard: AOpen i865Gm-I
RAM: 2 x 1Gb PC400 DDR
VGA: Special Unified Xccelerator (3dfx Voodoo 5 6000 PCI)
Sound: Sound Blaster X-Fi Fatal1ty Platinum
Drives: 1 x SATA WD Raptor 74Gb, LG GGC-H20L Blu-Ray & HD-DVD
Case: Silverstone SG02W
PSU: be Quiet! SP 450W

OS: Windows 98 SE / Windows 2000 Pro


Ich hoffe ich muss hier nix mehr ändern. Final? Hoffentlich. ;)
 

HerrAbisZ

Experte
Mitglied seit
05.04.2021
Beiträge
834
Ort
Noch Wien

Martin K.

Urgestein
Thread Starter
Mitglied seit
03.01.2004
Beiträge
8.602
Ort
Bayerischer Wald
Status...das AOpen i865Gm-I läuft nicht richtig. Ich mache keine Experimente mehr. Es kommt jetzt ein Asus Board rein, fertig.

Ein ASUS P4P800-VM. i865 Chipsatz...zudem auch Unterstützung für den Asus CT-479. Pentium M 780 ist ebenfalls noch zu Hause. Der Vergleich mit dem P4 3,4GHz EE würde mich auch interessieren. Ich bräuchte allerdings noch so einen CT-479...evtl. mag ihn mir jemand verkaufen.

Ich bin dran, muss aber jetzt paar Wochen warten. Aber auf meine Projekte musste man ja immer längere Zeit warten. Jetzt werde ich erst wieder posten, wenn ich mal was liefern kann, sonst mache ich mich hier zum Gespött. :d
 

Martin K.

Urgestein
Thread Starter
Mitglied seit
03.01.2004
Beiträge
8.602
Ort
Bayerischer Wald
Wollt ihr den Status wissen? :)

Die SUX 6000 war mittlerweile wieder in Russland bei Anthony. Ist aber momentan wieder auf dem Weg zu mir. Warum?

Ich hatte massive Probleme mit der Karte unter Windows 2000 und XP. Die Karte hat unter 2000/XP bei verschiedenen Auflösungen bis 1024x768 die Hz nicht richtig ausgegeben. Unabhängig vom Treiber, unabhängig vom Unterbau. Ich habe diverse Systeme getestet. Diverse Tools um die Hz zu forcieren. Keine Chance. Unter Windows 98 ist alles in Ordnung. Da gibt es keine Probleme.

Windows 2000/XP Out of Range Bug:

243562030_238075364940125_5357536497436974528_n.jpeg

Anthony schrieb folgendes dazu:

the nature of this issue is some kind of hard coded bus number 01 (agp) in drivers or something like that. the external sli clock synthesizer is not programmed while the card resides on 00 (pci) bus. thus display clocks are out of spec in 1024 res and lower. although many monitors display that out of spec 1024 resolution fine.

Ich wundere mich nur, dass die diversen anderen Besitzer der SUX 6000 das nicht erwähnten. Anthony meint, alle PCI Varianten der Karte verhalten sich so. Seine neue Revision mit AGP hat diesen Bug nicht.

Weiter:

I'm trying to make a binary patch or to recompile certain driver files special for the pci card.

Ich werde euch auf dem Laufenden halten sobald die Karte wieder bei mir ist. Das Projekt liegt also erstmal auf Eis und ich habe gedanklich schon wieder umgebaut. Mittlerweile habe ich ein dutzend Sockel 478 Boards hier.

Evtl. kommt die SUX6000 auf folgendes Board:

Intel D875PBZ

IMG_7883.jpg

Sehr schönes Board - PCB Farbe wäre auch passend. Die CPU bleibt aber unverändert. :)

Hoffe bis Ende des Jahres mein finales Projekt endlich vorstellen zu können. :)
 

Martin K.

Urgestein
Thread Starter
Mitglied seit
03.01.2004
Beiträge
8.602
Ort
Bayerischer Wald
Für mich ist das Projekt SUX6000 endgültig gestorben und ich werde es auch nicht vollenden. Die Karte ist für mich nicht nutzbar. Unter 2k/XP diesen blöden Refresh Rate Bug... und unter Win 98 habe ich bisher auch nur ein einziges System zusammenbekommen, welches mit der SUX6000 läuft. Der Unterbau mit Pentium 4 ist nicht nutzbar unter Windows 98. Es lassen sich keinerlei Treiber installieren. Ich habe jetzt insgesamt 4 Boards getestet. 3 mit i865 und eines mit i875P. Verschiedene CPUs...keine Chance. Alle verfügbaren Windows 98 Treiber ebenfalls...und irgendwann hat man einfach keine Lust mehr.

Das Projekt wird jetzt in ein 2004er Projekt umgewandelt. Dem Pentium 4 3,4GHz Extreme Edition wird eine GeForce 6800 Ultra zur Seite gestellt. Als Board kommt das Intel D875PBZ zum Einsatz. RAM kommen 2x 512Mb PC400 DDR Corsair CMX512-3200XL mit Samsung TCCD Chips rein. Der Rechner soll mein neuer LAN-Rechner werden und meinen 2003er ablösen.

Am 20.11 veranstalten wir nach langer Covid Pause unsere LAN v6. Wir freuen uns wirklich sehr drauf.

Ich habe ja mittlerweile 7 offizielle Projekte und einen Test-Rechner aufgebaut. Alle Systeme laufen und auf der LAN Party sollen folgende Systeme zum Einsatz kommen.

2003er
Test-Rechner
2004er - noch nicht final...
...und ich habe für einen im sterben liegenden LAN-PC noch was gemacht.

Da ich mittlerweile so viele P4 Boards habe und das für das SUX6000 Projekt erst angedachte Gehäuse auch genutzt werden soll, habe ich schnell was zusammengebaut.
Hier wurde jetzt wirklich gar nicht großartig auf die Verkabelung geachtet, das System muss stabil und schnell sein.

Die Specs:

CPU: Intel Pentium 4 2,8GHz (Prescott)
CPU Cooler: Cooler Master Ultra Vortex
Motherboard: ASRock P4i65G
RAM: 2 x 512MB PC400 DDR
VGA: ATi Radeon X1950 GT AGP
Sound: Typhoon A471-N60 (Yamaha XG)
Drives: 1x SATA 1TB Samsung, LG GGC-H20L Blu-Ray & HD-DVD
Case: Silverstone SG02W
PSU: Enermax RevoBron 450W

OS: Windows XP Pro


IMG_8014.jpgIMG_8017.jpg

3DMark 2001:

3DMark2001.JPG

Von meiner 2004er Kiste gibt es wieder hochwertigere Bilder und hier wird auch wieder mehr auf die Verkabelung geachtet. :)

Wir freuen uns allesamt auf die LAN am 20.11. :)
 
Zuletzt bearbeitet:

HerrAbisZ

Experte
Mitglied seit
05.04.2021
Beiträge
834
Ort
Noch Wien
und unter Win 98 habe ich bisher auch nur ein einziges System zusammenbekommen, welches mit der SUX6000 läuft. Der Unterbau mit Pentium 4 ist nicht nutzbar unter Windows 98. Es lassen sich keinerlei Treiber installieren. Ich habe jetzt insgesamt 4 Boards getestet. 3 mit i865 und eines mit i875P. Verschiedene CPUs...keine Chance. Alle verfügbaren Windows 98 Treiber ebenfalls...und irgendwann hat man einfach keine Lust mehr.
Kannst du uns das bitte näher erklären ? Board Bezeichnungen, etc . Danke
 

Martin K.

Urgestein
Thread Starter
Mitglied seit
03.01.2004
Beiträge
8.602
Ort
Bayerischer Wald
Die Boards die ich getestet habe:

Asus P4P800
Asus P4P800-VM
ASRock P4i65G
Intel D875PBZ

Unter Windows 2000/XP lässt sich die SUX6000 ganz normal installieren, keinerlei Probleme. Nur dort gibt es diesen Refresh Rate Bug...also unbrauchbar für mich...

Unter Windows 98 lässt sich die Karte nicht richtig installieren. Unabhängig welchen Treiber man verwendet. Ich habe auch mehrere CPUs getestet. 3GHz Northwood, 2,8GHz Prescott, 3,4GHz Gallatin...nach dem Reboot wird die Karte nicht richtig erkannt.

Ich habe die Karte zum Testen in mein 1. System mit dem 1400er Tualatin und dem ASUS TUSL2-C gepackt. Windows 98 drauf, Treiber installiert, läuft...

Von daher gehe ich aus, dass die Karte mit einem P4 Unterbau nicht kompatibel unter Win98 ist...

 

Martin K.

Urgestein
Thread Starter
Mitglied seit
03.01.2004
Beiträge
8.602
Ort
Bayerischer Wald
Du kannst HT im Bios deaktivieren, das macht keinen Unterschied und stellt auch kein Problem dar...
 

bschicht86

Nippelmessie
Mitglied seit
03.12.2018
Beiträge
2.302
Also scheint es am Chipsatz zu liegen? Hattest du auch mal passende Boards für Sockel A getestet?
 

Martin K.

Urgestein
Thread Starter
Mitglied seit
03.01.2004
Beiträge
8.602
Ort
Bayerischer Wald
Sockel A habe ich nicht getestet. Ist letztendlich auch egal. Ich habe genug Zeit und Geld investiert und irgendwann hat man die Schnauze voll. Letztendlich muss man eingestehen, dass die Karte meinen Ansprüchen nicht genügt. Ich wollte die Karte ja nutzen. Nur für die Vitrine ist mir das zu blöd...Es wusste auch Niemand vom "Refresh Rate Bug". Erst als ich die Karte nach Russland eingeschickt habe, um sie von Anthony prüfen zu lassen, wurde das letztendlich zugegeben. Das hätte ich mir alles sparen können.

Ich konzentriere mich jetzt auf das 2004er Projekt und das wird auch klasse. Die GeForce 6800 Ultra AGP im Referenzdesign ist ne tolle Karte und 2004 war wirklich ein tolles Jahr für Spiele.

Außerdem habe ich ja schon alles gebaut was ich ursprünglich bauen wollte. Von daher ist das mit der SUX6000 jetzt kein Weltuntergang. :)
 

Martin K.

Urgestein
Thread Starter
Mitglied seit
03.01.2004
Beiträge
8.602
Ort
Bayerischer Wald
Nein die haben den Bug nicht. Die sind zwar auch zickig bezüglich Unterbau, aber sonst laufen die afaik gut. Den Nachbau der AGP Version wurde mir im Austausch zur PCI Fassung angeboten.
 

Tweakstone

Enthusiast
Mitglied seit
15.02.2006
Beiträge
2.774
Nein die haben den Bug nicht. Die sind zwar auch zickig bezüglich Unterbau, aber sonst laufen die afaik gut. Den Nachbau der AGP Version wurde mir im Austausch zur PCI Fassung angeboten.
Na das ist doch schonmal was, vielleicht bekommst dann mit etwas zeitlichem Abstand ein schönes System zusammen :)

Wir hatten von VoodooAlert aus dieses WE auch eine Retro-LAN, wo auch eine SUX vertreten war. Zumindest kann ich schonmal sagen, dass die Karte selbst in einem 32Bit PCI mit 33MHz nur unwesentlich langsamer ist als die originale AGP Karte. Haben mal die Benchmark.dem von UT in verschiedenen Settings laufen lassen (da weiss ich die Werte meiner 6k ganz gut ausm Kopf), das war ziemlich ähnlich. Ich war auf jeden Fall beeindruckt (und erschrocken :d ), wie schwer das Brett ist 0.0
 

Martin K.

Urgestein
Thread Starter
Mitglied seit
03.01.2004
Beiträge
8.602
Ort
Bayerischer Wald
Welches System hat er genutzt? Welches OS?

Apropos:

Das 2004er System hat ordentlich Leistung:

3DMark2001.JPG3DMark01.JPG

:)
 
Zuletzt bearbeitet:

Tweakstone

Enthusiast
Mitglied seit
15.02.2006
Beiträge
2.774
Ich bin mir nicht mehr sicher, welcher PC das war (wie das mit unseren LANs so ist, hat da jeder einen Haufen PCs mit xD), aber OS war Recht sicher Win98SE. Ich meine es war ein Sockel A Athlon Thunderbird. Das System gehört @Bierjpg , vielleicht kann er das noch mit konkreteren Daten füttern :)
 

Martin K.

Urgestein
Thread Starter
Mitglied seit
03.01.2004
Beiträge
8.602
Ort
Bayerischer Wald
Projekt 2004:

CPU: Intel Pentium 4 Extreme Edition 3,4GHz (Gallatin)
CPU Cooler: Thermalright XP90
Motherboard: Intel D875PBZ
RAM: 2 x 512Mb PC400 DDR Corsair CMX512-3200XL
VGA: GeForce 6800 Ultra
Sound: Sound Blaster X-Fi Fatal1ty Platinum
Drives: 1 x SATA WD Raptor 74Gb, Pioneer DVD/Blu-Ray
Case: Lian Li PC-A05N
PSU: be Quiet! PP 500W

OS: Windows XP Pro

IMG_6797.JPGIMG_6801.JPGIMG_6807.JPG
IMG_6809.JPGIMG_6811.JPGIMG_6818.JPGIMG_6820.JPG

3DMark2001.jpeg3DMark01.jpeg
 
Zuletzt bearbeitet:

stunned_guy

Moderator , Mr. San Diego, Bulldozer
Hardwareluxx Team
Mitglied seit
17.10.2005
Beiträge
26.603
Ort
Chemnitz
Schade, dass es zur damaligen Zeit wenig dunkle oder schwarze Grafikkarten für Highend gab.
 

Martin K.

Urgestein
Thread Starter
Mitglied seit
03.01.2004
Beiträge
8.602
Ort
Bayerischer Wald
Das grüne PCB der Ultra stört mich persönlich jetzt überhaupt nicht. Die Karte gebe ich nicht her. ;)

Wir hatten am 20.11 übrigens unsere LAN v6 und der Rechner oben ist ausgiebig erprobt und läuft einwandfrei. :)

P.S.:

Wenn ich auf der Start-Seite den Post anschaue, so habe ich mittlerweile echt schon viele Systeme gebaut. :)

Alles was ich im Zeitraum 98-04 so wollte!
 
Zuletzt bearbeitet:

Martin K.

Urgestein
Thread Starter
Mitglied seit
03.01.2004
Beiträge
8.602
Ort
Bayerischer Wald
Ich hatte zur Info den Gallatin zusammen mit dem Kühler am laufen und es war überhaupt kein Problem. Der Kühler hat wie ich schon richtig vermutet habe, völlig ausgereicht. Aber nachdem ich alles umgeworfen habe, war der Thermalright XP90 die bessere Alternative. Von dem habe ich übrigens auch noch die Vollkupfer Variante..also den XP90-C korrekt kOr3?
 

Martin K.

Urgestein
Thread Starter
Mitglied seit
03.01.2004
Beiträge
8.602
Ort
Bayerischer Wald
Mein aktueller NERD Kellerraum:

IMG_8223.JPG

IMG_8216.JPGIMG_8217.JPG

IMG_8219.JPGIMG_8221.JPG
IMG_8218.JPGIMG_8220.JPGIMG_8222.JPG

:)
 

MrWahoo

Redakteur Motivator
Hardwareluxx Team
Mitglied seit
19.01.2004
Beiträge
23.589
Der weiße Midi-Tower an der Wand rechts kommt mir bekannt vor. Ist da das Netzteil so praktisch über der CPU verbaut?
Falls es das ist, das ich meine: an diesem scharfkantigen Miststück ging ein Laufwerkswechsel mal in der Notaufnahme für mich aus. Die Narbe habe ich noch :fresse:
 

Tankdeckel

Enthusiast
Mitglied seit
05.03.2003
Beiträge
1.232
Ort
Bremerhaven
Der weiße Midi-Tower an der Wand rechts kommt mir bekannt vor. Ist da das Netzteil so praktisch über der CPU verbaut?
Falls es das ist, das ich meine: an diesem scharfkantigen Miststück ging ein Laufwerkswechsel mal in der Notaufnahme für mich aus. Die Narbe habe ich noch :fresse:
HA! Dito!

Gezogen wie blöde am Laufwerk, abgerutscht und mir ne L-förmige Narbe am linken Zeigefingergelenk am Netzteil geholt! Musste genäht werden :fresse:
War aber ein anderes Gehäuse, aber das Netzteil hatte gute, scharfe Kanten.
 
Oben Unten