RAM wird teilweise nicht erkannt danach Error 20 und Bootloop

nee, das kann nicht sein... ob nun irgendwelche Bloatware im Windows installiert ist macht dem BIOS/UEFI vorher nix...

diese Software wird erst beim/mit Windows start geladen ^^ vorher weiß das Board da nix von ;)

evtl steckte auch der RAM einfach nicht sauber drinne - wenn du später nochmal Probleme bekommst mach mal bitte ein ordentliches Foto in welchem wir die gesteckten RAM Module sehen können

vielen ist halt einfach nicht bewusst das DDR5 einfach gerade reingedrückt gehört und wollen den da irgendwie völlig krumm reinwursteln :fresse:
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Letzter Stand. Einmal hatte ich es eben, dass 1 Riegel nicht erkannt wurde. Farbe nicht geändert und nicht im CPUID. Allerdings hat er einen Neustart sauber durchgeführt und ist nicht hängengeblieben. Von daher kann ich damit leben alle 20 Neustarts einmal neu zu starten. Ggf. bestelle ich nochmal anderen RAM. Ich musste wirklich fest drücken, das stimmt. Ich finde das Patent mit 1 Clip echt suboptimal.
 
Hast du zufällig auch noch OpenRGB installiert oder andere RGB Software?
Ich hatte es mal, dass mir OpenRGB das SPD von einem Ram-Stick zerschossen hat.

Stick alleine hat nicht gebootet, mit dem anderen zusammen hingegen schon. SPD Info in CPU-Z war leer und ohne jegliche Information.
 
@hubihh

Aber zwischendurch läuft immer wieder alles und beide Sticks werden ohne Probleme erkannt?
Oder ist das SPD in CPU-Z bei dem einen Stick dauerhaft leer?
 
@hubihh

Aber zwischendurch läuft immer wieder alles und beide Sticks werden ohne Probleme erkannt?
Oder ist das SPD in CPU-Z bei dem einen Stick dauerhaft leer?
Nope. Vorhin wurde nur der este erkannt und alle 3 anderen waren leer. Ich denke, ich werde nochmal explizit kompatiblen neuen RAM für das NZXT N7 bestellen. Nicht das das doch was durchgeschossen ist bei Benutzung des AORUS MASTER X.
 
. Nicht das das doch was durchgeschossen ist bei Benutzung des AORUS MASTER X.
Sehr unmöglich, außer es war die RGB software.
Kann man sich anschauen, aber du müsstest die RAMs herschicken.
Sowas geht nur mit einem Hardware flasher.

Ansich laufen sie fast immer, außer irgendwas ist verbuggt.
Also laufen auch mit corrupted SPD. Zumindest auf LGA1700. Bei AM5 startet es garnicht wenn sie corrupt sind.
 
Sehr unmöglich, außer es war die RGB software.
Kann man sich anschauen, aber du müsstest die RAMs herschicken.
Sowas geht nur mit einem Hardware flasher.

Ansich laufen sie fast immer, außer irgendwas ist verbuggt.
Also laufen auch mit corrupted SPD. Zumindest auf LGA1700. Bei AM5 startet es garnicht wenn sie corrupt sind.
Danke Dir. Ich werde mir neue bestelllen. Sind ja noch im Widerrufsrecht. Es bleibt trotzdem ein Rätsel. Vollbestückt könnte ich es ja noch nachvollziehen, aber mir 2 Riegel in A2 und B2 ohen XMP auf Stock ist schon sehr merkwürdig.
Beitrag automatisch zusammengeführt:

Ansich laufen sie fast immer, außer irgendwas ist verbuggt.
Also höre ich da raus, dass RAM quasi eher selten kaputt geht. War auch recht neu. Produk
tionsdatum Februar 2024.
 
Zuletzt bearbeitet:
Ganz ehrlich. Da kann mir keiner erzählen, daß das Board kein Problem hat. Offener Aufbau Stock Settings 2 Riegel. Ich denke ich bin durch mit Gigabyte. Noch Ideen?
 

Anhänge

  • PXL_20240312_110849952.jpg
    PXL_20240312_110849952.jpg
    814,8 KB · Aufrufe: 37
  • PXL_20240312_110843344.jpg
    PXL_20240312_110843344.jpg
    1,1 MB · Aufrufe: 39
Zuletzt bearbeitet:
So. PC 50 mal neu gestartet. Mit NZXT und Adata klappt alles. Also Mainboards beide von Aorus defekt
 

Anhänge

  • PXL_20240312_142646988.jpg
    PXL_20240312_142646988.jpg
    1 MB · Aufrufe: 41
Du testest den Kram auf dem Teppich und wunderst dich über Defekte? Statische Aufladung, sagt dir das was?
 
Das Mainboard lag auf der ESD Folie und diese lag wiederum auf dem Karton. Lediglich das Netzteil lag tatsächlich auf dem Teppich. Ich lege das Mainboard doch nicht direkt auf den Teppich 🙃

Sieht auf dem Foto vielleicht anders aus.
 
Du rutschst aber selbst auf dem Teppich rum. Gehe mal nicht davon aus, dass du dich geerdet hast, oder?
 
Du rutschst aber selbst auf dem Teppich rum. Gehe mal nicht davon aus, dass du dich geerdet hast, oder?
Naja. Ich habe mich regelmäßig am Heizkörper entladen., aber gebe Dir recht, das war nicht so schlau. Danke für den Hinweis 👍
 
nur so für die Zukunft, die silberne ESD Tüte kann sehr wohl auch leiten und Kurzschlüsse erzeugen, wenn extern dann NUR auf Karton etc.
Das ist wirklich peinlich. ich arbeite selbst mit sensiblen Bauteilen wie z.B. Platinen oder Schweißinvertern, allerdings im kaufmännischen Bereich. Ich hatte auch schon diverse ESD-Schulungen und trage bei der Arbeit auch ESD gerechte Schuhe. Naja, Privat vergisst man das alles schnell wieder :-( Danke nochmal für den Hinweis.
 
Mir fällt noch der Anpressdruck der aio ein , das kann derartige Probleme auch erzeugen. Das würde auch erklären wieso es ab und zu mal lief und dann wieder nicht.

Das ganze hat man auch wenn man einen frame nutzt und nicht richtig verschraubt.

Oder vielleicht sind das gebrauchte Boards wo die "sockel Schrauben" zu fest geschraubt wurden ?
 
Es bleibt mysteriös. Anpressdruck tausendmal geprüft und auch geändert.
Kein Contact Frame. Auf dem neuen Nzxt Board lief es sofort und seit 2 TGdn einwandfrei. Da beide Boards von Gigabyte fast zeitgleich produziert wurden, kann ich mir nur eine fehlerhafte Charge ALS Grund erklären. Beide Board waren aber noch verschweißt und neu. Keine Retouren oder ähnliches.

Das mit en sockel Schrauben kann gut sein, da es ja nur sporadisch aufgetreten ist. Naja, bin nun. It dem nzxt Board happy und habe noch 200 € gespart. Gutschrift von mindfactory.de kam auch direkt. 👍
 
Moin, ich habe auch ein Aorus Master, allerdings ein B550. Das Symptom klingt aber ähnlich. Bei mir braucht das System manchmal mehrere Anläufe zum Booten oder es setzt alle BIOS Einstellungen zurück.

Bei mir lasse ich den RAM jetzt mit 1.38v statt 1.35v und wenn das nicht hilft mit 1.4v laufen.

Eventuell braucht deiner einfach mehr Spannung? (hab aber keine Ahnung von DDR-5, insbesondere was die Spannung angeht).

War nur so ne Idee
Edit: https://www.reddit.com/r/gigabyte/c...master_z790_and_ddr56000_ram_failing_to_boot/
:)
 
Zuletzt bearbeitet:
Ich hatte das Problem ja auf zwei aorus Boards. Board gen das nzxt N7 getauscht. Das Problem ist nach nun 100 Neustarts nie wieder aufgetreten. Bin dann rch mit Gigabyte.
 
Ganz ehrlich. Da kann mir keiner erzählen, daß das Board kein Problem hat. Offener Aufbau Stock Settings 2 Riegel. Ich denke ich bin durch mit Gigabyte. Noch Ideen?
Anpingen :)
Ist wohl ein Monat vergangen, und lese es erst jetzt~
Beitrag automatisch zusammengeführt:

Bemerkst du RAM_LED flickern bei dem Boardstart - wortwörtliches Discoflickern beim Memory Training (Post code, Ziffer cycling) ?
Ich hatte es mal, dass mir OpenRGB das SPD von einem Ram-Stick zerschossen hat.
Stick alleine hat nicht gebootet, mit dem anderen zusammen hingegen schon.
Jap, dank @Veii und @darko664 laufen sie aber wieder. :)
Keiner von uns ist Tech Support
Aber bei eigeninteresse / im schwierigen Fall, hilft man ab und an~

Eventuell den Post code zu filmen
PSU aus, start
Reboot knopf beim aktiven start
~ wäre hilfreich

Ansonnsten diagnose über remote , erfolgschance sehr niedrig und Zeitaufwendig.
Bin dann durch mit Gigabyte.
Wäre schön herrauszufinden was es war, da es andere Nutzer betreffen wird
Aber es ist schön zu hören dass das NZXT (ASRock?) Board gut funktioniert.
 
Zuletzt bearbeitet:
Ich habe mehrfach beim Support angerufen. Die waren mehr als planlos. Woran es nun lag ist mir auch egal. Vermute da stark eine Serienfehler bzw eine fehlerhafte Charge, da das erste Z790 Aorus master Board auf s der kW 46 und das zweite aus der kW 47 stammten. Was es nun war teilt die ja sowieso kein hersteller mit. Auf jeden Fall würde mir von Amazon und. Mindfactory.de die Summe voll erstattet und auch nicht nachberechnet. Von daher gehe ich klar von zwei defekten Boards aus.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh