[Sammelthread] Oldtimer - ab Jahr 2000 bis 2010 - Bilder und Kommentare

So, für meinen Mitt-2000er Build bekomme ich ja freundlicherweise das Pentium 4 Bord von Fabrice, jetzt sind auch paar andere Komponenten reingeflattert.

GeForce 7900GT
Soundblaster X-Fi xtreme music
Und ein mATX Gehäuse von Asus. Das plane ich innen matt schwarz zu lackieren und vielleicht auch nen Fenster reinzusägen.

Der Verkäufer der 7900 hat netterweise kostenfrei noch ne GeForce 9600GT mit beigelegt, mal gucken was ich mit der anstelle, wenn sie läuft.
 

Anhänge

  • IMG_5891.jpeg
    IMG_5891.jpeg
    2 MB · Aufrufe: 50
  • IMG_5892.jpeg
    IMG_5892.jpeg
    1,5 MB · Aufrufe: 50
  • IMG_5893.jpeg
    IMG_5893.jpeg
    1,4 MB · Aufrufe: 47
  • IMG_5894.jpeg
    IMG_5894.jpeg
    1,9 MB · Aufrufe: 45
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Die 9600GT kannst du bei der scheinbar dringend nötigen Reinigung gern auch im folgenden Thread von Masterchief verewigen:
Da fehlt das Modell von XpertVision noch :d .
 
Zwei der drei cooleren Neuzugänge der letzten Tage - Nummer drei wehrt sich gerade noch etwas.

AGC_20240607_113930615.jpg
AGC_20240607_113946906.jpg
AGC_20240607_113113844.jpg
AGC_20240607_113135750.jpg



Komische Geschichte mit den Karten. Waren wieder ungetestet von Kleinanzeigen. Sowohl GTX295 als auch HD6990 funktionieren einwandfrei und beide waren komplett zusammengebaut. Allerdings war jeweils der Lüfter ausgesteckt und keine WLP oder Pads aufgetragen. Keine Ahnung, wie man zu sowas kommt. Nicht eine einzige Schraube fehlte.
Naja gut, auf der 295 fehlte ein Tantal-Cap, aber sonst...

Dritter im Bunde ist eine Titan X Black, die noch Speicherfehler auf A1 aufweist. Auch hier Lüfter ausgesteckt, aber WLP war drauf!? Hier wurde der defekte Ramchip sogar mit einem Lackstift markiert, also war die Karte irgendwann schon mal zur professionellen Diagnose. Reparaturversuche wurden allerdings nicht unternommen.
Stattdessen ist die GPU schon recht braun geworden, ohne Anzeichen von Flussmittel. Ich vermute fast, dass einer der Vorbesitzer die Karte in den Ofen geschoben hat. Entweder vor der Diagnose - dann hatte der Repair Shop wahrscheinlich keine Lust mehr dran zu arbeiten - oder nach der Diagnose, weil die Reparatur zu teuer war.

Eine vierte Karte (R9 290X) hat wiederum jede Menge Flussmittelspuren und hat augenscheinlich schonmal einen GPU Reball bekommen. Aber auch das ohne dass der Vorbesitzer Bescheid weiß bzw. das selbst gemacht hat.
Lustiges Paket hab ich da aufgegabelt. The Plot thickens...
Dadurch, dass die beiden oberen Karten aber schonmal laufen, bin ich eigentlich schon zufrieden. Der Rest ist Bonus. ;) Die Titan wär aber schon geil noch zu reparieren.
 
Nur 5. Aber davon hat mich nur eins heile erreicht bzw. hab ich mir erarbeitet. Ein NF3 hab ich funktionierend aus dem Schrott gezogen, ein NF4 Ultra-D hab ich durch Kondensatortausch von @stunned_guy bereits vor längerem schon wiederbelebt. Allerdings gehen mir langsam die defekten DFI aus, es ist nur noch eins in der Pipeline.

EDIT: Korrektur: Es sind 3. Darunter ein AM2 mit 790FX und ein furchtbar zugerichtetes CFX3200
 
Da kann ich gut mithalten
20240607_213252.jpg
 
Die Erinnerungen. Ich hatte eine Sapphire HD3850 AGP mit 512 MB. Hab ich 2014 für 35€ verkauft. 😵‍💫

Davor war ich auf PCIE umgestiegen und hatte dann ne HD5770, auch Sapphire.

Tolle Karten waren das. Ich hab zu der Zeit immer geguckt, dass meine Rennspiele wegen Ligabetrieb in allen Situationen mit 60FPS liefen, Race07+Expansions und so.

Lustigerweise hab ich die Verkaufsmails noch, man könnte ja einfach mal fragen, ob sie die noch haben 🤔
 
Zuletzt bearbeitet:
Davor war ich auf PCIE umgestiegen und hatte dann ne HD5770, auch Sapphire.
HD5770 Vapor-X - dürfte eine der leisesten Karten gewesen sein, die ich jemals hatte :d
Danach hatte ich eine (ich glaube) HD 6850 von PowerColor, die war laut wie eine Jetturbine
 
Nur 5. Aber davon hat mich nur eins heile erreicht bzw. hab ich mir erarbeitet. Ein NF3 hab ich funktionierend aus dem Schrott gezogen, ein NF4 Ultra-D hab ich durch Kondensatortausch von @stunned_guy bereits vor längerem schon wiederbelebt. Allerdings gehen mir langsam die defekten DFI aus, es ist nur noch eins in der Pipeline.

EDIT: Korrektur: Es sind 3. Darunter ein AM2 mit 790FX und ein furchtbar zugerichtetes CFX3200

3 hattest du von mir bekommen (2x Ultra-D, 1x SLI-DR) ;) Sehr stark von dir, dass du die wiederbeleben konntest.
Ich hätte noch ein teildefektes Ultra-D, da spinnen die beiden gelben Slots. Einzeln oder Dualchannel erfolgt kein Booten, nur ein langer Piepton. Bei allen anderen Boards starten die gelben Steckplätze.
 
Hast du bei dem Ultra-D mal das Bios gewechselt? Es gab doch Varianten wo nur eine Sorte Slots lief, meine ich…
 
(Teil-)defekte DFI nehm ich dir gern wieder ab, wenn ich da an noch etwas Zubehör wie Audio-Modul, Rentention-Modul oder IO-Shield komm. :fresse: Die gehen mir nämlich aus. Für die 2 reparierten fehlt das Audio-Modul und für das letzte hab ich kein Rentention-Modul mehr. Die fehlenden IO-Shields liegen zahlenmäßig genau in der Mitte.
 
Wäre es denn nicht grundsätzlich mal eine Idee, ein Archiv von ATX-Blenden anzulegen? Im Prinzip muss man die nur auf den Scanner legen und das Bild 1:1 hochladen. Da dann gegebenenfalls eine Datei für den 3D-Drucker draus zu machen, ist eigentlich ziemlich einfach, es ist ja alles standardisiert.
 
Das wäre ja große Klasse. Du kannst ja ein blankes Shield als Grundlage nehmen:


Theoretisch sollte es reichen, ein Bild aus einer Auktion oder von der Google Bildersuche da drauf zu legen und die Schnitte zu machen. Ich könnte Dir da 2D-Vektordaten zuarbeiten bei Interesse.
 
Weiß nicht, ob ich sie hier noch einstellen darf. 2009 vorgestellt, erschienen aber erst 2010

Ein heißes Pärchen 🥰 wollte zwar keine Karten mehr sammeln oder kaufen, aber für den Preis zwei gleiche Thermis, machen auch optisch was her zur Deko im Regal :-) Da stehen so einige "Fails" der Technik Geschichte, wie 2x Intel Itaniums 1Gen 800MHz 4MB Cache

IMG_0430.jpg
IMG_0429.jpg
IMG_0432.jpg


Also Bonus noch der Intel Itanic

IMG_0480.jpg
IMG_4814.JPG
 
Zuletzt bearbeitet:
Das sollte reichen, ja. Die Maße sind ja standardisiert, das kann man entzerren.
 
Macht wer einen eigenen Sammelthread dann, wenn es funktioniert ?
 
Spontan wäre printables, thingi oder GitHub eine gute Idee. Alternativ kann man hier im Forum auch ZIP als Anhang nutzen.

Und generell würde ich entweder 2D Vektor (SVG, DXF) oder 3D (STEP und STL) hochladen. STEP macht nachträgliche Anpassungen viel leichter, muss aber für 3d Druck in STL gewandelt werden.
 
Zuletzt bearbeitet:
Thingiverse etc. wären natürlich deutlich besser weil international und sofort druckfähig, denk ich.

Ich mach nachher mal eine 2D-Datei fertig mit Grundlage Foto. Wenn man einmal alle Elemente hat - VGA, LPT usw -, muss man die ja nur noch platzieren.
 
Zuletzt bearbeitet:
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh