[Sammelthread] OC Prozessoren Intel Sockel 1700 (Alder Lake-S & Raptor Lake-S)

 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Danke.
Was für den Chip den Preis ^^. Dachte wäre nun ne sp117 oder sowas.
 
Haha cool... freu mich sehr für euch! Und während die Flüssiggasauftauer mit Wettkampfvorbereitungen beschäftigt sind, hab ich mal wieder einen Beitrag aus der Rubrik: advanced Alltags-OC. Hab dem 14900KS mal ein wenig auf dem Zahn gefühlt:

Anhang anzeigen 990283

Punkte jetzt nicht der Hit wenn das ganze Monitoring läuft. Hab noch nen run auf meinem Alltags-OS aber mit High Prio und ohne logging gemacht, das gab 45700.

Schon mal jemand die 6 Ghz unter 1.2V gezeigt? :P

Anhang anzeigen 990284

>>> disclaimer für die Jungspunde: nein, das ist nicht alltagstauglich, nicht 10 min stabil und auch sehr sportlich gekühlt. also schickt nicht gleich euere CPUs zurück ;)
ich brauch mit meinen 14900kf 1,235v bei 20°C Wasser, bei 6,1 sind es ca. 1,299v
 
Bei welcher Temperatur? (Package / core max)?
 

Anhänge

  • 6.0i9.jpg
    6.0i9.jpg
    1,4 MB · Aufrufe: 55
Du hast 10-12 Grad mehr Temperatur und es läuft in 10 min Schleife wie man sieht... auch gut. Meiner wäre wohl so 10-20mV besser bei gleichen Bedingungen.
Kannst Du ggf. mal 6200 testen? Würde mich interessieren ob die unterschiedlich skalieren. Bei 6100 hab ich 1.279 bei 60 Grad. Da waren die eCores aber auf 4800, kann sein, dass die P cores mit bissl weniger auskommen würden.
 
@G40racer79 Kannst du mir sagen, bei welcher Wassertemp. dies hier möglich ist bei dir?. Oder kannst du mir mal dein Bios Profil senden per PN? Oder Bilder wenigstens von der CPU Einstellungen? Hab auch einen KF mit Mora, geköpft, bringe aber nur 5.9AC, 4.7, 5.0 mit 340W durch CB23 mit 27 Grad Wasser. Stecke bei LLC3 mitlerweile, und Temps sind so rounabout 80 Grad...Hab P113, Gesamt SP 102. Vielleicht hab ich irgendwo etwas übersehen...
 
Zuletzt bearbeitet:
Er hat 7 Grad weniger Wassertemp und direct die. Davon abgesehen, mit 27 Grad Wasser und 150l/h bringe ich auch keine 6 Ghz durch CB23. Habs noch nicht versucht aber denke das geht nicht, da Du bei 80 Grad locker 50mV mehr brauchst als bei 60. 1.3V / 6 Ghz ist in CB23 schon ne Herausforderung für die Kühlung, vermutlich jenseit der 400W. Das tu ich meiner CPU - ausser mal nem single run - nicht an.
 
Du hast 10-12 Grad mehr Temperatur und es läuft in 10 min Schleife wie man sieht... auch gut. Meiner wäre wohl so 10-20mV besser bei gleichen Bedingungen.
Kannst Du ggf. mal 6200 testen? Würde mich interessieren ob die unterschiedlich skalieren. Bei 6100 hab ich 1.279 bei 60 Grad. Da waren die eCores aber auf 4800, kann sein, dass die P cores mit bissl weniger auskommen würden.
Hab auch alle sparmodis an, keine Manu vcore. 6200 kann ich mal testen wenn ich wieder Zeit hab.
Durchfluss hab ich 220L.
Beitrag automatisch zusammengeführt:

@G40racer79 Kannst du mir sagen, bei welcher Wassertemp. dies hier möglich ist bei dir?. Oder kannst du mir mal dein Bios Profil senden per PN? Oder Bilder wenigstens von der CPU Einstellungen? Hab auch einen KF mit Mora, geköpft, bringe aber nur 5.9AC, 4.7, 5.0 mit 340W durch CB23 mit 27 Grad Wasser. Stecke bei LLC3 mitlerweile, und Temps sind so rounabout 80 Grad...Hab P113, Gesamt SP 102. Vielleicht hab ich irgendwo etwas übersehen...
Kann ich machen, aber LLC3 is zu wenig. Hab 5 eingestellt. 1,400v Turbo und Offset -0,075v
 
War aber hoffentlich nur ein geplatzter Deal und kein ******?
zum Glück nur ein geplatzter Deal, habe gestern das Geld wieder ausgezahlt bekommen. An den anderen gesendet 03.04. und 16.04 zurück bekommen.
Mal gucken ob ich mir noch ein 14900k hole, oder doch so lasse und den 13700k behalte.
Wenn die neue gen raus ist, werde. Die 14900k wieder billiger 😅
 
Er hat 7 Grad weniger Wassertemp und direct die. Davon abgesehen, mit 27 Grad Wasser und 150l/h bringe ich auch keine 6 Ghz durch CB23. Habs noch nicht versucht aber denke das geht nicht, da Du bei 80 Grad locker 50mV mehr brauchst als bei 60. 1.3V / 6 Ghz ist in CB23 schon ne Herausforderung für die Kühlung, vermutlich jenseit der 400W. Das tu ich meiner CPU - ausser mal nem single run - nicht an.
Ich hab auch DD von Supercool. 320l Durchfluss. Naja, mit 20 Grad Wasser gibt es dann schon ein anderes Bild👍. Ich hab jetzt auch mal mit Fenstermod runtergekühlt auf 20 Grad Wasser. Ich schau mal was möglich ist💪
 
320l/h ist schon ne Nummer. Bringt auch einiges beim Super Cool (y)
Wenn dann immernoch 80 Grad Core bei 5.9 Ghz anstehen haste ggf. bissl mehr VCore drauf.
 
320l/h ist schon ne Nummer. Bringt auch einiges beim Super Cool (y)
Wenn dann immernoch 80 Grad Core bei 5.9 Ghz anstehen haste ggf. bissl mehr VCore drauf.
Ja, bin zufrieden mit dem Durchfluss, mehr geht nicht. 330 - 340, wenn ich die RAM nicht mit einbinde, aber das ist keine Option. Ich muss bei 26 Grad Wasser leider 1,296v Last haben, sonst crasht es. Eben, vielleicht hat mir der @G40racer79 mal ein paar Bios Bilder von seiner CPU Einstellungen, zum Vergleich zu mir, ob ich iwo was verpasst habe, oder so...
 
1,296V bei 5900... nicht die Wucht. Du bist halt leider schon im Bereich des abnehmenden Grenzertrages. Für ein kleines bissl mehr Takt musst du signifikant VCore reinschieben, dadurch höhere Temperatur und dadurch bedingt noch mehr VCore nötig. Die knapp 1.3V hab ich im Alltagssetting aber auch (LLC5, AC LL 70, 125mV Undervolting) bei 5900. Weil leider sind die 14900KS mangels 6 Ghz VF-Punkt bissl doof einzustellen. Kann den 5900er nicht ans Limit runter drehen, weil er dann bei 6000 nicht genug bekommt. Zwischen 5900 und 6200 wird ja interpoliert. Einen zusätzlichen VF point hätte Intel ja noch spendieren können für die KS ;) eCore genauso... Du kommst mit dem 4500er P0 punkt nicht weit genug runter über negatives OffSet, weil der Punkt einzeln nicht verstellbar ist und das Limit fürs OffSet irgendwo bei 175-190mV liegt bevor es zu lockups bei niedriger Last kommt.
 
So schauts bei mir aus mit 20 Grad Wasser. Lief auf Normal, nicht Echtzeit. Durch das Kalte Wasser auch sofort 20l/h weniger Durchfluss, und 20W weniger Verbrauch bei gleicher Einstellung. 6.1 ist Light Load, 5.9 AC 4,7 eCore, und 5.0 Cache. Windows nicht neu, schon ziemlich belegt. Ich habe TVB +2, alles auf Auto, nur mit der V/F Curve ein Offset bim Point 11 +0.040v mit LLC3. RAM leider nicht mehr als 6800 machbar bei meinem Z690 Formula.

Mora 360LT Push/Pull only für CPU und RAM. 3x 360 intake für GPU separater Kreislauf. Front 4x120 Luffis für Frischluft. Alles unhörbar so eingestellt, trotz 29 Luffis total. Ingame Graka 420W Spitze, 52 Grad. Barrow Block. Leider nicht ganz der Beste, aber funtzt gar nicht schlecht.
5900 20 Grad Wasser.jpg
 
Lasst doch alle mal nen Geekbench 6 laufen. Finde das viel interessanter.
 
Hab bei CB23 und 25 Grad Wasser und 160l/h tatsächlich auch 5800-5900 Mhz P und 4700 e anstehen. Drosselung bei 345W package power und 78 grad.
 
Sp115 bin ich mir ganz sicher.... geht direkt wieder zurück. 20240418_134927.jpg

War ungeöffnet aber beschädigt.... mit einem Messer aufgeschnitten ist ungeöffnet.
 
Csv
 
Und wieviel schon geöffnet zurückgesendet?
 
Mhh was meinst?
 
Jetzt wo der eh schon b ware ist, kannst auch noch mal beschädigen ohne zu öffnen und testen :ROFLMAO:
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh