Aktuelles

MSI X370 XPower Gaming Titanium im Test - XPower oder doch MPower?

Thread Starter
Mitglied seit
06.03.2017
Beiträge
6.051
MSI_X370_XPower_Gaming_Titanium_004_logo.jpg
Mit dem Gigabyte GA-AX370-Gaming 5 haben wir das erste Sockel-AM4-Mainboard durch unseren Mainboard-Parcours gejagt und dies war natürlich erst der Anfang. Die zweite AM4-Platine, die in unserer Redaktion eingetroffen ist, gehört zu den aktuellen High-End-Probanden im Ryzen-Line-up. MSI hat mit dem X370 XPower Gaming Titanium ein heißes Eisen im Feuer, das nicht nur in Sachen Ausstattung einiges auf dem Kasten hat. Die Platine soll auch einiges aus dem Ryzen-Prozessor herausholen...

... weiterlesen
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

ShiZon

Experte
Mitglied seit
27.11.2011
Beiträge
674
Ort
Kassel
300 Tacken, Autsch recht heftig für das Brett! :eek:
 
Zuletzt bearbeitet:

Bucho

Enthusiast
Mitglied seit
21.07.2004
Beiträge
6.113
Ort
Wien
Woher habt Ihr die Daten für die Tabelle auf Seite eins?
PCI-Express
2x PCIe 3.0 x16 (elektrisch mit x16/x8) über CPU
Das ist wohl etwas unglücklich ausgedrückt ... auf den nachfolgenden Seiten beschreibt Ihr es eh genauer. Man sollte vielleicht eher schreiben x16/x0 oder x8/x8 sonst könnte man denken daß die zwei Ports mit x16/x8 gleichzeitig betrieben werden.

PCI -
SATA(e)-, SAS- und
M.2/U.2-Schnittstellen

6x SATA 6 GBit/s über AMD X370
1x M.2 mit PCIe 3.0 x4 über CPU (M-Key, 32 GBit/s, shared)
1x M.2 mit PCIe 2.0 x4 über AMD X370 (M-Key, 32 GBit/s)
1x U.2 mit PCIe 3.0 x4 über CPU (32 GBit/s, shared)
How? Da sollte wohl eher 20 GBit/s stehen denn mehr liefert PCIe 2.0 x4 nicht.

Ansonsten optisch ist das Board ganz nett, obwohl mir persönlich diese ganzen Abdeckungen und die Gaming Logos/Features nicht zusagen. 300 EUR ist jedoch ein saftiger Preis ...
 

FM4E

Redakteur Serial-Killer
Hardwareluxx Team
Mitglied seit
15.01.2007
Beiträge
14.688
Ort
Niedersachsen
Woher habt Ihr die Daten für die Tabelle auf Seite eins?

Das ist wohl etwas unglücklich ausgedrückt ... auf den nachfolgenden Seiten beschreibt Ihr es eh genauer. Man sollte vielleicht eher schreiben x16/x0 oder x8/x8 sonst könnte man denken daß die zwei Ports mit x16/x8 gleichzeitig betrieben werden.

Wir geben in der Tabelle auf der ersten Seite immer die elektrische Anbindung der Steckplätze an (Standalone). In der Tabelle auf Seite 2 wird dann ersichtlich, wie sich die gesamten Lanes aufteilen. Dies machen wir schon immer so. ;)


How? Da sollte wohl eher 20 GBit/s stehen denn mehr liefert PCIe 2.0 x4 nicht.

Ansonsten optisch ist das Board ganz nett, obwohl mir persönlich diese ganzen Abdeckungen und die Gaming Logos/Features nicht zusagen. 300 EUR ist jedoch ein saftiger Preis ...

Stimmt, da hat sich ein Fehler eingeschlichen und wurde nun behoben. Danke für den Hinweis! :wink:
 

M0M0

Enthusiast
Mitglied seit
12.03.2005
Beiträge
1.753
Das MSI X370 XPower Gaming Titanium stellt zwei SATA-Express-Buchsen und vier zusätzliche SATA-6GBit/s-Ports bereit und ist damit bereits vollständig belegt. Alle acht SATA-Konnektoren arbeiten nativ mit dem X370-Chipsatz zusammen

Sind es nicht sechs SATA-Konnektoren?
 

FM4E

Redakteur Serial-Killer
Hardwareluxx Team
Mitglied seit
15.01.2007
Beiträge
14.688
Ort
Niedersachsen
Ja, es sind sechs SATA-Ports. Ist nun auch korrigiert. Danke! :)
 

mgr R.O.G.

Urgestein
Mitglied seit
05.01.2008
Beiträge
9.342
Ort
Thüringen
WOW schaut das verdammt gut aus. Mag schwarz/weiss ungemein :).
 

emissary42

Kapitän zur See
Mitglied seit
13.04.2006
Beiträge
36.758
Ort
Nehr'esham
Dem persönlichen Fazit würde ich so zustimmen, da ist bei der Ausstattung noch viel Luft nach oben. Wenigstens einen externen Taktgeber, Dual BIOS, Messpunkte und ein hochwertigeres VRM a la MSI Z270 XPGT hätte ich bei dem Titel erwartet. So sieht es, obwohl es optisch durchaus ein Leckerbissen ist, in seiner Preisklasse etwas verloren aus.
 

smoothwater

Enthusiast
Mitglied seit
18.07.2006
Beiträge
2.263
Ort
Halle (Saale)
Da ich das Board selbst nutze, muss ich einige Dinge hinzufügen:

  • Mit dem aktuellen Bios 7A31v14 wird mein Kingston-RAM (HX424C14SBK2/32) ohne Voreinstellungen erkannt und auch das XMP sauber übernommen. mit den Vorgängerversionen lief das mit max. 2133 MHz@CL15 als Standard und nur mit 2400 MHz@CL16@1,25V per manueller Einstellung. Jetzt liegen 2400MHz@CL14@1,2 V automatisch an.
  • Meine Samsung 960 EVO 500 GB SSD läuft erst nach Bios 1.3 ordentlich. Vorher gab es Probleme, wenn Legacy+UEFI als Bootmethode ausgewählt war. Da musste es zwingend UEFI sein. Jetzt geht auch Ersteres.
  • Die Bootzeit ist nur dann recht lang, wenn man Win10-Kompatibilität auf deaktiviert hat. Sobald das an ist (SecureBoot hab ich dennoch aus) und die Bootreihenfolge so eingestellt ist, das UEFI das Win 10-Bootmenü starten soll statt die Platte im Legacy-Mode anzusteuern, ist der PC in wenigen Sekunden gebootet und gestartet. Nur der erste Start nach einem CMOS-Reset dauert 30-40 sek.
  • Linux (Fedora 25) hat so seine Problemchen (hab ich auf einer Samsung 850 EVO 250 GB). Mit aktiver VM in VirtualBox dreht der CPU-Lüfter recht hoch. Damit muss ich annehmen, dass die Energiesparmodi trotz aktueller Extensions noch nicht sauber greifen. Unter Windows tritt dies nicht auf. Hier taktet die CPU bei idlender VM entsprechend runter. Zudem musste ich beim Sound etwas frickeln und einen aktuelleren Kernel nutzen (hab direkt den 4.11.0-0.rc6 eingebunden). Vorher gab es Soundaussetzer nach dem Beenden einer Wiedergabe (eine neue Wiedergabe blieb dann ohne Ton).
 

smoothwater

Enthusiast
Mitglied seit
18.07.2006
Beiträge
2.263
Ort
Halle (Saale)
Ist nicht auf der Support-Seite, zumal MSI irgendwie gerade down ist. Ist das übers MSI-Forum zu bekommen?
 

smoothwater

Enthusiast
Mitglied seit
18.07.2006
Beiträge
2.263
Ort
Halle (Saale)
Oben Unten