Aktuelles

MSI Pro Z690-A: Realtek RPC Bug!

Spieluhr

Urgestein
Thread Starter
Mitglied seit
17.03.2006
Beiträge
8.745
Ort
Dortmund
Hallo MSI Support Team,

nun hat es mich auch erwischt, die Realtek Console spinnt bei jeden Aufruf und öffnet nicht mehr:

rpc bug.png


Das Problem ist im Internet ja schon seit Jahren ein Thema und ich habe gestern auch ein gutes Dutzend mal versucht, den Treiber über das MSI Center inkl. der Realtek Console MS App über folgenden Weg neu zu installieren:

1.) Verbindung zum Internet getrennt
2.) Realtek Software und Realtek Console über W10 "Apps und Features" deinstalliert
3.) PC im abgesicherten Modus (msconfig) neu gestartet
4.) DDU mit Adminrechten gestartet und Treiberreste (Audio / Realtek (WIP)) entfernt
5.) Rechner im normalen Modus neu gestartet und via MSI Center aktuellste Realtek Treiber inkl. MS App Realtek Console installiert

Ergebnis: Klappt nicht!! Die Console rödelt sich einen Wolf und nach rund 1 Minute kommt dann Fehlerbild siehe Grafik oben.

Da ich Windows vor ca. 5 Wochen neu installiert hatte kann ich sagen, dass die Console damals noch funktionierte, gestern als ich die dann nach mehreren Wochen noch einmal öffnen wollte aber nicht mehr.
Das Symptom ist mit beiden Treibern das gleiche (MSI Center / MSI Seite zum Board), die Console will nicht mehr öffnen. Dieser RPC Bug ist im Netz hinlänglich bekannt, auch hier im Forum.

Meine Windows Version:
win10.png


Biosversion: E7D25IMS.120 (final)

ps: Ich habe in den Diensten auch schon die entsprechenden Tasks zum RPC geprüft (DCOM Server Prozessstart, Remoteprozeduraufruf, RPC Endpunktzuordnung), diese stehen auf "Automatisch", also alles in Ordnung.
Meine ESET Internet Security Firewall blockt diesbezüglich auch nichts. Wäre auch recht seltsam, denn die Realtek Software wurde nach der Firewall installiert und funktionierte ja anfangs.

Bitte um Lösungsvorschläge.

Danke!
 
Oben Unten